Ana içeriklere geç Erişilebilirlik Beyanımızı görüntülemek için tıklayın veya erişilebilirlikle ilgili sorularınız için bize ulaşın.

Driver Installer Package

Tanım

Macintosh Installer Package for the Phaser 6300/6350, supporting 10.3, 10.4 and 10.5.

Supported platforms

  • Mac OS X 10.5 or lower

Supported languages

  • German
  • English (N. America)
  • English (Global)
  • Spanish
  • French
  • Italian
  • Korean
  • Dutch
  • Portuguese
  • Russian
  • Swedish
  • Chinese (Traditional)
  • Chinese (Simplified)

Supported products

  • Phaser 6300/6350

Daha fazla desteğe mi ihtiyacınız var?

Topluluk Destek Forumunda yanıt alın

Konuşmaya Katılın
Konuşmaya Katılın
Konuşmaya Katılın