WorkCentre 5665/5675/5687

WorkCentre 5665/5675/5687 Asistencia y controladores

A partir de mayo de 2019, este producto requerirá el uso de una aplicación de administrador de dispositivos para conectarse a servicios remotos. Lea el Boletín de Seguridad y visite la página de asistencia de Servicios Remotos para obtener más información.

Plataformas admitidas IBM AS/400, Linux, Mac OS X 10.5 or lower, Macintosh 9, Sun Solaris, UNIX, Windows 2000, Windows 7, Windows 7 x64, Windows Server 2003, Windows Server 2003 x64, Windows Server 2008, Windows Server 2008 x64, Windows Vista, Windows Vista x64, Windows XP

Idiomas disponibles Brazilian Portuguese, Czech, Danish, Dutch, English (Global), English (N. America), Español (CO), Finnish, French, French Canadian, German, Hungarian, Italian, Norwegian, Polish, Portuguese, Romanian, Russian, Spanish, Swedish, Turkish

Descarga del archivo: System Software version 21.120.52.000 General Release

Network installation system software upgrade version 21.120.52.000 from 21.120.31.000 or higher.

Nota: Ensure you read the installation instructions for important upgrade information before attempting to upgrade to 21.120.52.000.

Acuerdo de licencia de usuario final

Haga clic en "Aceptar" para descargar o en "Declinar" para cancelar

AceptarDeclinar