WorkCentre 4265

WorkCentre 4265 Support & Drivers

Voor uw apparaatsoftware is mogelijk een update van het SHA2-beveiligingscertificaat vereist om rechtstreeks verbinding te maken voor externe services. Lees het beveiligingsbulletin en bezoek de ondersteuningspagina Remote Services voor meer informatie.

Ondersteunde platforms Windows 10, Windows 10 x64, Windows 7, Windows 7 x64, Windows 8, Windows 8 x64, Windows 8.1, Windows 8.1 x64, Windows Server 2003, Windows Server 2003 x64, Windows Server 2008, Windows Server 2008 x64, Windows Server 2012 R2 x64, Windows Server 2012 x64, Windows Server 2016 x64, Windows Vista, Windows Vista x64, Windows XP, Windows XP x64

Ondersteunde talen Arabic, Bulgarian, Catalan, Chinese (Simplified), Chinese (Traditional), Czech, Danish, Dutch, English (Global), English (N. America), Finnish, Greek, Hebrew, Hungarian, Japanese, Korean, Norwegian, Polish, Romanian, Russian, Swedish, Turkish, Ukrainian

Bestand downloaden: Generic PPD

Windows Generic PPD.
Windows XP/Server 2003/Vista/Server 2008/Windows 7.

Eindgebruikersovereenkomst

Klik op "Accepteren" om te downloaden; klik op "Weigeren" om te annuleren

AccepterenWeigeren