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Introduction

What is CentreWare?
CentreWare is a suite of applications and print/fax drivers that support the Xerox 
Document Centre line of products. With an array of Administrator and user tools, 
CentreWare is used for installing, maintaining, and using the Xerox Document 
Centres 220/230/332/340, 240/255/265, 420/432/440, and 45x/46x/47x/48x models. 
xv
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CentreWare Services consists of:

! Network Admin Services

For installing and configuring Document Centres for printing/faxing in NetWare, 
TCP/IP, Microsoft Networking, and Banyan VINES network environments. 
AppleTalk environments are supported by the Mac Printer Utility.  

!  Network Print and Fax Services

For installing, configuring, and using Document Centre printer and fax drivers. 
Also includes network printing and productivity tools, such as the Conductor, 
Fax Phonebook, and TIFF Submission Tool.

!  Network Scanning Services

Used to scan documents to file, fax, E-Mail, and other third-party applications, 
such as PaperPort and TextBridge. 

CentreWare Internet Services is the embedded HTTP server application that allows 
you to access printing and scanning, connectivity, and maintenance tools using a web 
browser. It has similar features that parallel the Administrator and user tools of 
CentreWare Network Services, but it uses the browser interface instead of the 
standard Windows interface.

Internet Services is contained in the embedded HTTP server of the Document Centres 
220/230/332/340, 240/255/265, 420/432/440, and 45x/46x/47x/48x. 

Figure I-1 shows the components of CentreWare Services and Internet Services.



Figure I-1:  CentreWare Network and Internet Services
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Who Should Use this Guide?
This guide is intended for Network Administrators and Users who install and use 
Xerox Document Centre products in various office network environments. To use the 
procedures in this guide effectively, Network Administrators must have previous 
experience working in a network environment and must possess Supervisor, 
Administrator, or equivalent rights to the network. 

Network users must possess a basic understanding of their workstation operating 
system and their network environment.

What’s New in this Release?
! New printer drivers for DC 420/432/440 and DC 45x/46x/47x/48x models.

! Job Accounting support for the DC 420/432/440.

! Various features and usability enhancements for DC 420/432/440 and 
DC 45x/46x/47x/48x print/fax drivers.

! Expanded printer driver support for Windows 2000. 

! DEC Alpha printer drivers for DC 420/432/440 and DC 45x/46x/47x/48x.

! Support for SNMP Community Names in the Device Discovery Wizard.

How to Use the Documentation Set
Network Services Guide 
This guide supports the Network Administrators who install and configure Document 
Centre products and CentreWare Services for general  users of CentreWare. It also 
provides complete instructions for using the CentreWare components. One hard-copy 
version of this guide is included with each product package, and an electronic 
Acrobat (PDF) version is provided on each CentreWare CD-ROM within the \DOCS 
directory. 

NOTE: The Adobe Acrobat Reader is required to view and print the PDF files. 
Readers for all environments are provided on the CentreWare Network Admin 
Services CD-ROM in the \ACROREAD directory. Acrobat readers are also 
available free of charge from Adobe via the Internet at www.adobe.com.



Network Print and Fax Services User Guide 
A subset of the Network Services Guide, the Network Print and Fax Services User 
Guide, is also available on the Network Print and Fax Services CD in electronic 
(PDF) format. This guide is intended for general users of the Print and Fax Services 
software. This PDF file is smaller and more suitable for electronic distribution to 
individuals who typically use CentreWare and the Document Centre products within 
their day-to-day business environment.

Help
The Network Print and Fax Services Help Centre and Network Admin Services Help 
Centre are the central online source for Network Services information. They include 
feature descriptions, step-by-step procedures, problem solving information, a 
glossary, and support information.

The Help Centres are automatically installed on the workstation during the software 
installation. The Help Centres can be accessed in the Xerox CentreWare programs list 
on the desktop.

Figure I-2:  Network Print and Fax Services Help Centre
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Where to Get CentreWare Support
Internet Support
Visit CentreWare on the Internet at www.centreware.com. Our web site contains 
product support information, product overviews, and the latest information about 
CentreWare updates and new releases. Printer drivers can also be downloaded from 
this web site.

Telephone Support
For additional assistance, you may contact the Xerox Welcome Center by telephone 
to speak with a Product Support Analyst. Locate your Document Centre serial 
number, and record it in the space below before you make your call.

The Xerox Welcome Center telephone numbers are listed in the following table. If the 
Welcome Center telephone number for your country is not listed, it will be provided 
to you when your Document Centre is installed. For future reference, please record 
the telephone number in the space provided below. 

Document Centre Serial Number

Welcome Center Telephone Numbers:

UNITED STATES 800-821-2797

CANADA 800-939-3769 (800-93-XEROX)
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Introducing Network Services

This chapter discusses Network Admin Services and Network Print and Fax Services. 
Detailed instructions for installing and using these components are provided in the 
chapters that follow.

Network Admin Services
Network Admin Services is a suite of Document Centre administration tools that 
enable Network Administrators to improve the installation and overall management 
of networked Document Centre products. Network Admin Services includes the 
following applications:

! Device Admin Wizard

! Device Discovery Wizard

! Macintosh Printer Utility

Admin Services applications run on Microsoft Windows 95/98/NT/2000 workstations 
and support Novell NetWare, TCP/IP, Microsoft Networking, and Banyan VINES 
(over TCP/IP) networks. The Macintosh Printer Utility is also provided which 
supports Macintosh workstations and AppleTalk networks. 

The Admin Services software is intended for use by a Network Administrator and 
requires a good working knowledge of the network configuration. Previous 
experience installing printers in unique network environments is helpful, but not 
required for these applications.
1-1



1-2
Device Admin Wizard
The Device Admin Wizard leads you through a step-by-step process for installing or 
configuring Xerox Document Centres. It also enables you to perform device 
administration remotely on NetWare, TCP/IP, Microsoft Networking, and Banyan 
VINES networks. You can use this wizard to perform the following tasks:

! Installing Xerox Document Centres on your network.

! Adding or changing connectivity settings for a networked Xerox Document 
Centre.

! Adding or changing the queues servicing a device (NetWare only).

See Using the Device Admin Wizard on page 3-1 for more information.

Device Discovery Wizard
The Device Discovery Wizard enables the CentreWare Device Admin Wizard and 
Conductor to find Xerox Document Centres in network environments that do not 
support automatic discovery of device name, address, and print queue associations. 
The Wizard finds the Document Centre on the network and establishes the logical 
connection between the device name and address and the print queue/port.

CentreWare maintains a Xerox Devices List on each network workstation. The Device 
Discovery Wizard is used to update the local Xerox Devices List and export the 
device information to other network workstations.

See Using the Device Discovery Wizard on page 4-1 for more information.

Macintosh Printer Utility
The Macintosh Printer Utility is a CentreWare application that enables network 
administrators to rename and rezone Xerox systems that are configured for AppleTalk 
connectivity. This utility requires a Macintosh Operating System 7.6 - 8.6.
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Network Print and Fax Services
CentreWare Print and Fax Services is a collection of print/fax drivers and job 
management software which enable users to work with a Document Centre in a 
network environment. Print and Fax Services includes the following components:

! Printer/Fax Drivers

! Conductor

! Fax Phonebook

! TIFF Submission Tool

Printer/Fax Drivers
The CentreWare printer/fax drivers enable printing and faxing from a workstation to a 
Document Centre on a network. The CentreWare drivers contain a variety of feature 
options which enable you to customize your print and fax jobs.

NOTE: Your Document Centre must have a TIFF interpreter to use this tool.

NOTE: Integrated fax capabilities vary with each Document Centre Model. Faxing 
support in this release of CentreWare pertains to the 
DC 220/230/332/340 and 420/432/440 models. Other network fax options can be 
configured with different models, using third-party software applications.
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Conductor
The Conductor monitors and manages network print/fax jobs, helping you to obtain 
information about Document Centre status and properties. The Conductor’s unique 
tool bar provides instantaneous status information about the network printers and the 
jobs being monitored.  

The Conductor also enables Network Administrators to access the Properties Sheets 
for different printers and modify various connectivity and configuration settings.  

See Using the Conductor on page 5-1 for more information. 

Fax Phonebook
The Fax Phonebook is a network fax contact management tool. With the Fax 
Phonebook, users can create and manage a list of personal and professional contacts 
with whom they correspond via facsimile. 

The Fax Phonebook is installed with the Document Centre print/fax drivers. The Fax 
Phonebook enables users to create multiple phonebooks and manage individual or 
group recipient contact information in the phonebooks. 

You can access the phonebook from the print/fax driver Setup dialog. If CentreWare 
Network Services is installed after the printer drivers, a Fax Phonebook icon also 
appears in the Windows Program List.

See Using the Fax Phonebook on page 6-1 for more information.

TIFF Submission Tool
The TIFF Submission Tool enables users to submit TIFF (Tagged Image File Format) 
files directly to a Document Centre for printing. TIFF files print faster when they are 
sent to the Document Centre in this format. 

See Using The TIFF Submission Tool on page 17-1 for more information.
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Installing Network Services Applications

This chapter contains the procedures for installing and uninstalling the Network 
Services software on Microsoft Windows workstations. The Admin Services software 
is located on the Network Admin Services CD and the Print/Fax drivers, Conductor, 
and other productivity tools for users are located on the Network Print and Fax 
Services CD.
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Supported Workstation Environments
Microsoft Windows 95 and Windows 98 Workstations
! 486DX, 66 MHz or higher processor.

! At least 10 MB of available hard-disk space. 

! 16 MB of memory or higher.

! CD-ROM drive.

! VGA or higher-resolution display adapter.

Microsoft Windows NT 4.0 and Windows 2000 
Workstations
! Intel-based systems—Pentium or faster

! RISC-based systems—workstation with Alpha AXP, MIPS R4X00, or PowerPC 
processor.

! At least 10 MB of available hard-disk space.

! 32 MB of memory (minimum), 64 MB (recommended).

! CD-ROM drive.

! VGA or higher-resolution display adapter. 

NOTE: If you are using Windows 2000, check the Readme files or the 
CentreWare website for the latest information on compatibility or support.
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Supported Network Environments
The following table shows which network operating systems are supported by the 
CentreWare Network Services applications. 

X1 - Requires TCP/IP for Microsoft Networking (NetBIOS/IP) and Banyan VINES 
configurations. 

Application NetWare TCP/
IP

Microsoft 
Networking

Banyan 
VINES

Apple-
Talk

Device Admin 
Wizard 

X X X1 X1 N/S

Device Discovery 
Wizard 

X X X1 X1 N/S

Macintosh Printer 
Utility

N/S N/S N/S N/S X

Conductor X X X1 X1 N/S

Table 2-1:  Network Services Supported Environments
N/S = Not Supported

NOTE: The Device Admin Wizard, Device Discovery Wizard, and the Conductor 
do not support NetBIOS/NetBEUI connectivity.
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Client/Server Software Requirements
The following table contains the required client workstation and network operating 
system requirements for using the Network Services applications. 

Network Type Client Workstation 
Software Network Server Software

NetWare 
(Bindery/NDS)

Novell Client 32
Microsoft Client for NetWare1

Novell IntraNetware Client2 (2.x, 
4.11b)
Novell Client (3.x, 4.5, 4.6)

Bindery  = NetWare 3.x , 4.x, 
5.x (IPX only)

NDS = NetWare 4.x,
5.x (IPX only)

TCP/IP TCP/IP3 TCP/IP3

Microsoft 
Networking 
(NetBIOS/IP)

Microsoft Client and TCP/IP3 Microsoft Networking Software4

AppleTalk
(Mac Printer 
Utility only)

Macintosh Workstation with 
System 7x or 8x series operating 
system

AppleTalk Networking Software

Table 2-2:  Network and Client Software Requirements

1Microsoft Windows 95 and 98 workstations only. Does not support Windows NT.
2IntraNetware Client V4.11a is not supported.

3 TCP/IP software is required. NetManage and Microsoft TCP/IP are recommended.
4 Required only if printing via Microsoft Network queue. Not required for peer-to-peer printing.
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Installing Network Services
Installing Network Admin Services
Use the following installation procedures to install Network Admin Services software 
on a Windows workstation:

To install Admin Services:

1 Insert the Network Admin Services CD into the CD-ROM drive. The AutoPlay 
program displays the available selections. 

If AutoPlay is disabled on your workstation, locate and double-click the 
Setup.exe file on the CD.

2 Click Network Admin Services.

3 Click Install Network Admin Services.

4 Follow the setup instructions in the Wizard.

5 Click Finish to complete the installation.

NOTE: For installation instructions and information about the Mac Printer Utility, 
see Macintosh Printer Utility on page 7-1.
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Installing the Conductor
Use the following procedure to install the Conductor software on a Windows 
workstation.

To install the Conductor:

1 Insert the Network Print and Fax Services CD into the CD-ROM drive. The 
AutoPlay program displays the available selections.

If AutoPlay is not enabled on your workstation, locate and double-click the 
Setup.exe file on the CD.

2 Click Network Print and Fax Services and Install Network Print and Fax 
Services. 

3 Select Yes to add the Conductor to your start-up folder.

4 Click Finish to complete the installation.
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Installing the TIFF Submission Tool
Use the following procedure to install the TIFF Submission Tool software on a 
Windows workstation.

To install the TIFF Submission Tool:

1 Insert the CentreWare Network Print and Fax Services CD into the appropriate 
drive. The Autoplay program starts.

If AutoPlay is not enabled on your workstation, locate and double-click the 
Setup.exe file on the CD.

2 Click Network Print and Fax Services.

3 Click Install TIFF Submission Tool.

4 Click Next on the opening screen of the installation wizard.

5 Enter your user and company information. Click Next.

6 Read the Software License agreement and click Yes.

7 Select Typical or Custom installation.

a) Typical installation uses the default destination folder for the installation.

b) Custom installation allows you to specify the destination folder for the 
installation. 

8 Click Finish. The CentreWare TIFF Submission Tool is ready for use.
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Uninstalling Network Services
Use the following procedures to uninstall the Network Admin Services or Print/Fax 
Services components.

To uninstall the Network Services applications:

1 Select Start > Settings > Control Panel.

2 Double-click Add/Remove Programs.

3 On the Install/Uninstall tab, select Xerox CentreWare Network Admin 
Services or Xerox CentreWare Network Print & Fax Services from the 
programs list and click Add/Remove. The Xerox CentreWare Services Setup 
program starts. 

4 Click Next.

5 Select Uninstall to remove the installed components from the workstation.

6 On the CentreWare Uninstallation screen, verify that all of the items you want to 
uninstall are selected. Click Next.

The Uninstall program removes all of the selected programs from the workstation.

NOTE: The program defaults to uninstall all CentreWare Services. Therefore, 
you must deselect any items that you do not want to uninstall. 
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Using the Device Admin Wizard

The Device Admin Wizard supports Xerox Document Centre network installation and 
remote management. The wizard can remotely configure Document Centres that are 
connected to your network and have had basic connectivity enabled for one or more 
network operating systems. 

You can use this wizard to perform the following tasks:

! Install new Xerox Document Centres on your network.

! Add or change Document Centre connectivity and configuration settings.

! Add or change the queues and users assigned to a Document Centre 
(NetWare only).
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Use of the Device Admin Wizard for Document Centre network installations is 
recommended primarily for NetWare networks. However, remote management of 
Document Centres in other network environments may also be performed with the 
Device Admin Wizard.

Network access rights sufficient for installing a Document Centre or modifying 
network connectivity settings are required to use the Device Admin Wizard. You must 
be logged in with Supervisor,  Administrator, or equivalent read/write rights on 
workstations and the network.

NOTE: Refer to the additional administrative documentation provided with your 
Document Centre for detailed instructions about physically installing your 
Document Centre on your network.

NOTE:  To install the Device Admin Wizard, see Installing Network Services 
Applications on page 2-1.
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Accessing the Device Admin Wizard
To access the Device Admin Wizard:
Select Start >Programs >Xerox CentreWare >Device Admin Wizard.

An introductory screen appears. In most cases, click Next to proceed. 

Navigation
The buttons along the bottom of the Device Admin Wizard screens provide the 
following navigation features:

The network connectivity selections and the key decision points within the Wizard are 
shown in Figure 3-1 on page 3-4.

Button Function

Help Displays the help topic for the Device Admin Wizard 
page that you are currently viewing.

Cancel Exits the Wizard and cancels an installation/
configuration that is in progress.

Back Returns to the previous Wizard screen.

Next Advances to the next Wizard screen.

Finish Sends the installation/configuration settings to the 
Document Centre. (Only available on the last Wizard 
screen.)
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Figure 3-1:  Device Admin Wizard Navigation
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How to Use the Device Admin Wizard
Document Centre Discovery
The first step in using the Device Admin Wizard is to discover and connect to a 
Document Centre on your network. The dialog in Figure 3-2 enables you to select a 
method for communicating with a Xerox Document Centre that is connected to your 
network. You can browse for a Document Centre, or enter a specific name or address 
to connect to the Document Centre.

! If you know the IP/IPX Address or Host Name, select the corresponding 
option and type the Name or Address. 

! If you do not know the Address or Host Name, select:  I want to browse to 
find a device over (NetWare, TCP/IP, Microsoft Networks).

Figure 3-2:  Document Centre Discovery

NOTE: You may need to use the Device Discovery Wizard to establish browsing 
capabilities on your workstation if you are not using NetWare. You may also need to 
use the Device Discovery Wizard to discover non-default SNMP Community 
Names for Get/Set associated with printers. See the chapter entitled Using the 
Device Discovery Wizard on page 4-1 for more information.

Browse for a 
device over 
NetWare, 
TCP/IP, or 
Microsoft 
Networks.

- or -
Enter a 
specific 
Document 
Centre 
address or 
Host Name.
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Browsing Subnets and Workgroups

The Device Admin Wizard automatically searches your local TCP/IP subnet or 
Microsoft Network workgroup for available Document Centres. You can expand or 
restrict the search by indicating specific subnets or workgroups to search.

! For TCP/IP: Type a subnet address in the box and click Add to add it to the 
list of subnets to search.

! For Microsoft Networks: Scroll through the list of Available Workgroups. 
Select one or more workgroups and click Add to move them to the list of 
workgroups to search.

NOTE: Skip to Browsing for a Document Centre on page 3-7 if you are using 
NetWare.

Microsoft Networking 
workgroup dialog.
If you previously logged into 
an NT domain, your current 
Workgroup name 
automatically appears in the 
Workgroups list.

TCP/IP subnet dialog
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The Show Devices 
list enables you to 
browse for specific 
Document Centre 
models.

Browsing for a Document Centre
The dialog in Figure 3-3 appears if you chose to Browse for a Document Centre. It 
lists all the Document Centres that are currently connected within the network 
operating system you selected in the previous dialog. 

Newly-installed (unconfigured) Document Centres appear with factory default names 
which use "XRX_" and the MAC Address for identification. 

Example: XRX_08003E312173

Each Xerox product may have a slightly different format, so you should obtain this 
information from the printer configuration sheet. 

NOTE: CentreWare supports two versions of the Document Centre 230 ST;  the 
original Power PC-based version, and the upgraded Intel version. CentreWare 
applications currently list both versions as "Document Centre 230 ST" in the 
Devices list.  Therefore, you may need to try both selections if your first 230 ST 
selection does not display the correct Document Centre model

Figure 3-3:  Browsing for a Document Centre

NOTE: When you select a Document Centre and click Next, you will need to enter 
a Device Access Password. This password is provided in the documentation that 
came with your Document Centre.
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Choosing Configuration Options
The dialog in Figure 3-4 enables you to choose the Document Centre configuration 
options. If you select Configure the Device for NetWare, the Wizard provides step-
by-step assistance for NetWare installations and remote access to connectivity 
settings. 

The Configure the device for other network selection is used when configuring 
Document Centres for other network environments. When you choose this option, 
click Properties to access the Property Sheets for the Document Centre.

Figure 3-4:  Configuration Options
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Configuring the Document Centre for NetWare 
Environments

The Device Admin Wizard guides you through the process of installing and 
configuring a Document Centre on a NetWare network. The steps in this process 
include:

! Discovering the Document Centre on the network.

! Assigning a Document Centre (device) name.

! Establishing NetWare Print Server and Printer objects.

! Setting the Polling Interval and SAP Interval.

! Selecting or creating a NetWare queue and associating the queues and users 
with the Document Centre.

NOTE: Skip to Configuring the Document Centre for Other Networks on page 3-15 
if you are not working in a NetWare environment.

NOTE: Remote access to the SAP interval setting is not supported on all 
Document Centre models.
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Choosing the NetWare Connection
The Device Admin Wizard supports NetWare Bindery and NDS environments. Select 
the option that matches your network and workstation configuration.

Figure 3-5:  Choosing the NetWare Connection

NOTE: If the Wizard does not detect one of the NetWare clients on your computer, 
the corresponding selection is disabled.
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Renaming a Document Centre
Renaming the Document Centre is important because it makes it easier for users to 
locate and connect to the printer. Choose a name that will distinguish it from other 
printers on your network. Valid NetWare characters must be used.

Figure 3-6:  Device Name

NOTE: The Device Name you enter automatically sets the Print Server Name and 
the NetWare Printer Object name. You may optionally specify the Print Server 
Password. If one is not specified, a default password is used.
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Setting the Polling and SAP Interval
The Polling and SAP Intervals affect printing and monitoring performance. They also 
have a significant impact on the amount of network traffic that your Document Centre 
generates. 

Polling Interval

The Polling Interval determines how often the printer queries the queue for jobs. 
Increasing the Polling Interval reduces network traffic but often results in slower job 
processing. Decreasing the Polling Interval increases network traffic but can improve 
overall job processing speed.

SAP Interval

The SAP Interval determines how often the Document Centre advertises on the 
network.  Lower settings may improve response times, but tend to increase network 
traffic.  Higher settings may result in slower response times but will decrease the 
amount of network traffic. 

Figure 3-7:  NetWare Polling and SAP Intervals

NOTE: Remote access to the SAP interval setting is not supported on all 
Document Centre models.
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Assigning Queues and Users
The dialog in Figure 3-8 is used to assign NetWare queues and users to your 
Document Centre(s). Scroll down to select an Available Queue from the list on the 
left, then click >> to assign the queue(s) to the Document Centre. Document Centres 
may support as many as 4 Bindery servers or 1 NDS tree, each with one or more 
queues.

You can also create new queues or delete existing queues and define the NetWare 
users who can access each queue.

New—enables you to specify the name and location for a new print queue.

Delete—deletes a selected queue from the list of Available Queues.

Users—used to assign network users to each queue. When queues have been 
assigned, click on each Assigned Queue and then click Users to select and assign 
network users to each queue.

Figure 3-8:  Assigning NetWare Queues & Users

NOTE: If a server is assigned via the Document Centre control panel, it cannot be 
removed using the Device Admin Wizard.
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Confirming Settings
The final step before you send any connectivity changes to the Document Centre is to 
confirm your settings. Click Back if you want to change any of the options, or click 
Finish if you are satisfied with the settings. 

NOTE: Some Document Centre models also offer a remote restart option. When 
this option is available, Restart Device displays in the Device Admin Wizard.
Using the Device Admin Wizard



Configuring the Document Centre for Other Networks
You can access a variety of Document Centre properties and connectivity settings 
after discovering and establishing communication with a Document Centre. Select 
Configure the device for other networks and then click Properties to view the 
Properties pages and connectivity settings for the Document Centre.

Figure 3-9:  Configure the Document Centre for Other Networks

NOTE: TCP/IP, Microsoft Networks, Banyan VINES, AppleTalk, LPR/LPD, and 
HTTP settings are configured via properties pages only. NetWare devices can be 
configured via the Properties Pages OR the Device Admin Wizard interface.
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Document Centre Properties Pages

General Tab

This tab displays key features, such as fax, duplex, and finishing, copying, and scan-
to- network options for your specific Xerox Document Centre.

Figure 3-10:  General Tab

NOTE: Additional information pertaining to the individual settings and options 
available on the Device Properties pages is provided in the Help that accompanies 
each page.
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Configuration Tab

This tab displays the Document Centre configuration options, such as, ESS memory 
(RAM), CRU/Fuser impressions, CRU status, PDL interpreters, language levels, and 
version numbers.

Figure 3-11:  Configuration Tab
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Description Tab

This tab displays the Document Centre location, the specific Document Centre model, 
product code or serial number, and the current date and time. The Document Centre 
model, product code, serial number, and date and time are read-only. 

Figure 3-12:  Description Tab
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Trays Tab

This tab displays the Mailbox Bin assignments (if configured/available on your 
Document Centre) and the default output tray. The term Mailbox Bin refers to user-
assigned bin locations on the Document Centre. 

Figure 3-13:  Trays Tab
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Support Tab

This tab provides the Administrator’s name, phone number, and building location. 
Additionally, it provides phone numbers for your Xerox Support Personnel.

You can access this tab via the Conductor to help locate sources to resolve problems 
they may encounter using the Document Centre.

Figure 3-14:  Support Tab
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Connectivity Tab

This tab displays the physical network connections available on your Document 
Centre and enables you to view or modify the connectivity settings. 

Click on any of the Physical Connections or Network Packages, then click 
Properties to open the corresponding properties page.

Figure 3-15:  Connectivity Tab
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Device Connectivity Pages
The Connectivity settings include the Physical Connections and the Network 
Packages or Protocols that your Document Centre supports. Some of these settings 
must be configured at the Document Centre control panel, but they can be viewed 
remotely as Read-Only settings. Settings that can be configured remotely provide 
Read-Write access to Network Administrators. You are required to enter the 
administrative password for your Document Centre in order to submit any 
connectivity changes.

In addition, the ability to configure some settings remotely via CentreWare Network 
Admin Services may be limited on some Document Centre models.

NOTE: After you change settings, click Apply to send the changes to the 
Document Centre. You must then restart the Document Centre for the changes to 
take effect.
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Physical Connections and Network Packages

Tab Contents
Ethernet Ethernet MAC Address

Speed

Parallel Port Enable Parallel Port
Timeout

Token Ring Token Ring MAC Address
Speed

Microsoft Network Printer Name (SMB Host Name)
SMB Host Name Comment
Share Name
Share Name Comment
Workgroup
Maximum Connections
Transport
Physical Connection

NetWare Print Server Name
NDS Settings
Bindery Settings
Frame Type
Poll Interval / SAP Interval
IPX Network Number
Physical Connection

Banyan VINES User Name
User Password
Print Service Name
Physical Connection

AppleTalk Printer Name
Zone Name
Printer Type
Physical Connection

HTTP Enable Protocol

NOTE: When HTTP is enabled, the Internet Printing Protocol 
(IPP) is also enabled on the Document Centre. (IPP is not 
supported on all models.)

LPR/LPD Port
Physical Connection
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Table 3-1:  Physical Connections and Network Packages

TCP/IP Host Name
Addressing Mode
IP Address
Subnet Mask
Gateway
Physical Connection
Enable Port 9100 Printing

NOTE: Supported options may vary by Document Centre model and release. 
Please consult the documentation provided with your Document Centre product, 
the Device Admin Wizard Help, and the CentreWare Network Admin Services Help 
Centre for additional information.

Tab Contents
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Using the Device Discovery Wizard

The Device Discovery Wizard enables the CentreWare Device Admin Wizard, 
Conductor, and scanning applications to discover Xerox Document Centres in 
network environments that do not provide automatic name, address, and print queue 
associations. 

You may also need to use the Device Discovery Wizard if you are using SNMP 
Community Names for device management. See SNMP Communities on page 4-9 for 
more information.

Using a step-by-step approach, the wizard guides you through the following tasks:

! Choosing a network operating system

! Discovering Document Centres on your network and creating a Device List

! Adding Document Centres to the Device List

! Deleting or modifying Document Centre information

! Exporting Document Centre information to a file

After using the Device Discovery Wizard, you can distribute printer information to 
other network users by distributing a file. The update process is easy and virtually 
transparent to the user, and it ensures that each user has access to CentreWare and 
your Document Centre products.
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Accessing the Device Discovery Wizard
To access the Device Discovery Wizard from the Windows Taskbar:
Select Start >Programs >Xerox CentreWare >Device Discovery Wizard.

Navigation
The buttons along the bottom of the Device Discovery Wizard screens provide the 
following navigational features:

The navigation options and key decision points within the Device Discovery Wizard 
are shown Figure 4-1.

Button Function

Back Returns to the previous wizard screen.

Cancel Exits the wizard without saving any of your changes.

Finish Saves your changes and closes the wizard. 

Help Displays the help topic for the Device Discovery Wizard 
page that you are currently viewing.

Next Advances to the next wizard screen.
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Figure 4-1:  Device Discovery Wizard Navigation
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How to Use the Device Discovery Wizard
Network Operating System Selection
The first step when using the Device Discovery Wizard is to select the network 
operating system in which you want to discover Document Centres. The Device 
Discovery Wizard automatically detects the availability of supported networking 
protocols and displays the options that are currently available on your workstation. 

Figure 4-2:  Network Operating System Selection

A greyed 
option indicates 
that the 
network 
operating 
system is not 
configured on 
your 
workstation.
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Choosing a Device List
This dialog is where you select or define the source file that contains the Xerox 
Document Centre information. The wizard reads information from the file that is 
currently available on your workstation, or you can select other files which have been 
created and saved with the Device Discovery Wizard.

! Open Local Xerox Devices List — Choose this option to open the local Device 
List on your workstation. Often referred to as a cache or hosts file, the local list 
contains information about the Document Centres on your network.

! Open File — Choose this option to edit an existing Xerox Devices List File 
(.MTS). Type in a file name or Browse for the file. If the file does not exist, a 
new one is created. 

Figure 4-3:  Choosing a Device List
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Searching for Xerox Printers
The dialog in Figure 4-4 appears after you choose a network operating system and 
open a Device List. Your selection of the network operating system determines which 
search options are available in your environment. Printers do not appear in the Device 
List until you search for and discover printers or open a Device List File from a 
previous session. 

 

Figure 4-4:  Searching for Xerox Devices
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The Device Discovery Wizard searches for Document Centres within the following 
network segments:

! NetWare Servers or NDS Trees/Contexts to which you are logged-in.

! Local subnet and any remote subnets you define via the Change Subnets 
button/dialog.

! Local workgroup and any additional workgroups you define via the Change 
Workgroups button/dialog.

! The SNMP Community Name and any other community you define via the 
SNMP Communities button/dialog. 

NOTE: The network operating system that you choose determines which of 
the above Search Options are available for your environment.
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Extending Searches
For TCP/IP and Microsoft Networks, the default behavior for the Device Discovery 
Wizard is to search for Xerox Document Centres within the local subnet or 
workgroup to which your workstation is connected. However, you can also specify 
additional subnets, workgroups, and SNMP Community Names if you need to search 
for printers in different network segments.

Subnets
For TCP/IP, click Subnets in the Search dialog (see Figure 4-4 on page 4-6), then 
specify each remote subnet by entering the Broadcast Addresses for each remote 
subnet. You can specify up to eight subnets.

Figure 4-5:  Defining Subnet Searches
Using the Device Discovery Wizard



SNMP Communities
For Microsoft Networks and TCP/IP, you can also specify a search based on SNMP 
Community Names. Click SNMP Communities in the Search dialog (see Figure 4-4 
on page 4-6) to define the SNMP Community Names to include in your search. 

NOTE:  If you are using SNMP Community Names for device management, you 
may need to specify the community name(s) and distribute them to each 
workstation where CentreWare applications will be used. If you are using the 
default Get/Set names (Public or Private), the settings do not need to change. If 
you change the Get/Set names on any device(s), then you must change the names 
in this dialog to perform device discovery.

Figure 4-6:  Defining SNMP Community Searches
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Workgroups (Microsoft Networks)
For Microsoft Networks, click Workgroups in the Search dialog (see Figure 4-4 on 
page 4-6), then specify each workgroup within the following dialog:

Figure 4-7:  Defining Workgroup Searches
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Adding, Deleting, Modifying, and Exporting Printer 
Information
Several options are available after you discover the Document Centres on your 
network. You can Add, Delete, Modify, and Export Document Centre information by 
selecting these options in the following dialog.

Adding a Xerox Device
Select Add a Xerox Device, and click Next. A dialog requires you to enter the Printer 
Name and/or Network Address to discover the Document Centre. The wizard guides 
you through the process of specifying additional printer configuration information 
and saving it in the current Device List.

Figure 4-8:  Primary Device Discovery Options
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Deleting/Modifying Printer Information
Select Delete/Modify Device Information and click Next to delete or modify 
information for the Document Centres on your network. The changes you make while 
using the wizard are reflected in the Device List, but do not change any of the settings 
on your Document Centres or your network. 

NOTE: CentreWare supports two versions of the Document Centre 230 ST;  the 
original Power PC-based version, and the upgraded Intel version. CentreWare 
applications currently list both versions as "Document Centre 230 ST" in the 
Device Model selection list box.  Therefore, you may need to try both selections if 
your first 230 ST selection does not display the correct Document Centre model

Figure 4-9:  Modifying Document Centre Information 
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Editing Printer Information

The current Port/Queue assignments that are listed can be modified or deleted using 
New, Edit, and Delete under the list of Attached Port/Queues.

To modify Document Centre information: 

1 Select the Document Centre that you want to modify.

2 Modify the settings for the Print Server, Device Model, Printer Name, and 
Address by editing the fields within the wizard dialog.

3 Modify the Attached Ports/Queues by selecting New to assign a new queue, Edit 
to modify an existing queue assignment, or Delete to delete an existing queue.

4 Click Finish after you have made the required changes, then follow the prompts 
in the wizard to save the changes and close the wizard.

NOTE: If the operating system on your workstation is using an old version of 
SHELL32.DLL, the Browse buttons used to view and select NDS queues within 
CentreWare will not function. Version 4.7 or greater of the SHELL32.DLL is 
required for browsing in NDS.
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Editing SNMP Communities

You can specify the GET and SET SNMP Community Name strings to control 
READ/WRITE access to the SNMP information on your Document Centre. 

To edit access for SNMP community information:

1 Select the Document Centre that you want to edit.

2 Click Edit SNMP Communities. The Edit dialog appears.

3 To allow SNMP information to be read from the Document Centre, type the 
SNMP Community Name in the GET field. This name must match the name set 
on the device using CentreWare Internet Services.

To allow SNMP information to be written to the Document Centre, type the 
SNMP Community Name in the SET field. This name must match the name set 
on the device using CentreWare Internet Services. See the Internet Services 
Guide for more information.

4 Click Test to send the GET and SET strings to the Document Centre. A 
confirmation message displays if the test was successful. If the confirmation does 
not appear, repeat the procedure.

5 Click OK to close the Edit dialog.

6 Click Finish to save changes and exit the wizard.
Using the Device Discovery Wizard



Deleting a Printer

When you delete a Document Centre, all queues associated with the printer are also 
deleted from the Devices List. All changes are local to your workstation and have no 
impact on the network or Document Centre.

To delete a Document Centre: 

1 Select the Document Centre that you want to delete.

2 Click Delete Device.

3 Click Finish to save your changes and close the wizard.
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Exporting Printer Information
Exporting Document Centre information from the Device Discovery Wizard is a 
convenient way to update and distribute network information for Xerox Document 
Centres. The wizard creates an export file that is similar to a hosts or cache file. When 
distributed to other CentreWare users, this file provides simple and consistent 
Document Centre discovery.

Exporting Document Centre Information to a File

To export the Document Centre information to a file:

1 Launch the Device Discovery Wizard and select the NOS and the Device List 
that you want to edit. 

2 Discover additional Document Centres as needed, then proceed to the selection 
screen for the primary wizard functions.

3 Select Export Device Information to a File and click Next.

Figure 4-10:  Selecting the Document Centres to Export
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4 Add an individual Document Centre by selecting the Document Centre and 
clicking Add. Add all the Document Centres in the list by clicking 
Add All. Click Next when you have selected all the Document Centre 
information you want to export.

5 Type the filename and the path, or click Browse to search for the filename/path.

6 Click Next, then follow the prompts to save the file and close the Device 
Discovery Wizard.

Distributing Document Centre Information

To distribute Document Centre information:

1 Make sure the CentreWare Conductor is installed on each user’s workstation. 

2 E-mail the Device Discovery Export file (.MTS) to each network user or copy the 
file to an accessible location on your network.

3 Instruct the user to double-click on the .MTS file to import the Document Centre 
information. 

The Document Centre information is imported from the .MTS file to the user’s 
workstation and requires no further user intervention. Once the Document Centre 
information has been imported, each user can then take advantage of advanced 
browsing and monitoring capabilities in other CentreWare applications, such as the 
Conductor.
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Using the Conductor

The CentreWare Conductor enables network users and Administrators to monitor, 
troubleshoot, and manage printers and print documents. The Conductor extends the 
power of the Document Centre to your desktop. 

Some of the key features provided by the Conductor include:

! A unique docking toolbar that offers extensive printer and document 
management capabilities.

! Seamless integration with the Windows desktop, Taskbar, and printers 
folder.

! Job management features that enable you to pause, resume, promote, or 
cancel jobs.

! A job history log for tracking completed jobs.

! CentreWare monitoring, which can be customized to track a variety of 
printer and job events.

This chapter provides an overview of the Conductor user interface and explains how 
to use the Conductor with your Document Centre products.
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Conductor Interface
The key components of the Conductor provide integration with your Windows 
desktop, including a docking Toolbar, custom icons for the Taskbar/Status Tray, and 
custom context menus for Xerox Printers in the Windows Printers folder. 

To access the Conductor:

1 Install the Conductor. See Installing Network Services Applications on page 2-1 
for complete instructions. 

2 If you have selected the installation option to Add the Conductor to your 
Startup Folder, the Conductor starts every time you start your workstation.

- OR -

Select Start >Programs >Xerox CentreWare >Conductor from the Windows 
Taskbar.
ing the Conductor



Toolbar
The Conductor Toolbar provides instant status information for your documents and 
network printers. It can be configured and viewed several different ways, enabling 
you to choose how much information you need and the most convenient way for you 
to access the information.

The Conductor Toolbar offers integrated job monitoring and printer monitoring 
features. My Jobs is always visible on the Toolbar, providing consolidated status 
information for all your documents that are currently printing or are waiting to be 
printed. It can also track a history of the completed jobs that you have printed 
recently. Click My Jobs to access your jobs list and other job management features.

Printer Monitors can also be added to the Toolbar, enabling you to view the operating 
status and properties of each printer, or view the list of jobs that are currently 
processing. The Conductor automatically monitors your default printer, and you can 
create additional monitors for any of the printers that are installed in your Windows 
Printers folder. Up to 35 printers can be monitored in the Toolbar. 

Figure 5-1:  The Conductor Toolbar

NOTE: You can move or dock the Toolbar to any side of your Windows desktop by 
clicking on it and dragging it to the desired location. 

Job/Document Monitor Printer Monitor Options
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Taskbar Icons
The Conductor provides integration with the Windows Taskbar. The CentreWare Job 
and Printer Monitor icons can be seen in the Windows Taskbar, enabling you to click 
on the icons to obtain status information for your documents and printers. The 
Conductor displays up to six printer icons in the Taskbar. Printer Monitors appear to 
the right of the My Jobs monitor in the CentreWare Toolbar.

Figure 5-2:  Conductor Icons in the Taskbar

My Jobs Monitor Printer Monitors
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Customizing the Conductor Interface
You can customize the appearance and operability of the Conductor, making it an 
extension of your normal work processes. The Conductor provides access to a variety 
of customization features.

The Conductor options icon is available on the Toolbar, or within the Windows 
Taskbar. right-click on the Conductor icon to access the following features:

! Monitor Printer—selects the printers that you want the Conductor to 
monitor.

! Customize—customizes the Conductor Display, Job Events, Printer Events, 
Refresh Interval, and Completed Jobs settings.

! Add Printer—launches the Add Printer Wizard to install CentreWare 
printer drivers for your Document Centre products.

! http://www.centreware.com—launches your Internet browser and connects 
to the CentreWare web site.

To customize the Conductor interface:

1 Right-click on the Conductor icon.

2 Select Customize to open the Display dialog.

3 Choose the Display options you want to configure.
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4 Click Apply and OK to save your changes.

Figure 5-3:  Conductor Display Options
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Conductor Display Options
Display Toolbar—Select this option to view the Conductor Toolbar. The Toolbar can 
be docked along any side of your desktop.

Always On Top—When this option is selected, the Conductor Toolbar is visible on 
top of any other open applications. 

Auto Hide—Select this option if you want the Conductor Toolbar to automatically 
disappear off the edge of your desktop when you are not using it. The Toolbar 
redisplays in normal size when you move the cursor over the edge of your screen.

Combine Multiple Monitors Using a Single Icon—Select this option if you prefer 
to see a single Printer Monitor icon instead of individual icons. When this option is 
active, the Conductor displays one Printer Monitor icon that provides consolidated 
status and job monitoring features for all the printers that you are monitoring.

Always Display "My Jobs" Icon—Select this option if you want the My Jobs icon 
to appear in the Windows Taskbar. 

NOTE: This option applies only to the icons in the Windows Taskbar.
Conductor Interface 5-7



5-8
CentreWare Monitoring

The Conductor offers extensive job and printer monitoring features when used in 
conjunction with CentreWare printer/fax drivers. This combination enables you to 
monitor the progress of your print or fax jobs from the convenience of your desktop. 
CentreWare Monitoring tracks the progress of each job throughout its processing and 
provides you with complete status information. It prompts you when your job is 
completed, or alerts you if there is a problem that requires your attention.

NOTE: If your environment is Windows NT 4.0 in NetWare NDS, see Monitoring in 
Windows NT 4.0 / NetWare NDS Environments on page 8-9.

Figure 5-4:  Monitor Pop-Up

NOTE: You must use the custom CentreWare printer/fax drivers in order to utilize 
the advanced CentreWare Monitoring features. Check the User Preferences tab in 
your CentreWare printer/fax driver to make sure CentreWare Monitoring is 
selected.

Check this 
box to turn the 
event OFF.

Opens the 
Job/Printer 
Events dialog.
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My Jobs Monitor
The My Jobs Monitor provides you with consolidated status and job management 
features for all the print jobs you have submitted to your network printers.

Printer Monitors

The Conductor Printer Monitors provide you with access to detailed printer status and 
properties information via the menus on each monitor. These menu options may vary 
with different printer models and configurations, but they typically provide Status and 
Properties options for the Document Centre models that are supported by the current 
CentreWare release.

The Conductor supports a variety of printer monitoring features in each of its display 
modes. You can add Printer Monitors to the Conductor Toolbar or the Taskbar. The 
printer icons display a notification symbol when the status changes.

Figure 5-5:  My Jobs Menu

NOTE: You can use Printer Monitors with any network printer. However, advanced 
job monitoring features are only available with Document Centre products that use 
the custom CentreWare printer drivers.  Printer drivers based on PPD/GPD files do 
not support the full range of CentreWare monitoring features.
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Keep the Conductor running while you work. Alerts for the Printer Events you 
selected are displayed automatically when your Document Centre encounters each 
event.

NOTE: Click Help for examples of notification icons and the type of status alerts 
that are provided by the Conductor.

Figure 5-6:  Printer Monitor Options in a Monitor

Figure 5-7:  Printer Monitors in the Taskbar
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Status
Basic printer status information accessible through the Conductor Printer Monitors 
may (depending on your Document Centre model) include:

! Services Status (for printer subsystems)

! Paper Tray Status

! Alerts or Fault Information

Figure 5-8:  Status Page
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Properties
Document Centre properties information accessible through the Conductor Printer 
Monitors may include:

! Printer Configuration and Feature Information

! Paper Tray and Mailbox Bin Assignments

! Support information such as the System Administrator’s Phone Number and 
Location, as well as Customer Support, Service, and Supplies information

! Device Description, including the Location, Model, Product Code, Serial 
Number, and Date/Time setting

! Connectivity information including the Physical Connections and Network 
Protocols that the Document Centre supports

Figure 5-9:  General Properties Page
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Job List
The Open My Job List option opens a Conductor window containing a list of Active 
Jobs and Completed Jobs. Active Jobs include all the print/fax jobs that are in a queue 
or are printing.

Completed Jobs
The list of Completed Jobs also provides historical information for the documents you 
have printed recently. The Conductor saves the job properties and status information 
for each job, providing a record of your print/fax activity. Information on completed 
jobs can be saved for up to thirty days. 

Figure 5-10:  Conductor Job Lists

Right-click on any job 
in the list to open the 
menu.

Click on the column 
headings to sort the 
information
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Creating and Customizing Printer Monitors
To create and customize the printer monitor(s):

1 Install a custom CentreWare printer driver for your Document Centre.

2 Open the printer driver from the Printers Folder. See Accessing Printer Driver 
Options on page 9-3 for more information.

3 Select the User Preferences tab and check the Monitor My Jobs option within 
the CentreWare Monitoring group box. This step is optional for Printer Event 
monitoring, but is required for Job Event monitoring.

4 Click OK to close the printer driver and save the changes as the new default 
settings. (Detailed instructions for printer drivers are provided in Chapter 9, 
Using Windows Printer Drivers.)

5 Access the Conductor.

6 Right-click on the Conductor icon and select Monitor Printer.

7 Select the newly-installed Document Centre, then click OK.

Figure 5-11:  Monitor Printer Dialog
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8 Right-click on the Conductor icon and select Customize.

9 Select the Job Events tab, and choose the specific events that you want to 
monitor. 

10 Click OK to save your changes.

Figure 5-12:  Customize Job Events
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Customizing Printer Status 
The Printer Events listed in the following dialog enable you to customize the printer 
status monitoring features of the Conductor. Each item you select from this list 
invokes a pop-up status message on your workstation whenever your Document 
Centre encounters the events.

To customize printer status:

1 Right-click on the Conductor icon and select Customize.

2 Select the Printer Events tab, and choose the specific events that you want to 
monitor. 

3 Click OK to save your changes.

Keep the Conductor running while you print documents. Alerts for the options you 
selected are displayed automatically as your documents process. 

NOTE: These advanced monitoring features are only available with the Xerox 
Document Centre products that are supported with this CentreWare release. 
Support for each event may vary based on the Document Centre models and 
software versions. Limited printer and job status monitoring is provided for other 
products.

Figure 5-13:  Customize Printer Events
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Refresh
The Refresh Interval affects the performance of your Printer Monitors. The minimum 
setting (1 minute) provides updated printer status every minute. The maximum setting 
(60 minutes) provides updated printer status once every hour. 

! Decrease the Refresh Interval to update printer status more often. 

! Increase the Refresh Interval to update printer status less often.

To set the Refresh rate:

1 Right-click on the Conductor icon and select Customize.

2 Select the Refresh tab, and choose the settings. 

3 Click OK to save your changes.

NOTE: The recommended setting for this feature is 10 minutes. However, the 
optimal setting for your environment may be different. You should consult with your 
Network Administrator to determine the optimal settings for your location.
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Completed Jobs Setting
The Completed Jobs Setting adjusts the amount of information that is saved in the 
Completed Jobs list. You can maintain information in the job log for a maximum of 
30 days.

To enable completed jobs tracking:

1 Right-click on the Conductor icon and select Customize.

2 Select the Completed Jobs tab. 

3 Select Enable Logging of Completed Jobs if you want the Conductor to 
maintain a list of jobs that you have printed on your Document Centres. 

4 Click OK to save your changes. 

The list of completed jobs is visible when you open the Job List from the My Jobs 
Monitor or any of the Printer Monitors.

Figure 5-14:  Tracking Completed Jobs
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Job Management
The Conductor provides job status, management, and supplemental information for 
the documents you are printing and faxing. Right-click on any monitor and select 
Open Job List to access the Job List. You can obtain status and document properties 
information for any job in the list, or use the Job Control features to manage your 
jobs. The Conductor Job Control features enable you to Hold, Release, Cancel, and 
Promote your print and fax jobs. 

When accessed from the My Jobs Monitor, the job list provides a list of your own 
active jobs (including jobs you have sent to multiple printers). When accessed from a 
Printer Monitor, the job list displays all the active jobs for all the users that are 
submitting jobs to that particular Document Centre.

Figure 5-15:  My Jobs List

Right-click on any job in the list to 
open the menu.

Double-click a completed job to 
obtain general properties about it.
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Active jobs are also listed in the menus when you right-click on the monitors. 
Additional roll-out menus provide convenient access to job control and document 
properties options.

To manage jobs from the Job List:

1 Click My Jobs on any Printer Monitor and select Open My Job List. 

2 Right-click on any active job and select the job management option you would 
like to apply to that job. The Hold, Release, Cancel, and Promote options are 
supported by most printers and can be applied to the active jobs.

- OR -

When the Job List is displayed, click Printer. You have the options to Pause the 
Queue, Cancel All Active Jobs, and Clear Completed Jobs.

To manage jobs from the roll-out menu:

1 Click Open Job List on any Printer Monitor.

2 Click on any active job to display the roll-out menu, then select Hold, Release, 
Cancel, or Promote. Select Properties for more information about the job.

Figure 5-16:  Job Control from Roll-Out Menu

Active Jobs
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Printers Folder Options
When you install a custom CentreWare printer driver on your workstation, the 
Conductor adds several useful features to the printer options menu associated with the 
Document Centre printer driver. These features appear when you right-click on a 
Document Centre printer icon in your Windows Printers Folder. This provides point-
of-need access to several Conductor features, including printer status and properties 
information. See Status on page 5-11 for information about the Status page.

Figure 5-17:  Printers Folder CentreWare Features Menu

Opens the printer’s 
Internet Services 
Home Page.

Opens the printer 
Status page.

Creates a 
Conductor Printer 
Monitor.

Right-click on the 
Document Centre 
icon to access 
CentreWare 
features.

Provides information 
about your 
Document Centre.
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Document Centre Home Page
Internet Services uses an Internet/intranet browser interface and its own unique 
interface to help you access Document Centre tools and information over the Internet/
intranet. The Conductor provides a Printer Home Page link to the Document Centre 
within the Printer Monitor menu. This link launches your browser, connects to the 
Document Centre HTTP server, and displays the Document Centre Home Page in 
your browser window.

Figure 5-18:  Printer Home Page

NOTE: Detailed information about Internet Services is included in the Internet 
Services Guide that is provided with your Document Centre.
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Drag and Drop Printing
Drag and drop printing is a simple way to print documents that you have already 
created and saved. The monitor icons in the Conductor Toolbar provide full support 
for drag and drop printing. 

To use Drag and Drop Printing

1 Start the Conductor if it is not running.

2 Open the folder containing the file you want to print, or use the Windows 
Explorer to browse to and open the folder. 

3 Click on the file and drag the file to the My Jobs or any Printer Monitor within 
the Conductor Toolbar.

4 The Conductor opens the appropriate application, sends the job to the printer, and 
closes the application.

NOTE: Drag and Drop printing does not work with the Conductor icons in the 
Windows Taskbar.
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Using the Fax Phonebook

The Fax Phonebook is a software tool that enables you to create and manage a list of 
personal and professional contacts with whom you correspond via facsimile. The Fax 
Phonebook tool makes it simple to integrate the network fax capabilities of Xerox 
Document Centre Systems into your everyday work processes.

NOTE: The Fax Phonebook supports Document Centre models with integrated 
fax capabilities. Some models may require the installation of optional equipment, 
while other models may provide alternative LAN fax solutions that are not 
compatible with the Fax Phonebook. Please consult the documentation provided 
with your Document Centre for specific features and support information.
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Accessing the Fax Phonebook
The Fax Phonebook is installed when you install a CentreWare printer/fax driver. You 
can access the Fax Phonebook from the Fax Setup dialogs that are displayed when 
you send a fax job. 

If you install the printer/fax driver before you install the CentreWare Conductor, the 
Conductor installation program places a shortcut to the Fax Phonebook into the 
Windows Start Menu, enabling you to quickly launch the Fax Phonebook. See 
Chapter 2, Installing Network Services Applications for complete installation 
information.

To access the Fax Phonebook:
Select Start > Programs > Xerox CentreWare > Fax Phonebook. 

The Fax Phonebook opens.
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Figure 6-1:  CentreWare Fax Phonebook

NOTE: The Fax Phonebook allows you to enter and save data needed for sending 
faxes to recipients. However, you cannot actually send a fax until you open a 
document in an application and follow the procedure for sending a fax. See Faxing 
on page 9-34 for more information on how to send a fax.
Accessing the Fax Phonebook 6-3



6-4 U
Functions of the Fax Phonebook
The following are some of the key functions on the main Fax Phonebook dialog:

! Entry Filter—finds specific phonebook entries. For example, if you type S in 
the Entry Filter field, all phonebook entries that begin with the letter S are 
displayed in the list. The entries displayed in the phonebook match the letters you 
type in the Entry Filter field. When the Entry Filter field is blank, all phonebook 
entries are displayed.

! Import—imports Phonebook entries from another source file, including entries 
from MacIntosh, MS-DOS/Windows, and UNIX text files. For more information 
on how to import Phonebook entries, click Help when you are in the Edit/
Phonebook dialog.

! Open Phonebook—opens an existing Fax Phonebook file. The Open Phonebook 
dialog is displayed. This dialog enables you to locate and select Phonebook files 
that are on your computer or network drives.

! Save Phonebook As—saves your current Phonebook entries as a Fax Phonebook 
file. The Save Phonebook As dialog is displayed. This dialog enables you to 
specify a name, local/network location, and file type for the current Phonebook 
file.

The default filename extension for CentreWare Fax Phonebook files is (*.pb). 
You can also save Fax Phonebook files in an ASCII (text) format, which is useful 
for printing your Phonebook entries or for converting the Phonebook data for use 
in other applications. 
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Adding Entries
Individual Entries
To add individual entries in the Fax Phonebook:

1 Click New Entry. 

2 Select Individual, then click OK.

3 Enter the recipient name and fax number, as well as any additional information 
that you may require.

4 Click OK to close the Edit Recipient dialog.

5 Repeat steps 1-3 to create additional entries.

Group Entries
To add group entries in the Fax Phonebook:

1 Click New Entry. 

2 Select Group, then click OK.

3 Add a name to the Group Name box. 

4 In the Phonebook Entries box (left), click the names you want to include in this 
group, then click the right arrow to move these into the Group Members box. 
Click OK.

NOTE: Click Edit Entry to modify an entry currently in your Phonebook. Click 
Delete Entry to delete the entry currently selected.
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Faxing Documents
1 From within your application, select File > Print.

2 Select a Fax-enabled Document Centre.

3 Open the printer driver for the Document Centre and select Fax as the Job Type. 

4 Close the printer driver and send the job. The LAN Fax Setup dialog opens.

5 On the Fax tab, configure the settings you want.  

NOTE: See Faxing on page 9-34 for complete information on Faxing in Windows 
environments.

Figure 6-2:  Fax Tab
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6 Click the Phonebook tab to select an individual or group under Phonebook 
Entries and click the right arrow to specify the recipient(s) for this fax. Or, you 
can click Edit to open the Fax Phonebook and add a new entry or edit an existing 
one.

NOTE: Adding a Recipient to the Recipients field on the Phonebook tab 
automatically adds the same individual to the Recipient List on the Fax tab.

Figure 6-3:  Phonebook Tab
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7 Configure all other settings on the Fax Setup tabs. If you are sending a Fax to a 
recipient who is not listed in the Fax Phonebook Recipients list, click the Fax tab 
and enter a Recipient Name and Fax number. 

8 Click OK when you are ready to send the Fax.

NOTE: A recipient name and Fax number are required for all fax jobs; other 
settings and features are optional.
sing the Fax Phonebook
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Macintosh Printer Utility

The Macintosh Printer Utility is a CentreWare application that enables network 
administrators to rename and rezone Xerox systems that are configured for AppleTalk 
connectivity. Use the Macintosh Printer Utility any time you want to remotely make 
changes to the AppleTalk Zone and Printer Name from a Macintosh workstation.
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Workstation Requirements
The following are the minimum requirements for the installation and operation of the 
Macintosh Printer Utility:

! At least 800 KB available hard drive space

! Macintosh Operating Systems 7.6 - 8.6.

! CD-ROM drive or access via a network

Installing the Macintosh Printer Utility
Use the following procedure to install the Macintosh Printer Utility. The installation 
consists of copying the utility to your workstation. 

To Install the Macintosh Printer Utility:

1 Place the Network Admin Services CD into the appropriate drive. 

2 Open the Drivers folder, then open the Mac folder.

3 Locate the pUtility and puReadMe files.

4 Copy these files to your desktop or a folder on the Macintosh.

5 Once the copy is complete, double-click the pUtility icon to start the utility.
acintosh Printer Utility



A list of the known PostScript printers is displayed for the currently selected 
AppleTalk zone.  

The utility allows you to:

! query the characteristics of the printer

! print a list of fonts installed on the printer

! send PostScript files or portions of PostScript code to the printer

! rename the printer

! change the AppleTalk zone to which the printer responds 

To activate the control buttons, select the zone and printer. Click Help to access more 
information about the dialogs of the utility. 

Figure 7-1:  Macintosh Printer Utility

NOTE: You must restart the Document Centre if you make changes to the 
settings.
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Uninstalling the Macintosh Printer Utility
Use the following procedure to uninstall the Macintosh Printer Utility.

To uninstall the Macintosh Printer Utility:

1 Locate the pUtility files on the hard disk.

2 Select the pUtility and puReadMe files and drag them to the Trash.

3 Access the System Folder, select Preferences and delete the Xerox DCS Utility 
Preferences.  

4 Empty the Trash.

NOTE: Not all versions require this step.
acintosh Printer Utility
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Installing Windows Printer Drivers

Overview
Windows 95/98/NT/2000

The CentreWare printer drivers support the special features and functions of Xerox 
Document Centres, enabling fast, efficient printing from your desktop.

The following table shows the Document Centre models supported in this release of 
CentreWare and the printer/fax drivers that are available for Microsoft Windows 
environments. 

CentreWare Printer Driver 
(Windows 95/98/NT/2000)

Document Centres

PostScript 2 DC 220/230/332/340
 DC 240/255/265

PostScript 3 DC 420/432/440
DC 45x/46x/47x/48x

PCL 5e DC 220/230/332/340
 DC 240/255/265
DC 420/432/440

DC 45x/46x/47x/48x

Table 8-1:  CentreWare Printer/Fax Drivers for Xerox Document Centres
8-1
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Windows DEC Alpha Printer Drivers

Microsoft Windows printer drivers for the Document Centre 420/432/440 and 
45x/46x/47x/48x are also provided for DEC Alpha workstations. These printer 
drivers are located on the CentreWare Print and Fax CD in 
Drivers\Windows\DC440_DC432_DC420\Alpha440 and 
Drivers\Windows\DC48x_DC47x_DC46x\Alpha48x directories, respectively.

Workstation Requirements
The minimum hardware requirements for the CentreWare printer and fax drivers vary 
based on the specific printer driver you are installing. At the most, you will need 2.5 
MB or available hard disk space for any of the Windows printer drivers.
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Windows 95/98 Printer Driver Installation
The following table lists the Windows 95/98 printer drivers for each Document 
Centre. The printer drivers are located in subdirectories within the Drivers\Windows 
directory on the CentreWare Network Print and Fax Services CD.

To install the Windows 95/98 printer drivers:

1 If you are installing from CD, the Network Print and Fax Services AutoRun 
program appears when you insert the CD. Click Print & Fax Drivers and Install 
Your Printer with the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the printer driver you want to install is available either locally or on a 
mapped network drive, then click Start > Settings > Printers. Double-click Add 
Printer to launch the Wizard.

CentreWare Driver
(Windows 95/98)

Driver 
Type

Subdirectory Installation File 
Name

DC 220/230/332/340
 

PostScript \DC340_DC332_DC230
_DC220\Ps340_95

dcx30a4.inf

PCL \DC340_DC332_DC230
_DC220\Pcl340

dcs30pcl.inf

DC 240/255/265
 

PostScript \DC265_DC255_DC240
\Ps265_95

dcx65a4.inf

PCL \DC265_DC255_DC240
\Pcl265

dcs65pcl.inf

DC 420/432/440
 

PostScript \DC440_DC432_DC420
\Ps440_95

dc440a4.inf

PCL \DC440_DC432_DC420
\Pcl440

dc440pcl.inf

DC 45x/46x/47x/48x PostScript \DC48x_DC47x_DC46x
_DC45x\Ps48x_95

dc48xa4.inf

PCL \DC48x_DC47x_DC46x
_DC45x\Pcl48x

dc48xpcl.inf

Table 8-2:  Windows 95/98 Printer Drivers
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2 Click Next on the first screen of the Add Printer Wizard.

3 Select Network Printer, then click Next. 

4 Enter the Document Centre network path or queue name. Click Next. 

5 Click Have Disk. The Install From Disk dialog is displayed. Browse to the 
location of the driver and select the .INF file for your Xerox system. (See Table 
8-2 on page 8-3.) Click OK. 

6 Click OK to verify the path to the driver, then click Next.

7 If an existing driver is detected by the Wizard, you will need to select Replace 
Existing Driver. Click Next.

8 As needed, change the Document Centre name and default printer selections. 
Click Next.

9 Indicate whether you want to print a test page, then click Finish.

The printer driver installation is complete. Refer to Accessing Printer Driver Options 
on page 9-3 for information on using the features of the printer drivers.

NOTE: For the DC 240/255/265 and 45x/46x/47x/48x models, you cannot print a 
test page if Accounting has been enabled on the Document Centre.
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Windows NT 4.0 Printer Driver Installation
The following table lists the Windows NT 4.0 printer drivers for each Document 
Centre. The printer drivers are located in subdirectories within the Drivers\Windows 
directory on the CentreWare Network Print and Fax Services CD. 

NOTE: These printer drivers can also be used for printing in Windows 2000. To 
fax in Windows 2000 on NetWare networks, you need the NT 4.0 printer driver. See 
Configuring Faxing on NetWare Networks for Windows 2000 on page 9-36.

CentreWare 
Driver

(Windows NT 4.0)

Driver 
Type

Subdirectory Installation 
File Name

DC 220/230/332/340 PostScript \DC340_DC332_DC230
_DC220\Ps340_nt

xdc32.inf

PCL \DC340_DC_332_DC230
_DC220\Pcl340nt

dc30pcl.inf

DC 240/255/265 PostScript \DC265_DC255_DC240\
Ps265_nt

xdcs65.inf

PCL \DC265_DC255_DC240\
Pcl265

dcs65pcl.inf

DC 420/432/440 PostScript \DC440_DC432_DC420\
Ps440_nt

xdc440.inf

PCL \DC440_DC432_DC420\
Pcl440nt

dc440pcl.inf

DC 45x/46x/47x/48x PostScript \DC48x_DC47x_DC46x_
DC45x\Ps48x_nt

xdcs48x.inf

PCL \DC48x_DC47x_DC46x_
DC45x\Pcl48xnt

dc48xpcl.inf

Table 8-3:  Windows NT 4.0 Printer Drivers
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Network Print Configurations 

Client/Server
In Client/Server environments, a printer driver is installed on a server and shared with 
other servers and workstations on the network. The printer driver is downloaded to 
the workstation from the server. In this network setup, only a Network Administrator 
can maintain the printer defaults and configuration.

Client-Direct-to-Printer 
In Client-Direct-to-Printer environments, a printer driver is installed on a workstation 
that is connected to a printer. The printer driver resides only on the workstation. In 
this network setup, workstation users maintain their own printer defaults and 
configurations, allowing different printer settings for each user.
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Client/Server First-time Installations
Follow the procedures below if you are installing the CentreWare Windows NT 4.0 
PostScript or PCL printer drivers for the first-time. If you are upgrading Windows NT 
PostScript drivers from a previous release, refer to Windows NT 4.0 PostScript 
Printer Drivers Upgrade on page 8-10.

To install Windows NT 4.0 printer drivers for the first-time:

1 If you are installing from CD, the Network Services AutoRun program appears 
when you insert the CD. Click Print and Fax Drivers and Install Your Drivers 
with the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the printer driver you want to install is available either locally or on a 
mapped network drive, then click Start > Settings > Printers. Double-click Add 
Printer to launch the Wizard.

2 Select Network Printer Server, then click Next.

3 Type the full name or browse for the Document Centre. Click OK.

4 At the prompt to install the printer driver on your local machine, click OK.

5 Click Have Disk, then browse to the location of your printer driver files. The 
Windows NT drivers are located in subdirectories within the Drivers\Windows 
directory on the Network Print and Fax Services CD. When you locate the 
correct .INF file, click Open. 

6 Verify the path and click OK.

7 Specify if you want this Document Centre to be your default printer. Click Next.

8 Click Finish. The printer driver installation is complete.

Refer to Accessing Printer Driver Options on page 9-3 for information on using 
the printer drivers. 
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Client-Direct-to-Printer First-time Installations
1 If you are installing from CD, the Network Services AutoRun program appears 

when you insert the CD. Click Print and Fax Drivers and Install Your Drivers 
with the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the printer driver you want to install is available either locally or on a 
mapped network drive, then click Start > Settings > Printers. Double-click Add 
Printer to launch the Wizard.

2 Select My Computer, then click Next.

3 Select or Configure a Port. Click Next.

4 Click Have Disk, then browse to the location of your printer driver files. The 
Windows NT drivers are located in subdirectories within the Drivers\Windows 
directory on the Network Print and Fax Services CD. When you locate the 
correct .INF file, click Open. 

5 Verify the path and click OK.

6 Specify if you want this Document Centre to be your default printer. Click Next. 

7 Select if you want this Document Centre to be shared with other users. Click 
Next.

8 Specify if you want to print a test page. Click Next.

9 Click Finish. The printer driver installation is complete.

Refer to Accessing Printer Driver Options on page 9-3 for information on using 
the printer drivers. 

NOTE: If you are configuring NT workstations or stand-alone servers that access 
the printer through TCP/IP LPR printing, use lp for the name of the remote print 
server name or print queue.
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Monitoring in Windows NT 4.0 / NetWare NDS Environments
In the process of managing your print jobs through the Conductor with CentreWare 
Monitoring, you may encounter the problem of shortened queue names. If you have 
used the Windows NT 4.0 Add Printer Wizard to add an NDS queue, the NetWare 
Print Provider automatically modified the name to a shortened format. CentreWare 
Monitoring does not recognize the shortened name format. The following procedure 
maps the printer name to a fully distinguished queue name.

To map a shortened printer name to a fully distinguished queue name:

1 At the desktop, click Start > Settings > Printers.

2 Right-click on the desired Document Centre icon and choose Properties from 
the option list.

3 Select the Ports tab. The printer name is displayed in the Short Name format.

4 Locate and select the Long Name in the list to make an association between the 
Short Name and Long Name. The following is an example:

5 Click OK.

Short Name Long Name
\\my_tree\my_queue \\my_tree\CN=my_queue.OU=my_orgunit.O=my_organization

Table 8-4:  Monitoring in Windows NT 4.0 / NetWare NDS
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Windows NT 4.0 PostScript Printer Drivers Upgrade
This section contains information for upgrading Windows NT 4.0 PostScript printer 
drivers that were installed from a previous CentreWare release. 

There are two procedures for upgrading Windows NT 4.0 PostScript printer drivers: 

! Procedure 1 is for DC 220/230/332/340 and DC 240/255/265 upgrading from 
CentreWare 4.1 and higher. For example, upgrading from CentreWare 4.1 to 
CentreWare 4.1 SP2, 5.1 or 5.2.

! Procedure 2 is only for DC 220/230 upgrading from CentreWare 3.2 (version 
2.00.05 or earlier) to CentreWare 5.1 or higher. For example, upgrading from 
CentreWare 3.2 or 4.1 to CentreWare 4.1 SP2, 5.1 or 5.2.

Locate the printer driver build number by right-clicking on the Xerox Document 
Centre printer icon, then select Properties. Click the About tab to determine which 
version is currently installed.  

NOTE: You cannot upgrade the NT 4.0 PCL printer driver. You must delete the old 
PCL printer driver and then install the new printer driver. See Windows NT 4.0 
Printer Driver Installation on page 8-5 for the installation procedure.

The CentreWare 5.2 NT PCL printer driver contains Save Settings and Restore 
Settings buttons which are used to retain system configuration options on the 
Document Centre when installing a new printer driver. This prevents you from 
losing your Document Centre Paper and Installable Options settings during 
installation. See the NT PCL printer driver Help for more information on how to use 
these buttons.

Windows NT 4.0 
PostScript Printer 

Driver

CentreWare Version

5.2 5.1 4.1 SP2 4.1 SP1 3.2

DC 220/230/332/340 PS 2.02.0x 2.00.26 2.00.09 2.00.06 1.06.00

DC 240/255/265 PS 2.02.0x 2.00.19 1.02.05 1.00.19 N/A*

* NOTE:Version 1.00.14 was available in a limited 
release of CentreWare 4.1.

Table 8-5:  Windows NT 4.0 Printer Driver Versions
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Upgrade Procedure 1
These steps allow you to upgrade DC 220/230/332/340 and DC 240/255/265 
PostScript print/fax drivers on all Windows NT client/server print servers. They also 
allow you to upgrade any NT workstations or stand-alone servers that access the 
printer through means other than a Windows NT print server (e.g., via local LPT, 
COM, LPR, or Novell NetWare ports).

This procedure may restore some of the DC 220/230/332/340 printer driver 
configuration settings to factory default settings. Ensure that you record your original 
configuration settings so that you can restore them after the upgrade.

Upgrading With a Reboot

To upgrade the Windows NT 4.0 PostScript printer drivers for DC 220/
230/332/340 and DC 240/255/265:

1 Log on as an Administrator.

2 Select Start > Settings > Printers and right-click the icon for the Document 
Centre that you want to update. 

3 Select Properties.

4 On the General tab, click New Driver. Click Yes on the Printer message screen to 
continue. 

5 The Add Printer Wizard dialog opens. Click Have Disk.

6 Click Browse to locate your installation files. 

7 Locate the directory folder for your Document Centre/operating system. 

8 Select the appropriate Document Centre PostScript printer driver installation file. 
See Table 8-3 on page 8-5 for the correct installation file names.

9 Click Open. 

NOTE: If your printer is shared via an NT server, you must also follow the 
procedure Upgrading Remaining Clients on page 8-14.
Windows NT 4.0 Printer Driver Installation 8-11



8-12 I
10 Verify that you have selected the correct path on the Install From Disk dialog, 
and click OK. 

11 Ensure that the proper printer driver name is selected in the Add Printer Wizard 
dialog. Click OK.

12 Select Replace existing driver, and click OK.

13 Reboot the workstation to load the updated printer driver files into memory. 

14 Select Start > Settings > Printers and right-click the icon for the Document 
Centre that you want to update. 

15 Select Document Defaults.

16 Review the Document Default settings and adjust, or you can select Default All 
to restore all the settings to their factory default values.

17 Repeat for all workstations or servers that are printing directly to the Document 
Centre.

NOTE: If you do not want to reboot the server/workstation at this point, continue 
with the steps in Completing the Upgrade Without a Reboot on page 8-13. 
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Completing the Upgrade Without a Reboot

The following procedure explains how to complete the upgrade without rebooting the 
machine. You do this by removing the cached kernel mode component from the 
memory. You can only do these steps if you are using the PostScript printer driver. 

To complete the upgrade without rebooting:

1 Locate the X65PSK.DLL file (DC 240/255/265) or X32PSK.DLL (DC 220/230/
332/340) in %SystemRoot%\system32\spool\drivers\w32x86\2, where 
%SystemRoot% is your Windows NT installation directory for example, 
C:\WINNT. Rename it to X65PSK.NEW for the DC 240/255/265; rename it to 
X32PSK.NEW for the DC 220/230/332/340.

Open Notepad and attempt to print a document to a printer using the newly 
installed printer driver. An error message appears indicating that the printer 
cannot be accessed. Select OK. The kernel mode component is removed from the 
memory.

2 Rename the file back to X65PSK.DLL or X32PSK.DLL. Attempt to print again. 
This time the printing will complete without any problems as the new kernel 
mode component is being used.

3 Review the Document Default settings and adjust, or you can select Default All 
to restore all the settings to their factory default values.

4 Repeat for all workstations or servers that are printing directly to the Document 
Centre.

NOTE: In some instances you may have to reboot.
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Upgrading Remaining Clients

Once the updated printer driver has been installed on the server, follow this procedure 
to upgrade the remaining client workstations.

To upgrade remaining client workstations:

1 Log in as a user (non-administrator).

2 Select Start > Settings > Printers.

3 Wait for all disk activity to cease.

4 Reboot the workstation to affect the changes.
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Upgrade Procedure 2
These steps allow you to upgrade Document Centre 220/230 PostScript printer driver 
versions prior to 4.1 SP2 on all Windows NT client/server print servers. They also 
allow you to upgrade any NT workstations or stand-alone servers that access the 
printer through means other than a Windows NT print server (e.g., via local LPT, 
COM, LPR, or Novell NetWareTM ports).

To upgrade the Windows NT 4.0 PostScript printer drivers for 
DC 220/230: 

1 Log on as an Administrator.

2 Select Start > Settings > Printers and right-click the icon for the Document 
Centre that you want to update. 

3 Select Document Defaults. Record the settings in your printer driver, so that you 
can restore them later in this procedure. 

4 Right-click on the Document Centre icon and select Properties.

5 Within the General tab, select the following:

a) New Driver

b) Yes to confirm the upgrade.

c) Have Disk

6 Browse to the installation directory and select the Document Centre PostScript 
printer driver installation file. See Table 8-3 on page 8-5 for the appropriate 
installation file name.

NOTE: This procedure restores the DC 220/230 printer driver configuration 
settings to factory default settings. Ensure that you record your original 
configuration settings so that you can restore them after the upgrade.
Windows NT 4.0 Printer Driver Installation 8-15



8-16 I
7 Follow the Add Printer Wizard to complete installation. If prompted to replace or 
keep the existing driver, always select Replace before continuing.

8 Select the DC 220/230 PostScript printer driver. 

9 Reboot the machine.

10 Select Start > Settings > Printers and right-click the icon for the Document 
Centre. 

11 Select Document Defaults.

12 Select Default All.

13 Configure the Document Defaults settings as desired by restoring any previous 
configuration settings which you have recorded.

14 Select OK.

15 See Upgrading Remaining Clients on page 8-14 to finish the upgrade.
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Windows 2000 Printer Driver Installation
The Windows 2000 printer drivers are located in the win2k subdirectory within the 
Drivers\Windows directory on the CentreWare Network Print and Fax Services CD. 

Client/Server First-time Installations
To install Windows 2000 printer drivers:

1 If you are installing from CD, the Network Services AutoRun program appears 
when you insert the CD. Click Print and Fax Drivers and Install Your Drivers 
with the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the printer driver you want to install is available either locally or on a 
mapped network drive, then click Start > Settings > Printers. Double-click Add 
Printer to launch the Wizard.

2 The Add Printer Wizard opens. Click Next. 

3 Select Network Printer and click Next.

CentreWare 
Driver

(Windows 2000)

Driver 
Type

Subdirectory Installation 
File Name

All models PostScript \win2k xerox.inf

Table 8-6:  Windows 2000 Printer Drivers

NOTE: Install Windows 2000 printer drivers as separate printers. To avoid printing 
conflicts, do not associate them with Windows NT 4.0 PostScript printers.
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4 Type the name of the Document Centre or click Next to browse and locate it. 

5 Select the Document Centre from the Shared Printers tree and click Next.

6 Click OK, if a message prompts that the required printer driver is not installed on 
the selected Document Centre.

7 Click Have Disk. 

8 Browse to the location of the printer driver and select the XEROX file. Click 
Open.

9 Verify the path and click OK.

10 Select the Document Centre model and type of printer driver (PostScript or PCL) 
from the list and click OK. 

11 If the Microsoft Digital Signature dialog appears, click Yes to continue.

12 Specify if you want this Document Centre to be your default printer. Click Next.

13 Click Finish. The printer driver installation is complete.

14  Xerox Advanced Windows Services is required software which sends faxing and 
accounting information to the print server. Locate the Xerox Advanced Windows 
Services installation program (install.exe) on the CD in the \win2k directory (or a 
designated location on your network set up by your Network Administrator) and 
double-click. Click Install to perform the installation. 

Refer to Accessing Printer Driver Options on page 9-3 for information on using 
the drivers. 

NOTE: PostScript Drivers are identified in the list by the Document Centre 
model followed by PS, for example Document Centre 440 PS. PCL printer 
drivers are identified in the listing by the Document Centre model only, for 
example Document Centre 440. 

NOTE: You can also install the printer drivers by accessing the desired Document 
Centre through My Network Places and double-clicking the Document Centre icon. 
At the prompt, select to install the printer driver. The files for the selected 
Document Centre are automatically downloaded to your workstation.
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Client-Direct-to-Printer First-time Installations
1 If you are installing from CD, the Network Services AutoRun program appears 

when you insert the CD. Click Print and Fax Drivers and Install Your Drivers 
with the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, use the Microsoft Add Printer Wizard to 
install. First, ensure that the printer driver you want to install is available either 
locally or on a mapped network drive, then click Start > Settings > Printers. 
Double-click Add Printer to launch the Wizard.

2 The Add Printer Wizard opens. Click Next. 

3 Select Local Printer and click Next.

4 Select or create a port.

5 Click Have Disk and click Next. 

6 Browse to the location of the printer driver and select the XEROX file. Click 
Open.

7 Verify the path and click OK.

8 Select the Document Centre model and type of printer driver (PostScript or PCL) 
from the list and click Next. 

NOTE: PostScript Drivers are identified in the list by the Document Centre 
model followed by PS, for example Document Centre 440 PS. PCL printer 
drivers are identified in the listing by the Document Centre model only, for 
example Document Centre 440. 
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9 Accept the printer name or rename it. Then, specify if you want this Document 
Centre to be your default printer. Click Next.

10 Select if you want this Document Centre to be shared with other users. Click 
Next.

11 Specify if you want to print a test page. Click Next.

12 Click Finish. The printer driver installation is complete.

13 Refer to Accessing Printer Driver Options on page 9-3 for information on using 
the drivers.

14  Xerox Advanced Windows Services is required software which sends faxing and 
accounting information to the print server. Locate Xerox Advanced Windows 
Services installation program (install.exe) on the CD in the \win2k directory (or a 
designated location on your network set up by your Network Administrator) and 
double-click. Click Install to perform the installation.
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Windows 2000 Printer Drivers Upgrade
This procedure explains upgrading the printer drivers in Windows 2000.

Upgrading the Server
1 Click Start > Settings > Printers.

2 Right-click the printer that you want to upgrade and select Properties.

3 Select the Advanced tab.

4 Click New Driver. The Add Printer Wizard opens.

5 Click Next.

6 Click Have Disk.

7 Browse to the location of the printer driver and select the XEROX file. Click 
Open.

8 Verify the path and click OK.

9 Select the Document Centre model and type of printer driver (PostScript or PCL) 
from the list and click Next.

10 Click Finish. 

11 If the Microsoft Digital Signature dialog appears, click Yes to continue.

The printer driver installation is complete.

Upgrading the Client
Once the updated printer driver has been upgraded on the server, follow this 
procedure to upgrade the client workstations.

To upgrade remaining client workstations:

1 Log in as a user (non-Administrator).

2 Select Start > Settings > Printers.

3 Wait for all disk activity to cease.

Reboot the workstation to affect the changes.

NOTE: Do not use the Update button on the Drivers tab of the Server 
Properties page to upgrade the Windows 2000 printer drivers. 
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Document Centre PPD Files
A PostScript Printer Description file is a readable text file that provides a uniform 
approach for specifying special features for printer drivers that interpret PostScript. 

Xerox provides custom PPDs for all of the Document Centres models. Install and use 
the appropriate PPD file with any application that supports PPD printing.

Four different PPD files are provided for the Document Centres:

! PostScript 2 (PS/2) for DC 220/230/332/340 and DC255/265

! PostScript 3 (PS/3) for DC 420/432/440 and DC 45x/46x/47x/48x

! DocuTech PostScript 2 (PS/2) for DC255/265

! DocuTech PostScript 3 (PS/3) for DC 45x/46x/47x/48x

NOTE: Not all PPD files are available for all Document Centre models. Check the 
tables within this chapter, the Print and Fax Services CD, or the Document Centre 
configuration report for the PPDs that are available for your specific Document 
Centre.
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PostScript 2 and PostScript 3
PostScript 2 support is provided by the PS/2 PPDs, while support for the newer 
PostScript 3 interpreter is provided by the PS/3 PPDs. The PS/2 and the PS/3 PPD 
files each have different advantages. The PS/2 PPD works with both PostScript 2 and 
PostScript 3 devices; it should be used in networks where there may be both PS/2 and 
PS/3 machines. The PS/3 PPD is intended for the advanced user generating his or her 
own PostScript; it supports some additional embedded fonts and offers better 
performance. 

Check your printer’s Configuration Report to determine whether your Document 
Centre supports PostScript Level 2 or 3. Or, if the Conductor is installed, you can 
access this information remotely by clicking Properties on the Printer Monitor and 
selecting the Configuration tab. 

DocuTech 135 Print Emulation PPD
For Document Centres 240/255/265 and 45x/46x/47x/48x, a PPD is provided which 
enables DocuTech 135 print emulation. This PPD automatically adjusts various print 
quality and layout settings, such as halftone screen (85 dpi at 45 degrees), margins 
(none), and resolution (600x600x1), to provide print quality and page layout that is 
similar to a Xerox DocuTech 135 Networked and Production Publisher system. 
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Document Centre 220/230/332/340 PPD Options
The Windows PPD files for the DC 220/230/332/340 models are located in 
subdirectories within the Drivers\Windows directory on the CentreWare Network 
Print and Fax Services CD. The following table shows the location of the PPD 
installation file for the DC 220/230/332/340 models. 

Document Centre 420/432/440 PPD Options
The Windows PPD files for the DC 420/432/440 models are located in subdirectories 
within the Drivers\Windows directory on the CentreWare Network Print and Fax 
Services CD. The following table shows the location of the PPD installation file for 
the DC 420/432/440 models. 

PPD Type Subdirectory Installation File 
Name

PS/2 \DC340_DC332_DC230
_DC220

xr_dc340.ppd

PS/2 (Windows 2000) \Win2k xrdc220.ppd
xrdc230.ppd
xrdc332.ppd
xrdc340.ppd

Table 8-7:  PPD Installation Files for DC 220/230/332/340

PPD Type Subdirectory Installation File 
Name

PS/3 \DC440_DC432_DC420 xr_dc440.ppd

PS/3 (Windows 2000) \Win2k xrdc420.ppd
xrdc432.ppd
xrdc440.ppd

Table 8-8:  PPD Installation File for DC 420/432/440
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Document Centre 240/255/265 PPD Options
These PPD files are located in subdirectories within the Drivers\Windows directory 
on the CentreWare Network Print and Fax Services CD. PS/2 and PS/3 PPD files are 
uniquely named and placed in separate directories. 

PPD Type Subdirectory Installation File
Name

Generic PS/2 \DC265_DC255_DC240
\Adb_ppd\Ps2

Xr_dc265.ppd

DocuTech PS/2 \DC265_DC255_DC240
\Adb_ppd\Ps2

Xrdc265d.ppd

Generic PS/3 \DC265_DC255_DC240
\Adb_ppd\Ps3

Xr265ps3.ppd

PS/3 (Windows 2000) \Win2k xrdc240.ppd
xrdc255.ppd
xrdc265.ppd

DocuTech PS/3 \DC265_DC255_DC240
\Adb_ppd\Ps3

Xr265dt3.ppd

DocuTech PS/3 
(Windows 2000)

\Win2k xrdc265d.ppd

Table 8-9:  PPD Installation Files for DC 240/255/265

NOTE: Refer to your application software documentation for specific information 
on the placement of the PPD file during installation.
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Document Centre 45x/46x/47x/48x PPD Options
These PPD files are located in subdirectories within the Drivers\Windows directory 
on the CentreWare Network Print and Fax Services CD. 

PPD Type Subdirectory Installation File
Name

Generic PS/3 \DC48x_DC47x_DC46x_DC45x Xr48xps3.ppd

PS/3 (Windows 2000) \Win2k xrdc_4x.ppd

DocuTech PS/3 \DC48x_DC47x_DC46x_DC45x Xr48xdt3.ppd

DocuTech PS/3 
(Windows 2000)

\Win2k xrdc_4xd.ppd

Table 8-10:  PPD Installation Files for DC 45x/46x/47x/48x

NOTE: Refer to your application software documentation for specific information 
on the placement of the PPD file during installation.
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Uninstalling Windows Printer Drivers
Use the procedures in this section for uninstalling the CentreWare printer drivers.

To uninstall the Windows 95/98 printer drivers:

1 At the desktop, click Start > Settings > Printers.

2 Right-click on the icon for the Document Centre you want to delete and select 
Delete. 

3 A confirmation message appears. Click Yes to delete the printer driver.

4 Rebooting your workstation is recommended.

To uninstall the Windows 2000 printer drivers:

1 At the desktop, click Start > Settings > Printers.

2 Right-click on the icon for the Document Centre you want to delete and select 
Delete. 

3 A confirmation message appears. Click Yes to delete the printer driver.

4 From the Printers folder, select File > Server Properties.

5 Select the Driver tab.

6 Select the printer driver and click Remove.

7 Click Yes at the prompt to delete the printer driver.

NOTE: Before you uninstall Windows printer drivers, ensure that the Document 
Centre you are deleting is not the default printer. If so, select another printer as the 
default.

NOTE: Windows NT 4.0 drivers require a special uninstall and update procedure. 
See Windows NT 4.0 PostScript Printer Drivers Upgrade on page 8-10 for detailed 
instructions.
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9

Using Windows Printer Drivers

This chapter describes using the CentreWare printer drivers features for Microsoft 
95/98, NT 4.0, and Windows 2000 users. The procedures described are based on 
printing from Microsoft Word. The procedures for printing from other applications 
may vary.
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Printer Driver Overview
A printer or fax driver is a software program that enables documents created with 
specialized software applications (word processing, spreadsheets, graphics) to be 
compatible with a specific printer or fax device. Each type of printer may require 
unique commands to print correctly and to enable special features. For these reasons, 
different types of printers require their own printer drivers to operate correctly. 

PCL vs. PostScript Printing
CentreWare PostScript printer drivers differ from PCL drivers in some significant 
ways. Consider the following differences and how they will impact your printing:

PCL
PCL printing is generally simpler, having fewer features than PostScript printing. 
However, using PCL enables you to process most jobs faster and offers you some 
unique options. 

PostScript
PostScript printing gives you greater ability to scale and manipulate images; it offers 
more precision with high-end graphics. PostScript also provides you with different 
types of error-handling, and font substitution options. 
sing Windows Printer Drivers



Accessing Printer Driver Options 
You can access printer driver options from the Windows Printer Driver Folder 
(Windows 95/98/NT/2000). When you change the print options from these areas, you 
change the options for all print jobs.

To set print options in Windows 95/98/NT/2000:

1 Choose Start >Settings >Printers. The Printers Folder opens.

2 Right-click the icon of the appropriate printer and select one of the following to 
display the printer driver:

! Windows 95/98—Properties 

! Windows NT 4.0—Document Defaults

! Windows 2000—Printing Preferences

3 Select the appropriate tabs within the printer driver to specify print options.

4 Click Apply to save your changes.

5 Click OK to close the printer driver.
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Printing to the Document Centre
Use the following procedure for printing from an application (Microsoft Word). 
Printing from other applications may vary.

To print from within an application:

1 Open the application.

2 Select File > Print from your application. The Print dialog is displayed.

3 Select the appropriate printer from the list of available printers. Click Properties.

4 Select the appropriate tabs within the printer driver and specify your print 
options.

5 Click OK to return to the Print dialog.

6 Click OK to send the job to the Document Centre.
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Printing Options
The following section discusses how to access and use popular Document Centre 
features. These options are contained in the printer driver tabs.

Delayed Print Option
This option enables you to print documents at a specific time. The job is held at the 
Document Centre until the specified time and printed.

Windows 95/98/NT

To send a delayed print job:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Output tab.

4 Select Delayed Print as your Job Type.

5 In the Time box, enter the time you would like this job to print. 

6 Click OK to close the printer driver. 

7 Click OK to send your document to the printer.

8 The document is held at the Document Centre until the defined print time when it 
is released and printed.

NOTE: Printing option availability varies for different Document Centre models 
and Windows operating systems. 
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Windows 2000

To send a delayed print job in Windows 2000:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Printer Features in the options tree.

5 Select Delayed Print as your Job Type.

6 In Delayed Print Setup, enter the time you would like this job to print and click 
OK. 

7 Click OK to close the printer driver.

8 Click Print to submit the print job.

9 The document is held at the Document Centre until the defined print time when it 
is released and printed.    

NOTE: The Delayed Print settings remain for all print jobs until you select a 
different Job Type and exit the printer driver. 
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Secure Print Option
This feature automatically holds your document within the Document Centre internal 
queue until you are ready to retrieve your job.

To send a Secure Print job, you need a four-digit identification number. This number 
can be any numeric value between 0000-9999.

Windows 95/98/NT 

To print secure documents:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, select Secure Print from the Job Type drop-down list.

4 Click Secure Print Setup.

5 Enter a four-digit identification number in the dialog box.

6 Re-enter the same code again to confirm your Secure Print ID.

7 Click OK to close the Secure Print Setup dialog.
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Windows 2000

To send a secure print job:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Printer Features in the options tree.

5 Select Secure Print for Job Type.

6 Type a four-digit identification number in the dialog box.

7 Re-enter the same code again to confirm your identification number and click 
OK.

8 Click OK to close the printer driver.

9 Click Print to submit the print job. The job is held at the Document Centre. 
Perform the following procedure to release the document.

Releasing a Secure Print Job at the Document Centre
1 Go to the Document Centre control panel/touch screen and press Job Status.

2 Find your document on the list of All Incomplete Jobs. Press the name until it 
highlights, which selects the job.

3 On the screen that appears, press Release to continue with the job.

4 Enter your identification number on the numeric keypad.

5 Press Enter. Your document prints.

NOTE: The Secure Print settings remain for all print jobs until you select a 
different Job Type and exit the printer driver. 
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Sample Set (Proof Print) Option
The Sample Set feature enables you to send a multiple-set job to the Document 
Centre, print one copy of the document, and hold the remaining sets in the Document 
Centre print queue.

Windows 95/98/NT

To print a Sample Set:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, select Sample Set as your Job Type.

4 Select the number of copies (sets) you would like to print. Choose any other print 
options you want in the printer driver.

5 Click OK to close the printer driver. 

6 Click Print to submit your job to the Document Centre. One set of the document 
prints and the remaining sets are held at the Document Centre.

After proofing the Sample Set, you can print or delete the remaining sets. To 
delete or release the remaining sets, see Releasing or Deleting a Job at the 
Document Centre on page 9-10 for instructions on how to delete or release a 
document. 

NOTE: Documents held for an extended period of time are deleted automatically. 
The time limit is configured by the Network Administrator.
Printing Options 9-9



9-10 U
Windows 2000
To print a Sample Set:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Printer Features in the options tree.

5 Select options for your print job, then select the number of copies to print.

6 Click OK to close the printer driver. 

7 Click Print to submit your job to the Document Centre. One set of the document 
prints, and the remaining sets are held at the Document Centre.

8 After proofing the Sample Set, you can print or delete the remaining sets. 

Releasing or Deleting a Job at the Document Centre
1 Go to the Document Centre control panel/touch screen and press Job Status.

2 Find your document on the list of All Incomplete Jobs. Press the name until it 
highlights, to select the job.

3 On the screen that appears, press Delete to delete the job or press Release to 
release the job for printing.
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Encapsulated PostScript File (EPS) Option
You can create an EPS file of a single page in one application, then insert it into a 
document in another application. The contents of the page can include any 
combination of text, graphics, and images. You can also use EPS files for creating 
archives and for printing documents on remote printers.

Generally, it is best to use an application to create an EPS file. However, when this is 
not possible, you can use the CentreWare printer driver to create an EPS file by 
selecting EPS File as the Job Type.

Windows 95/98/NT

To create an EPS File:

1 Open your document to the page containing the image/text for which you want to 
create an EPS file. 

2 Select the appropriate printer from the list of available printers. Click Properties. 
Make sure the CentreWare Document Centre PostScript printer driver is selected 
for your printer.

3 On the Paper/Output tab, select EPS File as the Job Type. Click OK.

4 Select the page (single page range) that you want to print to the EPS file. 

5 Click OK in the print dialog. 

NOTE: Some applications do not support EPS files. Be sure to check your 
application’s documentation to see if the application supports this.

NOTE: You cannot print multiple pages to an EPS file.
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6 In Windows 95/98 and in Windows NT 4.0, the Save As dialog opens. Select the 
directory and type the name of the file you want to create. If you do not specify a 
directory, the file will be created in your application’s default directory.

7 Click OK. The PostScript file is created, and you are returned to your 
application.

Windows 2000

To create an EPS File:

1 Open your document to the page containing the image/text for which you want to 
create an EPS file. 

2 Select the appropriate printer from the list of available printers. Click Properties. 
Make sure the CentreWare Document Centre PostScript printer driver is selected 
for your printer.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select PostScript 
Options.

5 Select PostScript Output Options and select Encapsulated PostScript (EPS).

6 Select the page (single page range) that you want to print to the EPS file. 

7 Click OK to close the printer driver. 

8 Click Print in the print dialog. 

9 The Print to file dialog opens. Type the path and name of the file you want to 
create.

10 Click OK. The EPS file is created, and you are returned to your application.

NOTE: To make your EPS file more portable, choose the Outline (Type 1) option 
on the Fonts tab. This is useful for printers that do not handle True Type fonts.

NOTE: You cannot print multiple pages to an EPS file.
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2-Sided Printing (Duplex) Option
This option enables you to print your document on two sides of the paper. Options 
include:

! 2 Sided, Flip on Long Edge to print your document so it opens like a book.

! 2 Sided, Flip on Short Edge to print your document so it opens like a 
calendar.

Windows 95/98/NT

To print a two sided document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Paper/Output.

4 Select an option from 2-Sided Printing.   

5 Click OK to close the printer driver.

6 Click OK to print.
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Windows 2000
To print a two sided document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Layout.

4 Select a 2 Sided Printing option. 

5 Click OK to close the printer driver.

6 Click Print.
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Collate/Staple Output Option
These options enable you to collate and/or staple your document sets. The DC 
240/255/265 and 45x/46x/47x/48x Document Centre models support stapling using 1 
or 2 staples. 

Collate prints and delivers two or more copies of a document as separate document 
sets (1,2,3...1,2,3...). Uncollated prints and delivers two or more copies of a document 
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3). 

Windows 95/98/NT

To collate and staple a document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Paper/Output.

4 Select an option from Output/Stapling.

5 Click OK to close the printer driver.

6 Click OK to print.
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Windows 2000
To collate and staple a document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options in the options tree. 

5 Select Printer Features in the options tree, then select Stapling.

6 Select Paper/Output and select Copy Count. 

7 Select Collate.

8 Click OK to close the printer driver.

9 Click Print.
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Cover Option
CentreWare printer drivers enable you to choose a different media type and color for 
the first page of your document. This does not affect the paper selection for the body 
of the document. 

Windows 95/98/NT

To create covers:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, click Select Paper and choose Covers and Advanced 
from the list. Make the appropriate selections to print the desired cover for your 
document.

4 Click OK to close the printer driver. Then click OK to print. 

NOTE: Back (last page) covers are available on the DC 240/255/265 
and DC 45x/46x/47x/48x only.
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Windows 2000

To create covers:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab, then click Advanced.

4 Select Paper/Output from the options tree and then select Paper Size.

5 Select Document Options.

6 Select First Page Different and select Enabled.

7 Select the media type and color for the cover.

8 Click OK to close the printer driver. 

9 Click Print in the print dialog. 
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Transparency Separators Option
This option enables you to print separator pages for transparencies on your Document 
Centre. The separator pages can be blank or printed.

Windows 95/98/NT
To specify separators for transparencies:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Paper/Output.

4 Click Select Paper.

5 Select Type and specify transparency.

6 Select Document Options.

7 Select printed or blank separators and then select a color for the separators.

8 Click OK to close the printer driver. Then click OK to print.
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Windows 2000

To specify separators for transparencies:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab and specify transparency from the Media drop-down 
list.

4 Click Advanced.

5 Select Document Options.

6 Select Printer Features.

7 Select Transparency Separators and specify printed or blank separators.

8 Select Transparency Separator Color and specify a color for the separators.

9 Click OK to close the printer driver. 

10 Click Print in the print dialog. 
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Mailbox Option
The Mailbox is one of the installable options for the Document Centre. This option 
enables you to route your print job to a bin in the Mailbox. 

Windows 95/98/NT

To specify a mailbox on your Document Centre:

1 Select Start > Settings > Printers. The Printers folder opens.

2 In your application’s print dialog, select the Document Centre and then access the 
printer driver. See Accessing Printer Driver Options on page 9-3 for information 
on how to access the printer driver in your Windows environment. 

3 On the System Configuration tab, select Mailbox.

4 On the Paper/Output tab, select a mailbox bin from the Output Destination list.

5 Click OK to close the dialog. 

6 Close the Printers folder. 

Windows 2000
To specify a mailbox on your Document Centre:

1 Select Start > Settings > Printers. The Printers folder opens.

2 Right-click the icon of the appropriate Document Centre. 

3 Select Properties. 

4 Select the Configuration tab.

5 Select Mailbox as an Installed option.

6 Click OK to close the dialog.

7 Close the Printers folder.

NOTE: The mailbox is available on the DC 220/230/320/332/340 and 
DC 420/432/440 only.
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Watermark Option
The Watermark option, accessed from the Layout/Watermark tab, lets you create and 
print background text on the first page or every page of a document. The Watermark 
definitions you create can be used on any document.

The Watermark list box contains a list of all the watermarks currently available. If you 
select a watermark from this list, it prints on your document. 

Printing a Watermark

Windows 95/98/NT

To print a Watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, select the desired watermark from the list and any 
other print options you would like to apply to this watermark. Click OK to close 
the Layout/Watermark tab.

4 Click OK to close the print dialog and send your document to print.

NOTE: Some applications may not support Watermark printing, and the 
PostScript and PCL printer drivers support different Watermark features. For 
example, PostScript printer drivers may not support Bitmap Watermarks.
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Windows 2000

To print a Watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select to enable 
Watermark.

5 Select any other watermark options from the options tree.

6 Click OK.

7 Click Print to print your document with the watermark.
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Creating or Editing a Watermark
If your desired watermark is not on the list of watermarks, click New on the Layout/
Watermark tab to create a new one. Or, you may select an existing watermark, then 
click Edit to change it. 

Windows 95/98/NT

To create a text Watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, click New to open the Watermark Editor.

4 Add the text you want to the box, then choose any desired options. In some cases, 
you may also preview how your watermark appears with a specific Paper Size 
and Orientation.

5 Click OK to close the Watermark Editor.

6 On the Layout/Watermark tab, make sure your watermark is selected on the list, 
then choose any other desired print options.

7 Click OK to return to the print dialog. 

8 Click OK to send your document to print.

NOTE: The Preview display does not always match the actual output on a printer.
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Windows 2000

To create a text Watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select to enable 
Watermark.

5 Select Text from the options tree and type the desired text for the watermark.

6 Select desired the Font Size, Angle, and Color.

7 Click OK.

8 Click Print to print your document with the watermark.
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N-Up Printing Option
N-Up (Multiple-Up) printing is used to print more than one page of a document on a 
single page. 

Windows 95/98/NT

To print multiple images on each page:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, make the appropriate selection in the Page 
Layout > N Pages Up (or Options) drop-down list.

4 Click OK to close the printer driver. 

5 Click OK to send your document to the printer.

Windows 2000

To print multiple images on each page:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Layout tab, then click Advanced.

4 Select the number of pages to print on a sheet in Pages Per Sheet.

5 Click OK.

6 Click Print to print your document.
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Booklet Creation Option

Booklet Creation is a subset of the N-Up feature on the Layout/Watermark tab. 
Booklet printing is similar to 2-Pages Up printing. Two images are printed on both 
sides of each sheet of paper with the pages reordered. Each output page is folded 
along a center line and stapled together to bind the booklet.

To print a booklet:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, select Booklet Creation under Page Layout, 
Options (or N-Pages Up).

4 Click OK to return to the Print dialog. 

5 Click OK to send your document to print. 

6 Once printed, fold the sheets along their short edges. The image order on the 
output sheets matches the original document order. Then, staple the pages 
together.

NOTE: This option is only available in Windows 95/98/NT printer drivers and is not 
supported on all Document Centre models.
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Custom Paper Size Option
The Custom Sizes option enables you to specify custom paper sizes. Your Document 
Centre accepts individual media of different sizes using a manual feed tray, such as 
the Envelope Tray, or an adjustable paper tray, such as the Bypass Tray.   

Windows 95/98/NT

To specify a custom paper size:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Click the User Preferences tab. 

4 Under Paper Size, click Custom Sizes.

5 The Custom Sizes dialog box opens.

6 Select one of the Custom Size buttons.

7 Select the options for paper Width and Length, then choose Inches or 
Millimeters. Repeat steps 3-5 as needed to modify or create additional custom 
page sizes.

8 Click OK to close the dialog.

9 Click OK to close the printer driver, and then click OK to print your document.

NOTE: The Custom Sizes feature is not supported on all Document Centre 
models. You should select custom paper sizes from the printer driver and not the 
application that you are using.
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CentreWare Monitoring Option
CentreWare Monitoring, enables you to monitor the progress of your print or fax jobs 
from the convenience of your desktop. 

The CentreWare Monitor tracks the progress of each job throughout its lifecycle and 
provides you with complete status information. It will inform you when your job is 
completed, or alert you if there is a problem that requires your attention. 

For more information on the CentreWare Conductor, see CentreWare Monitoring on 
page 5-8.

Monitoring Documents

To monitor documents using CentreWare monitoring:

1 Select Start > Settings > Printers. The Printers folder opens.

2 In your application’s print dialog, select the Document Centre and then access the 
printer driver. See Accessing Printer Driver Options on page 9-3 for information 
on how to access the printer driver in your Windows environment.

3 Click the User Preferences tab.

4 Check Monitor My Jobs. 

5 Click OK to close the User Preferences dialog and return to the Printers folder.

6 Close the Printers folder. 

Jobs that you submit to this Document Centre automatically launch the CentreWare 
monitor.

NOTE: Advanced CentreWare job monitoring requires a custom CentreWare 
printer driver. Printer drivers based on PPD/GPD files do not support the full range 
of CentreWare job monitoring features
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Accounting Option

CentreWare Accounting allows organizations to track Document Centre use by 
individual users and by account numbers. The printer collects and stores account 
information as jobs are submitted, making cost tracking and reporting an integral part 
of the print submission process.

The Document Centre must be configured for Accounting, and the CentreWare 
printer driver must be configured as well. 

Save Accounting Codes

When the Save Accounting Codes option is selected, the User ID and Account ID 
entries will be saved when you finish printing or faxing. The same ID numbers will be 
used for each job until you enter different numbers.

Conceal User ID

Select Conceal User ID to prevent the User ID from being viewed. When this option 
is selected, all the User ID characters are concealed by displaying asterisks (*).

Conceal Account ID

Select Conceal Account ID to prevent the Account ID from being viewed. When this 
option is selected, all the Account ID characters are concealed by displaying asterisks 
(*).

NOTE: Accounting is not available on DC 220/230/332/340 models.
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Enabling Accounting

Windows 95/98/NT

To enable Accounting:

1 Select Start > Settings > Printers. The Printers folder opens.

2 In your application’s print dialog, select the Document Centre and then access the 
printer driver. See Accessing Printer Driver Options on page 9-3 for information 
on how to access the printer driver in your Windows environment.

3 On the User Preferences tab, check Enable Accounting.

4 Click OK to close the printer driver.

5 Close the Printers folder.
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Windows 2000

Xerox Advanced Windows Services must be installed on the NT print server before 
you can use accounting in Windows 2000. See Configuring Faxing on NetWare 
Networks for Windows 2000 on page 9-36 for information on installing Xerox 
Advanced Windows Services. 

To enable Accounting:

1 Select Start > Settings > Printers. The Printers folder opens.

2 In your application’s print dialog, select the Document Centre and then access the 
printer driver. See Accessing Printer Driver Options on page 9-3 for information 
on how to access the printer driver in your Windows environment.

3 On the Device Settings tab, select Accounting from the tree.

4 Select Enable.

5 Select to enable Save Accounting Codes, Conceal User ID, or Conceal Account 
ID.

6 Click OK. Your driver is now configured for Accounting.

NOTE: In Windows 2000, an Administrator must configure the printer driver with 
the accounting policies for concealing or remembering user and account IDs. 
These policies are for every print job that is sent to the Document Centre and 
cannot be changed by individual users. 
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Submitting a Print Job with Accounting Enabled

Windows 95/98/NT

To submit a print job using Accounting:

1 Open your document and choose File > Print.

2 Click OK. The CentreWare Accounting dialog box opens. 

3 Enter your User ID and Account ID, then click OK to print your document. If 
you enter account/user IDs that are incorrect, an error message appears.

Windows 2000

To submit a print job using Accounting:

1 Open your document and choose File > Print.

2 Click Print. The CentreWare Accounting dialog box opens. 

3 Enter your User ID and Account ID, then click OK to print your document. If 
you enter account/user IDs that are incorrect, an error message appears.
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Faxing 
Sending a fax from the CentreWare printer/fax drivers involves the same basic 
procedure as sending a print job. When the Job Type is set to Fax, you can send a 
document to a remote fax machine. 

Windows 95/98/NT
To send a Fax:

1 Choose File > Print from within the application. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, select Fax as the Job Type. 

4 Click OK to return to the Print dialog. Click OK.

5 The Xerox LAN Fax Setup appears. Use the features within these tabs to create 
fax recipient(s) lists and for setting fax options.

6 Click OK to send the fax.

For information on Faxing with the Fax Phonebook, see Using the Fax Phonebook on 
page 6-1.

NOTE: The following procedure applies to DC 220/230/332/340 and 
DC 420/432/440 models with the Fax option installed. Network Fax options can be 
configured on other Document Centre models with third-party applications.

NOTE: If Fax does not appear in the Job Type list, open the System Configuration 
tab and select LAN Fax in the list of Installable Options. Return to the Paper/
Output (Paper) tab. Fax then displays as a Job Type.
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Windows 2000 

Sending a Fax

To send a Fax:

1 Choose File > Print from within your application. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select Fax for Job 
Type.

5 Click OK.

6 Click Print. The Fax Setup dialog appears.

7 Select the features within these tabs to create Fax recipients and to set Fax 
options.

8 Click OK to send. 

NOTE: For true IP networks, you can use LPR to print to an IP port on your 
workstation, which enables you to Fax using the Windows 2000 printer driver. 

NOTE: Before you send your Fax, change the Print Quality (under Graphic in the 
options tree) to 400 dpi resolution or less. This setting remains for all print/Fax jobs 
until you select a different Print Quality and exit the printer driver.

NOTE: If Xerox Advanced Windows Services is not installed, an error message 
displays. Have your Administrator install Xerox Advanced Windows Services. You 
can then resume Faxing by clicking Retry to send your Fax to the Document 
Centre. See Configuring Faxing on NetWare Networks for Windows 2000 on page 
9-36 for information on installing Xerox Advanced Windows Services.
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Configuring Faxing on NetWare Networks for Windows 2000
To Fax from a Document Centre in Windows 2000 on NetWare networks, you must 
use the latest version of the CentreWare 5.2 NT 4.0 printer driver and Xerox 
Advanced Windows Services must be installed on the NT print server. Xerox 
Advanced Windows Services is required software which sends Faxing information to 
the print server. 

If you are Faxing from your local port to the Document Centre, Xerox Advanced 
Windows Services must be installed on your workstation. 

To configure Faxing for NetWare networks:

1 Ensure that the latest CentreWare 5.2 NT 4.0 printer driver is installed. See 
Windows NT 4.0 Printer Driver Installation on page 8-5 for information.

2 Locate the Xerox Advanced Windows Services installation program (install.exe) 
on the CD in the \win2k directory (or a designated location on your network set 
up by your Network Administrator) and double-click. 

3 Click Install to perform the installation. 

NOTE: The printer driver must be installed first, before Xerox Advanced Windows 
Services is installed. An Administrator must install Xerox Advanced Windows 
Services. 
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Installing Macintosh Printer Drivers

The CentreWare Network Print and Fax Services CD contains a variety of custom 
printer driver and PostScript Printer Description (PPD) file combinations which 
support printing to a Document Centre from a Macintosh workstation.

This chapter explains the procedure that you use for installing the Document Centre 
printer driver in Macintosh environments.
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Workstation Requirements
The minimum hardware requirements for the Macintosh printer drivers are:

! 4 MB of memory

! 2 MB of hard disk space

! CD-ROM drive or access to a network

The following table shows the CentreWare 5.2 printer drivers which are compatible in 
specific Macintosh environments: 

NOTE: The CentreWare Macintosh Printer Drivers will not operate on 
workstations that have 68 K of memory.  

Document Centre  Printer Driver/
PPDs

Macintosh Operating Systems

DC 220/230/332/340 PostScript OS 7.6 to 8.6

DC 240/255/265 PostScript OS 7.6 to 8.6

DC 420/432/440 PostScript OS 7.6 to 9.0

DC 45x/46x/47x/48x PostScript OS 7.6 to 9.0

DC (all models) Custom OS 7.6 to 8.6

DC (all models) Generic PPD OS 7.6 to 9.0

DC (all models) Custom PPD OS 7.6 to 8.6

Table 10-1:  Macintosh PPD Files 
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Understanding the Printer Driver Options
PostScript Printer Description (PPD)
A PostScript Printer Description (PPD) file is a readable text file that provides a 
uniform approach for specifying special features for printer drivers that interpret 
PostScript. The PPD does not support all of the special features of the Xerox 
Document Centres, but can be used to enable all basic features and many advanced 
PostScript printing capabilities. Install and use the appropriate PPD file with any 
application that supports PPD printing. 

Xerox Custom Printer Driver and PPD
A custom printer driver/custom PPD is available for each supported Document 
Centre. Using these printer drivers and PPDs enable you to take full advantage of the 
custom print options available for your Document Centre. When you install the 
custom printer driver on a workstation, the custom PPD is also installed.

Many Macintosh users need to install only the custom printer driver/custom PPD. 

Generic PPD
A generic PPD is also available for each Document Centre. The generic PPDs are 
designed for use with Adobe PostScript 8.x printer drivers or with the Apple 
LaserWriter 8.x printer drivers. The generic PPDs support limited print options, such 
as stapling, duplexing, adjusting image quality, and resolution. They do not enable 
you to specify some special print options.

The generic PPDs should only be used in combination with Adobe PostScript 8.x 
printer drivers or the Apple LaserWriter 8.x printer drivers.

DocuTech 135 Print Emulation PPD
A second PPD is available for Document Centres 240/255/265 and 45x/46x/47x/48x 
users; it enables DocuTech 135 print emulation. This PPD automatically adjusts 
various print quality and layout settings, such as halftone screen (85 dpi at 45 
degrees), margins (none), and resolution (600x600x1), to provide print quality and 
page layout that is similar to a Xerox DocuTech 135 Networked and Production 
Publisher system. 

NOTE: The CentreWare 5.2 Macintosh custom printer driver is not supported on 
Macintosh operating systems higher than OS 8.6.
Understanding the Printer Driver Options 10-3



10-4 I
Macintosh Printer Driver Installation
The installer program has three different installation options which include:

! custom printer driver and custom PPD.

! generic PPD only.

! custom printer driver, custom PPD and generic PPD.

The following table lists the custom Macintosh printer driver installation file for each 
Document Centre. The Macintosh printer drivers are located in separate folders 
within the DRIVERS\MAC folder on the CentreWare Network Print and Fax 
Services CD. 

Document 
Centre Model

Printer Driver Folder Installation File Name

DC 220/230/332/340 DC340_DC332_DC230
_DC220

Xdc340

DC 240/255/265 DC265_DC255_DC240 Xdc265

DC 420/432/440 DC440_DC432_DC420 Xdc440

DC 45x/46x/47x/48x DC48x_DC47x_DC46x
_DC45x

Xdc48x

Table 10-2:  Macintosh Printer Driver Installation Files

NOTE: The installation program automatically uninstalls previous versions of 
Macintosh printer drivers on your workstation. You may also uninstall these printer 
drivers manually. For more information, refer to Uninstalling Macintosh Printer 
Drivers and PPDs on page 10-14.
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Locating the Macintosh Printer Driver Installation File

! Ensure that the printer driver installation file that you want to install is available 
either locally or on a mounted network drive.

! If you are installing from CD-ROM, double-click the CD icon when it is 
displayed on your desktop. Locate the folder for your Document Centre within 
the Mac folder. The installation file for your Document Centre is contained in the 
DCxxx folder, where xxx is the Document Centre model. Refer to Table 10-2 
Macintosh Printer Driver Installation Files above for the appropriate installation 
file name.

NOTE: To ensure that none of the files that the printer driver needs to access are 
locked, restart the Macintosh with the Extensions Disabled. Hold down the Shift 
key while booting, until the Macintosh start-up screen reports that Extensions are 
Disabled.

NOTE: You can also download the printer driver installation file to your 
workstation from the Xerox CentreWare website at www.centreware.com.
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Document Centre 220/230/332/340 
and 420/432/440 Installation
To install the Macintosh Custom Printer Driver and PPD: 

1 Double-click the Xerox printer install icon. An introduction screen is displayed.

2 Click Continue to begin the installation.

3 Click Agree to accept the licensing terms.

4 Select the type of install from the list. 

5 Click Install to perform the installation. You are prompted that your workstation 
may need to be restarted after installation. 

6 Click Yes to continue. The installation automatically runs to completion.

7 Click Quit or Continue. Continue performs another installation. 

8 Optionally, click Restart, which appears if you need to restart your workstation.

The custom printer driver and PPD installation is complete. Continue with Setting Up 
and Configuring Xerox Custom PPDs on page 10-8.
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Document Centre 240/255/265 and 45x/46x/47x/48x 
Installation
This procedure installs the DocuTech 135 Generic PPD in addition to the Custom 
PPD. The setup for the DocuTech 135 generic PPD is explained in Installing and 
Configuring Other PPDs on page 10-9.

To install the Macintosh Custom Printer Driver and PPD:

1 Double-click the Xerox printer install icon. An introduction screen is displayed.

2 Click Continue to begin the installation.

3 Click Agree to accept the licensing terms.

4 Select Custom Driver and Custom PPD Installation.

5 Click Install to install the Xerox custom printer driver and custom PPD. A 
message prompts that your system may need to be restarted after installation. 

6 Click Yes to continue. The installation automatically runs to completion.

7 Click Quit or Continue. Continue performs another installation.

8 Optionally, click Restart, which appears if you need to restart your workstation.

The custom printer driver and custom PPD installation is complete. Continue with 
Setting Up and Configuring Xerox Custom PPDs on page 10-8.
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Setting Up and Configuring Xerox Custom PPDs
The custom printer driver installation automatically installs a custom PPD file in the 
Printer Descriptions folder. Follow the procedures below to associate the custom 
printer driver and custom PPD with the Document Centre, and to configure the PPD 
file.

To set up and configure custom PPDs:

1 In the Apple Chooser, select the Xerox Document Centre printer driver as well as 
the appropriate AppleTalk zone. If your computer is connected to a network with 
only one zone, there will not be any zones available. 

2 In the Select a PostScript Printer list, select the AppleTalk name for the 
Document Centre that you wish to use.

3 Click Create. Select the PPD for your Document Centre model. 

4 Click Select. A new printer icon appears on the desktop. 

5 Click Setup and the Setup dialog appears.

6 Click Configure. 

7 Set the Installable Options (such as Duplex Unit and LAN Fax) that are available 
with your Document Centre. Select Installed to indicate the option is available.

8 Scroll down to the System Configuration drop down list. Select the correct 
Document Centre model. 

9 Click OK twice to confirm the selections and exit to the Chooser.

10 Close the Chooser. A message may appear prompting that you have changed 
your current printer. Click OK.

The Macintosh custom printer driver and custom PPD installation and setup is 
complete. The Xerox custom printer driver is set as the default. 
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Installing and Configuring Other PPDs

PostScript 2 and PostScript 3 PPD
PostScript 2 support is provided by the PS/2 PPDs, while support for the newer 
PostScript 3 interpreter is provided by the PS/3 PPDs. The PS/2 and the PS/3 PPD 
files each have different advantages. The PS/2 PPD works with both PostScript 2 and 
PostScript 3 devices; it should be used in networks where there may be both PS/2 and 
PS/3 machines. The PS/3 PPD is intended for the advanced user generating his or her 
own PostScript; it supports some additional embedded fonts and offers better 
performance. 

Check your Document Centre Configuration Report to determine whether your 
Document Centre supports PostScript Level 2 or 3.

Generic and Docutech 135 Emulation PPD
The Generic PPDs can be installed and used for printing with Apple LaserWriter 
printer drivers or Adobe PostScript printer drivers. The Docutech 135 Emulation 
PPDs are only available for the Document Centre 240/255/265 and 45x/46x/47x/48x.
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The following table lists the Macintosh Generic PPD and Docutech 135 Emulation 
PPD files for the DC 220/230/332/340, 420/432/440, 240/255/265 and 45x/46x/47x/
48x. The PPD files are located in separate folders within the DRIVERS\MAC folder 
on the CentreWare Network Print and Fax Services CD. 

Document 
Centre

Folder Installation File 
Name

File Type

DC 220/230/332/
340

DC340_DC332_
DC230_DC220

xr_dc340.ppd Generic PPD

DC 240/255/265 DC265_DC255_
DC240\Adb_ppd\Ps2

Xr_dc265.ppd Generic PS/2

DC265_DC255_
DC240\Adb_ppd\Ps2

Xrdc265d.ppd DocuTech PS/2

DC265_DC255_
DC240\Adb_ppd\Ps3

Xr265ps3.ppd Generic PS/3

DC265_DC255_
DC240\Adb_ppd\Ps3

Xr265dt3.ppd DocuTech PS/3

DC 420/432/440 DC440_DC432_
DC420

xr_dc440.ppd Generic PPD

DC 45x/46x/47x/
48x

DC48x_DC47x_
DC46x_DC45x

xr48xps3.ppd Generic PostScript3
 PPD

DC48x_DC47x_
DC46x_DC45x

xr48xdt3.ppd Docutech PostScript 3 
PPD

Table 10-3:  Macintosh PPD Files 
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Document Centre 220/230/332/340 and 420/432/440

To install the Generic PPD:

1 Ensure that the PPD file you want to install is available either locally or on a 
mounted network drive. 

2 Copy the PPD for your Document Centre into the System 
Folder\Extensions\Printer Descriptions folder.

Document Centre 240/255/265 and 45x/46x/47x/48x

To install the Generic PPD and DocuTech 135 PPDs:

1 Browse the folder that contains the printer driver installation icons.

2 Double-click the Xerox printer install icon. An introduction screen is displayed.

3 Click Continue to begin the installation.

4 Click Agree to accept the licensing terms.

5 Select Generic PPD Installation.

6 Click Install to install the Xerox Generic PPD. A prompt reminds you that your 
system may need to restart after installation. 

7 Click Yes to continue.

The installation automatically runs to completion.

8 Click Quit or Continue. Continue will perform another installation.

9 The Generic PPD and DocuTech 135 PPD installation is complete. The Generic 
PPD is available for your Adobe PostScript printer driver and your Apple 
LaserWriter printer driver.

NOTE: You can also download the PPD file to your workstation from the 
Xerox CentreWare website at www.centreware.com.
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Configuring the Generic PPDs

To configure the Generic PPDs:

1 In the Apple Chooser, select the LaserWriter 8 printer driver or the Adobe PS 
printer driver as well as the appropriate AppleTalk zone (if your computer is 
connected to a network with only one zone, there will not be any zones 
available).

2 In the Select a PostScript Printer list, select the AppleTalk name for the 
Document Centre that you wish to use.

3 Click Create and select the generic PPD for your Document Centre model. 

4 Click Select. A printer appears on the desktop. 

5 Click Setup and the Setup dialog appears.

6 Click Configure. 

7 Set the Installable Options (such as Duplex Unit and LAN Fax) that come with 
your Document Centre. Select Installed to indicate the option is available.

8 Scroll down to the System Configuration drop down list. Select the correct 
Document Centre model. 

9 Click OK twice to confirm the selections and exit to the Chooser.

10 Close the Chooser. A message may appear prompting that you have changed 
your current printer. Click OK.

11 Restart your workstation. 

The generic PPD setup is complete.

NOTE: Do not use the generic PPDs with the Document Centre Custom printer 
drivers.
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Configuring the DocuTech 135 PPD 

To configure the DocuTech 135 PPD:

1 Perform steps 1 - 2 in the procedure Configuring the Generic PPDs on page 
10-12.

2 Select the DocuTech generic PPD for your Document Centre.

3 Perform the rest of the steps (4 - 11) in the procedure Configuring the Generic 
PPDs on page 10-12. The DocuTech 135 PPD setup is complete.

NOTE: This procedure is for the Document Centre 240/255/265 and 
45x/46x/47x/48x only.
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Uninstalling Macintosh Printer Drivers 
and PPDs
To manually uninstall the printer drivers and PPDs, follow the procedures below. 
Begin with step 4 to uninstall PPDs only.

To uninstall the Macintosh printer drivers:

1 Select Chooser from the Apple menu and ensure that the print driver you want to 
delete is not the default driver.

2 Drag the desktop icons for the printers that you want to delete to the Trash.

3 Open the System folder and double-click Extensions. Locate the printer or fax 
driver for your Document Centre.

! Xerox DC220-340 (for DC 220/230 or DC 332/340)

! Xerox DC220-340 Fax (for DC 220/230 or DC 332/340)

! Xerox DC240-265 (for DC 240/255/265)

Select the corresponding files for the printer driver that you want to remove 
and drag them to the Trash. A message appears warning that moving the 
chooser extension out of the Extensions folder will cause all of the desktop 
printers created with it to become inactive. Click OK to continue.
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4 Open the Printer Descriptions folder and remove the PPD and any driver plug-
in files for your Document Centre.

! DC220/230/332/340 Xerox (driver PPD)

! DC220/340-Xjector (driver plug-in)

! DC240/255/265 Xerox (driver PPD)

! DC240/255/265 Xerox DocuTech (driver PPD)

! DC240/255/265 Xerox DocuTech PS3 (driver PPD)

! DC240/265-Xjector (driver plug-in)

! XR_DC230.PPD (Generic PPD)

! XRDC265D.PPD (DocuTech PPD)

! XR265DT3.PPD (DocuTech PS3 PPD)

! XR265PS3.PPD (PS3 PPD)

! XR_DC265.PPD (PS2 generic PPD)

5 Remove the following Preferences files from System Folder \ Preferences.

! DC220-340 Fax Log Prefs

! DC220-340 Fax Prefs

6 Remove the following files from System Folder \ Preferences \ Printing Prefs.

! Xerox DC220-340 Prefs

! Xerox DC240-265 Prefs

7 Remove the following files from System Folder \ Preferences \ Printing Prefs \ 
Parsed PPD.

! DC220/230/332/340 Xerox

! DC240/255/265 Xerox

! DC240/255/265 Xerox DocuTech

! XR_DC230.PPD (Generic)

! XR_DC265.PPD (Generic)

! XRDC265D.PPD (DocuTech)

8 Restart the Macintosh.

The Macintosh driver uninstallation is complete.
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Using Macintosh Printer Drivers

The following chapter summarizes the procedures required to use the features of the 
Xerox Document Centres 220/230/332/340, 240/255/265, 420/432/440, and 
45x/46x/47x/48x. The following procedures are based on printing from Quark 
Express and MS Word. The procedures for printing from other applications may vary.
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Printing to the Document Centre
To print from Microsoft Word: 

1 Select the appropriate AppleTalk Zone, printer driver icon, and printer name 
from the Apple Chooser. 

2 Select Page Setup from the File menu in your application and designate your 
setup options.

3 Select Print from the File menu. Click Printer. The Document Centre Print 
dialog is displayed.

4 Select your basic print options. Refer to the balloon Help for additional 
information.

5 Use the application menu selections and drop-down boxes to specify the printing 
options for your document. 

6 Click Print to send the job to the Document Centre.
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Printing Options
The following section discusses how to access and use popular Document Centre 
printing options for your documents. Most of the options that pertain to the Document 
Centres are contained in the Xerox Features dialog. 

To open the Xerox Features dialog:

1 From your application, select File>Print. The application Print dialog is 
displayed. Click Printer to display the Document Centre settings.

2 From the drop-down box below the Printer name, select Xerox Features.

NOTE: Printing option availability varies for different Document Centre models 
and operating systems. 

Figure 11-1:  Xerox Features Dialog
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Accounting Option

CentreWare Accounting enables organizations to track Document Centre utilization 
by individual users and by account numbers. The printer collects and stores account 
information as jobs are submitted, making cost tracking and reporting an integral part 
of the print submission process.

The Document Centre must be configured for Accounting, and the CentreWare 
printer driver must be configured as well. 

To enable accounting:

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features.

3 Select the Output tab.

4 Select Accounting to enable it.

To use accounting:

1 Click Print. Your application now requests the User ID and Account ID for the 
job in the following dialog.

2 Type in the User ID and Account ID.

3 Click OK to exit the dialog and print your document.

NOTE: Not available on DC 220/230/332/340 models.
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Background Printing Option 
This option allows you to continue using your application or workstation while your 
document prints. Otherwise, you have to wait for your document to print, and then 
resume working.

To set up background printing:

1 From your application, select File>Print. Click Printer.

2 Select Background Printing.

3 Select Print In. 

4 Select Background.

5 Select Normal for print time.

Banner Sheet Option
The banner sheet contains user and other print job information. The default is to print 
a banner sheet with each job processed by the Document Centre. Follow the 
procedure below to not print a banner sheet with a print job.

To deselect a banner sheet for a print job: 

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features.

3 Select the Options tab.

4 Click Request Banner Sheet to deselect the option for just this print job.

5 Click Save Settings to keep the setting for all print jobs.

NOTE: This option is required for Faxing.
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Brightness Option (DC 240/255/265 and 
45x/46x/47x/48x only)
This option selects the lightness or darkness of your printed documents.

To adjust the brightness of your print job:

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features.

3 Select the Options tab.

4 From the Image Quality list box, select a brightness level.
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Collate and Staple Options

This option is used to select collated and stapled printed documents. The DC 
240/255/265 and 45x/46x/47x/48x Document Centre models support stapling using 1 
or 2 staples. 

Collate prints and delivers two or more copies of a document as separate document 
sets (1,2,3...1,2,3...). Uncollated prints and delivers two or more copies of a document 
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3). 

To request collated and stapled output:

1 From your application, select File>Print. Click Printer.

2 Enter the number of copies to be printed.

3 Select Xerox Features.

4 Select the Output tab and select Output/Staple. 

5 From the Output/Staple list box, select a collated option.

NOTE: The Finisher must be selected as an installed option in the Chooser in 
order to staple your print job.
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Cover Option
This option specifies a front and/or back cover for your printed documents.  You also 
select the paper type and color for the covers.

To specify a cover, paper type, and color:

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features. 

3 Select the Paper tab.

4 Select Covers. From the list box, select an option to enable covers.

5 From Covers, select a paper type from Type.

6 Select a paper color from Color.
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Delayed Print Option
This option selects a specific time for your document to print.

To delay the printing of your job:

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features.

3 Select the Output tab.

4 From the Job Type list box , select Delayed Print.

5 Set the time of day for the print job, then click AM or PM.

6 Click Print. The job is held at the Document Centre, then printed at the specified 
time.

DocuTech 135 Emulation Option (DC 240/255/265 and 
45x/46x/47x/48x only)
This option uses print quality, layout, margins, and resolutions to mimic the Xerox 
DocuTech 135 output.

To enable printing for DocuTech 135 Emulation:

1 From your application, select File>Print. Click Printer.

2 Select the Xerox Features dialog.

3 Select the Options tab.

4 Click DocuTech Emulation.

5 Click Save Settings to retain DocuTech 135 Emulation for other print jobs.
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N-Up Option
This option prints more than one page of a document on a single sheet of paper.

To print multiple pages on a single sheet:

1 From your application, select File>Print. 

2 Click Printer. Then select Layout. 

3 Select the number of pages per sheet.

4 Select a border type.

Print to File Option
This option prints your document to a PostScript or Encapsulated PostScript (EPS) 
file. The selections allow you to specify printing speed or portability preferences for 
the PostScript or EPS file.

To send your output to a PostScript or EPS file:

1 From your application, select File>Print. 

2 Select Save as File from the Destination list box.

3 Select PostScript Settings.

4 Click Save Settings.

5 Print your document to the file.

NOTE: The availability of Print on Both Sides and Binding orientation is 
determined by your Document Centre configuration.
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Resolution Option
This option specifies the dpi (dots per inch) at which your documents are printed.  A 
higher dpi prints a clearer or crisper image.

To set the resolution for a printed document:

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features.

3 Select the Options tab.

4 Select a resolution from the list box.
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Sample Set (Proof Print) Option
This option enables you to send a multiple-set job to the Document Centre, proof one 
copy of the document, and hold the remaining sets in the Document Centre print 
queue until after you proof the sample.

To print a Sample Set:

1 From your application, select File>Print. Click Printer.

2 Enter the number of sets to be printed.

3 Select Xerox Features.

4 Select the Output tab.

5 From the Job Type list box, select Sample Set.

6 Print your document. One copy of your job prints as a sample for the entire job. 
The rest of the job is held at the Document Centre.

7 Check the printed document sample before continuing the print job.

To complete the job:

1 Go to the Document Centre control panel and press Job Status.

2 Press the name of your print job to select it.

3 Press Release or Delete to continue printing the job or delete the job.
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Secure Print Option
This feature automatically holds your document within the Document Centre internal 
queue until you are ready to retrieve your job.

To send a Secure Print job, you need a four-digit identification number. This number 
or password can be any numeric value between 0000-9999.

To print a confidential document:

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features.

3 Select the Output tab.

4 From the Job Type list box, select Secure Print.

5 Enter a four-digit identification number for Password. 

6 Click Print. Your print job will be held at the Document Centre until you release 
the job at the Document Centre’s control panel.

To release the job:

1 Go to the Document Centre control panel and press Job Status.

2 Press the name of your job until it highlights.

3 Press Release to continue with the job.

4 Enter your Secure Print ID on the numeric keypad, and press Enter. Your 
document prints.
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Two Sided Printing (Duplex) Option

This option specifies how to print the image of your document on 2 sides of the paper.  
You can select to print the document like a book (2 Sided (Long Edge)) or like a 
calendar (2 Sided (Short Edge)).

To print on both sides of the paper:

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features.

3 Select the Output tab.

4 From the 2 Sided Printing list box, select 2 Sided (Short Edge) or 2 Sided (Long 
Edge).

NOTE: The 2 Sided Printing (duplex) option must be configured on your 
Document Centre before you can select this option. 
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Transparency Option
When printing transparencies, this option enables you to specify whether paper 
separator pages are inserted between each transparency sheet. Transparency 
separators can be blank or printed.

To insert transparency separators:

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features.

3 Select Transparency Separators.

4 Select Blank or Imaged.

5 Click Color to view and select from the color list.

Watermark Option
This option prints a watermark on your document. You can select an available 
watermark, or create a custom watermark and specify where the watermark is printed 
on your document.

To add or customize a Watermark:

1 From your application, select File>Page Setup. 

2 From the Page Attributes list box, select Watermark.

3 Select pages for Watermark placement.

4 Select a Watermark or select Edit to customize a Watermark for your document.

5 When finished, click OK.
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Faxing Option (DC 220/230/332/340 and 420/432/440)
The CentreWare fax software works in conjunction with your application to send your 
current document as a fax. You can also create a Fax Phonebook, which allows you to 
optimize faxing by maintaining a directory of fax recipient numbers and groups. 

 Fax Phonebook 
The CentreWare fax software contains the Fax Phonebook, which you can use to 
maintain and access recipient information quickly and easily.

! Sort list box allows you to select the sort criteria for the Fax Phonebook entries. 
You may sort by last name or by company name.

! Filter box allows you to restrict the display in the left list box. The display will 
show only records that match the data in the Filter box. For example, to show 
only people with phone numbers starting with 425, enter 425 in the Filter box.

! New Group button allows you to create groups of recipients. 

NOTE: Background Printing must be on for faxing to work. See Background 
Printing Option on page 11-5 in this chapter for more information.
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Creating a Fax Phonebook 

To create and edit a Fax Phonebook:

1 From your application, select File>Print. Click Page Setup.

2 Select the Xerox Features dialog.

3 Select the Output tab.

4 Select Fax from the Job Type list box. The CentreWare Fax dialog is displayed.

5 From the Phonebook File menu, select New.

6 Select the location and enter a name for the Fax Phonebook file, then click Save. 

7 Click New Entry to create new entries for the Fax Phonebook.

8 Complete the First Name, Last Name, Company, and Fax # fields. Click Save. 
Create as many new entries as desired. 

9 Edit a fax phonebook record by double-clicking the record in the left list box on 
the CentreWare Fax dialog. The Create/Edit Fax Entry box displays. 

10 Make changes and click Save.
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Sending a Fax

To send a fax:

1 From your application, select File>Print. Click Printer.

2 Select the Xerox Features dialog.

3 Select the Output tab.

4 Select Fax from the Job Type list box. The CentreWare Fax dialog is displayed. 

5 A list of entries for the Fax Phonebook is displayed in the left list box. Select the 
name(s) of the recipients, and click Add. The recipient names move to the list 
box on the right.

6 From the Cover Page list box, select Include if you wish to send a cover page. 
Click Cover Options to specify information to be placed on the cover page. 

7 Click Save when finished.

8 Click Fax Setup to select an outside line dialing prefix (9). You may also select 
Print Confirmation Sheet. 

9 Click Save when finished.

10 If a cover page is included, type a cover page note in Notes/Comments.

11 Click Send. A message appears inquiring whether you want to save changes to 
the fax data file. Click Save if you want to save the changes.

12 The Xerox Features dialog is displayed. Click Print to send the fax. The 
Document Centre dials the number(s) and sends the fax. A confirmation sheet 
prints if specified, after the fax is sent.

NOTE: If you do not have a Fax Phonebook file (containing names and fax 
numbers), you must create the file. See To create and edit a Fax Phonebook: on 
page 11-17 for information on creating the Fax Phonebook file.
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Sending a Delayed Fax

To send a delayed fax from your desktop:

1 From your application, select File>Print. Click Printer.

2 Select the Xerox Features dialog.

3 Select the Output tab.

4 Select Fax from the Job Type list box. The CentreWare Fax dialog is displayed.

5 Designate recipients and any other desired options. Click Send. The Xerox 
Features dialog is displayed with a time of day box.

6 Type in the send time and click Print to process. The fax is held at the Document 
Centre, then sent at the specified time. A confirmation sheet prints if specified, 
after the fax is sent.
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12
Using UNIX DCPR

DCPR enables you to choose the special features and functions of the Document 
Centre via a GUI (graphic user interface) or command line.

The DCPR Tool is, in the Unix environment, what a printer driver is in the Windows 
environment. In other words, the DCPR Tool provides a GUI that allows the user to 
make choices related to the print job. For example, the user can make selections for:

! Collating and Stapling

! Output Destination

The UNIX DCPR Tool can be used with Sun OS and Solaris, HP-UX, and AIX.

DCPR can print PostScript, ASCII text, Portable Document Format (PDF), or Tagged 
Image File Format (TIFF) files.

Once you initiate a printing command, the tool intercepts this command and opens the 
GUI. The UNIX DCPR Tool then forwards the PostScript, Text, PDF, or TIFF file via 
the print protocol to the Document Centre.

NOTE: DCPR assumes that PostScript documents submitted for printing conform 
to Adobe Document Structuring Conventions (ADSC). If you submit a non-
conforming document to DCPR, your results may be unpredictable.

For more information about Adobe Document Structuring Conventions, refer to the 
PostScript Language Reference Manual, 2nd Edition, by Adobe Systems Inc., 
Appendix G: Document Structuring Conventions - Version 3.0.
12-1



12-2 U
Graphical User Interface Printing
To print using the DCPR’s graphical interface:

1 Type:

<model number> <options> {<file>}*

where, 

<model number> = the Document Centre Model number:
for example, dc440

<options> = options specific to your Document Centre model which can be 
designated through the GUI. The two most common options are the queue name 
and an output file name. Both are illustrated below.

<file> = the name of the file to be printed. 

For example:

dc220st museum.ps

dc265 -d<qname> museum.ps

dc440 -o out.ps <filename>

dcpr -c -d<qname> f1.ps f2.txt f3.ps

a2ps -M A4 -o - <filename> | dc265 -M A4 -

enscript -M A4 -o - <filename> | dc440 -M A4 -o - | psnup
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2 The DCPR graphical interface appears. Select a tab to specify desired print 
options, and click Print to send the job to the Document Centre for printing.

Figure 12-1:  DCPR Graphical Interface
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Command Line Printing
If you prefer not to use a GUI interface, DCPR also enables you use command line 
references to print. Specific print options for each Document Centre are outlined in 
Print Options on page 12-5.

To print using command lines:
Type:

<model number> -nogui <options> {<file>}*

where, 

<model number> = the Document Centre Model number;
for example, dc440

<options> = options specific to your Document Centre model; and,

<file> = the name of the file to be printed. 

For example:

dc230st -nogui museum.ps

dc265 -nogui -JobType Secure -Password 4567 <filename>
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Print Options
Document Centre 220/230/332/340 and 420/432/440
The following print options are available:   

Command Options

-n{ogui}

-v{erbosity} <integer>

-o{utput} <file name>  

-Banner True, False

-Draft True, False

-# 
-NumCopies 

d 

-Password dddd

-PrintTime hh:mm (24 hour format)

-JobType Normal, Secure, Proof, Delay 

-M 
-PageSize 

Letter, Legal, Tabloid, Statement, 
FanFoldGermalLegal, A3, A4, A5, A6, Postcard, 
EnvMonarch, EnvISOB5, Env10, EnvDL, EnvC5 

-MediaType Standard, Drilled, Transparency, PrePrinted, 
Labels, Recycled, Tabs, Heavyweight, Other 

-MediaColor White, Blue, Yellow, Green, Pink, Clear, Buff, 
Red, Orange, Ivory, Gray, Goldenrod, Other 

-CoverImaged
(DC 220/230/332/340 only)

True, False 

-CoverState
(DC 220/230/332/340 only)

True, False (DC 220/230/332/340 only)

-CoverType Standard, Drilled, Transparency, PrePrinted, 
Labels, Recycled, Tabs, Heavyweight, Other 

-CoverColor White, Blue, Yellow, Green, Pink, Clear, Buff, 
Red, Orange, Ivory, Gray, Goldenrod, Other 

Table 12-1:  Print Options for Document Centre 
220/230/332/340 and 420/432/440 
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-Interleave None, Blank, Imaged 

-InterColor White, Blue, Yellow, Green, Pink, Clear, Buff, 
Red, Orange, Ivory, Gray, Goldenrod, Other 

-InputSlot Auto, Tray1, Tray2, Tray3, Tray4, ManualFeed, 
Tray6, Tray7

-outputBin CenterTray (DC 220/230/332/340 only), Top Tray 
Stacker (DC 440/432/440 only), Finisher, 
SideTray, Mailbox1, Mailbox2, Mailbox3, 
Mailbox4, Mailbox5, Mailbox6, Mailbox7, 
Mailbox8, Mailbox9, Mailbox10

-Resolution 400, 600

-Duplex None, NoTumble, Tumble

-Collate True, False, Staple

-Accounting 
 (DC 440/432/440 only)

True, False

NOTE: Accounting must be set to True for the 
following options to function.

-SaveAccountCode True, False

-ConcealAccountID
(Available in GUI mode only)

True, False

-ConcealUserID
(Available in GUI mode only)

True, False

-AccountID <string>  Letters, digits, spaces, and special characters: ( ) : 
’ . / \ - = ~ ! @ # $ % ^ & * _ 

NOTE: A quote is required if a space is used in 
the Account ID, for example "abc 123".

-UserID <string>  Letters, digits, spaces, and special characters: ( ) : 
’ . / \ - = ~ ! @ # $ % ^ & * _ 

NOTE: A quote is required if a space is used in 
the User ID, for example "abc 123".

Command Options

Table 12-1:  Print Options for Document Centre 
220/230/332/340 and 420/432/440  (Continued)
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Document Centre 240/255/265 and 45x/46x/47x/48x
The following print options are available: 

Command Options

-n{ogui}

-v{erbosity} <integer>

-o{utput} <file name>  

-Banner True, False

-Draft True, False

-Jog True, False

-#
-NumCopies 

d 

NOTE: The maximum is 9999 copies.

-Password dddd

-JobType Normal, Secure, Proof

-M 
-PageSize 

Letter, Legal, Tabloid, Statement, Executive, 5x7, 8x10, 
9x11, TabloidExtra, 4x6Pcard, A3, A4, A4Cover, A5, A6, 
B4, B5, B6, SpanishRX, FanFoldGermalLegal, 220x330, 
815, DoublePcardRotated

-MediaType Default, Standard, Punched, Transparency, Letterhead, 
Heavyweight, Recycled, Bond, Labels, PrePrinted, 
Custom1, Custom2, Custom3, Custom4, Custom5, 
Custom6, Custom7, Other

-MediaColor White, Blue, Yellow, Green, Pink, Clear, Ivory, Gray, Buff, 
Goldenrod, Red, Orange, Custom1, Custom2, Custom3, 
Custom4, Custom5, Custom6, Custom7, Other, Any

-CoverState True, False

-CoverImaged True, False

-CoverPlace FirstOnly, FirstLast

Table 12-2:  Print Options for Document Centre 
240/255/265 and 45x/46x/47x/48x 
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-CoverType Default, Standard, Punched, Transparency, Letterhead, 
Heavyweight, Recycled, Bond, Labels, PrePrinted, 
Custom1, Custom2, Custom3, Custom4, Custom5, 
Custom6, Custom7, Other

-CoverColor White, Blue, Yellow, Green, Pink, Clear, Ivory, Gray, Buff, 
Goldenrod, Red, Orange, Custom1, Custom2, Custom3, 
Custom4, Custom5, Custom6, Custom7, Other, Any

-Interleave None, Blank, Imaged

-InterColor White, Blue, Yellow, Green, Pink, Clear, Ivory, Gray, Buff, 
Goldenrod, Red, Orange, Custom1, Custom2, Custom3, 
Custom4, Custom5, Custom6, Custom7, Other, Any

-InputSlot Auto, Tray1, Tray2, Tray3, Tray4, Bypass, HighCap 

-Resolution 601, 602, 1200, 1800 

-Duplex None, NoTumble, Tumble 

-Collate True, False, Staple1P, Staple1L, Staple2L

-ImageQuality -3, -2, -1, 0, 1, 2, 3 

-LeadingEdge Default, ShortEdgeTop, LongEdgeTop, ShortEdgeBottom, 
LongEdgeBottom

-Accounting True, False

NOTE: Accounting must be set to True for the following 
options to function.

-SaveAccountCode True, False

-ConcealAccountID True, False

-ConcealUserID True, False

-AccountID <string>  Letters, digits, spaces, and special characters: ( ) : ’ . / \ - = 
~ ! @ # $ % ^ & * _ 

NOTE: A quote is required if a space is used in the 
Account ID, for example "abc 123".

Command Options

Table 12-2:  Print Options for Document Centre 
240/255/265 and 45x/46x/47x/48x  (Continued)
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-UserID <string>  Letters, digits, spaces, and special characters: ( ) : ’ . / \ - = 
~ ! @ # $ % ^ & * _ 

NOTE: A quote is required if a space is used in the User 
ID, for example "abc 123".

Command Options

Table 12-2:  Print Options for Document Centre 
240/255/265 and 45x/46x/47x/48x  (Continued)
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DCPR Print Options
The following pages show how to access popular Document Centre options. These 
procedures assume that you have opened the CentreWare DCPR application except in 
the instances where a command line is presented. 

Accounting Option 

This option enables organizations to track Document Centre utilization by individual 
users and by account numbers. The printer collects and stores account information as 
jobs are submitted, making cost tracking and reporting an integral part of the print 
submission process.

The Document Centre must be configured for Accounting, and the CentreWare 
printer driver must be configured as well.

Enable Accounting

To enable the Accounting feature:

1 Select the User Preferences tab.

2 Select Enable Accounting.

3  Select Save Accounting Codes (Optional). This option will save accounting 
codes between sessions.

4 Select Conceal Account ID and Conceal User ID (Optional). These options will 
display asterisks in place of alphanumeric characters within the Accounting text 
boxes.

NOTE: The options are arranged alphabetically.

NOTE: Not available on DC 220/230/332/340 models.
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Using Accounting

To use the Accounting Feature:

1 Select all of your print options for the current job.

2 Click Print. The software will now request the User ID and Account ID for the 
job.

3 Type a User ID and Account ID.

4 Click OK.

Banner Sheet Option
This option prints a banner sheet with each print job. The banner sheet contains user 
and other print job information.

To request a banner sheet for a print job: 

1 Select the Document Options tab.

2 Under Banner Sheet, select Request Banner Sheet.

Figure 12-2:  User/Account ID
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Collate and Staple Option
This option selects to collate and staple your documents. The DC 240/255/265 and 
45x/46x/47x/48x Document Centre models support stapling using 1 or 2 staples.

Collate prints and delivers two or more copies of a document as separate document 
sets (1,2,3...1,2,3...). Uncollated prints and delivers two or more copies of a document 
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3). 

To request collated and stapled output:

1 Select the Paper/Output tab.

2 In the Copies box, set the number of document sets you wish to print.

3 Select the Output/Stapling list box and select a collated option. 

NOTE: The Finisher must be selected on the System Configuration tab in order 
to staple your print job. See Configuring Installed Options on page 12-13.
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Configuring Installed Options
This option allows you to set up the options, such as duplexing, that are available on 
your Document Centre.

To configure DCPR with your printer’s installed equipment:

1 Select the System Configuration tab.

2 Select Installable Options.

3 From the list box, select the model of your Document Centre.

4 Move down to the list of Document Centre options, such as 2 Sided Printing, 
LAN Fax, Finisher, and Mailbox.

5 Select the check box for each installed option on your printer. The bitmap image 
of the printer will display each option as it is added.

6 Click Save Configuration.

NOTE: The Save Configuration feature requires file permissions to modify and 
write to (update) the DCPR settings. Therefore, this option is typically used only by 
Systems Operators or advanced users.
DCPR Print Options 12-13



12-14 U
Covers Option
This option specifies a front and/or back cover for your printed documents. You also 
select the paper type and color for the covers.

To specify a cover, paper type, and color:

1 Select the Paper/Output tab.

2 Select the Select Paper list box, then select Covers & Advanced. The Cover list 
box opens.

3 Select State, then select Enabled.

4 Select Type, then select a paper type (for example, Standard or Drilled). 

5 Select Colors, then select a color.

6 Select Imaged, then select True or False.

7 Select Placement, then select First Page Only or First & Last Page.

8 Select Paper Tray, then select Autoselect or a specific tray.

NOTE: The Placement option is available only on the DC 240/255/265 and 45x/
46x/47x/48x.
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Delayed Print Option
This option selects a specific time for your document to print.

To delay the printing of your job:

1 Select the Paper/Output tab.

2 Select the Job Type list box, then select Delay Print.

3 Specify the time of day for the print job, then specify AM or PM.

4 Click Print. The job will be held at the Document Centre, then printed at the 
specified time.

Draft Mode Option
This option prints documents in gray shades, instead of solid black, to conserve dry 
ink. 

To print a document in Draft mode:

1 Select the Document Options tab.

2 Under Draft Mode, select Conserve Dry Ink.

NOTE: This feature operates within a 24 hour time frame.
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Image Quality Option
(DC 240/255/265 and 45x/46x/47x/48x only)
This option selects the lightness or darkness of your printed documents.

To set Image Quality:

1 Select the Document Options tab.

2 In the Image Quality box, click the list box and select a value from 3 to -3. The 
available values represent printed output quality from dark to light.

Orientation Option 
(DC 240/255/265 and 45x/46x/47x/48x only)    

This option selects to print your documents either in portrait (tall) or landscape (wide) 
orientation.

To change the orientation of your printed output:

1 Select the Paper/Output tab.

2 Select the Orientation list box, then select Portrait or Landscape.

NOTE: The Orientation feature is only for TIFF file printing.
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Print to PostScript File Option
This option prints your document to a PostScript file. 

To send your output to a PostScript file:

1 This feature is available from the command line only.

2 The command syntax is: 

dcxxx <inputfile> -output <filename>

Resolution Option
This option specifies the dpi (dots per inch) at which your documents are printed. A 
higher dpi prints a clearer or crisper image.

To set the resolution of the printed image:

1 Select the Document Options tab.

2 Under Resolution, select the desired resolution:
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Sample Set Print (Proof Print) Option
This option enables you to send a multiple-set job to the Document Centre, proof one 
copy of the document, and hold the remaining sets in the Document Centre print 
queue until after you proof the sample.

To print one complete set of your job:

1 Select the Paper/Output tab.

2 Select the Job Type list box, then select Sample Set.

3 In the Copies box, set the number of document sets you want to print.

4 Click Print. One document set (the sample set) will be printed. After proofing 
the Sample Set, you can print or delete the remaining sets from the job queue. 

5 Go to the Document Centre control panel and press Job Status.

6 Press the name of your job to select it.

7 Press Release or Delete as needed. The remaining document sets are printed or 
deleted. 
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Secure Print Option
This feature automatically holds your document within the Document Centre internal 
queue until you are ready to retrieve your job.

To send a Secure Print job, you need a four-digit Identification Number. This number 
can be any numeric value between 0000-9999.

To print a confidential document:

1 Select the Paper/Output tab.

2 Select the Job Type list box, then select Secure Print.

3 Click the Secure Print Setup button.

4 Type and confirm a 4 digit Secure Print ID (password). 

5 Click OK.

6 Click Print. Your print job will be held at the Document Centre until you release 
the job at the Document Centre’s control panel.

7 Go to the Document Centre control panel and press Job Status.

8 Find your document on the list of All Incomplete Jobs; press the name until it 
highlights.

9 On the new screen, press Release to continue with the job.

10 Enter your Secure Print ID on the numeric keypad.

11 Press Enter. Your document prints.
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TIFF File Printing Option
This option allows you to print a TIFF file. DCPR automatically detects a TIFF file 
when it is submitted for printing. Some printing options are not available for your 
TIFF document. 

To print a TIFF file:

1 The command to print the TIFF file is the same as for a PostScript or an ASCII 
file. For example:

dcxxx -d<qname> image.tif

where xxx is the Document Centre model number, for example 465.

2 Select printing options in DCPR and click Print. 

PDF File Printing Option
This option allows you to print a PDF file. DCPR automatically detects a PDF file 
when it is submitted for printing using the GUI or command line. Some printing 
options are not available for your PDF document. 

To print a PDF file:

1 The following options send a PDF file to the Document Centre:

dcxxx -nogui -d<qname> image.pdf (from command line)

dcxxx -d<qname> image.pdf (from GUI)

where xxx is the Document Centre model number, for example 465.

2 Select printing options in DCPR and click Print. 
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Two Sided Printing Option
This option specifies how to print the image of your document on 2 sides of the paper. 
You can select to print the document like a book (Flip on Long Edge) or like a 
calendar (Flip on Short Edge).

To print on both sides of the paper:

1 Select the Paper/Output tab.

2 Select the 2 Sided Printing list box.

3 Select 2 Sided Flip on Long Edge or 2 Sided Flip on Short Edge.

Transparency Option
This option enables you to specify whether paper separator pages will be inserted 
between each transparency sheet. Transparency separators can be blank or printed.

To insert transparency separators:

1 Select the Document Options tab.

2 Select Transparency Separators.

3 From the Options list box, select Blank Separators or Printed Separators.

4 Click the Color list box and select a color.

NOTE: You must select the 2 Sided Printing (Duplex) option on the
DC 220/230/332/340 and 420/432/440 System Configuration tab in order to enable 
two Sided Printing.
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Faxing

The Document Centres 220/230/332/340 and 420/432/440 provide LAN fax 
capability from your Unix workstation.

You specify the file to be faxed and then use the DCPR GUI to send the fax.

Highlights
! The Phonebook allows you to store names and fax phone numbers of recipients.

! If you are sending to a new recipient, type the name and fax phone number of the 
recipient. You may copy this information into the Phonebook without retyping it.

! When you send a fax from your workstation, the Document Centre dials the 
recipient(s) number and sends the fax.

! You have the option of including a cover sheet with your fax.

NOTE: Available on DC 220/230/332/340 and 420/432/440 models only.

NOTE: LAN Fax must be enabled on the System Configuration tab of your 
Document Centre.
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Sending a Fax
To send a fax from your desktop:

1 Launch the DCPR GUI by typing:

<model number> -d<qname> filename

where filename is the name of the file to be faxed.

2 Select the Paper/Output tab.

3 Select the Job Type list box, then select Fax. The Fax Setup button is displayed.

4 Click Fax Setup.

5 Click Show Phonebook.

Figure 12-3:  Fax Phonebook
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6 Click each recipient of this fax in the Phonebook on the right and click the left 
arrow button to move the recipient name and fax phone number to the Recipient 
list on the left.

7 For a recipient that is not in the Phonebook, type the name and fax phone number 
in the Recipient list on the left. Click the right arrow to copy the name and fax 
phone number into the Phonebook for future use.

8 Select the Cover Page tab.

NOTE: More than one name may be selected in the Phonebook at one time. Use 
shift-click to select additional names. Then click the arrow to copy these names 
from one list to another.

Figure 12-4:  Cover Page
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9 This tab allows you to specify the contents of the cover page. In addition to the 
recipient and sender information, you may type a cover note in the box.

10 Select the Send Options tab.

NOTE: Once you have entered the sender information and sent a fax with this 
information on the cover sheet, the information is saved for future cover sheets that 
you create.

You must select Cover Sheet on the Send Options tab to have your cover page 
sent.

Figure 12-5:  Send Options
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11 Select Use Dialing Prefix to specify an outside line dialing prefix (9). You can 
enter and use a Credit Card number for your call.

12 Select the Resolution list box to specify your transmission resolution.

13 Select Cover Sheet to include the cover sheet with your transmission.

14 Force 4800 slows the speed of transmission. This selection is used to match the 
fax equipment that is receiving your transmission. Standard fax transmission 
speed is 14,400 bps.

15 Select Confirmation Report to print a confirmation of your fax transmission.

16 Click OK when your fax setup is complete.

17 Click Print to send your fax.

Scheduled Fax
This option enables you to send a fax at a specific time.

To send a scheduled fax from your desktop:

1 Select the Fax Setup tab.

2 Click Scheduled Fax.

3 Type the fax send time in the Send Time box. The time settings can be specified 
in either a 12 or 24 hour time format.

4 Click Print when your fax setup is complete and you are ready to send the fax. 
The fax is held at the Document Centre, then sent at the specified time. An 
optional confirmation sheet prints after the fax is sent if specified.
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Fax Phonebook
The Fax Phonebook is a software tool that enables you to create and manage a list of 
personal and professional contacts with whom you correspond via facsimile.

Creating a Record

To create a new record in a Fax Phonebook:

1 Double-click a blank record to display the Edit Item window.

2 Type in the Name and Fax Phone Number. The sort capability for the Fax 
Phonebook works from left to right in the Name and Fax Phone Number fields. 
Therefore, you must enter the new name using this format:

Last Name, First Name (in order to sort by last name).

NOTE: If a blank record is not visible in your Fax Phonebook, press the down 
arrow on your keyboard to scroll to a blank record, then double-click.

Figure 12-6:  Edit Item
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3 The remainder of the fields are optional: 

Voice #, Company, E-mail, Bill Code, Fax Mailbox.

4 Select OK to move the new record into the phonebook. 

Editing or Deleting a Record

To edit or delete a record in a Fax Phonebook:
! Edit a record in the Fax Phonebook by double-clicking the record in the 

Phonebook. The Edit Item window displays. Make changes and click OK.

! Delete a record in the Fax Phonebook by selecting the record and then pressing 
the delete key on the keyboard. The record is deleted.

Creating a Group

To create a Group in the Fax Phonebook:

1 Click New Group (located below the open phonebook).

2 Type a name for the new group, then click OK. The new group appears as an 
empty list on the left side of the screen.

3 Copy names from the Phonebook on the right by selecting one or more names in 
the Phonebook, then clicking the arrow to add the names to the new group.

4 Click Done.

NOTE: In the Phonebook listing, click Name header to sort by name, in 
ascending order. Click Fax header to sort by Fax Phone Number.
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Editing a Group

To edit a group:

1 Access a group by double-clicking the group in the Phonebook. The Edit Group 
window displays.

2 Copy names from the Fax Phonebook on the right by selecting one or more 
names in the Phonebook, then clicking the arrow to add the names to the existing 
group.

3 Delete a recipient from the group by selecting a name in the Group and clicking 
Delete Items.

4 Delete the Group by selecting the group in the Fax Phonebook and clicking 
Delete Group.

5 When finished, click Done.

Figure 12-7:  Edit Group
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Creating a Fax Phonebook

To create a new Phonebook file:

1 Click New above the open Phonebook. The New file window is displayed.

2 Select the location for the new Fax Phonebook file from the list in the Directories 
list, then click Filter. Your selected location appears in the Selection field.

3 If you want to use a location that is not in the Directories list, type the location in 
the Filters field, then click Filter. Your selected location appears in the Selection 
field.

4 In the Selection field, append the name for the new phonebook file to the 
location, then click OK.

Figure 12-8:  New Phonebook File

NOTE: The default file extension for phonebook is .pb. You can search for 
phonebook files with *.pb if you use this extension for all new phonebook files.
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Opening a Fax Phonebook

To Open an existing Fax Phonebook file:

1 Click Open above the open Fax Phonebook. The Open file window is displayed.

2 Type the phonebook location in the Filters field, then click Filter.

OR

If you do not know the location of the Fax Phonebook file, type *pb (for 
phonebook files) in the Filters field, then click Filter. A list of locations appears 
in the Directories list.

3 Select the location of your phonebook, then click Filter. Your selected location 
appears in the Selection field and a list of phonebook files appears in the Files 
list.

4 Click the phonebook file name in the Files list, then click OK.

Figure 12-9:  Open Phonebook File
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13
Installing UNIX DCPR

DCPR is a UNIX filter which provides users with a variety of options for submitting 
print jobs in Solaris, HP-UX and AIX environments. DCPR is designed to install and 
run in a variety of network environments. It can be installed in a shared area on the 
network or on each user’s workstation.

DCPR can print PostScript, ASCII text, Portable Document Format (PDF), or Tagged 
Image File Format (TIFF) files.

By itself, DCPR reads PostScript data from stdin or input files, modifies it according 
to your selections, writes it to stdout or temporary files, and optionally invokes the 
system print command to print the files. When used in conjunction with an ASCII-to-
PostScript convertor, DCPR can print text files. DCPR works with any ASCII-to-
PostScript convertor, but a compiled version of the a2ps convertor is included on the 
CentreWare CD for your convenience.

DCPR operates in both GUI (Graphical User Interface) and command line mode to 
accommodate individual user preferences.
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Workstation Requirements
The hardware and software requirements for each supported Unix operating system 
are:

Operating System Hardware and Software Requirements

Solaris • Sun Sparc workstation with access to a CD-ROM 
drive, Solaris 2.4 or higher

• X Windows System version 11, Release 5 or 
higher (for GUI mode)

• OpenWindows version 3.0 or higher
• CDE 1.0 or higher, Motif window manager
• 20 MB of disk space

HP-UX • HP-UX workstation with access to a CD-ROM 
drive; HP-UX 10.20 or higher

• X Windows System version 11, Release 5 or 
higher (for GUI mode)

• CDE 1.0 or higher, Motif window manager
• 20 MB of disk space

IBM-AIX • Sun Sparc workstation with access to a CD-ROM 
drive; IBM-AIX 4.2.1 or higher

• X Windows System version 11, Release 5 or 
higher (for GUI mode)

• CDE 1.0 or higher, Motif window manager
• 20 MB of disk space 

SunOS • Not Supported

Table 13-1:  Unix Hardware and Software Requirements

NOTE: You may require twice the amount of disk space for temporary files during 
installation.
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Installing DCPR
The procedures outlined in this section are provided as examples only. The actual 
installation and setup is dependent on the configuration of your particular UNIX 
environment. These instructions assume that you are a System Administrator or an 
Advanced User.

To install DCPR:

1 Login to the workstation with root access.

2 Insert the CentreWare Network Print and Fax Services CD in the appropriate 
drive and mount the CD. Use the examples below or refer to your System 
Administration documentation for specific procedures on how to mount a CD in 
your operating environment. 

In a Solaris 2.x environment on a system configured for automounting, type the 
following command to ensure the CD was mounted properly:

volcheck

The CD is now mounted at /cdrom.

3 Change to the intended installation directory. If you are installing to /opt, type:

cd /opt

NOTE: Root access is not required to install DCPR unless you are installing to a 
protected area, such as /opt. Because the example below involves installing to a 
protected area, logging on with root access is included in the procedure.

The examples in this chapter contain some commands that do not fit on one line of 
printed text. In these cases, we show the continuation of a command to the next 
line with a \. The \ may or may not be preceded by a space, depending on syntax 
requirements.
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4 Copy the DCPR distribution files to the installation directory: 

For AIX, type:

cp <distribution_dir>/dcrp.aix.tar.gz

For HP-UX, type:

cp <distribution_dir>/dcrp.hpux.tar.gz

For Solaris 2.x Sparc, type:

cp <distribution_dir>/dcrp.solaris.tar.gz

5 Unzip and then untar the DCPR distribution files.

For AIX, type:

gunzip -c dcpr.aix.tar.gz | tar xvf -

For HP-UX, type:

gunzip -c dcpr.hpux.tar.gz | tar xvf -

For Solaris 2.x Sparc, type:

gunzip -c dcpr.solaris.tar.gz | tar xvf -

6 Type the following to install DCPR:

cd CentreWare

tar xf dcpr.tar

rm dcpr.tar

7 If you wish to install the compiled a2ps convertor, untar the files. Assuming you 
are installing to /opt, type:

tar xf contrib.tar

rm contrib.tar

sed ”s;_INSTALL_DIR_;/opt/CentreWare;g” \
contrib/etc/a2ps.cfg > /tmp/a2ps.cfg

mv -f /tmp/a2ps.cfg contrib/etc/

Update the a2ps configuration file with the page sizes supported by your 
Document Centre: 

cat dcpr/etc/a2ps.cfg >> contrib/etc/a2ps.cfg
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8 Set the DCPR_HOME environment variable to allow DCPR to locate its 
auxiliary files. Assuming you installed to /opt, type:

Bourne Shell:

DCPR_HOME=/opt/CentreWare/dcpr; export DCPR_HOME

PATH=$DCPR_HOME/bin:$PATH; export PATH

C Shell:

setenv DCPR_HOME /opt/CentreWare/dcpr

setenv PATH DCPR_HOME/bin:$PATH

9 If you want to use the a2ps convertor, modify the configuration path to the file 
names to your installation directory. Assuming you installed to 
/opt, type:

Bourne Shell:

A2PS_CONFIG=/opt/CentreWare/contrib/etc/a2ps.cfg
export A2PS_CONFIG

PATH=/opt/CentreWare/contrib/bin:$PATH
export PATH

C Shell:

setenv A2PS_CONFIG /opt/CentreWare/contrib/etc/
a2ps.cfg

setenv PATH /opt/CentreWare/contrib/bin:$PATH

10 Eject the CD from the drive or unmount the CD. 

For Solaris, eject the CD by typing:

eject

Eject the CentreWare CD, and remove it from the drive.

NOTE: You may want to modify your .profile or .login files so you can retain the 
settings from Steps 8 and 9 in each new session.
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How DCPR Determines the Printer Type
DCPR is customized to support the special features of each Document Centre series; 
therefore, it is critical that the tool receives accurate information about which 
Document Centre each job is being sent to. There are two different ways to specify 
the Document Centre type: use the executable name in the command line, or use the 
queue.map configuration file. 

Executable Name
DCPR can identify the printer type when the specific Document Centre model 
number is typed in the command line. 

To specify the printer type by using the executable name, type:

<model number> -d<qname> <filename>

where, 

<model number> = the Document Centre Model number;
for example, dc420  

<qname> = the name of the queue

<filename> = the name of the file to be printed
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Queue.map Configuration File
An alternate method for DCPR to identify a printer is to define the printer queue 
associations with printer types in the queue.map configuration file. Once the 
association is defined, you can simply type dcpr with the queue name, to access the 
software: 

dcpr-p<qname><filename> (AIX)

dcpr-d<qname><filename> (HP-UX, Solaris)

See Document Centre Configuration on page 13-9 for instruction on how to quickly 
establish the printer mappings in the queue.map file.

Using DCPR PASSTHRU
DCPR’s standard print behavior is to submit a job to the UNIX spooler once the user 
clicks Print by invoking the system print command: lp/lpr/enq. The default 
system print command depends on your host platform:

! for AIX     'enq -c -T #title'

! for HP-UX    'lp -c -t#title'

! for Solaris 'lp -c -t #title'

where #title represents the job-title and will be replaced at runtime with the name of 
the first file. You can override this default with the environment variable 
DCPR_PRINT_COMMAND.

The DCPR_PASSTHRU_COMMAND environment variable enables you to override 
the typical behavior and invoke another program. 

For example, to echo the input file on stdout:

Bourne Shell (or bash):

DCPR_PASSTHRU_COMMAND='cat'; export \ 
DCPR_PASSTHRU_COMMAND

C Shell (or tcsh):

setenv DCPR_PASSTHRU_COMMAND cat
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DCPR invokes the command specified by the passthru string, passing all command 
line arguments. For example, if the DCPR_PASSTHRU_COMMAND is set to lp, 
the following command:

dcpr -dhp-queue -c fn

will invoke:

lp -dhp-queue -c fn

on Solaris since lp is the default system print command on that platform.

NOTE: The option used to specify the queue name may be different, depending 
on your system. For instance, the lp command on Solaris uses -d. Check with your 
system administrator if you are unsure which option to use.
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Document Centre Configuration 
Once DCPR is installed, you need to configure the optional equipment installed on 
the Document Centre and define the printer type in the queue.map file. You can 
perform both tasks at once by updating and saving the System Configuration using 
the DCPR GUI interface. Configuration changes are saved.

To launch the DCPR’s GUI interface and set installable options:

1 Type: 

<model number> -P<qname> (AIX)

<model number> -d<qname> (HP-UX, Solaris)

where, 

<model number> = the Document Centre Model number;
for example, dc432

<qname> = the name of the queue
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The DCPR graphical interface appears. 

2 Choose the System Configuration tab and select your Document Centre model 
and the Installable Options specific to your Document Centre. 

3 Click Save Configuration. This process saves the updated configuration in the 
queue.map file. 

4 Click Cancel to close DCPR.

Figure 13-1:  DCPR System Configuration Tab

NOTE: You must possess access rights to the queue.map file for the Save 
Configuration button to be active. You must also specify the queue name on the 
command line.
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Non-PostScript to PostScript Conversion
Using the a2ps Convertor
DCPR can print text files by using an ASCII-to-PostScript convertor. DCPR comes 
configured to use the a2ps convertor to convert non-PostScript files to ADSC (Adobe 
DSC) compliant PostScript files before printing. 

The default command for using the a2ps convertor is:

a2ps -q -M #media -o #ofile #ifile

where, 

    #media = pagesize;
#ofile = the output file; and, 
#ifile = the input file

Using Other Convertors
If you wish to use a different ASCII-to-PostScript convertor, you can use the 
environment variable DCPR_A2PS_COMMAND to override the default a2ps 
command. For example, to use the ‘mp‘ ASCII-to-PostScript convertor (which 
comes with Sun Solaris OpenWindows), type:

Bourne Shell (or bash):

DCPR_A2PS_COMMAND=’mp -US #ifile>#ofile’
export DCPR_A2PS_COMMAND

C Shell (or tcsh):

setenv DCPR_A2PS_COMMAND ’mp -US #ifile #ofile’

NOTE: Ensure that the ASCII-to-PostScript convertor uses the same page size as 
the page size selection in DCPR to avoid cropped pages. In the example above, 
the -us flag designates 8-1/2 x 11 paper size, so 8-1/2 x 11 should be selected 
before clicking Print.
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Environment Variable Dependencies
DCPR’s operation is dependent on two environment variables. During installation, 
you set the location of DCPR_HOME. In addition, DCPR is dependent on the LANG 
or LC_CTYPE (language) variable which is typically set by the Administrator for the 
current locale. These environment variables must be set accurately for DCPR to run 
properly. 

Diagnostics
To view the commands that the software is running in the background, set the 
-v{erbosity} switch to level 3. This setting produces a greater volume of output detail.

$dcpr -v3 -dbeaker /etc/hosts

You should see something similar to the following:

system (`a2ps -q -M Letter -o /var/tmp/baaa001D1 \
/etc/hosts')

system (`lp -c -t /etc/hosts -dbeaker /var/\
tmp/baaa001D1')

request id is beaker-17 (1 file(s))
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Uninstalling DCPR
To uninstall DCPR:

1 Log on to the workstation. 

2 Delete the CentreWare directory:

rm -r /opt/CentreWare

3 Remove any changes made to the user’s environment.
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Installing OS/2 Printer Drivers

This chapter explains the printer driver installation procedures for the OS/2 Operating 
System. The printer driver that you install is dependent upon the Document Centre 
model which you have in your environment.
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Workstation Requirements
The minimum hardware requirements for installing the printer drivers are:

! 486 (or higher) PC with an OS/2 version 2.1.x or an OS/2 Warp operating 
system. 

! 760 KB of available hard disk space.
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Installing OS/2 PostScript Printer Drivers
The following table lists the OS/2 printer driver installation file names for each 
Document Centre. The OS/2 printer driver installation files are located in the 
DRIVERS\OS2 directory on the CentreWare Network Print and Fax Services CD. 

To install the OS/2 printer driver when your OS/2 shell does not contain 
an existing printer object:

1 Ensure that the printer driver installation file for your Document Centre is 
available  either locally or on a mapped network drive. 

If you are installing from CD, locate the OS/2 printer driver installation files in 
the DRIVERS\OS2 directory.

2 Create a temporary installation folder on the desktop. To create this folder, 
double-click the OS/2 System icon on your desktop and open the Templates 
folder. Copy the blank folder to the desktop.

3 Copy the printer driver installation file to the folder on the desktop.

Refer to the above table for the correct printer driver installation file name for 
your Document Centre.

Document Centre Model Installation File Name

DC 220/230/332/340 Xdc340.exe

DC 240/255/265 Xr_dc265.exe

DC 420/432/440 Xdc440.exe

DC 45x/46x/47x/48x Xr_dc48x.exe

Table 14-1:  OS/2 Printer Driver Installation Files

NOTE: You can also download the printer driver installation file to your 
workstation from the Xerox CentreWare website at www.centreware.com.
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4 Double-click the desired printer driver installation file. The printer driver 
installation file automatically unzips into three files.

5 Go to the Templates folder.

6 Locate the Network Printer template and copy it to your desktop. 

7 The Access Another Network Printer screen is displayed. Specify the network, 
server, and resource (printer object). Click OK.

8 Right-click the printer object (icon) on the desktop. Select Properties from the 
menu. 

9 Select the Printer Driver tab in the Properties notebook. Right-click any printer 
object displayed in the window. 

10 Select Install from the menu. The Install New Printer Driver dialog appears.

Figure 14-1:  Printer Driver Tab
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11 Select Other OS/2 printer driver. In the Directory field, type the path to the 
temporary installation folder you created on the desktop. For example: 

c:\desktop\<installation folder name>

 - OR -

Click Find and browse to the directory location.

12 Click Refresh. All printer drivers in the installation directory display in the list 
box.

13 Select the printer driver to install. Click Install.

14 Click OK.

15 Click Cancel to close the Install New Printer Driver dialog.

16 Restart the OS/2 operating system. 

The OS/2 printer driver installation is complete. Continue with Configuring the OS/2 
Printer Driver on page 14-7.

To install the OS/2 printer driver when your OS/2 shell contains an 
existing printer object:

1 Ensure that the printer driver installation file for your Document Centre is 
available either locally or on a mapped network drive.

If you are installing from CD, locate the OS/2 printer driver installation files in 
the DRIVERS\OS2 directory.

2 Create a temporary installation folder on the desktop. To create this folder, 
double-click the OS/2 System icon on your desktop and open the Templates 
folder. Copy the blank folder to the desktop.
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3 Copy the printer driver installation file to the folder on the desktop. Refer to the 
above table for the correct printer driver installation file name for your Document 
Centre.

4 Double-click the desired printer driver installation file.

The printer driver installation file automatically unzips into three files.

5 Right-click the existing printer object (icon) on the desktop. Select Properties 
from the menu. 

6 Select the Printer Driver tab in the Properties notebook. Right-click any printer 
object displayed in the window. 

7 Select Install from the menu. The Install New Printer Driver dialog appears.

8 Select Other OS/2 printer driver. In the Directory field, type the path to the 
temporary installation folder you created on the desktop. For example: 

c:\desktop\<installation folder name>

Or, click Find and browse to the directory location.

9 Click Refresh. All printer drivers in the installation directory display in the list 
box.

10 Select the printer driver to install. Click Install.

11 Click OK.

12 Click Cancel to close the Install New Printer Driver dialog.

13 Restart the OS/2 operating system. The OS/2 printer driver installation is 
complete. Continue with Configuring the OS/2 Printer Driver on page 14-7.
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Configuring the OS/2 Printer Driver
Document Centre 220/230/332/340 and 420/432/440 
To configure your Document Centre’s installed equipment:

1 Right-click the printer icon.

2 Select Properties from the menu.

3 Select the Printer Driver tab.

4 Right-click the printer driver icon and select Properties from the menu.

5 Choose the Configuration tab in the Properties notebook.

Figure 14-2:  Configuration Tab DC 220/230/332/340 and 420/432/440
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6 Select items from the Available Options list and click Add to move them to the 
Installed Options list. Add all options that are available for your Document 
Centre model.

7 Click Save.

8 Select the Paper tab.

9 Select a tray and assign the paper size that will be used the tray. Repeat the 
process for each tray.

10 Click Save.

11 Close the Properties window.

Figure 14-3:  Paper Tab DC 220/230/332/340 and 420/432/440
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Document Centre 240/255/265 and 45x/46x/47x/48x
To configure your Document Centre’s installed equipment:

1 Right-click the printer icon.

2 Select Properties from the menu.

3 Select the Printer Driver tab.

4 Right-click the printer driver icon and select Properties from the menu.

5 Choose the Features tab in the Properties notebook.

6 Select an item from the Features list. From the Current Features Selections list, 
click Installed. Repeat the process for additional installed features.

Figure 14-4:  Features Tab DC 220/230/332/340 and 420/432/440
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7 Click Save.

8 Right-click the printer driver icon and select Properties from the menu.

9 Select the Paper tab.

10 Select a tray and assign the paper size for it. Repeat the process for each tray.

11 Click Save.

Figure 14-5:  Paper Tab DC 220/230/332/340 and 420/432/440
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Uninstalling OS/2 Printer Drivers
To uninstall the OS/2 printer drivers:

1 Right-click any printer icon, including network printers currently using the OS/2 
printer driver you want to uninstall.

2 Select Properties from the menu.

3 Select the Printer Driver tab.

4 Assign a new printer driver to the printer.

5 Right-click the printer driver icon for the printer driver that you wish to delete 
and select Delete from the pop-up menu. The printer driver is deleted.

6 Restart the OS/2 operating system before installing any new printer drivers.
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Using OS/2 Printer Drivers

This chapter explains how to use OS/2 printer driver options to access popular 
features of the Document Centre 220/230/332/340, 240/255/265, 420/432/440, and 
45x/46x/47x/48x. The printer drivers enable you to perform a variety of basic and 
advanced printing and faxing tasks which are available on your particular Document 
Centre model. 
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Printing to the Document Centre
Use the following procedure to print from AmiPro 3.0. The procedure for printing 
from other applications may vary.

To print from AmiPro 3.0:

1 Select Print from the File drop down menu in the application. The application 
print dialog is displayed.

2 Select a printer from the list of available printers.

3 Select your basic print options such as page range.

4 Click Setup to open the Document Centre printer driver and make your print 
selections.

5 Click Save to retain your settings. The application Print dialog displays.

6 Click OK to print the job.

NOTE: Designate the number of copies in the Document Centre printer driver 
instead of the application print dialog.
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Printing Options 
The following section discusses how to access and use popular Document Centre 
features. The printing options for these features are contained in the Document Centre 
printer driver.  

Accessing the Printing Options
To view the printing options, you access the Document Centre printer driver. You can 
access the printer driver for your Document Centre from within an application, such 
as AmiPro, or right-click the printer icon within the OS/2 desktop and select 
Properties.

The following printer driver dialog appears, depending on the model of your 
Document Centre.  

NOTE: The options are arranged in this section alphabetically.

Figure 15-1:  DC 220/230/332/340 and 420/432/440 OS/2 Printer Driver
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Accounting Option

CentreWare Accounting enables organizations to track Document Centre printing/
faxing use by individual users and by account numbers. The printer collects and 
stores account information as jobs are submitted, making cost tracking and reporting 
an integral part of the print submission process.

The Document Centre must be configured for Accounting, and the CentreWare 
printer driver must be configured as well. See Chapter 14, Installing OS/2 Printer 
Drivers for more information.

Figure 15-2:  DC 240/255/265 and 45x/46x/47x/48x OS/2 Printer Driver

NOTE: Not available on DC 220/230/332/340 models.
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Enabling Accounting

To enable the Accounting feature:

1 Access the printer driver options.

2 Select the Output tab (DC 240/255/265, 45x/46x/47x/48x) or the Advanced tab 
(DC 420/432/440). 

3 Select Enable Accounting. The icon appears in full color, indicating Accounting 
is activated.

4 Select Save Accounting Codes (optional). This option saves the accounting 
codes between sessions.

5 Select Conceal User ID and Conceal Account ID (optional). These options 
display asterisks in place of alphanumeric characters within the Accounting text 
boxes.

Submitting a Job Using Accounting

To use the Accounting feature:

1 Access the printer driver options.

2 Select all of your print options for the current job.

3 Select the Paper tab (DC 240/255/265, 45x/46x/47x/48x) or the Advanced tab 
(DC 420/432/440). 

4 Type in a User ID and Account ID for the job.

5 Click Save to retain your settings. The application Print dialog displays.

6 Click OK to print the job.
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Banner Sheet Option
This option prints a banner sheet with each print job. The banner sheet contains user 
and other print job information.

Document Centre 220/230/332/340 and 420/432/440

To request a Banner Sheet for a print job: 

1 Access the printer driver options.

2 Select the Document Options tab.

3 Under Banner Sheet, select Request Banner Sheet.

4 Click Save to retain your settings. The application Print dialog displays.

5 Click OK to print the job.

Document Centre 240/255/265 and 45x/46x/47x/48x

To request a Banner Sheet for a print job:

1 Access the printer driver options.

2 Select the Features tab.

3 Under Features, select Banner Sheet.

4 Under Current Feature Selections, select On.

5 Click Save to retain your settings. The application Print dialog displays.

6 Click OK to print the job.
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Bitmap Smoothing Option (DC 220/230/332/340 
and 420/432/440 only)
This option will smooth or reduce ragged edges that are common with curved lines or 
edges in bitmap images.

To enable Bitmap Smoothing:

1 Access the printer driver options.

2 Select the Image tab.

3 Under Bitmap, select Use Bitmap Smoothing.

Booklet Creation Option (DC 220/230/332/340 
and 420/432/440 only)
Booklet Creation is a subset of the N-Up feature on the Layout tab. Booklet printing 
is similar to 2 Pages Up printing. Two images are printed on both sides of each sheet 
of paper with the pages reordered. Each output page is folded along a center line and 
stapled together to bind the booklet.

To create a booklet:

1 Access the printer driver options.

2 Select the Paper/Output tab.

3 In the Copies box, specify the number of document sets you want to print.

4 Refer to N-Up Option on page 15-14, to begin Booklet Printing.

5 Set your page options in the N-up feature.

6 Select Booklet Printing. The Booklet Printing feature processes multiple page 
images by calculating where they should be printed (2-up, front or back, etc.) and 
on what sheet of paper. Your finished output is ready to be made into a booklet by 
holding the short edges of the paper (portrait) and folding them in half.

7 Select Draw Page Borders (optional).
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Collate and Staple Option

This option is used to select collated and stapled printed documents. The DC 
240/255/265 and 45x/46x/47x/48x Document Centre models support stapling using 1 
or 2 staples.

Collate prints and delivers two or more copies of a document as separate document 
sets (1,2,3...1,2,3...). Uncollated prints and delivers two or more copies of a document 
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3).

Document Centre 220/230/332/340 and 420/432/440

To request collated and stapled output:

1 Access the printer driver options.

2 Select the Paper/Output tab.

3 In the Copies box, specify the number of document sets you want to print.

4 Select the Output/Stapling drop down list and select a collate option. 

NOTE: The Finisher must be selected on the Configuration tab in order to staple 
your print job.

It is recommended that the Xerox printer driver collated setting be used instead of 
the collated setting in your application software.
Using OS/2 Printer Drivers



Document Centre 240/255/265 and 45x/46x/47x/48x

To request collated and stapled output:

1 Access the printer driver options.

2 On the Paper tab in Copies, specify the number of document sets you want to 
print.

3 Select the Features tab.

4 From Features, select Collate.

5 From Current Feature Selections, select Collated.

6 From Features, select Stapling.

7 From Current Feature Selections, select 1 Staple or 2 Staples. One Staple staples 
the document in the upper left corner. Two Staples adds a second staple to the left 
side page, positioned approximately a third of the way down the page.

Covers Option
This option specifies a front and/or back cover for your printed documents. You also 
select the paper type and color for the covers.

Document Centre 220/230/332/340 and 420/432/440

To specify a cover, paper type, and color:

1 Access the printer driver options.

2 Select the Paper/Output tab.

3 Select Paper, then select Front Cover Different. 

4 Select Paper, then select Front Cover by Paper.

5 Select a paper type, for example, Standard or Drilled.

6 Select a color.
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To specify a cover, paper type, and color:

1 Access the printer driver options.

2 Select the Features tab.

3 From Features, select Covers.

4 From Current Feature Selections, select a Cover Configuration. Under Features, 
select Cover Color.

5 From Current Feature Selections, select a color.

6 From Features, select Cover Type.

7 From Current Feature Selections, select a paper type for the cover.

Delayed Print Option
This option selects a specific time for your document to print.

Document Centre 220/230/332/340 and 420/432/440

To delay the printing of your job:

1 Access the printer driver options.

2 Select the Paper/Output tab.

3 Select Print/Fax Job Type, then select Delay Print.

4 Specify the time of day for the print job, including the AM or PM designation.

5 Click Save to retain your settings. The application print dialog displays.

6 Click OK to print the job. The job is held at the Document Centre, then prints at 
the specified time.
sing OS/2 Printer Drivers



Document Centre 240/255/265 and 45x/46x/47x/48x

To delay the printing of your job:

1 Access the printer driver options.

2 Select the Output tab.

3 Under Print-Job Type, select Delay Print.

4 Set the time of day for the print job, including the AM or PM designation.

5 Click Save to retain your settings. The job is held at the Document Centre, then 
printed at the specified time.

Draft Mode Option
This option prints documents in gray shades, instead of solid black, to conserve dry 
ink. 

Document Centre 220/230/332/340 and 420/432/440

To print a document in Draft Mode:

1 Access the printer driver options.

2 Select the Image tab.

3 From Draft Mode, select Conserve Dry Ink.

Document Centre 240/255/265 and 45x/46x/47x/48x

To print a document in Draft Mode:

1 Access the printer driver options.

2 Select the Features tab.

3 From Features, select Draft Mode.

4 From Current Feature Selections, select On. 

NOTE: This feature operates within a 24 hour time frame.
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Image Effects Options
This option prints your document as a mirror image or a negative image of the 
original.

Document Centre 220/230/332/340 and 420/432/440

To set Image Effects:

1 Access the printer driver options.

2 Select the Image tab.

3 Select Mirror Image (optional).

4 Select Negative Image (optional).

Document Centre 240/255/265 and 45x/46x/47x/48x

To set Image Effects:

1 Access the printer driver options.

2 Select the Effects tab.

3 Select Negative Image (optional).

4 Select Effects.

5 Select one of the flip image options.

6 Select Mirror Image (optional).
sing OS/2 Printer Drivers



Image Quality Option (DC 240/255/265 
and 45x/46x/47x/48x only)
This option selects the lightness or darkness of your printed documents.

To set Image Quality:

1 Access the printer driver options.

2 Select the Features tab.

3 From Features, select Image Quality.

4 From Current Feature Selections, select a value from Lighten -3 to
Darken 3. The available values represent printed output quality ranging from 
light to dark.

Image Rotation Option (DC 220/230/332/340 
and 420/432/440 only)
This option rotates the image of your printed document on the page.

To set Image Rotation:

1 Access the printer driver options.

2 Select the Image tab.

3 From Image Rotation, select from 0, 90, 180, or 270 degrees.
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N-Up Option
N-Up (Multiple-Up) printing is used to print more than one page of a document on a 
single page. 

Document Centre 220/230/332/340 and 420/432/440

To print multiple pages on a single sheet:

1 Access the printer driver options.

2 Select the Document Options tab.

3 From the N Pages Up drop-down list, select the number of pages. The bitmap 
image of the sheet of paper displays the page layout for each option.

4 Select Draw Page Borders (optional).

Document Centre 240/255/265 and 45x/46x/47x/48x

To print multiple pages on a single sheet:

1 Access the printer driver options.

2 Select the Layout tab.

3 From N Pages Up, select the number of pages.

4 Select Draw Outlines (optional). Draw outlines prints lines around the perimeter 
of each page, which helps to separate the images from one another.

5 Click Save to retain your settings. 

6 Click OK to print the job.

NOTE: This feature is used for multiple page documents. It will not print images of 
a single page document.
sing OS/2 Printer Drivers



Orientation Option
This option prints your documents in portrait (tall) or landscape (wide) orientation.

Document Centre 220/230/332/340 and 420/432/440

To change the orientation of your document:

1 Access the printer driver options.

2 Select the Paper/Output tab.

3 Select Image Orientation, then select Portrait or Landscape.

4 In your application, for example AmiPro, you must also select Page, then select 
Modify Page Layout. 

5 Select Pg (Page) Settings and then select Portrait or Landscape.

NOTE: When adjusting the orientation, the Portrait/Landscape settings in the 
printer driver and the document Page Setup dialog must be consistent.
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To change the orientation of your document:

1 Access the printer driver options.

2 Select the Paper tab.

3 Select Orientation, then select Portrait or Landscape.

4 In your application, for example AmiPro, you must also select Page, then select 
Modify Page Layout. 

5 Select Pg (Page) Settings and then select Portrait or Landscape.

NOTE: When adjusting the orientation, the Portrait/Landscape settings in the 
printer driver and the document Page Setup dialog must be consistent.
sing OS/2 Printer Drivers



Print to PostScript or Raw PostScript File Option
This option allows you to print your document to a PostScript file or to a Raw 
PostScript file.

Document Centre 220/230/332/340 and 420/432/440

To send your output to a PostScript file:

1 Access the printer driver options.

2 Select the Paper/Output tab.

3 Select the Print/Fax Job Type drop down list, then select EPS File.

4 Click Save. The Import File dialog opens. 

5 Type a file name in Save as Filename.

6 Select a location for the file to be saved, then click OK.

7 Click OK. 

To send your output to a Raw PostScript file:

1 Access the printer driver options.

2 Select the Advanced tab.

3 From Print to, select Raw PostScript File.

4 Type a file path and name in File.

5 Click Save to retain your settings. 

6 Click OK to print the job.

NOTE: To view the file, locate the saved file and double-click to associate the file 
with a type that can be viewed, for example, RAW.
Printing Options 15-17



15-18 U
Document Centre 240/255/265 and 45x/46x/47x/48x

To send your output to a PostScript or Raw PostScript file:

1 Access the printer driver options.

2 Select the Output tab.

3 Select Encapsulated PostScript File or Raw PostScript File.

4 Type a file path and file name of up to 8 alphanumeric characters in File Name.

5 Click Save to retain your settings.

6 Click OK to print the job.

NOTE: An EPS file consists of one page. It can be moved into a sequence of 
other EPS pages.

Raw PostScript saves the contents of your job, embedded with printer controls. It 
may have more than one page.
sing OS/2 Printer Drivers



Reduce / Enlarge (Scaling) Option
This option increases or decreases the image size of your printed document. A scaling 
factor of 100% is the actual size of the image. Scaling factors greater than 100% 
enlarge the image and scaling factors less than 100% shrink the image.

Document Centre 220/230/332/340 and 420/432/440

To specify a percentage increase or decrease in output size:

1 Access the printer driver options.

2 Select the Image tab.

3 From Reduce/Enlarge, set a value from 25% to 400%. 

Document Centre 240/255/265 and 45x/46x/47x/48x

To specify a percentage increase or decrease in output size:

1 Access the printer driver options.

2 Select the Effects tab.

3 From Reduce/Enlarge, set a value from 25% to 400%.
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Resolution Option
This option specifies the dpi (dots per inch) at which your documents are printed. A 
higher dpi prints a clearer or crisper image.

Document Centre 220/230/332/340 and 420/432/440

To set the Resolution of the printed image:

1 Access the printer driver options.

2 Select the Image tab.

3 From Resolution, select the desired resolution; the choices are 600 dpi or 
400 dpi.

Document Centre 240/255/265 and 45x/46x/47x/48x

To set the Resolution of the printed image:

1 Access the printer driver options.

2 Select the Output tab.

3 From Resolution, select the desired resolution.
sing OS/2 Printer Drivers



Sample Set Option
This option enables you to send a multiple-set job to the Document Centre, proof one 
copy of the document, and hold the remaining sets in the Document Centre print 
queue until after you proof the sample.

Document Centre 220/230/332/340 and 420/432/440

To print a sample set of your document:

1 Access the printer driver options.

2 Select the Paper/Output tab.

3 From the Print/Fax Job Type drop down list, select Sample Set.

4 In the Copies box, specify the number of document sets you want to print.

5 Click Save to retain your settings.

6 Click OK to print the job.
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To print a sample set of your document:

1 Access the printer driver options.

2 Select the Output tab.

3 From Print-Job Type, select Sample Set Print.

4 Select the Paper tab.

5 In Copies, specify the number of document sets that you want to print.

6 Click Save to retain your settings.

7 Click OK to print the job.

To release the print job:

1 Go to the Document Centre control panel and press Job Status.

2 Press the name of your job to select it.

3 Press Release or Delete as needed. 

The remaining document sets are printed or deleted.  

NOTE: Please note that documents held for an extended period of time are 
deleted automatically. The time limit is configured by the System Administrator.
sing OS/2 Printer Drivers



Secure Print Option
This feature automatically holds your document within the Document Centre internal 
queue until you are ready to retrieve your job.

To send a Secure Print job, you need a four-digit Identification Number. This number 
can be any numeric value between 0000-9999.

Document Centre 220/230/332/340 and 420/432/440

To print a confidential document:

1 Access the printer driver options.

2 Select the Paper/Output tab.

3 From the Print/Fax Job Type drop down list, select Secure Print.

4 In the Password box, type a 4 digit Secure Print ID (password). The valid range is 
0000-9999.

5 Click Save to retain your settings.

6 Click OK to print the job.

Your print job will be held at the Document Centre until you release the job at the 
Document Centre’s control panel.
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To print a confidential document:

1 Access the printer driver options.

2 Select the Output tab.

3 From the Print-Job Type drop down list, select Secure Print.

4 In the Password box, type a 4 digit Secure Print ID (password). The valid range is 
0000-9999.

5 Click Save to retain your settings.

6 Click OK to print the job.

To release the print job:

1 Go to the Document Centre control panel and press Job Status.

2 Find your document on the list of All Incomplete Jobs; press the name of your 
job until it highlights.

3 On the new screen that appears, press Release to continue with the job.

4 Enter your Secure Print ID (password) on the numeric keypad.

5 Press Enter.

Your document prints.
sing OS/2 Printer Drivers



Two Sided Printing Option
This option specifies how to print the image of your document on two sides of the 
paper. You can select to print the document like a book (Flip on Long Edge) or like a 
calendar (Flip on Short Edge).

Document Centre 220/230/332/340 and 420/432/440

To print on both sides of the paper:

1 Access the printer driver options.

2 Select the Configuration tab and select 2 Sided Printing (Duplexing Module).

3 On the Paper/Output tab, select 2 Sided Printing.

4 Select 2 Sided Flip on Long Edge or 2 Sided Flip on Short Edge. 

Document Centre 240/255/265 and 45x/46x/47x/48x

To print on both sides of the paper:

1 Access the printer driver options.

2 Select the Paper tab.

3 Under 2 Sided Printing, select 2 Sided, Book or 2 Sided, Flip.
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Transparencies
This option enables you to specify whether paper separator pages are inserted 
between each transparency sheet.

Document Centre 220/230/332/340 and 420/432/440

To insert transparency separators:

1 Access the printer driver options.

2 Select the Paper/Output tab, then click Select Paper.

3 Select Document Body by Paper, then select a paper size.

4 Select Transparency, then select Other.

5 Select the Document Options tab.

6 From the Options drop down list, select Printed Separators or Blank 
Separators.

7 From the Color drop down list, select a color.

Document Centre 240/255/265 and 45x/46x/47x/48x

To insert transparency separators:

1 Access the printer driver options.

2 Select the Paper tab.

3 From the Type drop down list, select Transparency as the paper type.

4 Select the Features tab.

5 From Features, select Transparency Separators.

6 From Current Feature Selections, select Blank Separators or Imaged 
Separators.

7 From Features, select Transparency Separator Color.
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Faxing Options
The Document Centre 220/230/332/340 and 420/432/440 provides fax capability 
from your OS/2 workstation. You specify the file to be faxed and then use the 
Document Centre printer driver to send the fax.

Highlights
! The Phonebook allows you to store names and fax phone numbers of recipients.

! If you are sending to a new recipient, type the name and fax phone number of the 
recipient. You may copy this information into the Phonebook without retyping it.

! When you send a fax from your workstation, the Document Centre 
220/230/332/340 and 420/432/440 dials the recipient(s) number and sends the 
fax.

! You have the option of including a cover sheet with your fax.

NOTE: LAN Fax must be enabled on the Configuration tab in the Printer 
Properties window. See Configuring the OS/2 Printer Driver on page 14-7.
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Sending a Fax
The following steps provide instructions for faxing from the Document Centre 
220/230/332/340 and 420/432/440 using AmiPro 3.0. 

To send a fax from your workstation:

1 Select File>Print in your application. The application Print dialog is displayed. 

2 Select a printer from the list of available printers.

3 Click Setup to open the Document Centre printer driver.

4 Select the Paper/Output tab.

5 In the Print/Fax Job Type drop down list, select Fax. Click Save to retain your 
settings. The application Print dialog displays.

6  Click OK. A print notice appears, followed by the Xerox LAN Fax Setup driver 
window.

7 Designate your fax recipients and select your fax options on the Fax, 
Phonebook, Cover Page, and Options tabs. Refer to Help for further details.

8 Choose OK to send the fax.
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Installing The TIFF Submission Tool

This chapter contains installation procedures for the CentreWare TIFF Submission 
Tool.

The TIFF Submission Tool enables users to submit TIFF (Tagged Image File Format) 
and PDF (Portable Document Format) files directly to a Document Centre for 
printing. 
16-1



16-2 I
Workstation Requirements
The TIFF Submission Tool can be used on workstations that meet the following basic 
requirements:

! Windows 95, 98

! Windows NT 4.0

! Windows 2000

! 4 MB of hard drive space

NOTE: Your Document Centre must have a TIFF interpreter in order to use this 
tool.
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TIFF Submission Tool Installation
Use the following procedure to install the TIFF Submission Tool software on a 
Windows workstation.

To install the TIFF Submission Tool:

1 Insert the CentreWare Network Print and Fax Services CD into the appropriate 
drive. The Autoplay program starts.

2 Click Network Print and Fax Services.

3 Click Install TIFF Submission Tool.

4 Click Next on the opening screen of the installation wizard.

5 Enter your user and company information. Click Next.

6 Read the Software License agreement and click Yes.

7 Select Typical or Custom installation.

a) Typical installation uses the default destination folder for the installation.

b) Custom installation allows you to specify the destination folder for the 
installation. 

8 Click Finish. The CentreWare TIFF Submission Tool is ready for use.
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Using The TIFF Submission Tool

The TIFF Submission Tool enables users to submit TIFF and PDF files directly to a 
Document Centre for printing.

The primary advantage of this application is that it does not add additional PostScript 
information to the submitted file (often referred to as a PostScript wrapper). Instead, 
the TIFF or PDF files are submitted as print ready files. This enables the Document 
Centre to RIP (Raster Image Processor) TIFF and PDF files very quickly.
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Supported Document Centres
The following Document Centre models support TIFF printing via the TIFF 
Submission Tool:

! DC 240/255/265 

! DC 45x/46x/47x/48x 

NOTE: Only the latest versions that are compatible with CentreWare 5.2 provide 
the required TIFF Interpreter. Check your Document Centre configuration to 
confirm this requirement.
sing The TIFF Submission Tool



Features and Options
The TIFF Submission Tool allows the user to send single or multiple TIFF or PDF 
files to a Document Centre.

TIFF and PDF file submissions allow the user to:

! Enable the Accounting feature

! Select paper and output options for your document.   

Figure 17-1:  TIFF Setup
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Using the TIFF Submission Tool
Starting the TIFF Submission Tool
To start the application:

Click Start >Programs>Xerox CentreWare>CentreWare TIFF Submission 
Tool.

Printing a TIFF or PDF File
To submit TIFF or PDF files for printing:

1 Select a compatible printer from the Select Printer list.

2 Indicate the number of copies to be printed.

3 Locate the TIFF or PDF files to be printed.

4 Select each file name, then click ADD (or double-click the file name) to place the 
file name in the Files to Submit box.

5 Enter Personal Accounting codes (if Accounting is enabled and Accounting 
codes are not saved between sessions).

6 Click Print. The TIFF or PDF file prints at the Document Centre.
sing The TIFF Submission Tool



Paper/Output Options
To use the Paper Output Options:

1 Choose the paper size.

2 Select the 2 Sided Printing (1or 2 Sided) and Image Orientation (Portrait, 
Landscape) options.

3 Select other optional features (Banner Sheet, Finishing, Job Type, and Output 
Destination) as needed. 

Figure 17-2:  Paper/Output Options
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Accounting Options
To use Accounting Options

1 Click Use Network Accounting. The icon appears in full color, indicating 
Accounting is activated.

2 Click Save Accounting Codes (optional). Selecting this option saves accounting 
codes between sessions.

3 Click Conceal User ID and Conceal Account ID (optional). Selecting these 
options will cause asterisks to display in place of alphanumeric characters within 
the Accounting text boxes on the TIFF Setup tab.

Figure 17-3:  Accounting Options
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 Problem Solving

Application, device, and network errors can occur in a variety of different situations. 
In many cases, simply restarting the application, the computer, or the printer will 
resolve the problem. However, if a particular problem occurs frequently, you should 
consult the CentreWare documentation to confirm that the device, network, and 
workstation configuration requirements are being met. For example, confirm that the 
software version installed on your Xerox printer matches the software versions 
supported in the CentreWare release that you are using. 
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Troubleshooting a Problem
When a problem persists, document the error messages and gather information to 
define the problem. The following problem solving procedures are recommended:

! Accurately define the problem. When, where, and how does the problem occur?

! Reproduce the problem. Can the problem be reproduced consistently or is it an 
intermittent problem?

! Ask other users if they have encountered the problem, and keep a log to track 
problem occurrences. 

! Examine the data for trends and the common attributes that may be related to the 
problem. For example, does the problem occur only with a specific printer or on 
a specific workstation/network configuration?

! Review the product documentation, including the README files and the Help 
Centre Problem Solving topics, to see if any similar problems are documented. 

If a cause and solution to the problem cannot be identified, call the Xerox Welcome 
Center to report the error information. Provide the support representative with the 
documentation that you have gathered to define the problem.
Problem Solving



Frequently Asked Questions
! Why can’t I discover the printer or establish communication with the 

printer? 

CentreWare applications need a consistent communications pathway between your 
computer and each Xerox product that is installed on your network. For example, if 
the printer is installed to support TCP/IP, then TCP/IP must be enabled on each of the 
computers that are running CentreWare along with the network segments that are 
supporting each printer and user. If any one of these elements are lacking, then 
CentreWare will not be able to discover the printer or establish communication with 
the printer.

If you experience problems establishing remote communication with a Document 
Centre, check the following items to help resolve the problem:

! Install Xerox devices on the network using the documentation provided with 
the product. (Basic connectivity must be established before you can establish 
remote communication with CentreWare applications.)

! Check the network drop.

! Enable TCP/IP on each computer that is using CentreWare.

! Change the subnet when browsing in TCP/IP.

! Make sure the routers are not filtering TCP/IP.

! Restart the Document Centre and your computer.

! If limited features and status information are consistently provided, check 
the network connectivity settings on your computer to ensure that they 
match the connectivity settings on your network and on your Xerox printers.

! When a Xerox product is installed in a non-NetWare environment, use the 
CentreWare Device Discovery Wizard to create and distribute the required 
device information to each user. 
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! Why can’t I discover and monitor Document Centres in a Windows NT/NDS 
environment?

In Novell NDS environments with Windows NT clients, the fully distinguished queue 
name must be mapped to the port that the printer is using. However, the Windows NT 
Add Printer Wizard may automatically map a shortened version of the NDS queue 
name to the port as you are installing the printer. This will prevent Device Discovery 
capabilities from working, including a loss of customized printer status monitoring in 
the CentreWare Conductor application. Use the following procedure to resolve this 
problem:

1 Open the Windows NT Printers Folder (Start > Settings > Printers).

2 Right-click on the printer icon that you need to modify.

3 Select Properties from the context menu.

4 Select the Ports tab.

5 Open the list for the Print to the Following Port selection and select the fully 
distinguished queue name.

Naming Examples:

Short =  \\my_tree\my_queue

Long =  \\my_tree\CN=my_queue.OU=my_orgunit.=my_organization

6 Click the OK button to save the changes.

! What should I do if the Browse Buttons in the CentreWare Wizards are not 
functional? 

If the operating system on your computer is using an old version of SHELL32.DLL, 
the Browse buttons used to view and select NDS queues within CentreWare 
administrative applications may not work. You need to have SHELL32.DLL Versions 
4.7 or higher in order to be able to use the Browse buttons.
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! Why can’t I track print and fax jobs? 

These situations result when the monitor attempts to track a job that no longer exists. 
A timeout or communications error may display when very small print jobs are 
submitted. They may print before the Monitor can obtain status from the printer. 
Delete or cancel the monitor if this situation occurs. 

! Why am I having intermittent communication problems when using the 
Conductor and Job Monitors? 

Intermittent printer and document monitoring problems may be caused by network 
congestion or configuration problems, or by temporary malfunctions in a printer 
subsystem. Although the printer may still be able to process your jobs, it may not be 
able to communicate with CentreWare in its current state. The printer should be 
restarted if the problem does not correct itself in a few minutes. 

! What do I do when the following error message displays? 

Error loading DCS4DUD.DLL.

The specified module could not be found.

This error only occurs if the CentreWare installation has been altered. A supported 
product DLL has been deleted or just moved to a location that is not in the user’s path. 
The Device Discovery Wizard and Device Admin Wizard are searching for the DLL 
because the registry says that it was installed and now it cannot be located. 

NOTE: You should always check to confirm that your normal network connections 
are functioning properly before you restart the printer. Open your Windows 
Network Neighborhood to check your network connections.
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To correct this problem, perform one of the following steps:

! Do a "find-in-files" to locate the missing DLL and move it back to the 
Program Files  > Xerox Corporation  >  CentreWare directory. Also 
check the recycling bin for the missing DLL.

! If you cannot find the DLL you must re-install the CentreWare software.

! Why don’t I have the shortcut to the Fax Phonebook on my Start Menu?

You must install the printer drivers before installing the Conductor (that is, before 
installing Print and Fax Services), in order for the shortcut to appear on your Start 
menu.

! Why do I get this error message: “UnInstall Shield has detected that 
“C:\Program Files\...CW_MON.EXE" is in use. Please close the application 
using this file and launch UnInstall Shield again.”

This occurs during the UnInstall procedure. You need to first close the Conductor 
icon on your toolbar, then begin the UnInstall procedure again. 
Problem Solving
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