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I

 

NTRODUCTION

 

The Fiery EXP50 Color Server media pack includes a set of software utilities that allow you to 
manage the Fiery EXP50 Color Server, as well as the print workflow and content of jobs on 
the Fiery EXP50 Color Server.

This document provides an overview of how to install, configure, and use the following 
Fiery EXP50 utilities:

• Command WorkStation, Windows Edition

• Impose

• Command WorkStation, Macintosh Edition

• Downloader

• Production Printing Package

• Hot Folders

• VDP Resource Manager

• WebTools
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Terminology and conventions

 

This document uses the following terminology and conventions.  

 

Term or convention Refers to

 

Aero Fiery EXP50 (in illustrations and examples)

Digital press DocuColor 5000 digital press

Fiery EXP50 Fiery EXP50 Color Server

Mac OS Apple Mac OS X

Titles in 

 

italics

 

Other documents in this set

Windows Microsoft Windows 2000, Windows XP, Windows Server 2003

Topics for which additional information is available by starting 
Help in the software

Tips and information

Important information

Important information about issues that can result in physical harm 
to you or others
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About this document

 

This document covers the following topics:

•

 

Command WorkStation, Windows Edition:

 

 Monitoring and managing the print workflow of 
jobs on the Fiery EXP50 (Windows only).

•

 

Impose:

 

 Applying imposition layouts to jobs for custom printing, binding, and cutting 
purposes (Windows only).

•

 

Command WorkStation, Macintosh Edition:

 

 Monitoring and managing the print workflow 
of jobs on the Fiery EXP50 (Mac OS X only).

•

 

Downloader: 

 

Transferring job files and fonts from your computer to the Fiery EXP50 
(Windows only).

•

 

Production Printing Package:

 

 Additional job management features accessed through 
Command WorkStation, Windows Edition (available as an option, Windows only). 
Includes Compose and Paper Catalog applications. 

•

 

Hot Folders: 

 

Storing and reusing frequently used print options when printing PostScript 
and PDF files on the Fiery EXP50.

•

 

VDP Resource Manager:

 

 Finding and deleting global objects used in variable data printing. 

•

 

WebTools:

 

 Managing your Fiery EXP50 remotely from the Internet or your company’s 
intranet.

For information about installing, configuring, and using ColorWise Pro Tools, see

 

 Color 
Printing

 

. 

 

About Help

 

Detailed instructions about using most Fiery EXP50 utilities are provided in Help. Wherever 
appropriate, this document refers you to Help for additional information and explains how to 
access Help for each utility. 
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Preparing for installation on Windows computers

 

Before installing Fiery EXP50 software on a Windows computer, be sure to complete the 
following:

• To use Command WorkStation, ColorWise Pro Tools, or WebTools on a Windows 
computer, you must install the Sun Java file, Java Runtime Environment (JRE), provided 
in the Common Utilities folder on the User Software DVD. If the Sun Java file is not 
installed, you are prompted to install it before you start installing the Fiery EXP50 
software. 

 

N

 

OTE

 

: 

 

JRE, SE v1.4.1_02 (the recommended version) is provided on the User Software 
DVD.

• To install the Fiery EXP50 software, you must have Service Pack 4 installed on a Windows 
2000 computer, and Service Pack 2 installed on a Windows XP computer. If not, a 
warning message alerts you to install the required Service Pack.

After installation of Sun Java JRE, a Java Web Start shortcut is created on your computer 
desktop. This is not intended for use with Fiery EXP50 software. You may delete the shortcut 
if you wish.

Different versions of Sun Java JRE can be installed on your computer. The Fiery EXP50 
software automatically finds the correct version, so you do not need to uninstall other versions 
of Sun Java JRE required for third-party applications.
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Preparing for installation on Mac OS computers

 

On a Mac OS X computer, you must install screen and printer fonts.

 

Fonts

 

The fonts on the User Software DVD include screen and printer fonts that correspond to the 
136 built-in PostScript printer fonts on the Fiery EXP50. The screen fonts must be installed 
on Mac OS X to be available to applications.

 

N

 

OTE

 

: 

 

In the SystemFolder:Fonts folder, when displayed by Kind, screen fonts appear as type 
“Font Suitcase” and PostScript printer fonts appear as type “PostScript font.”

 

T

 

O

 

 

 

INSTALL

 

 

 

SCREEN

 

 

 

AND

 

 

 

PRINTER

 

 

 

FONTS

 

 ON MAC OS X V10.2.X

1 Insert the User Software DVD into the DVD drive of the Mac OS X computer.

2 Open the OSX folder on the DVD.

3 Open the Fonts folder and copy the fonts to the following location:

• For your personal use: Users/account name/Library/Fonts

• For shared use: Library/Fonts

TO INSTALL SCREEN AND PRINTER FONTS ON MAC OS V10.2.X OVER THE NETWORK 

1 Choose Connect to Server from the Go menu.

2 Type smb:// followed by the IP address of the Fiery EXP50 and click Connect.

If you cannot locate the Fiery EXP50, contact your network administrator.

3 Type the user name and password if required.

Check with your network administrator to see if this is required.

4 Double-click the icon for the Mac_User_SW directory, or select Mac_User_SW and click OK.

5 Open the OSX folder.

6 Open the Fonts folder, and then copy the fonts to the following location:

• For your personal use: Users/account name/Library/Fonts

• For shared use: Library/Fonts
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TO INSTALL SCREEN AND PRINTER FONTS ON MAC OS X V10.3.X

1 Insert the User Software DVD into the DVD drive of the Mac OS X computer.

2 Start the Font Book application in Applications/Font Book.

3 Choose Add Fonts from the File menu.

4 Choose User Software/OSX/Fonts/Albertus MT.

5 Choose Select All from the Edit menu.

6 Choose one of the following from Install fonts:

• For your personal use: for yourself only

• For shared use: for all users of this computer

• For Classic: for Mac OS X Classic

7 Click Open.

8 Exit the Font Book application.

TO INSTALL SCREEN AND PRINTER FONTS ON MAC OS V10.3.X OVER THE NETWORK 

1 Choose Connect to Server from the Go menu.

2 Type smb:// followed by the IP address of the Fiery EXP50 and click Connect.

If you cannot locate your Fiery EXP50, contact your network administrator.

3 Type the user name and password if required.

Check with your network administrator to see if this is required.

4 Double-click the icon for the Mac_User_SW directory, or select Mac_User_SW and click OK.

5 Start the Font Book application in Applications/Font Book.

6 Choose Add Fonts from the File menu.

7 Choose User Software/OSX/Fonts/Albertus MT.

8 Choose Select All from the Edit menu.

9 Choose one of the following from Install fonts:

• For your personal use: for your use only

• For shared use: for all users of this computer

• For Classic: for Mac OS X Classic

10 Click Open.

11 Exit the Font Book application.
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Installing user software
You can install Fiery EXP50 user software in the following ways:

• From the User Software DVD

• Over the network

NOTE: Printer drivers can be installed from the Fiery EXP50 over the Internet or Intranet. For 
more information, see WebTools.

If you have installed any Fiery EXP50 user software previously on your computer, the installer 
will uninstall those applications during the process.

Installing user software on a Windows computer

All installation of user software on a Windows computer is done through the Fiery User 
Software Installer. The procedures below describe installing from the DVD, or the network, 
and also modifying the user software.

TO INSTALL USER SOFTWARE ON A WINDOWS COMPUTER FROM THE USER SOFTWARE DVD

1 Insert the User Software DVD into the DVD drive of your computer.

The Welcome screen of the installer is displayed.

2 Follow the on-screen instruction

If you want to modify or remove any user software after you have installed it on your 
computer, you can do so using the Fiery User Software Installer. The procedure is described 
below.
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TO MODIFY USER SOFTWARE ON A WINDOWS COMPUTER USING THE FIERY USER SOFTWARE INSTALLER

1 Insert the User Software DVD into the DVD drive of your computer.

2 In the window that is displayed, select Modify, Repair, or Remove.

3 Follow the on-screen instructions.

If your computer does not have a DVD drive, you can install the user software from the 
Fiery EXP50 over the network. Ask your network administrator for the IP address or the 
DNS server name of the Fiery EXP50.

TO INSTALL USER SOFTWARE ON A WINDOWS COMPUTER OVER THE NETWORK 

1 Click Start, choose Run, and type either “\\IP address” or “\\DNS server name” of the 
Fiery EXP50.

2 Type the user name and password if required.

Check with your network administrator to see if this is required.

3 Double-click the PC_User_SW directory.

4 Double-click the Master Installer icon.

5 Follow the on-screen instructions.

Do not attempt to install user software by opening the individual folders for the applications. 
Always use the Fiery User Software Installer.

The only applications that are not installed by the Fiery User Software Installer are Adobe 
Acrobat and PitStop for use with Impose. For more information, see “Installing Adobe 
Acrobat and Enfocus PitStop” on page 33.



INTRODUCTION 15

Installing user software on a Mac OS computer

Installation of user software on a Mac OS computer is done separately for each application. 

TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER FROM THE USER SOFTWARE DVD

1 Insert the User Software DVD into the DVD drive of your computer.

2 Browse to the OSX folder.

3 Double-click the installer icon for the application you want to install.

4 Follow the on-screen instructions.

TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER OVER THE NETWORK 

1 Choose Connect to Server from the Go menu.

2 Type smb:// followed by the IP address of the Fiery EXP50 and click Connect.

If you cannot locate the Fiery EXP50, contact your network administrator.

3 Type the user name and password if required.

Check with your network administrator to see if this is required.

4 Double-click the icon for the Mac_User_SW directory, or select Mac_User_SW and click OK.

5 Open the OSX folder.

6 Double-click the installer icon for the application you want to install.

7 Follow the on-screen instructions.
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COMMAND WORKSTATION, WINDOWS EDITION

Command WorkStation, Windows Edition allows Fiery EXP50 operators (or users with 
Operator or Administrator privileges) to monitor and manage the print workflow of jobs on 
the Fiery EXP50. Command WorkStation, Windows Edition allows you to do the following:

• View the print status of jobs on the Fiery EXP50.

• Hold, process, and print jobs.

• Override user-assigned print option settings.

• Preview the page content of a job.

• Reorder pages in a job and combine pages from different jobs.

• Create and use FreeForm master files for variable data printing.

• Archive job files.

• View job logs of recent print activity.

Installing Command WorkStation, Windows Edition
Install Command WorkStation, Windows Edition on a Microsoft Windows computer that 
has a network connection to the Fiery EXP50. For a complete list of system requirements, see 
Welcome.

The installer for Command WorkStation, Windows Edition is provided on the User Software 
DVD. In addition to the Command WorkStation software, the installer installs the Java files 
required to use Fiery Setup from Command WorkStation. For information about using Fiery 
Setup, see Configuration and Setup.

Before you install the utility, be sure to read the guidelines described in “Preparing for 
installation on Windows computers” on page 10.

To install Command WorkStation, see “Installing user software on a Windows computer” on 
page 13.



COMMAND WORKSTATION, WINDOWS EDITION 17

Configuring the connection to the Fiery EXP50
The first time you start Command WorkStation, you are prompted to configure the 
connection to the Fiery EXP50.

You can also edit the configuration whenever there is any change to your Fiery EXP50 server 
or network, such as a changed server name or IP address. If you change Fiery EXP50 Setup 
information, do so before you reconfigure the connection.

BEFORE YOU BEGIN

• Print the Fiery EXP50 Configuration page. 

For instructions on printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the 
IP address of the Fiery EXP50. For TCP/IP installations, you can use the DNS name instead 
of the IP address. Make sure the Fiery EXP50 is already registered in a Domain Name Server 
(DNS) on your network. For more information, see the documentation that accompanies 
your network system. 

TO CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, WINDOWS EDITION

1 Choose Start> Programs> Fiery> Command WorkStation to start the utility.

The Available Servers dialog box appears displaying all servers found in the local subnet. 

2 If no Fiery EXP50 servers were found, click the Manual tab to search by DNS name or 
IP address. Type the DNS name or IP address and click Add to add the server to the Available 
Servers list.
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3 Click the Auto Search tab, and then click Advanced to search by a range of IP addresses or by 
the IP address and subnet mask. 

All available servers appear in the Available Servers list.

4 Select the Fiery EXP50 server that you want to use and click Add.

The selected Fiery EXP50 is added to the Login Server window.

5 Click the button to the left of the server name.

The Login dialog box appears.

6 Click the key next to Administrator, Operator, or Guest and type the appropriate password if 
required.

7 Click Log In.

For information about setting passwords and the default Administrator password for the 
Fiery EXP50, see Configuration and Setup.

Command WorkStation is now connected to the Fiery EXP50.
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TO MODIFY THE CONFIGURATION FOR COMMAND WORKSTATION, WINDOWS EDITION

1 Start Command WorkStation.

The Login Server window appears.

2 Select the Fiery EXP50 server for which you want to modify the configuration, and 
click Remove.

3 Repeat “To configure the connection for Command WorkStation, Windows Edition” on 
page 17.

Using Command WorkStation, Windows Edition
After you install and configure Command WorkStation, you can begin using it to monitor 
and manage jobs on the Fiery EXP50. 

For complete instructions on using the standard Command WorkStation features, see 
Command WorkStation Help. Additional features are described starting on page 20. Features 
offered by the optional Production Printing Package are described in Production Printing 
Package.

TO ACCESS COMMAND WORKSTATION HELP

1 Start Command WorkStation.

Select the Fiery EXP50 from the Server List dialog box, and log on to the server.

For information about setting passwords and the default Administrator password for the 
Fiery EXP50, see Configuration and Setup. 

2 Choose Help from the Help menu.
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Additional features
The following sections describe how to use the additional features of Command WorkStation 
that are not discussed in Command WorkStation Help.

Features included in the optional Production Printing Package are discussed in Production 
Printing Package.

Align Trays

The Align Trays feature allows you to adjust the placement of text and images on the page so 
they are correctly aligned on a sheet of paper. This ensures that both sides of a duplex sheet 
have exactly the same alignment.

You can also perform tray alignment from the Fiery EXP50 Control Panel by choosing Tray 
Alignment from the Functions menu.

To perform tray alignment, you must log on to the Fiery EXP50 with Administrator 
privileges.

NOTE: Make sure to enable Tray Alignment in the Paper Source tab of the Fiery EXP50 
printer driver before performing the following procedure.

TO ALIGN TEXT AND IMAGES FOR PRINTING

1 In the Active Jobs window, select the connected Fiery EXP50 for which you want to perform 
tray alignment.

If the Active Jobs window is hidden, choose Active Jobs from the Window menu to display it.

2 Choose Align Trays from the Server menu.

A dialog box containing the Tray Alignment options appears.
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3 Choose the tray you want to align from the Tray menu.

4 Choose the paper size loaded in the tray from the Media menu.

NOTE: The alignment is specific to the combination of tray and paper size specified. If you 
align a given tray with Letter paper, and then load Legal paper into that tray, the alignment is 
wrong. You must perform a new alignment for each combination of tray and paper size.

NOTE: Tray Alignment only works when you specify the tray in your job. If you print a job 
using auto tray selection, Tray Alignment will not work.

5 In the Print Alignment Page area, select the Print duplex option to print a duplex page, or 
clear the option to print a simplex page.

6 Click Print.

7 After the Alignment Page is printed, follow the instructions on the page. 

Fold the page exactly in half horizontally, unfold it, and then fold it in half vertically. When 
you unfold the sheet, observe that the fold lines cross three scales on three sides of the page. 
Determine which number on the scale each fold line crosses.

8 In the Enter alignment values area, enter the value that appears where the fold crosses each 
of the three scales, marked A, B, and C, for Side 1. If you choose to align for duplex printing, 
enter the values for the three scales on Side 2 of the page, as well.

NOTE: If you enter different values in A and C, the image rotates, leading to uneven areas on 
printed output. If this occurs, enter the same value in A and C.

9 After you have entered the alignment values, click Apply, and then click Check Alignment to 
print the new alignment page. 

10 To remove the alignments, select a tray and click Defaults in the Enter alignment values area.

11 Click Done.
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Mixed Media

The Mixed Media feature allows you to define the chapter divisions of a job, print ranges of 
pages on varying types of media, insert blank media between pages, and insert tab media 
containing text labels.

The following guidelines and restrictions apply to Mixed Media settings:

• The Mixed Media dialog box restricts you from specifying settings that conflict with any 
media, page size, or finishing settings that have been specified for the job in the Job 
Properties dialog box or printer driver. 

• When two or more Mixed Media settings are in conflict with each other, the Mixed Media 
dialog box highlights the setting names in red, signaling you to resolve the conflict.

• When you specify print options (in the Job Properties dialog box or printer driver) after 
specifying Mixed Media settings, certain print options may conflict with the page-specific 
Mixed Media settings. You must resolve the conflict by choosing different print options or 
removing certain Mixed Media specifications.

• Mixed Media settings affect the use of output color profiles when the “Use media defined 
profile” option is selected in ColorWise Pro Tools. For more information, see Color 
Printing.

• If counters are configured for the digital press, blank media inserted between pages do not 
count as printed pages.

Basic instructions for accessing and using Mixed Media are provided in Command 
WorkStation Help. Features specific to the Fiery EXP50 are provided below.

TO DEFINE MIXED MEDIA SPECIFICATIONS

1 Select a spooled/held job in the Active Jobs window and choose Mixed Media Setup from the 
Actions menu.

The Mixed Media dialog box lists any previously defined media settings and includes buttons 
for defining, modifying, and removing settings.
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NOTE: The Job Properties dialog box opens behind the Mixed Media dialog box. Do not close 
the Job Properties dialog box until you finish defining Mixed Media settings.

2 For Chapter Start Page(s), specify the page numbers on which you want to start new chapter 
sections.

Type page numbers as comma-separated values (for example: 4,9,17) to designate the start of 
each new chapter. This feature forces each starting page to use a right-side page, adding a 
preceding left-sided blank, if required. 

NOTE: It is not necessary to enter the first page, and page numbers refer to the numbering of 
the original document. If you use the Chapter Start Page(s) feature, all media specified in the 
Paper menu per chapter must share the same dimensions (for example, all Letter, all Tabloid, 
or all A4).

3 To apply finishing options (for example, stapling or sorting) to each chapter created using 
the Chapter Start feature, select the “Define Each Chapter As A Separate Finishing Set” 
option.

NOTE: Not all finishing options can be applied to chapters that contain mixed media sizes (for 
example, Letter and A4).

4 Click Define Cover to define properties for front and back covers. 

For more information, see “To define cover media settings” on page 24.

5 Click Define Page Range to define properties for individual pages or page ranges.

For more information, see “To define media for specific pages” on page 25.

6 Click Insert Tab to insert tab media.

The Insert Tab dialog box appears. For information about defining tab settings, see page 27.

NOTE: The Insert Tab feature is not available for imposed jobs.

7 Click Insert Blank to insert blank pages.

For more information, see “To insert blank pages” on page 26.

8 Click Preview to preview your current Mixed Media definitions.

Thumbnail previews of the document pages appear at the bottom of the Mixed Media 
dialog box.

NOTE: Previews are not supported for VDP or imposed jobs.

9 To modify or delete a current definition, select it in the Mixed Media Definition list, and click 
Edit or Remove.

If you click Edit, specify new settings for the definition and click Modify.

10 After you finish defining Mixed Media settings, click OK to close the Mixed Media dialog box, 
and then click OK again to close the Job Properties dialog box.

The Mixed Media settings are applied to the job.
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TO DEFINE COVER MEDIA SETTINGS

1 Click Define Cover in the Mixed Media dialog box.

The Cover Media dialog box appears.

2 To define identical front cover and back cover media, select the “Apply the same settings for 
both front and back cover” option. To define media settings for the front or back cover 
individually, select the Front Cover or the Back Cover option.

3 Define duplexing, media, and paper source settings as required.

4 For Cover Page Mode, define how you want the content printed on the cover. You can specify 
printing on the front side only, back side only, or both sides of the cover page.

The following restrictions apply to Cover Page Mode settings:

• If you specify Print on Front Only, you must set the Duplex setting to Off.

• If you specify Print on Back Only or Print on Both Sides, you must set the Duplex setting 
to either Head to Head or Head to Toe. The Duplex setting determines the orientation of 
the cover content.

5 Click the Paper Catalog button to access the Paper Catalog.

6 Select the media you want to use and click OK.

The media you have selected appears beside Paper Name in the main Cover Media window.

For more information about Paper Catalog, see “Paper Catalog” on page 38.

7 Click OK to return to the Mixed Media dialog box.

Cover Media settings take precedence over settings defined in the Page/Page Range Media 
dialog box.
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TO DEFINE MEDIA FOR SPECIFIC PAGES

1 Click Define Page Range in the Mixed Media dialog box.

The Page/Page Range Media dialog box appears.

2 Specify pages and page ranges as comma-separated values (for example: 3,9–14,18).

3 Define duplexing, media, and paper source settings as required.

If you assign a new media type to the back side of a duplexed sheet, a blank page is inserted to 
force the assigned page content to the front side of the next sheet.

4 Click the Paper Catalog button to access the Paper Catalog.

5 Select the media you want to use and click OK.

The media you have selected appears beside Paper Name in the main Page Range window.

For more information about Paper Catalog, see “Paper Catalog” on page 38.

6 Click Add Definition after each media setting you define. 

7 Click Close to return to the Mixed Media dialog box.
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TO INSERT BLANK PAGES

1 Click Insert Blank in the Mixed Media dialog box.

The Insert Blank dialog box appears.

2 Indicate whether to insert the blank before or after the target page. Define the target page as 
the first or last page in the document or a specific numbered page.

3 Define media, paper source, and page size settings for the blank page.

4 Click the Paper Catalog button to access the Paper Catalog.

5 Select the media you want to use and click OK.

The media you have selected appears beside Paper Name in the main Insert Blank window.

For more information about Paper Catalog, see “Paper Catalog” on page 38.

6 Click Insert after each blank page you define.

7 Click Close to return to the Mixed Media dialog box.
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Insert Tabs

The Insert Tabs feature allows you to automatically insert tab pages throughout a job. This 
feature accommodates various sizes and types of tab media stock. Users can insert the tab text 
and override text attributes on a per-job basis.

NOTE: The Insert Tabs feature is not available for imposed jobs.

NOTE: When you configure counters for the digital press, printed tab pages count as black-
and-white pages, provided colors are calibrated to use pure black toner. Expelled tabs are not 
counted as printed pages.

TO INSERT TAB PAGES

1 Select a spooled/held job in the Active Jobs window, and choose Mixed Media Setup from the 
Actions menu.

The Mixed Media dialog box appears. 

2 Click Insert Tab in the Mixed Media dialog box.

The Insert Tab dialog box appears. 

3 To load a previously saved tab setting, click Load Setting, highlight the desired tab setting, 
and then click Select.

4 Choose the number of tab pages that you want to insert into the document in the 
“Total number of tabs” field.

5 Choose the number of tab positions included in a complete tab set in the “Number of tabs in 
a set”.

This specification ensures that tab text is printed in the correct tab positions. For example, 
tab positions in a set consisting of ten tabs are distinct from tab positions in a set consisting of 
five tabs. 
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6 Specify media type, paper source, and page size settings for the tab stock.

Page Size values refer to the dimensions of the stock, including the tabbed portion.

7 Click the Paper Catalog button to access the Paper Catalog.

8 Select the media you want to use and click OK.

The media you have selected appears beside Paper Name in the main Insert Tab window.

For more information about Paper Catalog, see “Paper Catalog” on page 38.

9 Click Text Attributes to specify attributes for the tab text.

You can also set text attributes after you close the Insert Tab dialog box. For more 
information, see “To specify tab text” on page 29.

10 Click Save Setting to save the current Insert Tab specifications as a tab setting. Assign the 
tab setting a name, and click Save.

11 After you finish specifying the tabs, click OK to close the Insert Tab dialog box.

The Tabs Text dialog box appears. Use the following procedure to define the tab text.
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TO SPECIFY TAB TEXT

1 In the Tabs Text dialog box, select “Apply same text attributes for all tabs” if you want all 
tabs to use the same text attributes, and click Text Attributes.

Specify the rotation, alignment, font, and size attributes of the tab text and click OK.

2 Specify where you want each tab inserted in the document.

• In the Page field, specify the page number where you want the tab inserted.

• Use the insertion icon to control whether the tab is inserted before or after the specified 
page number. Click the icon to toggle between insertion modes. The icon preview and 
tooltip change to reflect the current insertion mode. To display the tooltip, position the 
pointer over the insertion icon.

NOTE: If you define a tab to be inserted between an odd-numbered page and an even-
numbered page in a duplex job, the tab is inserted after the odd-numbered page on the first 
sheet, and the even-numbered page is printed on the next sheet.

3 Specify the desired tab text for each tab in the Tab Text field.

To define text attributes for each tab individually, click Text Attributes for that tab.

4 Click Change Tab Settings to modify media settings for the tabs. 

For more information, see “To insert tab pages” on page 27.

5 After you finish specifying tab text, click OK to close the Tabs Text dialog box.

The Mixed Media dialog box displays the current tab settings in the Mixed Media Definition 
list.

6 To apply your Insert Tab settings to the document, click OK to close the Mixed Media dialog 
box, and then click OK again to close the Job Properties dialog box.
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Soft Proofing

Soft Proofing allows you to view accurate color previews of print jobs on a monitor. This 
feature is available only if Graphic Arts Package is installed and enabled on the Fiery EXP50. 

For information about using Soft Proofing, see Graphic Arts Package.

ImageViewer

If the Graphic Arts Package, Premium Edition is installed and enabled on the Fiery EXP50, 
you can use ImageViewer to preview and edit jobs. For information about using ImageViewer, 
see Graphic Arts Package.

NOTE: When available, ImageViewer replaces the standard full-screen preview window 
described in Command WorkStation Help.

Troubleshooting
To troubleshoot basic connection and software problems with Command WorkStation, 
see the following sections. For additional troubleshooting information, see Command 
WorkStation Help.

Command WorkStation cannot connect to the Fiery EXP50

If you cannot connect to the Fiery EXP50 or locate the Fiery EXP50 from your computer, 
contact your network administrator. The administrator may need to troubleshoot your 
network connections and check settings on the servers that you use for printing. If settings 
have changed, you may need to reconfigure the Fiery EXP50 (see Configuration and Setup).

For example, if objects in your Novell network environment are removed or renamed, or 
accounts or permissions are changed, the Fiery EXP50 administrator may need to edit settings 
or configure new settings in IPX (Novell) Setup to reflect the new configuration.

If you can connect to the Fiery EXP50 with another utility, you may need to reconfigure the 
Command WorkStation connection to the Fiery EXP50 (see page 17).

If you configured the Fiery EXP50 and set up client computers and network servers according 
to the instructions in Configuration and Setup, print a Test Page. If you can print the Test Page 
but still cannot print a document from a remote computer, contact your network 
administrator to troubleshoot your network connection.

If you cannot connect and cannot print a Test Page, check the control panel of the digital 
press.



COMMAND WORKSTATION, WINDOWS EDITION 31

Command WorkStation does not respond

If Command WorkStation is unresponsive, use the following troubleshooting guidelines.

IF COMMAND WORKSTATION WINDOWS DO NOT UPDATE

1 Log off and then quit Command WorkStation. 

2 Restart Command WorkStation or restart the computer. 

If the Command WorkStation windows do not update or no jobs are displayed, and the 
mouse has no effect (you cannot select a job or a window, use a right mouse command, or 
select a menu item), the Fiery EXP50 is offline or network communication has failed.

TO FORCE AN EXIT FROM COMMAND WORKSTATION

1 Press Ctrl-Alt-Delete and use the Program Manager to close Command WorkStation. 

2 At the Fiery EXP50, disconnect and reconnect the network cable, and then try printing a Test 
Page or Configuration page.

3 If that fails, restart the Fiery EXP50.
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IMPOSE

Impose is a utility (available as an option) that you access from Command WorkStation, 
Windows Edition. Impose allows you to do the following:

• Apply imposition layouts to jobs for custom printing, binding, and cutting.

• Apply impositions to variable data jobs.

Installing and enabling Impose
The following sections describe how to install and enable Impose.

Installing Impose

Do not attempt to install Impose manually from the User Software DVD (by starting the 
setup.exe from the Impose folder). It is automatically installed when you install Command 
WorkStation. Installing Impose separately from Command WorkStation can cause 
unpredictable results. 

To enable Impose on a client workstation, you must:

• Install Adobe Acrobat and the Enfocus PitStop plug-in module.

NOTE: The Adobe Acrobat/Enfocus PitStop CD(s) are provided in the Impose Media Pack.

• Install the Impose software protection key (dongle) into the correct port of the client 
workstation.

If you see a dongle installed on the workstation, Impose has already been enabled and is ready 
for use. If the dongle is not installed, see the documentation that is provided in the Impose 
kit. Without a dongle installed, you can use Impose in Demo mode. Demo mode allows you 
to impose documents and save them, but all printed output displays a “Demo” watermark.

NOTE: The protection key (dongle) may be either a parallel port type or a USB type dongle. 
For more information, see the documentation included in the Impose kit.
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Installing Adobe Acrobat and Enfocus PitStop

To use Impose, you must install Adobe Acrobat and PitStop (a plug-in for Acrobat for use 
with Impose) from the Adobe Acrobat and Enfocus PitStop installers provided in your Impose 
kit. Impose is installed when you install Command WorkStation, and is accessed from 
Command WorkStation. 

Depending on the Fiery EXP50, the Impose kit may include one or more installer CDs for 
Acrobat and PitStop. The kit may also include different versions of Acrobat and PitStop, 
depending on the Fiery EXP50. Be sure to follow the installation procedure for the software 
versions provided in your kit. Version numbers are listed on the installer CD(s).

NOTE: If you install Acrobat after Command WorkStation, you may need to restart 
Command WorkStation in order to use Impose. 

For more information about Acrobat, see the ReadMe file inside the Acrobat folder on the 
Adobe Acrobat/Enfocus PitStop CD(s).

Impose supports both Acrobat v6.0 and v7.0. We recommend that you install the version of 
Acrobat provided in your Impose kit and remove any other versions of Acrobat installed on 
your computer.

TO INSTALL ADOBE ACROBAT 7.0 AND PITSTOP 6.5.2

1 Uninstall all versions of Acrobat that are currently installed on your computer.

• Close all open applications.

• Follow the Windows instructions for removing programs.

Make sure to delete not only the main folder for the application but also the associated 
Acrobat folder located, by default, in C:\Program Files\Common Files\Adobe. (The exact 
drive letter may vary, depending on the computer.)

2 Restart your computer after you finish uninstalling earlier versions of Acrobat.

3 Close all software applications that are currently running.

4 Insert the Adobe Acrobat/Enfocus PitStop CD in the CD-ROM or DVD drive.

5 If the installer does not start automatically, browse to the location of the CD-ROM or 
DVD drive, and double-click the Setup.exe icon.

NOTE: Use only Setup.exe on the root level of the CD. Do not navigate inside any of the 
folders on the CD. Using Setup.exe from any of these folders can result in an incomplete 
installation and cause system problems.

6 At the message reminding you to close all applications, click Yes.

7 At the next installation screen, make sure “Adobe Acrobat” and “PitStop” are both checked, 
and then click Next.

Wait while the installer copies software files to the computer and displays progress bars.
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8 At the message indicating a successful installation, click OK.

9 At the next screen, click Finish.

If the latest version of Command WorkStation is already installed on the workstation, Impose 
is now fully enabled. If Command WorkStation is not yet installed, install Command 
WorkStation as described on page 16.

TO INSTALL ADOBE ACROBAT 6.0 AND PITSTOP 6.1

We recommend that you install the version of Acrobat provided on the Impose kit CD(s) and 
remove any other versions of Acrobat installed on your computer.

1 Uninstall all versions of Acrobat currently installed on your computer.

2 Insert the Adobe Acrobat CD with the language that you want in the CD-ROM or DVD drive.

If a Windows screen appears asking “What do you want Windows to do?” click Cancel or 
select the “Open the folder to view files using Windows Explorer” option.

3 Double-click the Install.exe icon.

NOTE: Use only Install.exe. Do not navigate to any of the subfolders inside the Acrobat 6.0 
folder. Using setup.exe from these subfolders can result in an incomplete installation and 
cause system problems.

4 Follow the on-screen instructions.

At the Select EULA Language screen, select the language in which you want to view the end 
user license agreement.

5 After installation is complete, remove the Acrobat CD.

If prompted, restart your computer.

6 Insert the Enfocus PitStop CD into the CD-ROM or DVD drive.

7 Double-click the Setup.exe icon.

NOTE: Use only Setup.exe on the root level of the CD. Do not navigate to the Runtime folder 
on the CD. Using setup.exe from the Runtime folder can result in an incomplete installation 
and cause system problems.

8 Follow the on-screen instructions.

When prompted, accept the default location for PitStop installation.

For more information, see the PitStop documentation. To access the documentation, start 
Acrobat and choose Help>Plug-in Help> Enfocus PitStop Professional.

If the latest version of Command WorkStation is already installed on your computer, Impose 
is now fully enabled. If Command WorkStation is not yet installed, install Command 
WorkStation as described on page 16.



IMPOSE 35

Using Impose
Complete instructions on how to use Impose are provided in Command WorkStation, 
Windows Edition Help.

TO ACCESS IMPOSE HELP

1 Start Command WorkStation, Windows Edition.

2 Choose Help from the Help menu.

3 Use the Contents, Index, or Search panes to navigate to the Impose Help topics.
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PRODUCTION PRINTING PACKAGE

The Production Printing Package (available as an option) offers Fiery EXP50 operators (or 
users with Operator or Administrator privileges) various additional features to monitor and 
manage the print workflow of jobs on the Fiery EXP50. All the features are accessible from 
Command WorkStation, Windows Edition. Schedule Printing and Preflight are also 
accessible from Command WorkStation, Macintosh Edition. The features are listed below:

• Compose

• Paper Catalog

• Virtual Printers

• Preflight (also available from Command WorkStation Macintosh Edition)

• Process Next/Print Next

• Job Reorder

• Suspend on Mismatch

• Rush Printing

• Schedule Printing (also available from Command WorkStation Macintosh Edition)

• Insert Tabs

• Quick Doc Merge

• Microsoft Office filters for Hot Folders
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Installing Production Printing Package
Production Printing Package is installed with Command WorkStation and is enabled on the 
Fiery EXP50, if supported. The features are only available in Command WorkStation when 
the client workstation is connected to the Fiery EXP50 on which the Production Printing 
Package features have been enabled.

For information on installing Command WorkStation, Windows Edition, see “Installing 
Command WorkStation, Windows Edition” on page 16. For information on configuring 
Command Workstation, see “Configuring the connection to the Fiery EXP50” on page 17.

For information on installing Command WorkStation, Macintosh Edition, see “Installing 
Command WorkStation, Macintosh Edition” on page 50. For information on configuring 
Command Workstation, see “Configuring the connection to the Fiery EXP50” on page 51.

For complete instructions on how to use the standard Command WorkStation features, see 
Command WorkStation Help. For instructions on how to access Command WorkStation 
Help, see pages 19, and 54.
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Using Production Printing Package
The following sections describe how to access and use the features of the Production Printing 
Package.

Compose

The Compose application allows you to define the chapter divisions of a job, print ranges of 
pages on varying types of media, insert blank media between pages, and insert tab media 
containing text labels. You can also preview the job as thumbnails and full screen previews, 
and edit documents using Acrobat and PitStop.

For complete instructions on how to use Compose, see Compose Help. 

TO ACCESS COMPOSE AND COMPOSE HELP

1 Select a spooled/held job in the Active Jobs window and choose Compose from the Actions 
menu, or right-click the job and choose Compose from the menu that appears.

2 Choose Help from the Help menu.

If you have the Compose feature, we suggest that you use it instead of Mixed Media.

Paper Catalog

Paper Catalog is a system-based paper warehouse database, which stores attributes of any 
media available for printing from the Fiery EXP50. You can then select media from those 
listed for your job.

You can access Paper Catalog in a number of different ways from the following:

• Command WorkStation

• Paper/Tray Association

• Compose

• Mixed Media Setup

• Job Properties

The following sections describe how to access and use Paper Catalog from each of these 
interfaces.
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TO ACCESS PAPER CATALOG FROM COMMAND WORKSTATION

• To open Paper Catalog from Command WorkStation, choose Paper Catalog from the Server 
menu.

For information on using Paper Catalog, open Paper Catalog Help from the Paper Catalog 
Help menu or press the F1 key on your keyboard. Only administrators can configure and edit 
Paper Catalog entries and settings.

TO ACCESS PAPER CATALOG FROM PAPER/TRAY ASSOCIATION

• Select a spooled/held job in the Active Jobs window and choose Paper/Tray Association from 
the Command WorkStation Server menu.

For information on using Paper/Tray Association, open Paper Catalog Help by pressing the 
F1 key on your keyboard. 

TO ACCESS PAPER CATALOG FROM COMPOSE

• Select a spooled/held job in the Active Jobs window and choose Compose from the Actions 
menu. Then choose Paper Catalog from the Compose File menu.

For information on using Compose, see Compose Help. Information on how to apply Paper 
Catalog entries to your job are also described in Compose Help.

TO ACCESS PAPER CATALOG FROM MIXED MEDIA SETUP

1 Select a spooled/held job in the Active Jobs windows and choose Mixed Media Setup from the 
Command WorkStation Actions menu. 

2 Click Paper Catalog in the Define Cover, Define Page Range, or Insert Blank windows.

For more information on Mixed Media Setup, see “Mixed Media” on page 22. 

TO ACCESS PAPER CATALOG FROM JOB PROPERTIES

1 Select a spooled/held job in the Active Jobs window, and choose Properties from the 
Command WorkStation Actions menu. 

2 Click the Paper Source tab in the Job Properties dialog box. 

3 Click the Paper Catalog button. 

4 Select the media you want to use and click OK.

The media you have selected appears beside Paper Name in the main Page Range window.
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Virtual Printers

Virtual printers give users a method of printing to the Fiery EXP50 using predefined settings 
to configure the print job. By default, three virtual printers are already set up to correspond to 
the print, hold, and direct queues. These virtual printers cannot be modified. 

You must be logged on as an administrator to configure virtual printers. The administrator 
can create up to a combination of 255 virtual printers and queues and publish them so that 
users can access them on the network. SMB, LPR and FTP services are supported. The 
administrator can delete, duplicate, or edit a virtual printer. 

The administrator specifies job settings for the virtual printer, and can apply an imposition 
template to a virtual printer, if imposition is supported. Imposition settings override job 
property settings.

TO CONFIGURE A VIRTUAL PRINTER

1 Choose Virtual Printers from the Command WorkStation Server menu. 

2 Click New.

3 Specify the following:

• Virtual Printer Name: Type an alphanumeric name. 

• Comments: Add comments to help define the virtual printer for the user (for example, 
“duplex company brochure”).

• Printing: Select one of the standard Fiery EXP50 actions available from Command 
WorkStation, including Hold, Process and Hold, Print, and Print and Hold.

• Use Custom Job Properties: Select this option to access and choose Job Properties.

• Apply Imposition Settings: Select this option to access and choose Impose settings.

• Allow User to Override Settings: Specify whether the virtual printer settings override the 
print job settings, or whether the user can override the virtual printer settings.

NOTE: Only users with access to printer drivers with Two-Way Communication enabled can 
see and override the job settings.

4 Click OK.

TO MANAGE VIRTUAL PRINTERS

1 Choose Server > Virtual Printers.

2 Select a virtual printer in the list and click Edit, Duplicate, or Delete.

NOTE: Once a virtual printer has been created, its name cannot be changed, although the 
print settings can be changed.
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Printing to a virtual printer

Virtual printers are published on the network. To print to a published virtual printer from a 
client computer, do the following:

TO PRINT TO A VIRTUAL PRINTER

1 Right-click Network Neighborhood or My Network Places, and select Find Computer or Search 
for Computers.

2 Type the name of the Fiery EXP50 you are looking for and click Search Now.

If you cannot locate the Fiery EXP50, contact your network administrator.

3 Double-click the name of the Fiery EXP50 to display published virtual printers.

4 Double-click the virtual printer, or right-click and select Connect.

The virtual printer appears in Settings > Printers and Faxes.

Preflight

The preflight feature performs a simple check of the most common types of errors to ensure 
that the job will print successfully and to the expected quality on the selected printing device.

NOTE: This feature is accessible from Command WorkStation on both Windows and 
Mac OS X computers.

TO PREFLIGHT A JOB

1 Select a spooled/held job in the Active Jobs window, and choose Actions> Preflight.

2 Set a notification level for each error or use the default Preset.

For more information, see “Setting preflight checks” on page 42 and “Setting notification 
levels” on page 42.

3 Click Save to save the settings as a new preset if you want to use them again.

4 Click Preflight to perform the Preflight check.

5 Click Save to save the report as a PDF.

6 Click Print Report to print the report.

To run the Preflight check again, or change the parameters of the Preflight check, click 
Preflight Again to return to the Preflight dialog box.

7 Click Close to exit Preflight.
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Supported file formats for preflight

The following file formats are supported for preflight:

• PostScript

• Adobe Acrobat PDF

• EPS

• PPML

• VPS

• VIPP

NOTE: TIFF and PCL files are not supported for Preflight checks.

Setting preflight checks

You can set preflight checks for the following:

• Fonts: When missing and When substituted

• Spot Colors: When missing

• Low-Res Images: When image resolution is less than the specified dpi

• VDP Resources: When not found

You can choose to Preflight individual VDP resources

• Hairlines: When line width is less than specified point size

• Overprint: When overprint is detected

• PostScript: When any PostScript error is found

• Stop preflight on first error: When any error is found

Setting notification levels

For each preflight category, you can specify a notification level:

• Critical: Marks any errors with Critical icon .

• Warning: Marks any errors with Warning icon .

• Message: Marks any errors with Message icon  and provides information.

• Ignore: Skips check of that category.

A category with no errors is marked with a Pass icon .
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Reorder Jobs

The Fiery EXP50 processes and prints batches of selected jobs in order of each job’s place in 
the queue. The Reorder Jobs feature allows you to control the processing or printing priority 
by reordering the job queue. When you promote jobs in the queue, these jobs take priority 
over the rest of the jobs on the Fiery EXP50. 

For example, you can reorder the queue to group together jobs with similar print options, 
such as media or tray selections. When you select the jobs and apply the Print command, 
batches of jobs with similar options are printed together.

To reorder jobs, you must log on to the Fiery EXP50 with Administrator privileges.

TO REORDER JOBS

1 Choose Reorder Jobs from the Server menu.

The Reorder Jobs dialog box appears.

2 Click the tab for the type of job that you want to reorder.

The Fiery EXP50 supports the reordering of spooled/held jobs, processed/held jobs, and jobs 
that are waiting to process.

3 Select the job(s) that you want to reorder.

Hold down Ctrl and click to select multiple jobs. Hold down Shift and click to select a range 
of jobs.

4 Reorder the selected job(s).

To shift the job priority up or down, click the Move Up or Move Down button. To move the 
job(s) to top or bottom priority, click the Move to Top or Move to Bottom button. 

Jobs at the top of the list take priority over jobs at the bottom.

5 When you finish defining the order, click Done.

1 Move to Top button
2 Move Up button
3 Move Down button
4 Move to Bottom button

1

2

3

4
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Suspend on Mismatch

Suspend on Mismatch puts a job on hold when it cannot start printing due to missing 
resources or a color profile mismatch. Other jobs in the queue continue to print on the 
Fiery EXP50. 

The reasons for a job being suspended are:

• Specified paper type or size not available

• Finishing option not available

Checking for missing resources is done before printing the job, not during printing. If there 
are missing resources, the Job Status column in Command WorkStation displays “Printing 
Suspended.” Double-clicking on the suspended job displays an error window showing full 
details of why the job was suspended.

The following restrictions apply to Suspend on Mismatch:

• Suspend on Mismatch must be enabled in Fiery EXP50 Server Setup.

• Checking is performed on the first page of each job.

• Rush Printing jobs are not checked for Suspend on Mismatch.

• Only jobs sent to the Print or Hold queue are checked for Suspend on Mismatch. Jobs sent 
to the Direct connection are not checked.

The following actions are possible when a job is suspended:

• Opening the Job Properties window to edit the properties of the suspended job.

• Selecting Print from the Actions menu to release the job for printing. The Fiery EXP50 
checks again for missing resources and suspends the job if the resources are still missing.

• Canceling the suspended job, whereupon the job becomes a regular held/processed job.

• Deleting the suspended job.
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Rush Printing

The Rush Printing feature allows you to print a job immediately, pausing any other jobs that 
are currently printing. After the Rush Printing job is complete, the paused jobs resume 
printing.

TO MARK A JOB FOR RUSH PRINTING

• Select a job in the Active Jobs window and choose Rush Printing from the Actions menu, or 
right-click the job and choose Rush Printing from the menu that appears.

Schedule Printing

The Schedule Printing feature allows you to set a specific date and time for printing a job. 
This feature is accessible from Command WorkStation on both Windows and Mac OS X 
computers. 

Assign Schedule Printing settings to a job from the following areas:

• Printer driver (see Print Options)

• Job Properties window in Command WorkStation, Windows Edition (see Command 
WorkStation Help)

• Active Jobs window in Command WorkStation, Windows Edition (see the following 
procedure)

Command WorkStation also allows you to search for jobs that have been scheduled for 
printing.

The procedures below describe accessing Schedule Printing from Command WorkStation, 
Windows Edition. To access Schedule Printing from Command WorkStation, Macintosh 
Edition, see “Schedule Printing” on page 55.

TO SCHEDULE A JOB FOR PRINTING FROM THE ACTIVE JOBS WINDOW

1 Select a job in the Active Jobs window and choose Schedule Printing from the Actions menu.

2 In the dialog box that appears, click Schedule Printing, specify the date and time that you 
want the job printed, and then click OK.

NOTE: Display the scheduled date and time by adding Schedule Printing information to the 
Active Jobs window. For information about adding information columns, see Command 
WorkStation Help.

TO FIND SCHEDULED JOBS

• Choose Find Scheduled Jobs from the Edit menu.

A window displays the search results.
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Print Next

The Print Next feature moves the selected job immediately to the printing queue. If another 
job is currently printing, the selected job for Print Next will be printed immediately after.

Process Next

The Process Next feature moves the selected job immediately to the processing queue. If 
another job is currently processing, the selected job for Process Next will be processed 
immediately after.

Insert Tabs

The Insert Tabs feature is accessed from Mixed Media Setup and allows the user to create and 
insert tabs directly into documents. The user can input text for each tab and specify the 
location of the tab within the document.

Insert Tabs is only supported if the digital press supports tab printing.

For information on using the Insert Tabs feature, see page 27.

Quick Doc Merge

The Quick Doc Merge feature allows you to merge multiple files or jobs together so they can 
be printed as a single job on the Fiery EXP50.

Documents must be either PostScript or PDF format to be merged into one job in Quick Doc 
Merge. When merged into one job on the Fiery EXP50, the job becomes PDF format.
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TO USE QUICK DOC MERGE

1 To open Quick Doc Merge, select a job in the Active Jobs window and right-click or choose 
Quick Doc Merge from the Actions menu.

The selected job is listed.

Or, you can go to File> Import> Import Quick Doc Merge.

No selected jobs are listed.
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2 Click Add from Networks to browse and select PostScript or PDF files to import. 

Click Add from Fiery to display a list of all PostScript and PDF files in the Hold queue on the 
Fiery EXP50.

3 When the jobs you have selected are listed, click Move Up or Move Down to change the order 
in which they are merged. Click Remove to remove a job.

4 Choose whether to select “Apply job properties to each job individually.”

The following table describes the effects of this option on applicable settings:

5 Type a name for the merged document in the “Save QDM job as” field.

6 Click Save.

The job is created and listed in the Active Jobs window.

Microsoft Office filters for Hot Folders

The Microsoft Office filters for Hot Folders feature allows you to convert certain MS Office 
file formats to PostScript. File conversion takes place on your computer within Hot Folders, 
which saves Fiery EXP50 resources. You can print files directly from Hot Folders filters 
without starting the application from which they were created.

The Microsoft Office filters have no configurable options; however, you must have the 
following versions of each application, and have a PostScript printer or Acrobat Distiller 
installed to convert the files to PostScript files.

• Microsoft Excel 2000

• Microsoft Publisher 2002

• Microsoft PowerPoint 2000

• Microsoft Word 2000

Setting “Apply job properties to each job 
individually” selected

“Apply job properties to each job 
individually” not selected

Job properties Applied individually to each merged 
document

Applied to merged job as a single job

Mixed Media 
settings

Applied the same way to every 
document in merged job

Applied to the absolute page count of 
the merged job

Imposition Each document treated as a separate 
record of a VDP job

Merged document treated as a single 
record of VDP job

Duplex Each document treated as a chapter 
start

No chapter starts applied
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Specifying filter settings for a Hot Folder

After specifying the filter settings and options for your Hot Folder, drag and drop the proper 
file formats onto your Hot Folder to begin the conversion process.

Open the Filter Settings dialog box from the Folder Properties dialog box.

TO SELECT A FILTER SETTING

1 From the Hot Folders Control Panel, select the Hot Folder and click Properties.

2 Select Filter Settings and click Define.

The Filter Settings dialog box appears, allowing you to select the filter. 

For Windows, filters are color-coded. Exclusive filters are blue and Non-exclusive filters are 
black. 

If you select an Exclusive filter, you cannot select any other filter. Microsoft Office filters are 
non-exclusive filters, so you can select as many of them as you wish.

3 To convert all PostScript files to PDF automatically, select Convert PS to PDF and a job option 
from the Distiller Profile menu in the PS->PDF Normalizer pane.

4 Click OK.

For information about Hot Folders, see Hot Folders.

For more information about Hot Folders Filters, see Graphic Arts Package.

For information about using the Hot Folders application, see Hot Folders Help.
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COMMAND WORKSTATION, MACINTOSH EDITION

Command WorkStation, Macintosh Edition, allows operators of the Fiery EXP50 or users 
with Operator or Administrator privileges, to monitor and manage the print workflow of jobs 
on the Fiery EXP50. 

Command WorkStation, Macintosh Edition enables you to do the following:

• View the print status of jobs on the Fiery EXP50.

• Hold, process, and print jobs.

• Override user-assigned print option settings.

• Preview the page content of a job.

• Reorder pages in a job and combine pages from different jobs.

• Create and use FreeForm master files for variable data printing.

• Archive job files.

• View job logs of recent print activity.

Installing Command WorkStation, Macintosh Edition
Install Command WorkStation, Macintosh Edition on a Mac OS X computer that has a 
network connection to the Fiery EXP50. For complete system requirements, see Welcome.

Before installing the utility, make sure you have completed the preliminary procedures 
described in “Preparing for installation on Mac OS computers” on page 11.

To install Command WorkStation, Macintosh Edition, see “Installing user software on a Mac 
OS computer” on page 15.
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Configuring the connection to the Fiery EXP50
The first time you start Command WorkStation, you are prompted to configure the 
connection to the Fiery EXP50.

You can also edit the configuration whenever there is any change to your Fiery EXP50 server 
or network, such as a changed server name or IP address. If you change Fiery EXP50 Setup 
information, do so before you reconfigure the connection.

BEFORE YOU BEGIN

• Print the Fiery EXP50 Configuration page. 

For instructions on printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the IP 
address of the Fiery EXP50. For TCP/IP installations, you can use the DNS name instead of 
the IP address. Make sure the Fiery EXP50 is already registered in a Domain Name Server 
(DNS) on your network. For more information, see the documentation that accompanies 
your network system. 

TO CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, MACINTOSH EDITION

1 Choose Go: Applications and open the CWS Macintosh Edition folder on the Mac OS X hard 
disk. Double-click the CWS Macintosh Edition icon to start the application.

The Available Servers dialog box appears. All servers found in the local subnet are displayed.
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2 If no Fiery EXP50 servers were found, click the Manual tab to search by DNS name or IP 
address. Type the DNS name or IP address and click Add to add the server to the Available 
Servers list.

3 Click the Auto Search tab and then click Advanced to search by either a range of IP addresses 
or the IP address and subnet mask. 

All available servers are displayed in the Available Servers list.

4 Select the Fiery EXP50 server that you want to use and click Add.

The selected Fiery EXP50 server is displayed in the Login Server list.
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5 Click the key to the left of the server name.

The Login dialog box appears.

6 Select administrator, operator, or guest, and to the right of the key, type the appropriate 
password if required.

7 Click Login.

Your computer is connected to the server.

For information about setting passwords and the default Administrator password for the 
Fiery EXP50, see Configuration and Setup.

To modify the Command WorkStation connection to the Fiery EXP50, you must remove the 
server from the Login Server list and follow the procedure for configuring the connection.
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Using Command WorkStation, Macintosh Edition
Once you have installed and configured Command WorkStation, you can begin using it to 
monitor and manage jobs on the Fiery EXP50. 

Complete instructions on how to use Command WorkStation features are provided in 
Command WorkStation Help. Additional features are described in the sections starting on 
page 55.

TO ACCESS COMMAND WORKSTATION HELP

1 Start Command WorkStation.

Select the Fiery EXP50 in the server list, and log on to the server.

For information about the default Administrator password for the Fiery EXP50, see 
Configuration and Setup.

2 Choose Help from the CWS Mac OS menu.
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Additional features
The following sections describe how to use additional features of Command WorkStation not 
discussed in Command WorkStation Help.

Schedule Printing

The Schedule Printing feature allows you to set a specific date and time for printing a job. 
Assign Schedule Printing settings to a job from the following areas:

• Job Properties window in Command WorkStation, Macintosh Edition (see Command 
WorkStation Help and the following procedures)

• Active Jobs window in Command WorkStation, Macintosh Edition (see the following 
procedures)

TO SCHEDULE A JOB FOR PRINTING FROM THE ACTIVE JOBS WINDOW

1 Select a job in the Active Jobs window and choose Schedule Printing from the Actions menu.

2 Specify the date and time when you want the job to print and click OK.

TO SCHEDULE A JOB FOR PRINTING FROM THE JOB PROPERTIES WINDOW

1 Select a job in the Active Jobs window and choose Properties from the Actions menu.

2 Expand the Job tab.

3 Click the text field to the right of Schedule Printing, specify the date and time you want the 
job to print, and then click OK.

NOTE: Display the scheduled date and time by adding Schedule Printing information to the 
Active Jobs window. For information about adding information columns, see Command 
WorkStation Help.
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Troubleshooting
When troubleshooting basic connection and software problems with Command 
WorkStation, see the following sections. For additional troubleshooting information, see 
Command WorkStation Help.

Command WorkStation cannot connect to the Fiery EXP50

If you are unable to connect to the Fiery EXP50, or are unable to locate the Fiery EXP50 
from your computer, the network administrator may need to troubleshoot your network 
connections and the settings on the servers you print to. If settings have changed, it may be 
necessary to reconfigure the Fiery EXP50.

For example, if objects in your Novell network environment are removed or renamed, or 
accounts or permissions are changed, the Fiery EXP50 administrator may need to edit settings 
or configure new settings in IPX (Novell) Setup to reflect the new configuration.

If you are able to connect to the Fiery EXP50 with another utility, you may need to 
reconfigure the Command WorkStation connection to the Fiery EXP50 (see page 51).

If you configured the Fiery EXP50 and set up client computers and network servers according 
to the instructions in Configuration and Setup, try printing a Test Page. 

If you can print the Test Page but still cannot print a document from a remote computer, 
contact your network administrator to troubleshoot the network connection.

If you cannot connect and cannot print the Test Page, check the control panel of the digital 
press.
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Command WorkStation does not respond

Use the following troubleshooting guidelines if Command WorkStation is unresponsive.

IF COMMAND WORKSTATION WINDOWS DO NOT UPDATE

1 Log off and then quit Command WorkStation. 

2 Restart Command WorkStation or restart the computer. 

If the Command WorkStation windows do not update, or no jobs are displayed, and the 
mouse has no effect (you cannot select a job or a window, use a Control-click command, or 
select a menu item), the Fiery EXP50 is offline or network communication has failed.

TO FORCE AN EXIT FROM COMMAND WORKSTATION

1 Press Command-Option-Escape and use the Force Quit Applications dialog box to close 
Command WorkStation. 

2 At the Fiery EXP50, disconnect and reconnect the network cable, and then try printing a Test 
Page or Configuration page.

3 If printing fails, restart the Fiery EXP50.
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DOWNLOADER 

Downloader allows you to transfer job files and fonts from your computer to the 
Fiery EXP50. With Downloader, you can do the following:

• Check the print status of the Fiery EXP50.

• Manage fonts on the Fiery EXP50 hard disk.

• Send the following types of files directly to the Fiery EXP50 for printing, without opening 
the application in which they were created: 

– PostScript (PS)

– Encapsulated PostScript (EPS)

– Creo Variable Print Specification (VPS)

– Tagged Image File Format (TIFF)

– Portable Document Format (PDF) 

Installing Downloader
To install and use Downloader, you must have a Windows computer with a network 
connection. For detailed system requirements, see Welcome.

NOTE: Downloader is not supported on Mac OS X.

The installers for Downloader are located on the User Software DVD.

Before installing the utility, make sure you have completed the preliminary procedures 
described on pages 10 and 11.

To install Downloader on a Windows computer, see “Installing user software on a Windows 
computer” on page 13. 
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Configuring the connection to the Fiery EXP50
The first time you start Downloader, you must configure the connection to the Fiery EXP50.

BEFORE YOU BEGIN

• Print the Fiery EXP50 Configuration page. 

For more instructions about printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the IP 
address of the Fiery EXP50. For TCP/IP installations, you can use the DNS name instead of 
the IP address. Make sure the Fiery EXP50 is already registered in a Domain Name Server 
(DNS) on your network. For more information, see the documentation that accompanies 
your network system. 

TO CONFIGURE THE CONNECTION FOR DOWNLOADER

1 Start Downloader. 

2 If the No Fierys Configured dialog box appears, click OK. If the Choose Printer Device dialog 
box appears, click Add.

3 Type the appropriate information for the Fiery EXP50.

Nickname: Type a name for the Fiery EXP50. This name does not have to match the actual 
Server Name of the Fiery EXP50.

NOTE: The nickname cannot contain the following characters:
[ ] _ " ' <space> <tab>

Protocol: Choose the type of network protocol you are using from the menu.

Server Name: Type the IP address (or DNS name) of the Fiery EXP50.

New Device: Type the name of the device the Fiery EXP50 is connected to: DC5000.
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NOTE: Type DC5000 exactly as shown; the device name is case-sensitive.

4 When you have entered all the information, click Add.

5 With the device name (DC5000) selected in the Devices list, click OK.

The Fiery EXP50 appears in the list of Available Servers. The first line of the entry displays the 
nickname you assigned the server, followed by the protocol you chose. The second line 
displays the device name. 

6 With the device name selected in the list of Available Servers, click OK to begin using 
the utility.

Modify the configuration whenever there is any change to your Fiery EXP50 server or 
network, such as a server name or IP address. If you change Fiery EXP50 Setup information, 
do so before reconfiguring the connection.

1 Device name of the 
Fiery EXP50 (DC5000)

1
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TO MODIFY THE CONFIGURATION

1 To edit information for a Fiery EXP50 in the list of available servers, select the Fiery EXP50 
by its nickname and click Modify. 

2 Make the necessary changes in the Modify Server Settings dialog box and click OK. 

3 To add a new Fiery EXP50 to the list of available servers, click Add. Configure the Add New 
Server dialog box as outlined in steps 3 through 5 in the previous procedure.

4 To remove a Fiery EXP50, select the Fiery EXP50 by its nickname and click Remove.

NOTE: The nickname cannot be modified.

Using Downloader

Viewing print status

Use the following procedure to check the print status of the Fiery EXP50.

TO VIEW PRINT STATUS WITH DOWNLOADER

1 Double-click the Fiery Downloader icon or choose Fiery Downloader from the Start> 
Programs> Fiery menu.

2 Select the Fiery EXP50 in the Chooser window and click OK. 

The Fiery Downloader status window appears, displaying the Fiery Downloader toolbar, 
menus, and status bar.

1 Displays server status and 
user and document name of 
the job currently printing

2 Displays server status and 
user and document name of 
the job currently processing

3 Dynamically displays the 
progress of the job

4 Displays the amount of 
available disk space

1

2

3

4
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Buttons for some menu functions appear in the toolbar at the top of the window.

3 To view font information in the window, click the Font List button or choose Font List from 
the File menu.

4 To select a different Fiery EXP50, choose Open from the File menu or click the Open button.

5 Select the Fiery EXP50 in the dialog box that appears and click OK.

6 To close the status window, choose Close from the File menu. To quit Downloader, choose Exit.

Downloading files and printer fonts

You can download a variety of file types, as well as fonts, to the Fiery EXP50. You can specify 
a limited number of print option settings for the files you download.

TO DOWNLOAD A FILE OR FONT WITH DOWNLOADER

1 Generate a file.

You can save a PostScript or PDF file by selecting the appropriate option in the application’s 
Print dialog box. With some applications, you can also save EPS and TIFF files.

If you experience problems printing EPS files with Downloader, print the file directly from 
the application in which you created it.

2 Start Downloader.

Open Click to connect to a different Fiery EXP50.

Download Click to download a file or font to the Fiery EXP50.

Status If you are viewing the Font List, click to display the status 
window for the current Fiery EXP50. 

Font List If you are viewing the status window, click to display a list of 
printer fonts on the Fiery EXP50 hard disk.

About Fiery 
Downloader 
(Windows only)

Click to view version information about Downloader.
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3 Choose Download from the File menu or click the Download button.

4 Choose the file type to display from the Files of type.

All Known Formats lists all files in formats supported by Downloader.

NOTE: Choose All Files for TIFF files.

You can download files and fonts in the same batch. If the fonts are used by files in the same 
batch, the fonts download first.

5 Choose the Connection Type to which you want to download the files.

The options available to you in this menu depend on the setup at your site. The potential 
selections are Print queue, Hold queue, and Direct connection. If your administrator has not 
enabled one or more of these connections, you cannot select it.

You cannot print PDF or TIFF files with the Direct connection. If you choose the Direct 
connection, the job is spooled to the Print queue and then printed. If the Print queue is not 
enabled, the job is spooled to the Hold queue and must be released for printing by the 
operator.

NOTE: To download fonts, you must use the Direct connection (make sure the 
Direct connection is published on the Fiery EXP50). If you do not have access to the Direct 
connection, you must embed any special fonts used by the file when you generate it.

6 Select the file name and click Add File(s).

The File name field displays the name of the selected file before you click Add.

You can navigate to different drives and folders to select files to download. 

To select multiple sequential files, select the first file and then Shift-click the last file. Control-
click to select multiple non-sequential files.

If you change your mind about a file, select the file name in the Files to Download list and 
click Remove File(s).



DOWNLOADER 64

7 To change the attributes of a file to be downloaded, select it and click Options.

8 Specify the following information in the dialog box and click OK.

The options you set apply only to the selected file. You can set different options, or leave the 
default settings, for each file.

Copies: Specify the number of copies.

Brightness (PostScript and EPS files only): Change the Brightness setting if a file appears to be 
too dark or too light. Choose 85% for a substantially lighter image, 115% for a substantially 
darker image, or one of the options in between. 

NOTE: Some applications, including Adobe Photoshop, provide transfer functions that allow 
you to specify density settings for an image. If the file you are printing includes transfer 
functions, the Fiery Downloader Brightness option has no effect. For more information about 
using transfer functions, see the documentation that accompanies your application.

‘showpage’ after EPS files (Windows) (PostScript and EPS files only): In most cases, you do 
not need to use this option. Select the ‘showpage’ option only if an EPS file fails to print 
without it. This option adds a ‘showpage’ PostScript language command at the end of the 
print job. Some applications omit this necessary PostScript language command when they 
generate EPS files. Select this option when printing EPS files generated by these applications. 
If you select this option unnecessarily, extra blank pages might print.

If you experience problems printing EPS files with Downloader, you can print the file directly 
from the application in which you created it.

Page range (PDF files only): Specify the page range you want to print.

9 Click Download File(s).

10 To cancel downloading, press Escape.

1 PostScript Options dialog box
2 PDF Options dialog box

1 2
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TO CREATE A FONT BACKUP

1 Start Downloader.

2 Choose Back up fonts from the File menu.

3 Enter the Administrator password for the Fiery EXP50.

4 Browse to the location in which to save the fonts.

5 Create a new folder by clicking Create.

6 Click OK.

The font backup file is saved.

TO RESTORE FONTS

1 Start Downloader.

2 Choose Restore fonts from the File menu.

3 Open the font backup file from the saved location, and click OK.

This replaces all the user fonts on the Fiery EXP50.
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Managing printer fonts

The Fiery EXP50 includes 136 PostScript fonts. In addition, two Adobe Multiple Master 
fonts are included and used for font substitution in PDF files.

For a complete list of fonts, display the Font List (see page 67). 

Before downloading a file that uses fonts not resident on the Fiery EXP50, you must 
download the fonts (unless the fonts are embedded in the file). To see what fonts are resident 
on the Fiery EXP50, choose Font List from the File menu or click the Font List button (see 
page 62).

You can download fonts only via the Direct connection. If you do not have access to the 
Direct connection, you must embed any special fonts used by the file when you generate it.

The screen fonts that correspond to the printer fonts installed on the Fiery EXP50 are not 
automatically installed on your Windows system.

Downloader cannot download TrueType fonts. If you use TrueType fonts in Windows, 
convert them to Adobe Type 1 before printing. For Windows 2000/XP/Server 2003, click the 
Postscript tab of the Fiery EXP50 Printing Preferences dialog box and select TrueType Font 
Setting>Download as Softfont.

You can change font settings in the printer driver to suit your printing needs. For more 
information, see the printer driver Help menu.

Downloading printer fonts to the Fiery EXP50

If you regularly use one or more fonts from Windows applications that are not already 
installed on the Fiery EXP50, you can save time by downloading them to the Fiery EXP50 
hard disk with Downloader. Fonts you download to the Fiery EXP50 hard disk remain 
installed until you remove them using Downloader, no matter how many times the 
Fiery EXP50 is turned off and on. Consider downloading fonts you use on a regular basis to 
the Fiery EXP50 hard disk.

Before you download PostScript, TIFF, or EPS files with Downloader, make sure all fonts 
included in your file are installed on the Fiery EXP50 or embedded in your file; otherwise, the 
text in these fonts does not print correctly or may not print at all. For PDF files, font 
substitution occurs automatically for fonts not installed on the Fiery EXP50. Two multiple 
master fonts (a serif font and a sans serif font) stored on the Fiery EXP50 are used exclusively 
for substitution with PDF files.
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TO VIEW FONT INFORMATION, UPDATE, PRINT, AND DELETE FONTS

• Choose Font List from the File menu or click the Font List button.

If the Direct connection is not published, you cannot view the Font List or perform any of the 
tasks described in this procedure. For information about publishing the Direct connection, 
see Configuration and Setup or consult your administrator.

The Font List window includes Update, Print, and Delete buttons. The printer fonts included 
with the Fiery EXP50 (resident fonts) are locked. Locked fonts appear with a Lock icon next 
to the name and cannot be deleted.

1 Click to update the 
information in the
Font List window

2 Click to print the Font List 
to the Print queue

3 Select a font and click 
here to delete it

4 Lock icon

1 2 3

4
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HOT FOLDERS

Hot Folders is a utility that allows you to store and reuse frequently used print options when 
printing PostScript and PDF files on the Fiery EXP50. With Hot Folders, you can do the 
following:

• Create special folders (hot folders) that assign specific print settings and print queues 
to jobs.

• Print jobs to the Fiery EXP50 by dragging and dropping them onto hot folders on your 
computer’s desktop.

• Monitor the status of jobs sent to hot folders.

Installing Hot Folders
To install and use Hot Folders, you must have a Windows computer with a network 
connection. For detailed system requirements, see Welcome.

To use Hot Folders from a Mac OS computer, ask the network administrator to share 
Hot Folders from a Windows 2000, or Windows XP server. Hot Folders is only available on 
Mac OS X.

The installer for Hot Folders is located on the User Software DVD.

Before installing the utility, make sure you complete the preliminary procedures described in 
“Preparing for installation on Windows computers” on page 10.

To install Hot Folders on a Windows computer, see “Installing user software on a Windows 
computer” on page 13. To install Hot Folders on a Mac OS computer, see “Installing user 
software on a Mac OS computer” on page 15.
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Using Hot Folders
Complete instructions on how to use the standard Hot Folders features are provided in Hot 
Folders Help.

If the Graphic Arts Package, Premium Edition is installed and enabled on the Fiery EXP50, 
you can use additional file format filters with Hot Folders. For information about using these 
file format filters, see Graphic Arts Package. 

TO ACCESS HOT FOLDERS HELP

1 Start Hot Folders.

2 Choose Help> EFI Hot Folders Help.
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VDP RESOURCE MANAGER

VDP Resource Manager allows you to do the following:

• Search for global objects used in variable data printing.

• Delete global objects used in variable data printing.

Installing VDP Resource Manager
To install and use VDP Resource Manager, you must have a Windows or Mac OS computer. 
For detailed system requirements, see Welcome.

The installer for VDP Resource Manager is located on the User Software DVD.

Before installing the utility, make sure you have completed the preliminary procedures 
described in “Preparing for installation on Windows computers” on page 10 and “Preparing 
for installation on Mac OS computers” on page 11.

To install VDP Resource Manager on a Windows computer, see “Installing user software on a 
Windows computer” on page 13. To install VDP Resource Manager on a Mac OS computer, 
see “Installing user software on a Mac OS computer” on page 15.
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Configuring the connection to the Fiery EXP50
The first time you start VDP Resource Manager, you must configure the connection to the 
Fiery EXP50.

BEFORE YOU BEGIN

• Print the Fiery EXP50 Configuration page. 

For more instructions on printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the IP 
address of the Fiery EXP50. For TCP/IP installations, you can use the DNS name instead of 
the IP address. Make sure the Fiery EXP50 is already registered in a Domain Name Server 
(DNS) on your network. For more information, see the documentation that accompanies 
your network system. 

TO CONFIGURE THE CONNECTION FOR FIERY VDP RESOURCE MANAGER

1 Click Start, choose Programs, and then click Fiery VDP Resource Manager in the Fiery folder.

The Available Servers dialog box appears with all Fiery EXP50 servers in the local 
subnet displayed.
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2 To locate a server by its IP address, click the Manual tab, type the IP address, and then 
click Add.

The server appears in the Available Servers dialog box.

3 To locate the Fiery EXP50 either by a range of IP addresses or by the IP address and subnet 
mask, click the Auto Search tab, and then click Advanced.

4 Click the IP Range tab or the Subnet tab.

5 To search by a range of IP addresses, enter the information in the From IP and To IP fields, 
click Add, and then click Search.

To search by IP address and subnet mask, enter the information in the From IP and Subnet 
fields, click Add, and then click Search.

All available servers are displayed in the Available Servers dialog box.

6 Select the servers you want and click Add.

All connected servers are displayed in the Fiery Servers list in the Fiery VDP Resource 
Manager dialog box.
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TO MODIFY THE CONFIGURATION FOR FIERY VDP RESOURCE MANAGER

1 Click Start, choose Programs, and then click Fiery VDP Resource Manager in the Fiery folder.

All servers you connected to previously are displayed.

2 To remove a server, select the server that you want to remove, and then choose Disconnect 
from the Server menu.

3 To add a server, choose Connect from the Server menu and follow the procedure
“To configure the connection for Fiery VDP Resource Manager” on page 71.

Using VDP Resource Manager
Complete instructions on how to use VDP Resource Manager are provided in VDP Resource 
Manager Help. 

TO ACCESS VDP RESOURCE MANAGER HELP

1 Launch VDP Resource Manager.

2 Choose Help> Fiery VDP Resource Manager Help.
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WEBTOOLS

WebTools allows you to manage your Fiery EXP50 remotely from the Internet or your 
company’s intranet. The Fiery EXP50 has its own home page, where you can select from the 
following WebTools:

• Home provides current information on the jobs processing and printing on the 
Fiery EXP50.

• Configure allows the Fiery EXP50 Administrator to view and modify Setup options 
remotely from a Windows computer.

• Print allows remote users to download PostScript, EPS, PDF, TIFF, and ASCII files 
directly to the Fiery EXP50.

• Downloads allows remote users to download installers (for drivers, PPDs, and other printer 
files) directly from the Fiery EXP50.

Setting up WebTools
WebTools is resident on the Fiery EXP50 hard disk and does not require special installation. 
However, WebTools does require initial setup by the Fiery EXP50 Administrator.

To enable network users to access and use WebTools, the Administrator must set specific 
options in Network Setup and Printer Setup. For information about these specific Setup 
options, see Configuration and Setup.

The Administrator also must prepare each user’s computer to communicate with the 
Fiery EXP50 over the Internet or intranet.
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TO SET UP CLIENT COMPUTERS TO USE WEBTOOLS

1 Enable TCP/IP networking.

2 Make sure the workstation has a valid, unique IP address.

3 Make sure a supported Internet browser is installed on the computer.

For more information about supported browsers, see Welcome.

4 Make sure Java is enabled in your Internet browser.

In addition, make sure you complete the preliminary procedures described in “Preparing for 
installation on Windows computers” on page 10.

NOTE: If the client computer is running Windows XP with Service Pack 2 (SP2) installed, 
Pop-up Blocker is turned on by default. With this function turned on, a warning message 
appears when you access WebTools, and your access to WebTools is denied. To gain access, 
you can:

• Change the Pop-up Blocker setting by clicking the warning message and choosing from 
one of the selections that appears, or,

• Turn off Pop-up Blocker in Internet Explorer from the Tools menu or in Internet Options.

For more information, see Internet Explorer Help, or the documentation that accompanies 
Microsoft Windows.

Accessing the WebTools home page
Use your Internet browser to access WebTools. For complete information about browser and 
system requirements, see Welcome.

TO ACCESS THE WEBTOOLS HOME PAGE

1 Start your Internet browser. 

2 Type the IP address or DNS name of the Fiery EXP50.

The Fiery EXP50 home page appears. 

If the home page for the digital press appears instead of the WebTools page, click the tab for 
the WebTool you want to use.

3 Click the link for the WebTool that you want to use.
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Using WebTools
The following sections describe how to use the WebTools.

Home

Home lets you view jobs that are currently processing and printing on the Fiery EXP50. 
Printing and processing information is updated every 30 seconds.

The Home window automatically closes when you go to a different destination with your 
browser. As long as you keep the Home window open, it is dynamically updated every 30 
seconds.

For complete instructions on how to use Home, see Home Help. 

Configure

Configure allows the Fiery EXP50 Administrator to view and modify Setup options remotely 
from a Windows computer. For complete information on using Configure, see Configuration 
and Setup. 

Before using Configure, make sure you have completed the procedure described in “Preparing 
for installation on Windows computers” on page 10.

For complete instructions on how to use Configure, see Configure Help. 

Print

Print allows you to send PostScript (PS), Encapsulated PostScript (EPS), Tagged Image File 
Format (TIFF), and Portable Document Format (PDF) files directly to the Fiery EXP50 
without using the application in which the files were created.

For complete instructions on how to use Print, see Print Help. 

Downloads

Downloads allows you to download installers (for drivers, PPDs, and other printer files) 
directly from the Fiery EXP50.

For complete instructions on how to use Downloads, see Downloads Help. 

For more information about installing printer files, see Printing from Windows and Printing 
from Mac OS.
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chapter definitions 23
cover media 24
downloading 62
merging 46
mixed media definitions 22
preflighting 41
reordering 43
rush printing 45
scheduling 45, 55
VDP 32

M
Mac OS

fonts 11
media definitions 22
merging docs 46
Microsoft Office filters 48
mismatch, suspend on 44
Mixed Media 22

P
Paper Catalog 38

accessing 38
paper definitions 22
PDF files 63

downloading 58
font substitution 66

Photoshop 64
PitStop plug-in 33, 34
PostScript files

downloading 58
preflight

file formats 42

preflight checks 42
preflighting a job 41
preview window 30
Print 76
print next 46
printer fonts 11, 66
printing

font list 62, 67
frequently used print options 68

printing to virtual printers 41
process next 46
Production Printing Package 37

R
remote setup 76
reordering jobs 43
Rush Printing 45

S
Schedule Printing 45, 55
scheduled jobs

finding 45
screen fonts 11, 66
server setup 76
software protection key 32
Status WebTool 76
Sun Java JRE 10
suspending jobs 44

T
tab inserts 27, 46
tab media 27
TCP/IP 17, 51, 59, 71
terminology 8
TIFF files 58, 63
transfer functions 64
tray alignment 20
troubleshooting

Command WorkStation, Macintosh 
Edition 56

Command WorkStation, Windows 
Edition 30
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V
variable data printing, see VDP jobs
VDP jobs

downloading 58
imposing 32
managing global objects 70

virtual printers
configuring 40
deleting 40
duplicating 40
editing 40
printing to 41
settings 40

VPS files 58

W
WebTools 75

Configure 76
home page 75
Print 76
Status 76
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