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This document contains information about the Fiery Network Controller for DocuColor 
250/240 version 1.0. Before using the Fiery Network Controller for DocuColor 250/240 
with version 1.0, make copies of these 

 

Customer Release Notes

 

 and the 

 

Quick Connect Guide

 

 
and distribute them to all users.

 

N

 

OTE

 

: 

 

This document uses the term “Fiery” to refer to the Fiery Network Controller for 
DocuColor 250/240. The term “copier” is used to refer to the DocuColor 250/240 copier.

Before printing to the Fiery, make sure system software version 1.0 is installed on the Fiery. 
To determine this, print a copy of the Configuration page from the copier Control Panel, 
as follows:

 

1 Press the Machine Status button.

2 Touch the Billing Meter/Print Report tab on the touch screen.

3 Touch the Print Report/List option, and then the Network Controller Jobs Report option.

4 Select the System Setting List option.

5 Press the green Start button to print the Configuration page.

 

You must also install user software version 1.0 onto client computers. For instructions, 
see 

 

Printing from Windows

 

 and 

 

Printing from Mac OS

 

.

 

User 
documentation

 

User documentation available online

 

For user documentation in all supported languages, including the 

 

Customer User Addendum

 

, 
see the following website:

 

http://services.efi.com/support/vfigs/9019710383/

 

System software

 

System software installation

 

If you install system software from a client computer over the network, and the installation 
fails because of connection timeout, exit any applications and disable any virus protection 
software and any pop-up blocker on the client computer.

 

After installing or upgrading software

 

After upgrading or reinstalling your system software, you must reboot the Fiery.
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User Software CD

 

Color files for Nordic languages

 

The following color files are not included for the Nordic languages (Norwegian, Finnish, 
Swedish, and Danish):

 

Windows English Color Files

 

• CMYK.PS

• PANTONE.PS

• RGB_01.DOC

• RGB_02.PPT

• Custom21.ps

• Custom34.ps

• Stand21.ps

• Stand34.ps

 

 Mac OS English Color Files

 

• CMYK Color Reference.ps

• PANTONE Book.ps

• RGB page 01

• RGB page 02

• custom21.ps

• custom34.ps

• standard21.ps

• standard34.ps

 

Setup

 

Server name

 

You cannot assign the server the same name as the device name (DC250). Utilities may not 
function properly. 

 

Fiery device name

 

For both DocuColor 250 and DocuColor 240 copiers, the Fiery device name is DC250. 
In the Configuration page and other Fiery pages, DC250 refers to the device name, which 
applies to both products.



 

Page 3

 

Part Number: 45045321

 

More Setup

 

Similar to WebSetup, More Setup in WebTools lets you set printing defaults, configure 
network services, and perform administration tasks. For some Setup options in WebSetup 
or Command WorkStation, you must set additional options in More Setup. The tabs under 
More Setup are described in 

 

Configuration and Setup

 

 along with their related Setup options 
or tasks.

 

Changing the time in WebSetup

 

When you change the time and date using the DocuColor 250/240 tools mode, the change 
applies to the copier only, not the Fiery. To change the time and date on the Fiery, use 
WebSetup. The time on the Fiery is shown in the header of reports such as the Job Log 
and Configuration page. 

 

Cannot disable Web Services

 

You cannot disable Web Services in WebSetup, because there is no way to re-enable Web 
Services. If you deselect the option and reboot the Fiery, the option is once again selected 
when you view it.

 

Accessing WebSetup

 

If you are unable to access WebSetup by entering the DNS name of the Fiery in Internet 
Explorer, perform the following steps:

 

1 Start WebSetup by entering the IP address of the Fiery in Internet Explorer.

 

The Accessing WebSetup window appears, displaying instructions for configuring 
Internet Explorer.

 

2 Follow the instructions displayed in the window. 

 

If the Java Custom Settings button is not visible, scroll to the Microsoft VM area of the 
Custom Level dialog box, and select Custom under Java Permissions.

 

3 Repeat the instructions, but select the Local Intranet zone, instead of Internet. Configure the 
Local Intranet options using the same settings that were used for the Internet zone.

 

FTP Proxy Setup

 

To use the FTP Proxy service, you must first enable FTP Services.

 

Printing from Tray 5 (Bypass Tray) by default

 

To set a default for jobs to use the Bypass Tray, specify the tray at print time in the printer 
driver. There is no Setup option by which the administrator can set a default. 

 

WINS Address

 

The WINS Address does not appear in WebSetup in DHCP mode when you configure 
Network Setup. Print a Configuration page to see the WINS address.
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LDAP Server Setup

 

If you enable an LDAP server (in More Setup), you must also meet the following 
requirements:

• Make sure the LDAP server IP address and host name are registered on the DNS server 
and that DNS Setup is enabled on the Fiery. To enable DNS Setup, select Enable DNS 
Setup in the Protocol2 tab under Network Setup.

• You must enable the Fiery e-mail service (on the Service3 tab under Network Setup) to 
allow LDAP to access corporate e-mail addresses from Remote Scan. 

• In a Windows Server 2003 Active Directory DNS environment, add the Fiery to the 
Windows Active Directory Domain. Otherwise, the LDAP feature might not be able 
to resolve the LDAP Server name. The Windows domain setting is on Service 2 tab of 
Network Setup.

• Make sure the time difference between the LDAP server and the System Time of the Fiery 
is 5 minutes or less. You can set the time on the Fiery using WebSetup.

 

WebSetup on Mac OS X

 

To use WebTools on Mac OS X, set the display resolution to 1280

 

x

 

1040 or higher. 
Otherwise, some options in WebSetup may be hidden.

 

Job Log Setup

 

You must enable both Auto Print Job Log After 55 Jobs and Auto Clear Job Log After 55 Jobs 
for those features to function properly. Disabling either one of them results in both features 
not functioning. 

 

Error History Report

 

The Error History Report shows the error “027-741 Job Template Server Connect Fail” each 
time the Fiery is rebooted. This message is triggered as part of the normal start-up sequence 
and does not indicate an error condition.

 

Member Printing

 

If Member Printing is enabled, you cannot download files from Downloader, 
WebDownloader, or Command WorkStation. If Member Printing is enabled, do one of 
the following:

• Print directly from the application in which the file was created.

• Download the file to the Hold queue, change the owner information for the job with 
Command WorkStation, and send the job to print.

 

Printing Groups

 

WebSetup allows you only to enable or disable the use of Printing Groups. To define the 
actual groups, use Command WorkStation. 
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SNMP limitations

 

If you change the community name or disable SNMP, WebSetup does not work. Power the 
device off, then on when you make a change to the SNMP tab in More Setup.

If you disable SNMP, the automatic search for the Fiery feature in Command WorkStation, 
which is based on SNMP, does not work.

If you disable SNMP, the following features are affected:

• Two-Way communication

• All Fiery applications that search for Fiery controllers using SNMP (Command 
WorkStation, Remote Scan, and Downloader)

• Xerox CentreWare

• Xerox MIBs

 

Login Window for SNMP

 

After you change and save the community name, a Login window appears. To validate the 
changes, enter “Admin” as the User Name and the Administrator password in Command 
WorkStation as the Password.

 

Network

 

Ethernet speed

 

The Ethernet speed setting under Network Setup on the copier Control Panel lists two 
choices that are not supported: 10BASE-TX (Full Duplex) and 100BASE-TX (Full Duplex). 
It does not list a choice for a 1-Gbit speed. Use WebSetup if you want to set the speed 
to 1 Gbit.

 

Novell network

 

If the Fiery is connected to the Novell server through a switch and you experience connection 
problems, it might be because of the default port configuration of the switch. For example, 
if you have a Cisco 2950 switch, you must configure the port connected to the Fiery and the 
port connected to the Novell server as follows, to allow unimpeded traffic between the two.

interface FastEthernet0/2
switchport mode access
no ip address
spanning-tree portfast

interface FastEthernet0/6
switchport mode access
no ip address
spanning-tree portfast
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N

 

OTE

 

: 

 

See the following Cisco web site for more information about the protocols related to 
this issue: 

 

http://www.cisco.com/en/US/tech/tk389/tk390/
technologies_tech_note09186a008017f86a.shtml

 

Alternatively, you can try using a different switch or putting a repeater (also called a hub or a 
dumb hub) between the Fiery and the switch.

 

NDS Setup

 

In Network Setup, if you want to enable both PServer Mode and NDS, first select the Enable 
PServer Mode check box, and then wait until the cursor returns to an idle state before you 
select the Enable NDS check box.

 

NDS trees not displayed

 

If you set up NetWare Printing (PServer) and no trees are visible, make sure that the IPX 
frame type (under the Protocol2 tab) is set to Auto. If you must set it to Manual, make sure 
that only IPX frame types with non-zero network numbers are enabled. For example, the 
IPX address 01-00-80-22-00-E0-81-56-19-1B is acceptable, but 00-00-00-00-00-E0-81-56-
19-1B is not. If you switch from Auto to Manual or Manual to Auto, reboot the server before 
proceeding.

 

IPX Frame type

 

In WebSetup, under Network Setup, you can select multiple IPX Frame types. However, 
Network Setup on the copier Control Panel allows you to select only one IPX Frame type, 
and if you have selected multiple types through WebSetup, only one is shown in the copier 
Control Panel.

 

Changing network settings

 

If you change any network settings in Setup from the copier Control Panel, the Fiery reboots. 
The Fiery loses connection with the copier until it has finished restarting, which takes a 
minute or two. To determine whether the connection has been restored, press the All Services 
button. If the Network Scanning button appears dimmed, the connection has not been 
restored.

 

Maximum number of users for SMB

 

The Fiery supports a total of eight simultaneous SMB connections, including the 
Direct connection, Print queue, and Hold queue.

 

Windows 2000 and LPR availability

 

When you perform a clean installation of Windows 2000 on a client computer, no LPR 
services are available by default. Your only option is to print through a standard TCP/IP 
port, or use SMB printing. However, if you converted a Windows NT 4.0 computer to 
Windows 2000, LPR printing services are retained.
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Creating an SMB port in Windows 2000/XP

 

To create an SMB port in Windows 2000/XP, you must first establish a connection to the 
Fiery by its IP address. Choose Start and select Run. At the prompt, enter “\\” followed by the 
Fiery IP address, and then click OK. After you make the connection, follow the instructions 
to create an SMB port on Windows 2000/XP.

 

Banner Page on NetWare networks

 

We recommend that you disable the NetWare banner page. Instead, configure the Fiery in 
Setup to use the Cover Page with each job.

 

User name on Cover Page from Netware 

 

The Cover Page displays the complete NetWare context for the user name. 

 

Printer driver

 

Configuring the Windows printer drivers

 

To use the printer driver on Windows 2000/XP/Server 2003, you must first configure 
the options in the Advanced tab of the printer driver after installation is complete. 

 

T

 

O

 

 

 

CONFIGURE

 

 

 

THE

 

 

 

OPTIONS

 

 

 

IN

 

 

 

THE

 

 A

 

DVANCED

 

 

 

TAB

 

1 Windows 2000: Click Start, choose Settings, and then choose Printers.
Windows XP: Click Start and choose Printer and Faxes.
Windows Server 2003: Click Start, choose Control Panel, and then choose Printers and Faxes.

2 Click the Fiery icon and choose Properties from the File menu.

3 Click the Advanced tab.

4 Select the following options:

 

• Spool print documents

• Start printing immediately

• Print spooled documents first

 

5 Deselect the following option:

 

• Enable advanced printing features.

 

6 Click Apply to save your changes.

7 Click OK.
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Duplicate Page Size settings

 

In the Windows 2000/XP/Server 2003 printer driver, the Page Size option lists the following 
redundant (duplicated) settings. 

• Letter and Letter LEF

• Legal and Legal SEF

• Tabloid and 11x17 SEF 

• A3 and A3 SEF

• A4 and A4 LEF

• A5 and A5 LEF

• 9

 

x

 

11 and 9

 

x

 

11 LEF

 

Incorrect information in Windows PostScript driver

 

In the Windows PostScript driver Properties window, in the Features area of the General tab, 
“No” is listed next to Double-sided. However, double-sided (duplex) printing is supported.

 

Mac OS X and Use Media Defined Profile

 

On Mac OS X, if you want to set the Output Profile option to Use Media Defined Profile, 
you must first make sure Two-Way Communication is not enabled, and then you can select 
Use Media Defined Profile from the drop-down list for Output Profile. Enable Two-Way 
Communication if you want to be able to select specific downloaded output profiles.

 

Mac OS X v10.4 support

 

The OS X Installer, PPD, and PPD plug-ins are all supported by Mac OS X v10.4. If you 
experience difficulty installing the printer driver on Mac OS X v10.4, contact Technical 
Support.

 

Printer image

 

The printer image in the printer driver does not display properly if it is viewed in 24-bit 
screen resolution. To display the image properly, change the screen setting to 16-bit or 32-bit 
resolution.

 

Member Printing and Saved Settings

 

In the Windows printer drivers, if you save a collection of settings that include Member 
Printing information (such as a printing group name and password), assign the Saved Settings 
a name. Do not leave the Saved Settings as “Untitled.”

 

Entering an IP address

 

In the Properties dialog box, pressing Enter after you type an IP address closes the dialog box. 
Press Tab or use the mouse to move between fields and fill in all options before you press 
Enter or click OK.
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Booklet printing

 

Printing a booklet from Microsoft Word on Windows (PostScript printer driver)

 

Booklet printing requires that a finisher is installed on the copier and that the printer driver is 
configured with the installed finisher. For information about configuring installable options, 
see 

 

Printing from Windows

 

.

The following procedure explains how to set the correct print options for printing an 8.5

 

x

 

11 
Microsoft Word document as a booklet on 11

 

x

 

17 paper, or for printing an A4 document 
as a booklet on A3 paper, using the Windows PostScript printer driver.

 

N

 

OTE

 

: 

 

If you print multiple copies of a booklet, make sure the Collate option in Microsoft 
Word is cleared. Otherwise, all the copies will print as one booklet.

 

T

 

O

 

 

 

PRINT

 

 

 

A

 

 

 

BOOKLET

 

 

 

FROM

 

 M

 

ICROSOFT

 

 W

 

ORD

 

 

 

USING

 

 

 

THE

 

 W

 

INDOWS

 

 P

 

OST

 

S

 

CRIPT

 

 

 

PRINTER

 

 

 

DRIVER

 

1 Open the document in Microsoft Word.

2 Select File>Page Setup.

3 Set the Paper Size to 8.5x11 SEF (A4 SEF) and Orientation to Portrait.

 

N

 

OTE

 

: 

 

This step may change the appearance of the text on the page.

 

4 Select File>Print, choose the Fiery as your printer, and then click Properties. 

5 In the Fiery Printing tab, open the Paper Source bar and choose the following settings:

 

Page Size:

 

 8.5

 

x

 

11 SEF (A4 SEF)

 

Print Size:

 

 11

 

x

 

17 SEF (A3 SEF)

 

6 Open the Layout bar and choose the following setting:

 

Orientation: 

 

Portrait

 

7 Open the Finishing bar and choose the following settings:

 

Duplex:

 

 Top-Top

Face-down Printing: Face Up

Fasten Mode: Fold or Fold and Staple

NOTE: For the limitations on folding and stapling, see “Fasten Mode” on page 12.

Output Tray: Booklet Output Tray

Booklet Maker: Saddle

Imposition Reduction: Select this option

8 Optionally, set one or more of the following options under the Finishing bar:

• Creep Adjustment 

• Centering Adjustment

• Back Cover 

• Front Cover 

• Cover Source 
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9 Click OK to close the Properties window.

10 Set the number of copies. 

11 Click OK to submit the job for printing.

Printing a PDF document as a booklet on Windows (PCL printer driver)

Booklet printing requires that a finisher is installed on the copier and that the printer driver is 
configured with the installed finisher. For information about configuring installable options, 
see Printing from Windows.

The following procedure explains how to set the correct print options for printing an 8.5x11 
PDF document as a booklet on 11x17 paper, or for printing an A4 document as a booklet on 
A3 paper, using the Windows PCL printer driver.

TO PRINT A PDF DOCUMENT AS A BOOKLET USING THE WINDOWS PCL PRINTER DRIVER

1 Open the document in Adobe Acrobat or Acrobat Reader.

2 Select File > Print Setup.

3 Set the Paper Size to 11x17 SEF (A3 SEF).

4 Select File>Print, choose the Fiery as your printer, and then click Properties. 

5 In the Fiery Printing tab, open the Paper Source bar and choose the following setting:

Page Size: 11x17 SEF (A3 SEF)

6 Open the Layout bar and choose the following setting:

Orientation: Portrait

7 Open the Finishing bar and choose the following settings:

Duplex: Top-Top

Face-down Printing: Face Down

Fasten Mode: Fold or Fold and Staple

NOTE: For the limitations on folding and stapling, see “Fasten Mode” on page 12.

Output Tray: Booklet Output Tray

Booklet Maker: Saddle

8 Optionally, set one or more of the following options under the Finishing bar:

• Creep Adjustment 

• Back Cover 

• Front Cover 

• Cover Source 
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9 Click OK to close the Properties window.

10 Set the number of copies. 

11 Click OK to submit the job for printing.

Printing a booklet from Mac OS X v10.4

On Mac OS X v10.4, the printer driver constrains some selections if an incompatible setting 
is selected. For example, you cannot select any Booklet Maker settings unless you first set the 
Duplex option to Top-Top. 

Booklet printing requires that a finisher is installed on the copier and that the printer driver is 
configured with the installed finisher. For information about configuring installable options, 
see Printing from Mac OS.

The following procedure explains how to set the correct print options for printing an 8.5x11 
document as a booklet on 11x17 paper, or for printing an A4 document as a booklet on A3 
paper, using the Mac OS X v10.4 printer driver.

TO PRINT A BOOKLET FROM MAC OS X V10.4

1 Open the document in its application.

2 Select File > Page Setup.

3 Choose the Fiery as your printer, set the Paper Size to 8.5x11 SEF (A4 SEF), and click OK.

4 Select File >Print.

5 Choose the Fiery as your printer, and then choose Printer Features from the drop-down list. 

6 Choose Paper Source 2 from the Feature Sets list.

7 Set Print Size to 11x17 SEF (A3 SEF).

8 Choose Finishing 1 from the Feature Sets list.

9 Set Duplex to Top-Top.

10 Choose Finishing 2 from the Feature Sets list.

11 Set Fasten Mode to Fold or Fold and Staple.

For the limitations on folding and stapling, see “Fasten Mode” on page 12.

12 Choose Finishing 4 from the Feature Sets list.

13 Set Face-Down Printing to Face up.

14 Choose Finishing 1 from the Feature Sets list.

15 Set Booklet Maker to Saddle.

16 Choose Finishing 3 from the Feature Sets list.
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17 Select the Imposition Reduction option.

18 Optionally, set one or more of the following options:

• Creep Adjustment (under Finishing 3)

• Centering Adjustment (under Finishing 2)

• Back Cover (under Finishing 2)

• Front Cover (under Finishing 2)

• Cover Source (under Finishing 2)

19 Click Print to submit the job for printing.

Fasten Mode

For a folded and stapled booklet, the maximum number of sheets is 15 (a 60-page booklet). 
For a folded, unstapled booklet, the maximum number of sheets is 5 (a 20-page booklet). 
If your booklet is larger than 60 pages and you choose folding and stapling, the finisher will 
not staple it and will output it in multiple sets of 5 folded sheets.

Imposition Reduction

The Imposition Reduction option is supported in PostScript printer driver only. For booklet 
printing from the PCL printer driver, Imposition Reduction is always enabled.

Centering Adjustment and Creep Adjustment and booklet printing

The Centering Adjustment and Creep Adjustment options apply only to booklet printing. 
You must set the Booklet Maker option before you can set these options.

Booklet cover single-sided if job is single-sided

If Duplex is Off, the cover cannot be printed on the back side, even if you set Front Cover 
or Back Cover to Print on Back or Print on Both. The cover is not printed duplex if the job 
is single-sided.

Booklet Output Tray and Cover Page

If you print a job to the Booklet Output Tray, the job does not print with a cover page, 
regardless of the Cover Page setting.

Booklet Maker not supported on Mac OS 9

The Booklet Maker option and related options, such as Fasten Mode, are not supported on 
Mac OS 9.

Cannot print secure PDF file as booklet (PostScript printer driver)

If a PDF file requires a password to edit, printing it as a booklet from the PostScript printer 
driver results in an error. Print from the Windows PCL printer driver instead.
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Print options Image Shift not available from applications

The print options related to Image Shift are not available in the Print dialog of the application 
you print from. You must set these options in the Fiery Printing tab.

Printer Screen Mode and color objects

If you set the Printer Screen Mode option to Enhanced Text & Graphics or Enhanced Text, 
you might see a color difference between text, graphics, and image objects. If this occurs, set 
the Printer Screen Mode option to 200 Cluster Dot or 200 Rotated Line.

Black Overprint and uneven color

If you use the default setting for the Black Overprint option, which is Text/Graphics, you 
might see uneven color in some jobs. If this occurs, set the Black Overprint option to Off.

CMYK Simulation Method and color gradation

If you find that color gradation are not printed smoothly, try setting the CMYK Simulation 
Method to Full (Source GCR).

Output Profile and black objects

If you print using the default setting for Output Profile, black objects can be printed using 
color toner. If you prefer to print black objects using only black toner, set the Output Profile 
to Fiery DC250 100GCR v1F. You must enable Two-Way Communication to see the actual 
names of the output profiles.

Combine Separations

If you select the Combine Separations option, the job is printed single-sided and face down, 
regardless of how the Duplex and Face-Down Printing options are set.

Layout option and line widths

If you print with the Layout option set to any setting besides 1-up, some line widths may vary.

Print options not supported on Direct Connection

The following print options are not supported when printing to the Direct Connection, only 
when printing to the Print queue or Hold queue: Collate, Booklet Maker, Fasten Mode, Print 
Size, Stapler Mode, Face-Down Printing, Create Master, Use Master, Print Master, Remove 
White PPT Background. 

The Save Fast Reprint option is supported only when printing to the Print queue.
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Manual Duplex

To print with the Manual Duplex option using Tray 5 (Bypass), you first print all the odd-
numbered pages single-sided. Then a message appears in Command WorkStation that asks 
you to “place odd sheets in Tray 5.” Take the printed odd-numbered pages and load them into 
Tray 5 (after first removing any blank sheets) to print the even-numbered pages on the blank 
sides. For more details about how to orient the pages, see Print Options.

NOTE: The message displayed at the copier does not specify that you must load the odd-
numbered sheets to print side 2. See the message displayed in Command WorkStation 
or Job Monitor instead. 

Mixed Media and collation

To collate a job when you print using Mixed Media settings, do not set the Collate option in 
the Print dialog. Instead, set the Collate option in the Fiery Printing tab.

Mixed Media, Duplex, and Orientation

For a Mixed Media job in which some pages are oriented Portrait and others are oriented 
Landscape, duplex pages might not print with the correct orientation. 

Media Type selections dimmed (Windows)

In the Windows printer drivers, a Media Type setting appears dimmed if there are other print 
options selected that would be in conflict with that Media Type setting. You can still select a 
dimmed setting, and you can have the printer driver resolve the conflict automatically.

Face-Down Printing and custom page size

If you print to a custom page size and set the Face-Down Printing option to Face Down, the 
page dimensions must be within the following ranges, otherwise the job is printed Face Up:

• Width: 139.7 to 330 mm

• Length: 182 to 488 mm

Paper size

When you send a job from an application that allows you to specify paper size in the 
Print dialog box (such as Microsoft Word), select the same paper size in both the application’s 
Page Setup dialog box and the printer’s Properties dialog box.

Before printing your job, verify that the paper size selection in Document Setup and 
Page Setup are the same. This will resolve problems with the printed output, such as 
image clipping and unintentional scaling.
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Custom page size

When you specify a custom page size in the Windows printer drivers, make sure the custom 
size matches the page size specified in your application. If the page sizes do not match, the 
custom page size may not print correctly.

You can print to a custom page size from Tray 1, Tray 2, or Tray 5 (Bypass). For Tray 1 
or Tray 2, set the page dimensions at the copier in Setup > Paper Tray Attributes. If the 
document you must print has a page size of 220 x 297 mm, for example, set x=220 and 
y=297. For Tray 5 (Bypass), load the paper so that the short end of the page feeds into the 
copier. Note that the message that prompts you to load paper has the dimensions reversed 
(297 x 220 instead of 220 x 297). 

All custom page sizes sent to the DocuColor 250/240 must be created SEF (Short Edge Feed). 

Paper Source set to Auto Select

If you print a job with Auto Select as the paper source, the copier uses any of the Trays 1- 4, 
or Tray 6. It does not use Tray 5, which is the Bypass Tray.

Printing from Tray 5 disregards media settings of job

If you print a job with Tray 5 (Bypass) as the paper source, the job is printed on the paper 
loaded in Tray 5, even if the paper does not match the job’s settings for page size, media type, 
and media quality. However, the copier prints the job according to the job’s settings, not the 
actual paper used. Be sure to load paper that matches the job’s settings.

Page Range

You cannot access the Page Range option from the printer driver. Use the application page 
range option or change the setting for this option from Command WorkStation or Spooler.

Watermarks, Negative Image, and Print Page Borders

The Negative Image print option is not available in Windows printer drivers. The 
Watermarks and Print Page Borders print options are not available in the Windows 
PostScript printer drivers.

These print options are available under Page Setup in Mac OS 9 and Mac OS X Classic.

Layout and Print Page Borders

If you print an N-up job, where N is greater than 1, from the PCL printer driver, you can 
control whether the borders of the pages are printed through the Print Page Borders option. 
If you print from the PostScript printer driver, page borders are always printed.

Stapler Mode and Punch Position

Stapling and punching require that a finisher is installed on the copier. The finisher type 
determines the number of holes (2, 3, or 4) punched. 
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Use the Punch Position print option to specify the position of punching. Use the Stapler 
Mode print option to specify the number (1 or 2) and position of staples. 

Neither stapling nor punching are supported for the following page sizes:

4x6 SEF, 5x7 SEF, A5 SEF, A5 LEF, B5 SEF, 12x18 SEF, SRA3 SEF, 13x19 SEF

To see which stapling and punching options are available for each supported page size, 
see the following tables.

For no Hole Punch (Punch Position set to None):

S = Stapling supported
- = Not supported

Page Size Stapler Mode

None Upper 
Left

Upper 
Right

Lower 
Left

Lower 
Right

Two 
Left

Two 
Right

Two 
Top

Two 
Bottom

Po
rt

ra
it

B5 LEF - S S S S S S - -

A4 SEF - S S S S - - S S

A4 LEF - S S S S S S - -

Letter SEF - S S S S - - S S

Letter LEF - S S S S S S - -

8.5x13 SEF - S S S S - - S S

Legal SEF - S S S S - - S S

B4 SEF - S S S S - - S S

A3 SEF - S S S S - - S S

11x17 SEF - S S S S - - S S

Letter 
Cover LEF

- S S S S S S - -

A4 Cover LEF - S S S S S S - -

La
nd

sc
ap

e

B5 LEF - S S S S - - S S

A4 SEF - S S S S S S - -

A4 LEF - S S S S - - S S

Letter SEF - S S S S S S - -

Letter LEF - S S S S - - S S

8.5x13 SEF - S S S S S S - -

Legal SEF - S S S S S S - -

B4 SEF - S S S S S S - -

A3 SEF - S S S S S S - -

11x17 SEF - S S S S S S - -

Letter
Cover LEF

- S S S S - - S S

A4 Cover LEF - S S S S - - S S
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For 2 Hole Punch:

S = Stapling supported
P = Punch supported in positions shown (l = left, r = right, t = top)
- = Not supported

Page Size Stapler Mode

None Upper 
Left

Upper 
Right

Lower 
Left

Lower 
Right

Two 
Left

Two 
Right

Two 
Top

Two 
Bottom

Po
rt

ra
it

B5 LEF - S S S S S, P(l) S, P(r) - -

A4 SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

A4 LEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

Letter SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

Letter LEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

8.5x13 SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

Legal SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

B4 SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

A3 SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

11x17 SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

Letter Cover 
LEF

P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

A4 Cover LEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

La
nd

sc
ap

e

B5 LEF - S S S S - - S,P(t) S

A4 SEF P(l,r) S, P(l) S, P(r) S,P(l) S,P(r) S,P(l) S, P(r) - -

A4 LEF P(t) S, P(t) S, P(t) S S - - S,P(t) S

Letter SEF P(l,r) S, P(l) S, P(r) S,P(l) S,P(r) S,P(l) S, P(r) - -

Letter LEF P(t) S, P(t) S, P(t) S S - - S,P(t) S

8.5x13 SEF P(l,r) S, P(l) S, P(r) S,P(l) S,P(r) S,P(l) S, P(r) - -

Legal SEF P(l,r) S, P(l) S, P(r) S,P(l) S,P(r) S,P(l) S, P(r) - -

B4 SEF P(l,r) S, P(l) S, P(r) S,P(l) S,P(r) S,P(l) S, P(r) - -

A3 SEF P(l,r) S, P(l) S, P(r) S,P(l) S,P(r) S,P(l) S, P(r) - -

11x17 SEF P(l,r) S, P(l) S, P(r) S,P(l) S,P(r) S,P(l) S, P(r) - -

Letter Cover 
LEF

P(t) S, P(t) S, P(t) S S - - S,P(t) S

A4 Cover LEF P(t) S, P(t) S, P(t) S S - - S,P(t) S
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For 3 Hole Punch:

S = Stapling supported
P = Punch supported in positions shown (l = left, r = right, t = top)
- = Not supported

Page Size Stapler Mode

None Upper 
Left

Upper 
Right

Lower 
Left

Lower 
Right

Two 
Left

Two 
Right

Two 
Top

Two 
Bottom

Po
rt

ra
it

B5 LEF - S S S S S, P(l) S, P(r) - -

A4 SEF - S S S S - - S S

A4 LEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

Letter SEF - S S S S - - S S

Letter LEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

8.5x13 SEF - S S S S - - S S

Legal SEF - S S S S - - S S

B4 SEF P(t) S S S S - - S, P(t) S

A3 SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

11x17 SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

Letter Cover 
LEF

P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

A4 Cover LEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

La
nd

sc
ap

e

B5 LEF - S S S S - - S,P(t) S

A4 SEF - S S S S S S - -

A4 LEF P(t) S, P(t) S, P(t) S S - - S,P(t) S

Letter SEF - S S S S S S - -

Letter LEF P(t) S, P(t) S, P(t) S S - - S,P(t) S

8.5x13 SEF - S S S S S S - -

Legal SEF - S S S S S S - -

B4 SEF P(l,r) S S S S S,P(l) S,P(r) - -

A3 SEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

11x17 SEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

Letter Cover 
LEF

P(t) S, P(t) S, P(t) S S - - S,P(t) S

A4 Cover LEF P(t) S, P(t) S, P(t) S S - - S,P(t) S
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For 4 Hole Punch:

S = Stapling supported
P = Punch supported in positions shown (l = left, r = right, t = top)
- = Not supported

Page Size Stapler Mode

None Upper 
Left

Upper 
Right

Lower 
Left

Lower 
Right

Two 
Left

Two 
Right

Two 
Top

Two 
Bottom

Po
rt

ra
it

B5 LEF - S S S S S S - -

A4 SEF - S S S S - - S S

A4 LEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

Letter SEF - S S S S - - S S

Letter LEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

8.5x13 SEF - S S S S - - S S

Legal SEF - S S S S - - S S

B4 SEF - P(t) - - - - - - -

A3 SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

11x17 SEF P(t) S, P(t) S, P(t) S S - - S, P(t) S

Letter Cover 
LEF

P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

A4 Cover LEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

La
nd

sc
ap

e

B5 LEF - S S S S - - S S

A4 SEF - S S S S S S - -

A4 LEF P(t) S, P(t) S, P(t) S S - - S,P(t) S

Letter SEF - S S S S S S - -

Letter LEF P(t) S, P(t) S, P(t) S S - - S,P(t) S

8.5x13 SEF - S S S S S S - -

Legal SEF - S S S S S S - -

B4 SEF P(l.r) - - - - - - - -

A3 SEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

11x17 SEF P(l,r) S, P(l) S, P(r) S, P(l) S, P(r) S, P(l) S, P(r) - -

Letter Cover 
LEF

P(t) S, P(t) S, P(t) S S - - S,P(t) S

A4 Cover LEF P(t) S, P(t) S, P(t) S S - - S,P(t) S
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Printing Job status information

When you make photocopies on the copier, information about the job is displayed. 
The same kinds of information, however, are not displayed while the Fiery is printing a job. 
To determine information about a job sent to the Fiery, print the Job Log, or view the 
job with the job management tools (Command WorkStation and Spooler).

Out-of-paper message when Paper Source set to AutoSelect

If you set the Paper Source option to AutoSelect, the Fiery selects the tray to print from 
according to its priority list. If a tray runs out of paper in the middle of a job, the Fiery 
requests that you load paper in the first tray on its priority list, but you can load paper 
in any tray that supports the paper size needed.

No out-of-toner message on copier while printing

If a toner needs to be replaced while a job is printing, a message appears in Command 
WorkStation, but the copier does not display a message until it is finished printing. 
You can replace toner while the copier is printing.

Incomplete printout with I/O error

When you print from a Windows PostScript driver, if your job does not finish and an Error 
page prints that indicates ioerror, try reprinting the job with the PostScript output format set 
to PostScript (optimized for portability - ADSC) rather than PostScript (optimized for speed). 

TO SET THE POSTSCRIPT OUTPUT FORMAT

1 Print the job from the application, select the Fiery as the printer, and click Properties. 

2 Click the PostScript tab.

3 Choose PostScript (optimized for portability - ADSC) under PostScript Output Format. 

In this format, each page of the document is sent as a self-contained, independent page 
description.

Novell systems

If you print a job with Novell, the PCL Separator Page does not work.

Suspend Printing message

If you suspend printing, Command WorkStation and the Fiery do not display the copier as 
offline immediately. The printer offline message is not displayed until the copier has finished 
printing that portion of the job.
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Date and time stamps for jobs

You can print these reports:

• Job Status

• Scan Mode Settings

• Copy Mode Settings

• Network Controller Jobs Report

All jobs in Job Status, Scan Mode Settings, Copy Mode Settings use the date and time on 
the copier.

The reports you can print from Network Controller Jobs Report are:

• Job History Report

• Error History Report

• Fonts List

• System Settings List

The Job History Report, Fonts List, and System Settings List use the date and time on the 
Fiery. The Error History Report uses the date and time on the copier (except for error codes 
from the Fiery).

Job batching

If job batching is enabled, multiple jobs received by the Fiery close together are printed as a 
single job. You can control job batching through the Job Batching Delay option under More 
Setup in WebTools. If this option is set to 0, job batching is disabled. If this option is 
set to a non-zero value, jobs that are received within this number of seconds are batched.

If job batching is enabled:

• The job information displayed on the copier for batched jobs is not correct, because the 
jobs are considered one job. Command WorkStation and the Job Log show the correct 
information for the individual jobs.

• After printing is complete, the job status remains Printing until the Job Batching Delay 
has expired.

• Color jobs are not batched with grayscale or black-and-white jobs. 

• Jobs with the Save Fast Reprint option selected and jobs printed through the Print and 
Hold command in Command WorkStation are not batched. They are always printed as 
individual jobs.
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E-mail printing SMTP services

You must enable SMTP services on your network’s e-mail server.

Member Printing

E-mail printing is not supported with Member Printing enabled.

E-mail account password

E-mail printing does not work if the Fiery e-mail account does not have a password. 
To receive e-mail print jobs, you must set a password for the e-mail account that the Fiery 
is configured to use.

Supported file attachments

The supported file attachments for e-mail printing are PostScript, PRN (Windows printer 
file), PDF (version 1.5), and TIFF (version 6).

JPEG and Microsoft Office documents are not supported as attachments. 

TIFF documents

If you print a TIFF file through e-mail by attaching the file to an e-mail message sent to 
the Fiery, and the TIFF file was compressed using G3MH or G4MMR, the file is printed 
correctly but no e-mail notifications are sent.

When you send a TIFF document to the Fiery as an e-mail attachment, no cover page 
is printed.

USB printing Printing files using a USB drive

Users can save printable files to the optional USB drive and print those files on the Fiery. 
To print files automatically when you connect the USB drive to the Fiery, save the files to 
specific folders on the USB drive.

TO SET UP THE USB DRIVE AND PRINT FILES

1 Create folders at the top level (root level) of the USB drive for each print connection 
(Print, Hold, and Direct) that you want to use.

Use the Print queue to print a job and retain it for possible reprinting. Use the Hold queue 
to hold a job on the server for modification and printing later. Use the Direct connection 
to print a job without retaining it.

2 Name the folders as follows: Print for the Print queue, Hold for the Hold queue, and Direct for 
the Direct connection.



Page 23

Part Number: 45045321

3 Copy the file(s) (PS, EPS, PCL, TIFF, and PDF) from the user’s computer to the folder on the 
USB drive that corresponds to the print connection to use for the file(s).

4 Remove the USB drive from the user’s computer and connect it to the USB port on the Fiery.

Files are downloaded to the corresponding print connection on the Fiery automatically when 
you connect the USB drive to the Fiery. For information about enabling print connections, 
see Configuration and Setup.

Scanning TWAIN plug-in does not support mixed page size jobs

The Remote Scan TWAIN plug-in does not support transferring mixed original size scan jobs 
to applications such as Adobe Photoshop. However, the Remote Scan application does 
support retrieving mixed scan jobs from mailboxes and distributing these jobs through e-mail 
or saving them to a local hard disk drive. 

Supported applications

The following applications support the TWAIN plug-in: Adobe Photoshop versions 5.5 and 
6.0 for Mac OS and Windows, and Adobe Acrobat version 6.0 for Mac OS and Windows.

Initiating a scan job

Initiating a scan job remotely is not supported. You can, however, retrieve and distribute scan 
jobs. To initiate a scan, you must use the interface on the copier.

Cannot change Mailbox/Job Template Name in Edit Mode

When you select Edit mode for an existing Mailbox/Job Template on the copier, you cannot 
change the name of the Mailbox/Job Template, but you can change any of the Mailbox/Job 
Template settings, such as Color Mode or Scan Size.

Duplex scanning

The Remote Scan application and TWAIN plug-in provide an option to select double-sided 
or single-sided to retrieve a scan. This option does not have any effect. The Mailbox/Job 
Template used for the scan job specifies whether the scan is double-sided or single-sided.
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Acrobat 7.0 not supported

The Remote Scan TWAIN plug-in is supported in Acrobat 6.0, but not in Acrobat 7.0. 
You can also use Remote Scan and WebScan to retrieve scans.

Default Mailboxes/Job Templates

The following default Mailboxes/Job Templates are predefined on the copier: (ColorCal), 
(InternetFax), (color), (bw), (grayscale).

Mailbox/Job Template naming

When you retrieve a scan using Remote Scan or WebScan, for the default templates (color), 
(bw), and (grayscale), enter 0 as the mailbox name. For the (InternetFax) template, enter 
InternetFax as the mailbox name. Default templates have no passwords (leave blank).

When you create a Mailbox/Job Template, use only uppercase letters (A-Z) and numerals
(0-9). When you retrieve a scan using a user-defined template, enter the name, using only 
uppercase letters and numerals. If you enter the name using lowercase letters, you can log on 
to the mailbox, but cannot view any scan jobs. 

Mailbox/Job Template display order

User-defined templates are listed in ASCII order. The default templates are always listed 
before any user-defined templates.

Scan to FTP not supported for all FTP servers

Scan to FTP is not supported for all FTP servers. If an FTP server does not reply to a NLST 
command with a 4xx or 5xx response, scan to FTP from the Fiery does not work correctly. 
The WS_FTP server is known to have this issue.

Check Scanner message

If a message appears in Command WorkStation that says to “check scanner power and cable,” 
check the link light on the crossover cable connecting the Fiery to the copier. If it is not lit 
(green), try replacing the cable.
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Supported formats

The following table shows the supported formats for scanning:

WebTools Exiting WebTools

Closing the window for an individual WebTool does not exit the browser. To exit WebTools 
completely, close the WebTools window and your browser.

Scan Color Mode

Color Grayscale Black-and-White

JPEG Single Page Supported Supported Not supported

Entire Job Not supported in 
WebScan. In Remote 
Scan, you can generate 
multiple JPEG files, 
each of a single page.

Not supported in 
WebScan. In Remote 
Scan, you can generate 
multiple JPEG files, 
each of a single page.

Not supported

TIFF Single Page Generates TIFF files that 
can be opened by 
Microsoft Office 2003 
(Microsoft Office 
Document Imaging). 
Photoshop 6 or above 
can open this file 
format, but only shows 
one page.

Generates TIFF files that 
can be opened by 
Microsoft Office 2003 
(Microsoft Office 
Document Imaging). 
Photoshop 6 or above 
can open this file format, 
but only shows one 
page.

Supported

Entire Job Generates TIFF files that 
can be opened by 
Microsoft Office 2003 
(Microsoft Office 
Document Imaging). 
Photoshop 6 or above 
can open this file 
format, but only shows 
one page.

Generates TIFF files that 
can be opened by 
Microsoft Office 2003 
(Microsoft Office 
Document Imaging). 
Photoshop 6 or above 
can open this file format, 
but only shows one 
page.

Generates a single 
multiple page TIFF file.

PDF Single Page Supported Supported Supported

Entire Job Generates a single 
multiple page PDF file.

Generates a single 
multiple page PDF file.

Generates a single 
multiple page PDF file.
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Command 
WorkStation

Job Size

Command WorkStation displays job size in kilobytes, regardless of the size of the file. 
Other tools may show job size in megabytes or kilobytes.

Job Log

Save and clear the Job Log regularly. After the Job Log accumulates a large number of 
entries (approximately 16,000 jobs), the Fiery stops responding when you start Command 
WorkStation.

Activity Monitor

When you print more than one copy of a job, the Activity Monitor reports that Copy 2 is 
printing, and then Copy 2, Copy 3, Copy 4, and so on. Although the Activity Monitor 
does not start counting with Copy 1, the correct number of copies prints.

Available memory

The General Info section displays the amount of memory available for Command 
WorkStation and other Fiery software, whereas the Configuration page displays the amount 
of memory available for Command WorkStation, other Fiery software, and the Fiery system 
software.

The “Memory 100%” displayed in the upper-right corner of the copier display is the 
copier memory. The memory bar in Command WorkStation is the Fiery memory.

Combine Separations

If you send a job with Combine Separations set to On, you may see an error message in 
Command WorkStation. To avoid the error message, set Combine Separations to 
Printer’s default or Off, or send a Separations job.

Image Shift units in Job Properties

When the Job Properties format is set to Simple Table Style Format, you cannot select the 
units for the Image Shift settings. The units are always 1/100 of a point. To select the units 
(mm, inches or points), change the Job Properties format (in Preferences) to Driver Overrides 
Format.

File formats for downloading

You can import or download only files of the following formats to the Fiery using Command 
WorkStation, Downloader, or WebDownloader: PostScript (PS), EPS, TIFF, PDF, PCL, PJL 
and text. Downloading files of unsupported formats results in an error message or an unusable 
printout.
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Incorrect display for FrameMaker jobs

When you print a job with multiple copies from Adobe FrameMaker, the number of copies 
shown in Command WorkStation on Windows platforms is incorrectly displayed as 1.

Printing job properties for PCL jobs

If you want to be able to print the job properties for a job sent using the PCL printer driver, 
set the Job Properties format under Preferences to Driver Overrides Format instead of Simple 
Table Style Format.

Recovering jobs after server interruption

If the Fiery is shut down, any job in the Print queue that has been RIPped but not printed is 
sent to the Hold queue. Any job that has not yet been RIPped remains in the Print queue.

Profile selections not updated on Mac OS X

On Mac OS X, if you download a profile using ColorWise Pro Tools, the new profile will not 
appear as a selection in the job properties in Command WorkStation, Macintosh Edition 
unless you quit and restart Command WorkStation, Macintosh Edition. Alternatively, you 
can use Command WorkStation on Windows to select the new profile, because on Windows, 
Command WorkStation uses Two-Way Communication to get the new profile setting.

Menu selections incorrectly enabled for processing job

In Command WorkStation, Macintosh Edition, you can select Print and Hold or Print for a 
job that is already being processed. These menu selections should be disabled.

Merging jobs with duplex printing

In Spooler, if you merge two jobs that have duplex printing, the orientation of each page in 
the job cannot be changed because you are merging the raster data. However, the page 
orientation that is correct for the individual jobs may not be correct for the merged job. 
Therefore, you might need to reorient one or more pages before merging the jobs. 

If the jobs use an LEF page size and you want the merged job to print Top-Top, make sure 
both of the original jobs are printed Top-Top. If the jobs use an SEF page size and you want 
the merged job to print Top-Top, set Top-Top in both jobs and set the Rotate 180 option for 
the second job.
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Downloader and 
WebDownloader

Downloading PDF or TIFF files

WebDownloader and Downloader do not support sending a PDF or TIFF file to the Direct 
connection. The file is sent to the Print queue instead, or to the Hold queue if the Print queue 
is not enabled.

Downloading fonts

Before downloading fonts, clear the Member Printing option.

Drag and drop

When you use the drag-and-drop method to print a file, Downloader functions slightly 
differently on Mac OS than it does on Windows. On Mac OS, when a file is dropped onto 
the Downloader icon, the Status window appears and remains displayed, even after the file is 
printed. On Windows, the Status window appears and then closes when the job finishes 
printing.

Adding files

In the Files to be Downloaded dialog box, you must either double-click the file or highlight 
the file and click Add Files. You cannot drop a file onto the Files to be Downloaded 
dialog box.

If an error occurs when adding a file to the download list, try the following:

• Make sure the file is closed. A file that is open for viewing cannot be added to the 
download list.

• If you are using Windows, start Windows Explorer and choose Folder Options from the 
Tools menu. Click the View tab, clear “Hide file extensions for known file types,” and 
click OK.

File formats

Downloader supports only EPS, PDF (version 1.5), or PS formats for printing to the Fiery.

Downloading PDF files with mixed page sizes or orientations

When you download PDF files that contain more than one page size or orientation, the file 
may not print correctly. To print the file, open it in Adobe Acrobat and print using the printer 
driver.

Downloading EPS files

You must select Show EPS Files to download EPS files.
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Downloading 16-bit TIFF Files

Downloader is unable to download 16-bit TIFF files to the Fiery.

File types

When you browse files from WebDownloader, the default file name extension is “.html”. 
WebDownloader does not determine the default file type or the file type listed in the File 
dialog box. The default file type is predefined by your Internet browser. However, if you send 
html files to the printer, the data is printed as ASCII text (the default extension for ASCII text 
is “.txt”). Choose All Files from the Files of type menu to view other files to download.

When you download PDF files from a Windows computer, the file name and user name are 
displayed as “Unknown.”

ColorWise Pro Tools Color defaults

To set defaults for color printing options, use Color Setup in ColorWise Pro Tools. 
The exception is Color Mode, which cannot be set in Color Setup, nor in Setup from 
Command WorkStation or WebSetup. However, you can set the color mode for a job at print 
time when you print from the printer driver.

ColorCal

Make sure that the Original Orientation option on the copier is set to Head to Top and that 
the ColorCal patch pages are positioned Head to Top on the copier platen.

When you print measurement pages for ColorCal, an instruction page also prints. To ensure 
good results after calibration, follow these instructions.

NOTE: There is currently no way to print only the measurement pages without the instruction 
page.

Calibrating before Start Page is printed 

Allow the Start Page print before performing calibration. This ensures that the Fiery has fully 
completed its startup process.

Profile Manager not supported on Mac OS 9

In ColorWise Pro Tools on Mac OS 9, the Profile Manager is not supported.
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Applications Adobe PageMaker and Booklet Maker

The Booklet Maker option is not supported for printing from Adobe PageMaker.

Microsoft Excel and PCL printer driver

If you print from Microsoft Excel using the PCL printer driver, and the document contains 
bold characters in a font that does not have a separately defined bold font, set the following 
options in the PCL printer driver on the Fonts tab: 

• Select Auto Match

• Select Outlines under Font downloading

Microsoft Excel and multiple copies

If you print multiple copies of a file from Microsoft Excel, all the pages are combined into a 
single copy. Therefore, if the job is stapled, all the pages are stapled together, and if the job is 
printed as a booklet, all the pages are combined into one booklet. If duplex printing is 
enabled, the first page of one copy might print on the back side of the last page of the previous 
copy.

To print multiple copies from Microsoft Excel, print to a file, and then download the file 
using Downloader or Command WorkStation.

If you want collated copies, you must clear the Collate option in Microsoft Excel (in the Print 
dialog box) and select the Collate option in the Fiery Printing tab.

Visio 2003 and PCL printer driver

If you print from Visio 2003 using the PCL printer driver, select the “Always use host fonts” 
option on the Fonts tab of the printer driver.

Adobe Freehand

To print from Adobe Freehand on Windows, use the PostScript printer driver rather than the 
PCL printer driver.

Collation

To collate a job when you print from Microsoft Word, do not set the Collate option in the 
Print dialog. Instead, set the Collate option in the Fiery Printing tab.

To collate a job when you print from CorelDRAW or Microsoft Internet Explorer version 5 or 
5.5, use the Collate option in the printer driver in addition to the Collate option within the 
application.
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Landscape duplex

When you print a landscape job as duplex, some applications, such as Adobe PageMaker 
and Adobe Acrobat 4, produce Top-Top output when you select Top-Bottom, and vice versa. 
For Acrobat 5 jobs, select the Auto Rotation option for duplex printing.

Booklet printing in Microsoft Word

If you print a document as a booklet from Microsoft Word, you must set the page size in 
the application (in Page Setup) and the page size in the Fiery Printing tab to the same setting. 
For more information, see “Printing a booklet from Microsoft Word on Windows (PostScript 
printer driver)” on page 9 .

Printing to a custom page size in Microsoft Word

Use the following procedures to print to a custom page size from Microsoft Word 2000, 
2002, XP, or 2003. There are two ways to specify the custom page size: using forms and 
not using forms.

TO PRINT TO A CUSTOM PAGE SIZE USING FORMS

1 Windows 2000: Click Start, choose Settings, and then choose Printers.
Windows XP: Click Start, and choose Printers and Faxes.
Windows Server 2003: Click Start, choose Control Panel, and then choose Printers and Faxes.

2 Click the Fiery icon and choose Server Properties from the File menu.

The Print Server Properties window appears.

3 On the Forms tab, select the Create a New Form option.

4 Under Measurements, enter the Width and Height of the custom page size.

5 Next to Form Description for, enter a name for the form that indicates the page size.

6 Click Save Form and click OK.

7 Open the document to be printed in Microsoft Word.

8 Choose Page Setup from the File menu and click the Paper Size tab.

9 Choose Custom size from the Paper size drop-down list.

Do not select the form you created.

10 Enter the same Width and Height values that you used to create the form and click OK.

11 Choose Print from the File menu.

12 Select the Fiery as the printer and click Properties.

13 Click the Paper/Quality tab and click Advanced.
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14 Next to Paper Size, select the form that you created and click OK.

15 Click the Fiery Printing tab and check that the Page Size setting (under the Paper Source bar) 
is set to the custom page size.

16 Select the Paper Source.

17 Click OK to close the Properties window.

18 Click OK to print.

TO PRINT TO A CUSTOM PAGE SIZE WITHOUT USING FORMS

1 Open the document to be printed in Microsoft Word.

2 Choose Page Setup from the File menu and click the Paper Size tab.

3 Choose PostScript Custom Page Size from the Paper size drop-down list.

4 Enter Width and Height values of the custom page size and click OK.

5 On the Windows desktop:
Windows 2000: Click Start, choose Settings, and then choose Printers.
Windows XP: Click Start, and choose Printers and Faxes.
Windows Server 2003: Click Start, choose Control Panel, and then choose Printers and Faxes.

6 Click the Fiery icon and choose Printing Preferences from the File menu.

7 Click the Paper/Quality tab and click Advanced.

8 Next to Paper Size, choose PostScript Custom Page Size.

9 Enter the same Width and Height values as before and click OK.

10 Click OK to close the Advanced Options window.

11 Click the Fiery Printing tab, check that the Page Size setting (under the Paper Source bar) is 
set to PostScript Custom Page Size, and click OK.

12 In Microsoft Word, choose Print from the File menu.

13 In the drop-down list next to Scale to Paper Size, select PostScript Custom Page Size.

14 Select the Fiery as the printer, and click OK to print the document.

Microsoft PowerPoint 2003 on Windows 2000

When you print from Microsoft PowerPoint 2003 on Windows 2000, you might see repeated 
images or images that are reduced in one dimension in the printed output. The output prints 
correctly if you print from Windows XP or from PowerPoint 2000.
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Online help Help files

The help files for the Fiery utilities are developed for use with Microsoft Internet Explorer 
v5.5 and above. If you use other browsers, such as Safari, or previous versions of Internet 
Explorer, the help may not display properly.

With Microsoft Internet Explorer on a Windows XP Service Pack 2 computer, the help files 
may not display or may not display properly as shown in the following situations:

• If your browser uses a pop-up blocker, it may block the help files. If this happens, 
temporarily disable your pop-up blocker to display the help file.

• If your browser has the advanced Internet option enabled to display notifications about 
script errors, it may display a warning window before displaying a help file page. To avoid 
the warning window, clear the “Display a notification about every script error” option in 
the Advanced tab in the Internet Options dialog box.

• A warning message may also appear in the Status bar, but the content of the help file is not 
affected by this error.
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