DocuColor 240/250 with built-in Fiery controller

DocuColor 240/250 with built-in Fiery controller Support & Drivers

Supported Platforms: Mac OS X 10.5 or lower, Macintosh 9, Win. XP Embedded, Windows 2000, Windows Server 2003, Windows Server 2003 x64, Windows Vista, Windows Vista x64, Windows XP, Windows XP x64

Supported Languages: Arabic, Brazilian Portuguese, Bulgarian, Catalan, Chinese (Simplified), Chinese (Traditional), Czech, Danish, Dutch, English (Global), English (N. America), Finnish, French, French Canadian, German, Greek, Hebrew, Hungarian, Italian, Japanese, Korean, Norwegian, Polish, Portuguese, Romanian, Russian, Spanish, Swedish, Turkish, Ukrainian

Supported Products: DocuColor 240/250 built-in controller

File Download: Prevent Mailbox Corruption (Patch 1-OQIAF)

Patch for Docucolor 240/250 with built-in Fiery controller. This patch will prevent the mailboxes / templates from corrupting and failing to function correctly. Failures may include 27-741, 016-781 and 061-782 when scanning.

Note: If mailboxes are currently corrupted, the Fiery software will need to be reloaded and this patch applied before rebuilding the mailboxes. Installation instructions and release notes are included with this file.

End User License Agreement

Click "Accept" to download, click "Decline" to cancel.

AcceptDecline