Ir para conteúdo principalClique para visualizar nossa Declaração de Acessibilidade ou para falar conosco sobre questões relacionadas à acessibilidade.

Mac OS X 10.6-10.7 Print Installer

Descrição

Earlier driver versions MUST be uninstalled before installation of these print drivers. These drivers require minimum firmware version of 1.50.00.14. Firmware version 1.50.00.14 and higher requires use of these drivers.
Print Driver Installer for the Xerox Phaser 3300MFP. Supports Mac OS X v10.6-10.7. Installation package includes Print drivers.

Downloads

End User License Agreement

Supported platforms

  • Mac OS X 10.7 - Lion
  • Mac OS X 10.6 - Snow Leopard

Supported languages

  • English (N. America)
  • English (Global)

Supported products

  • Phaser 3300MFP

Precisa de mais suporte?

Obtenha as respostas no Fórum de Suporte da Comunidade

Participe da conversa
Participe da conversa
Participe da conversa