Passer directement au contenu principal

WC 7328/35/45/46 MAC OSX v1.2.0 (642)

Supported platforms

  • Mac OS X 10.5 or lower

Supported languages

  • English (Global)

Supported products

  • WorkCentre 7328/7335/7345/7346

Serveur d'impression

  • built-in controller

Besoin d’une aide supplémentaire ?

Rejoignez le forum de support de la communauté

Participer à la conversation
Participer à la conversation
Participer à la conversation