Passer directement au contenu principal Cliquez pour consulter notre Déclaration d'accessibilité, ou contactez-nous pour toute question relative à l'accessibilité.

PPD, Generic

Description

This PPD is only for use with a WorkCentre Pro M35 with the optional Postscript Interpreter installed.
PS Generic PPD

Supported platforms

  • Mac OS X 10.5 or lower

Supported languages

  • Danish
  • German
  • English (N. America)
  • English (Global)
  • Spanish
  • Finnish
  • French
  • French Canadian
  • Italian
  • Dutch
  • Norwegian
  • Portuguese
  • Brazilian Portuguese
  • Swedish

Supported products

  • WorkCentre M45

Besoin d’une aide supplémentaire ?

Rejoignez le forum de support de la communauté

Participer à la conversation
Participer à la conversation
Participer à la conversation