Skip to main content

PostScript Driver for Macintosh

Description

Files necessary to enable the 1010ST PostScript driver on a Mac OS 9.

Supported platforms

  • Macintosh 9

Supported languages

  • English (N. America)
  • English (Global)

Supported products

  • 1010 ST Digital Copier/Printer

Need more support?

Get answers in the Community Support Forum

Join the conversation
Join the conversation
Join the conversation