Skip to main content

Product support

DocuColor 240/250

Support
Drivers & Downloads

1-U5OLI Patch for EXP250 V 1.1 or 1.01 - Print PPML files

Description

PREREQUISITE: Command WorkStation 4.6.0.30 or higher must be installed prior to installing this software and Fiery system software must be at version 1.1 or 1.01.
This patch will allow the printing of files in PPML format.

  • Released: 08/08/2008
  • Size: 1.11 MB
  • Filename: 1-U5OLI.zip
  • Digital Front End: EFI Fiery EX250

Supported platforms

  • Windows Server 2008
  • Windows Server 2003 x64
  • Windows Server 2003
  • Windows Vista
  • Windows Vista x64
  • Windows XP
  • Win. XP Embedded
  • Windows XP x64
  • Windows 2000
  • Mac OS X 10.5 or lower

Supported languages

  • Arabic
  • Bulgarian
  • Catalan
  • Czech
  • Danish
  • German
  • Greek
  • English (N. America)
  • English (Global)
  • Spanish
  • Finnish
  • French
  • French Canadian
  • Hebrew
  • Hungarian
  • Italian
  • Japanese
  • Korean
  • Dutch
  • Norwegian
  • Polish
  • Portuguese
  • Brazilian Portuguese
  • Romanian
  • Russian
  • Swedish
  • Turkish
  • Ukrainian
  • Chinese (Traditional)
  • Chinese (Simplified)

Supported products

  • DocuColor 240/250
  • EFI Fiery EX250

Digital Front End

  • EFI Fiery EX250
Documentation
Contact

Need more support?

Get answers in the Community Support Forum

Join the conversation
Join the conversation
Join the conversation