Skip to main content

Product support

DocuColor 240/250

Support
Drivers & Downloads

1-WUBU9 Patch for EXP250 V 1.1 or 1.01 -Update Acrobat version patch.

Description

Prerequisite(s): RoHS systems must be at version 1.1 prior to installing this software Non-RoHS systems must be at version 1.01 prior to installing this software.
Fixes the issue that Adobe Acrobat 8 cannot be updated if this application is installed on the Fiery server. This patch is for the DocuColor 240/250 with the EXP260 v 1.1 or 1.01 (External Fiery Controller).

  • Released: 05/13/2008
  • Size: 1.47 MB
  • Filename: 1-WUBU9.zip
  • Digital Front End: EFI Fiery EX250

Supported platforms

  • Windows Server 2008
  • Windows Server 2003 x64
  • Windows Server 2003
  • Windows Vista
  • Windows Vista x64
  • Windows XP
  • Win. XP Embedded
  • Windows 2000
  • Mac OS X 10.5 or lower

Supported languages

  • Arabic
  • Bulgarian
  • Catalan
  • Czech
  • Danish
  • German
  • Greek
  • English (N. America)
  • English (Global)
  • Spanish
  • Finnish
  • French
  • French Canadian
  • Hebrew
  • Hungarian
  • Italian
  • Japanese
  • Korean
  • Dutch
  • Norwegian
  • Polish
  • Portuguese
  • Brazilian Portuguese
  • Romanian
  • Russian
  • Swedish
  • Turkish
  • Ukrainian
  • Chinese (Traditional)
  • Chinese (Simplified)

Supported products

  • DocuColor 240/250
  • EFI Fiery EX250

Digital Front End

  • EFI Fiery EX250
Documentation
Contact

Need more support?

Get answers in the Community Support Forum

Join the conversation
Join the conversation
Join the conversation