Skip to main content

Fault Code 016-426: Remote Services Error

Product support for: WorkCentre 6515 Family, WorkCentre 6515

Article Id: 2106095 | Published: 10/07/2020

  1. This error is caused by a security certificate not being renewed after it has expired on System Software Levels below 65.31.81. 

    1. Upgrade your printer to the latest Software General Release. For details refer to Upgrade the Firmware (Software) Using the Firmware Download Utility or see the Related Content for a link to the Drivers and Downloads page.
    2. If the problem persists, contact Support for additional assistance.

Related content

Did this help?