Skip to main content

Upgrade the System Software / Firmware to Version 061.131.221.10401 or Higher

Article Id: 1121698.html | Published: 09/11/2015

Product support for
  • WorkCentre® 5700 Series
  • WorkCentre™ 5765/5775/5790

WARNING: It is highly recommended to consult with your Network or System Administrator before performing any software (firmware) update. Some updates may cause the machine to become non-compliant and cease to work as intended with the environment in which it is installed.

    This error message is resolved with software version 061.131.221.10401 or higher. See the Related Content for additional information on how to determine the version of software on your printer.

    If the system software version is lower than 061.131.221.10401, then upgrade the software to resolve the issue. See the Related Content for additional information.

Related content

Did this help?