Toner Cartridge will not lock in place
- Product support for
- Xerox C310 Color Printer
- Article ID
- KB0412738
- Published
- 2024-05-23
Issue
When replacing a Toner cartridge, it will not sit properly or lock in place.
Cause
The Toner Shutter Lock got moved to the wrong position.
Resolution
Remove the Toner Cartridge from the machine and locate the Toner's Shutter Lock Mechanism in incorrect position.
Rotate the Toner's Shutter Lock Mechanism counterclockwise to the proper position.
Re-Install the toner cartridge.
If the problem persists, contact Support for additional assistance.