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Introduction

What is CentreWare?

CentreWare is a suite of applications and print/fax drivers that support the Xerox
Document Centre line of products. With an array of Administrator and user tools,
CentreWare is used for installing, maintaining, and using the Xerox Document
Centres 220/230/332/340, 240/255/265, 420/432/440, and 45x/46x/47x/48x models.

XV




CentreWare Services consists of :
m  Network Admin Services

For installing and configuring Document Centres for printing/faxing in NetWare,
TCP/IP, Microsoft Networking, and Banyan VINES network environments.
AppleTalk environments are supported by the Mac Printer Utility.

m  Network Print and Fax Services

For installing, configuring, and using Document Centre printer and fax drivers.
Also includes network printing and productivity tools, such as the Conductor,
Fax Phonebook, and TIFF Submission Tool.

m  Network Scanning Services

Used to scan documentstto file, fax, E-Mail, and other third-party applications,
such as PaperPort and TextBridge.

CentreWare I nternet Servicesisthe embedded HTTP server application that allows
you to access printing and scanning, connectivity, and mai ntenance tools using aweb
browser. It has similar features that parallel the Administrator and user tools of
CentreWare Network Services, but it uses the browser interface instead of the
standard Windows interface.

Internet Servicesis contained in the embedded HT TP server of the Document Centres
220/230/332/340, 240/255/265, 420/432/440, and 45x/46x/47x/48X.

Figure 1-1 shows the components of CentreWare Services and Internet Services.
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Network Admin Services
* Device:Admin Wizard

« Device Discovery Wizard

* Mac Printer Utility

« Help Centre

Network Scanning
Services

¢ Add Network Scanner Wizard‘ll..
o~
 Distribution Templates
1
e Watch Services

¢ Help Centre

Scan to PC

Network Print and Fax
Services

¢ Print/Fax Drivers
« Conductor

«sFax_ Phonebook

'.TIFF-Submiséi_on Tool

« Help Centre
B Lol

- a " -

Desktop ™
* Includes:
* PaperPort

¢ Textbridge Pro

« Xerox Document Centre
Image Retriever

@Wm 2
E3 v

l..
CantveViave

Internet Services

* Services Pages

¢ Jobs Page

e Status Pages

¢ Properties Pages

* Maintenance Pages
e Support Page

« HTML Help

(Embedded HTTP Server)

This application
software is provided
within the Document
Centre. The
documentation is
provided in the support
kit.

Figure I-1: CentreWare Network and Internet Services
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Who Should Use this Guide?

This guide isintended for Network Administrators and Users who install and use
Xerox Document Centre products in various office network environments. To use the
procedures in this guide effectively, Network Administrators must have previous
experience working in a network environment and must possess Supervisor,
Administrator, or equivalent rights to the network.

Network users must possess a basic understanding of their workstation operating
system and their network environment.

What’'s New in this Release?
m  New printer driversfor DC 420/432/440 and DC 45x/46x/47x/48x models.
m  Job Accounting support for the DC 420/432/440.

m  Variousfeatures and usability enhancements for DC 420/432/440 and
DC 45x/46x/47x/48x print/fax drivers.

m  Expanded printer driver support for Windows 2000.
m  DEC Alpha printer drivers for DC 420/432/440 and DC 45x/46x/47x/48x.
m  Support for SNMP Community Names in the Device Discovery Wizard.

How to Use the Documentation Set

Network Services Guide

This guide supports the Network Administrators who install and configure Document
Centre products and CentreWare Services for general users of CentreWare. It also
provides complete instructions for using the CentréWare components. One hard-copy
version of this guide isincluded with each product package, and an electronic
Acrobat (PDF) version is provided on each CentreWare CD-ROM within the \DOCS
directory.

NOTE: The Adobe Acrobat Reader is required to view and print the PDF files.
Readers for all environments are provided on the CentreWare Network Admin
Services CD-ROM in the \ACROREAD directory. Acrobat readers are also
available free of charge from Adobe via the Internet at www.adobe.com.
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Network Print and Fax Services User Guide

A subset of the Network Services Guide, the Network Print and Fax Services User
Guide, is also available on the Network Print and Fax Services CD in electronic
(PDF) format. This guideisintended for general users of the Print and Fax Services
software. This PDF fileis smaller and more suitable for electronic distribution to
individual s who typically use CentreWare and the Document Centre products within
their day-to-day business environment.

Help

The Network Print and Fax Services Help Centre and Network Admin Services Help
Centre are the central online source for Network Services information. They include
feature descriptions, step-by-step procedures, problem solving information, a
glossary, and support information.

The Help Centres are automatically installed on the workstation during the software
installation. The Help Centres can be accessed in the Xerox CentreWare programs list
on the desktop.

CentreWare"5.2
Help Centre
How Do ...
Xerox Systems N\ /S Problem Solving
= Y04 <
E‘EL\% ey ? é'\_\ﬁi
Features & Help &
Applications } { Documentation
£
& )
Glossary Support
[ A
b x
Network Print & Fax Services

Figure I-2: Network Print and Fax Services Help Centre
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Where to Get CentreWare Support

Internet Support

Visit CentreWare on the Internet at www.centreware.com. Our web site contains
product support information, product overviews, and the latest information about
CentreWare updates and new releases. Printer drivers can also be downloaded from
thisweb site.

Telephone Support

For additional assistance, you may contact the Xerox Welcome Center by telephone
to speak with a Product Support Analyst. Locate your Document Centre serial
number, and record it in the space below before you make your call.

Document Centre Serial Number

The Xerox Welcome Center telephone numbers are listed in the following table. If the
Welcome Center telephone number for your country is not listed, it will be provided
to you when your Document Centre isinstalled. For future reference, please record
the telephone number in the space provided below.

Welcome Center Telephone Numbers:

UNITED STATES 800-821-2797
CANADA 800-939-3769 (800-93-XEROX)

XX
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Introducing Network Services

This chapter discusses Network Admin Services and Network Print and Fax Services.
Detailed instructions for installing and using these components are provided in the
chapters that follow.

Network Admin Services

Network Admin Servicesis asuite of Document Centre administration tools that
enable Network Administrators to improve the installation and overall management
of networked Document Centre products. Network Admin Services includes the
following applications:

m  Device Admin Wizard
m  Device Discovery Wizard
m  Macintosh Printer Utility

Admin Services applications run on Microsoft Windows 95/98/NT/2000 workstations
and support Novell NetWare, TCP/IP, Microsoft Networking, and Banyan VINES
(over TCP/IP) networks. The Macintosh Printer Utility is also provided which
supports Macintosh workstations and AppleTalk networks.

The Admin Services software isintended for use by a Network Administrator and
requires a good working knowledge of the network configuration. Previous
experience installing printers in unique network environmentsiis helpful, but not
required for these applications.
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Device Admin Wizard

The Device Admin Wizard leads you through a step-by-step process for installing or
configuring Xerox Document Centres. It also enables you to perform device
administration remotely on NetWare, TCP/IP, Microsoft Networking, and Banyan
VINES networks. You can use this wizard to perform the following tasks:

m Installing Xerox Document Centres on your network.

m  Adding or changing connectivity settings for a networked Xerox Document
Centre.

m  Adding or changing the queues servicing a device (NetWare only).

See Using the Device Admin Wizard on page 3-1 for more information.

Device Discovery Wizard

The Device Discovery Wizard enables the CentreWare Device Admin Wizard and
Conductor to find Xerox Document Centres in network environments that do not
support automatic discovery of device name, address, and print queue associations.
The Wizard finds the Document Centre on the network and establishes the logical
connection between the device name and address and the print queue/port.

CentreWare maintains a Xerox Devices List on each network workstation. The Device
Discovery Wizard is used to update the local Xerox Devices List and export the
device information to other network workstations.

See Using the Device Discovery Wizard on page 4-1 for more information.

Macintosh Printer Utility

The Macintosh Printer Utility is a CentreWare application that enables network
administrators to rename and rezone X erox systemsthat are configured for AppleTak
connectivity. This utility requires a Macintosh Operating System 7.6 - 8.6.
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Network Print and Fax Services

CentreWare Print and Fax Servicesisacollection of print/fax drivers and job
management software which enable users to work with a Document Centrein a
network environment. Print and Fax Services includes the following components:

m  Printer/Fax Drivers

m  Conductor

m  Fax Phonebook

m  TIFF Submission Tool

NOTE: Your Document Centre must have a TIFF interpreter to use this tool.

Printer/Fax Drivers

The CentreWare printer/fax drivers enable printing and faxing from aworkstation to a
Document Centre on a network. The CentreWare drivers contain a variety of feature
options which enable you to customize your print and fax jobs.

NOTE: Integrated fax capabilities vary with each Document Centre Model. Faxing
support in this release of CentreWare pertains to the

DC 220/230/332/340 and 420/432/440 models. Other network fax options can be
configured with different models, using third-party software applications.
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Conductor

The Conductor monitors and manages network print/fax jobs, helping you to obtain
information about Document Centre status and properties. The Conductor’s unique
tool bar provides instantaneous status information about the network printers and the
jobs being monitored.

The Conductor also enables Network Administrators to access the Properties Sheets
for different printers and modify various connectivity and configuration settings.

See Using the Conductor on page 5-1 for more information.

Fax Phonebook

The Fax Phonebook is a network fax contact management tool. With the Fax
Phonebook, users can create and manage a list of personal and professional contacts
with whom they correspond viafacsimile.

The Fax Phonebook isinstalled with the Document Centre print/fax drivers. The Fax
Phonebook enables users to create multiple phonebooks and manage individual or
group recipient contact information in the phonebooks.

You can access the phonebook from the print/fax driver Setup dialog. If CentreWare
Network Servicesisinstalled after the printer drivers, a Fax Phonebook icon also
appears in the Windows Program List.

See Using the Fax Phonebook on page 6-1 for more information.

TIFF Submission Tool

The TIFF Submission Tool enables usersto submit TIFF (Tagged Image File Format)
files directly to a Document Centre for printing. TIFF files print faster when they are
sent to the Document Centre in this format.

See Using The TIFF Submission Tool on page 17-1 for more information.
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Installing Network Services Applications

This chapter contains the procedures for installing and uninstalling the Network
Services software on Microsoft Windows workstations. The Admin Services software
islocated on the Network Admin Services CD and the Print/Fax drivers, Conductor,

and other productivity tools for users are located on the Network Print and Fax
Services CD.
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Supported Workstation Environments

Microsoft Windows 95 and Windows 98 Workstations

486DX, 66 MHz or higher processor.

At least 10 MB of available hard-disk space.
16 MB of memory or higher.

CD-ROM drive.

VGA or higher-resolution display adapter.

Microsoft Windows NT 4.0 and Windows 2000
Workstations

Intel-based systems—Pentium or faster

RISC-based systems—workstation with Alpha AXP, MIPS R4X00, or PowerPC
processor.

At least 10 MB of available hard-disk space.

32 MB of memory (minimum), 64 MB (recommended).
CD-ROM drive.

VGA or higher-resolution display adapter.

NOTE: If you are using Windows 2000, check the Readme files or the
CentreWare website for the latest information on compatibility or support.
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Supported Network Environments

The following table shows which network operating systems are supported by the
CentreWare Network Services applications.

Application NetWare TCP/  Microsoft Banyan  Apple-

IP  Networking  VINES Talk

Device Admin X X x1 x1 N/S
Wizard

Device Discovery X X x1 x1 N/S
Wizard

Macintosh Printer N/S N/S N/S N/S X
Utility

Conductor X X x1 x1 N/S

Table 2-1: Network Services Supported Environments

N/S = Not Supported

X1 - Requires TCP/IP for Microsoft Networking (NetBIOS/IP) and Banyan VINES
configurations.

NOTE: The Device Admin Wizard, Device Discovery Wizard, and the Conductor
do not support NetBIOS/NetBEUI connectivity.
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Client/Server Software Requirements

The following table contains the required client workstation and network operating
system requirements for using the Network Services applications.

Clienthor ez Network Server Software

Network Type

Software
NetWare Novell Client 32 Bindery = NetWare3.x , 4.X,
(Bindery/NDS) Microsoft Client for Netware? | 5x (IPX only)

P

Novell IntraNetware Client* (2.x, NDS = NetWare 4.x,

4.11b) 5. (IPX onl

Novell Client (3, 4.5, 4.6) X (IPX only)
TCPIP TCPIP® TCPIP®
Microsoft Microsoft Client and TCP/IIP® | Microsoft Networking Software*
Networking
(NetBIOS/IP)
AppleTalk Macintosh Workstation with AppleTak Networking Software
(Mac Printer System 7x or 8x series operating
Utility only) system

Table 2-2: Network and Client Software Requirements

IMicrosoft Windows 95 and 98 workstations only. Does not support Windows NT.
2IntraNetware Client V4.11ais not supported.
3 TCP/IP softwareis required. NetManage and Microsoft TCP/IP are recommended.
4 Required only if printing via Microsoft Network queue. Not required for peer-to-peer printing.
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Installing Network Services

Installing Network Admin Services

Usethe following installation proceduresto install Network Admin Services software
on a Windows workstation:

To install Admin Services:
Insert the Network Admin Services CD into the CD-ROM drive. The AutoPlay

1

aa b WODN

program displays the available selections.

If AutoPlay is disabled on your workstation, locate and double-click the
Setup.exefile on the CD.

Click Network Admin Services.
Click I nstall Network Admin Services.
Follow the setup instructions in the Wizard.

Click Finish to complete the installation.

NOTE: For installation instructions and information about the Mac Printer Utility,
see Macintosh Printer Utility on page 7-1.

Installing Network Services
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Installing the Conductor

Use the following procedure to install the Conductor software on a Windows
workstation.

» To install the Conductor:

1 Insert the Network Print and Fax Services CD into the CD-ROM drive. The
AutoPlay program displays the available selections.

If AutoPlay is not enabled on your workstation, locate and double-click the
Setup.exefile on the CD.

2 Click Network Print and Fax Servicesand I nstall Network Print and Fax
Services.

3 Select Yesto add the Conductor to your start-up folder.
4 Click Finish to complete the installation.
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Installing the TIFF Submission Tool

Use the following procedure to install the TIFF Submission Tool software on a
Windows workstation.

To install the TIFF Submission Tool:

1

N O oA 0N

Insert the CentreWare Network Print and Fax Services CD into the appropriate
drive. The Autoplay program starts.

If AutoPlay is not enabled on your workstation, locate and double-click the
Setup.exefile on the CD.

Click Network Print and Fax Services.

Click Install TIFF Submission Tool.

Click Next on the opening screen of the installation wizard.

Enter your user and company information. Click Next.

Read the Software License agreement and click Yes.

Select Typical or Custom installation.

a) Typical installation uses the default destination folder for the installation.

b) Custom installation allows you to specify the destination folder for the
installation.

Click Finish. The CentréWare TIFF Submission Tool isready for use.
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Uninstalling Network Services

Use the following procedures to uninstall the Network Admin Services or Print/Fax
Services components.

1
2
3

To uninstall the Network Services applications:

Select Start > Settings > Control Panel.
Double-click Add/Remove Programs.

On the Install/Uninstall tab, select Xerox CentreWare Network Admin
Servicesor Xerox CentreWare Network Print & Fax Services from the
programs list and click Add/Remove. The Xerox CentreWare Services Setup
program starts.

Click Next.
Select Uninstall to remove the installed components from the workstation.

On the CentreWare Uninstallation screen, verify that al of the items you want to
uninstall are selected. Click Next.

NOTE: The program defaults to uninstall all CentreWare Services. Therefore,
you must deselect any items that you do not want to uninstall.

The Uninstall program removes all of the selected programs from the workstation.
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Using the Device Admin Wizard

The Device Admin Wizard supports X erox Document Centre network installation and
remote management. The wizard can remotely configure Document Centres that are
connected to your network and have had basic connectivity enabled for one or more
network operating systems.

You can use this wizard to perform the following tasks:
= Install new Xerox Document Centres on your network.
= Add or change Document Centre connectivity and configuration settings.

= Add or change the queues and users assigned to a Document Centre
(NetWare only).
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Use of the Device Admin Wizard for Document Centre network installationsis
recommended primarily for NetWare networks. However, remote management of
Document Centresin other network environments may also be performed with the
Device Admin Wizard.

NOTE: Refer to the additional administrative documentation provided with your
Document Centre for detailed instructions about physically installing your
Document Centre on your network.

Network access rights sufficient for installing a Document Centre or modifying
network connectivity settings are required to use the Device Admin Wizard. You must
be logged in with Supervisor, Administrator, or equivalent read/write rights on
workstations and the network.

NOTE: To install the Device Admin Wizard, see Installing Network Services
Applications on page 2-1.
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Accessing the Device Admin Wizard

» To access the Device Admin Wizard:

Select Start >Programs >Xerox CentreWare >Device Admin Wizard.

An introductory screen appears. In most cases, click Next to proceed.

Navigation

The buttons along the bottom of the Device Admin Wizard screens provide the
following navigation features:

Button Function

Help Displaysthe help topic for the Device Admin Wizard
page that you are currently viewing.

Cancel Exits the Wizard and cancels an installation/
configuration that isin progress.

Back Returns to the previous Wizard screen.

Next Advances to the next Wizard screen.

Finish Sends the installation/configuration settings to the
Document Centre. (Only available on the last Wizard
screen.)

The network connectivity selections and the key decision pointswithin the Wizard are
shown in Figure 3-1 on page 3-4.
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Introduction Screen

|

Idertify Devices by
Mame or Address

N T

IP
Address

Address
Name

)

Workgroups

Select

Authenticate User

l— Browse for Devices

H

Select Subnets

Select Device

A

Configure for
Net¥are

Select Bindery/NDS

Change Device Mame

Select Tree &
Context

r

Paoll Interval/SAP
Interval

}

Create/Assign Clueues

l

Configure Frame Type

Finish

¥

Canfigure for
Other Metworks

AppleTalk

Banyan WINES

M3 Metworks

Metyvare

LPR/LPD™

HTTP*

TCRAP

Finish

DL

Figure 3-1: Device Admin Wizard Navigation
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How to Use the Device Admin Wizard

Document Centre Discovery

Thefirst step in using the Device Admin Wizard isto discover and connect to a
Document Centre on your network. The dialog in Figure 3-2 enables you to select a
method for communicating with a Xerox Document Centre that is connected to your
network. You can browse for a Document Centre, or enter a specific name or address

to connect to the Document Centre.

= If you know the IP/IPX Address or Host Name, select the corresponding

option and type the Name or Address.

= If you do not know the Address or Host Name, select: | want to browseto
find a device over (NetWare, TCP/I P, Microsoft Networks).

Xerox CentreWare Device Admin Wizard

Chaoosze a method for selecting a device.

& || want to browse to find a device over

I Mefwiare j

| know the [P Address —

| know the TCPAP Hostname

| know the IPX Address

< Back I Mest » I Cancel Help

Figure 3-2: Document Centre Discovery

Browse for a
device over
NetWare,
TCP/IP, or
Microsoft
Networks.

_or-

Enter a
specific
Document
Centre
address or
Host Name.

NOTE: You may need to use the Device Discovery Wizard to establish browsing
capabilities on your workstation if you are not using NetWare. You may also need to
use the Device Discovery Wizard to discover non-default SNMP Community
Names for Get/Set associated with printers. See the chapter entitled Using the

Device Discovery Wizard on page 4-1 for more information.
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Browsing Subnets and Workgroups

NOTE: Skip to Browsing for a Document Centre on page 3-7 if you are using
NetWare.

The Device Admin Wizard automatically searches your local TCP/IP subnet or
Microsoft Network workgroup for available Document Centres. You can expand or
restrict the search by indicating specific subnets or workgroups to search.

1 Microsoft Networking

workgroup dialog.

If you previously logged into
an NT domain, your current
Workgroup name
automatically appears in the
Workgroups list.

Ayailable ‘Workgroups Workgroups

HEROX-CTG

< Bemove |

E subnets will be searched when

< Back I Mest » I Cancel Help |

TCP/IP subnet dialog

Subnets

< |

Bemove |

m  For TCP/IP: Type asubnet addressin the box and click Add to add it to the
list of subnetsto search.

m  For Microsoft Networks: Scroll through the list of Available Workgroups.
Select one or more workgroups and click Add to move them to the list of
workgroups to search.
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Browsing for a Document Centre

The dialog in Figure 3-3 appears if you chose to Browse for a Document Centre. It
lists al the Document Centres that are currently connected within the network

operating system you selected in the previous dialog.

NOTE: CentreWare supports two versions of the Document Centre 230 ST; the
original Power PC-based version, and the upgraded Intel version. CentreWare
applications currently list both versions as "Document Centre 230 ST" in the
Devices list. Therefore, you may need to try both selections if your first 230 ST
selection does not display the correct Document Centre model

The Show Devices

list enables you tO Xerox CentreWare Device Admin Wizard
browse for specific

Document Centre
‘ Select the device you want to configure.

models. \
Devices:

Device Mame | Model
Document Centre 230 5T
Document Centre 230 5T

@ beaker

BUSEY Document Centre 240 5T
@ gonzo Document Centre 230 5T
ﬁ UNTOOILT F1mmirmminb T mmbes ICE CT LI

Show Devices:

IAII devices j
< Back I Mest » I Cancel | Help

Figure 3-3: Browsing for a Document Centre

Newly-installed (unconfigured) Document Centres appear with factory default names
which use "XRX_" and the MAC Address for identification.

Example: XRX_08003E312173

Each Xerox product may have a slightly different format, so you should obtain this
information from the printer configuration sheet.

NOTE: When you select a Document Centre and click Next, you will need to enter
a Device Access Password. This password is provided in the documentation that
came with your Document Centre.
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Choosing Configuration Options

The dialog in Figure 3-4 enables you to choose the Document Centre configuration
options. If you select Configurethe Device for NetWar e, the Wizard provides step-
by-step assistance for NetWare installations and remote access to connectivity
settings.

The Configure the device for other network selection is used when configuring
Document Centres for other network environments. When you choose this option,
click Propertiesto access the Property Sheets for the Document Centre.

Xerox CentreWare Device Admin Wizard

what would you like to do?

Click 'Properties' to configure the device for
netwarks ather than Metw are.

& Configure the device for Netiware

' Configure the device for other network

Broperties... |

< Back I Mest » I Cancel | Help

Figure 3-4: Configuration Options
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Configuring the Document Centre for NetWare
Environments

NOTE: Skip to Configuring the Document Centre for Other Networks on page 3-15
if you are not working in a NetWare environment.

The Device Admin Wizard guides you through the process of installing and
configuring a Document Centre on a NetWare network. The steps in this process

include:

Discovering the Document Centre on the network.
Assigning a Document Centre (device) name.
Establishing NetWare Print Server and Printer objects.

Setting the Polling Interval and SAP Interval.

Selecting or creating a NetWare queue and associating the queues and users
with the Document Centre.

NOTE: Remote access to the SAP interval setting is not supported on all
Document Centre models.
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Choosing the NetWare Connection

The Device Admin Wizard supports NetWare Bindery and NDS environments. Select
the option that matches your network and workstation configuration.

Xerox CentreWare Device Admin Wizard

Select the type of network connection pou would
like to configure on this device.

< Back I Mest » I Cancel Help

Figure 3-5: Choosing the NetWare Connection

NOTE: If the Wizard does not detect one of the NetWare clients on your computer,
the corresponding selection is disabled.

3-10 Using the Device Admin Wizard



Renaming a Document Centre

Renaming the Document Centre isimportant because it makes it easier for usersto
locate and connect to the printer. Choose a name that will distinguish it from other
printers on your network. Valid NetWare characters must be used.

Xerox CentreWare Device Admin Wizard

ANIMAL_PS

*r'ou may choose to rename this device.

Metware Print Server and Frinter objects wil
automatically be created for this device based on
the specified name.

Frint Server Pazsword ... |

< Back I Mest » I Cancel Help |

Figure 3-6: Device Name

NOTE: The Device Name you enter automatically sets the Print Server Name and
the NetWare Printer Object name. You may optionally specify the Print Server
Password. If one is not specified, a default password is used.
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Setting the Polling and SAP Interval

The Palling and SAP Intervals affect printing and monitoring performance. They aso
have a significant impact on the amount of network traffic that your Document Centre
generates.

Xerox CentreWare Device Admin Wizard

How oiten should jobs be palled?

Usze Default |

How o'ten should the devce advertize itzelf using
SAP?

Folling Interval [zec]:

B =

V' Enable S4F advertising
SAP Irterval [sec:

IBD 3. Uze Default |
< Back I Meaxt > I Canceal | Help |

Figure 3-7: NetWare Polling and SAP Intervals

Polling Interval

The Polling Interval determines how often the printer queries the queue for jobs.
Increasing the Polling Interval reduces network traffic but often resultsin slower job
processing. Decreasing the Polling Interval increases network traffic but can improve
overall job processing speed.

SAP Interval

The SAP Interval determines how often the Document Centre advertises on the
network. Lower settings may improve response times, but tend to increase network
traffic. Higher settings may result in slower response times but will decrease the
amount of network traffic.

NOTE: Remote access to the SAP interval setting is not supported on all
Document Centre models.
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Assigning Queues and Users

Thedialog in Figure 3-8 is used to assign NetWare queues and users to your
Document Centre(s). Scroll down to select an Available Queue from thelist on the
left, then click >> to assign the queue(s) to the Document Centre. Document Centres
may support as many as 4 Bindery servers or 1 NDS tree, each with one or more
queues.

Xerox CentreWare Device Admin Wizard

ANIMAL_PS

Queues can be azzigned to this device by selecting an Available Dueue, then clicking
the »»' button. A new queue can be created by clicking the Mew button. Right click.
on a server to make it the primary server.

Agzigned Queues
H#-MC-0815L-DEVT

...... =
Mew... | WElete | zere |

< Back I Mest » I Cancel | Help

Figure 3-8: Assigning NetWare Queues & Users

NOTE: If a server is assigned via the Document Centre control panel, it cannot be
removed using the Device Admin Wizard.

You can also create new queues or delete existing queues and define the NetWare
users who can access each queue.

New—enables you to specify the name and location for a new print queue.
Delete—deletes a selected queue from the list of Available Queues.

Users—used to assign network users to each queue. When queues have been
assigned, click on each Assigned Queue and then click Usersto select and assign
network users to each queue.
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Confirming Settings

Thefinal step before you send any connectivity changes to the Document Centreisto
confirm your settings. Click Back if you want to change any of the options, or click
Finish if you are satisfied with the settings.

NOTE: Some Document Centre models also offer a remote restart option. When
this option is available, Restart Device displays in the Device Admin Wizard.
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Configuring the Document Centre for Other Networks

You can access avariety of Document Centre properties and connectivity settings
after discovering and establishing communication with a Document Centre. Select
Configurethe devicefor other networks and then click Propertiesto view the

Properties pages and connectivity settings for the Document Centre.

Xerox CentreWare Device Admin Wizard

what would you like to do?

Click 'Properties' to configure the device for
netwarks ather than Metw are.

" Configure the device for Netiware

& ‘Configure the device for other network:

Froperties... |

< Back I [dEwt | Cancel | Help |

Figure 3-9: Configure the Document Centre for Other Networks

NOTE: TCP/IP, Microsoft Networks, Banyan VINES, AppleTalk, LPR/LPD, and
HTTP settings are configured via properties pages only. NetWare devices can be
configured via the Properties Pages OR the Device Admin Wizard interface.
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Document Centre Properties Pages

General Tab

This tab displays key features, such as fax, duplex, and finishing, copying, and scan-
to- network options for your specific Xerox Document Centre.

8 “\¥erox Printers [NefWare)\RFAKFR_FPS Properties B3 B3

| Trays | Suppoit |
Description I Cornectiviy I

Document Centre 23U

* Metwork priring [fax. duples & finishing cotions)
““Walk-ap copving [zcan to network, option]
* 20430/32/40 page 2er miruke oulput at B0 dp

YERDX

Capiralifzirs

0K I Cancel | s |

Figure 3-10: General Tab

NOTE: Additional information pertaining to the individual settings and options
available on the Device Properties pages is provided in the Help that accompanies
each page.
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Configuration Tab

This tab displays the Document Centre configuration options, such as, ESS memory
(RAM), CRU/Fuser impressions, CRU status, PDL interpreters, language levels, and
version numbers.

& \\Xerox Printers [TCP/IP)\animal Properties EE3
General | Description I Connectivity I
Trayz I Support
LConfiguration Options:
Mame | Detailz
ESS Ram 31.7 MB
CRU/Fuzer Impressions -3
CRU Status Feady
PLCL Interpreter Language Level Be

PostScript Interpreter Language Level 2; Version 108

QK I Cancel | Lol |

Figure 3-11: Configuration Tab
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Description Tab

Thistab displays the Document Centre location, the specific Document Centre model,
product code or serial number, and the current date and time. The Document Centre
model, product code, serial number, and date and time are read-only.

Figure 3-12: Description Tab
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Trays Tab

This tab displays the Mailbox Bin assignments (if configured/available on your
Document Centre) and the default output tray. The term Mailbox Bin refersto user-
assigned bin locations on the Document Centre.

& \\Xerox Printers [TCP/IP)\gonzo Properties EHE
General I Description | Connectivity I
Configuration Trays | Support

— Mailbox Bin Assignment:

| Aszsighment -
Mailbiox Bin 1
Mailbox Bin 2 |
Mailbox Bin 3
Mailbox Bin 4 Mailbox Bin 4
Mailbox Bin 5 Mailbox Bin 5 -
| | B

Agsignment:
IMaiIbox Bin 2 Apply |

Drefault Dutput Tray:

IEenter Tray

QK I Cancel | Lol

Figure 3-13: Trays Tab
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Support Tab

This tab provides the Administrator’s name, phone number, and building location.
Additionally, it provides phone numbers for your Xerox Support Personnel.

You can access this tab via the Conductor to help locate sources to resolve problems
they may encounter using the Document Centre.

& \\Xerox Printers [TCP/IP)\animal Properties EE3
General I Description I Connectivity |
Configuration I Trayz Suppart

— System Adminiztrator
Mame:
ISA

Phone Mumber:

Location:
IBuiIding 815 Lab

—#erox Support

LCustomer Support:

Service:

Supplies:

QK I Cancel | Apply

Figure 3-14: Support Tab
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Connectivity Tab

This tab displays the physical network connections available on your Document
Centre and enables you to view or modify the connectivity settings.

Click on any of the Physical Connections or Networ k Packages, then click
Properties to open the corresponding properties page.

& \\Xerox Printers [TCP/IP)\animal Properties EE3
Configuration I Trayz | Suppart |
General I Diescription Cannectivity

R Parallel Port
SH Metwork Packages

Broperties... |

QK I Cancel | Apply |

Figure 3-15: Connectivity Tab
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Device Connectivity Pages

The Connectivity settings include the Physical Connections and the Network
Packages or Protocols that your Document Centre supports. Some of these settings
must be configured at the Document Centre control panel, but they can be viewed
remotely as Read-Only settings. Settings that can be configured remotely provide
Read-Write access to Network Administrators. You are required to enter the
administrative password for your Document Centre in order to submit any
connectivity changes.

In addition, the ability to configure some settings remotely via CentreWare Network
Admin Services may be limited on some Document Centre models.

NOTE: After you change settings, click Apply to send the changes to the
Document Centre. You must then restart the Document Centre for the changes to
take effect.
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Physical Connections and Network Packages

Tab Contents
Ethernet Ethernet MAC Address
Speed
Parallel Port Enable Parallel Port
Timeout
Token Ring Token Ring MAC Address

Speed

Microsoft Networ k

Printer Name (SMB Host Name)
SMB Host Name Comment
Share Name

Share Name Comment
Workgroup

Maximum Connections
Transport

Physical Connection

NetWare

Print Server Name

NDS Settings

Bindery Settings

Frame Type

Poll Interval / SAP Interval
IPX Network Number
Physical Connection

Banyan VINES

User Name

User Password

Print Service Name
Physical Connection

AppleTalk

Printer Name

Zone Name

Printer Type
Physical Connection

HTTP

Enable Protocol

NOTE: When HTTP is enabled, the Internet Printing Protocol
(IPP) is also enabled on the Document Centre. (IPP is not
supported on all models.)

LPR/LPD

Port
Physical Connection
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Tab Contents

TCP/IP Host Name

Addressing Mode

IP Address

Subnet Mask

Gateway

Physical Connection
Enable Port 9100 Printing

Table 3-1: Physical Connections and Network Packages

NOTE: Supported options may vary by Document Centre model and release.
Please consult the documentation provided with your Document Centre product,
the Device Admin Wizard Help, and the CentreWare Network Admin Services Help
Centre for additional information.
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Using the Device Discovery Wizard

The Device Discovery Wizard enables the CentreWare Device Admin Wizard,
Conductor, and scanning applications to discover Xerox Document Centresin
network environments that do not provide automatic name, address, and print queue
associations.

You may also need to use the Device Discovery Wizard if you are using SNMP
Community Names for device management. See SNMP Communities on page 4-9 for
more information.

Using a step-by-step approach, the wizard guides you through the following tasks:
m  Choosing a network operating system
m  Discovering Document Centres on your network and creating a Device List
m  Adding Document Centres to the Device List
m  Deleting or modifying Document Centre information
m  Exporting Document Centre information to afile

After using the Device Discovery Wizard, you can distribute printer information to
other network users by distributing afile. The update process is easy and virtually
transparent to the user, and it ensures that each user has access to CentreWare and
your Document Centre products.
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Accessing the Device Discovery Wizard

Y» To access the Device Discovery Wizard from the Windows Taskbar:
Select Start >Programs >Xerox CentreWare >Device Discovery Wizard.

Navigation

The buttons along the bottom of the Device Discovery Wizard screens provide the
following navigational features:

Button Function

Back Returns to the previous wizard screen.

Cancel Exits the wizard without saving any of your changes.

Finish Saves your changes and closes the wizard.

Help Displays the help topic for the Device Discovery Wizard
page that you are currently viewing.

Next Advances to the next wizard screen.

The navigation options and key decision points within the Device Discovery Wizard
are shown Figure 4-1.
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Figure 4-1: Device Discovery Wizard Navigation
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How to Use the Device Discovery Wizard

Network Operating System Selection

Thefirst step when using the Device Discovery Wizard isto select the network
operating system in which you want to discover Document Centres. The Device
Discovery Wizard automatically detects the availability of supported networking
protocols and displays the options that are currently available on your workstation.

Xerox CentreW are Device Discovery Wizard

Fleaze choose the Metwork Operating System you would
like to uge for discovering devices.

MNOTE: Select TCP/IP for devices connected via A greyed

Banyan VINES. optionindicates
that the
network

" ICRAP operating

& Hovell Hebwars [NDS or Bindenyf Cwoﬁﬁgulrseg(gn

) Wizrmsaft Wetmnrks (WetBIHE: avern [E] your
workstation.

< Back I Mest » I Cancel | Help

Figure 4-2: Network Operating System Selection
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Choosing a Device List

Thisdialog is where you select or define the source file that contains the Xerox
Document Centre information. The wizard reads information from the file that is
currently available on your workstation, or you can select other files which have been
created and saved with the Device Discovery Wizard.

Xerox CentreW are Device Discovery Wizard

In order to proceed with device discovery vou must
open your local Xerox device list or a different device list
file.

File i ame:

|
Brawse,. |

< Back I Mest » I Cancel Help

Figure 4-3: Choosing a Device List

m  Open Local Xerox DevicesList — Choose this option to open the local Device
List on your workstation. Often referred to as a cache or hostsfile, the local list
contains information about the Document Centres on your network.

m  Open File— Choose this option to edit an existing Xerox Devices List File
(.MTS). Typein afile name or Browse for the file. If the file does not exist, a
new oneis created.
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Searching for Xerox Printers

The dialog in Figure 4-4 appears after you choose a network operating system and
open aDevice List. Your selection of the network operating system determineswhich
search options are available in your environment. Printers do not appear in the Device
List until you search for and discover printers or open aDevice List File from a
previous session.

Xerox CentreW are Device Discovery Wizard

werox TCRAP Devices: To zearch the network for more Xerox devices click "Search
&l DC255_3RD_FLOOR W'
3 DC340_4TH_FLOOR

Search Mow |

Search Dptions

Subnets ... |
SHVP Conmriies._| |

k for more *erox devices click "Search

Source:  Local Xerox Device List

< Back

Cancel | Help | ml

Search Dptions

Workgroups ... |
SHMP Communities... |

Source:  Local Xerox Device List

< Back Cancel Help

Figure 4-4: Searching for Xerox Devices
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The Device Discovery Wizard searches for Document Centres within the following
network segments:

m  NetWare Servers or NDS Trees/Contexts to which you are logged-in.

m  Local subnet and any remote subnets you define via the Change Subnets
button/dialog.

m  Loca workgroup and any additional workgroups you define viathe Change
Workgroups button/dial og.

= The SNMP Community Name and any other community you define viathe
SNM P Communities button/dial og.

NOTE: The network operating system that you choose determines which of
the above Search Options are available for your environment.
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Extending Searches

For TCP/IP and Microsoft Networks, the default behavior for the Device Discovery
Wizard isto search for Xerox Document Centres within the local subnet or
workgroup to which your workstation is connected. However, you can also specify
additional subnets, workgroups, and SNM P Community Namesif you need to search
for printersin different network segments.

Subnets

For TCP/IP, click Subnets in the Search dialog (see Figure 4-4 on page 4-6), then
specify each remote subnet by entering the Broadcast Addresses for each remote
subnet. You can specify up to eight subnets.

In addition to pour local subnet, up to eight remote subnets may
also be searched.

Mote, searching additional subnets will increaze the search time.

Subnets:

< Sl |
Hemnye |

0K I Cancel | Help |

Figure 4-5: Defining Subnet Searches

4-8 Using the Device Discovery Wizard



SNMP Communities

For Microsoft Networks and TCP/IP, you can also specify a search based on SNMP
Community Names. Click SNM P Communitiesin the Search dialog (see Figure 4-4
on page 4-6) to define the SNMP Community Names to include in your search.

NOTE: If you are using SNMP Community Names for device management, you
may need to specify the community hame(s) and distribute them to each
workstation where CentreWare applications will be used. If you are using the
default Get/Set names (Public or Private), the settings do not need to change. If
you change the Get/Set names on any device(s), then you must change the names
in this dialog to perform device discovery.

Edit SHMP Community Hames

Community M ames
(]

GET:

[ ]
o« |
j Cancel |
_ tee |

SET:

= Help
Ipnvate -

Test |

Figure 4-6: Defining SNMP Community Searches
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Workgroups (Microsoft Networks)

For Microsoft Networks, click Workgroups in the Search dialog (see Figure 4-4 on
page 4-6), then specify each workgroup within the following dialog:

Browsze Workgroups

I addition ta your lacal wark graup, the fallowing work groups
will be browszed when discovering devices on a Microzaft
Metwark,

WoorkgroLps: Awaillable Workgroups:

FREMIER
Hemnowe Warkanaup | < Add Workgroup |
QK I Cancel | Help |

Figure 4-7: Defining Workgroup Searches
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Adding, Deleting, Modifying, and Exporting Printer
Information

Several options are available after you discover the Document Centres on your
network. You can Add, Delete, Modify, and Export Document Centre information by
selecting these optionsin the following dialog.

Xerox CentreW are Device Discovery Wizard

This wizard allows you to add, delete, modify and expart
device information related to #erox devices. Flease
make a selection.

& 4dd a ¥erox Device
" Delete / Modify Device Information

" Export Device Information to a File

Thiz option allows you to add a Xerox device to the
current list,

Source: Local Xerox Device List

< Back I Mest » I Cancel | Help

Figure 4-8: Primary Device Discovery Options

Adding a Xerox Device

Select Add a Xerox Device, and click Next. A dialog requiresyou to enter the Printer
Name and/or Network Addressto discover the Document Centre. The wizard guides
you through the process of specifying additional printer configuration information
and saving it in the current Device List.

How to Use the Device Discovery Wizard 4-11



Deleting/Modifying Printer Information

Select Delete/M odify Device I nformation and click Next to delete or modify
information for the Document Centres on your network. The changes you make while
using the wizard are reflected in the Device List, but do not change any of the settings

on your Document Centres or your network.

NOTE: CentreWare supports two versions of the Document Centre 230 ST; the
original Power PC-based version, and the upgraded Intel version. CentreWare
applications currently list both versions as "Document Centre 230 ST" in the
Device Model selection list box. Therefore, you may need to try both selections if
your first 230 ST selection does not display the correct Document Centre model

Xerox CentreW are Device Discovery Wizard

werox IF Devices:

) 1 3RD |
[ DC240_4TH_FLOOR

Select a device from #erox devices list to modify or delete.
After a device iz selected modify information or delete device

Frint Server Mame: Device Model:

IDE255_3F|D_FLDDF| Document Centre 265 j

Address:
| 00000100 08003E 2983C0

Altached Port/Queue
Fart/Queue | NOS
|52 \\PREMIER_OFFICE_2\.. Netw/are Bindery Ser...

Mew.. | Edi. | Delete |

Delete Device | Edit SMIP Communities ...

Cancel | Help

< Back I Finizh I

Figure 4-9: Modifying Document Centre Information
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Editing Printer Information

The current Port/Queue assignments that are listed can be modified or deleted using
New, Edit, and Delete under the list of Attached Port/Queues.

» To modify Document Centre information:
1 Select the Document Centre that you want to modify.

2 Modify the settings for the Print Server, Device Model, Printer Name, and
Address by editing the fields within the wizard dialog.

3 Modify the Attached Ports/Queues by selecting New to assign a new queue, Edit
to modify an existing queue assignment, or Delete to delete an existing queue.

NOTE: If the operating system on your workstation is using an old version of
SHELL32.DLL, the Browse buttons used to view and select NDS queues within
CentreWare will not function. Version 4.7 or greater of the SHELL32.DLL is
required for browsing in NDS.

4 Click Finish after you have made the required changes, then follow the prompts
in the wizard to save the changes and close the wizard.
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Editing SNMP Communities

You can specify the GET and SET SNMP Community Name strings to control
READ/WRITE access to the SNMP information on your Document Centre.

» To edit access for SNMP community information:

1
2
3

Select the Document Centre that you want to edit.
Click Edit SNM P Communities. The Edit dialog appears.

To allow SNMP information to be read from the Document Centre, type the
SNMP Community Name in the GET field. This name must match the name set
on the device using CentreWare I nternet Services.

To allow SNMP information to be written to the Document Centre, type the
SNMP Community Name in the SET field. This name must match the name set
on the device using CentreWare Internet Services. See the Internet Services
Guide for more information.

Click Test to send the GET and SET strings to the Document Centre. A
confirmation message displaysif the test was successful. If the confirmation does
not appear, repeat the procedure.

Click OK to close the Edit dialog.

Click Finish to save changes and exit the wizard.
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Deleting a Printer

When you delete a Document Centre, all queues associated with the printer are also
deleted from the Devices List. All changes are local to your workstation and have no
impact on the network or Document Centre.

) To delete a Document Centre:
1 Select the Document Centre that you want to delete.
2 Click Delete Device.

3 Click Finish to save your changes and close the wizard.
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Exporting Printer Information

Exporting Document Centre information from the Device Discovery Wizard isa
convenient way to update and distribute network information for Xerox Document
Centres. Thewizard creates an export file that is similar to a hosts or cache file. When
distributed to other CentreWare users, thisfile provides simple and consistent
Document Centre discovery.

Exporting Document Centre Information to a File

» To export the Document Centre information to a file:

1 Launch the Device Discovery Wizard and select the NOS and the Device List
that you want to edit.

2 Discover additional Document Centres as needed, then proceed to the selection
screen for the primary wizard functions.

3 Select Export Device Information to a File and click Next.

Xerox CentreW are Device Discovery Wizard

Add or Remove device information that pou want to have in the export file. Select from
the available device list, click on "Properties..." to verify information.

Awailable Xerox Devices: Devices to be Exported:

BEAKER_PS Add >
F RALPH_PS —I
Add Al > |
<= Hemoye |
<= Hemoye Alll

< Back QI dEwts | Cancel | Help |

Figure 4-10: Selecting the Document Centres to Export
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4 Add anindividual Document Centre by selecting the Document Centre and
clicking Add. Add all the Document Centresin the list by clicking
Add All. Click Next when you have selected all the Document Centre
information you want to export.

Type the filename and the path, or click Browse to search for the filename/path.
6 Click Next, then follow the prompts to save the file and close the Device
Discovery Wizard.

Distributing Document Centre Information

Y» To distribute Document Centre information:
1 Make surethe CentreWare Conductor isinstalled on each user’s workstation.

2 E-mail the Device Discovery Export file (MTS) to each network user or copy the
file to an accessible location on your network.

3 Instruct the user to double-click on the .M TS file to import the Document Centre
information.

The Document Centre information isimported from the MTSfile to the user’s
workstation and requires no further user intervention. Once the Document Centre
information has been imported, each user can then take advantage of advanced
browsing and monitoring capabilities in other CentréWare applications, such as the
Conductor.
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Using the Conductor

The CentreWare Conductor enables network users and Administrators to monitor,
troubleshoot, and manage printers and print documents. The Conductor extends the
power of the Document Centre to your desktop.

Some of the key features provided by the Conductor include:

= A unique docking toolbar that offers extensive printer and document
management capabilities.

m  Seamless integration with the Windows desktop, Taskbar, and printers
folder.

= Job management features that enable you to pause, resume, promote, or
cancel jaobs.

= A job history log for tracking completed jobs.

m  CentreWare monitoring, which can be customized to track avariety of
printer and job events.

This chapter provides an overview of the Conductor user interface and explains how
to use the Conductor with your Document Centre products.
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Conductor Interface

The key components of the Conductor provide integration with your Windows
desktop, including a docking Toolbar, custom icons for the Taskbar/Status Tray, and
custom context menus for Xerox Printers in the Windows Printers folder.

» To access the Conductor:

1 Instal the Conductor. See Installing Network Services Applications on page 2-1
for complete instructions.

2 If you have selected the installation option to Add the Conductor to your
Startup Folder, the Conductor starts every time you start your workstation.

-OR -

Select Start >Programs >Xerox CentreWare >Conductor from the Windows
Taskbar.
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Toolbar

The Conductor Toolbar provides instant status information for your documents and
network printers. It can be configured and viewed several different ways, enabling
you to choose how much information you need and the most convenient way for you
to access the information.

Job/Document Monitor Printer Monitor Options

@ My Jobs - All Jobs Complete - | % werox DC 240/255/265 PCL - Load Paper - | Qj

Figure 5-1: The Conductor Toolbar

The Conductor Toolbar offers integrated job monitoring and printer monitoring
features. My Jobsis always visible on the Toolbar, providing consolidated status
information for al your documents that are currently printing or are waiting to be
printed. It can also track a history of the completed jobs that you have printed
recently. Click My Jobs to access your jobs list and other job management features.

Printer Monitors can also be added to the Toolbar, enabling you to view the operating
status and properties of each printer, or view the list of jobs that are currently
processing. The Conductor automatically monitors your default printer, and you can
create additional monitors for any of the printers that are installed in your Windows
Printers folder. Up to 35 printers can be monitored in the Toolbar.

NOTE: You can move or dock the Toolbar to any side of your Windows desktop by
clicking on it and dragging it to the desired location.
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Taskbar Icons

The Conductor provides integration with the Windows Taskbar. The CentreWare Job
and Printer Monitor icons can be seen in the Windows Taskbar, enabling you to click
on the icons to obtain status information for your documents and printers. The
Conductor displays up to six printer iconsin the Taskbar. Printer Monitors appear to
the right of the My Jobs monitor in the CentreWare Tool bar.

DC340_ath_Floor - Load Paper
5B 4:48 PM

My Jobs Monitor Printer Monitors

Figure 5-2: Conductor Icons in the Taskbar
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Customizing the Conductor Interface

You can customize the appearance and operability of the Conductor, making it an
extension of your normal work processes. The Conductor provides accessto a variety
of customization features.

The Conductor options icon is available on the Toolbar, or within the Windows
Taskbar. right-click on the Conductor icon to access the following features:

= Monitor Printer—selects the printers that you want the Conductor to
monitor.

m  Customize—customizes the Conductor Display, Job Events, Printer Events,
Refresh Interval, and Completed Jobs settings.

m  Add Printer—launches the Add Printer Wizard to install CentreWare
printer drivers for your Document Centre products.

= http://www.centrewar e.com—Ilaunches your | nternet browser and connects
to the CentreWare web site.

» To customize the Conductor interface:
1 Right-click on the Conductor icon.
2  Select Customize to open the Display dialog.

3 Choose the Display options you want to configure.
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4 Click Apply and OK to save your changes.

Customize

Figure 5-3: Conductor Display Options
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Conductor Display Options

Display Toolbar—Select this option to view the Conductor Toolbar. The Toolbar can
be docked along any side of your desktop.

Always On Top—When this option is selected, the Conductor Toolbar is visible on
top of any other open applications.

Auto Hide—Select this option if you want the Conductor Toolbar to automatically
disappear off the edge of your desktop when you are not using it. The Toolbar
redisplaysin normal size when you move the cursor over the edge of your screen.

Combine Multiple Monitors Using a Single | con—Select this option if you prefer
to see asingle Printer Monitor icon instead of individual icons. When thisoption is
active, the Conductor displays one Printer Monitor icon that provides consolidated
status and job monitoring features for all the printers that you are monitoring.

NOTE: This option applies only to the icons in the Windows Taskbar.

Always Display " My Jobs" | con—Select this option if you want the My Jobs icon
to appear in the Windows Taskbar.
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CentreWare Monitoring

NOTE: If your environment is Windows NT 4.0 in NetWare NDS, see Monitoring in
Windows NT 4.0 / NetWare NDS Environments on page 8-9.

The Conductor offers extensive job and printer monitoring features when used in
conjunction with CentréWare printer/fax drivers. This combination enables you to
monitor the progress of your print or fax jobs from the convenience of your desktop.
CentreWare Monitoring tracks the progress of each job throughout its processing and
provides you with complete status information. It prompts you when your job is
completed, or alertsyou if thereis a problem that requires your attention.

Xerox DC 240/255/265 P52 E3

§ Paused

The printer haz been paused by the network, administrator,

Check this
box to turn the
event OFF.

™ Do not notify me of the paused event in the future.

Opens the

Job/Printer Options... |
Events dialog. =

Capiral e

Figure 5-4: Monitor Pop-Up

NOTE: You must use the custom CentreWare printer/fax drivers in order to utilize
the advanced CentreWare Monitoring features. Check the User Preferences tab in

your CentreWare printer/fax driver to make sure CentreWare Monitoring is
selected.
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My Jobs Monitor

The My Jobs Monitor provides you with consolidated status and job management
features for al the print jobs you have submitted to your network printers.

= Mydobs - 1 Active Jobls] -

&= Open by Job List

myjobs1.pox L

|My Jobs

Help

Figure 5-5: My Jobs Menu

Printer Monitors

NOTE: You can use Printer Monitors with any network printer. However, advanced
job monitoring features are only available with Document Centre products that use
the custom CentreWare printer drivers. Printer drivers based on PPD/GPD files do
not support the full range of CentreWare monitoring features.

The Conductor Printer Monitors provide you with accessto detailed printer status and
properties information via the menus on each monitor. These menu options may vary
with different printer models and configurations, but they typically provide Status and
Properties options for the Document Centre models that are supported by the current
CentreWare release.

The Conductor supports a variety of printer monitoring featuresin each of its display
modes. You can add Printer Monitors to the Conductor Toolbar or the Taskbar. The
printer icons display a notification symbol when the status changes.

CentreWare Monitoring 5-9



Keep the Conductor running while you work. Alerts for the Printer Events you
selected are displayed automatically when your Document Centre encounters each

event.

NOTE: Click Help for examples of notification icons and the type of status alerts
that are provided by the Conductor.

| 8 DC340_4TH FLOOR on PREMIER_OF.. w
@ Open Job List

‘ test kst - Motepad [Administrator] 4

@ Status
Froperties
ﬁ Frinter Home Page

Remave Monitor

g
o
=3
=1
]
[
L
=
-
=
-
o
=
=

Help

Figure 5-6: Printer Monitor Options in a Monitor

ty Computer

CYE R

Figure 5-7: Printer Monitors in the Taskbar
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Status

Basic printer status information accessible through the Conductor Printer Monitors
may (depending on your Document Centre model) include:

m  Services Status (for printer subsystems)
m  Paper Tray Status

m  Alertsor Fault Information

B \\PREMIER_OFFICE_2\DC255_3RD_FLOOR Status[El B3

Status | Trays I Alerts I

Energy Saver Mode

The printer iz currently operating in the energy saver
mode.

Lapdrallre

()3 I Cancel |

Figure 5-8: Status Page
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Properties

Document Centre properties information accessible through the Conductor Printer
Monitors may include:

Printer Configuration and Feature Information
Paper Tray and Mailbox Bin Assignments

Support information such as the System Administrator’s Phone Number and
Location, aswell as Customer Support, Service, and Supplies information

Device Description, including the Location, Model, Product Code, Serial
Number, and Date/Time setting

Connectivity information including the Physical Connections and Network
Protocols that the Document Centre supports

B \'\Xerox Printers [Netware]\DC255_3RD_FLOOR ... [FE3

| Descriptionl Eonnectivityl Eonfigurationl Supportl

Document Centre 265

* Metwork, Printing (finisher with stapling, standard duplex)
*Walk-up copying [scan to file/fax options)
* B5 page per minute output at B00/1200/1800 dpi

Capiral e

QK I Cancel | Lol |

Figure 5-9: General Properties Page
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Job List

The Open My Job List option opens a Conductor window containing alist of Active
Jobs and Completed Jobs. Active Jobsinclude all the print/fax jobsthat arein a queue

or are printing.

& My Jobs - 1 Active Job(s] M=
Frinter  Document  Yiew Help
SIS

| Frinter | Clwrier | Statuz | Type | Stibmizzion T... |

Hatnnint PS swantuck Sending Frint 123122 PM .

Hold

Release
Right-click on any job  Cancel Click on the column
inthe listto openthe - headings to sort the
menu. information

Froperties
My Completed Jobs | Frinter | Clwrier | Statuz | Type | Submission ... | Com) «
O wintdps. pdf Hotpoint PS swantuck Completed Frint 22415PM .. 225
0w pdf Hotpoint PS swantuck Completed Frint 22412PM .. 225
0w/ 3 pdf Hotpoint PS swantuck Completed Frint 22408PM .. 224
0'w/95_8pcl pdf Hotpoint PS swantuck Completed Frint 22402PM .. 224
[0'w/95_8ps.pdf Hotpoint PS swantuck Completed Frint 22147 PM . 222
[0'w/95_8ps.pdf Hotpoint PS swantuck Completed Frint 219.38PM . 220
O 9probzal.fm Heom DC 2. swantuck Completed Frint 1:59.04PM .. 1:59.=
| | »

MM v

Completed Jobs

Figure 5-10: Conductor Job Lists

Thelist of Completed Jobs al so provides historical information for the documentsyou
have printed recently. The Conductor saves the job properties and status information
for each job, providing arecord of your print/fax activity. Information on completed
jobs can be saved for up to thirty days.

CentreWare Monitoring
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Creating and Customizing Printer Monitors

» To create and customize the printer monitor(s):

1
2

Install a custom CentreéWare printer driver for your Document Centre.

Open the printer driver from the Printers Folder. See Accessing Printer Driver
Options on page 9-3 for more information.

Select the User Preferences tab and check the M onitor My Jobs option within
the CentreWare Monitoring group box. This step is optional for Printer Event
monitoring, but is required for Job Event monitoring.

Click OK to close the printer driver and save the changes as the new default
settings. (Detailed instructions for printer drivers are provided in Chapter 9,
Using Windows Printer Drivers.)

Access the Conductor.
Right-click on the Conductor icon and select Monitor Printer.

Select the newly-installed Document Centre, then click OK.

Installed Printers:

=l ok |
[ 1Hatpaint PS
[CKitchaid 240/255/265 P52 Cancel |

[CIMaytag DC 240/255/265 PS2

[Terox DC 220/230/332/340 PCLSe Help |

[wlxerox DC 220/230/332/340 PS2
[wierox DC 240/255/265 PCL =

Figure 5-11: Monitor Printer Dialog
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8 Right-click on the Conductor icon and select Customize.

9 Select the Job Eventstab, and choose the specific events that you want to
monitor.

10 Click OK to save your changes.

Customize EHE

Display Job Events | Frinter Eventsl Hefreshl EompletedJobsI

@ “f'ou can be alerted of events that ocour with documents
that you print with your Centredw! are print drivers.

[+ Motify me of the following job events:

[w]Canceled -
[w]Completed

[w]Completed with erors

[w]Completed with warnings

[ 1Delayed

[ 1Dizcard Time

[ 1Fax Busy

[w]Fax Completed

[ 1Fax Confirmed

[ 1Fax Dialing

[ 1Fax Error

[w]Fax Mo Answer

[w]Fax Offline LI

Selectal | Ceardl | Defaukal |

QK I Cancel | Lol | Help |

Figure 5-12: Customize Job Events

CentreWare Monitoring
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Customizing Printer Status

The Printer Events listed in the following dialog enable you to customize the printer
status monitoring features of the Conductor. Each item you select from thislist
invokes a pop-up status message on your workstation whenever your Document

Centre encounters the events.

NOTE: These advanced monitoring features are only available with the Xerox
Document Centre products that are supported with this CentreWare release.
Support for each event may vary based on the Document Centre models and
software versions. Limited printer and job status monitoring is provided for other
products.

) To customize printer status:
1 Right-click on the Conductor icon and select Customize.

2 Select the Printer Eventstab, and choose the specific events that you want to
monitor.

3 Click OK to save your changes.

Keep the Conductor running while you print documents. Alerts for the options you
selected are displayed automatically as your documents process.

Customize EE

Displayl Job Events Pliﬂlg Events I Hefreshl Eomp\etedJobsI

“You can be alerted of events that occur with printers that
you are monitoring,

v Motify me of the following printer events:

VB iz -
v Commuricating

[v| Cormrmurication Emror
[ JCRU Re-Order

[ Diagnaostic Mode

[w] Dioor Open

[w|Diry Ik, Empty

[w Dy Ik Low

[ 1Energy Saver Mode
v Iniitializing

[w]Load Paper

[ IManual Feed

[ 1Mo Responsze LI

Selectal | Ceardll | Defeutan |

Figure 5-13: Customize Printer Events
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Refresh

The Refresh Interval affects the performance of your Printer Monitors. The minimum
setting (1 minute) provides updated printer status every minute. The maximum setting
(60 minutes) provides updated printer status once every hour.

m  Decrease the Refresh Interval to update printer status more often.
m  Increase the Refresh Interval to update printer status less often.

NOTE: The recommended setting for this feature is 10 minutes. However, the
optimal setting for your environment may be different. You should consult with your
Network Administrator to determine the optimal settings for your location.

» To set the Refresh rate:
1 Right-click on the Conductor icon and select Customize.

2  Select the Refresh tab, and choose the settings.
3 Click OK to save your changes.
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Completed Jobs Setting
The Completed Jobs Setting adjusts the amount of information that is saved in the
Completed Jobs list. You can maintain information in the job log for a maximum of
30 days.

» To enable completed jobs tracking:
1 Right-click on the Conductor icon and select Customize.
2  Select the Completed Jobs tab.

3 Sdlect Enable L ogging of Completed Jobs if you want the Conductor to
maintain alist of jobs that you have printed on your Document Centres.

4 Click OK to save your changes.

Thelist of completed jobs is visible when you open the Job List from the My Jobs
Monitor or any of the Printer Monitors.

Customize EHE

Displayl Job Eventsl Printer Eventsl Refresh Completed Jobs |

------ : LCentre\Ware can zave information about your completed
@ jobs. [t will save the information in the completed jobs list
for a masimum period of 30 days.

[+ Enable Logging of Completed Jobs:

Completed Jobs Setting

Mumber of days to keep information about your

=
= completed jobs [1-30 daps).

QK I Cancel | Lol | Help |

Figure 5-14: Tracking Completed Jobs
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Job Management

The Conductor provides job status, management, and supplemental information for
the documents you are printing and faxing. Right-click on any monitor and select
Open Job List to access the Job List. You can obtain status and document properties
information for any job in thelist, or use the Job Control features to manage your
jobs. The Conductor Job Control features enable you to Hold, Release, Cancel, and
Promote your print and fax jobs.

& My Jobs - 1 Active Job(s] M=
Frinter  Document  Yiew Help
SIS
Acti | Frinter | Clwrier | Statuz | Type | Submission T... |
[N Hatnnint PS swantuck Sending 123122 PM .

Hold

Release Right-click on any job in the list to

Cancel open the menu.

Eramate

) Double-click a completed job to
Froperties N N .
obtain general properties about it.
My EomEIetengbs/ | Frinter | Clwrier | Statuz | Type | Submission ... | Com) «
O 'wintdps pdfl— Hotpoint PS swantuck Completed Frint 22415PM .. 225
0w pdf Hotpoint PS swantuck Completed Frint 22412PM .. 225
0w/ 3 pdf Hotpoint PS swantuck Completed Frint Rk
0'w/95_8pcl pdf Hotpoint PS swantuck Completed Frint Rl
[0'w/95_8ps.pdf Hotpoint PS swantuck Completed Frint L 222
[0'w/95_8ps.pdf Hotpoint PS swantuck Completed Frint 219.38PM . 220
O 9probzal.fm Heom DC 2. swantuck Completed Frint 1:59.04PM .. 1:59.=
| | »
MM v

Figure 5-15: My Jobs List

When accessed from the My Jobs Monitor, the job list provides alist of your own

active jobs (including jobs you have sent to multiple printers). When accessed from a
Printer Monitor, the job list displays all the active jobs for all the users that are
submitting jobs to that particular Document Centre.

Job Management
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Active jobs are also listed in the menus when you right-click on the monitors.
Additional roll-out menus provide convenient access to job control and document
properties options.

o Mydobs - 1 Active Jobls) - % DC340_4th_Floaor - Loac
B & Open My Job List |
Active Jobs 2 ——
= tharstat. psp [STANMTUCK) Hald
> Release
= Help

Cancel

Fromate

Froperties

Figure 5-16: Job Control from Roll-Out Menu

Y» To manage jobs from the Job List:
1 Click My Jobs on any Printer Monitor and select Open My Job List.

2 Right-click on any active job and select the job management option you would
like to apply to that job. The Hold, Release, Cancel, and Promote options are
supported by most printers and can be applied to the active jobs.

-OR -
When the Job List isdisplayed, click Printer. You have the options to Pause the
Queue, Cancel All Active Jobs, and Clear Completed Jobs.
Y» To manage jobs from the roll-out menu:
1 Click Open Job List on any Printer Monitor.

2 Click on any active job to display the roll-out menu, then select Hold, Release,
Cancel, or Promote. Select Properties for more information about the job.
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Printers Folder Options

When you install a custom CentreWare printer driver on your workstation, the
Conductor adds several useful featuresto the printer options menu associated with the

Document Centre printer driver. These features appear when you right-click on a
Document Centre printer icon in your Windows Printers Folder. This provides point-
of-need access to several Conductor features, including printer status and properties

information. See Satus on page 5-11 for information about the Status page.

B3 Printers Mi=] E&3
J File Edit “Wiew Go Favontes Help |
< . D o )
Eacth Fonward Up Cut Copy Paste Unc
Jhddress I@ Printers j “ Lirks
Right-click on the
Document Centre Open Creates a =]
icon to access Conductor Printer
CentreWare — | - aaeer v St as Default Monitor.
Add Prirter L £ )
features. 3 Use Printer DHline
% - g Opens the printer
s v Monitar Printer Status page.
Kemox DC
220¢230/33... Status™ o the printer’ —
P P {01 Pt
. Wihat's This? Home Page.
weron DC wWerow  Create Shortout Provides information
2204230433, 240425 Delate about your
Fiename Document Centre. '|
LI— Properties —I d
Opens the selected i i

Figure 5-17: Printers Folder CentreWare Features Menu

Printers Folder Options
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Document Centre Home Page

Internet Services uses an Internet/intranet browser interface and its own unique
interface to help you access Document Centre tools and information over the Internet/
intranet. The Conductor provides a Printer Home Page link to the Document Centre
within the Printer Monitor menu. This link launches your browser, connects to the
Document Centre HTTP server, and displays the Document Centre Home Page in
your browser window.

CentrelVare 3 . =
Internet Services' L

Document Centre 240/255/265

gfg Index

Dacument Centrs 2554265 B
LP:provides 55 & 65 p.p.m. Laser P Services

printing featuring benchmark image submit print ready jobs and program distribution templates
quality up to 1200 d.p.i.. duplex,

printing. and single & dual stapling

Johs

Document Centre 240/255/265 wiem and delete jobs in print queus
combines printing and copying at 40,
55 &B5 p.p.m. with a broad set of

digital copying and printing features

Status

and print jobs.

Name: DC 265
Location; firstfloor

with concurent processing of copy @ cunent device configuration

>4 Properties

wiew and set dewice parameters

IP Address: 1012123234
Status; idle

Maintenance
| font list and test page

m Refresh
Status ;a Support
local sontacts and Xerox contacts
E 2
t Copyright @ Xerox Corporation 1007-2000, All rights reserved. ) help

Figure 5-18: Printer Home Page

NOTE: Detailed information about Internet Services is included in the Internet
Services Guide that is provided with your Document Centre.
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Drag and Drop Printing

Drag and drop printing is asimple way to print documents that you have already
created and saved. The monitor icons in the Conductor Toolbar provide full support
for drag and drop printing.

» To use Drag and Drop Printing
1 Start the Conductor if it is not running.

2 Open the folder containing the file you want to print, or use the Windows
Explorer to browse to and open the fol der.

3 Click on thefile and drag the file to the My Jobs or any Printer Monitor within
the Conductor Toolbar.

4 The Conductor opens the appropriate application, sends thejob to the printer, and
closes the application.

NOTE: Drag and Drop printing does not work with the Conductor icons in the
Windows Taskbar.
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Using the Fax Phonebook

The Fax Phonebook is a software tool that enables you to create and manage alist of
personal and professional contacts with whom you correspond viafacsimile. The Fax
Phonebook tool makes it simple to integrate the network fax capabilities of Xerox
Document Centre Systems into your everyday work processes.

NOTE: The Fax Phonebook supports Document Centre models with integrated
fax capabilities. Some models may require the installation of optional equipment,
while other models may provide alternative LAN fax solutions that are not
compatible with the Fax Phonebook. Please consult the documentation provided
with your Document Centre for specific features and support information.

6-1




Accessing the Fax Phonebook

The Fax Phonebook isinstalled when you install a CentreWare printer/fax driver. You
can access the Fax Phonebook from the Fax Setup dialogs that are displayed when
you send afax job.

If you install the printer/fax driver before you install the CentreéWare Conductor, the
Conductor installation program places a shortcut to the Fax Phonebook into the
Windows Start Menu, enabling you to quickly launch the Fax Phonebook. See
Chapter 2, Installing Network Services Applications for complete installation
information.

To access the Fax Phonebook:
Select Start > Programs > Xerox CentreWare > Fax Phonebook.
The Fax Phonebook opens.
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¥ Xerox Fax Phonebook [_[C] =]

Captr=l e

Phonebook: | c:\windows\systemidefault_ ph

Entry Filter: I

Haoward Smith

Delete Entry... I |

Mew Entry... I

Name: Howeard Smith

Company: Johnson Technical

Fax #: E17-456-7830

Voico t:

Email:

Bil Code:
Open Phonebook... I | Save Phonebook As.__. I | New Phonebook. .. I

Figure 6-1: CentreWare Fax Phonebook

NOTE: The Fax Phonebook allows you to enter and save data needed for sending

faxes to recipients. However, you cannot actually send a fax until you open a

document in an application and follow the procedure for sending a fax. See Faxing

on page 9-34 for more information on how to send a fax.

Accessing the Fax Phonebook
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Functions of the Fax Phonebook

The following are some of the key functions on the main Fax Phonebook dialog:

Entry Filter—finds specific phonebook entries. For example, if you type Sin
the Entry Filter field, all phonebook entries that begin with the letter S are
displayed inthelist. The entries displayed in the phonebook match the letters you
type in the Entry Filter field. When the Entry Filter field is blank, all phonebook
entries are displayed.

I mport—imports Phonebook entries from another source file, including entries
from Maclntosh, MS-DOS/Windows, and UNIX text files. For more information
on how to import Phonebook entries, click Help when you are in the Edit/
Phonebook dialog.

Open Phonebook—opens an existing Fax Phonebook file. The Open Phonebook
dialog is displayed. This dialog enables you to locate and select Phonebook files
that are on your computer or network drives.

Save Phonebook As—savesyour current Phonebook entries asa Fax Phonebook
file. The Save Phonebook As dialog is displayed. This dialog enables you to
specify aname, local/network location, and file type for the current Phonebook
file.

The default filename extension for CentreWare Fax Phonebook filesis (*.pb).
You can also save Fax Phonebook filesin an ASCII (text) format, whichis useful
for printing your Phonebook entries or for converting the Phonebook datafor use
in other applications.
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Adding Entries

Individual Entries

Y» To add individual entries in the Fax Phonebook:

1
2
3

4
5

Click New Entry.
Select Individual, then click OK.

Enter the recipient name and fax number, aswell as any additional information
that you may require.

Click OK to close the Edit Recipient dialog.
Repeat steps 1-3 to create additional entries.

NOTE: Click Edit Entry to modify an entry currently in your Phonebook. Click
Delete Entry to delete the entry currently selected.

Group Entries

Y» To add group entries in the Fax Phonebook:

A WODN

Click New Entry.
Select Group, then click OK.
Add a name to the Group Name box.

In the Phonebook Entries box (left), click the names you want to include in this
group, then click the right arrow to move these into the Group Members box.
Click OK.
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Faxing Documents

1 From within your application, select File > Print.

2 Select aFax-enabled Document Centre.

3 Open the printer driver for the Document Centre and select Fax as the Job Type.

NOTE: See Faxing on page 9-34 for complete information on Faxing in Windows

environments.

4 Closethe printer driver and send the job. The LAN Fax Setup dialog opens.

5 OntheFax tab, configure the settings you want.

4% Xerox LAN Fax Setup

Fax | Phonebook I Cover Page I Options I About I

'HECiﬁ;cll:a
Mame: IMalk Smith
Fax #: [617-332-4456 | Add |
Recipient List:
- New — jJ
Mark Smith | Hemove |
| Options... I
| Save List As_ . I
| Delete List I
Resolution:
Standard 200 x 100 = X Cover Page
Caprirallfzra | Confirmations. __ I | Defaults
0K |  Cancel | Default AN Help

Figure 6-2: Fax Tab
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Click the Phonebook tab to select an individual or group under Phonebook
Entries and click the right arrow to specify the recipient(s) for this fax. Or, you
can click Edit to open the Fax Phonebook and add anew entry or edit an existing

one.

NOTE: Adding a Recipient to the Recipients field on the Phonebook tab
automatically adds the same individual to the Recipient List on the Fax tab.

o Xerox LAN Fax Setup E
Fax | Phonebook | Cover Page I Options I About |
Phonebook:
|c:\windows\system\default.ph | Open... I | Edit... I

Phonebook Entries:

a Fogers
b ark. Smith
[Howard's Group]
[ acintozh Group]

Recipients:

Haoward Smith

Name:
Company:
Fax #:
Yoice #:
Email:
Bill Code:
DTMF:

Haoweard Srith
Johnzon T echnical
B17-45E6-78490

114 I Cancel Default All Help

Figure 6-3: Phonebook Tab

Faxing Documents
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7 Configure all other settings on the Fax Setup tabs. If you are sending a Fax to a
recipient who is not listed in the Fax Phonebook Recipientslist, click the Fax tab
and enter a Recipient Name and Fax number.

NOTE: A recipient name and Fax number are required for all fax jobs; other
settings and features are optional.

8 Click OK when you are ready to send the Fax.
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Macintosh Printer Utility

The Macintosh Printer Utility is a CentreWare application that enables network
administrators to rename and rezone X erox systemsthat are configured for AppleTalk
connectivity. Use the Macintosh Printer Utility any time you want to remotely make
changes to the AppleTalk Zone and Printer Name from a Macintosh workstation.
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Workstation Requirements

The following are the minimum requirements for the installation and operation of the
Macintosh Printer Utility:

m Atleast 800 KB available hard drive space
m  Macintosh Operating Systems 7.6 - 8.6.
m  CD-ROM drive or access via a network

Installing the Macintosh Printer Utility

Use the following procedure to install the Macintosh Printer Utility. The installation
consists of copying the utility to your workstation.

To Install the Macintosh Printer Utility:

1 Placethe Network Admin Services CD into the appropriate drive.
Open the Driver sfolder, then open the M ac folder.

Locate the pUtility and puReadM efiles.

Copy these files to your desktop or afolder on the Macintosh.

aa b WDN

Once the copy is complete, double-click the pUtility icon to start the utility.
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A list of the known PostScript printersis displayed for the currently selected
AppleTalk zone.

n=—————————————————— H

™
HEROH Document Centre Printer Utility  V4.11.03 CentreWare

PostScript Printers
animal

beaker
DocuPrint C33
DocuPrint C550
HP LaserJet 3Si
HP LaserJet 55i1

1
o
)
=
=1

=
=
E]
w

Print Fants

4]

~ Printer Options ——

AppleTalk Zones Send File
ND zones <*=.
Update Lists

Figure 7-1: Macintosh Printer Utility

The utility alows you to:
m  query the characteristics of the printer
m  print alist of fontsinstalled on the printer
m  send PostScript files or portions of PostScript code to the printer
m  rename the printer
m changethe AppleTalk zone to which the printer responds

To activate the control buttons, select the zone and printer. Click Help to access more
information about the dialogs of the utility.

NOTE: You must restart the Document Centre if you make changes to the
settings.
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Uninstalling the Macintosh Printer Utility

Use the following procedure to uninstall the Macintosh Printer Utility.
Y» To uninstall the Macintosh Printer Utility:

1 Locatethe pUtility files on the hard disk.

2 Select the pUtility and puReadM e files and drag them to the Trash.

3 Accessthe System Folder, select Preferences and delete the Xerox DCS Utility
Preferences.

NOTE: Not all versions require this step.

4 Empty the Trash.
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Installing Windows Printer Drivers

Overview

Windows 95/98/NT/2000

The CentreWare printer drivers support the special features and functions of Xerox
Document Centres, enabling fast, efficient printing from your desktop.

The following table shows the Document Centre models supported in this release of
CentreWare and the printer/fax driversthat are available for Microsoft Windows
environments.

CentreWare Printer Driver Document Centres
(Windows 95/98/NT/2000)
PostScript 2 DC 220/230/332/340
DC 240/255/265
PostScript 3 DC 420/432/440
DC 45x/46x/47x/48x
PCL 5e DC 220/230/332/340
DC 240/255/265
DC 420/432/440
DC 45x/46x/47x/48x

Table 8-1: CentreWare Printer/Fax Drivers for Xerox Document Centres
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Windows DEC Alpha Printer Drivers

Microsoft Windows printer drivers for the Document Centre 420/432/440 and
45x/46x/47x/48x are also provided for DEC Alphaworkstations. These printer
drivers are located on the CentreWare Print and Fax CD in
Driverss\Windows\DC440 DC432_DC420\Alpha440 and
Drivers\Windows\DC48x_DC47x_DC46x\Alpha48x directories, respectively.

Workstation Requirements

The minimum hardware requirements for the CentreWare printer and fax drivers vary
based on the specific printer driver you are installing. At the most, you will need 2.5
MB or available hard disk space for any of the Windows printer drivers.
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Windows 95/98 Printer Driver Installation

The following table lists the Windows 95/98 printer drivers for each Document
Centre. The printer drivers are located in subdirectories within the Driver s\Windows

directory on the CentreWare Network Print and Fax Services CD.

CentreWare Driver Driver Subdirectory Installation File
(Windows 95/98) Type Name
DC 220/230/332/340 | PostScript | \DC340_DC332_DC230 dcx30ad.inf
_DC220\Ps340_95
PCL \DC340_DC332 DC230 dcs30pcl.inf
_DC220\Pcl340
DC 240/255/265 PostScript | \DC265_DC255_DC240 dcx65ad.inf
\Ps265 95
PCL \DC265_DC255_DC240 dcs65pcl.inf
\Pcl265
DC 420/432/440 PostScript | \DC440_DC432_DC420 dc440ad.inf
\Ps440 95
PCL \DC440_DC432 _DC420 dc440pcl.inf
\Pcl440
DC 45x/46x/47x/48x | PostScript | \DC48x_DC47x_DC46x dc48xad.inf
_DC45x\Ps48x_95
PCL \DC48x_DC47x_DC46x dc48xpcl.inf
_DC45x\Pcl48x

Table 8-2: Windows 95/98 Printer Drivers

» To install the Windows 95/98 printer drivers:

1 If youareinstalling from CD, the Network Print and Fax Services AutoRun
program appears when you insert the CD. Click Print & Fax Driversand I nstall
Your Printer with the Microsoft Add Printer Wizard.

-OR-

If you arenot installing from CD, launch the Microsoft Add Printer Wizard. First,
ensure that the printer driver you want to install is available either locally or on a
mapped network drive, then click Start > Settings> Printers. Double-click Add
Printer to launch the Wizard.
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Click Next on the first screen of the Add Printer Wizard.
Select Network Printer, then click Next.

Enter the Document Centre network path or queue name. Click Next.

o A W N

Click Have Disk. The Install From Disk dialog is displayed. Browse to the
location of the driver and select the .INF file for your Xerox system. (See Table
8-2 on page 8-3.) Click OK.

Click OK to verify the path to the driver, then click Next.

If an existing driver is detected by the Wizard, you will need to select Replace
Existing Driver. Click Next.

8 Asneeded, change the Document Centre name and default printer selections.
Click Next.

9 Indicate whether you want to print atest page, then click Finish.

NOTE: For the DC 240/255/265 and 45x/46x/47x/48x models, you cannot print a
test page if Accounting has been enabled on the Document Centre.

The printer driver installation is compl ete. Refer to Accessing Printer Driver Options
on page 9-3 for information on using the features of the printer drivers.
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Windows NT 4.0 Printer Driver Installation

The following table lists the Windows NT 4.0 printer drivers for each Document
Centre. The printer drivers are located in subdirectories within the Driver s\Windows
directory on the CentreWare Network Print and Fax Services CD.

NOTE: These printer drivers can also be used for printing in Windows 2000. To
fax in Windows 2000 on NetWare networks, you need the NT 4.0 printer driver. See
Configuring Faxing on NetWare Networks for Windows 2000 on page 9-36.

CentreWare
Driver

(Windows NT 4.0)

Driver
Type

Subdirectory

Installation
File Name

DC 220/230/332/340 PostScript \DC340_DC332 DC230 xdc32.inf
_DC220\Ps340 _nt
PCL \DC340 DC_332_DC230 dc30pcl.inf
_DC220\Pcl340nt
DC 240/255/265 PostScript \DC265_DC255 DC240\ xdcs65.inf
Ps265 _nt
PCL \DC265_DC255 DC240\ dcs65pcl.inf
Pcl265
DC 420/432/440 PostScript \DC440_DC432_DC420\ xdc440.inf
Ps440_nt
PCL \DC440_DC432_DC420\ | dc440pcl.inf
Pcl440nt
DC 45x/46x/47x/48x PostScript \DC48x_DC47x_DC46x_| xdcsA8x.inf
DC45x\Ps48x_nt
PCL \DC48x_DC47x_DC46x_| dc48xpcl.inf
DC45x\Pcl48xnt

Table 8-3: Windows NT 4.0 Printer Drivers

Windows NT 4.0 Printer Driver Installation
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Network Print Configurations

Client/Server

In Client/Server environments, aprinter driver isinstalled on a server and shared with
other servers and workstations on the network. The printer driver is downloaded to
the workstation from the server. In this network setup, only a Network Administrator
can maintain the printer defaults and configuration.

Client-Direct-to-Printer

In Client-Direct-to-Printer environments, a printer driver isinstalled on aworkstation
that is connected to a printer. The printer driver resides only on the workstation. In
this network setup, workstation users maintain their own printer defaults and
configurations, allowing different printer settings for each user.
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Client/Server First-time Installations

Follow the procedures below if you are installing the CentreWare Windows NT 4.0
PostScript or PCL printer driversfor thefirst-time. If you are upgrading Windows NT
PostScript drivers from a previous release, refer to Windows NT 4.0 PostScript
Printer Drivers Upgrade on page 8-10.

To install Windows NT 4.0 printer drivers for the first-time:

1

aa b WODN

If you areinstalling from CD, the Network Services AutoRun program appears
when you insert the CD. Click Print and Fax Driversand Install Your Drivers
with the Microsoft Add Printer Wizard.

-OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First,
ensure that the printer driver you want to install is available either locally or on a
mapped network drive, then click Start > Settings> Printers. Double-click Add
Printer to launch the Wizard.

Select Network Printer Server, then click Next.
Type the full name or browse for the Document Centre. Click OK.
At the prompt to install the printer driver on your local machine, click OK.

Click Have Disk, then browse to the location of your printer driver files. The
Windows NT drivers are located in subdirectories within the Driver sWindows
directory on the Network Print and Fax Services CD. When you locate the
correct .INF file, click Open.

Verify the path and click OK.
Specify if you want this Document Centre to be your default printer. Click Next.
Click Finish. The printer driver installation is complete.

Refer to Accessing Printer Driver Options on page 9-3 for information on using
the printer drivers.
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Client-Direct-to-Printer First-time Installations

1 If youareinstalling from CD, the Network Services AutoRun program appears
when you insert the CD. Click Print and Fax Driversand Install Your Drivers
with the Microsoft Add Printer Wizard.

-OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First,
ensure that the printer driver you want to install is available either locally or on a
mapped network drive, then click Start > Settings> Printers. Double-click Add
Printer to launch the Wizard.

2 Select My Computer, then click Next.
Select or Configure a Port. Click Next.

NOTE: If you are configuring NT workstations or stand-alone servers that access
the printer through TCP/IP LPR printing, use Ip for the name of the remote print
server name or print queue.

4 Click Have Disk, then browse to the location of your printer driver files. The
Windows NT drivers are located in subdirectories within the Driver s\Windows
directory on the Network Print and Fax Services CD. When you locate the
correct .INF file, click Open.

5 Verify the path and click OK.
Specify if you want this Document Centre to be your default printer. Click Next.

7 Selectif you want this Document Centre to be shared with other users. Click
Next.

8  Specify if you want to print atest page. Click Next.
9 Click Finish. The printer driver installation is compl ete.

Refer to Accessing Printer Driver Options on page 9-3 for information on using
the printer drivers.
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Monitoring in Windows NT 4.0 / NetWare NDS Environments

In the process of managing your print jobs through the Conductor with CentreWare
Monitoring, you may encounter the problem of shortened queue names. If you have
used the Windows NT 4.0 Add Printer Wizard to add an NDS queue, the NetWare
Print Provider automatically modified the name to a shortened format. CentreWare
Monitoring does not recognize the shortened name format. The following procedure
maps the printer name to a fully distinguished queue name.

To map a shortened printer name to a fully distinguished queue name:

1
2

At the desktop, click Start > Settings > Printers.

Right-click on the desired Document Centre icon and choose Propertiesfrom
the option list.

Select the Portstab. The printer name is displayed in the Short Name format.

L ocate and select the Long Name in the list to make an association between the
Short Name and Long Name. The following is an example:

Short Name Long Name

\\my_tree\my_queue | \\my_tree\CN=my_queue.OU=my_orgunit.O=my_organization

5

Table 8-4: Monitoring in Windows NT 4.0 / NetWare NDS

Click OK.
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Windows NT 4.0 PostScript Printer Drivers Upgrade

This section contains information for upgrading Windows NT 4.0 PostScript printer
driversthat were installed from a previous CentreWare rel ease.

NOTE: You cannot upgrade the NT 4.0 PCL printer driver. You must delete the old
PCL printer driver and then install the new printer driver. See Windows NT 4.0
Printer Driver Installation on page 8-5 for the installation procedure.

The CentreWare 5.2 NT PCL printer driver contains Save Settings and Restore
Settings buttons which are used to retain system configuration options on the
Document Centre when installing a new printer driver. This prevents you from
losing your Document Centre Paper and Installable Options settings during
installation. See the NT PCL printer driver Help for more information on how to use
these buttons.

There are two procedures for upgrading Windows NT 4.0 PostScript printer drivers:

m  Procedure 1isfor DC 220/230/332/340 and DC 240/255/265 upgrading from
CentreéWare 4.1 and higher. For example, upgrading from CentreWare 4.1 to
CentreWare 4.1 SP2, 5.1 or 5.2.

m  Procedure 2 isonly for DC 220/230 upgrading from CentreWare 3.2 (version
2.00.05 or earlier) to CentreWare 5.1 or higher. For example, upgrading from
CentreWare 3.2 or 4.1 to CentreWare 4.1 SP2, 5.1 or 5.2.

L ocate the printer driver build number by right-clicking on the X erox Document
Centre printer icon, then select Properties. Click the About tab to determine which
version is currently installed.

Windows NT 4.0 CentreWare Version
PostScript Printer
Driver
52 51 41SP2 | 41SP1 32
DC 220/230/332/340 PS | 2.02.0x | 2.00.26 | 2.00.09 |2.00.06 | 1.06.00
DC 240/255/265 PS 2.02.0x |2.00.19 |1.02.05 |1.00.19 | N/A*

* NOTE: Version 1.00.14 was available in a limited
release of CentreWare 4.1.

Table 8-5: Windows NT 4.0 Printer Driver Versions
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Upgrade Procedure 1

These steps allow you to upgrade DC 220/230/332/340 and DC 240/255/265
PostScript print/fax drivers on al Windows NT client/server print servers. They also
allow you to upgrade any NT workstations or stand-alone servers that access the
printer through means other than a Windows NT print server (e.g., vialocal LPT,
COM, LPR, or Novell NetWare ports).

This procedure may restore some of the DC 220/230/332/340 printer driver
configuration settings to factory default settings. Ensure that you record your original
configuration settings so that you can restore them after the upgrade.

NOTE: If your printer is shared via an NT server, you must also follow the
procedure Upgrading Remaining Clients on page 8-14.

Upgrading With a Reboot

Y» To upgrade the Windows NT 4.0 PostScript printer drivers for DC 220/
230/332/340 and DC 240/255/265:

1 Logon asan Administrator.

2 Select Start > Settings > Printers and right-click the icon for the Document
Centre that you want to update.

3 Sdlect Properties.

4 Onthe General tab, click New Driver. Click Yes on the Printer message screen to
continue.

5 The Add Printer Wizard dialog opens. Click Have Disk.

6 Click Browseto locate your installation files.

7  Locate the directory folder for your Document Centre/operating system.

8 Sdlect the appropriate Document Centre PostScript printer driver installation file.

See Table 8-3 on page 8-5 for the correct installation file names.
9 Click Open.
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10 Verify that you have selected the correct path on the Install From Disk dialog,
and click OK.

11 Ensure that the proper printer driver nameis selected in the Add Printer Wizard
dialog. Click OK.

12 Select Replace existing driver, and click OK .

NOTE: If you do not want to reboot the server/workstation at this point, continue
with the steps in Completing the Upgrade Without a Reboot on page 8-13.

13 Reboot the workstation to load the updated printer driver filesinto memory.

14 Select Start > Settings > Printersand right-click the icon for the Document
Centre that you want to update.

15 Select Document Defaults.

16 Review the Document Default settings and adjust, or you can select Default All
to restore all the settings to their factory default values.

17 Repeat for all workstations or servers that are printing directly to the Document
Centre.
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Completing the Upgrade Without a Reboot

The following procedure explains how to complete the upgrade without rebooting the
machine. You do this by removing the cached kernel mode component from the
memory. You can only do these stepsif you are using the PostScript printer driver.

NOTE: In some instances you may have to reboot.

)» To complete the upgrade without rebooting:

1 Locatethe X65PSK.DLL file (DC 240/255/265) or X32PSK.DLL (DC 220/230/
332/340) in %SystemRoot%\system32\spool\drivers\w32x86\2, where
%SystemRoot% is your Windows NT installation directory for example,
C:\WINNT. Rename it to X65PSK.NEW for the DC 240/255/265; rename it to
X32PSK.NEW for the DC 220/230/332/340.

Open Notepad and attempt to print a document to a printer using the newly
installed printer driver. An error message appears indicating that the printer
cannot be accessed. Select OK . The kernel mode component isremoved from the
memory.

2 Rename thefile back to X65PSK.DLL or X32PSK.DLL. Attempt to print again.
This time the printing will complete without any problems as the new kernel
mode component is being used.

3 Review the Document Default settings and adjust, or you can select Default All
to restore all the settings to their factory default values.

4 Repeat for all workstations or servers that are printing directly to the Document
Centre.
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Upgrading Remaining Clients

Once the updated printer driver has been installed on the server, follow this procedure
to upgrade the remaining client workstations.

Y» To upgrade remaining client workstations:

Log in asauser (non-administrator).

2 Select Start > Settings> Printers.
3 Wit for all disk activity to cease.
4 Reboot the workstation to affect the changes.
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Upgrade Procedure 2

These steps allow you to upgrade Document Centre 220/230 PostScript printer driver
versions prior to 4.1 SP2 on all Windows NT client/server print servers. They also
allow you to upgrade any NT workstations or stand-alone servers that access the
printer through means other than a Windows NT print server (e.g., vialocal LPT,
COM, LPR, or Novell NetWareTM ports).

NOTE: This procedure restores the DC 220/230 printer driver configuration
settings to factory default settings. Ensure that you record your original
configuration settings so that you can restore them after the upgrade.

Y» To upgrade the Windows NT 4.0 PostScript printer drivers for

DC 220/230:

1 Logon asan Administrator.

2 Select Start > Settings > Printers and right-click the icon for the Document
Centre that you want to update.

3 Select Document Defaults. Record the settingsin your printer driver, so that you
can restore them later in this procedure.

4 Right-click on the Document Centre icon and select Properties.

5 Within the General tab, select the following:
a) New Driver
b) Yesto confirm the upgrade.
C) HaveDisk

6 Browseto theinstallation directory and select the Document Centre PostScript

printer driver installation file. See Table 8-3 on page 8-5 for the appropriate
installation file name.
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7  Follow the Add Printer Wizard to complete installation. If prompted to replace or
keep the existing driver, aways select Replace before continuing.

8 Select the DC 220/230 PostScript printer driver.
9 Reboot the machine.

10 Select Start > Settings > Printers and right-click the icon for the Document
Centre.

11 Select Document Defaults.
12 Select Default All.

13 Configure the Document Defaults settings as desired by restoring any previous
configuration settings which you have recorded.

14 Select OK.
15 See Upgrading Remaining Clients on page 8-14 to finish the upgrade.
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Windows 2000 Printer Driver Installation

The Windows 2000 printer drivers are located in the win2k subdirectory within the
Driver sWindows directory on the CentreWare Network Print and Fax Services CD.

CentreWare Driver Subdirectory Installation
Driver Type File Name

(Windows 2000)

All models PostScript \win2k xerox.inf

Table 8-6: Windows 2000 Printer Drivers

NOTE: Install Windows 2000 printer drivers as separate printers. To avoid printing
conflicts, do not associate them with Windows NT 4.0 PostScript printers.

Client/Server First-time Installations

» To install Windows 2000 printer drivers:

1 If youareinstalling from CD, the Network Services AutoRun program appears
when you insert the CD. Click Print and Fax Driversand Install Your Drivers
with the Microsoft Add Printer Wizard.

-OR-

If you arenot installing from CD, launch the Microsoft Add Printer Wizard. First,
ensure that the printer driver you want to install is available either locally or on a
mapped network drive, then click Start > Settings> Printers. Double-click Add
Printer to launch the Wizard.

2 TheAdd Printer Wizard opens. Click Next.
3 Select Network Printer and click Next.
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4 Typethe name of the Document Centre or click Next to browse and locate it.
Select the Document Centre from the Shared Printers tree and click Next.

6 Click OK, if amessage promptsthat the required printer driver isnot installed on
the selected Document Centre.

7 Click Have Disk.

Browse to the location of the printer driver and select the XEROX file. Click
Open.

9  Verify the path and click OK.

10 Select the Document Centre model and type of printer driver (PostScript or PCL)
from the list and click OK.

NOTE: PostScript Drivers are identified in the list by the Document Centre
model followed by PS, for example Document Centre 440 PS. PCL printer
drivers are identified in the listing by the Document Centre model only, for
example Document Centre 440.

11 If the Microsoft Digital Signature dialog appears, click Yes to continue.
12 Specify if you want this Document Centre to be your default printer. Click Next.
13 Click Finish. The printer driver installation is complete.

14 Xerox Advanced Windows Servicesis required software which sends faxing and
accounting information to the print server. Locate the X erox Advanced Windows
Servicesinstallation program (install.exe) on the CD in the\win2k directory (or a
designated location on your network set up by your Network Administrator) and
double-click. Click I nstall to perform the installation.

Refer to Accessing Printer Driver Options on page 9-3 for information on using
thedrivers.

NOTE: You can also install the printer drivers by accessing the desired Document
Centre through My Network Places and double-clicking the Document Centre icon.
At the prompt, select to install the printer driver. The files for the selected
Document Centre are automatically downloaded to your workstation.
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Client-Direct-to-Printer First-time Installations

1
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If you areinstalling from CD, the Network Services AutoRun program appears
when you insert the CD. Click Print and Fax Driversand Install Your Drivers
with the Microsoft Add Printer Wizard.

-OR -

If you are not installing from CD, use the Microsoft Add Printer Wizard to
install. First, ensure that the printer driver you want to install is available either
locally or on amapped network drive, then click Start > Settings > Printers.
Double-click Add Printer to launch the Wizard.

The Add Printer Wizard opens. Click Next.
Select Local Printer and click Next.
Select or create a port.

Click Have Disk and click Next.

Browse to the location of the printer driver and select the XEROX file. Click
Open.

Verify the path and click OK.

Select the Document Centre model and type of printer driver (PostScript or PCL)
from the list and click Next.

NOTE: PostScript Drivers are identified in the list by the Document Centre
model followed by PS, for example Document Centre 440 PS. PCL printer
drivers are identified in the listing by the Document Centre model only, for
example Document Centre 440.
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9  Accept the printer name or rename it. Then, specify if you want this Document
Centre to be your default printer. Click Next.

10 Select if you want this Document Centre to be shared with other users. Click
Next.

11 Specify if you want to print atest page. Click Next.
12 Click Finish. The printer driver installation is complete.

13 Refer to Accessing Printer Driver Options on page 9-3 for information on using
thedrivers.

14 Xerox Advanced Windows Servicesis required software which sends faxing and
accounting information to the print server. Locate Xerox Advanced Windows
Servicesinstallation program (install.exe) on the CD in the\win2k directory (or a

designated location on your network set up by your Network Administrator) and
double-click. Click I nstall to perform the installation.
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Windows 2000 Printer Drivers Upgrade

This procedure explains upgrading the printer driversin Windows 2000.

NOTE: Do not use the Update button on the Drivers tab of the Server
Properties page to upgrade the Windows 2000 printer drivers.

Upgrading the Server
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10
11

Click Start > Settings > Printers.

Right-click the printer that you want to upgrade and select Properties.
Select the Advanced tab.

Click New Driver. The Add Printer Wizard opens.

Click Next.

Click Have Disk.

Browse to the location of the printer driver and select the XEROX file. Click
Open.

Verify the path and click OK.

Select the Document Centre model and type of printer driver (PostScript or PCL)
from the list and click Next.

Click Finish.
If the Microsoft Digital Signature dialog appears, click Yesto continue.

The printer driver installation is complete.

Upgrading the Client

Once the updated printer driver has been upgraded on the server, follow this
procedure to upgrade the client workstations.

Y» To upgrade remaining client workstations:

1
2
3

Log in asauser (non-Administrator).

Select Start > Settings > Printers.

Wait for all disk activity to cease.

Reboot the workstation to affect the changes.
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Document Centre PPD Files

A PostScript Printer Description file is areadable text file that provides a uniform
approach for specifying special features for printer drivers that interpret PostScript.

Xerox provides custom PPDsfor al of the Document Centres models. Install and use
the appropriate PPD file with any application that supports PPD printing.

Four different PPD files are provided for the Document Centres:
m  PostScript 2 (PS/2) for DC 220/230/332/340 and DC255/265
m  PostScript 3 (PS/3) for DC 420/432/440 and DC 45x/46x/47x/48x
m  DocuTech PostScript 2 (PS/2) for DC255/265
m  DocuTech PostScript 3 (PS/3) for DC 45x/46x/47x/48x

NOTE: Not all PPD files are available for all Document Centre models. Check the
tables within this chapter, the Print and Fax Services CD, or the Document Centre

configuration report for the PPDs that are available for your specific Document
Centre.
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PostScript 2 and PostScript 3

PostScript 2 support is provided by the PS/2 PPDs, while support for the newer
PostScript 3 interpreter is provided by the PS/3 PPDs. The PS/2 and the PS/3 PPD
files each have different advantages. The PS/2 PPD works with both PostScript 2 and
PostScript 3 devices; it should be used in networks where there may be both PS/2 and
PS/3 machines. The PS/3 PPD isintended for the advanced user generating his or her
own PostScript; it supports some additional embedded fonts and offers better
performance.

Check your printer’s Configuration Report to determine whether your Document
Centre supports PostScript Level 2 or 3. Or, if the Conductor isinstalled, you can
access this information remotely by clicking Properties on the Printer Monitor and
selecting the Configuration tab.

DocuTech 135 Print Emulation PPD

For Document Centres 240/255/265 and 45x/46x/47x/48x, a PPD is provided which
enables DocuTech 135 print emulation. This PPD automatically adjusts various print
quality and layout settings, such as halftone screen (85 dpi at 45 degrees), margins
(none), and resolution (600x600x1), to provide print quality and page layout that is
similar to a Xerox DocuTech 135 Networked and Production Publisher system.
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Document Centre 220/230/332/340 PPD Options

The Windows PPD files for the DC 220/230/332/340 models are located in
subdirectories within the Driver sWindows directory on the CentreWare Network
Print and Fax Services CD. The following table shows the location of the PPD
installation file for the DC 220/230/332/340 models.

PPD Type Subdirectory Installation File
Name
PS/2 \DC340_DC332_DC230 xr_dc340.ppd
_DC220
PS/2 (Windows 2000) \Win2k xrdc220.ppd
xrdc230.ppd
xrdc332.ppd
xrdc340.ppd

Table 8-7: PPD Installation Files for DC 220/230/332/340

Document Centre 420/432/440 PPD Options

The Windows PPD files for the DC 420/432/440 models are located in subdirectories
within the Driver sWindows directory on the CentreWare Network Print and Fax
Services CD. The following table shows the location of the PPD installation file for
the DC 420/432/440 models.

PPD Type Subdirectory Installation File
Name
PY3 \DC440 DC432_DC420 xr_dc440.ppd
PS/3 (Windows 2000) \Win2k xrdc420.ppd
xrdc432.ppd
xrdc440.ppd

Table 8-8: PPD Installation File for DC 420/432/440
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Document Centre 240/255/265 PPD Options

These PPD files are located in subdirectories within the Driver s\Windows directory
on the CentreWare Network Print and Fax Services CD. PS/2 and PS/3 PPD files are
uniquely named and placed in separate directories.

PPD Type Subdirectory Installation File
Name
Generic PS/2 \DC265_DC255 DC240 Xr_dc265.ppd
\Adb_ppd\Ps2
DocuTech PS/2 \DC265_DC255 DC240 Xrdc265d.ppd
\Adb_ppd\Ps2
Generic PS/3 \DC265_DC255 DC240 Xr265ps3.ppd
\Adb_ppd\Ps3
PS/3 (Windows 2000) \Win2k xrdc240.ppd
xrdc255.ppd
xrdc265.ppd
DocuTech PS/3 \DC265_DC255 DC240 Xr265dt3.ppd
\Adb_ppd\Ps3
DocuTech PS/3 \Win2k xrdc265d.ppd

(Windows 2000)

Table 8-9: PPD Installation Files for DC 240/255/265

NOTE: Refer to your application software documentation for specific information

on the placement of the PPD file during installation.
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Document Centre 45x/46x/47x/48x PPD Options

These PPD files are located in subdirectories within the Driver s\Windows directory
on the CentreWare Network Print and Fax Services CD.

PPD Type Subdirectory Installation File
Name
Generic PS/3 \DC48x_DC47x_DC46x_DC45x Xrd8xps3.ppd
PS/3 (Windows 2000) \Win2k xrdc_4x.ppd
DocuTech PS/3 \DC48x_DC47x_DC46x_DC45x Xr48xdt3.ppd
DocuTech PS/3 \Win2k xrdc_4xd.ppd
(Windows 2000)

Table 8-10: PPD Installation Files for DC 45x/46x/47x/48x

NOTE: Refer to your application software documentation for specific information
on the placement of the PPD file during installation.
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Uninstalling Windows Printer Drivers

Use the procedures in this section for uninstalling the CentreWare printer drivers.

NOTE: Before you uninstall Windows printer drivers, ensure that the Document
Centre you are deleting is not the default printer. If so, select another printer as the
default.

Y» To uninstall the Windows 95/98 printer drivers:
1 At thedesktop, click Start > Settings > Printers.

2 Right-click on theicon for the Document Centre you want to del ete and select
Delete.

3 A confirmation message appears. Click Yes to delete the printer driver.

4 Rebooting your workstation is recommended.

NOTE: Windows NT 4.0 drivers require a special uninstall and update procedure.
See Windows NT 4.0 PostScript Printer Drivers Upgrade on page 8-10 for detailed
instructions.

Y» To uninstall the Windows 2000 printer drivers:
1 At thedesktop, click Start > Settings > Printers.

2 Right-click on the icon for the Document Centre you want to delete and select
Delete.

A confirmation message appears. Click Yes to delete the printer driver.
From the Printers folder, select File > Server Properties.
Select the Driver tab.

Select the printer driver and click Remove.
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Click Yes at the prompt to delete the printer driver.
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Using Windows Printer Drivers

This chapter describes using the CentreWare printer drivers features for Microsoft
95/98, NT 4.0, and Windows 2000 users. The procedures described are based on
printing from Microsoft Word. The procedures for printing from other applications
may vary.
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Printer Driver Overview

A printer or fax driver is a software program that enables documents created with
specialized software applications (word processing, spreadsheets, graphics) to be
compatible with a specific printer or fax device. Each type of printer may require
unique commands to print correctly and to enable special features. For these reasons,
different types of printers require their own printer driversto operate correctly.

PCL vs. PostScript Printing

CentreWare PostScript printer drivers differ from PCL driversin some significant
ways. Consider the following differences and how they will impact your printing:
PCL

PCL printing is generally simpler, having fewer features than PostScript printing.
However, using PCL enables you to process most jobs faster and offers you some
unique options.

PostScript

PostScript printing gives you greater ability to scale and manipulate images; it offers
more precision with high-end graphics. PostScript also provides you with different
types of error-handling, and font substitution options.
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Accessing Printer Driver Options

You can access printer driver options from the Windows Printer Driver Folder
(Windows 95/98/NT/2000). When you change the print options from these areas, you
change the options for all print jobs.

To set print options in Windows 95/98/NT/2000:

1
2

Choose Start >Settings >Printers. The Printers Folder opens.

Right-click the icon of the appropriate printer and select one of the following to
display the printer driver:

m  Windows 95/98—Properties
= Windows NT 4.0—Document Defaults
= Windows 2000—Printing Preferences

Select the appropriate tabs within the printer driver to specify print options.
Click Apply to save your changes.

Click OK to close the printer driver.
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Printing to the Document Centre

Use the following procedure for printing from an application (Microsoft Word).
Printing from other applications may vary.

» To print from within an application:

Open the application.

N

Select File > Print from your application. The Print dialog is displayed.

w

Select the appropriate printer from the list of available printers. Click Properties.

N

Select the appropriate tabs within the printer driver and specify your print
options.

Click OK to return to the Print dialog.

ol

6 Click OK to send the job to the Document Centre.
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Printing Options

The following section discusses how to access and use popular Document Centre
features. These options are contained in the printer driver tabs.

NOTE: Printing option availability varies for different Document Centre models
and Windows operating systems.

Delayed Print Option
This option enables you to print documents at a specific time. The job is held at the
Document Centre until the specified time and printed.

Windows 95/98/NT

To send a delayed print job:

Open your document and choose File > Print.

Select the appropriate printer from the list of available printers. Click Properties.
Select the Paper/Output tab.

Select Delayed Print as your Job Type.

In the Time box, enter the time you would like this job to print.

Click OK to close the printer driver.

Click OK to send your document to the printer.
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The document is held at the Document Centre until the defined print time when it
isreleased and printed.
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Windows 2000

» To send a delayed print job in Windows 2000:

Open your document and choose File > Print.

Select the appropriate printer from the list of available printers. Click Properties.
Select the Paper/Quality tab, then click Advanced.

Select Printer Featuresin the options tree.

Select Delayed Print asyour Job Type.
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In Delayed Print Setup, enter the time you would like this job to print and click
OK.

\I

Click OK to close the printer driver.
Click Print to submit the print job.

9 Thedocument isheld at the Document Centre until the defined print time when it
isreleased and printed.

NOTE: The Delayed Print settings remain for all print jobs until you select a
different Job Type and exit the printer driver.
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Secure Print Option

This feature automatically holds your document within the Document Centre internal
gueue until you are ready to retrieve your job.

To send a Secure Print job, you need afour-digit identification number. This number
can be any numeric value between 0000-9999.

Windows 95/98/NT

To print secure documents:

Open your document and choose File > Print.

Select the appropriate printer from the list of available printers. Click Properties.
On the Paper/Output tab, select Secure Print from the Job Type drop-down list.
Click Secure Print Setup.

Enter afour-digit identification number in the dialog box.

Re-enter the same code again to confirm your Secure Print ID.
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Click OK to close the Secure Print Setup dialog.
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Windows 2000

» To send a secure print job:

Open your document and choose File > Print.

Select the appropriate printer from the list of available printers. Click Properties.
Select the Paper/Quality tab, then click Advanced.

Select Printer Featuresin the options tree.

Select Secure Print for Job Type.

Type afour-digit identification number in the dialog box.
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Re-enter the same code again to confirm your identification number and click
OK.

Click OK to close the printer driver.

Click Print to submit the print job. The job is held at the Document Centre.
Perform the following procedure to rel ease the document.

NOTE: The Secure Print settings remain for all print jobs until you select a
different Job Type and exit the printer driver.

Releasing a Secure Print Job at the Document Centre
1 Go tothe Document Centre control panel/touch screen and press Job Status.

2 Find your document on the list of All Incomplete Jobs. Press the name until it
highlights, which selects the job.

3 Onthe screen that appears, press Release to continue with the job.
4 Enter your identification number on the numeric keypad.

5 PressEnter. Your document prints.
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Sample Set (Proof Print) Option

The Sample Set feature enables you to send a multiple-set job to the Document
Centre, print one copy of the document, and hold the remaining setsin the Document
Centre print queue.

NOTE: Documents held for an extended period of time are deleted automatically.
The time limit is configured by the Network Administrator.

Windows 95/98/NT

To print a Sample Set:

A WON

Open your document and choose File > Print.
Select the appropriate printer from the list of available printers. Click Properties.
On the Paper/Output tab, select Sample Set as your Job Type.

Select the number of copies (sets) you would like to print. Choose any other print
options you want in the printer driver.

Click OK to close the printer driver.

Click Print to submit your job to the Document Centre. One set of the document
prints and the remaining sets are held at the Document Centre.

After proofing the Sample Set, you can print or delete the remaining sets. To
delete or release the remaining sets, see Releasing or Deleting a Job at the
Document Centre on page 9-10 for instructions on how to delete or release a
document.
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Windows 2000
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To print a Sample Set:

Open your document and choose File > Print.

Select the appropriate printer from the list of available printers. Click Properties.
Select the Paper/Quality tab, then click Advanced.

Select Printer Featuresin the options tree.

Select options for your print job, then select the number of copiesto print.

Click OK to close the printer driver.

Click Print to submit your job to the Document Centre. One set of the document
prints, and the remaining sets are held at the Document Centre.

After proofing the Sample Set, you can print or delete the remaining sets.

Releasing or Deleting a Job at the Document Centre

1
2

Go to the Document Centre control panel/touch screen and press Job Status.

Find your document on the list of All Incomplete Jobs. Press the name until it
highlights, to select the job.

On the screen that appears, press Delete to del ete the job or press Release to
release the job for printing.
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Encapsulated PostScript File (EPS) Option

You can create an EPS file of asingle page in one application, then insert it into a
document in another application. The contents of the page can include any
combination of text, graphics, and images. You can aso use EPS files for creating
archives and for printing documents on remote printers.

Generally, it is best to use an application to create an EPS file. However, when thisis
not possible, you can use the CentreWare printer driver to create an EPS file by
selecting EPS File as the Job Type.

NOTE: Some applications do not support EPS files. Be sure to check your
application’s documentation to see if the application supports this.

Windows 95/98/NT

To create an EPS File:

1 Open your document to the page containing the image/text for which you want to
create an EPSfile.

2  Select the appropriate printer from thelist of available printers. Click Properties.
Make sure the CentreWare Document Centre PostScript printer driver is selected
for your printer.

3 Onthe Paper/Output tab, select EPS File as the Job Type. Click OK.
4 Select the page (single page range) that you want to print to the EPS file.

NOTE: You cannot print multiple pages to an EPS file.

5 Click OK inthe print dialog.
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In Windows 95/98 and in Windows NT 4.0, the Save As dialog opens. Select the
directory and type the name of the file you want to create. If you do not specify a
directory, the file will be created in your application’s default directory.

Click OK. The PostScript file is created, and you are returned to your
application.

NOTE: To make your EPS file more portable, choose the Outline (Type 1) option
on the Fonts tab. This is useful for printers that do not handle True Type fonts.

Windows 2000

Y» To create an EPS File:

1

2

Open your document to the page containing the image/text for which you want to
create an EPSfile.

Select the appropriate printer from thelist of available printers. Click Properties.
Make sure the CentreWare Document Centre PostScript printer driver is selected
for your printer.

Select the Paper/Quality tab, then click Advanced.

Select Document Options from the options tree and then select PostScript
Options.

Select PostScript Output Options and select Encapsulated PostScript (EPS).
Select the page (single page range) that you want to print to the EPSfile.

NOTE: You cannot print multiple pages to an EPS file.

Click OK to close the printer driver.
Click Print in the print dialog.

The Print to file dialog opens. Type the path and name of the file you want to
create.

10 Click OK. The EPSfileis created, and you are returned to your application.
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2-Sided Printing (Duplex) Option

This option enables you to print your document on two sides of the paper. Options
include:

m 2 Sided, Flip on Long Edgeto print your document so it opens like a book.

m 2 Sided, Flip on Short Edge to print your document so it opens like a
calendar.

Windows 95/98/NT

To print a two sided document:

Open your document and choose File > Print.

Select the appropriate printer from the list of available printers. Click Properties.
Select Paper/Output.

Select an option from 2-Sided Printing.

Click OK to close the printer driver.

Click OK to print.
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Windows 2000
» To print atwo sided document:
1 Open your document and choose File > Print.
Select the appropriate printer from the list of available printers. Click Properties.
Select Layout.
Select a2 Sided Printing option.

Click OK to close the printer driver.

D O~ WDN

Click Print.
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Collate/Staple Output Option

These options enable you to collate and/or staple your document sets. The DC
240/255/265 and 45x/46x/47x/48x Document Centre models support stapling using 1
or 2 staples.

Collate prints and delivers two or more copies of a document as separate document
sets(1,2,3...1,2,3...). Uncollated prints and deliverstwo or more copies of adocument
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3).

Windows 95/98/NT

To collate and staple a document:

Open your document and choose File > Print.

Select the appropriate printer from the list of available printers. Click Properties.
Select Paper/Output.

Select an option from Output/Stapling.

Click OK to close the printer driver.

Click OK to print.
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Windows 2000
» To collate and staple a document:
Open your document and choose File > Print.
Select the appropriate printer from the list of available printers. Click Properties.
Select the Paper/Quality tab, then click Advanced.
Select Document Optionsin the options tree.
Select Printer Featuresin the options tree, then select Stapling.
Select Paper/Output and select Copy Count.
Select Collate.

Click OK to close the printer driver.
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Click Print.
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Cover Option

CentreWare printer drivers enable you to choose a different media type and color for
the first page of your document. This does not affect the paper selection for the body

of the document.

NOTE: Back (last page) covers are available on the DC 240/255/265
and DC 45x/46x/47x/48x only.

Windows 95/98/NT

» To create covers:
1 Open your document and choose File > Print.
2  Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, click Select Paper and choose Covers and Advanced
from the list. Make the appropriate selections to print the desired cover for your
document.

4 Click OK to close the printer driver. Then click OK to print.
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Windows 2000

Y» To create covers:

Open your document and choose File > Print.

Select the appropriate printer from thelist of available printers. Click Properties.
Select the Paper/Quality tab, then click Advanced.

Select Paper/Output from the options tree and then select Paper Size.

Select Document Options.

Select First Page Different and select Enabled.

Select the media type and color for the cover.

Click OK to close the printer driver.
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Click Print in the print dialog.
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Transparency Separators Option

This option enables you to print separator pages for transparencies on your Document
Centre. The separator pages can be blank or printed.

Windows 95/98/NT

To specify separators for transparencies:

Open your document and choose File > Print.

Select the appropriate printer from the list of available printers. Click Properties.
Select Paper/Output.

Click Select Paper.

Select Type and specify transparency.

Select Document Options.

Select printed or blank separators and then select a color for the separators.
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Click OK to close the printer driver. Then click OK to print.
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Windows 2000

1
2
3
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To specify separators for transparencies:

Open your document and choose File > Print.
Select the appropriate printer from thelist of available printers. Click Properties.

Select the Paper/Quality tab and specify transparency from the M edia drop-down
list.

Click Advanced.

Select Document Options.

Select Printer Features.

Select Transparency Separator s and specify printed or blank separators.
Select Transparency Separator Color and specify a color for the separators.

Click OK to close the printer driver.

10 Click Print in the print dialog.
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Mailbox Option

The Mailbox is one of the installable options for the Document Centre. This option
enables you to route your print job to abin in the Mailbox.

NOTE: The mailbox is available on the DC 220/230/320/332/340 and
DC 420/432/440 only.

Windows 95/98/NT

To specify a mailbox on your Document Centre:

1
2
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Select Start > Settings > Printers. The Printers folder opens.

In your application’s print dial og, select the Document Centre and then accessthe
printer driver. See Accessing Printer Driver Options on page 9-3 for information
on how to access the printer driver in your Windows environment.

On the System Configuration tab, select M ailbox.
On the Paper/Output tab, select a mailbox bin from the Output Destination list.
Click OK to close the dialog.

Close the Printers folder.

Windows 2000

To specify a mailbox on your Document Centre:
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Select Start > Settings > Printers. The Printers folder opens.
Right-click the icon of the appropriate Document Centre.
Select Properties.

Select the Configuration tab.

Select Mailbox as an Installed option.

Click OK to close the dialog.

Close the Printers folder.
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Watermark Option

The Watermark option, accessed from the Layout/Watermark tab, lets you create and
print background text on the first page or every page of a document. The Watermark
definitions you create can be used on any document.

The Watermark list box containsalist of all the watermarks currently available. If you
select awatermark from thislist, it prints on your document.

NOTE: Some applications may not support Watermark printing, and the
PostScript and PCL printer drivers support different Watermark features. For
example, PostScript printer drivers may not support Bitmap Watermarks.

Printing a Watermark

Windows 95/98/NT

» To print a Watermark:

1 Open your document and choose File > Print.
2  Select the appropriate printer from the list of available printers. Click Properties.

3 Onthe Layout/Watermark tab, select the desired watermark from the list and any
other print options you would like to apply to this watermark. Click OK to close
the Layout/Watermark tab.

4 Click OK to close the print dialog and send your document to print.
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Windows 2000
To print a Watermark:

Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select to enable
Water mark.

5 Sdlect any other watermark options from the options tree.

6 Click OK.

Click Print to print your document with the watermark.
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Creating or Editing a Watermark

If your desired watermark is not on the list of watermarks, click New on the Layout/
Watermark tab to create a new one. Or, you may select an existing watermark, then
click Edit to changeit.

Windows 95/98/NT

» To create a text Watermark:

Open your document and choose File > Print.

2  Select the appropriate printer from the list of available printers. Click Properties.
3 Onthe Layout/Watermark tab, click New to open the Watermark Editor.
4 Addthetext you want to the box, then choose any desired options. In some cases,

you may also preview how your watermark appears with a specific Paper Size
and Orientation.

NOTE: The Preview display does not always match the actual output on a printer.

Click OK to close the Watermark Editor.

6 Onthe Layout/Watermark tab, make sure your watermark is selected on the list,
then choose any other desired print options.

7 Click OK to return to the print dialog.

Click OK to send your document to print.

9-24

Using Windows Printer Drivers



Windows 2000
To create a text Watermark:

Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select to enable
Watermark.

5 Sdlect Text from the options tree and type the desired text for the watermark.

6 Select desired the Font Size, Angle, and Color.

7 Click OK.

8 Click Print to print your document with the watermark.
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N-Up Printing Option

N-Up (Multiple-Up) printing is used to print more than one page of a document on a
single page.

Windows 95/98/NT

1
2
3

4
5

To print multiple images on each page:

Open your document and choose File > Print.
Select the appropriate printer from the list of available printers. Click Properties.

On the Layout/Watermark tab, make the appropriate selection in the Page
Layout > N Pages Up (or Options) drop-down list.

Click OK to close the printer driver.

Click OK to send your document to the printer.

Windows 2000
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To print multiple images on each page:

Open your document and choose File > Print.

Select the appropriate printer from thelist of available printers. Click Properties.
Select the Layout tab, then click Advanced.

Select the number of pagesto print on a sheet in Pages Per Sheet.

Click OK.

Click Print to print your document.

9-26

Using Windows Printer Drivers



Booklet Creation Option

NOTE: This option is only available in Windows 95/98/NT printer drivers and is not
supported on all Document Centre models.

Booklet Creation is a subset of the N-Up feature on the Layout/Watermark tab.
Booklet printing is similar to 2-Pages Up printing. Two images are printed on both
sides of each sheet of paper with the pages reordered. Each output page is folded
along acenter line and stapled together to bind the booklet.

To print a booklet:
1 Open your document and choose File > Print.
2 Select the appropriate printer from the list of available printers. Click Properties.

3 Onthe Layout/Watermark tab, select Booklet Creation under Page Layout,
Options (or N-Pages Up).

4 Click OK to return to the Print dialog.
Click OK to send your document to print.

6 Once printed, fold the sheets along their short edges. The image order on the
output sheets matches the original document order. Then, staple the pages
together.
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Custom Paper Size Option

The Custom Sizes option enables you to specify custom paper sizes. Your Document
Centre accepts individual media of different sizes using a manual feed tray, such as
the Envelope Tray, or an adjustable paper tray, such as the Bypass Tray.

NOTE: The Custom Sizes feature is not supported on all Document Centre
models. You should select custom paper sizes from the printer driver and not the
application that you are using.

Windows 95/98/NT

Y» To specify a custom paper size:

Open your document and choose File > Print.

Select the appropriate printer from the list of available printers. Click Properties.
Click the User Preferences tab.

Under Paper Size, click Custom Sizes.

The Custom Sizes dialog box opens.

Select one of the Custom Size buttons.
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Select the options for paper Width and Length, then choose Inches or
Millimeters. Repeat steps 3-5 as needed to modify or create additional custom
page sizes.

Click OK to close the diaog.

o

9 Click OK to close the printer driver, and then click OK to print your document.
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CentreWare Monitoring Option

CentreWare Monitoring, enables you to monitor the progress of your print or fax jobs
from the convenience of your desktop.

The CentreéWare Monitor tracks the progress of each job throughout its lifecycle and
provides you with complete status information. It will inform you when your job is
completed, or alert you if thereis a problem that requires your attention.

For more information on the CentreWare Conductor, see CentreéWare Monitoring on
page 5-8.

NOTE: Advanced CentreWare job monitoring requires a custom CentreWare
printer driver. Printer drivers based on PPD/GPD files do not support the full range
of CentreWare job monitoring features

Monitoring Documents

To monitor documents using CentreWare monitoring:
1 Sdect Start > Settings > Printers. The Printers folder opens.

2 Inyour application’s print dialog, select the Document Centre and then access the
printer driver. See Accessing Printer Driver Options on page 9-3 for information
on how to access the printer driver in your Windows environment.

Click the User Preferences tab.
Check Monitor My Jabs.

Click OK to close the User Preferences dialog and return to the Printers folder.
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Close the Printers folder.

Jobs that you submit to this Document Centre automatically launch the CentreWare
monitor.
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Accounting Option

NOTE: Accounting is not available on DC 220/230/332/340 models.

CentreWare Accounting allows organizations to track Document Centre use by
individual users and by account numbers. The printer collects and stores account
information as jobs are submitted, making cost tracking and reporting an integral part
of the print submission process.

The Document Centre must be configured for Accounting, and the CentreWare
printer driver must be configured as well.
Save Accounting Codes

When the Save Accounting Codes option is selected, the User ID and Account ID
entrieswill be saved when you finish printing or faxing. The same ID numberswill be
used for each job until you enter different numbers.

Conceal User ID

Select Conceal User D to prevent the User ID from being viewed. When this option
isselected, al the User ID characters are concealed by displaying asterisks (*).

Conceal Account ID

Select Conceal Account I D to prevent the Account ID from being viewed. When this
option is selected, all the Account ID characters are conceal ed by displaying asterisks

*)-
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Enabling Accounting
Windows 95/98/NT

Y» To enable Accounting:
1 Sdect Start > Settings > Printers. The Printers folder opens.

2 Inyour application’s print dialog, select the Document Centre and then access the
printer driver. See Accessing Printer Driver Options on page 9-3 for information
on how to access the printer driver in your Windows environment.

3 Onthe User Preferences tab, check Enable Accounting.
4 Click OK to close the printer driver.
5 Closethe Printers folder.
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Windows 2000

X

erox Advanced Windows Services must be installed on the NT print server before

you can use accounting in Windows 2000. See Configuring Faxing on NetWare
Networks for Windows 2000 on page 9-36 for information on installing Xerox

A

1
2

dvanced Windows Services.

NOTE: In Windows 2000, an Administrator must configure the printer driver with
the accounting policies for concealing or remembering user and account IDs.
These policies are for every print job that is sent to the Document Centre and
cannot be changed by individual users.

To enable Accounting:

Select Start > Settings > Printers. The Printers folder opens.

In your application’s print dial og, select the Document Centre and then accessthe
printer driver. See Accessing Printer Driver Options on page 9-3 for information
on how to access the printer driver in your Windows environment.

On the Device Settings tab, select Accounting from the tree.
Select Enable.

Select to enable Save Accounting Codes, Conceal User 1D, or Conceal Account
ID.

Click OK. Your driver is now configured for Accounting.
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Submitting a Print Job with Accounting Enabled
Windows 95/98/NT

Y» To submit a print job using Accounting:
1 Open your document and choose File > Print.
2 Click OK. The CentreWare Accounting dialog box opens.

3 Enter your User ID and Account ID, then click OK to print your document. If
you enter account/user IDsthat are incorrect, an error message appears.

Windows 2000
Y» To submit a print job using Accounting:
1 Open your document and choose File > Print.
2 Click Print. The CentreWare Accounting dialog box opens.

3 Enter your User ID and Account ID, then click OK to print your document. If
you enter account/user IDs that are incorrect, an error message appears.
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Faxing

Sending a fax from the CentreWare printer/fax drivers involves the same basic
procedure as sending a print job. When the Job Type is set to Fax, you can send a
document to a remote fax machine.

NOTE: The following procedure applies to DC 220/230/332/340 and
DC 420/432/440 models with the Fax option installed. Network Fax options can be
configured on other Document Centre models with third-party applications.

Windows 95/98/NT

» To send a Fax:
1 Choose File> Print from within the application.
2  Select the appropriate printer from the list of available printers. Click Properties.
3 On the Paper/Output tab, select Fax as the Job Type.

NOTE: If Fax does not appear in the Job Type list, open the System Configuration
tab and select LAN Fax in the list of Installable Options. Return to the Paper/
Output (Paper) tab. Fax then displays as a Job Type.

4 Click OK to return to the Print dialog. Click OK.

5 The Xerox LAN Fax Setup appears. Use the features within these tabs to create
fax recipient(s) lists and for setting fax options.

6 Click OK to send the fax.

For information on Faxing with the Fax Phonebook, see Using the Fax Phonebook on
page 6-1.
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Windows 2000

NOTE: For true IP networks, you can use LPR to print to an IP port on your
workstation, which enables you to Fax using the Windows 2000 printer driver.

Sending a Fax

To send a Fax:

A WDN
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Choose File > Print from within your application.
Select the appropriate printer from the list of available printers. Click Properties.
Select the Paper/Quality tab, then click Advanced.

Select Document Options from the options tree and then select Fax for Job
Type.

Click OK.

Click Print. The Fax Setup dialog appears.

Select the features within these tabs to create Fax recipients and to set Fax
options.

NOTE: Before you send your Fax, change the Print Quality (under Graphic in the
options tree) to 400 dpi resolution or less. This setting remains for all print/Fax jobs
until you select a different Print Quality and exit the printer driver.

Click OK to send.

NOTE: If Xerox Advanced Windows Services is not installed, an error message
displays. Have your Administrator install Xerox Advanced Windows Services. You
can then resume Faxing by clicking Retry to send your Fax to the Document
Centre. See Configuring Faxing on NetWare Networks for Windows 2000 on page
9-36 for information on installing Xerox Advanced Windows Services.
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Configuring Faxing on NetWare Networks for Windows 2000

To Fax from a Document Centre in Windows 2000 on NetWare networks, you must
use the latest version of the CentreWare 5.2 NT 4.0 printer driver and Xerox
Advanced Windows Services must be installed on the NT print server. Xerox
Advanced Windows Servicesis required software which sends Faxing information to
the print server.

If you are Faxing from your local port to the Document Centre, X erox Advanced
Windows Services must be installed on your workstation.

NOTE: The printer driver must be installed first, before Xerox Advanced Windows
Services is installed. An Administrator must install Xerox Advanced Windows
Services.

Y» To configure Faxing for NetWare networks:

1 Ensurethat the latest CentreWare 5.2 NT 4.0 printer driver isinstalled. See
Windows NT 4.0 Printer Driver Installation on page 8-5 for information.

2 Locate the Xerox Advanced Windows Services installation program (install.exe)
on the CD in the \win2k directory (or a designated location on your network set
up by your Network Administrator) and double-click.

3 Click Install to perform the installation.
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Installing Macintosh Printer Drivers

The CentreWare Network Print and Fax Services CD contains a variety of custom
printer driver and PostScript Printer Description (PPD) file combinations which
support printing to a Document Centre from a Macintosh workstation.

This chapter explains the procedure that you use for installing the Document Centre
printer driver in Macintosh environments.
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Workstation Requirements
The minimum hardware requirements for the Macintosh printer drivers are:
= 4 MB of memory

NOTE: The CentreWare Macintosh Printer Drivers will not operate on
workstations that have 68 K of memory.

m 2 MB of hard disk space
m  CD-ROM drive or accessto a network

The following table shows the CentreéWare 5.2 printer drivers which are compatiblein
specific Macintosh environments:

Document Centre Printer Driver/ Macintosh Operating Systems
PPDs

DC 220/230/332/340 Post Script 0S7.61t08.6
DC 240/255/265 Post Script 0S7.6t08.6
DC 420/432/440 Post Script 0S7.6t09.0

DC 45x/46x/47x/48x PostScript 0S7.61t09.0

DC (all models) Custom 0S7.6t08.6
DC (all models) Generic PPD 0S7.6t09.0
DC (all models) Custom PPD 0S7.6t08.6

Table 10-1: Macintosh PPD Files
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Understanding the Printer Driver Options

PostScript Printer Description (PPD)

A PostScript Printer Description (PPD) fileis areadable text file that provides a
uniform approach for specifying special features for printer drivers that interpret
PostScript. The PPD does not support all of the special features of the Xerox
Document Centres, but can be used to enable all basic features and many advanced
PostScript printing capabilities. Install and use the appropriate PPD file with any
application that supports PPD printing.

Xerox Custom Printer Driver and PPD

A custom printer driver/custom PPD is available for each supported Document
Centre. Using these printer drivers and PPDs enable you to take full advantage of the
custom print options available for your Document Centre. When you install the
custom printer driver on aworkstation, the custom PPD isaso installed.

Many Macintosh users need to install only the custom printer driver/custom PPD.

NOTE: The CentreWare 5.2 Macintosh custom printer driver is not supported on
Macintosh operating systems higher than OS 8.6.

Generic PPD

A generic PPD is aso available for each Document Centre. The generic PPDs are
designed for use with Adobe PostScript 8.x printer drivers or with the Apple
LaserWriter 8.x printer drivers. The generic PPDs support limited print options, such
as stapling, duplexing, adjusting image quality, and resolution. They do not enable
you to specify some special print options.

The generic PPDs should only be used in combination with Adobe PostScript 8.x
printer drivers or the Apple LaserWriter 8.x printer drivers.

DocuTech 135 Print Emulation PPD

A second PPD is available for Document Centres 240/255/265 and 45x/46x/47x/48x
users; it enables DocuTech 135 print emulation. This PPD automatically adjusts
various print quality and layout settings, such as halftone screen (85 dpi at 45
degrees), margins (hone), and resolution (600x600x1), to provide print quality and
page layout that is similar to a Xerox DocuTech 135 Networked and Production
Publisher system.
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Macintosh Printer Driver Installation
Theinstaller program has three different installation options which include:
= custom printer driver and custom PPD.
= generic PPD only.
m  custom printer driver, custom PPD and generic PPD.

The following table lists the custom Macintosh printer driver installation file for each
Document Centre. The Macintosh printer drivers are located in separate folders
within the DRIVERS\MAC folder on the CentreWare Network Print and Fax

Services CD.

Document Printer Driver Folder Installation File Name
Centre Model

DC 220/230/332/340 DC340 DC332 DC230 Xdc340
_DC220

DC 240/255/265 DC265 DC255 DC240 Xdc265

DC 420/432/440 DC440_DC432_DC420 Xdc440

DC 45x/46x/47x/48x DC48x_DCA47x_DC46x Xdc48x
_DC45x

Table 10-2: Macintosh Printer Driver Installation Files

NOTE: The installation program automatically uninstalls previous versions of
Macintosh printer drivers on your workstation. You may also uninstall these printer
drivers manually. For more information, refer to Uninstalling Macintosh Printer
Drivers and PPDs on page 10-14.
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Locating the Macintosh Printer Driver Installation File

NOTE: To ensure that none of the files that the printer driver needs to access are
locked, restart the Macintosh with the Extensions Disabled. Hold down the Shift
key while booting, until the Macintosh start-up screen reports that Extensions are
Disabled.

m  Ensurethat the printer driver installation file that you want to install is available
either locally or on a mounted network drive.

m If you areinstalling from CD-ROM, double-click the CD icon when it is
displayed on your desktop. Locate the folder for your Document Centre within
the Mac folder. Theinstallation file for your Document Centre is contained in the
DCxxx folder, where xxx is the Document Centre model. Refer to Table 10-2
Macintosh Printer Driver Installation Files above for the appropriate installation

file name.

NOTE: You can also download the printer driver installation file to your
workstation from the Xerox CentreWare website at www.centreware.com.
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Document Centre 220/230/332/340
and 420/432/440 Installation
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To install the Macintosh Custom Printer Driver and PPD:

Double-click the Xerox printer install icon. An introduction screen is displayed.
Click Continue to begin the installation.

Click Agree to accept the licensing terms.

Select the type of install from thelist.

Click Install to perform the installation. You are prompted that your workstation
may need to be restarted after installation.

Click Yesto continue. The installation automatically runsto completion.
Click Quit or Continue. Continue performs another installation.

Optionally, click Restart, which appears if you need to restart your workstation.

The custom printer driver and PPD installation is complete. Continue with Setting Up
and Configuring Xerox Custom PPDs on page 10-8.
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Document Centre 240/255/265 and 45x/46x/47x/48x
Installation

This procedure installs the DocuTech 135 Generic PPD in addition to the Custom
PPD. The setup for the DocuTech 135 generic PPD is explained in Installing and
Configuring Other PPDs on page 10-9.

To install the Macintosh Custom Printer Driver and PPD:

a b WODN
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Double-click the Xerox printer install icon. An introduction screen is displayed.
Click Continue to begin the installation.

Click Agree to accept the licensing terms.

Select Custom Driver and Custom PPD Installation.

Click Install toinstall the Xerox custom printer driver and custom PPD. A
message prompts that your system may need to be restarted after installation.

Click Yesto continue. The installation automatically runsto completion.
Click Quit or Continue. Continue performs another installation.

Optionally, click Restart, which appears if you need to restart your workstation.

The custom printer driver and custom PPD installation is complete. Continue with
Setting Up and Configuring Xerox Custom PPDs on page 10-8.
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Setting Up and Configuring Xerox Custom PPDs

The custom printer driver installation automatically installs a custom PPD file in the
Printer Descriptions folder. Follow the procedures bel ow to associate the custom
printer driver and custom PPD with the Document Centre, and to configure the PPD

file.

1
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To set up and configure custom PPDs:

In the Apple Chooser, select the Xerox Document Centre printer driver aswell as
the appropriate AppleTalk zone. If your computer is connected to a network with
only one zone, there will not be any zones available.

In the Select a PostScript Printer list, select the AppleTalk name for the
Document Centre that you wish to use.

Click Create. Select the PPD for your Document Centre model.
Click Select. A new printer icon appears on the desktop.

Click Setup and the Setup dialog appears.

Click Configure.

Set the Installable Options (such as Duplex Unit and LAN Fax) that are available
with your Document Centre. Select I nstalled to indicate the option is available.

Scroll down to the System Configuration drop down list. Select the correct
Document Centre model.

Click OK twice to confirm the selections and exit to the Chooser.

Close the Chooser. A message may appear prompting that you have changed
your current printer. Click OK.

The Macintosh custom printer driver and custom PPD installation and setup is
complete. The Xerox custom printer driver is set as the defaullt.
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Installing and Configuring Other PPDs

PostScript 2 and PostScript 3 PPD

PostScript 2 support is provided by the PS/2 PPDs, while support for the newer
PostScript 3 interpreter is provided by the PS/3 PPDs. The PS/2 and the PS/3 PPD
files each have different advantages. The PS/2 PPD works with both PostScript 2 and
PostScript 3 devices; it should be used in networks where there may be both PS/2 and
PS/3 machines. The PS/3 PPD isintended for the advanced user generating his or her
own PostScript; it supports some additional embedded fonts and offers better
performance.

Check your Document Centre Configuration Report to determine whether your
Document Centre supports PostScript Level 2 or 3.

Generic and Docutech 135 Emulation PPD

The Generic PPDs can be installed and used for printing with Apple LaserWriter
printer drivers or Adobe PostScript printer drivers. The Docutech 135 Emulation
PPDs are only available for the Document Centre 240/255/265 and 45x/46x/47x/48X.
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The following table lists the Macintosh Generic PPD and Docutech 135 Emulation
PPD files for the DC 220/230/332/340, 420/432/440, 240/255/265 and 45x/46x/47x/
48x. The PPD files are located in separate folders within the DRIVERS\MAC folder
on the CentreWare Network Print and Fax Services CD.

Document Folder Installation File File Type
Centre INETLE
DC 220/230/332/ | DC340_DC332_ xr_dc340.ppd Generic PPD
340 DC230_DC220
DC 240/255/265 DC265 DC255 Xr_dc265.ppd Generic PS/2
DC240\Adb_ppd\Ps2
DC265 DC255 Xrdc265d.ppd DocuTech PS/2
DC240\Adb_ppd\Ps2
DC265 DC255 Xr265ps3.ppd Generic PS/3
DC240\Adb_ppd\Ps3
DC265 DC255 Xr265dt3.ppd DocuTech PS/3
DC240\Adb_ppd\Ps3
DC 420/432/440 | DC440_DC432_ xr_dc440.ppd Generic PPD
DC420
DC 45x/46x/47x/ | DC48x_DCATx_ Xr48xps3.ppd Generic PostScript3
48x DC46x_DC45x PPD
DC48x_DCA47x_ xr48xdt3.ppd Docutech PostScript 3
DC46x_DC45x PPD

Table 10-3: Macintosh PPD Files
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Document Centre 220/230/332/340 and 420/432/440

» To install the Generic PPD:

1

2

Ensure that the PPD file you want to install is available either locally or on a
mounted network drive.

NOTE: You can also download the PPD file to your workstation from the
Xerox CentreWare website at www.centreware.com.

Copy the PPD for your Document Centre into the System
Folder\Extensions\Printer Descriptions folder.

Document Centre 240/255/265 and 45x/46x/47x/48x

Y» To install the Generic PPD and DocuTech 135 PPDs:

1

o 01 B~ WN

Browse the folder that contains the printer driver installation icons.
Double-click the Xerox printer install icon. Anintroduction screen is displayed.
Click Continue to begin the installation.

Click Agree to accept the licensing terms.

Select Generic PPD Installation.

Click Install to install the Xerox Generic PPD. A prompt reminds you that your
system may need to restart after installation.

Click Yesto continue.
Theinstallation automatically runs to completion.
Click Quit or Continue. Continue will perform another installation.

The Generic PPD and DocuTech 135 PPD installation is complete. The Generic
PPD isavailable for your Adobe PostScript printer driver and your Apple
LaserWriter printer driver.
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Configuring the Generic PPDs

> To configure the Generic PPDs:

NOTE: Do not use the generic PPDs with the Document Centre Custom printer
drivers.

1 Inthe Apple Chooser, select the LaserWriter 8 printer driver or the Adobe PS
printer driver as well as the appropriate AppleTak zone (if your computer is
connected to a network with only one zone, there will not be any zones
available).

2 Inthe Select a PostScript Printer list, select the AppleTalk name for the
Document Centre that you wish to use.

Click Create and select the generic PPD for your Document Centre model.
Click Select. A printer appears on the desktop.

Click Setup and the Setup dialog appears.

Click Configure.

N O o b W

Set the Installable Options (such as Duplex Unit and LAN Fax) that come with
your Document Centre. Select I nstalled to indicate the option is available.

8 Scroll down to the System Configuration drop down list. Select the correct
Document Centre model.

9 Click OK twiceto confirm the selections and exit to the Chooser.

10 Closethe Chooser. A message may appear prompting that you have changed
your current printer. Click OK.

11 Restart your workstation.
The generic PPD setup is complete.
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Configuring the DocuTech 135 PPD

NOTE: This procedure is for the Document Centre 240/255/265 and
A45x/46x/47x/48X only.

» To configure the DocuTech 135 PPD:

1 Perform steps 1 - 2 in the procedure Configuring the Generic PPDs on page
10-12.

2  Select the DocuTech generic PPD for your Document Centre.

Perform the rest of the steps (4 - 11) in the procedure Configuring the Generic
PPDs on page 10-12. The DocuTech 135 PPD setup is complete.
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Uninstalling Macintosh Printer Drivers
and PPDs

To manually uninstall the printer drivers and PPDs, follow the procedures below.
Begin with step 4 to uninstall PPDs only.

» To uninstall the Macintosh printer drivers:

1 Select Chooser from the Apple menu and ensure that the print driver you want to
delete is not the default driver.

2 Drag the desktop icons for the printers that you want to delete to the Trash.

Open the System folder and double-click Extensions. Locate the printer or fax
driver for your Document Centre.

m  Xerox DC220-340 (for DC 220/230 or DC 332/340)

m  Xerox DC220-340 Fax (for DC 220/230 or DC 332/340)

m  Xerox DC240-265 (for DC 240/255/265)

Select the corresponding files for the printer driver that you want to remove
and drag them to the Trash. A message appears warning that moving the
chooser extension out of the Extensions folder will cause all of the desktop
printers created with it to become inactive. Click OK to continue.
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Open the Printer Descriptions folder and remove the PPD and any driver plug-
in files for your Document Centre.

m  DC220/230/332/340 Xerox (driver PPD)

m  DC220/340-Xjector (driver plug-in)

m  DC240/255/265 Xerox (driver PPD)

m  DC240/255/265 Xerox DocuTech (driver PPD)

m  DC240/255/265 Xerox DocuTech PS3 (driver PPD)

m  DC240/265-Xjector (driver plug-in)

s XR_DC230.PPD (Generic PPD)

m  XRDC265D.PPD (DocuTech PPD)

s XR265DT3.PPD (DocuTech PS3 PPD)

m  XR265PS3.PPD (PS3 PPD)

s XR _DC265.PPD (PS2 generic PPD)

Remove the following Preferences files from System Folder \ Preferences.
s DC220-340 Fax Log Prefs

m  DC220-340 Fax Prefs

Remove the following files from System Folder \ Preferences\ Printing Prefs.
m  Xerox DC220-340 Prefs

m  Xerox DC240-265 Prefs

Removethe following filesfrom System Folder \ Preferences\ Printing Prefs\
Parsed PPD.

m  DC220/230/332/340 Xerox

m  DC240/255/265 Xerox

m  DC240/255/265 Xerox DocuTech
= XR_DC230.PPD (Generic)

s XR_DC265.PPD (Generic)

m  XRDC265D.PPD (DocuTech)

Restart the Macintosh.

The Macintosh driver uninstallation is complete.
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Using Macintosh Printer Drivers

The following chapter summarizes the procedures required to use the features of the
Xerox Document Centres 220/230/332/340, 240/255/265, 420/432/440, and
45x/46x/47x/48x. The following procedures are based on printing from Quark
Express and MS Word. The procedures for printing from other applications may vary.
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Printing to the Document Centre

> To print from Microsoft Word:

1

Select the appropriate AppleTalk Zone, printer driver icon, and printer name
from the Apple Chooser.

Select Page Setup from the File menu in your application and designate your
setup options.

Select Print from the File menu. Click Printer. The Document Centre Print
dialog isdisplayed.

Select your basic print options. Refer to the balloon Help for additional
information.

Use the application menu selections and drop-down boxes to specify the printing
options for your document.

Click Print to send the job to the Document Centre.
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Printing Options
The following section discusses how to access and use popular Document Centre
printing options for your documents. Most of the optionsthat pertain to the Document

Centres are contained in the X erox Features dial og.

NOTE: Printing option availability varies for different Document Centre models
and operating systems.

Y» To open the Xerox Features dialog:

1 From your application, select File>Print. The application Print dialog is
displayed. Click Printer to display the Document Centre settings.

2 From the drop-down box below the Printer name, select Xerox Features.

Printer; | WHIRLPOOL Destination:

~ [ XeroxFeatures | ;
Paper \ Output \ Options \
DocumentBody ..Covers . i
i . [ Sameas Body v| |
Type: o we
[ system Default v| Do Systew Detae w
; Color: Color:
. [ White -| P ownie -

Cancel | |

Figure 11-1: Xerox Features Dialog
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Accounting Option

NOTE: Not available on DC 220/230/332/340 models.

CentreWare Accounting enables organizations to track Document Centre utilization
by individual users and by account numbers. The printer collects and stores account
information as jobs are submitted, making cost tracking and reporting an integral part
of the print submission process.

The Document Centre must be configured for Accounting, and the CentreWare
printer driver must be configured as well.

» To enable accounting:

1
2
3
4

From your application, select File>Print. Click Printer.
Select Xerox Features.

Select the Output tab.

Select Accounting to enable it.

Y» To use accounting:

1

Click Print. Your application now requests the User ID and Account ID for the
jobin the following dialog.

Typein the User ID and Account ID.
Click OK to exit the dialog and print your document.
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Background Printing Option

This option alows you to continue using your application or workstation while your
document prints. Otherwise, you have to wait for your document to print, and then
resume working.

NOTE: This option is required for Faxing.

To set up background printing:

From your application, select File>Print. Click Printer.
Select Background Printing.

Select Print In.

Select Background.

aa b WODN

Select Normal for print time.

Banner Sheet Option

The banner sheet contains user and other print job information. The default isto print
a banner sheet with each job processed by the Document Centre. Follow the
procedure below to not print a banner sheet with a print job.

To deselect a banner sheet for a print job:

From your application, select File>Print. Click Printer.

Select Xerox Features.

Select the Options tab.

Click Request Banner Sheet to deselect the option for just this print job.

aa A WODN

Click Save Settings to keep the setting for al print jobs.
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Brightness Option (DC 240/255/265 and
45x/46x/47x/48x only)

This option selects the lightness or darkness of your printed documents.
» To adjust the brightness of your print job:

1 From your application, select File>Print. Click Printer.

2 Select Xerox Features.

3 Select the Options tab.

4 From the Image Quality list box, select a brightness level.
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Collate and Staple Options

NOTE: The Finisher must be selected as an installed option in the Chooser in
order to staple your print job.

This option is used to select collated and stapled printed documents. The DC
240/255/265 and 45x/46x/47x/48x Document Centre models support stapling using 1
or 2 staples.

Collate prints and delivers two or more copies of a document as separate document
sets(1,2,3...1,2,3...). Uncollated prints and deliverstwo or more copies of adocument
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3).

To request collated and stapled output:

From your application, select File>Print. Click Printer.
Enter the number of copies to be printed.

Select Xerox Features.

Select the Output tab and select Output/Staple.
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From the Output/Staple list box, select a collated option.
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Cover Option

This option specifies a front and/or back cover for your printed documents. You also
select the paper type and color for the covers.

» To specify a cover, paper type, and color:

From your application, select File>Print. Click Printer.

Select Xerox Features.

Select the Paper tab.

Select Covers. From the list box, select an option to enable covers.

From Covers, select a paper type from Type.
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Select a paper color from Color.
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Delayed Print Option

This option selects a specific time for your document to print.

To delay the printing of your job:

o o1~ WODN P

From your application, select File>Print. Click Printer.
Select Xerox Features.

Select the Output tab.

From the Job Type list box , select Delayed Print.

Set the time of day for the print job, then click AM or PM.

Click Print. Thejob isheld at the Document Centre, then printed at the specified
time.

DocuTech 135 Emulation Option (DC 240/255/265 and
45x/46x/47x/48%x only)

This option uses print quality, layout, margins, and resolutions to mimic the Xerox
DocuTech 135 output.

To enable printing for DocuTech 135 Emulation:

o b~ W N

From your application, select File>Print. Click Printer.
Select the Xerox Featuresdialog.

Select the Options tab.

Click DocuTech Emulation.

Click Save Settings to retain DocuTech 135 Emulation for other print jobs.
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N-Up Option
This option prints more than one page of a document on a single sheet of paper.

» To print multiple pages on a single sheet:

From your application, select File>Print.

2 Click Printer. Then select Layout.
3 Select the number of pages per shest.
4 Select aborder type.

NOTE: The availability of Print on Both Sides and Binding orientation is
determined by your Document Centre configuration.

Print to File Option

This option prints your document to a PostScript or Encapsulated PostScript (EPS)
file. The selections alow you to specify printing speed or portability preferences for
the PostScript or EPSfile.

Y» To send your output to a PostScript or EPS file:
From your application, select File>Print.

Select Save as File from the Destination list box.
Select PostScript Settings.

Click Save Settings.
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Print your document to thefile.
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Resolution Option

This option specifies the dpi (dots per inch) at which your documents are printed. A
higher dpi prints a clearer or crisper image.

» To set the resolution for a printed document:

From your application, select File>Print. Click Printer.

2 Select Xerox Features.
3  Select the Options tab.
4 Select aresolution from the list box.
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Sample Set (Proof Print) Option

This option enables you to send a multiple-set job to the Document Centre, proof one
copy of the document, and hold the remaining sets in the Document Centre print
gueue until after you proof the sample.

» To print a Sample Set:

From your application, select File>Print. Click Printer.
Enter the number of setsto be printed.

Select Xerox Features.

Select the Output tab.

From the Job Type list box, select Sample Set.
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Print your document. One copy of your job prints as a sample for the entire job.
Therest of the job is held at the Document Centre.

7  Check the printed document sample before continuing the print job.
» To complete the job:

1 Go tothe Document Centre control panel and press Job Status.

2  Pressthe name of your print job to select it.

3 Press Release or Delete to continue printing the job or delete the job.
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Secure Print Option

This feature automatically holds your document within the Document Centre internal
gueue until you are ready to retrieve your job.

To send a Secure Print job, you need afour-digit identification number. This number
or password can be any numeric value between 0000-9999.

To print a confidential document:
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From your application, select File>Print. Click Printer.
Select Xerox Features.

Select the Output tab.

From the Job Type list box, select Secure Print.

Enter afour-digit identification number for Password.

Click Print. Your print job will be held at the Document Centre until you release
the job at the Document Centre's control panel.

To release the job:

A WON

Go to the Document Centre control panel and press Job Status.
Press the name of your job until it highlights.
Press Release to continue with the job.

Enter your Secure Print ID on the numeric keypad, and press Enter. Your
document prints.
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Two Sided Printing (Duplex) Option

NOTE: The 2 Sided Printing (duplex) option must be configured on your
Document Centre before you can select this option.

This option specifies how to print the image of your document on 2 sides of the paper.
You can select to print the document like a book (2 Sided (L ong Edge)) or likea
calendar (2 Sided (Short Edge)).

Y» To print on both sides of the paper:
1 Fromyour application, select File>Print. Click Printer.
2 Select Xerox Features.
3 Select the Output tab.
4

From the 2 Sided Printing list box, select 2 Sided (Short Edge) or 2 Sided (L ong
Edge).
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Transparency Option

When printing transparencies, this option enables you to specify whether paper
separator pages are inserted between each transparency sheet. Transparency
separators can be blank or printed.

To insert transparency separators:
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From your application, select File>Print. Click Printer.
Select Xerox Features.

Select Transparency Separators.

Select Blank or Imaged.

Click Color to view and select from the color list.

Watermark Option

This option prints awatermark on your document. You can select an available
watermark, or create a custom watermark and specify where the watermark is printed
on your document.

To add or customize a Watermark:

1
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From your application, select File>Page Setup.

From the Page Attributes list box, select Water mark.

Select pages for Watermark placement.

Select a Watermark or select Edit to customize a Watermark for your document.

When finished, click OK.
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Faxing Option (DC 220/230/332/340 and 420/432/440)

The CentreWare fax software worksin conjunction with your application to send your
current document as afax. You can also create a Fax Phonebook, which alows you to
optimize faxing by maintaining adirectory of fax recipient numbers and groups.

NOTE: Background Printing must be on for faxing to work. See Background
Printing Option on page 11-5 in this chapter for more information.

Fax Phonebook

The CentreéWare fax software contains the Fax Phonebook, which you can use to
maintain and access recipient information quickly and easily.

m  Sort list box alows you to select the sort criteria for the Fax Phonebook entries.
You may sort by last name or by company name.

m  Filter box allows you to restrict the display in the left list box. The display will
show only records that match the data in the Filter box. For example, to show
only people with phone numbers starting with 425, enter 425 in the Filter box.

m  New Group button allows you to create groups of recipients.
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Creating a Fax Phonebook

To create and edit a Fax Phonebook:
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From your application, select File>Print. Click Page Setup.

Select the Xerox Featuresdialog.

Select the Output tab.

Select Fax from the Job Type list box. The CentreWare Fax dialog is displayed.
From the Phonebook File menu, select New.

Select the location and enter a name for the Fax Phonebook file, then click Save.
Click New Entry to create new entries for the Fax Phonebook.

Complete the First Name, Last Name, Company, and Fax # fields. Click Save.
Create as many new entries as desired.

Edit afax phonebook record by double-clicking the record in the left list box on
the CentreWare Fax dialog. The Create/Edit Fax Entry box displays.

10 Make changes and click Save.
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Sending a Fax

To send a fax:

A WDN

From your application, select File>Print. Click Printer.

Select the Xerox Featuresdialog.

Select the Output tab.

Select Fax from the Job Type list box. The CentreWare Fax dialog is displayed.

NOTE: If you do not have a Fax Phonebook file (containing names and fax
numbers), you must create the file. See To create and edit a Fax Phonebook: on
page 11-17 for information on creating the Fax Phonebook file.

10
11

12

A list of entries for the Fax Phonebook is displayed in the left list box. Select the
name(s) of the recipients, and click Add. The recipient names moveto the list
box on the right.

From the Cover Page list box, select Include if you wish to send a cover page.
Click Cover Optionsto specify information to be placed on the cover page.

Click Save when finished.

Click Fax Setup to select an outside line dialing prefix (9). You may also select
Print Confirmation Sheet.

Click Save when finished.
If acover page isincluded, type a cover page note in NotesComments.

Click Send. A message appears inquiring whether you want to save changesto
the fax datafile. Click Saveif you want to save the changes.

The Xerox Features dialog is displayed. Click Print to send the fax. The
Document Centre dials the number(s) and sends the fax. A confirmation sheet
printsif specified, after the fax is sent.
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Sending a Delayed Fax
» To send a delayed fax from your desktop:
From your application, select File>Print. Click Printer.
Select the Xerox Featuresdialog.
Select the Output tab.
Select Fax from the Job Type list box. The CentreWare Fax dialog is displayed.
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Designate recipients and any other desired options. Click Send. The Xerox
Features dialog is displayed with atime of day box.

6 Typeinthesend timeand click Print to process. The fax isheld at the Document
Centre, then sent at the specified time. A confirmation sheet printsif specified,
after the fax is sent.
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Using UNIX DCPR

DCPR enables you to choose the special features and functions of the Document
Centre viaa GUI (graphic user interface) or command line.

The DCPR Tool is, in the Unix environment, what a printer driver isin the Windows
environment. In other words, the DCPR Tool provides a GUI that allows the user to
make choices related to the print job. For example, the user can make selections for:

m  Collating and Stapling
m  Output Destination
The UNIX DCPR Tool can be used with Sun OS and Solaris, HP-UX, and Al X.

DCPR can print PostScript, ASCII text, Portable Document Format (PDF), or Tagged
Image File Format (TIFF) files.

Once you initiate a printing command, the tool intercepts this command and opensthe
GUI. The UNIX DCPR Tool then forwards the PostScript, Text, PDF, or TIFF filevia
the print protocol to the Document Centre.

NOTE: DCPR assumes that PostScript documents submitted for printing conform
to Adobe Document Structuring Conventions (ADSC). If you submit a non-
conforming document to DCPR, your results may be unpredictable.

For more information about Adobe Document Structuring Conventions, refer to the
PostScript Language Reference Manual, 2nd Edition, by Adobe Systems Inc.,
Appendix G: Document Structuring Conventions - Version 3.0.
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Graphical User Interface Printing

Y» To print using the DCPR’s graphical interface:
1 Type:
<nmodel nunber > <options> {<file>}*
where,
<model number> = the Document Centre Model number:

for example, dc440

<options> = options specific to your Document Centre model which can be
designated through the GUI. The two most common options are the queue name
and an output file name. Both areillustrated bel ow.

<file> = the name of thefile to be printed.
For example:
dc220st museum ps
dc265 -d<gnane> nuseum ps
dc440 -o out.ps <fil enane>
dcpr -c -d<gnanme> fl.ps f2.txt f3.ps
azps -MA4 -0 - <filenanme> | dc265 -M A4 -
enscript -MA4 -0 - <filename> | dc440 -M A4 -0 - | pshup
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2 The DCPR graphical interface appears. Select a tab to specify desired print
options, and click Print to send the job to the Document Centre for printing.

*erox Document Centre 240/255/265

(EsmmmiGritoar e Prelommmeey [Srom Gloron [

Figure 12-1: DCPR Graphical Interface
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Command Line Printing

If you prefer not to use a GUI interface, DCPR also enables you use command line
references to print. Specific print options for each Document Centre are outlined in
Print Options on page 12-5.

» To print using command lines:
Type:
<nodel nunber> -nogui <options> {<file>}*
where,
<model number> = the Document Centre Model number;
for example, dc440
<options> = options specific to your Document Centre model; and,
<file> = the name of thefile to be printed.
For example:
dc230st -nogui nuseum ps

dc265 -nogui -JobType Secure -Password 4567 <fil ename>
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Print Options

Document Centre 220/230/332/340 and 420/432/440

The following print options are available:

Command Options

-n{ogui}

-v{ erbosity} <integer>

-o{utput} <file name>

-Banner True, False

-Draft True, False

-# d

-NumCopies

-Password dddd

-PrintTime hh:mm (24 hour format)

-JobType Normal, Secure, Proof, Delay

-M Letter, Legal, Tabloid, Statement,

-PageSize FanFoldGermalLegal, A3, A4, A5, A6, Postcard,
EnvMonarch, EnvISOB5, Env10, EnvDL, EnvC5

-MediaType Standard, Drilled, Transparency, PrePrinted,
Labels, Recycled, Tabs, Heavyweight, Other

-MediaColor White, Blue, Yellow, Green, Pink, Clear, Buff,
Red, Orange, Ivory, Gray, Goldenrod, Other

-Coverlmaged True, False

(DC 220/230/332/340 only)

-CoverState True, False (DC 220/230/332/340 only)

(DC 220/230/332/340 only)

-CoverType Standard, Drilled, Transparency, PrePrinted,
Labels, Recycled, Tabs, Heavyweight, Other

-CoverColor White, Blue, Yellow, Green, Pink, Clear, Buff,

Red, Orange, Ivory, Gray, Goldenrod, Other

Table 12-1: Print Options for Document Centre
220/230/332/340 and 420/432/440
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Command Options

(Availablein GUI mode only)

-Interleave None, Blank, Imaged

-InterColor White, Blue, Yellow, Green, Pink, Clear, Buff,
Red, Orange, Ivory, Gray, Goldenrod, Other

-InputSlot Auto, Trayl, Tray2, Tray3, Tray4, Manual Feed,
Tray6, Tray7

-outputBin CenterTray (DC 220/230/332/340 only), Top Tray
Stacker (DC 440/432/440 only), Finisher,
SideTray, Mailbox1, Mailbox2, Mailbox3,
Mailbox4, Mailbox5, Mailbox6, Mailbox7,
Mailbox8, Mailbox9, Mailbox10

-Resolution 400, 600

-Duplex None, NoTumble, Tumble

-Collate True, False, Staple

-Accounting True, False

(DC 440/432/440 only) NOTE: Accounting must be set to True for the

following options to function.

-SaveA ccountCode True, False

-Conceal Accountl D True, False

(Availablein GUI mode only)

-ConcealUserID True, False

-AccountID <string>

Letters, digits, spaces, and special characters: () :
"TIN-=~1@H#SWNE* _

NOTE: A quote is required if a space is used in
the Account ID, for example "abc 123".

-UserID <string>

Letters, digits, spaces, and specia characters: () :
TIN-=~1TOH#SWNE * _

NOTE: A quote is required if a space is used in
the User ID, for example "abc 123"

Table 12-1: Print Options for Document Centre
220/230/332/340 and 420/432/440 (Continued)
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Document Centre 240/255/265 and 45x/46x/47x/48x

The following print options are available:

Command Options
-n{ogui}
-v{ erbosity} <integer>

-of utput} <file name>

-Banner True, False
-Draft True, False
-Jog True, False
-# d
-NumCopies
NOTE: The maximum is 9999 copies.
-Password dddd
-JobType Normal, Secure, Proof
-M Letter, Legal, Tabloid, Statement, Executive, 5x7, 8x10,
-PageSize 9x11, TabloidExtra, 4x6Pcard, A3, A4, A4Cover, A5, A6,

B4, B5, B6, SpanishRX, FanFoldGermalL egal, 220x330,
815, DoublePcardRotated

-MediaType Default, Standard, Punched, Transparency, L etterhead,
Heavyweight, Recycled, Bond, Labels, PrePrinted,
Customl, Custom2, Custom3, Custom4, Customb,
Custom6, Custom?, Other

-MediaColor White, Blue, Yellow, Green, Pink, Clear, Ivory, Gray, Buff,
Goldenrod, Red, Orange, Custom1, Custom2, Custom3,
Customd4, Custom5, Custom6, Custom?, Other, Any

-CoverState True, False
-Coverlmaged True, False
-CoverPlace FirstOnly, FirstLast

Table 12-2: Print Options for Document Centre
240/255/265 and 45x/46x/47x/48x
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Command Options

-CoverType Default, Standard, Punched, Transparency, L etterhead,
Heavyweight, Recycled, Bond, Labels, PrePrinted,
Customl, Custom2, Custom3, Custom4, Customb,
Custom6, Custom?, Other

-CoverColor White, Blue, Yellow, Green, Pink, Clear, Ivory, Gray, Buff,
Goldenrod, Red, Orange, Custom1, Custom2, Custom3,
Customd4, Custom5, Custom6, Custom?, Other, Any

-Interleave None, Blank, Imaged

-InterColor White, Blue, Yellow, Green, Pink, Clear, Ivory, Gray, Buff,
Goldenrod, Red, Orange, Custom1, Custom2, Custom3,
Customd4, Custom5, Custom6, Custom?, Other, Any

-InputSlot Auto, Trayl, Tray2, Tray3, Tray4, Bypass, HighCap

-Resolution 601, 602, 1200, 1800

-Duplex None, NoTumble, Tumble

-Collate True, False, StaplelP, Staplell, Staple2l

-ImageQuality -3,-2,-1,0,1,2,3

-LeadingEdge Default, ShortEdgeTop, LongEdgeTop, ShortEdgeBottom,
L ongEdgeBottom

-Accounting True, False

NOTE: Accounting must be set to True for the following
options to function.

-SaveAccountCode True, False
-Conceal AccountID True, False
-ConcealUserlD True, False

-AccountID <string> | Letters, digits, spaces, and special characters: () :' ./\-=
~1T@QH#SWNN& * _

NOTE: A quote is required if a space is used in the
Account ID, for example "abc 123".

Table 12-2: Print Options for Document Centre
240/255/265 and 45x/46x/47x/48x (Continued)
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Command Options

-UserID <string> Letters, digits, spaces, and special characters: ():'./\-=
~1@H#H$S W& * _

NOTE: A quote is required if a space is used in the User
ID, for example "abc 123".

Table 12-2: Print Options for Document Centre
240/255/265 and 45x/46x/47x/48x (Continued)
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DCPR Print Options

The following pages show how to access popular Document Centre options. These
procedures assume that you have opened the CentreWare DCPR application except in
the instances where a command line is presented.

NOTE: The options are arranged alphabetically.

Accounting Option

NOTE: Not available on DC 220/230/332/340 models.

This option enables organi zations to track Document Centre utilization by individual
users and by account numbers. The printer collects and stores account information as
jobs are submitted, making cost tracking and reporting an integral part of the print
submission process.

The Document Centre must be configured for Accounting, and the CentreWare
printer driver must be configured as well.

Enable Accounting

» To enable the Accounting feature:

1 Select the User Preferences tab.
2 Select Enable Accounting.

3 Sdlect Save Accounting Codes (Optional). This option will save accounting
codes between sessions.

4 Select Conceal Account I D and Conceal User |D (Optional). These options will
display asterisksin place of alphanumeric characters within the Accounting text
boxes.

12-10
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Using Accounting

)» To use the Accounting Feature:
1 Selectal of your print options for the current job.

2 Click Print. The software will now request the User ID and Account ID for the
job.

CentreWare Accounting

User ID:

Account ID:

o | Cancsl Help

izl THE DOCUMENT COMBANY
XEROX

Figure 12-2: User/Account ID

3 TypeaUser ID and Account ID.
4 Click OK.

Banner Sheet Option

This option prints a banner sheet with each print job. The banner sheet contains user
and other print job information.

» To request a banner sheet for a print job:

1 Select the Document Options tab.
2 Under Banner Sheet, select Request Banner Sheet.
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Collate and Staple Option

This option selectsto collate and staple your documents. The DC 240/255/265 and
45x/46x/47x/48x Document Centre models support stapling using 1 or 2 staples.

Collate prints and delivers two or more copies of a document as separate document
sets(1,2,3...1,2,3...). Uncollated prints and deliverstwo or more copies of adocument
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3).

Y» To request collated and stapled output:
1 Select the Paper/Output tab.
2 Inthe Copies box, set the number of document sets you wish to print.

3 Select the Output/Stapling list box and select a collated option.

NOTE: The Finisher must be selected on the System Configuration tab in order
to staple your print job. See Configuring Installed Options on page 12-13.
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Configuring Installed Options

This option allows you to set up the options, such as duplexing, that are available on
your Document Centre.

To configure DCPR with your printer’s installed equipment:

Select the System Configuration tab.

2 Select Installable Options.
3 From thelist box, select the model of your Document Centre.
4 Move down to the list of Document Centre options, such as 2 Sided Printing,

LAN Fax, Finisher, and Mailbox.

5 Sdlect the check box for each installed option on your printer. The bitmap image
of the printer will display each option asit is added.

6 Click Save Configuration.

NOTE: The Save Configuration feature requires file permissions to modify and
write to (update) the DCPR settings. Therefore, this option is typically used only by
Systems Operators or advanced users.
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Covers Option

This option specifies afront and/or back cover for your printed documents. You also
select the paper type and color for the covers.

1
2

N o o b W

8

To specify a cover, paper type, and color:

Select the Paper/Output tab.

Select the Select Paper list box, then select Covers& Advanced. The Cover list
box opens.

Select State, then select Enabled.

Select Type, then select a paper type (for example, Standard or Drilled).
Select Colors, then select acolor.

Select Imaged, then select True or False.

Select Placement, then select First Page Only or First & Last Page.

NOTE: The Placement option is available only on the DC 240/255/265 and 45x/
A6X/47x/48X.

Select Paper Tray, then select Autoselect or a specific tray.

12-14

Using UNIX DCPR



Delayed Print Option

This option selects a specific time for your document to print.
» To delay the printing of your job:
Select the Paper/Output tab.

N

Select the Job Typelist box, then select Delay Print.

w

Specify the time of day for the print job, then specify AM or PM.

N

Click Print. The job will be held at the Document Centre, then printed at the
specified time.

NOTE: This feature operates within a 24 hour time frame.

Draft Mode Option

This option prints documentsin gray shades, instead of solid black, to conserve dry
ink.

» To print a document in Draft mode:
1 Select the Document Options tab.
2 Under Draft Mode, select Conserve Dry Ink.
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Image Quality Option
(DC 240/255/265 and 45x/46x/47x/48x only)
This option selects the lightness or darkness of your printed documents.
» To set Image Quality:
1 Select the Document Options tab.
2 IntheImage Quality box, click the list box and select avalue from 3to -3. The
available values represent printed output quality from dark to light.

Orientation Option
(DC 240/255/265 and 45x/46x/47x/48x only)

NOTE: The Orientation feature is only for TIFF file printing.

This option selectsto print your documents either in portrait (tall) or landscape (wide)
orientation.

Y» To change the orientation of your printed output:
1 Sdlect the Paper/Output tab.
2  Select the Orientation list box, then select Portrait or L andscape.
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Print to PostScript File Option
This option prints your document to a PostScript file.
» To send your output to a PostScript file:
1 Thisfeatureisavailable from the command line only.
2 The command syntax is:

dcxxx <inputfile> -output <filenanme>

Resolution Option

This option specifies the dpi (dots per inch) at which your documents are printed. A
higher dpi prints a clearer or crisper image.

» To set the resolution of the printed image:
1 Select the Document Options tab.

2 Under Resolution, select the desired resolution:
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Sample Set Print (Proof Print) Option

This option enables you to send a multiple-set job to the Document Centre, proof one
copy of the document, and hold the remaining sets in the Document Centre print
gueue until after you proof the sample.

» To print one complete set of your job:

Select the Paper/Output tab.

N

Select the Job Type list box, then select Sample Set.

w

In the Copies box, set the number of document sets you want to print.

N

Click Print. One document set (the sample set) will be printed. After proofing
the Sample Set, you can print or delete the remaining sets from the job queue.

Go to the Document Centre control panel and press Job Status.

(o3}

Press the name of your job to select it.

Press Release or Delete as heeded. The remaining document sets are printed or
del eted.
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Secure Print Option

This feature automatically holds your document within the Document Centre internal
gueue until you are ready to retrieve your job.

To send a Secure Print job, you need afour-digit Identification Number. This number
can be any numeric value between 0000-9999.

To print a confidential document:

o o1~ WON P

\I

9

Select the Paper/Output tab.

Select the Job Typelist box, then select Secure Print.
Click the Secure Print Setup button.

Type and confirm a4 digit Secure Print ID (password).
Click OK.

Click Print. Your print job will be held at the Document Centre until you release
the job at the Document Centre's control panel.

Go to the Document Centre control panel and press Job Status.

Find your document on the list of All Incomplete Jobs; press the name until it
highlights.

On the new screen, press Release to continue with the job.

10 Enter your Secure Print 1D on the numeric keypad.

11 PressEnter. Your document prints.
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TIFF File Printing Option

This option alows you to print a TIFF file. DCPR automatically detects a TIFF file
when it is submitted for printing. Some printing options are not available for your
TIFF document.

» To print a TIFF file:

1 Thecommand to print the TIFF fileis the same as for a PostScript or an ASCI|
file. For example:

dcxxx -d<gname> inmage.tif
where xxx is the Document Centre model number, for example 465.

2 Select printing optionsin DCPR and click Print.

PDF File Printing Option

This option alows you to print a PDF file. DCPR automatically detects a PDF file
when it is submitted for printing using the GUI or command line. Some printing
options are not available for your PDF document.

» To print a PDF file:
1 Thefollowing options send a PDF file to the Document Centre:
dcxxx -nogui -d<gnane> i nmage. pdf (from command line)
dcxxx -d<qgnanme> i mage. pdf (from GUI)
where xxx is the Document Centre model number, for example 465.

2  Select printing optionsin DCPR and click Print.
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Two Sided Printing Option

This option specifies how to print theimage of your document on 2 sides of the paper.
You can select to print the document like a book (Flip on Long Edge) or like a
calendar (Flip on Short Edge).

To print on both sides of the paper:

1 Sdlect the Paper/Output tab.

2  Select the 2 Sided Printing list box.

3  Select 2 Sided Flip on Long Edge or 2 Sided Flip on Short Edge.

NOTE: You must select the 2 Sided Printing (Duplex) option on the
DC 220/230/332/340 and 420/432/440 System Configuration tab in order to enable
two Sided Printing.

Transparency Option

This option enables you to specify whether paper separator pages will be inserted
between each transparency sheet. Transparency separators can be blank or printed.

To insert transparency separators:

Select the Document Options tab.

N

Select Transparency Separators.

w

From the Options list box, select Blank Separators or Printed Separators.

IS

Click the Color list box and select a color.
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Faxing

NOTE: Available on DC 220/230/332/340 and 420/432/440 models only.

The Document Centres 220/230/332/340 and 420/432/440 provide LAN fax
capability from your Unix workstation.

You specify the file to be faxed and then use the DCPR GUI to send the fax.

Highlights

The Phonebook allows you to store names and fax phone numbers of recipients.

If you are sending to a new recipient, type the name and fax phone number of the
recipient. You may copy this information into the Phonebook without retyping it.

When you send a fax from your workstation, the Document Centre dials the
recipient(s) number and sends the fax.

You have the option of including a cover sheet with your fax.

NOTE: LAN Fax must be enabled on the System Configuration tab of your
Document Centre.
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Sending a Fax

Y» To send a fax from your desktop:
1 Launchthe DCPR GUI by typing:
<nodel nunber> -d<gnanme> fil enane
where filename is the name of the file to be faxed.
Select the Paper/Output tab.
Select the Job Type list box, then select Fax. The Fax Setup button is displayed.
Click Fax Setup.
Click Show Phonebook.

ga b~ W DN

Fax Setup

Figure 12-3: Fax Phonebook

Faxing 12-23



6 Click each recipient of thisfax in the Phonebook on the right and click the left

arrow button to move the recipient name and fax phone number to the Recipient
list on the | eft.

NOTE: More than one name may be selected in the Phonebook at one time. Use

shift-click to select additional names. Then click the arrow to copy these names
from one list to another.

7  For arecipient that is not in the Phonebook, type the name and fax phone number
in the Recipient list on the left. Click the right arrow to copy the name and fax
phone number into the Phonebook for future use.

8 Select the Cover Page tab.

 Fecsew» |
Fax Betup ] Cover Page I Send Options ] About]
W Include Recipient's Information
¥ Include Sender’s Information
Name: I
Comparny: I
Wolce #: I
Fax #: I
Email: I
Cover MNote: :
A1
#
=4 1
QK | Cancel Help

Figure 12-4: Cover Page
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9 Thistab alows you to specify the contents of the cover page. In addition to the
recipient and sender information, you may type a cover note in the box.

NOTE: Once you have entered the sender information and sent a fax with this
information on the cover sheet, the information is saved for future cover sheets that
you create.

You must select Cover Sheet on the Send Options tab to have your cover page
sent.

10 Select the Send Options tab.

Fax Setup

Figure 12-5: Send Options
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11

12
13
14

15
16
17

Select Use Dialing Prefix to specify an outside line dialing prefix (9). You can
enter and use a Credit Card number for your call.

Select the Resolution list box to specify your transmission resolution.
Select Cover Sheet to include the cover sheet with your transmission.

Force 4800 dows the speed of transmission. This selection is used to match the
fax equipment that is receiving your transmission. Standard fax transmission
speed is 14,400 bps.

Select Confirmation Report to print a confirmation of your fax transmission.
Click OK when your fax setup is complete.

Click Print to send your fax.

Scheduled Fax

This option enables you to send afax at a specific time.

» To send a scheduled fax from your desktop:

1
2
3

Select the Fax Setup tab.
Click Scheduled Fax.

Type the fax send time in the Send Time box. The time settings can be specified
in either a12 or 24 hour time format.

Click Print when your fax setup is complete and you are ready to send the fax.
Thefax isheld at the Document Centre, then sent at the specified time. An
optional confirmation sheet prints after the fax is sent if specified.
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Fax Phonebook

The Fax Phonebook is a software tool that enables you to create and manage a list of
personal and professional contacts with whom you correspond via facsimile.

Creating a Record

Y» To create a new record in a Fax Phonebook:

1 Double-click ablank record to display the Edit Item window.

NOTE: If a blank record is not visible in your Fax Phonebook, press the down
arrow on your keyboard to scroll to a blank record, then double-click.

Name:

Fax #:

Wolce #:

Email:

Eill Code:

|
|
|
Comparny: I
|
|
Fax Mailbox: I

_| Scheduled Sard Tive| 12

QK | Cancel | Delete Help

Figure 12-6: Edit ltem

2 Typeinthe Name and Fax Phone Number. The sort capability for the Fax
Phonebook works from left to right in the Name and Fax Phone Number fields.
Therefore, you must enter the new name using this format:

Last Name, First Name (in order to sort by last name).
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3 Theremainder of the fields are optional:
Voice #, Company, E-mail, Bill Code, Fax Mailbox.

4 Select OK to move the new record into the phonebook.

NOTE: In the Phonebook listing, click Name header to sort by name, in
ascending order. Click Fax header to sort by Fax Phone Number.

Editing or Deleting a Record

» To edit or delete a record in a Fax Phonebook:

m  Edit arecord in the Fax Phonebook by double-clicking the record in the
Phonebook. The Edit Item window displays. Make changes and click OK.

m Delete arecord in the Fax Phonebook by selecting the record and then pressing
the delete key on the keyboard. The record is del eted.

Creating a Group

» To create a Group in the Fax Phonebook:
1 Click New Group (located below the open phonebook).

2 Typeaname for the new group, then click OK. The new group appears as an
empty list on the left side of the screen.

3 Copy names from the Phonebook on the right by selecting one or more namesin
the Phonebook, then clicking the arrow to add the names to the new group.

4  Click Done,
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Editing a Group

» To edit a group:

1

2

Access agroup by double-clicking the group in the Phonebook. The Edit Group
window displays.

Copy names from the Fax Phonebook on the right by selecting one or more
names in the Phonebook, then clicking the arrow to add the names to the existing
group.

Delete arecipient from the group by selecting a name in the Group and clicking
Delete Items.

Delete the Group by selecting the group in the Fax Phonebook and clicking
Delete Group.

When finished, click Done.

Figure 12-7: Edit Group
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Creating a Fax Phonebook

» To create a new Phonebook file:

1 Click New above the open Phonebook. The New file window is displayed.

Filter

‘home/depr! . doprf*. ph

Directories Files
i 1 default.ph
thome/depr!.dopr!..
#
=~ ! ] =

Selection

‘home/depr!.dopr!

ok | Fiter | Gancel| Help |

Figure 12-8: New Phonebook File

2 Select thelocation for the new Fax Phonebook file from thelist in the Directories
list, then click Filter. Your selected location appears in the Selection field.

3 If youwant to use alocation that is not in the Directories list, type the location in
the Filtersfield, then click Filter. Your selected location appearsin the Selection
field.

NOTE: The default file extension for phonebook is .pb. You can search for
phonebook files with *.pb if you use this extension for all new phonebook files.

4 Inthe Selection field, append the name for the new phonebook file to the
location, then click OK.
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Opening a Fax Phonebook

Y» To Open an existing Fax Phonebook file:
1 Click Open above the open Fax Phonebook. The Open file window is displayed.

Filter

‘home/depr! . doprf*. ph

Directories Files
‘homed/depr! depr!, 1 default. ph
thome/depr!.dopr!..
#
=~ ! | =

Selection

‘home/depr!.dopr!

ok | Fiter | Gancel| Help |

Figure 12-9: Open Phonebook File

2  Typethe phonebook location in the Filters field, then click Filter.
OR

If you do not know the location of the Fax Phonebook file, type *pb (for
phonebook files) in the Filters field, then click Filter. A list of locations appears
inthe Directories|ist.

3 Select the location of your phonebook, then click Filter. Your selected location
appears in the Selection field and alist of phonebook files appearsin the Files
list.

4 Click the phonebook file namein the Files list, then click OK.
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Installing UNIX DCPR

DCPRisaUNIX filter which provides users with a variety of options for submitting
print jobsin Solaris, HP-UX and AIX environments. DCPR is designed to install and
run in avariety of network environments. It can be installed in a shared area on the
network or on each user’s workstation.

DCPR can print PostScript, ASCII text, Portable Document Format (PDF), or Tagged
Image File Format (TIFF) files.

By itself, DCPR reads PostScript data from stdin or input files, modifiesit according
to your selections, writes it to stdout or temporary files, and optionally invokes the
system print command to print the files. When used in conjunction with an ASCII-to-
PostScript convertor, DCPR can print text files. DCPR works with any ASCII-to-
PostScript convertor, but a compiled version of the a2ps convertor isincluded on the
CentreWare CD for your convenience.

DCPR operates in both GUI (Graphical User Interface) and command line mode to
accommodate individual user preferences.
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Workstation Requirements

The hardware and software requirements for each supported Unix operating system
are

Operating System Hardware and Software Requirements

Solaris * Sun Sparc workstation with accessto a CD-ROM
drive, Solaris 2.4 or higher

» X Windows System version 11, Release 5 or
higher (for GUI mode)

» OpenWindows version 3.0 or higher
« CDE 1.0 or higher, Motif window manager
» 20 MB of disk space

HP-UX * HP-UX workstation with access to a CD-ROM
drive; HP-UX 10.20 or higher

« X Windows System version 11, Release 5 or
higher (for GUI mode)

« CDE 1.0 or higher, Motif window manager
» 20 MB of disk space

IBM-AIX  Sun Sparc workstation with accessto a CD-ROM
drive; IBM-AIX 4.2.1 or higher

« X Windows System version 11, Release 5 or
higher (for GUI mode)

« CDE 1.0 or higher, Motif window manager
» 20 MB of disk space

SunOS » Not Supported

Table 13-1: Unix Hardware and Software Requirements

NOTE: You may require twice the amount of disk space for temporary files during
installation.
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Installing DCPR

The procedures outlined in this section are provided as examples only. The actual
installation and setup is dependent on the configuration of your particular UNIX
environment. These instructions assume that you are a System Administrator or an
Advanced User.

NOTE: Root access is not required to install DCPR unless you are installing to a
protected area, such as /opt. Because the example below involves installing to a
protected area, logging on with root access is included in the procedure.

The examples in this chapter contain some commands that do not fit on one line of
printed text. In these cases, we show the continuation of a command to the next
line with a \. The \ may or may not be preceded by a space, depending on syntax
requirements.

» To install DCPR:
1 Login to the workstation with root access.

2 Insert the CentreWare Network Print and Fax Services CD in the appropriate
drive and mount the CD. Use the examples below or refer to your System
Administration documentation for specific procedures on how to mount aCD in
your operating environment.

In a Solaris 2.x environment on a system configured for automounting, type the
following command to ensure the CD was mounted properly:

vol check

The CD isnow mounted at / cdr om
3 Changeto the intended installation directory. If you areinstalling to / opt , type:
cd /opt
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4 Copy the DCPR distribution files to the installation directory:

For AlX, type:

cp <distribution_dir>/dcrp.aix.tar.gz

For HP-UX, type:

cp <distribution_dir>/dcrp.hpux.tar.gz

For Solaris 2.x Sparc, type:

cp <distribution_dir>/dcrp.solaris.tar.gz
5 Unzip and then untar the DCPR distribution files.

For AlX, type:

gunzip -c dcpr.aix.tar.gz | tar xvf -

For HP-UX, type:

gunzip -c dcpr.hpux.tar.gz | tar xvf -

For Solaris 2.x Sparc, type:

gunzip -c dcpr.solaris.tar.gz | tar xvf -
6 Typethefollowing to install DCPR:

cd CentreWare

tar xf dcpr.tar

rmdcpr.tar

7 If youwish toinstall the compiled a2ps convertor, untar the files. Assuming you
areinstalling to/ opt , type:

tar xf contrib.tar
rmcontrib.tar

sed "s; INSTALL_DI R ;/opt/CentreWare; g” \
contrib/etc/a2ps.cfg > /tnp/a2ps.cfg

mv -f /tnp/a2ps.cfg contrib/etc/

Update the a2ps configuration file with the page sizes supported by your
Document Centre:

cat dcpr/etc/a2ps.cfg >> contrib/etc/a2ps.cfg

13-4

Installing UNIX DCPR



8 Setthe DCPR_HOME environment variable to allow DCPR to locate its
auxiliary files. Assuming you installed to / opt , type:

Bourne Shell:

DCPR_HOVE=/ opt / Cent r eWar e/ dcpr; export DCPR_HOVE
PATH=$DCPR_HOWVE/ bi n: $PATH; export PATH

C Shell:

set env DCPR_HOVE / opt/ Cent r eVar e/ dcpr

set env PATH DCPR_HOVE/ bi n: $PATH

9 If you want to use the a2ps convertor, modify the configuration path to the file
names to your installation directory. Assuming you installed to
/ opt , type:

Bourne Shell:

A2PS CONFI G=/ opt/ CentreWare/ contri b/ etc/a2ps.cfg
export A2PS _CONFI G

PATH=/ opt / Cent r eWar e/ contri b/ bi n: $PATH
export PATH

C Shell:

setenv A2PS CONFI G / opt/ CentreWare/ contrib/etc/
az2ps. cfg

setenv PATH /opt/ CentreWare/ contri b/ bi n: $PATH

NOTE: You may want to modify your .profile or .login files so you can retain the
settings from Steps 8 and 9 in each new session.

10 Eject the CD from the drive or unmount the CD.
For Solaris, gect the CD by typing:
ej ect

Eject the CentreWare CD, and remove it from the drive.
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How DCPR Determines the Printer Type

DCPR is customized to support the special features of each Document Centre series;
therefore, it is critical that the tool receives accurate information about which
Document Centre each job is being sent to. There are two different ways to specify
the Document Centre type: use the executable name in the command line, or use the
gueue.map configuration file.

Executable Name

DCPR can identify the printer type when the specific Document Centre model
number istyped in the command line.

To specify the printer type by using the executable name, type:
<nmodel nunber > -d<qgnanme> <fil enane>
where,

<model number> = the Document Centre Model number;
for example, dc420

<gname> = the name of the queue

<filename> = the name of the file to be printed
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Queue.map Configuration File

An alternate method for DCPR to identify a printer is to define the printer queue
associations with printer types in the queue.map configuration file. Once the
association is defined, you can simply type dcpr with the queue name, to access the
software:

dcpr - p<gname><filename> (AIX)
dcpr - d<gname><filename> (HP-UX, Solaris)

See Document Centre Configuration on page 13-9 for instruction on how to quickly
establish the printer mappings in the queue.map file.

Using DCPR PASSTHRU

DCPR's standard print behavior is to submit ajob to the UNIX spooler once the user
clicks Print by invoking the system print command: | p/ | pr/ enq. The default
system print command depends on your host platform:

m forAIX ‘'enq -c -T #itle
m forHP-UX 'Ip -c -t#itle
m forSolaris' | p -c -t #itle

where #title represents the job-title and will be replaced at runtime with the name of
thefirst file. You can override this default with the environment variable
DCPR_PRINT_COMMAND.

The DCPR_PASSTHRU_COMMAND environment variable enables you to override
the typical behavior and invoke another program.

For example, to echo the input file on stdout:
Bourne Shell (or bash):

DCPR_PASSTHRU COVMAND=' cat'; export \
DCPR_PASSTHRU_COMVAND

C Shdll (or tcsh):
set env DCPR_PASSTHRU_COMVAND cat
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DCPR invokes the command specified by the passthru string, passing all command
line arguments. For example, if the DCPR_PASSTHRU_COMMAND issetto | p,
the following command:

dcpr -dhp-queue -c fn

will invoke:

| p -dhp-queue -c fn

on Solarissince | p isthe default system print command on that platform.
NOTE: The option used to specify the queue name may be different, depending

on your system. For instance, the Ip command on Solaris uses -d. Check with your
system administrator if you are unsure which option to use.

13-8 Installing UNIX DCPR



Document Centre Configuration

Once DCPR isinstalled, you need to configure the optional equipment installed on
the Document Centre and define the printer type in the queue.map file. You can
perform both tasks at once by updating and saving the System Configuration using
the DCPR GUI interface. Configuration changes are saved.

» To launch the DCPR’s GUI interface and set installable options:
1 Type
<nmodel nunber > - P<gnane> (AlX)
<nodel nunber> -d<gnanme> (HP-UX, Solaris)
where,

<model number> = the Document Centre Model number;
for example, dc432

<gname> = the name of the queue
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The DCPR graphical interface appears.

*erox Document Centre 220/230/332/340

Figure 13-1: DCPR System Configuration Tab

2 Choose the System Configuration tab and select your Document Centre model
and the Installable Options specific to your Document Centre.

3 Click Save Configuration. This process saves the updated configuration in the
queue.map file.

NOTE: You must possess access rights to the queue.map file for the Save
Configuration button to be active. You must also specify the queue name on the
command line.

4 Click Cancel to close DCPR.
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Non-PostScript to PostScript Conversion

Using the a2ps Convertor

DCPR can print text files by using an ASCII-to-PostScript convertor. DCPR comes
configured to use the a2ps convertor to convert non-PostScript filesto ADSC (Adobe
DSC) compliant PostScript files before printing.

The default command for using the a2ps convertor is:
azps -q -M#nedia -o #ofile #ifile
where,

#media = pagesize;
#ofile = the output file; and,
#ifile = the input file

Using Other Convertors

If you wish to use a different ASCII-to-PostScript convertor, you can use the
environment variable DCPR_A2PS COMVAND to override the default a2ps
command. For example, tousethe* np* ASCII-to-PostScript convertor (which
comes with Sun Solaris OpenWindows), type:

Bourne Shell (or bash):

DCPR_A2PS_COWMAND=" np - US #ifil e>#ofil e’
export DCPR_A2PS_COVIVAND

C Shdll (or tcsh):
setenv DCPR_A2PS COVWAND 'np -US #ifile #ofile’

NOTE: Ensure that the ASCII-to-PostScript convertor uses the same page size as
the page size selection in DCPR to avoid cropped pages. In the example above,
the - us flag designates 8-1/2 x 11 paper size, so 8-1/2 x 11 should be selected
before clicking Print.
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Environment Variable Dependencies

DCPR'’s operation is dependent on two environment variables. During installation,
you set the location of DCPR_HOME. In addition, DCPR is dependent on the LANG
or LC_CTY PE (language) variable which istypically set by the Administrator for the
current locale. These environment variables must be set accurately for DCPR to run

properly.

Diagnostics

To view the commands that the software is running in the background, set the
-v{ erbosity} switch to level 3. This setting produces a greater volume of output detail.

$dcpr -v3 -dbeaker /etc/hosts

You should see something similar to the following:

system ("a2ps -q -M Letter -0 /var/tnp/baaa001D1l \
/etc/hosts')

system (" Ip -c -t /etc/hosts -dbeaker /var/\
t np/ baaa001D1" )

request id is beaker-17 (1 file(s))
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Uninstalling DCPR

» To uninstall DCPR:
1 Log on to the workstation.
2 Delete the CentreWare directory:
rm-r /opt/CentreWare

3 Remove any changes made to the user’s environment.
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Installing OS/2 Printer Drivers

This chapter explains the printer driver installation procedures for the OS/2 Operating
System. The printer driver that you install is dependent upon the Document Centre
model which you have in your environment.
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Workstation Requirements

The minimum hardware requirements for installing the printer drivers are:

m 486 (or higher) PC with an OS/2 version 2.1.x or an OS/2 Warp operating
system.

m 760 KB of available hard disk space.
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Installing OS/2 PostScript Printer Drivers

The following table lists the OS/2 printer driver install ation file names for each
Document Centre. The OS/2 printer driver installation files are located in the
DRIVERS\OS2 directory on the CentreWare Network Print and Fax Services CD.

Document Centre Model Installation File Name

DC 220/230/332/340 Xdc340.exe
DC 240/255/265 Xr_dc265.exe
DC 420/432/440 Xdc440.exe

DC 45x/46x/47x/48x Xr_dc48x.exe

Table 14-1: OS/2 Printer Driver Installation Files
» To install the OS/2 printer driver when your OS/2 shell does not contain
an existing printer object:

1 Ensurethat the printer driver installation file for your Document Centreis
available either locally or on a mapped network drive.

If you areinstalling from CD, locate the OS/2 printer driver installation filesin
the DRIVERS\OS2 directory.

NOTE: You can also download the printer driver installation file to your
workstation from the Xerox CentreWare website at www.centreware.com.

2 Create atemporary installation folder on the desktop. To create this folder,
double-click the OS/2 System icon on your desktop and open the Templates
folder. Copy the blank folder to the desktop.

3 Copy the printer driver installation file to the folder on the desktop.

Refer to the above table for the correct printer driver installation file name for
your Document Centre.
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4 Double-click the desired printer driver installation file. The printer driver
installation file automatically unzipsinto three files.

5 Goto the Templates folder.
L ocate the Network Printer template and copy it to your desktop.

7 The Access Another Network Printer screen is displayed. Specify the network,
server, and resource (printer object). Click OK.

8 Right-click the printer object (icon) on the desktop. Select Properties from the
menul.

9  Select the Printer Driver tab in the Properties notebook. Right-click any printer
object displayed in the window.

R

Wiew )i glinteldrivel\ Advanced Options \ Queue options \ Text Format \Winduw\ Hety b\

Printer driver B
Properties

Help I
Installed printer drivers Delete...

Lock in Place/ ) |
B .

Default printer driver Job properties...

Undo Help

Figure 14-1: Printer Driver Tab

10 Select Install from the menu. The Install New Printer Driver dialog appears.
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11 Select Other OS/2 printer driver. In the Directory field, type the path to the
temporary installation folder you created on the desktop. For example:

c: \ deskt op\ <installation folder name>
-OR -
Click Find and browse to the directory location.

12 Click Refresh. All printer driversin the installation directory display in the list
box.

13 Select the printer driver to install. Click Install.
14 Click OK.
15 Click Cancel to close the Install New Printer Driver dialog.

16 Restart the OS/2 operating system.

The OS2 printer driver installation is complete. Continue with Configuring the OS2
Printer Driver on page 14-7.

To install the OS/2 printer driver when your OS/2 shell contains an
existing printer object:

1 Ensurethat the printer driver installation file for your Document Centreis
available either locally or on amapped network drive.

If you areinstalling from CD, locate the OS/2 printer driver installation filesin
the DRIVERS\OS2 directory.

2 Create atemporary installation folder on the desktop. To create this folder,
double-click the OS/2 System icon on your desktop and open the Templates
folder. Copy the blank folder to the desktop.
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3 Copy the printer driver installation file to the folder on the desktop. Refer to the
abovetablefor the correct printer driver installation file name for your Document
Centre.

4 Double-click the desired printer driver installation file.
The printer driver installation file automatically unzipsinto threefiles.

5 Right-click the existing printer object (icon) on the desktop. Select Properties
from the menu.

6 Select the Printer Driver tab in the Properties notebook. Right-click any printer
object displayed in the window.

7 Select Install from the menu. The Install New Printer Driver dialog appears.

Select Other OS/2 printer driver. In the Directory field, type the path to the
temporary installation folder you created on the desktop. For example:

c: \ deskt op\ <installation folder name>
Or, click Find and browse to the directory location.

9 Click Refresh. All printer driversin the installation directory display in the list
box.

10 Select the printer driver to install. Click Install.
11 Click OK.
12 Click Cancel to close the Install New Printer Driver dialog.

13 Restart the OS/2 operating system. The OS/2 printer driver installation is
complete. Continue with Configuring the OS2 Printer Driver on page 14-7.
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Configuring the OS/2 Printer Driver

Document Centre 220/230/332/340 and 420/432/440

» To configure your Document Centre’s installed equipment:
1 Right-click the printer icon.

Select Properties from the menu.

Select the Printer Driver tab.

Right-click the printer driver icon and select Properties from the menu.

g b~ W DN

Choose the Configuration tab in the Properties notebook.

B4 Xerox DC 220/230/332/340 P52

Configuration
[

Available Options

Mailbox -] ADD
Envelope Tray

High Capacity Feeder REMOVE
2 Sided Printing (Duplexing Module) i

Installed Options

Paper Tray 4

Model
’7 ®©220/230/332/340 ‘

T T T T T TR

Capralilfars

| Save || Cancel | ‘ Help | About..

Figure 14-2: Configuration Tab DC 220/230/332/340 and 420/432/440

Configuring the OS/2 Printer Driver
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6 Select items from the Available Options list and click Add to move them to the
Installed Options list. Add all options that are available for your Document
Centre model.

7 Click Save.
8 Select the Paper tab.

&4 Xerox DC 220/230/332/340 PS2

m Fonts EConfiguration

Undo

Select the paper size that will ’:‘
SEIBE! & [FEFSr dE be used in the tray: Defaults

~Paper Trays ~Paper Sizes

[8.5x11 Letter El

Tray 2

Bypass Tray

[ Only show mapped paper sizes

O R
Coniralars

Save I ‘ Cancel | | Help About..

Figure 14-3: Paper Tab DC 220/230/332/340 and 420/432/440

9 Select atray and assign the paper size that will be used the tray. Repeat the
process for each tray.

10 Click Save.

11 Closethe Properties window.
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Document Centre 240/255/265 and 45x/46x/47x/48x

» To configure your Document Centre’s installed equipment:
1 Right-click the printer icon.

Select Properties from the menu.

Select the Printer Driver tab.

Right-click the printer driver icon and select Properties from the menu.

g b~ W DN

Choose the Features tab in the Properties notebook.

xeroxDC 2. =
e\ gir | Feen

Features B

Features Undo
Tray 6 (High Capacit) il
Special Materials Handler (SMH) Defaults

| |

rCurrent Feature Selection

Figure 14-4: Features Tab DC 220/230/332/340 and 420/432/440

6 Select an item from the Features list. From the Current Features Selections list,
click Installed. Repeat the process for additional installed features.
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7 Click Save.

8 Right-click the printer driver icon and select Properties from the menu.

9  Select the Paper tab.

Poper | aions | Fealzs |

Paper u

il ~Fol Unda
Selecto Tray Selectthe Farm That Will be Used for the
Tray! Defautts

[p5x11 Letter =

High Capacity Feeder
Special Material Handler (Manual Feed)

Add New Form Name

el

Figure 14-5: Paper Tab DC 220/230/332/340 and 420/432/440

10 Select atray and assign the paper size for it. Repeat the process for each tray.
11 Click Save.
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Uninstalling OS/2 Printer Drivers

» To uninstall the OS/2 printer drivers:

1 Right-click any printer icon, including network printers currently using the 0S/2
printer driver you want to uninstall.

Select Properties from the menu.
Select the Printer Driver tab.

Assign anew printer driver to the printer.

o b~ WN

Right-click the printer driver icon for the printer driver that you wish to delete
and select Delete from the pop-up menu. The printer driver is deleted.

6 Restart the OS/2 operating system before installing any new printer drivers.
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Using OS/2 Printer Drivers

This chapter explains how to use OS/2 printer driver options to access popular
features of the Document Centre 220/230/332/340, 240/255/265, 420/432/440, and
45x/46x/47x/48x. The printer drivers enable you to perform avariety of basic and
advanced printing and faxing tasks which are available on your particular Document
Centre model.
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Printing to the Document Centre

Use the following procedure to print from AmiPro 3.0. The procedure for printing
from other applications may vary.

» To print from AmiPro 3.0:

1 Sdect Print from the File drop down menu in the application. The application
print dialog is displayed.

2 Select aprinter from the list of available printers.

Select your basic print options such as page range.

NOTE: Designate the number of copies in the Document Centre printer driver
instead of the application print dialog.

4 Click Setup to open the Document Centre printer driver and make your print
selections.

5 Click Saveto retain your settings. The application Print dialog displays.
6 Click OK to print the job.
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Printing Options

The following section discusses how to access and use popular Document Centre

features. The printing options for these features are contained in the Document Centre

printer driver.

NOTE: The options are arranged

Accessing the Printing

in this section a phabetically.

Options

To view the printing options, you access the Document Centre printer driver. You can
access the printer driver for your Document Centre from within an application, such

as AmiPro, or right-click the printer icon within the OS2 desktop and select

Properties.

The following printer driver dialog appears, depending on the model of your

Document Centre.

Document Options

Paper/Output

Advanced

Print/Fax Job Type
[ [Normal Print
Select Paper

THE DOCUMENT GOMPANY
XEROX

Cagiralfars

@l Front Cover by Paver ) [frstandard > [Fvinie |

e Output/Sta  Other ! | orange
= N [coliated vory
= RN o
Image Orientation: Goldenrod
- = @ Pportrait ther
L Qutput Destination:
[center output Tray E

T T T T T T T T T T T T T T T T T T T T T T

Document Body by Paper | =
Document Body by Tray » Copies:
- Front Cover Different

Drilled P | Blue
8.5x11 Lel Transparency r | vellpw

Standard; Pre-Printed » | green
Labels b | Pink

2 Sided Pri| Recyded bl clear
’7. Tabs b | Buff
1 Sided Heavyweight » | Red

Undo Defaults

Save | ‘ Cancel | | Help

‘ About | | Default All |

Figure 15-1: DC 220/230/332/340 and 420/432/440 OS/2 Printer Driver

Printing Options
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Paper \ Output \ Effects \ Features \Laynut\ About \

I

Paper B

Select Paper

Size! grE

Jo.5x 11 Letter =l | Defaulis
Paper Tray: Type:
Frrey 1 =] [Printer Defauit =

rOrientation

Copies! It Z

® Portrait

O Landscape

UserID:
2 Sided Prinfing

Account ID: @1 Sided

lmﬂi () 2 Sided, Book G

O 2 Sicled, Flip

Seffing

T o0 | [ = M

Figure 15-2: DC 240/255/265 and 45x/46x/47x/48x OS/2 Printer Driver

Accounting Option

NOTE: Not available on DC 220/230/332/340 models.

CentreWare Accounting enables organizations to track Document Centre printing/
faxing use by individual users and by account numbers. The printer collects and
stores account information as jobs are submitted, making cost tracking and reporting
an integral part of the print submission process.

The Document Centre must be configured for Accounting, and the CentreWare
printer driver must be configured as well. See Chapter 14, Installing OS2 Printer
Driversfor more information.
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Enabling Accounting

Y» To enable the Accounting feature:

1
2

Access the printer driver options.

Select the Output tab (DC 240/255/265, 45x/46x/47x/48xX) or the Advanced tab
(DC 420/432/440).

Select Enable Accounting. Theicon appearsin full color, indicating Accounting
is activated.

Select Save Accounting Codes (optional). This option saves the accounting
codes between sessions.

Select Conceal User 1D and Conceal Account I D (optional). These options

display asterisksin place of aphanumeric characters within the Accounting text
boxes.

Submitting a Job Using Accounting

Y» To use the Accounting feature:

1
2
3

Access the printer driver options.
Select al of your print options for the current job.

Select the Paper tab (DC 240/255/265, 45x/46x/47x/48x) or the Advanced tab
(DC 420/432/440).

TypeinaUser ID and Account ID for the job.
Click Saveto retain your settings. The application Print dialog displays.
Click OK to print the job.
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Banner Sheet Option

This option prints a banner sheet with each print job. The banner sheet contains user
and other print job information.

Document Centre 220/230/332/340 and 420/432/440

1

o b~ W N

To request a Banner Sheet for a print job:

Access the printer driver options.

Select the Document Options tab.

Under Banner Sheet, select Request Banner Sheet.

Click Saveto retain your settings. The application Print dialog displays.
Click OK to print the job.

Document Centre 240/255/265 and 45x/46x/47x/48x

o o1~ WODN P

To request a Banner Sheet for a print job:

Access the printer driver options.

Select the Featurestab.

Under Features, select Banner Sheet.

Under Current Feature Selections, select On.

Click Saveto retain your settings. The application Print dialog displays.
Click OK to print the job.
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Bitmap Smoothing Option (DC 220/230/332/340
and 420/432/440 only)

This option will smooth or reduce ragged edges that are common with curved lines or
edges in bitmap images.

To enable Bitmap Smoothing:

1 Accessthe printer driver options.

2  Select the Image tab.

3 Under Bitmap, select Use Bitmap Smoothing.

Booklet Creation Option (DC 220/230/332/340
and 420/432/440 only)

Booklet Creation is a subset of the N-Up feature on the Layout tab. Booklet printing
issimilar to 2 Pages Up printing. Two images are printed on both sides of each sheet
of paper with the pages reordered. Each output page is folded along a center line and
stapled together to bind the booklet.

To create a booklet:

Access the printer driver options.

Select the Paper/Output tab.

In the Copies box, specify the number of document sets you want to print.
Refer to N-Up Option on page 15-14, to begin Booklet Printing.

Set your page options in the N-up feature.

o o1~ WODN P

Select Booklet Printing. The Booklet Printing feature processes multiple page
images by cal culating where they should be printed (2-up, front or back, etc.) and
on what sheet of paper. Your finished output is ready to be made into a bookl et by
holding the short edges of the paper (portrait) and folding them in half.

7 Select Draw Page Borders (optional).
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Collate and Staple Option

NOTE: The Finisher must be selected on the Configuration tab in order to staple
your print job.

It is recommended that the Xerox printer driver collated setting be used instead of
the collated setting in your application software.

This option is used to select collated and stapled printed documents. The DC
240/255/265 and 45x/46x/47x/48x Document Centre models support stapling using 1
or 2 staples.

Collate prints and delivers two or more copies of a document as separate document
sets(1,2,3...1,2,3...). Uncollated prints and deliverstwo or more copies of adocument
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3).

Document Centre 220/230/332/340 and 420/432/440

To request collated and stapled output:

Access the printer driver options.

2  Select the Paper/Output tab.
3 Inthe Copies box, specify the number of document sets you want to print.
4 Select the Output/Stapling drop down list and select a collate option.
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Document Centre 240/255/265 and 45x/46x/47x/48x

To request collated and stapled output:

1
2

~N O o b~ W

Access the printer driver options.

On the Paper tab in Copies, specify the number of document sets you want to
print.

Select the Features tab.

From Fesatures, select Collate.

From Current Feature Selections, select Collated.
From Features, select Stapling.

From Current Feature Selections, select 1 Staple or 2 Staples. One Staple staples
the document in the upper left corner. Two Staples adds a second staple to the I eft
side page, positioned approximately athird of the way down the page.

Covers Option

This option specifies afront and/or back cover for your printed documents. You also
select the paper type and color for the covers.

Document Centre 220/230/332/340 and 420/432/440

To specify a cover, paper type, and color:

o 01~ WN B

Access the printer driver options.

Select the Paper/Output tab.

Select Paper, then select Front Cover Different.
Select Paper, then select Front Cover by Paper.
Select a paper type, for example, Standard or Drilled.

Select acolor.
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Document Centre 240/255/265 and 45x/46x/47x/48x

» To specify a cover, paper type, and color:

A WDN

(o2}

Access the printer driver options.
Select the Features tab.
From Features, select Covers.

From Current Feature Selections, select a Cover Configuration. Under Features,
select Cover Color.

From Current Feature Selections, select a color.
From Features, select Cover Type.

From Current Feature Selections, select a paper type for the cover.

Delayed Print Option

This option selects a specific time for your document to print.

Document Centre 220/230/332/340 and 420/432/440

o O~ WN B

To delay the printing of your job:

Access the printer driver options.

Select the Paper/Output tab.

Select Print/Fax Job Type, then select Delay Print.

Specify the time of day for the print job, including the AM or PM designation.
Click Saveto retain your settings. The application print dialog displays.

Click OK to print the job. Thejob is held at the Document Centre, then prints at
the specified time.
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Document Centre 240/255/265 and 45x/46x/47x/48x

To delay the printing of your job:

1 Accessthe printer driver options.

Select the Output tab.

Under Print-Job Type, select Delay Print.

Set the time of day for the print job, including the AM or PM designation.

a b~ 0N

Click Saveto retain your settings. The job is held at the Document Centre, then
printed at the specified time.

NOTE: This feature operates within a 24 hour time frame.

Draft Mode Option

This option prints documents in gray shades, instead of solid black, to conserve dry
ink.

Document Centre 220/230/332/340 and 420/432/440

To print a document in Draft Mode:

1 Accessthe printer driver options.

2  Select the Image tab.

3 From Draft Mode, select Conserve Dry Ink.

Document Centre 240/255/265 and 45x/46x/47x/48x

To print adocument in Draft Mode:

1 Accessthe printer driver options.

2 Select the Features tab.

3 From Features, select Draft M ode.

4 From Current Feature Selections, select On.
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Image Effects Options

This option prints your document as a mirror image or a negative image of the
original.

Document Centre 220/230/332/340 and 420/432/440

1

2
3
4

To set Image Effects:

Access the printer driver options.
Select the Image tab.

Select Mirror Image (optional).
Select Negative Image (optional).

Document Centre 240/255/265 and 45x/46x/47x/48x

o O~ WN

To set Image Effects:

Access the printer driver options.
Select the Effects tab.

Select Negative Image (optional).
Select Effects.

Select one of the flip image options.

Select Mirror Image (optional).
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Image Quality Option (DC 240/255/265
and 45x/46x/47x/48x only)

This option selects the lightness or darkness of your printed documents.
» To set Image Quality:

1 Accessthe printer driver options.

2 Select the Features tab.

3 From Features, select Image Quality.

4

From Current Feature Selections, select avalue from Lighten -3to
Darken 3. The avail able values represent printed output quality ranging from
light to dark.

Image Rotation Option (DC 220/230/332/340
and 420/432/440 only)

This option rotates the image of your printed document on the page.
Y» To set Image Rotation:

1 Accessthe printer driver options.

2  Select the Image tab.

3 From Image Rotation, select from 0, 90, 180, or 270 degrees.
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N-Up Option

N-Up (Multiple-Up) printing is used to print more than one page of a document on a
single page.

NOTE: This feature is used for multiple page documents. It will not print images of
a single page document.

Document Centre 220/230/332/340 and 420/432/440

» To print multiple pages on a single sheet:
1 Accessthe printer driver options.
2  Select the Document Options tab.

3 Fromthe N Pages Up drop-down list, select the number of pages. The bitmap
image of the sheet of paper displays the page layout for each option.

4 Select Draw Page Borders (optional).
Document Centre 240/255/265 and 45x/46x/47x/48x

Y» To print multiple pages on a single sheet:

Access the printer driver options.

2 Select the Layout tab.

3 From N Pages Up, select the number of pages.

4 Select Draw Outlines (optional). Draw outlines prints lines around the perimeter
of each page, which helps to separate the images from one another.

5 Click Saveto retain your settings.

6 Click OK to print the job.
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Orientation Option

This option prints your documentsin portrait (tall) or landscape (wide) orientation.

Document Centre 220/230/332/340 and 420/432/440

Y» To change the orientation of your document:
1 Accessthe printer driver options.
2  Select the Paper/Output tab.
3 Select Image Orientation, then select Portrait or L andscape.

NOTE: When adjusting the orientation, the Portrait/Landscape settings in the
printer driver and the document Page Setup dialog must be consistent.

4 Inyour application, for example AmiPro, you must also select Page, then select
M odify Page L ayout.

5 Select Pg (Page) Settings and then select Portrait or Landscape.

Printing Options 15-15



Document Centre 240/255/265 and 45x/46x/47x/48x

» To change the orientation of your document:
1 Accessthe printer driver options.
2  Select the Paper tab.
3 Sdlect Orientation, then select Portrait or L andscape.

NOTE: When adjusting the orientation, the Portrait/Landscape settings in the
printer driver and the document Page Setup dialog must be consistent.

4 Inyour application, for example AmiPro, you must also select Page, then select
M odify Page L ayout.

5 Select Pg (Page) Settings and then select Portrait or Landscape.
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Print to PostScript or Raw PostScript File Option

This option alows you to print your document to a PostScript file or to a Raw
PostScript file.

Document Centre 220/230/332/340 and 420/432/440

Y» To send your output to a PostScript file:

Access the printer driver options.

Select the Paper/Output tab.

Select the Print/Fax Job Type drop down lit, then select EPS File.
Click Save. The Import File dialog opens.

Type afile name in Save as Filename.

Select alocation for the file to be saved, then click OK.

Click OK.
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NOTE: To view the file, locate the saved file and double-click to associate the file
with a type that can be viewed, for example, RAW.

Y» To send your output to a Raw PostScript file:
Access the printer driver options.

Select the Advanced tab.

From Print to, select Raw PostScript File.
Type afile path and name in File.

Click Saveto retain your settings.

o 01~ WN

Click OK to print the job.
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Document Centre 240/255/265 and 45x/46x/47x/48x
Y» To send your output to a PostScript or Raw PostScript file:
Access the printer driver options.
Select the Output tab.
Select Encapsulated PostScript File or Raw PostScript File.
Type afile path and file name of up to 8 alphanumeric charactersin File Name.

Click Saveto retain your settings.
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Click OK to print the job.

NOTE: An EPS file consists of one page. It can be moved into a sequence of
other EPS pages.

Raw PostScript saves the contents of your job, embedded with printer controls. It
may have more than one page.
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Reduce / Enlarge (Scaling) Option

This option increases or decreases the image size of your printed document. A scaling
factor of 100% is the actual size of the image. Scaling factors greater than 100%
enlarge the image and scaling factors less than 100% shrink the image.

Document Centre 220/230/332/340 and 420/432/440

Y» To specify a percentage increase or decrease in output size:
1 Accessthe printer driver options.
2  Select the Image tab.
3 From Reduce/Enlarge, set avalue from 25% to 400%.

Document Centre 240/255/265 and 45x/46x/47x/48x

Y» To specify a percentage increase or decrease in output size:
1 Accessthe printer driver options.
2 Select the Effects tab.
3 From Reduce/Enlarge, set avalue from 25% to 400%.
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Resolution Option
This option specifies the dpi (dots per inch) at which your documents are printed. A
higher dpi prints a clearer or crisper image.

Document Centre 220/230/332/340 and 420/432/440

Y» To set the Resolution of the printed image:
1 Accessthe printer driver options.
2  Select the Image tab.
3 From Resolution, select the desired resolution; the choices are 600 dpi or
400 dpi.

Document Centre 240/255/265 and 45x/46x/47x/48x
Y» To set the Resolution of the printed image:

1 Accessthe printer driver options.

2  Select the Output tab.

3 From Resolution, select the desired resol ution.
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Sample Set Option

This option enables you to send a multiple-set job to the Document Centre, proof one
copy of the document, and hold the remaining sets in the Document Centre print
gueue until after you proof the sample.

Document Centre 220/230/332/340 and 420/432/440

To print a sample set of your document:

Access the printer driver options.

Select the Paper/Output tab.

From the Print/Fax Job Type drop down list, select Sample Set.

In the Copies box, specify the number of document sets you want to print.

Click Saveto retain your settings.
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Click OK to print the job.
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Y» To print a sample set of your document:

>

=4 N O o b~ 0N

W N

Access the printer driver options.

Select the Output tab.

From Print-Job Type, select Sample Set Print.

Select the Paper tab.

In Copies, specify the number of document sets that you want to print.
Click Saveto retain your settings.

Click OK to print the job.

o release the print job:

Go to the Document Centre control panel and press Job Status.
Press the name of your job to select it.

Press Release or Delete as needed.

The remaining document sets are printed or del eted.

NOTE: Please note that documents held for an extended period of time are
deleted automatically. The time limit is configured by the System Administrator.
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Secure Print Option

This feature automatically holds your document within the Document Centre internal
gueue until you are ready to retrieve your job.

To send a Secure Print job, you need afour-digit Identification Number. This number
can be any numeric value between 0000-9999.

Document Centre 220/230/332/340 and 420/432/440

To print a confidential document:

Access the printer driver options.

N

Select the Paper/Output tab.

w

From the Print/Fax Job Type drop down list, select Secure Print.

IS

In the Password box, type a4 digit Secure Print ID (password). Thevalid rangeis
0000-9999.

ol

Click Saveto retain your settings.
6 Click OK to print the job.

Your print job will be held at the Document Centre until you release thejob at the
Document Centre's control panel.
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To print a confidential document:

Access the printer driver options.
Select the Output tab.
From the Print-Job Type drop down list, select Secure Print.

In the Password box, type a4 digit Secure Print ID (password). Thevalid rangeis
0000-9999.

Click Saveto retain your settings.
Click OK to print the job.

To release the print job:

Go to the Document Centre control panel and press Job Status.

Find your document on the list of All Incomplete Jobs; press the name of your
job until it highlights.

On the new screen that appears, press Release to continue with the job.
Enter your Secure Print ID (password) on the numeric keypad.
Press Enter.

Your document prints.
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Two Sided Printing Option

This option specifies how to print the image of your document on two sides of the
paper. You can select to print the document like a book (Flip on Long Edge) or like a
calendar (Flip on Short Edge).

Document Centre 220/230/332/340 and 420/432/440

Y» To print on both sides of the paper:
1 Accessthe printer driver options.
2 Select the Configuration tab and select 2 Sided Printing (Duplexing Module).
3 Onthe Paper/Output tab, select 2 Sided Printing.
4 Select 2 Sided Flip on Long Edge or 2 Sided Flip on Short Edge.

Document Centre 240/255/265 and 45x/46x/47x/48x
Y» To print on both sides of the paper:

1 Accessthe printer driver options.

2  Select the Paper tab.

3 Under 2 Sided Printing, select 2 Sided, Book or 2 Sided, Flip.
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Transparencies

This option enables you to specify whether paper separator pages are inserted
between each transparency sheet.

Document Centre 220/230/332/340 and 420/432/440
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To insert transparency separators:

Access the printer driver options.

Select the Paper/Output tab, then click Select Paper.
Select Document Body by Paper, then select a paper size.
Select Transparency, then select Other.

Select the Document Options tab.

From the Options drop down list, select Printed Separ ators or Blank
Separators.

From the Color drop down list, select acolor.

Document Centre 240/255/265 and 45x/46x/47x/48x
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To insert transparency separators:

Access the printer driver options.

Select the Paper tab.

From the Type drop down list, select Transparency as the paper type.
Select the Features tab.

From Features, select Transparency Separators.

From Current Feature Selections, select Blank Separatorsor Imaged
Separators.

From Features, select Transparency Separator Color.
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Faxing Options

The Document Centre 220/230/332/340 and 420/432/440 provides fax capability
from your OS/2 workstation. You specify the file to be faxed and then use the
Document Centre printer driver to send the fax.

Highlights
m  The Phonebook allows you to store names and fax phone numbers of recipients.

m If you are sending to a new recipient, type the name and fax phone number of the
recipient. You may copy this information into the Phonebook without retyping it.

m  When you send afax from your workstation, the Document Centre
220/230/332/340 and 420/432/440 dials the recipient(s) number and sends the
fax.

m  You have the option of including a cover sheet with your fax.

NOTE: LAN Fax must be enabled on the Configuration tab in the Printer
Properties window. See Configuring the OS/2 Printer Driver on page 14-7.
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Sending a Fax

The following steps provide instructions for faxing from the Document Centre
220/230/332/340 and 420/432/440 using AmiPro 3.0.

» To send a fax from your workstation:

Select File>Print in your application. The application Print dialog is displayed.
Select a printer from the list of available printers.

Click Setup to open the Document Centre printer driver.

Select the Paper/Output tab.
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In the Print/Fax Job Type drop down list, select Fax. Click Saveto retain your
settings. The application Print dialog displays.

6 Click OK. A print notice appears, followed by the Xerox LAN Fax Setup driver
window.

7 Designate your fax recipients and select your fax options on the Fax,
Phonebook, Cover Page, and Optionstabs. Refer to Help for further details.

8 Choose OK to send the fax.
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Installing The TIFF Submission Tool

This chapter contains installation procedures for the CentreWare TIFF Submission
Tool.

The TIFF Submission Tool enables usersto submit TIFF (Tagged Image File Format)
and PDF (Portable Document Format) files directly to a Document Centre for
printing.
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Workstation Requirements

The TIFF Submission Tool can be used on workstations that meet the following basic
requirements:

m  Windows 95, 98

m WindowsNT 4.0

= Windows 2000

m 4 MB of hard drive space

NOTE: Your Document Centre must have a TIFF interpreter in order to use this
tool.
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TIFF Submission Tool Installation

Use the following procedure to install the TIFF Submission Tool software on a
Windows workstation.

To install the TIFF Submission Tool:

1
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Insert the CentreWare Network Print and Fax Services CD into the appropriate
drive. The Autoplay program starts.

Click Network Print and Fax Services.

Click Install TIFF Submission Tool.

Click Next on the opening screen of the installation wizard.

Enter your user and company information. Click Next.

Read the Software License agreement and click Yes.

Select Typical or Custom installation.

a) Typical installation uses the default destination folder for the installation.

b) Custom installation allows you to specify the destination folder for the
installation.

Click Finish. The CentréWare TIFF Submission Tool isready for use.
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Using The TIFF Submission Tool

The TIFF Submission Tool enables users to submit TIFF and PDF filesdirectly to a
Document Centre for printing.

The primary advantage of this application is that it does not add additional PostScript
information to the submitted file (often referred to as a PostScript wrapper). Instead,
the TIFF or PDF files are submitted as print ready files. This enables the Document
Centre to RIP (Raster Image Processor) TIFF and PDF files very quickly.
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Supported Document Centres

The following Document Centre models support TIFF printing via the TIFF
Submission Tool:

m  DC 240/255/265
m  DC 45x/46x/47x/48x

NOTE: Only the latest versions that are compatible with CentreWare 5.2 provide
the required TIFF Interpreter. Check your Document Centre configuration to
confirm this requirement.
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Features and Options

The TIFF Submission Tool allows the user to send single or multiple TIFF or PDF

filesto a Document Centre.

TIFF and PDF file submissions allow the user to:

Enable the Accounting feature

Select paper and output options for your document.

E2 CentreWare TIFF Submission Tool M= EI
TIFF/PDF Setup | F'aper.-"DutputI User Preferences I About I
=) Select Printer: Copies:
5 IXerox DC 240/255/265 Whirlpool on YW<-mc-0815l-dewvl \W’HIHLj I 1 jl
Select Files: Files ta Submit:
IQ 3 j EI IE)C:\F!oger\timber.tif
|c:\Hoger
Mame | Size | Date
[(Jewstold Aiddp |
[ e
(O Graphics Add All> |
[Dlakestm
[A5can
[ timber.tif 54 KR 5/7/99 4 Fizmey |
—Accounting———————————————
Remave Al |
E Uszer ID:
Account 1D
4] i B
THE DOCUMENT COMPANY
Defaults
XEROX
Capiralars Pint | Defautar | Hep | Bt |

Figure 17-1: TIFF Setup
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Using the TIFF Submission Tool

Starting the TIFF Submission Tool

» To start the application:

Click Start >Programs>Xerox CentreWare>CentreWare TIFF Submission
Tool.

Printing a TIFF or PDF File

Y» To submit TIFF or PDF files for printing:
1 Select acompatible printer from the Select Printer list.
2 Indicate the number of copies to be printed.
3 Locate the TIFF or PDF files to be printed.
4

Select each file name, then click ADD (or double-click the file name) to place the
file name in the Files to Submit box.

5 Enter Persona Accounting codes (if Accounting is enabled and Accounting
codes are hot saved between sessions).

6 Click Print. The TIFF or PDF file prints at the Document Centre.
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Paper/Output Options

) To use the Paper Output Options:

1
2

Choose the paper size.

Select the 2 Sided Printing (1or 2 Sided) and Image Orientation (Portrait,
Landscape) options.

l? Centreware TIFF Submission Tool M= E
TIFF/PDF Setup ti| User Preferences I About |
~ Paper Size r~Banner Sheet
'_T]] [ Use Printer Defaul =l [¥ Request Banner Sheet
2 Sided Printing ~ Finizhing
IUse Pririter Drefault j @@@ IUncoIIated jv
—Job Type
~ Image Orientation —
%l I Marmal Print j
@ I Use Prirter Default j
r— Output Destination:
At j
Diefaults
Laniial i Pl Defalt Al Hep | B |

Figure 17-2: Paper/Output Options

Select other optional features (Banner Sheet, Finishing, Job Type, and Output
Destination) as needed.

Using the TIFF Submission Tool
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Accounting Options

» To use Accounting Options

1 Click Use Network Accounting. Theicon appearsin full color, indicating
Accounting is activated.

2 Click Save Accounting Codes (optional). Selecting this option saves accounting
codes between sessions.

3 Click Conceal User ID and Conceal Account ID (optional). Selecting these
options will cause asterisks to display in place of aphanumeric characterswithin
the Accounting text boxes on the TIFF Setup tab.

EZ Centreware TIFF Submizzion Tool

Caprtralils

Figure 17-3: Accounting Options
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Problem Solving

Application, device, and network errors can occur in avariety of different situations.
In many cases, simply restarting the application, the computer, or the printer will
resolve the problem. However, if a particular problem occurs frequently, you should
consult the CentreWare documentation to confirm that the device, network, and
workstation configuration requirements are being met. For example, confirm that the
software version installed on your Xerox printer matches the software versions
supported in the CentreéWare release that you are using.
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Troubleshooting a Problem

When a problem persists, document the error messages and gather information to
define the praoblem. The following problem solving procedures are recommended:

Accurately define the problem. When, where, and how does the problem occur?

Reproduce the problem. Can the problem be reproduced consistently or isit an
intermittent problem?

Ask other usersif they have encountered the problem, and keep alog to track
problem occurrences.

Examine the data for trends and the common attributes that may be related to the
problem. For example, does the problem occur only with a specific printer or on
a specific workstation/network configuration?

Review the product documentation, including the README files and the Help
Centre Problem Solving topics, to seeif any similar problems are documented.

If a cause and solution to the problem cannot be identified, call the Xerox Welcome
Center to report the error information. Provide the support representative with the
documentation that you have gathered to define the problem.
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Frequently Asked Questions

m  Why can't | discover the printer or establish communication with the
printer?
CentreWare applications need a consi stent communications pathway between your
computer and each Xerox product that isinstalled on your network. For example, if
the printer isinstalled to support TCP/IP, then TCP/IP must be enabled on each of the
computers that are running CentreWare along with the network segmentsthat are
supporting each printer and user. If any one of these elements are lacking, then
CentreWare will not be able to discover the printer or establish communication with
the printer.

If you experience problems establishing remote communication with a Document
Centre, check the following itemsto help resolve the problem:

m Install Xerox devices on the network using the documentation provided with
the product. (Basic connectivity must be established before you can establish
remote communication with CentreWare applications.)

m  Check the network drop.

m  Enable TCP/IP on each computer that is using CentreWare.
m  Change the subnet when browsing in TCP/IP.

m  Make sure therouters are not filtering TCP/IP,

m  Restart the Document Centre and your computer.

= If limited features and status information are consistently provided, check
the network connectivity settings on your computer to ensure that they
match the connectivity settings on your network and on your Xerox printers.

= When a Xerox product isinstalled in a non-NetWare environment, use the
CentreWare Device Discovery Wizard to create and distribute the required
device information to each user.
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m  Whycan't | discover and monitor Document Centresin aWindowsNT/NDS
environment?

In Novell NDS environments with Windows NT clients, the fully distinguished queue
name must be mapped to the port that the printer is using. However, the Windows NT
Add Printer Wizard may automatically map a shortened version of the NDS queue
name to the port as you are installing the printer. Thiswill prevent Device Discovery
capabilities from working, including aloss of customized printer status monitoring in
the CentreWare Conductor application. Use the following procedure to resolve this
problem:

Open the Windows NT Printers Folder (Start > Settings > Printers).
Right-click on the printer icon that you need to modify.
Select Properties from the context menu.

Select the Ports tab.

aa b WODN

Open the list for the Print to the Following Port selection and select the fully
distinguished queue name.

Naming Examples:
Short = \\my_tree\my_queue
Long = \\my_tree\CN=my_queue.OU=my_orgunit.=my_organization

6 Click the OK button to save the changes.

m  What should | doif the Browse Buttonsin the CentreWare Wizards are not
functional ?

If the operating system on your computer is using an old version of SHELL32.DLL,
the Browse buttons used to view and select NDS queues within CentreéWare
administrative applications may not work. You need to have SHELL32.DLL Versions
4.7 or higher in order to be able to use the Browse buttons.
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m  Whycan't| track print and fax jobs?

These situations result when the monitor attempts to track ajob that no longer exists.
A timeout or communications error may display when very small print jobs are
submitted. They may print before the Monitor can obtain status from the printer.
Delete or cancel the monitor if this situation occurs.

m Why am | havingintermittent communication problemswhen using the
Conductor and Job Monitors?

Intermittent printer and document monitoring problems may be caused by network
congestion or configuration problems, or by temporary malfunctionsin a printer
subsystem. Although the printer may still be able to process your jobs, it may not be
able to communicate with CentreWare in its current state. The printer should be
restarted if the problem does not correct itself in afew minutes.

NOTE: You should always check to confirm that your normal network connections
are functioning properly before you restart the printer. Open your Windows
Network Neighborhood to check your network connections.

m  What do | dowhen thefollowing error message displays?
Error loading DCADUD.DLL.
The specified module could not be found.

This error only occurs if the CentreWare installation has been altered. A supported
product DLL hasbeen deleted or just moved to alocation that is not in the user’s path.
The Device Discovery Wizard and Device Admin Wizard are searching for the DLL
because the registry saysthat it was installed and now it cannot be located.
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To correct this problem, perform one of the following steps:

m Do a"find-in-files' to locate the missing DLL and move it back to the
Program Files > Xerox Corporation > CentréWare directory. Also
check the recycling bin for the missing DLL.

= If you cannot find the DLL you must re-install the CentreWare software.

m  Whydon't | havethe shortcut to the Fax Phonebook on my Start Menu?

You must install the printer drivers before installing the Conductor (that is, before
installing Print and Fax Services), in order for the shortcut to appear on your Start
menul.

m  Whydol get thiserror message: “ Uninstall Shield has detected that
“C:\Program Files\...CW_MON.EXE" isin use. Please close the application
using thisfileand launch Uninstall Shield again.”

This occurs during the Uninstall procedure. You need to first close the Conductor
icon on your toolbar, then begin the Uninstall procedure again.
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