Skip to main content

Product support

WorkCentre 5632/5638

Support
Drivers & Downloads

Enabling Custom Services (EIP) for WorkCentre 5632/5638/5645/5655/5665/5675/5687

Description

Do NOT install on machines with system software versions starting with 25 (25.xx.xx.xxx) or 21.120 (21.120.xx.xxx)
DLM to enable the Custom Services (EIP) feature on WorkCentre 5632/5638/5645/5655/5665/5675/5687. System software set 21.105.01.000 or greater must be installed first. Ensure you read the Install Instructions before enabling. (SEE CAUTION FOR RESTRICTIONS)

  • Released: 08/15/2007
  • Size: 1.40 KB
  • Filename: installCustomServices.dlm.zip

Download

End User License Agreement

Supported platforms

  • Windows 7
  • Windows 7 x64
  • Windows Server 2003 x64
  • Windows Server 2003
  • Windows Vista
  • Windows Vista x64
  • Windows XP
  • Windows XP x64
  • Windows 2000
  • Mac OS X 10.5 or lower
  • Macintosh 9
  • Linux
  • Sun OS
  • Sun Solaris
  • UNIX
  • IBM AS/400
  • SAP R/3

Supported languages

  • Czech
  • Danish
  • German
  • English (N. America)
  • English (Global)
  • Spanish
  • Finnish
  • French
  • French Canadian
  • Hungarian
  • Italian
  • Dutch
  • Norwegian
  • Polish
  • Portuguese
  • Brazilian Portuguese
  • Swedish

Supported products

  • WorkCentre 5632/5638
  • WorkCentre 5645/5655
  • WorkCentre 5665/5675/5687
Documentation
Contact

Need more support?

Get answers in the Community Support Forum

Join the conversation
Join the conversation
Join the conversation