Skip to main content

W2K client PS driver for X12 v1.5 running Composite Patch

Description

The X12 MUST be running version 1.5 with the composite patch installed. If not, you may receive unexpected results or errors.
Windows 2000 Adobe PostScript printer driver (PPD). Also addresses problems when attempting to print an Entire Workbook from Microsoft Excel 2002 on Windows XP client, it will lock up and give a Spooler SubSystem App error.

Supported platforms

  • Windows 2000

Supported languages

  • English (N. America)
  • English (Global)

Supported products

  • DocuColor 12 Copier/Printer
  • DocuColor 12 Printer

Digital Front End

  • Fiery X12

Need more support?

Get answers in the Community Support Forum

Join the conversation
Join the conversation
Join the conversation