Product support

Phaser 3300MFP

Τεχνική υποστήριξη
Προγράμματα οδήγησης & Λήψεις

Linux Scan and Print Driver

Περιγραφή

Earlier driver versions MUST be uninstalled before installation of these print drivers. These drivers require minimum firmware version of 1.50.00.14. Firmware version 1.50.00.14 and higher requires use of these drivers.
Linux Driver supports Redhat 8-9, Fedora Core 1-4, Mandrake 9.2-10.1, SuSE 8.2-9.2.

  • Εκδόθηκε: 28/08/2009
  • Έκδοση: 8-28-09
  • Μέγεθος: 26.33 MB
  • Filename: P3300_H.tar.gz

Supported platforms

  • Linux

Supported languages

  • Hebrew

Supported products

  • Phaser 3300MFP
Documentation
Επικοινωνία

Χρειάζεστε περισσότερη υποστήριξη;

Λάβετε απαντήσεις από το Φόρουμ υποστήριξης κοινότητας

Λάβετε μέρος στη συζήτηση
Λάβετε μέρος στη συζήτηση
Λάβετε μέρος στη συζήτηση