Παράλειψη στο κύριο περιεχόμενο

Product support

DocuColor 40CP

Τεχνική υποστήριξη
Προγράμματα οδήγησης & Λήψεις

Microsoft Security Critical Updates (Patch # 1-EMOAI)

Περιγραφή

NT Service Pack 6a (1-ANKZ9) is required to be installed before installation of 1-EMOAI. Please see release notes that are inluded with zip file.
Microsoft Security Critical Hot fix for Fiery Servers running NT Operating System.

  • Εκδόθηκε: 07/07/2004
  • Μέγεθος: 108.99 MB
  • Filename: 1-EMOAI.zip
  • Ψηφιακή διεπαφή: Fiery EX12, Fiery X12, Fiery XP12

Supported platforms

  • Windows XP
  • Windows 2000
  • Mac OS X 10.5 or lower
  • Macintosh 9
  • Macintosh 8

Supported languages

  • Czech
  • Danish
  • German
  • Greek
  • English (N. America)
  • English (Global)
  • Spanish
  • Finnish
  • French
  • French Canadian
  • Hungarian
  • Italian
  • Korean
  • Dutch
  • Norwegian
  • Polish
  • Portuguese
  • Brazilian Portuguese
  • Romanian
  • Russian
  • Swedish
  • Turkish
  • Chinese (Traditional)

Supported products

  • DocuColor 40CP
  • Fiery X12
  • DocuColor 12 Copier/Printer
  • DocuColor 12 Printer
  • DocuColor 40
  • Fiery EX12
  • Fiery XP12

Ψηφιακή διεπαφή

  • Fiery EX12
  • Fiery X12
  • Fiery XP12
Documentation
Επικοινωνία

Χρειάζεστε περισσότερη υποστήριξη;

Λάβετε απαντήσεις από το Φόρουμ υποστήριξης κοινότητας

Λάβετε μέρος στη συζήτηση
Λάβετε μέρος στη συζήτηση
Λάβετε μέρος στη συζήτηση