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INTRODUCTION

INTRODUCTION

The Fiery EX4112/4127 media pack includes a set of software utilities that allow you to
manage the Fiery EX4112/4127, as well as the print workflow and content of jobs on the
Fiery EX4112/4127.

This document provides an overview of how to install, configure, and use the following
Fiery EX4112/4127 utilities:

¢ Command WorkStation, Windows Edition
* Impose

¢ Command WorkStation, Macintosh Edition
¢ Remote Scan

¢ Hot Folders

*  VDP Resource Manager

¢ WebTools
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Terminology and conventions

This document uses the following terminology and conventions.

Term or convention

Refers to

Aero Fiery EX4112/4127 (in illustrations and examples)
Copier Xerox 4112 and Xerox 4127

Fiery EX4112/4127 Fiery EX4112/4127

Mac OS Apple Mac OS X

Titles in 7talics

Other documents in this set

Windows

Microsoft Windows 2000, Windows XP, Windows Server 2003

Topics for which additional information is available by starting Help
in the software

Tips and information

Important information

Important information about issues that can result in physical harm to
you or others
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About this document

This document covers the following topics:

Command WorkStation, Windows Edition: Monitoring and managing the print workflow
of jobs on the Fiery EX4112/4127.

Impose: Applying imposition layouts to jobs for custom printing, binding, and cutting
purposes (Windows only).

Command WorkStation, Macintosh Edition: Monitoring and managing the print workflow
of jobs on the Fiery EX4112/4127.

Remote Scan: Initiating and retrieving a scan on the copier from a remote computer on the
network. Includes the Scan TWAIN plug-in module.

Hot Folders: Storing and reusing frequently used print options when printing PostScript
and PDF files on the Fiery EX4112/4127.

VDP Resource Manager: Finding and deleting global objects used in variable data printing.

WebTools: Managing your Fiery EX4112/4127 remotely from the Internet or your
company’s intranet.

About Help

Detailed instructions on using most Fiery EX4112/4127 utilities are provided in Help.

Wherever appropriate, this document refers you to Help for additional information and

explains how to access Help for each utility.
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Preparing for installation on Windows computers

Before installing Fiery EX4112/4127 software on a Windows computer, complete
the following:

e To use Fiery EX4112/4127 user software on a Windows computer, the Sun Java file,
Java Runtime Environment (JRE), provided in the Common Utilities folder on the
User Software DVD, must be installed on your computer. If the correct Sun Java file is not
installed, the Fiery User Software Installer installs it automatically before installing the
Fiery EX4112/4127 software.

Note: JRE, SE v1.5.0_01 (the recommended version) is provided on the User
Software DVD.

* To install the Fiery EX4112/4127 software, you must have Service Pack 4 installed
on a Windows 2000 computer, and Service Pack 2 installed on a Windows XP computer.
If you do not, a warning message alerts you to install the Service Pack.

A Different versions of Sun Java JRE can be installed on your computer. The Fiery EX4112/
4127 software automatically finds the correct version, so you do not need to uninstall other
versions of Sun Java JRE required for third-party applications.
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Preparing for installation on Mac 0S computers

Before installing Fiery EX4112/4127 software on a Mac OS X computer, you can install
printer fonts.

Fonts

The Fonts on the User Software DVD include screen and printer fonts that correspond
to the 136 built-in PostScript and True Type printer fonts on the Fiery EX4112/4127.
To be available to applications, the screen fonts must be installed on Mac OS X.

TO INSTALL SCREEN AND PRINTER FONTS ON MAC OS X v10.4

1
2
3

4
5
6

Insert the User Software DVD into the DVD drive of the Mac 0S X computer.
Start the Font Book application in Applications/Font Book.

Choose Add Fonts from the File menu.

Choose User Software/0SX/Fonts/Albertus MT.

Choose Select All from the Edit menu.

Choose one of the following from Install fonts:

* For your personal use: for your use only

* For shared use: for all users of this computer

¢ For Classic: for Mac OS X Classic

NoTe: For Mac OS X v10.4, you must select User, Computer, or Classic Mac OS in
Preferences/Default Install Location of Font Book beforehand.

Click Open.

Exit the Font Book application.
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Installing user software
You can install Fiery EX4112/4127 user software in the following ways:
¢ From the User Software DVD
¢ Opver the network

* From the Fiery EX4112/4127, using the Internet or intranet

If you have installed any Fiery EX4112/4127 user software previously on your computer,
the installer will allow you to uninstall those applications during the process.

Installing user software on a Windows computer

All installation of user software on a Windows computer is done through the Fiery User
Software Installer. The procedures below describe installing from the DVD, over the network,
or over the Internet, and also modifying the user software.

The only applications that are not installed by the Fiery User Software Installer are Adobe
Acrobat and Enfocus PitStop, for use with Impose. For more information, see “Installing
Adobe Acrobat and Enfocus PitStop” on page 59.

TO INSTALL USER SOFTWARE ON A WINDOWS COMPUTER FROM THE USER SOFTWARE DVD

1 Insert the User Software DVD into the DVD drive of your computer.

The Welcome screen of the installer appears.

Fiery User Software [z|
Welcome

‘welcome to the Fiery User Software ingtallation program.
Thiz program will install Fiery Software on your computer,

Itiz strongly recommended that you exit all Windows
applications before continuing with the installation process.

<Back || Nest> |[ Cancel

2 Follow the on-screen instructions.

A Do not attempt to install user software by opening the individual folders for the applications.
Always use the Fiery User Software Installer.
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If you want to modify or remove any user software after you have installed it on your
computer, you can do so using the User Software DVD. See the following procedure.

To MODIFY USER SOFTWARE USING THE USER SOFTWARE DVD INSTALLER

1
2
3

Insert the User Software DVD into the DVD drive of your computer.

On the window that appears, select Modify, Repair, or Remove.

Follow the on-screen instructions.

If your computer does not have a DVD drive, you can install the user software from the

Fiery EX4112/4127 over the network. Ask your network administrator for the IP address
or the DNS server name of the Fiery EX4112/4127.

You can also install the user software from the Fiery EX4112/4127 over the Internet. Ask your
network administrator for the IP address of the Fiery EX4112/4127.

Use your Internet browser to access WebTools. For complete information about browser and
system requirements, see Welcome.

To INSTALL USER SOFTWARE ON A WINDOWS COMPUTER OVER THE NETWORK

1

Click Start, choose Run, and type either “\\IP address” or “\\DNS server name” of the
Fiery EX4112/4127.

Type the user name and password, if required.

Check with your network administrator to see if a password is required.
Double-click the PC_User_SW directory.

Double-click the Master Installer icon.

Follow the on-screen instructions.

To INSTALL USER SOFTWARE ON A WINDOWS COMPUTER OVER THE INTERNET

1
2

N oo o~ W

Start your Internet browser.

Type the IP address or DNS name of the Fiery EX4112/4127.
The Fiery EX4112/4127 home page appears.

Click the tab for Downloads.

Click the link for the software that you want to install.

Choose Run to open the file or Save to save it to your computer.
If you choose Run, proceed to step 9.

If you choose Save, browse to the location where you want to save the USERSWMI.exe file and
click Save.

The file is downloaded from the Fiery EX4112/4127.
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Double click the USERSWMI.exe file.
Choose to open the file or save it to your computer.
Enter the Fiery EX4112/4127 URL, http://<IP address>, when asked.

Follow the on-screen instructions.
For complete instructions on how to use Downloads, see Downloads Help.
For more information about WebTools and Downloads, see WebTools.

Do not attempt to install user software by opening the individual folders for the applications.
Always use the Fiery User Software Installer.

Installing user software on a Mac 0S computer

Installation of user software on a Mac OS computer is done separately for each application.

To INSTALL USER SOFTWARE ON A MAC OS COMPUTER FROM THE USER SOFTWARE DVD

1

2
3
4

Insert the User Software DVD into the DVD drive of your computer.
Browse to the 0SX folder.
Double-click the installer icon for the application that you want to install.

Follow the on-screen instructions.

TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER OVER THE NETWORK

1
2

0 N o U N

Choose Connect to Server from the Go menu.

Type smb:// followed by the IP address of the Fiery EX4112/4127, and click Connect.
If you cannot locate the Fiery EX4112/4127, contact your network administrator.
Type the user name and password, if required.

Check with your network administrator to see if a password is required.

Select the smb shared volume that you want to connect to.

Select Mac_User_SW and click OK.

Open the 0SX folder.

Double-click the installer icon for the application that you want to install.

Follow the on-screen instructions.

You can also install the user software from the Fiery EX4112/4127 over the Internet. Ask your
network administrator for the IP address of the Fiery EX4112/4127.

Use your Internet browser to access WebTools. For complete information about browser and

system requirements, sce Welcome.
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TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER OVER THE INTERNET

1 Start your Internet browser.

2 Type the IP address or DNS name of the Fiery EX4112/4127.
The Fiery EX4112/4127 home page appears.

3 Click the tab for Downloads.

4 Click the link for Mac 0SX Client Software Installer.

The osxutils.dmg file is downloaded to your computer and a virtual disk appears on your

desktop.

5 Follow the on-screen instructions.
For complete instructions on how to use Downloads, see Downloads Help.

For more information about WebTools and Downloads, see WebTools.
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COMMAND WORKSTATION, WINDOWS EDITION

Command WorkStation, Windows Edition allows Fiery EX4112/4127 operators (or users
with Operator or Administrator privileges) to monitor and manage the print workflow of jobs
on the Fiery EX4112/4127. Command WorkStation, Windows Edition allows you to do the
following:

* View the print status of jobs on the Fiery EX4112/4127

* Hold, process, and print jobs

*  Override user-assigned print option settings

* Preview the page content of a job

* Reorder pages in a job and combine pages from different jobs
* Create and use FreeForm master files for variable data printing
* Archive job files

*  View job logs of recent print activity
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Installing Command WorkStation, Windows Edition

Install Command WorkStation, Windows Edition on a Microsoft Windows computer that
has a network connection to the Fiery EX4112/4127. For a complete list of system
requirements, see Welcome.

The installer for Command WorkStation, Windows Edition is provided on the User Software
DVD. In addition to the Command WorkStation software, the installer installs the Java files
required to use Setup from Command WorkStation. For information about using Fiery
Setup, see Configuration and Setup.

A Before you install the utility, read the guidelines described in “Preparing for installation on
Windows computers” on page 10.

To install Command WorkStation, see “Installing user software on a Windows computer” on
page 12.
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Configuring the connection to the Fiery EX4112/4127

The first time you start Command WorkStation, you are prompted to configure the
connection to the Fiery EX4112/4127.

You can also edit the configuration whenever there is any change to your Fiery EX4112/
4127 server or network, such as a changed server name or IP address. If you change

Fiery EX4112/4127 Setup information, do so before you reconfigure the connection.

For information about reconfiguring the connection, see “To modify the configuration for
Command WorkStation, Windows Edition” on page 20.

BEFORE YOU BEGIN
¢ Print the Fiery EX4112/4127 Configuration page.

For instructions on printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the

IP address of the Fiery EX4112/4127. For TCP/IP installations, you can use the DNS name
instead of the IP address. Make sure the Fiery EX4112/4127 is already registered in a Domain
Name Server (DNS) on your network. For more information, contact your network
administrator.

To CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, WINDOWS EDITION
1 Choose Start> Programs > Fiery > Command WorkStation to start the utility.

The Available Servers dialog box appears and displays all servers found in the local subnet.

Available Servers

Auto Search I Manuall

Refiesh Advanced... I

MName | Device Mame | |P Address |

tale] Cloze |




CoMMAND WORKSTATION, WINDOWS EDITION

2 If no Fiery EX4112/4127s were found, click the Manual tab to search by DNS name or
IP address. Type the DNS name or IP address and click Add to add the server to the
Available Servers list.

Available Servers

Auto Search  Manual |

New Server

€ ServerDNSMame: [
& Server P address: .

Mote: The Fiery DNS Name or IP address must be entered
exactly a5 it i configured, or this utilty will not be able to find
it on the: netwiork

tal] Cloze I

If no Fiery EX4112/4127s were found by Manual search, click the Auto Search tab, and then
click Advanced to search by a range of IP addresses or by the IP address and subnet mask.

All available servers appear in the Available Servers list.
3 Select the Fiery EX4112/4127 that you want to use and click Add.
The selected Fiery EX4112/4127 is added to the Login Server window.

#: Login Server

Mame I

I @ Aero (1011133 49)

F— TR
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4 Click the button to the left of the server name.

The Login dialog box appears.

Login : SERVER-184077

' Administrater
Operator

Guest

Log In I Cancel |

5 Click the key to the left of Administrator, Operator, or Guest and type the appropriate
password, if required.

6 Click Log In.

For information about setting passwords and the default Administrator password for the
Fiery EX4112/4127, see Configuration and Setup.

Command WorkStation is now connected to the Fiery EX4112/4127.

To MODIFY THE CONFIGURATION FOR COMMAND WORKSTATION, WINDOWS EDITION
1 Start Command WorkStation.
The Login Server window appears.

2 Select the Fiery EX4112/4127 for which you want to modify the configuration and
click Remove.

3 Repeat “To configure the connection for Command WorkStation, Windows Edition” on
page 18.
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Using Command WorkStation, Windows Edition

After you install and configure Command WorkStation, you can begin using it to monitor
and manage jobs on the Fiery EX4112/4127.

. For complete instructions on using the standard Command WorkStation features, see
R Command WorkStation Help. Additional features are described in the sections starting on
page 22. Additional production features are described in Production Features.

To Access COMMAND WORKSTATION HELP
1 Start Command WorkStation.

Select the Fiery EX4112/4127 from the Server List dialog box and log in to the server.

For information about setting passwords and the default Administrator password for the
Fiery EX4112/4127, see Configuration and Setup.

#; Command WorkStation 4

File Edt Actions Server Window Help
[ Jspooling [ spooledmeld [ walting to process [0 processing [ processediheld [ watingto print [ printing

© & &y P & Q I=|

I Active Jobs ||| Activity
Job Status Joh Title Order | Page Size C RNl | ~ Spaoling
Held [ Fi.oom admin
Held [ Fiervkiller ps Lettersmal Admin
Held [ st.qoM.dbp 8.5x11 LEF Admin
Held [ st.oom Admin
Held [ s337.ps 8.5x11 LEF Admin =
Held [ spots.ps [ECL| ~ Processing
Held [ DirectMie_torec_ltrdup_Y ps admin
Held [ DirectMkr_1orec_ltrdup_M.ps Admin
Held [ Autos_20rec_ad_M.ps admin
||[Frazessing D st.o0M (¥DP Preview Copy) 8.5x11 LEF admin
Held & Fi.QDM.dbp 8.5x11 LEF Admin | (B
Held % Nightmare.ps Letkersmall Admin ¥
@ Il
H‘ Printed Jobs T
Joh Title User DatsTime Copies  Size | Server
[ ar1aclps Administrator 6/25/20078:53:15 AM 1 11,36... SERVER-170347 ~ General Info
[ AP1aG1FS Administr stor 6/25/2007 8:53:19 AM 1 11,36... SERVER-170347
[ s00110004Q.PS Administr ator 6/25/2007 5:55:59 AM 1 55,53.. SERVER-170347 Hard Drive
[ Black_Hole.ps Administr akar 6125/2007 5:59:08 A 1 376,3... SERVER-170347 Okl 25 SRR 100
[ AIDOOGLETSPRGF.pf Administrator 6/25/2007 8:59:08 AM 1 90KB SERVER-170347 =
[ CoB.Conkies.ps Adriniistr abar 62512007 9:00:36 AM 1 80,37... SERVER-170347 Total 294 GB  Available: 285 GB
[ calendar_Hires.vps Administrator 6/25/2007 9:00:49 AM 1 23,19... SERVER-170347 Memory
[ Carcuide_H-res.vps Administr stor 6/25/2007 9:00:53 AM 1 435,6... SERVER-170347
[ toucan seasons.ps Administrator 6/25/2007 9:02:00 AM 1 594,1... SERVER-170347 u%lm"
[ 1mage.pdf Administr stor 6/25/2007 9:04:12 AM 1 23,72... SERVER-170347
[ 2.Brahms pes.pdf administrator 6/25(2007 904116 AM | 95,21... SERVER-170347 o | 1Ctal 093G Available 0.99 GB
£l | 2> it
Server Namme: SERVER-170347 -
HUM

2 Choose Help from the Help menu.
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Additional features

The following sections describe how to use additional features of Command WorkStation that
are not discussed in Command WorkStation Help.

User Authentication

If user authentication has been enabled in Fiery EX4112/4127 Setup, users may have to enter
a user name and password in the printer driver to send a job to the Fiery EX4112/4127.
Management of the job in Command WorkStation is determined by how you have logged on
to the Fiery EX4112/4127, as Administrator, Operator, or Guest.

For information about setting up Users and Groups and enabling user authentication in the
Configure WebTool, see Configuration and Setup. For information about User Authentication
in the printer driver, see Print Options.

Mixed Media

The Mixed Media feature allows you to define the chapter divisions of a job, print ranges of
pages on varying types of media, insert blank media between pages, and insert tab media
containing text labels.

The following guidelines and restrictions apply to Mixed Media settings:

* The Mixed Media dialog box restricts you from specifying settings that conflict with
any media, page size, or finishing settings that have been specified for the job in the
Job Properties dialog box or printer driver.

*  When two or more Mixed Media settings are in conflict with each other, the Mixed Media
dialog box highlights the setting names in red, signaling you to resolve the conflict.

*  When you specify print options (in the Job Properties dialog box or printer driver) after
specifying Mixed Media settings, certain print options may conflict with the page-specific
Mixed Media settings. You must resolve the conflict by choosing different print options or
removing certain Mixed Media specifications.

* If counters are configured for the copier, blank media inserted between pages count as
printed pages.

Basic instructions for accessing and using Mixed Media are provided in Command
WorkStation Help. Features specific to the Fiery EX4112/4127 are described in the following
procedures.



CoMMAND WORKSTATION, WINDOWS EDITION

To DEFINE MIXED MEDIA SPECIFICATIONS

1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from
the Actions menu or double-click a job.

2 Click the Media icon and scroll down to Mixed Media.
The Mixed Media dialog box lists any previously defined media settings and includes buttons

for defining, modifying, and removing settings.

Mixed Media

Chapter Start Page(s): | | {separate page by comma)

Define Each Chapter As A Separate Finishing Set
Shiow; all Covers Page Ranges Blank Pages Tabs

Description Duplesx Falding Tab shift Media Type Paper Source | Page Size
nione defined
< | >
[ Define Cover... ] [ Mew Page Range... ] [ Mew Insert,.. ] [ Mew Tab... ] Edit... Delete

3 For Chapter Start Page(s), type the page numbers on which you want to start new chapter
sections.

Type page numbers as comma-separated values (for example: 4,9,17) to designate the start of
each new chapter. This feature forces each starting page to use a right-side page, adding a

preceding left-sided blank, if required.

NOTE: It is not necessary to type the first page. Page numbers refer to the numbering of the
original document. If you use the Chapter Start Page(s) feature, all media specified in the
Paper menu per chapter must share the same dimensions (for example, all Letter, all Tabloid,

or all A4).

4 To apply finishing options (for example, stapling or sorting) to each chapter created using
the Chapter Start feature, select the “Define Each Chapter As A Separate Finishing Set”
option.

NoOTE: You can use the Define Each Chapter As A Separate Finishing Set function to define
subset finishing styles when the finishing style is the same for the entire set. For example, if
you specify stapling with a 10-page document with Chapter Start Page(s) as 3,6, the pages are
divided into 1-2, 3-5 and 6-10 groups and each group is stapled. You can also use Chapter
subsets to specify Multi-Center Fold and Fold and Staple finishing options.

NoTe: Not all finishing options can be applied to chapters that contain mixed sizes of media
(for example, Letter and A4).

5 To define properties for front and back covers, click Define Cover.

For more information, see “To define cover media settings” on page 24.



CoMMAND WORKSTATION, WINDOWS EDITION

6 To define properties for individual pages or page ranges, click New Page Range.
For more information, see “To define media for specific pages” on page 25.
7 To insert tab media, click New Tab.
The Insert Tab dialog box appears. For information about defining tab settings, see page 27.
NoTe: The Insert Tab feature is not available for imposed jobs.
8 To insert blank pages, click New Insert.
For more information, see “To insert blank pages” on page 26.

9 To modify or delete a current definition, select it in the Mixed Media Definition list, and click
Edit or Remove.

If you click Edit, enter new settings for the definition and click Modify.

10 After you finish defining Mixed Media settings, click OK to close the Mixed Media dialog box
and Job Properties.

The Mixed Media settings are applied to the job.

NoTE: You can save up to 100 different settings for the Selection list in the Mixed Media
dialog box.

TO DEFINE COVER MEDIA SETTINGS
1 In the Mixed Media dialog box, click Define Cover.

The Cover Media dialog box appears.

Cover Media rg‘
] apply the same settings for both front and back cover
Front Cover
Duplex: Cover Page Made:
Tab shift: Media Type:
Paper Source: Page Size:
Paper catalag: | none defined v |
Back Cower
Duplex: Cover Page Mode:
Tah shift: Media Type:
Paper Source: Page Size:
Paper catalog: | none defined - |
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To define identical front cover and back cover media, select the “Apply the same settings for
both front and back cover” option. To define media settings for the front or back cover
individually, select the Front Cover or Back Cover option.

Select your desired media from the Paper Catalog drop-down menu.

You can also click Select to open the Paper Catalog window, select your desired media, and
click OK.

For more information about Paper Catalog, see page 34.

Click OK to return to the Mixed Media dialog box.

Cover Media settings take precedence over settings defined in the Page/Page Range Media
dialog box.

To DEFINE MEDIA FOR SPECIFIC PAGES

1

In the Mixed Media dialog box, click New Page Range.

The Page/Page Range Media dialog box appears.

Page/Page Range Media E|
Page Range: ‘ |
(separate multiple pages/ranges by comma)
Tah shift: Media Type:
Paper Source: Page Size:
Paper catalog: | none defined - |
Add Definition

Type pages and page ranges as comma-separated values (for example: 3,9-14,18).

Specify other settings, as required.

If you assign a new media type to the back side of a duplexed sheet, a blank page is inserted to
force the assigned page content to the front side of the next sheet.

Select your desired media from the Paper Catalog drop-down menu.

You can also click Select to open the Paper Catalog window, select your desired media, and
click OK.

For more information about Paper Catalog, see page 34.
Click Add Definition after each media setting you define.

Click Close to return to the Mixed Media dialog box.
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To INSERT BLANK PAGES
1 In the Mixed Media dialog box, click New Insert.

The Insert Blank dialog box appears.

Insert Blank X]
Insert: () First Page:
(%) Page Number ‘ ‘
O Lask Page
Media Type: | Document Setting - Paper SOUFCE! | Document Setting |
Page Size: | Document: Setting - Duplex: | Document Setting w
Paper cataiag: | none defined |
Insert

N

Indicate whether to insert the blank before or after the target page. Define the target page as
either the first or last page in the document, or as a specific numbered page.

w

Specify other settings as required for the blank page.

N

Select your desired media from the Paper Catalog drop-down menu.

5 You can also click Select to open the Paper Catalog window, select your desired media, and
click OK.

For more information about Paper Catalog, see page 34.
6 Click Insert after each blank page you define.

7 Click Close to return to the Mixed Media dialog box.
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Insert Tabs

The Insert Tabs feature allows you to automatically insert tab pages throughout a job.
This feature accommodates various sizes and types of tab media stock. Users can insert the
tab text and override text attributes on a per-job basis.

NoTe: The Insert Tabs feature is not available for imposed jobs.

NoTE: When you configure counters for the copier, printed tab pages count as black-and-
white pages, provided colors are calibrated to use pure black toner. Expelled tabs are not
counted as printed pages.

TO INSERT TAB PAGES

1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from
the Actions menu or double-click a job.

2 Click the Media icon and scroll down to Mixed Media.
3 In the Mixed Media dialog box, click New Tab.

The Insert Tab dialog box appears.

Insert Tab &|

Tab Properties

Mumber of kabs in a set: & (cuts, 1-15)
-
WMedia Type! | pocument Setting v Paper SOUFCE: | Document Setting v
Page Size! | Diocument: Setting v First Tab Indent: * (0,00-9.58)

O Millmeter (&) Inch
. Tab Purge Tray! | Document Default «
Tab Order: | First To Last v
Paper catalog: | nane defined ~ ‘

Tokal number of tabs: 0

Number of tabs bo insert: El =

[ apply the same text attributes For all tabs

Page Tab Text Text attributes




CoMMAND WORKSTATION, WINDOWS EDITION

4 Enter the number of tab positions included in a complete tab set in the “Number of tabs in a
set” field.

This specification ensures that tab text is printed in the correct tab positions. For example,
tab positions in a set consisting of ten tabs are distinct from tab positions in a set consisting of
five tabs.

5 Specify settings for the tab stock, as required.

Paper Size values refer to the dimensions of the stock, including the tabbed portion.

NoTE: Neither the Fiery EX4112/4127 nor the copier can recognize the tab positions.
You must create documents and select items so that the print image is not positioned outside
the tab area.

6 Select your desired media from the Paper Catalog drop-down menu.

7 You can also click Select to open the Paper Catalog window, select your desired media, and
click OK.

For more information about Paper Catalog, see page 34.

8 To specify attributes for the tab text, enter the number of tabs in the “Number of tabs to
insert” field and click Insert.

Tatal number of tabs: 1

Mumber of tabs ko insert: El =

Apply the same text attributes For all tabs

Page Tab Text Text Attributes

1 Fonit: Heheetica
-
[¥]Before | Size! 12 3:
Text Rotation: g a0
— o
Text Alignment: = -

9 If you want all tabs to use the same text attributes, select “Apply the same text attributes
for all tabs”.

10 In the Text Attributes area, click the arrows to display the menus for font, size, text rotation,
and text alignment, and select the attributes you want from each menu.
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Indicate where you want each tab inserted in the document.
* In the Page field, type the page number where you want the tab inserted.

*  Select Before to insert the tab before the page number or click to clear the checkbox.

NoTE: If you define a tab to be inserted between an odd-numbered page and an
even-numbered page in a duplex job, the tab is inserted after the odd-numbered page
on the first sheet, and the even-numbered page is printed on the next sheet.

Enter the desired tab text for each tab in the Tab Text field.
If desired, specify individual text attributes for each tab individually.
After you finish specifying tab text, click OK to close the Insert Tab dialog box.

The Mixed Media dialog box displays the current tab settings in the Mixed Media
definition list.

To modify media settings for the tabs, select the tab description in the Mixed Media
definition list, and click Edit.

To apply your Insert Tab settings to the document, click OK to close the Mixed Media dialog
box and Job Properties.
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Virtual Printers

Virtual printers give users a method of printing to the Fiery EX4112/4127 using predefined
settings to configure the print job. The Fiery EX4112/4127 administrator can create virtual
printers and publish them so that users can access them on the network. The SMB, LPR and
FTP services are supported.

NoTe: By default, three virtual printers are already set up to correspond to the print, hold, and
direct queues. These virtual printers cannot be modified.

The administrator specifies job settings for the virtual printer. The administrator can apply an
imposition template to a virtual printer. Imposition settings override job property settings.

The Fiery EX4112/4127 administrator can view the available virtual printers and published
queues, publish a virtual printer, and delete, duplicate, or edit a virtual printer.

To configure virtual printers, you must be logged on with Administrator privileges.

TO CONFIGURE A VIRTUAL PRINTER

1 In the Command WorkStation Server menu, choose Virtual Printers.
2 Click New.
3 Specify the following:

e Virtual Printer Name: Type an alphanumeric name.

* Comments: Add comments to help define the virtual printer for the user, for example,
“duplex company brochure.”

* Printing: Select one of the standard Fiery EX4112/4127 actions available from Command
WorkStation, including Hold, Process and Hold, Print, and Print and Hold.

* Use Custom Job Properties: Access and choose Job Properties.

* Apply Imposition Settings: Access and choose Impose settings.

4 Click OK.
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To MANAGE VIRTUAL PRINTERS

1 Choose Server > Virtual Printers.
2 Select a virtual printer in the list and click Edit, Duplicate, or Delete.
NoTE: Once a virtual printer has been created, its name cannot be changed, although the

print settings can be changed.

Printing to a virtual printer using SMB

Virtual printers are published on the network. To print to a published virtual printer from a
client computer over SMB, do the following:

To PRINT TO A VIRTUAL PRINTER USING SMB

1 Right-click Network Neighborhood or My Network Places, and select Find Computer or Search
for Computers.

2 Type the name of the Fiery EX4112/4127 that you are looking for and click Search Now.
If you cannot locate the Fiery EX4112/4127, contact your network administrator.

3 Double-click the name of the Fiery EX4112/4127 to display published virtual printers.

4 Double-click the virtual printer that you want to connect to.

You must install the printer driver from the User Software DVD as described in Printing from
Windows.

The virtual printer appears in Settings > Printers and Faxes.

Printing to a virtual printer using LPR on Windows

To print to a virtual printer from a client computer using an LPR connection on Windows,

you must configure a standard TCP/IP port for LPR printing and install the Fiery EX4112/
4127 printer drivers. When you configure the port, select LPR for the protocol and type the
name of the virtual printer for the queue name.

For information, see Printing from Windows.

Printing to a virtual printer using LPR on Mac 0S

To print to a virtual printer from a client computer using an LPR connection on Mac OS,
follow the instructions for setting up the Fiery EX4112/4127 on Mac OS X using IP printing.
For Queue Name, enter the name of the virtual printer.

For information, see Printing from Mac OS.
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PRINTING TO A VIRTUAL PRINTER USING FTP

@ If the administrator has enabled FTP services, the Fiery EX4112/4127 can function as an
L3 FTP server. For information about Setup, see WebTools Configure Help.

To print to a virtual printer using FTP, use your FTP client software and connect to the
Fiery EX4112/4127 as to any FTP server. Ask your network administrator for the following
information:

e IP address or DNS name of the Fiery EX4112/4127
*  User name and password, if required

* The name of the virtual printer

For more information about FTP printing, see Printing from Windows and
Printing from Mac OS.
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Troubleshooting
@ When troubleshooting basic connection and software problems with Command
N WorkStation, see the following sections. For additional troubleshooting information,

see Command WorkStation Help.

Command WorkStation cannot connect to the Fiery EX4112/4127

If you cannot connect to the Fiery EX4112/4127 or locate the Fiery EX4112/4127 from your
computer, contact the network administrator. The administrator may need to troubleshoot
your network connections and check settings on the servers that you print to. If settings have
changed, it may be necessary to reconfigure the Fiery EX4112/4127 (see Configuration and
Setup).

If you can connect to the Fiery EX4112/4127 with another utility, you may need to
reconfigure the Command WorkStation connection to the Fiery EX4112/4127 (see page 18).

If you configured the Fiery EX4112/4127 and set up client computers and network servers
according to the instructions in Configuration and Setup, print a Test Page. If you can print
the Test Page but still cannot print a document from a remote computer, contact your
network administrator to troubleshoot the network connection.

Command WorkStation does not respond

If Command WorkStation is unresponsive, use the following troubleshooting guidelines.

IF THE COMMAND WORKSTATION WINDOWS DO NOT UPDATE
1 Log off and then quit Command WorkStation.

2 Restart Command WorkStation or restart the computer.

If the Command WorkStation windows do not update or no jobs are displayed, and the
mouse has no effect (you cannot select a job or a window, use a right mouse command, or
select a menu item), the Fiery EX4112/4127 is offline or network communication has failed.

TO FORCE AN EXIT FROM COMMAND WORKSTATION

1 Press Ctrl-Alt-Delete and use the Task Manager to close Command WorkStation.

2 At the Fiery EX4112/4127, disconnect and reconnect the network cable, and then try printing
a Test Page or Configuration page.

3 If printing fails, restart the Fiery EX4112/4127.
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PAPER CATALOG

Paper Catalog is a system-based paper warchouse database, which stores attributes of any
media available for printing from the Fiery EX4112/4127. Paper Catalog allows you to define
custom catalog entries based on any combination of attributes you desire. You can customize
any of the media attributes that are available for a catalog entry. You can then select media for
your job from those listed.

Installing Paper Catalog

Paper Catalog is installed by default with Command WorkStation.

For information about installing Command WorkStation, Windows Edition, see page 17. For
information about configuring Command Workstation, see “Configuring the connection to
the Fiery EX4112/4127” on page 18.

For complete instructions on how to use the standard Command WorkStation features, see
Command WorkStation Help. For instructions on how to access Command WorkStation
Help, see page 21.

Specifying Paper Catalog media for jobs

This section describes how to specify Paper Catalog media for use with a print job. You can
specify Paper Catalog media from the following interfaces:

* Command WorkStation

* Job Properties in Command WorkStation

¢ Mixed Media Setup in Command WorkStation
* Hot Folders

* Compose

* Printer driver (for instructions, see Print Options)

NoTE: The following procedures assume that one or more Paper Catalog entries have already
been defined by an administrator. For information about how to define Paper Catalog entries,
see “Setting up Paper Catalog” on page 36.
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To AcCesS PAPER CATALOG FROM COMMAND WORKSTATION

¢ To open Paper Catalog from Command WorkStation, select a spooled/held job in the Active
Jobs window and choose Paper Catalog from the Server menu.

To SPECIFY PAPER CATALOG MEDIA FROM JOB PROPERTIES

1 Select a spooled/held job in the Active Jobs window and choose Properties from the
Command WorkStation Actions menu.

2 In the Job Properties dialog box, click the Media icon.
3 Choose the desired catalog entry from the Paper Catalog menu.
NoTE: If you specify a paper catalog entry and then use Job Properties to change the page size

(or another attribute associated with the paper catalog entry), the paper catalog assignment is
canceled. Job Properties subsequently displays “none defined” for Paper Catalog.

To SPECIFY PAPER CATALOG MEDIA FROM MIXED MEDIA SETUP

1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from
the Actions menu, or double-click a job.

2 Click the Media icon in Job Properties and scroll down to Mixed Media.

3 Choose the desired Paper Catalog entry in the New Page Range, or New Insert windows.

For more information about Mixed Media Setup, see “Mixed Media” on page 22.

To SPECIFY PAPER CATALOG MEDIA FROM COMPOSE

® Select a spooled/held job in the Active Jobs window and choose Compose from the Actions
menu. Then choose Paper Catalog from the Compose File menu.

For information about using Compose, see Compose Help. Compose Help also includes
information about how to apply Paper Catalog entries to your job.

To SPECIFY PAPER CATALOG FROM HOT FOLDERS
1 In the Folder Properties dialog box, select Job Settings and click Define.

2 In the Job Properties dialog box, click the Media icon, and then select your desired media
from the Paper Catalog drop-down menu.

3 You can also click Details to open the Paper Catalog window, select your desired media, and
click OK.

4 Click OK to return to the Hot Folders Properties window.
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Setting up Paper Catalog
The following sections describe how to use the features of Paper Catalog.

NoTe: Only administrators can configure and edit Paper Catalog entries and settings.

Managing Paper Catalog entries

The following procedure describe how to create, duplicate, edit, and delete catalog entries.

TO CREATE A NEW CATALOG ENTRY
1 In Command WorkStation, choose Paper Catalog from the Server menu.
The main Paper Catalog window is displayed.
2 Choose File > New Paper or click the New icon El .
3 In the New Media window, specify the attributes for the new catalog entry.

Highlight the desired attribute line in the window, and then click the right-hand column of
that attribute line to access the drop-down menu or text field.

For information about setting a specific attribute, see “Specifying media attributes for Paper
Catalog” on page 41.

4 Click OK.

The new entry appears with a white background in the Paper Catalog window.

TO DUPLICATE A CATALOG ENTRY
1 In Command WorkStation, choose Paper Catalog from the Server menu.
2 Select the catalog entry that you want to duplicate.
3 Choose File > New Paper or click the New icon El .
The duplicated entry appears at the bottom of the list.

To customize your catalog entry, see the following procedure.

To EDIT A CATALOG ENTRY WITHIN THE MAIN PAPER CATALOG WINDOW
1 In Command WorkStation, choose Paper Catalog from the Server menu.
2 Highlight the entry that you want to edit.

Editable entries appear with a white background.
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3 Click on an attribute in the entry line to display the drop-down menu or text field for that

attribute. Then choose the new attribute setting or enter the new attribute value as desired.

All changes are automatically saved.

For information about setting a specific attribute, see “Specifying media attributes for Paper
Catalog” on page 41.

TO EDIT A CATALOG ENTRY WITHIN THE EDIT MEDIA WINDOW

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Highlight the entry that you want to edit.

Editable entries appear with a white background.
Choose Edit > Paper Properties, or click the Properties icon B .
The Edit Media window appears.

In the Edit Media window, highlight the attribute line that you want to edit. Then click the
right-hand column of that attribute line to access the drop-down menu or text field.

Choose the new attribute setting or enter the new attribute value as desired.

For information about setting a specific attribute, see “Specifying media attributes for Paper
Catalog” on page 41.

Repeat steps 2 and 3 for any other attribute that you wish to edit.

5 Click OK.

To DELETE A CATALOG ENTRY

1
2
3

In Command WorkStation, choose Paper Catalog from the Server menu.
Highlight the catalog entry that you want to delete.

Choose Edit > Delete or click the Delete icon E[l.j .

An alert message asks if you want to delete the entry.

Click Yes.
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Managing catalogs
You can manage catalogs of media entries by doing the following:
* Replace the current catalog of entries with another catalog of entries.

*  Merge the current catalog of entries with another catalog of entries imported from a
different location.

* Export the current catalog of entries to another location.

* Reset the current catalog to the factory default entries and attributes.

To REPLACE THE CATALOG WITH ANOTHER CATALOG

NoTEe: Before you replace the catalog, be sure to archive the current catalog entries by using
the Export command.

1 In Command WorkStation, choose Paper Catalog from the Server menu.
2 Choose File > Replace Catalog.

3 Navigate to the replacement catalog file (.xml file format) on your computer or network, and
click Open.

An alert message asks if you want to replace your current catalog.

4 Click Yes.

TO MERGE THE CATALOG WITH AN IMPORTED CATALOG
1 In Command WorkStation, choose Paper Catalog from the Server menu.
2 Choose File > Merge Catalog.

3 Navigate to the catalog file (.xml file format) on your computer or network that you want to
import, and click Open.

The current catalog is now merged with the one you just imported.

NoTE: When you merge catalogs, all color profile associations in the imported catalog are
discarded. If the imported catalog contains an entry that has the identical attributes as an
entry in the original database, the new entry is not imported and the original entry remains
intact in the merged catalog.

Repeat the procedure for additional catalogs of entries that you want to merge into the
current catalog.
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To EXPORT THE CATALOG

1 In Command WorkStation, choose Paper Catalog from the Server menu.
2 Choose File > Export.

3 Navigate to the location on your computer or network where you want to save the exported
catalog file.

4 Enter a name for the catalog file, and click Save.

The exported catalog is saved as an .xml file. The exported catalog can be imported back into
the main Paper Catalog window by using the Merge Catalog command.

To RESTORE THE CATALOG TO FACTORY DEFAULTS

NOTE: Any added or edited catalog entries are lost when you reset the catalog to factory
defaults. To save your customized entries, use the Export command to archive the catalog
before resetting it to factory defaults.

1 In Command WorkStation, choose Paper Catalog from the Server menu.
2 Choose File > Reset to Factory Defaults.
An alert message asks if you want to reset the catalog to its factory defaults.

3 Click Yes.
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Setting display options

The preferences dialog box specifies the units of measurements used to display attributes such
as custom page sizes. This preference setting does not affect predefined page size values. The
setting applies to Paper Catalog only and overrides the units setting specified in Command
WorkStation preferences.

You can also customize the display of attribute columns in the main Paper Catalog window.

To SET THE UNIT OF MEASUREMENT FOR PAPER CATALOG
1 In Command WorkStation, choose Paper Catalog from the Server menu.
2 Choose Edit > Preferences.
3 Specify the desired Size Units.
4 Click OK.

TO CUSTOMIZE THE DISPLAY OF ATTRIBUTE COLUMNS
1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Do any of the following:

* To sort the catalog entries according to a particular attribute, click the column title bar for
that attribute.

* To add an attribute column to the display, right-click the title bar of a column, click Add
and choose the attribute that you want to add as a column.

The new column is added immediately to the right of the column that you right-clicked.
* To change the display order of a column, click and drag the title bar of the column.

* To remove a column from the display, right-click the title bar of the column and click
Delete. Alternatively, you can drag the title bar of the column off the Paper Catalog
window to remove it.

NoTe: Attribute columns removed by an administrator will not display in Paper Catalog or
Paper/Tray Association for any users connected to the Fiery EX4112/4127. These columns
can only be restored by an administrator.
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Specifying media attributes for Paper Catalog

The following sections describe how to specify media attributes for entries in Paper Catalog.

Specifying custom paper sizes

You can define a custom paper size when creating or editing a catalog entry.

To SPECIFY A CUSTOM PAPER SIZE FOR A CATALOG ENTRY

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Choose File > New Paper or click the New icon EI .

Or, to edit an existing catalog entry, highlight the entry and click the Properties icon B .

3 Inthe New Media window, click the Paper Size field and enter the custom page values for that
catalog entry.

Enter custom page values using the format “m x n”, for example “8 x 10”.

If you do not specify a unit of measurement (such as in, mm, or pt), Paper Catalog uses the
default unit specified in Preferences.

If a unit measurement other then the default is specified, the value is converted and displayed
in default measurement units.
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Description of media attributes

The following table describes the media attributes that you can specify for catalog entries.

Attribute names appear in the column titles of the main Paper Catalog window. Mandatory
attributes appear with populated fields. You cannot leave the field for a mandatory attribute

empty.

Description

Back Coating

Indicates the type of pre-process coating applied to the back side of the media sheet.

Back Gloss Value

The percentage of light reflected by the back side of the media when it is viewed under illumination with a
75-degree angle of incidence. A higher percentage of reflection indicates a higher gloss value.

Brightness

Light reflectance of the media used. Enter a value from 0% (low reflectance) to 100% (high reflectance).

CIE Lab Color

The device-independent color of the media. Specify the color using CIE L*a*b* values.

CIE Tint Describes how neutral, unsaturated, or non-chromatic the media is. Specify the media tint using values in
the CIE xyz coordinate system. A coordinate of (0, 0, 0) indicates a perfectly neutral tint.

CIE Whiteness Describes the amount of overall light reflected by the media, as measured across the entire visible spectrum.
Specify the reflection amount using values in the CIE xyz coordinate system. A coordinate of (100, 100,
100) indicates perfect whiteness.

Color Name Color of the media used. To indicate translucent media, choose a “Clear” color option.

Custom Color Name

Custom color of the media used. Use this attribute if your desired color does not appear in the Color Name
menu. Type the name of your custom color into this field.

Description

Additional descriptive information for the catalog entry, such as the manufacturer, model, part number, and

type of media used. Type the desired description into this field.

Feed Direction

Specifies how the media sheet is fed into the printer. Choose between Long Edge Feed and Short Edge Feed.

Front Coating

Indicates the type of pre-process coating applied to the front side of the media sheet.

Front Gloss Value

The percentage of light reflected by the front side of the media when it is viewed under illumination with a
75-degree angle of incidence. A higher percentage of reflection indicates a higher gloss value.

Grade

The surface quality of the media, expressed as a grade level from 1 and 5. Use the following guidelines:
1 Gloss-coated paper

2 Matte-coated paper

3 Gloss-coated web paper

4 Uncoated white paper

5 Uncoated yellowish paper
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Description

Grain Direction

Direction of paper grain on the media used. Choose from the following options:
Short Grain runs parallel to the short edge of the media, as defined by Paper Size.
Long Grain runs parallel to the long edge of the media, as defined by Paper Size.

Hole Type

Pattern of punched holes (if any) on the media used.

Imageable Sides

Specifies which side(s) of the media support print imaging.

Media Unit

The physical format of the media that is fed into the print device. Choose from the following options:
Sheet Individually cut sheets.
Roll Media that is continuously connected and wrapped around a spindle.

Continuous Media that is continuously connected and folded, as in a fan-folded format.

Name

Descriptive name for the catalog entry, such as “Special_A4”. Type the desired name into this field.

Opacity

The level of transparency of the media. Choose from the following options:

Opaque The media is opaque. If the media is printed on both sides, the image on the other side does not
show through under normal lighting conditions.

Translucent The media is partially transparent, under certain lighting conditions such as back-lit viewing.

Transparent The media is fully transparent, under all lighting conditions.

Opacity Level

The media’s percentage of opacity. 0% represents full transparency, and 100% represents full opacity.

Paper Size

Width and height dimensions of the media used. For information about specific Paper Size options, see
Print Options. For information about setting a custom paper size, see “Specifying custom paper sizes” on

page 41.

Pre-Printed

Indicates whether the media contains pre-printed content. Choose from the following options:
False The media is not pre-printed.

True The media contains pre-printed content (for example, stationery paper with a pre-printed letterhead).

Product ID Part number, item code, article number, or other identifier for the media used, as defined by a Management
Information System (MIS). Enter the desired product identifier into the field.
Set Count Defines the number of pieces in a grouped media set. For example, tab stock with five pre-cut tabs has a

Set Count of “5”.
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Description

Texture

Surface texture of the media used. Choose from the following, or type in a custom description:
Antique Surface that is rougher than vellum.

Calendered Extra-smooth or polished uncoated paper.

Cockle Surface that has a rough, wrinkled, irregular finish.

Dull Machine-worn finish without gloss or luster.

Eggshell Surface that has a texture similar to that of an eggshell.

Embossed Linen Surface resembling coarse woven cloth, with a pronounced embossed texture.
English Surface that is smoother than Machine Finished, but rougher than Super Calendared.
Felt Finish applied by a special marking felt.

Laid Surface with a pattern of vertical and horizontal lines.

Light Cockle Surface that has a rough, wrinkled, irregular finish, with less pronounced wrinkles than in
Cockle.

Linen Surface that has the texture of coarse woven cloth.

Luster Shiny surface.

Machine Finished Extra-smooth or polished uncoated paper, rougher than English.
Matte Dull finish without gloss or luster.

Mottled Finish that shows diverse spots or blotches.

Parchment Finish that resembles the appearance of parchment paper.

Satin  Smooth, dull finish that resembles satin fabric.

Semi-Vellum Slightly rough finish, smoother than Vellum.

Silk  Smooth, dull finish that resembles silk fabric.

Smooth Surface that has a smooth finish.

Stipple Fine, pebbled finish.

Suede Smooth, dull finish that resembles suede fabric.

Super Calendered Smoothest, most polished, uncoated paper.

Super Smooth Very flat and even finish. Smoother than Ultra Smooth.

Traditional Laid Surface with a heavier pattern of vertical and horizontal lines than Laid.
Ultra Smooth Very flat and even finish, but not as smooth as Super Smooth.
Uncalendered Rough, unpolished, and uncoated finish.

Vellum Slightly rough and dull finish.

Velvet Smooth, dull finish that resembles velvet fabric.

Wove Soft, smooth finish.
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Description

Thickness

Thickness of the media used, measured in microns.

Type

Stock type of the media used. Choose from the following options:
Paper Standard fiber-based paper stock.

Transparency Transparent media stock designed to be viewed through projection.

Type Details

Additional details describing the stock type of the media used. Choose from the following options:
Plain Choose this option if your media stock does not require a special description.
Cardboard Media made from cardboard stock.

Continuous Long Opaque media composed of sheets continuously connected along the long edge, as
defined by Paper Size.

Continuous Short Opaque media composed of sheets continuously connected along the short edge, as
defined by Paper Size.

Envelope Media that can be used for conventional mailing purposes. Can either be plain envelopes or
envelopes with transparent address windows.

Envelope Plain Envelopes that are not pre-printed and do not have address windows.
Envelope Window Envelopes that have transparent windows for addressing purposes.
Full Cut Tabs Media with a single long tab that extends along the full length of the sheet.
Labels Adhesive label stock, such as a sheet of peel-off labels.

Letterhead Cut sheets of opaque media that contain a pre-printed letterhead.

Multi-Part Form Media designed for use as a multi-layer form. Individual layers of the form are detached
from one another and may be drawn from separate paper trays.

Photographic Cut sheets of opaque media designed to support photographic-quality images.
Pre Cut Tabs Media with two or more tabs that extend along an edge of the sheet.
Stationery Cut sheets of opaque media. Generic paper falls under this category.

Tab Stock Media with one or more tabs. Can be either Full Cut Tabs or Pre Cut Tabs.

US Basic Size

Type of media stock (measured in inches), as defined by US industry standards.
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Description

Weight (gsm)

Weight of the media used, measured in grams per square meter (gsm).

The basis weights of most North American stock types are measured in pounds (Ib.). To convert to gsm,
multiply the basis weight by the appropriate conversion factor for the stock type:

For bond, ledger, manifold, onion skin, duplicator, or safety; multiply by 3.76.
For blotter, multiply by 3.08.

For cover papers, multiply by 2.70.

For blanks, multiply by 2.28.

For printing bristol or wedding bristol, multiply by 2.19.

For index bristol, multiply by 1.81.

For tagboard or newsprint, multiply by 1.63.

For uncoated book, coated book, text book, or label; multiply by 1.48.

For example, the metric weight of 501b bond stock is calculated as follows:

Basis Weight x Conversion Factor = 50 X 3.76 = 188gsm

% Recycled Content

The percentage of recycled material in the media.
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Using Paper/Tray Association

Paper/Tray Association allows you to associate a Paper Catalog entry with a particular paper
tray on the copier. This feature instructs the copier to pull the appropriate media for a job
that uses a particular Paper Catalog entry.

Associating catalog entries with trays

After loading media stock on the copier, use Paper/Tray Association to define the tray location
of that media stock. You must first define the media stock as a Paper Catalog entry, as
described in “Managing Paper Catalog entries” on page 36.

To ASSOCIATE A CATALOG ENTRY WITH A TRAY

1 In the main Command WorkStation window, choose Server > Paper/Tray Association.

NoTe: If you are logged in as an administrator, you can also go to Server > Paper Catalog >
Tools > Paper/Tray Association.

All installed trays are displayed in the main Tray and Paper Association window.

Position the cursor over a tray to display the association details. An unassociated tray is labeled
“unassigned”. An associated tray is displayed with a summary of the associated catalog entry.

2 Click a tray from the list on the left.

All available catalog entries are listed for that tray. If the tray does not recognize any Paper
Catalog information, all catalog entries are displayed.

3 Select a catalog entry.
4 Click OK.

Monitoring media status in trays

If the copier is able to report the amount of media remaining in each tray, you can monitor
media status from the Tray and Paper Association window.

To MONITOR THE MEDIA STATUS IN A TRAY

1 In the main Command WorkStation window, choose Server > Paper/Tray Association.
Each tray displays the amount of remaining media, expressed as a percentage.

2 Click Cancel to close the window without applying any Tray and Paper Association changes.
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COMMAND WORKSTATION, MACINTOSH EDITION

Command WorkStation, Macintosh Edition allows operators of the Fiery EX4112/4127, or
users with Operator or Administrator privileges, to monitor and manage the print workflow
of jobs on the Fiery EX4112/4127.

Command WorkStation, Macintosh Edition, enables you to do the following:
* View the print status of jobs on the Fiery EX4112/4127

* Hold, process, and print jobs

* Override user-assigned print option settings

* Preview the page content of a job

* Create and use FreeForm master files for variable data printing

* Archive job files

* View job logs of recent print activity
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Installing Command WorkStation, Macintosh Edition

Install Command WorkStation, Macintosh Edition on a Mac OS X computer that has
a network connection to the Fiery EX4112/4127. For complete system requirements,
see Welcome.

A Before installing the utility, complete the preliminary procedures described in “Preparing for
installation on Mac OS computers” on page 11.

To install Command WorkStation, Macintosh Edition, see “Installing user software on a
Mac OS computer” on page 14.

Configuring the connection to the Fiery EX4112/4127

The first time you start Command WorkStation, you are prompted to configure the
connection to the Fiery EX4112/4127.

You can also edit the configuration whenever there is any change to your Fiery EX4112/
4127 server or network, such as a changed server name or IP address. If you change
Fiery EX4112/4127 Setup information, do so before you reconfigure the connection.

BEFORE YOU BEGIN
® Print the Fiery EX4112/4127 Configuration page.

For instructions on printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the

IP address of the Fiery EX4112/4127. For TCP/IP installations, you can use the DNS name
instead of the IP address. Make sure that the Fiery EX4112/4127 is already registered in a
Domain Name Server (DNS) on your network. For more information, see the documentation
that accompanies your network system.

To CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, MACINTOSH EDITION

1 Open the Applications:Fiery:CWS Macintosh Edition folder on the Mac 0S X hard disk.
Double-click the CWS Macintosh Edition file to start the application.

The Available Servers dialog box appears. All servers found in the local subnet are displayed.
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NoTE: The following illustrations show Command WorkStation, Macintosh Edition, on a
Mac OS X v10.4.9 computer.

enNnn Available Servers
h | Manual
( Refresh ) ( Advanced... )
| Name | DeviceName | IPAddress |
I
v
Add ( Close )

2 If no Fiery EX4112/4127s were found, click the Manual tab to search by DNS name or
IP address. Click Add to add the server to the Available Servers list.

R I— |
800 Available Servers

oucoseareh

Enter the Server DNS name or IP address exactly as
configured on the Server.

Add ) G—th—i’

If no Fiery EX4112/4127s were found in the Manual search, click the Auto Search tab, and
then click Advanced to search by a range of IP addresses or the IP address and subnet mask.

All available servers are displayed in the Available Servers list.
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3 Select the Fiery EX4112/4127 that you want to use and click Add.
The selected Fiery EX4112/4127 is displayed in the Server List dialog box.

ene - |

| Name
5 10.]1.?6 83 (10.11.96.83) m
<device_nam o>
5 SERVER-DSFGAF7N (10.11.96.51)
<device_nam o> L‘Dg'"'"
» | MAZINGER-Z {10.11.96.151)
<davice_nama> L‘Dg'"'" [

"

~F (10.11.96.10: I+
e SERVER-F [ 7 ——— |7

Remove ) ( Add... )

(€ Close )

A

4 Click the server name to select it, and then click the key or the Login button.

The Login dialog box appears.

(@ O O Login... SERVER-128177

® administrator
() operator

) guest

=

( Cancel ) HM

5 Select Administrator, Operator, or Guest, type the password next to the key, and then
click Login.

Your computer is connected to the server.

For more information about setting passwords and the default Administrator password for the
Fiery EX4112/4127, see Configuration and Setup.

To modify the Command WorkStation connection to the Fiery EX4112/4127, you must
remove the server from the Login Server list and follow the procedure for configuring the
connection.
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Using Command WorkStation, Macintosh Edition

After you install and configure Command WorkStation, you can begin using it to monitor
and manage jobs on the Fiery EX4112/4127.

Complete instructions on how to use the Command WorkStation features are provided in

? N Command WorkStation Help.

To Access COMMAND WORKSTATION HELP
1 Start Command WorkStation.

Select the Fiery EX4112/4127 in the server list, and log in to the server.

For more information about setting passwords and the default Administrator password for
the Fiery EX4112/4127, see Configuration and Setup.

e06e Command Workstation
spooling spooled/held waiting to process [ processing processed/held waiting to print printing
¥ 8 2 =
= e
Delete  Archive  Preview  Properties
Total jobs 46 | Held Jjobs 46 Activity

& Joh Stat.. Job Title User Date/Time Capies Size + Spooling

Held [ 20Ksimple.zip peterwi 2/5/07 9... 308 KB

Held [y Font Test 3.ps Administr... 2/5/07 1... 123 KB

Held [ CinemaTickets_100rec.zip Administr... 2/5/07 1... 578 KB

Held 4 11x17_calendarproblem.pdf Administr... 2/5/07 L... 1 235577 KB

Held £ ASF_Postcard.dat Administr... 2/5/07 1... 1 48003 KB ~ Processing

Held £ RevenueQuest.dat Administr... 2/5/07 3... 1 4461 KB

Held £ Imprimer test CHANEL.pdf matthewc  2/7/07 4... 6 10240 KB

Held £ Datasheet_DS96.pdf Administr... 2/7/07 4... 1 4489 KB

Held € Datasheet_DT12.pdf Administr... 2/7/07 4... 1 4439 KB

Held £ oddo.ps matthewc  2/7/07 5... 1 17347 KB

Held £ label_1000.dat Administr... 2/7/07 9... 1 84696 KB

Held % 2up_Datasheer_DS96.pdf.dbp  Administr... 2/7/07 L... 1 5481 KB

Held % 2up_Datasheet_DT12.pdf.dbp  Administr... 2/7/07 1... 1 5601KB

Held £ dragon-02.eps Administr... 2/7/07 1... 1 7667 KB

Held £ PinkBaby.ps.dbp Administr... 2/7/07 5... 1 5332 KB |-

Held £ norm_butterfly.pdf Administr... 2/7/07 5... 1 787 KB :

Printed Jobs Total jobs 20 '\.*

& Job Title User Date/Time Capies Size v General Info
APIAG).ps Administrator 2/5/07 3:15:1... 1 11361 KB Hard Drive
APIAG).ps Administrator 2/5/07 3:42:5... 1 11361 KB 1] 25 50 75 100
cwpf_reportabo... Administrator 2/7/07 10: 1 472 KB ]

cwpf_reportemy... Administrator 2/7/07 10: 1 551 KB Total: 294.6 GB Available: 287.6 G
cwpf_reportcmy... Administrator 2/7/07 10: 1 1063 KB Memory ol
cwpf_reportglo... Administrator 2/7/07 10: 1 698 KB 0 25 50 75 100
cwpf_reportglo... Administrator 2/7/07 10: . 1 862 KB |
cwpf_reportgra... Administrator 2/7/07 10:12:... 1 551 KB Total: 1,016 MB Available: 1,015 M
cwpf_reportgra... Administrator 2/7/07 10: 1 768 KB info

cwpf_reportind... Administrator 2/7/07 10: 1 552 KB Server Name AERD
cwpf_reportind... Administrator 2/7/07 10: . 1 849 KB s System

(wpf_repurtlage... Ac!mmlstramr . 1 1122 KB v |Support# 13
G Im Ty — . Device(s) <device_name> v

2 Choose Help from the CWS menu.
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Additional Features

The following sections describe how to use additional features of Command WorkStation that
are not discussed in Command WorkStation Help.

User Authentication

If user authentication has been enabled in Fiery EX4112/4127 Setup, users may need to enter
a user name and password in the printer driver to send a job to the Fiery EX4112/4127.
Management of the job in Command WorkStation is determined by how you have logged on
to the Fiery EX4112/4127, as Administrator, Operator, or Guest.

For information about setting up Users and Groups and enabling user authentication in
the Configure WebTool, see Configuration and Setup. For information about User
Authentication in the printer driver, see Print Options.

Mixed Media

The Mixed Media feature allows you to define the chapter divisions of a job, print ranges of
pages on varying types of media, insert blank media between pages, and insert tab media
containing text labels.

The following guidelines and restrictions apply to Mixed Media settings:

* The Mixed Media dialog box restricts you from specifying settings that conflict with any
media, page size, or finishing settings that have been specified for the job in the Job
Properties dialog box or printer driver.

*  When two or more Mixed Media settings are in conflict with each other, the Mixed Media
dialog box highlights the setting names in red, signaling you to resolve the conflict.

*  When you specify print options (in the Job Properties dialog box or printer driver) after
specifying Mixed Media settings, certain print options may conflict with the page-specific
Mixed Media settings. You must resolve the conflict by choosing different print options or
removing certain Mixed Media specifications.

* If counters are configured for the copier/printer, blank media inserted between pages
count as printed pages.

Features specific to the Fiery EX4112/4127 are described in the following procedures.

NoTE: The procedures for defining Mixed Media settings in Command WorkStation,
Windows Edition are similar to those in Command WorkStation, Macintosh Edition, but
include illustrations. For information, see page 22.
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To DEFINE MIXED MEDIA SPECIFICATIONS

1

10

Select or right-click a spooled/held job in the Active Jobs window and choose Properties from
the Actions menu, or double-click a job.

Click the Media icon and scroll down to Mixed Media.

The Mixed Media dialog box lists any previously defined media settings and includes buttons
for defining, modifying, and removing settings.

For Chapter Start Page(s), type the page numbers on which you want to start new chapter
sections.

Type page numbers as comma-separated values (for example: 4,9,17) to designate the start of
each new chapter. This feature forces each starting page to use a right-side page, adding a
preceding left-sided blank, if required.

NoTE: It is not necessary to type the first page. Page numbers refer to the numbering of the
original document. If you use the Chapter Start Page(s) feature, all media specified in the
Paper menu per chapter must share the same dimensions (for example, all Letter, all Tabloid,

or all A4).

To apply finishing options (for example, stapling or sorting) to each chapter created using
the Chapter Start feature, select the “Define Each Chapter As A Separate Finishing Set”
option.

NoTEe: Not all finishing options can be applied to chapters that contain mixed sizes of media
(for example, Letter and A4).

To define properties for front and back covers, click Define Cover.

For more information, see “To define cover media settings” on page 55.

To define properties for individual pages or page ranges, click New Page Range.
For more information, see “To define media for specific pages” on page 55.

To insert tab media, click New Tab.

The Insert Tab dialog box appears. For information about defining tab settings, see page 27.

NoTE: The Insert Tab feature is not available for imposed jobs.
To insert blank pages, click New Insert.
For more information, see “To insert blank pages” on page 56.

To modify or delete a current definition, select it in the Mixed Media Definition list, and click
Edit or Remove.

If you click Edit, enter new settings for the definition and click Modify.

After you finish defining Mixed Media settings, click OK to close the Mixed Media dialog box
and Job Properties.

The Mixed Media settings are applied to the job.

NoTEe: You can save up to 100 different settings for the Selection list in the Mixed Media
dialog box.
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TO DEFINE COVER MEDIA SETTINGS
1 In the Mixed Media dialog box, click Define Cover.
The Cover Media dialog box appears.

2 To define identical front cover and back cover media, select the “Apply the same settings for
both front and back cover” option. To define media settings for the front or back cover
individually, select the Front Cover or Back Cover option.

3 Specify other settings as required.

4 For Cover Page Mode, define how you want the content printed on the cover. You can specify
printing on the front side only, back side only, or both sides of the cover page.

The following restrictions apply to Cover Page Mode settings:
* If you specify Print on Front Only, you must set the Duplex setting to Off.

* Ifyou specify Print on Back Only or Print on Both Sides, you must set the Duplex setting
to either Head to Head or Head to Toe. The Duplex setting determines the orientation of
the cover content.

5 Select your desired media from the Paper Catalog drop-down menu.

6 You can also click Select to open the Paper Catalog window, select your desired media, and
click OK.

The media you have selected appears beside Paper Name in the main Cover Media window.
For more information about Paper Catalog, see page 34.

7 Click OK to return to the Mixed Media dialog box.

A Cover Media settings take precedence over settings defined in the Page/Page Range Media
dialog box.

To DEFINE MEDIA FOR SPECIFIC PAGES

1 In the Mixed Media dialog box, click New Page Range.

The Page/Page Range Media dialog box appears.
2 Type pages and page ranges as comma-separated values (for example: 3,9-14,18).
3 Specify other settings, as required.

If you assign a new media type to the back side of a duplexed sheet, a blank page is inserted to
force the assigned page content to the front side of the next sheet.

4 Select your desired media from the Paper Catalog drop-down menu.

5 You can also click Select to open the Paper Catalog window, select your desired media, and
click OK.

The media you have selected appears beside Paper Name in the main Page Range window.

For more information about Paper Catalog, see page 34.
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6 Click Add Definition after each media setting you define.
7 Click Close to return to the Mixed Media dialog box.

TO INSERT BLANK PAGES
1 In the Mixed Media dialog box, click New Insert.

The Insert Blank dialog box appears.

2 Indicate whether to insert the blank before or after the target page. Define the target page as
either the first or last page in the document, or as a specific numbered page.

3 Specify other settings, as required, for the blank page.
4 Select your desired media from the Paper Catalog drop-down menu.

5 You can also click Select to open the Paper Catalog window, select your desired media, and
click OK.

The media you have selected appears beside Paper Name in the main Insert Blank window.
For more information about Paper Catalog, see page 34.

6 Click Insert after each blank page you define.

7 Click Close to return to the Mixed Media dialog box.

Schedule Printing

The Schedule Printing feature allows you to set a specific date and time for printing a job.
Assign Schedule Printing settings to a job from the following areas:

* Job Properties window in Command WorkStation, Macintosh Edition

¢ Active Jobs window in Command WorkStation, Macintosh Edition

For more information, see “Schedule Printing” on page 68.



COMMAND WORKSTATION, MACINTOSH EDITION

Troubleshooting
@ When troubleshooting basic connection and software problems with Command
N WorkStation, see the following sections. For additional troubleshooting information,

see Command WorkStation Help.

Command WorkStation cannot connect to the Fiery EX4112/4127

If you cannot connect to the Fiery EX4112/4127 or locate the Fiery EX4112/4127 from your
computer, contact the network administrator. The administrator may need to troubleshoot
your network connection and check settings on the servers that you print to. If settings have
changed, it may be necessary to reconfigure the Fiery EX4112/4127.

If you are able to connect to the Fiery EX4112/4127 with another utility, you may need to
reconfigure the Command WorkStation connection to the Fiery EX4112/4127 (see page 49).

If you configured the Fiery EX4112/4127 and set up client computers and network servers
according to the instructions in Configuration and Setup, print a Test Page. If you can print
the Test Page but still cannot print a document from a remote computer, contact your
network administrator to troubleshoot the network connection.

Command WorkStation does not respond

If Command WorkStation is unresponsive, use the following troubleshooting guidelines.

IF THE COMMAND WORKSTATION WINDOWS DO NOT UPDATE
1 Log off and then quit Command WorkStation.

2 Restart Command WorkStation or restart the computer.

If the Command WorkStation windows do not update, or no jobs are displayed, and the
mouse has no effect (you cannot select a job or a window, use a Control-click command, or
select a menu item), the Fiery EX4112/4127 is offline or network communication has failed.

TO FORCE AN EXIT FROM COMMAND WORKSTATION

1 Press Command-Option-Escape and use the Force Quit Applications dialog box to close
Command WorkStation.

2 At the Fiery EX4112/4127, disconnect and reconnect the network cable, and then try printing
a Test Page or Configuration page.

3 If printing fails, restart the Fiery EX4112/4127.
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IMPOSE 58

Impose is a utility (available as an option) that you access from Command WorkStation,
Windows Edition. Impose allows you to do the following:

* Apply imposition layouts to jobs for custom printing, binding, and cutting
e Apply impositions to variable data jobs

* Save the imposed jobs as PDF files

Installing and enabling Impose

Vi

The following sections describe how to install and enable Impose.

Installing Impose

The Impose software is automatically installed when you install Command WorkStation,
Windows Edition from the User Software DVD.

Do not attempt to install Impose manually from the User Software DVD (by starting the
setup.exe from the Impose folder). It is automatically installed when you install Command
WorkStation. Installing Impose separately from Command WorkStation can cause
unpredictable results.

To enable Impose on a client computer, you must:

* Install Adobe Acrobat and Enfocus PitStop Professional.

NoTe: The Adobe Acrobat/Enfocus PitStop DVD is provided in the Impose Media Pack.

* Install the Impose software protection key (dongle) into the correct port of the
client computer.

If you see a dongle installed on the computer, Impose has already been enabled and is ready
for use. If the dongle is not installed, see the documentation that is provided in the Impose
kit. Without a dongle installed, you can use Impose in Demo mode. Demo mode allows you
to impose documents and save them, but all printed output displays a “Demo” watermark.
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Installing Adobe Acrobat and Enfocus PitStop

To use Impose, you must install the Acrobat and the PitStop Professional plug-in for Acrobat
for use with Impose from the installer DVD provided in your Impose kit. Impose is installed
when you install Command WorkStation, and is accessed from Command WorkStation.

NoTe: If you install Acrobat after Command WorkStation, you may need to restart
Command WorkStation in order to use Impose.

Instructions are provided in your Impose kit for installing Acrobat and PitStop Professional.
We recommend that you follow those instructions.

We recommend that you install the version of Acrobat provided in your Impose kit and
remove any other versions of Acrobat installed on your computer.

To INSTALL ACROBAT AND PITSTOP

1 Uninstall all versions of Acrobat that are currently installed on the computer.
* Close all open applications.
* Follow the Windows instructions for removing programs.

Make sure to delete not only the main folder for the application but also the associated
Acrobat folder located, by default, in C:\Program Files\Common Files\Adobe. (The exact
drive letter may vary, depending on the computer.)

2 Restart the computer after you finish uninstalling earlier versions of Acrobat.
3 Close all software applications that are currently running on the computer.

4 Insert the Adobe Acrobat/Enfocus PitStop DVD into the DVD drive.
5

If the installer does not start automatically, browse to the location of the DVD drive and
double-click the PDF_Applications icon.

6 At the message reminding you to close all applications, click Yes.

7 At the next installation screen, make sure “Adobe Acrobat” and “PitStop” are both selected,
and then click Next.

Wait while the installer copies software files to the computer and displays progress bars.

8 At the message indicating a successful installation, click Finish.

You can now start Acrobat and configure the recommended program settings, as described in
the following procedure.
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To CONFIGURE ACROBAT SETTINGS

NoTE: We recommend that you configure the following settings when starting Acrobat for the
first time. These are the recommended Acrobat settings for use with Impose.

1 Double-click the Acrobat program icon to start the application.

By default, the Acrobat program icon is located in C:\Program Files\Adobe\Acrobat 8.0.
(The exact drive letter may vary, depending on the computer.)

2 At the License Agreement window, choose a language for displaying the agreement, and then
click Accept.

3 At the Activate Adobe Acrobat 8 Standard window, do one of the following:

¢ To activate Acrobat over the Internet, click the Activate button. Wait for the activation
process to finish.

* To activate Acrobat over the telephone, click “Other activation options.” Select “Over the
Telephone,” and click OK to display the Phone Activation window.

Call the telephone number listed for your location, and follow the voice instructions.
When prompted, use the telephone keypad to enter the serial number and activation
number listed in the Phone Activation window. Listen carefully for the authorization code,
and enter it into the Authorization Code fields on the Phone Activation window. Click the
Activate button to complete the activation process.

You must complete the activation process upon first starting Acrobat in order to use Acrobat
with Impose. Do not choose the Activate Later option if it appears on the screen.

4 When the activation process is finished, click Done.

5 At the Getting Started window, select “Do not show at startup.” Then close the Getting
Started window.

You can access the window later by choosing Getting Started from the Help menu.

6 Close the Acrobat application to save your configuration settings.

If the latest version of Command WorkStation is already installed on the computer, Impose is
now fully enabled. If Command WorkStation is not yet installed, install Command
WorkStation as described on page 17.



Using Impose

ﬁ Complete instructions on how to use Impose are provided in Command WorkStation,
X Windows Edition Help.

To Access IMPOSE HELP
1 Start Command WorkStation, Windows Edition.

2 Choose Help from the Help menu.

3 Use the Contents, Index, or Search panes to navigate to the Impose Help topics.
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PRODUCTION FEATURES

The Fiery EX4112/4127 offers additional production features for Fiery EX4112/4127
operators (or users with Operator or Administrator privileges) to monitor and manage the
print workflow of jobs on the Fiery EX4112/4127. All the features are accessible from
Command WorkStation, Windows Edition. Schedule Printing and Preflight are also
accessible from Command WorkStation, Macintosh Edition. The features available are
listed below:

* Compose (available as an option)

* Preflight (also available from Command WorkStation, Macintosh Edition)

¢ Reorder Jobs

* Suspend on Mismatch

* Rush Printing

* Schedule Printing (also available from Command WorkStation, Macintosh Edition)

*  Quick Doc Merge
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Installing the production features

The additional production features are installed with Command WorkStation.

For information about installing Command WorkStation, Windows Edition, see “Installing
Command WorkStation, Windows Edition” on page 17. For information about configuring
Command Workstation, see “Configuring the connection to the Fiery EX4112/4127” on
page 18.

For information about installing Command WorkStation, Macintosh Edition, see “Installing
Command WorkStation, Macintosh Edition” on page 49. For information about configuring
Command Workstation, see “Configuring the connection to the Fiery EX4112/4127” on
page 49.

For complete instructions on how to use the standard Command WorkStation features, see
Command WorkStation Help. For instructions on how to access Command WorkStation,
Windows Edition Help, see “To access Command WorkStation Help” on page 21, and to
access Command WorkStation, Macintosh Edition Help, see “To access Command
WorkStation Help” on page 52.
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Using the production features

The following sections describe how to access and use the production features of the Fiery
EX4112/4127.

Compose

The Compose application allows you to define the chapter divisions of a job, print ranges of
pages on varying types of media, insert blank media between pages, and insert tab media
containing text labels. You can also preview the job as thumbnails and full screen previews,
and edit documents using Acrobat and PitStop.

A special dongle must be installed on each computer that runs Compose. For more
information about the dongle and installing it, see the document that accompanies the
Compose kit.

To use Compose, you must also install Acrobat and PitStop on the client computer. Installers
for Acrobat and PitStop are provided in the Compose kit. For information about installing
Acrobat and PitStop, see the document that accompanies the Compose kit, or see “Installing
Adobe Acrobat and Enfocus PitStop” on page 59.

For complete instructions on how to use Compose, see Compose Help.

To Access CoMPOSE AND COMPOSE HELP

1 Select a spooled/held job in the Active Jobs window and choose Compose from the Actions

menu, or right-click the job and choose Compose from the menu that appears.

2 Choose Help from the Help menu.

If you have the Compose feature, we recommend that you use it instead of Mixed Media.
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Preflight

The preflight feature performs a simple check of the most common error areas. This check
ensures that the job prints successfully and to the expected quality on the selected printing
device.

NoTEe: This feature is accessible from Command WorkStation on both Windows and
Mac OS X computers.

TO PREFLIGHT A JOB

1
2

0 N o U N W

Select a spooled/held job in the Active Jobs window and choose Actions>Preflight.
Set a notification level for each error or use the default Preset.

For more information, see “Setting preflight checks” on page 66 and “Setting notification
levels” on page 66.

Click Save to save the settings as a new preset if you want to use them again.
Click Preflight to perform the Preflight check.

Click Save to save the report as a PDF.

Click Print Report to print the report.

Click Preflight Again to repeat the preflight check.

Click Close to exit Preflight.

Supported file formats for preflight
The following file formats are supported for preflight:

e PostScript

* Adobe Acrobat PDF
e EPS

¢ PPML

NoTe: TIFF is not supported for Preflight checks.
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Setting preflight checks

You can set preflight checks for the following:
* Fonts: When missing and when substituted
* Spot Colors: When missing
* Low-Res Images: When image resolution is less than specified dpi
* VDP Resources: When not found
You can choose to Preflight individual VDD resources.
* Hairlines: When line width is less than specified point size
* Overprint: When overprint is detected
* Postscript: When any Postscript error is found

* Stop preflight on first error: When any error is found

Setting notification levels

For each preflight category, you can specify a notification level:

e (ritical: Marks any errors with Critical icon @ .

* Warning: Marks any errors with Warning icon /. .

 Information: Marks any error with Information icon Bl and provides information.

* Ignore: Skips check of that category.

A category with no errors is marked with a Pass icon « .
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Reorder Jobs

The Fiery EX4112/4127 processes and prints batches of selected jobs in the order of each job’s
place in the queue. The Reorder Jobs feature allows you to control the processing or printing
priority by reordering the job queue. When you promote jobs in the queue, these jobs take
priority over the rest of the jobs on the Fiery EX4112/4127.

For example, you can reorder the queue to group jobs with similar print options, such as
media or tray selections. When you select the jobs and apply the Print command, batches of
jobs with similar options are printed together.

‘:Q:' To reorder jobs, you must log in to the Fiery EX4112/4127 with Administrator privileges.

TO REORDER JOBS

1 Choose Reorder Jobs from the Server menu.

The Reorder Jobs dialog box appears.

Reorder Jobs =] S|
Order /| Jok Title | User
1 lustrator! 0_NSeparstionsON ps Adminis _.
2 lustrator 0_MNSeparationsOF ps Adminis
3 CMYHK text ps Adminis
4 PPMLCalortutorial zip nlyons
5 PPMLColortutorial zip.dhp nlyons *
I | I
spooledheld
L
Done I Cancel |

|

2 Click the tab for the type of job that you want to reorder.
The Fiery EX4112/4127 supports the reordering of spooled/held jobs, processed/held jobs,

and jobs that are waiting to process.
3 Select the job(s) that you want to reorder.

Hold down Ctrl and click to select multiple jobs. Hold down Shift and click to select a range
of jobs.

4 Reorder the selected job(s).

To shift the job priority up or down, click the Move Up or Move Down button. To move the
job(s) to top or bottom priority, click the Move to Top or Move to Bottom button.

Jobs at the top of the list take priority over jobs at the bottom.

5 When you finish defining the order, click Done.
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Job Mismatch

When Job Mismatch is enabled, the Fiery EX4112/4127 detects if a job can print based on
the media available on the copier. If the media is unavailable, the job is removed from the list
of currently printing jobs so that other jobs can continue to print.

Job Mismatch is enabled in Server Setup. For more information, see Configuration and Setup.

In setup, the Administrator can set Job Mismatch to do the following:

* Cancel a mismatched job so that the job moves to the Printed queue with an error
describing the correct media to be loaded.

* Suspend a mismatched job so that the job is placed in a suspended state with an error
describing the correct media to be loaded.

* Set a time-out that specifies how long the job waits for the media to be loaded.

Rush Printing

The Rush Printing feature allows you to print a job immediately, bypassing other jobs in the
print queue. To rush print a job, you must first place the job in the Hold queue, and then
select Rush Printing from the Actions menu.

The following restrictions apply:

* You cannot interrupt a single set print job. With variable data printing or other record
partition jobs, you can interrupt between records.

* You cannot interrupt a job in RIPping process.
* You cannot interrupt another Rush Print job.
e The Rush Print job must be RIPped before interrupting a normal print job.

* Before the Rush Print job is sent to the copier, 30 pages of normal print jobs must finish
printing.

Schedule Printing

The Schedule Printing feature allows you to set a specific date and time for printing a job.
This feature is accessible from Command WorkStation on both Windows and Mac OS X
computers.

Assign Schedule Printing settings to a job from the following areas:
* Printer driver on a Windows computer only (see Print Options)
* Job Properties window in Command WorkStation

¢ Active Jobs window in Command WorkStation
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Command WorkStation also allows you to search for jobs that have been scheduled
for printing.

The procedures below describe accessing Schedule Printing from Command WorkStation,
Windows Edition, and Command WorkStation, Macintosh Edition.

To SCHEDULE A JOB FOR PRINTING FROM THE ACTIVE JOBS WINDOW

1
2

Select a job in the Active Jobs window and choose Schedule Printing from the Actions menu.

In the dialog box that appears, specify the date and time when you want the job printed, and
click OK.

To SCHEDULE A JOB FOR PRINTING FROM THE JOB PROPERTIES WINDOW

1
2
3

Select a job in the Active Jobs window and choose Properties from the Actions menu.
Click the Job Info icon and scroll down to Destination.

Select Schedule Printing, specify the date and time when you want the job printed, and
click OK.

NoTE: Display the scheduled date and time by adding a Schedule Printing information
column to the Active Jobs window. For information about adding information columns,
see Command WorkStation Help.

To FIND SCHEDULE PRINTING JOBS

1

2
3
4
5
6
7

Choose Find from the Edit menu.

Select Active Jobs.

Click the Advanced tab.

Scroll down and select Schedule Printing.

Click Find (Mac OS X) or Search (Windows).

To print the results of your search, click Print Window.

To save the results of your search, click Export Window, specify a file name, file name,
and destination, and click Save.

Close the search results dialog.

NoTE: You can also search for scheduled jobs by using the Find Scheduled Jobs command in
the Edit menu in Command WorkStation, Windows Edition.
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To FIND SCHEDULED JOBS IN WINDOWS
1 Choose Find Scheduled Jobs from the Edit menu.
A window displays the search results.
2 To print the results of your search, click Print Window.

3 To save the results of your search, click Export Window, specify a file name and destination,
and click Save.

4 Close the search results dialog.

Quick Doc Merge

The Quick Doc Merge feature allows you to merge multiple files or jobs together so they can
be printed as a single job on the Fiery EX4112/4127.

Documents to be merged into one job in Quick Doc Merge must be either PostScript or PDF
format. When merged into one job on the Fiery EX4112/4127, the job becomes VDP
format.

NoTe: When documents are merged into a Quick Doc Merge job, all Job Properties settings
for the individual documents are overwritten and default to the Fiery EX4112/4127 default
settings. So you must set Job Properties after you have combined the separate documents into

the single Quick Doc Merge job.

To use Quick Doc MERGE

1 To open Quick Doc Merge, select a job in the Active Jobs window and right-click, or choose
Quick Doc Merge from the Actions menu.

The selected job is listed.

Quick Doc Merge

Selected Documents to Merge

Mame Loca... Add from Metworks...
Impose?2 PDF Fiery
Add from Fiery

Move Up
Move Down
Remove
[] &pply job properties to each document individuslly
Save QDM Job as: |
[ Save ] [ Cancel ]

Or choose File > Import > Import Quick Doc Merge.
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No selected jobs are listed.

Quick Doc Merge

Selected Documents to Merge

Mame Loca... Add from Metworks...
Add from Fiery

Move Up
Move Down

Remove

[] &pply job properties to each document individuslly

Save QDM Job as: |

[ Save ] [ Cancel ]

Click Add from Networks to browse and select PostScript or PDF files to import.

Click Add from Fiery to display a list of all PostScript and PDF files in the Hold queue on the
Fiery EX4112/4127.

When the jobs you selected are listed, click Move Up or Move Down to change the order in
which they are printed. Click Remove to remove a job.

Choose whether or not to select “Apply job properties to each job individually”.

This option applies to the job properties you set after creating and saving the Quick Doc
Merge job. For more information, see “Applying job properties to Quick Doc Merge jobs” on
page 72.

Type a name for the merged document in the “Save QDM job as” field.
Click Save.
The job is created and listed in the Active Jobs window.

Specify job properties for the new Quick Doc Merge job.
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Applying job properties to Quick Doc Merge jobs

When a Quick Doc Merge job is created, any previous job properties set for the individual
documents revert to the default Fiery EX4112/4127 settings. After creating and saving the
Quick Doc Merge job, you must specify job properties for it. The option, “Apply job
properties to each job individually”, applies to those job properties.

If you select “Apply job properties to each job individually,” job properties are applied
individually to each separate document that has been combined into the Quick Doc merge
job. If you clear the option, job properties are applied to the Quick Doc Merge job as a single
job. The settings that apply depending on whether this option is selected or not are described
in the table below:

“Apply job properties to each job individually” option

Selected Not selected
Finishing Applied individually to each separate  Applied to the merged job as a single
attributes document job
Duplex First page of each document is printed ~ Duplex printing is continuous
on the front side of the sheet throughout the merged job
Mixed Media Applied separately to each document in  Applied to the merged job as s single
settings merged job job
Imposition Each document treated as a separate Merged document treated as a single
record of a VDP job record of VDP job

NoTe: When imposing a Quick Doc Merge job, Impose sets the page size for the entire job
based on the first page of the Quick Doc Merge job. If the Quick Doc Merge job contains
mixed page sizes, those pages with sizes different from the first page will be imposed as if they
were the size of the first page (clipping performed as necessary).
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Scan is a collection of software components that allow you to scan documents from the copier
glass or through the copier’s document feeder (ADF) and send the scanned images to specific
destinations. Scan consists of the following components:

* Remote Scan includes the Scan TWAIN plug-in module. Remote Scan allows you to
remotely retrieve a scan from a copier.

* Scan to E-mail allows you to send the scan file by e-mail as either an attachment or URL.
* Scan to FTP allows you to send the scan file to an FTP server.

* Scan to Internet Fax allows you to send the scan file to an e-mail address to be delivered as
a fax.

* Scan to Mailbox allows you to send the scan to a mailbox on the Fiery EX4112/4127, from
where it can be retrieved.

* Scan to Hold queue allows you to scan to the Fiery EX4112/4127 Hold queue for
document merging and editing.

* WebTools Scan Settings allows you to set up scan templates.

*  WebTools Docs allows you to set up mailboxes and retrieve scanned jobs from mailboxes on
the copier.
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Installing and configuring Remote Scan

The following sections describe how to install and configure Remote Scan.

Installing Remote Scan

To install and use the Remote Scan application and TWAIN plug-in module, you must have a
Windows or Mac OS computer with a network connection. For detailed system

requirements, see Welcome.

The installer for Remote Scan is located on the User Software (Utilities) CD.

TO INSTALL REMOTE SCAN
1 Insert the User Software (Utilities) CD into the CD-ROM drive of the computer.

2 On a Windows computer, open the Fiery Remote Scan folder on the CD directory.

On a Mac computer, open either the 059 or 0SX folder.
On a Windows computer, double-click the Setup.exe icon.
On a Mac computer, click the Fiery Remote Scan icon.

Follow the on-screen instructions.

Configuring Remote Scan

The first time you start Remote Scan, you must configure the connection to the Fiery
EX4112/4127. Before you configure the connection, you must have the correct IP address.
Make sure the Fiery EX4112/4127 is registered in a Domain Name Server (DNS) on your
network. When you open Remote Scan, the Scan Configuration dialog box opens. For
instructions on configuring the connection to the Fiery EX4112/4127 for the first time, see
“To configure the connection to the Fiery EX4112/4127” on page 75.

Complete instructions on configuring and modifying the connection to the Fiery EX4112/
4127 are provided in Remote Scan Help.

If you have previously configured a connection to the Fiery EX4112/4127, it appears in the
main Remote Scan window, and you can immediately start to initiate a scan or retrieve any

scans initiated at the copier control panel, and use the Remote Scan Help.

The following requirements and constraints for using Remote Scan apply:

* Remote Scan cannot be used over the parallel port; it requires a network connection. For

information about supported networking protocols, see Configuration and Setup.
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TO CONFIGURE THE CONNECTION TO THE FIERY EX4112/4127

1

When you start Remote Scan for first-time use, the Configuration window automatically
appears. In the Server Name (or IP Address) text field, type the IP address or the DNS name
of the Print Server.

NoTe: For Mac OS 9, use the IP address instead of the DNS name to configure the

connection.

Select Use Nickname to enter another name to distinguish the Fiery EX4112/4127. This name
does not have to match the actual Server Name of the Fiery EX4112/4127.

Type the device name connected to the Fiery EX4112/4127.
NoTE: The device name is case-sensitive. Ask your network administrator for this name,

which is displayed on the Configuration Page. For more information about the Configuration
Page and the device name, see Configuration and Setup.

Click the green arrow to add the Fiery EX4112/4127 to My Fiery List.
Click OK.
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Using Remote Scan

A

With the Fiery Remote Scan application and the Remote Scan TWAIN plug-in module, you
can initiate and retrieve scan files remotely. You can open the scan file in a host application,
such as Photoshop, and send the scan file to a mailbox, the Hold queue, or an e-mail address.
You can then retrieve files using Remote Scan, WebScan, or Command WorkStation. All
scans are stored on the Fiery EX4112/4127 hard disk and retrieved through the network.

NoTEe: To retrieve a scan from one of the default mailboxes on the copier, type “0” in the
Mailbox field in Remote Scan. No password is required, so leave the password field blank. All
scanned files in all the default mailboxes on the copier are displayed.

Complete instructions for using the Remote Scan application and TWAIN plug-in module
are provided in Remote Scan Help.

To ACCESS REMOTE SCAN HELP

1 Start Remote Scan or open the Remote Scan plug-in module.
2 Click the Help button.

3 Use the Contents, Index, or Search panes to navigate to the Remote Scan Help topics.

Scanning from the copier Control Panel

Scan jobs can be initiated at the copier control panel, using scan templates set up in WebTools
Scan Settings. Scan jobs are sent to one of the default Mailbox/Job Templates or custom
Mailbox/Job Templates. Using Remote Scan, or WebTools Docs, you can retrieve the scan
jobs and send to various locations.

For information about initiating scans at the copier control panel, see the documentation that
accompanies your copier.

Retrieving scans using WebTools

Using WebTools Docs, you can set up custom mailboxes and retrieve scan jobs in the
Mailboxes to your remote workstation. Using WebTools Scan Settings, you can set up scan
templates. For instructions on using WebTools, see page 83.
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HOT FOLDERS

Hot Folders is a utility that allows you to store and reuse frequently used print options when
printing PostScript and PDF files on the Fiery EX4112/4127. With Hot Folders, you can do
the following:

* Create special folders (hot folders) that assign specific print settings and print queues
to jobs

* Print jobs to the Fiery EX4112/4127 by dragging and dropping them onto hot folders on
your computer’s desktop

*  Monitor the status of jobs sent to hot folders

Installing Hot Folders

JAN

The installer for Hot Folders is located on the User Software DVD.

Before installing the utility, make sure you complete the preliminary procedures described on
page 10 and page 11.

To install Hot Folders on a Windows computer, see “Installing user software on a Windows
computer” on page 12. To install Hot Folders on a Mac OS computer, see “Installing user
software on a Mac OS computer” on page 14.

Using Hot Folders

Complete instructions on how to use the standard Hot Folders features are provided in
Hot Folders Help.

To Access HOT FOLDERS HELP
1 Start Hot Folders.

2 Choose Help > EFI Hot Folders Help.
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Additional features

The following section describes additional features of Hot Folders that is not discussed in
Hot Folders Help.

Preserve Document Setting

When you define Job Settings for a new Hot Folder and open the Job Properties window,
the default for many settings is displayed as Preserve Document Setting. This setting allows
you to keep the job properties you set when creating the original job in the application.

About Hot Folders filters

Hot Folders filters allow you to convert certain file formats to PostScript or PDF or to
preflight files for conformity. File conversion and preflighting take place on your computer
within Hot Folders, which saves Fiery EX4112/4127 resources. You can print files directly
from Hot Folders filters without starting the application from which they were created.

Using the PDF to PS filter

The PDF to PS filter is standard. The PDF to PS filter accepts PDF (v1.2 through v1.7) files
and outputs PostScript files.

NoTe: The filter converts any PDF v1.2 files to PDF v1.7 files, and then to PostScript Level 3
files before submitting to the Fiery EX4112/4127.
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VDP RESOURCE MANAGER

VDP Resource Manager allows you to do the following:
* Search for global objects used in variable data printing

* Delete global objects used in variable data printing

Installing VDP Resource Manager

To install and use VDP Resource Manager, you must have a Windows or Mac OS computer
that can connect to the Fiery EX4112/4127. For detailed system requirements, see Welcome.

The installer for VDP Resource Manager is located on the User Software DVD.

A Before installing the utility, complete the preliminary procedures described in “Preparing for
installation on Windows computers” on page 10 and “Preparing for installation on Mac OS
computers” on page 11.

To install VDP Resource Manager on a Windows computer, see “Installing user software on a
Windows computer” on page 12. To install VDP Resource Manager on a Mac OS computer,
see “Installing user software on a Mac OS computer” on page 14.
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Configuring the connection to the Fiery EX4112/4127

The first time you start VDP Resource Manager, you must configure the connection to the
Fiery EX4112/4127.

NoTe: The Windows and Mac OS versions of VDP Resource Manager are similar.
The following illustrations show the Windows version.

BEFORE YOU BEGIN
® Print the Fiery EX4112/4127 Configuration page.

For instructions on printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the

IP address of the Fiery EX4112/4127. For TCP/IP installations, you can use the DNS name
instead of the IP address. Make sure that the Fiery EX4112/4127 is already registered in a
Domain Name Server (DNS) on your network. For more information, see the documentation
that accompanies your network system.

To CONFIGURE THE CONNECTION FOR FIERY VDP RESOURCE MANAGER
1 Click Start, choose Programs, and then click Fiery VDP Resource Manager in the Fiery folder.

The Available Servers dialog box appears, with all Fiery EX4112/4127 servers in the local

subnet displayed.
Available Servers E
i Manual I
Refresh I Advanced... |
Mame Device hame IP Address
Aero =devicenamea=
Biailey =devicenames=

Aol Cloze
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2 To locate a server by its IP address, click the Manual tab, type the IP address, and then
click Add.

Available Servers =]

AutoSearch Manual |

Enter the Server DNS name of P
address exactly as configured on the Server

—

add Y Close

The server appears in the Available Servers dialog box.

3 To locate the Fiery EX4112/4127 either by a range of IP addresses or by the IP address and
subnet mask, click the Auto Search tab, and then click Advanced.

4 Click the IP Range tab or the Subnet tab.

Advanced Search [<] Advanced Search [<]
1P Range | subnet | 1P Range | Subnet |
From P P Range From P P Range
TolP Subnet
[255.256.255.0
Add Add
Femove Femove

5 To search by a range of IP addresses, enter the information in the From IP and To IP fields,
click Add, and then click Search.

To search by IP address and subnet mask, enter the information in the From IP and Subnet
fields, click Add, and then click Search.

All available servers are displayed in the Available Servers dialog box.
6 Select the servers that you want and click Add.

All connected servers are displayed in the Fiery Servers list in the Fiery VDP Resource
Manager dialog box.
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To MODIFY THE CONFIGURATION FOR FIERY VDP RESOURCE MANAGER

1 Click Start, choose Programs, and then click Fiery VDP Resource Manager in the Fiery folder.
All servers you connected to previously are displayed.

2 To remove a server, select the server that you want to remove, and then choose Disconnect
from the Server menu.

3 To add a server, choose Connect from the Server menu and follow the procedure
“To configure the connection for Fiery VDP Resource Manager” on page 80.

Using VDP Resource Manager

Complete instructions on how to use VDP Resource Manager are provided in VDP Resource
Manager Help.

To Access VDP RESOURCE MANAGER HELP

i‘ 1 Launch VDP Resource Manager.
2 2 Choose Help > Fiery VDP Resource Manager Help.
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WEBTOOLS

WebTools allow you to manage your Fiery EX4112/4127 remotely from the Internet or your
company’s intranet. The Fiery EX4112/4127 has its own home page, where you can select the
following WebTools:

* Home provides current information about the jobs processing and printing on the
Fiery EX4112/4127.

¢ Downloads allows remote users to download installers (for drivers, PPDs, and other
software) directly from the Fiery EX4112/4127.

* Docs allows remote users to access jobs on the Fiery EX4112/4127 over the Internet or
intranet.

* Scan Settings allows the Fiery EX4112/4127 administrator to create Scan Templates.

* Configure allows the Fiery EX4112/4127 administrator to view and modify Setup options
remotely from a Windows computer.
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Setting up WebTools

WebTools are resident on the Fiery EX4112/4127 hard disk and do not require special
installation. However, WebTools do require initial setup by the Fiery EX4112/4127
administrator.

To enable network users to access and use WebTools, the administrator must set specific
options in Network Setup and Printer Setup. For information about these specific Setup
options, see Configuration and Setup.

The administrator also must prepare each user’s computer to communicate with the
Fiery EX4112/4127 over the Internet or intranet.

TO SET UP CLIENT COMPUTERS TO USE WEBTOOLS

1
2
3

Enable TCP/IP networking.

Make sure that the computer has a valid, unique IP address.

Make sure that a supported Internet browser is installed on the computer.
For more information about supported browsers, see Welcome.

Make sure that Java is enabled in your Internet browser.

In addition, make sure that you have completed the preliminary procedures described in
“Preparing for installation on Windows computers” on page 10.

NoTe: If the client computer is running Windows XP with Service Pack 2 (SP2) installed,
Pop-up Blocker is turned on by default. With this function turned on, a warning message
appears when you access WebTools, and your access to WebTools is denied. To gain access,
do one of the following:

* Change the Pop-up Blocker setting by clicking the warning message and choosing from
one of the selections that appears.

* Turn off Pop-up Blocker in Internet Explorer from the Tools menu or in Internet Options.

For more information, see Internet Explorer Help, or the documentation that accompanies

Windows.
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Accessing the WebTools home page

Use your Internet browser to access WebTools. For complete information about browser and
system requirements, sce Welcome.

To AcCesS THE WEBTOOLS HOME PAGE

1 Start your Internet browser.
2 Type the IP address or DNS name of the Fiery EX4112/4127.
The Fiery EX4112/4127 home page appears.

If the home page for the copier appears instead of the WebTools page, click the
WebTools link.

3 Click the tab for the WebTool that you want to use.

Using WebTools

The following sections describe how to use the WebTools.

Home

Home lets you view jobs that are currently processing and printing on the Fiery EX4112/
4127. Printing and processing information is updated every 30 seconds.

— For complete instructions on how to use Home, see WebTools Home Help.
8

Downloads

The Downloads WebTool allows you to download installers (for drivers, PPDs, and other
Fiery EX4112/4127 software) directly from the Fiery EX4112/4127.

@ For complete instructions on how to use Downloads, see WebTools Downloads Help.
L

Docs

Docs allows you to access jobs on the Fiery EX4112/4127 over the Internet or intranet.
You can:

* Manage and distribute jobs in your mailbox.
Mailboxes are set up in the Users and Groups area of the Configure WebTool.
* Control and modify jobs.

*  Submit jobs to the Print Server.

ij For complete instructions on how to use Docs, see WebTools Docs Help.
X
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Scan Settings

Scan Settings allows the Fiery EX4112/4127 administrator to set up Scan Templates.

These scan templates are accessible from the copier.

TO CREATE A SCAN TEMPLATE

1
2

On the WebTools Home page, click the Scan Settings tab.
Log in as Administrator.

Only Administrators can create Scan Templates.

Click the New icon.

In the General Settings area, enter a name for your new scan template and, if desired,
a description.

In the Scan Destination area, select the destinations you want and enter the required
information.

You can send a scan to a Mailbox, E-Mail, FTP server, or SMB location.

In the Document Settings and Scan Enhancements areas, select your choices from the menus
for each option.

Click Save. To reset the defaults, click Reset.

The newly created Scan Template appears on the Control Panel.

For complete instructions on how to use Scan Settings, see WebTools Scan Settings Help.

Configure

Configure allows the Fiery EX4112/4127 administrator to view and modify Setup
options remotely from a Windows computer. For information about using Configure,
see Configuration and Setup.

Before using Configure, make sure you have completed the Configure preparation procedure
described in “Preparing for installation on Windows computers” on page 10.

For complete instructions on how to use Configure, see WebTools Configure Help.
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