
       Quick Reference Guide
             Welcome to ScanSoft PDF Converter Professional

ScanSoft® PDF Converter Professional 3 offers the full circle of functionality for handling
Portable Document Format (PDF) files. It can open PDF files from versions 1.0 to 1.6 for
viewing, editing, annotation and re-assembly. It can create PDF files from versions 1.3 to 1.5.
This professional product has three parts that are installed and activated with a single
procedure.

Create PDF Files
ScanSoft PDF Create! 3 lets you convert a wide range of file types to Portable Document
Format (PDF) files. When working in Microsoft® WordTM, ExcelTM or PowerPoint® you can
call on the program to create a PDF file directly from your current document. When convert-

ing from Microsoft Word, hyperlinks and comments can be transferred and you can set bookmarks to
be generated from the structure of the Word document. Files can be protected by passwords and can
include watermarks. Compression and font settings give you control over PDF file size and appear-
ance.

Edit PDF Files
ScanSoft PDF Converter Professional gives you extensive control over your PDF files:
through an easy-to-use browsing and reading interface. You can edit pages and documents,
annotate and review them, adjust document security, sign your documents and more. PDF

documents can be compiled from different sources and pages can be rearranged. The program delivers
a powerful document management system: use it to create archives from related documents to index
and search them later.

Export PDF Files
ScanSoft PDF Converter 3 lets you unlock PDF files to edit them as Microsoft® Word,
Microsoft Excel, Corel® WordPerfect®, and generic RTF files. It also lets you open PDF files
directly from these applications, edit them and save them in the appropriate file type. The pro-

gram offers three types of conversions, resulting in documents, forms or spreadsheets.



Installation and Activation
Please remove any previous version of PDF
Converter or Create! before the installation. Please
remove any version of the ZeonTM DocuComTM PDF
printer driver utility before the installation. ScanSoft
PDF Converter Professional contains a customized
and updated version of that utility and it cannot co-
exist with other versions.

1. Insert the CD-ROM in your CD-ROM drive.
The installation program will start automatically.
If it does not, locate your CD-ROM drive in
Windows® Explorer and double-click the
converter's setup.exe file. Select a language for
installation. 
The InstallShield® wizard will appear. If you
have downloaded the converter from the
ScanSoft web site, double-click its setup.exe file.

2. Follow the on-screen instructions. You must
accept the license agreement in order to proceed.
You must enter a serial number. You will find
this on the CD sleeve or on the ScanSoft web site
at the download location. Be sure to keep the
serial number in a safe place; it is fully checked
only during product activation and is also needed
for any re-installations. The installer offers a
default location for the program. Accept it or
define a different one.

When prompted, it is recommended that you also
install PDF Converter 3 along with the program
(leave the checkbox marked in the relevant
installation screen). PDF Converter 3 lets you
unlock your PDF files to edit them in various
applications, as already described.

3. Click Finish. Registration runs at the end of
installation. Select Register Online to establish a
connection to the ScanSoft web site. We provide
an easy electronic form that can be completed in
a few moments. When the form is filled, click
Submit. If you decide not to register or to be
reminded later, you can go to www.scansoft.com
to register online any time later. Click on
Support and from the main support screen
choose Register in the left-hand column. For a
statement on the use of your registration data,
please see ScanSoft's Privacy Policy.

4. Activate. You will be invited to activate the
product at the end of installation. Please ensure
that web access is available. Provided your serial
number is found at its storage location and has
been correctly entered, no user interaction is
required and no personal information is
transmitted. If you do not activate the product at
installation time, you will be invited to do this
each time you invoke the program. PDF
Converter Professional can be launched only five
times without activation.
We recommend Automatic Activation. If you
choose Manual Activation, you have to activate
both PDF Converter and PDF Converter Profes-
sional separately.

How to Get Help
This printed Quick Reference Guide accompanies
ScanSoft PDF Converter Professional when it is
supplied on a CD. This guide is also available as a
PDF file on the CD and after installation in the
program folder. It can also be accessed from the
About panel. When the program is delivered
electronically, this PDF document should be
consulted. It is available at the download site.

ScanSoft PDF Converter Professional has online
Help that covers the components PDF Create! 3, and
PDF Converter 3. All program screens and some
warning messages have Help buttons. Help is
provided in a PDF file; use the Table of Contents or
the search function to find information you need.

Press F1 or click the Help button to open
the online Help system at the first page.

A Readme file with latest information is available
on the CD and in the program folder. The ScanSoft
web site offers program information, with a
regularly updated knowledge base and user forums.

Note: System requirements are presented on the product
box and in online Help. The user performing installation
or un-installation should have Administrator rights on
the computer. Administrator rights are recommended for
activation and de-activation.



Creating PDF Files
ScanSoft PDF Create! 3 lets you convert a wide
range of file types to Portable Document Format
(PDF) files in versions 1.3, 1.4 or 1.5. Files can be
protected by passwords and can include water-
marks. Compression and font settings give you con-
trol over PDF file size and appearance. The program
has the following parts:

Print dialog box addition
The Print dialog box appearing in your print-capa-
ble applications will include the printer driver Scan-
Soft PDF Create!

PDF Create! Assistant

Click this button  and choose PDF Create!
Assistant. It lets you compile a list of files to be con-
verted. These files may have been created in differ-
ent applications. Choose to combine the files in the
given order to create a single PDF file or have each
file converted separately. Files can also be overlaid
for the conversion.

ScanSoft PDF Create! Properties
This gives you full control over the conversions. In
the General panel you define page size, orientation,
resolution for the PDF and choose whether or not to
view it after creation. The PDF Settings panel lets
you define the PDF version, control font embed-
ding, set compression types and severity, define
passwords and add watermarks. It gives you choices
for naming the created PDF file(s) and defining
properties  such  as  title, author, subject and  key-
words.  The created file(s)  can  also be  directed as
attachments  to  an E-mail message, ready for distri-
bution.

The ScanSoft PDF Create! Properties dialog box
can be accessed from the Print dialog box in your
applications, the PDF Create! Assistant, the PDF
Links dialog box in Microsoft Word, from the PDF
Create! menu in Microsoft Word, Excel and Power-
Point, and from the shortcut menu of any file from
which a PDF can be generated.

PDF Links
This dialog box can be accessed from Microsoft
Word, from a toolbar button or an item in the PDF
Create! menu. 

It lets you define settings that are applicable only
when creating a PDF from a Word document.
Define which paragraph styles in the Word docu-
ment should be converted to bookmarks in the PDF,
which comments should be transferred and how
hyperlinks should appear.

How to Start PDF Creation
When you are satisfied with your settings, you can
start PDF creation as follows:
• Select ScanSoft PDF Create! as the name of

your printer in the Print dialog box of any print-
capable application on your system. Click OK to
have the current document in that application
converted to a PDF file under a name you spe-
cify.

• Click  in the Main toolbar of PDF Conver-
ter Professional 3, or select Create PDF from the
File menu. Choose your source for PDF crea-
tion. Multiple files can be selected, even if they
were created in different applications. Choose to
combine the files in the given order to create a
single PDF file or have each file converted sepa-
rately. Files can also be overlaid for the conver-
sion.

• Choose Create PDF or Create and E-mail PDF
or Create/Combine/Overlay PDFs from a short-
cut menu of a file that is a valid source for PDF
creation. In the first cases, the PDF is created
using existing settings. In the last case the selec-
ted file or files are listed in the PDF Create!
Assistant, where more files can be added and
settings made before conversion is started.

• Click the PDF Create! button    in a Micro-
soft Word, Excel or PowerPoint toolbar to have
the current document converted to a PDF file
using existing settings. Click the PDF Create
and E-mail button in the same toolbars to addi-
tionally have the PDF attached to a new empty
E-mail message, ready to be sent.
Choose Convert to PDF or Convert to PDF and 
E-mail in the PDF Create! menu for the same 
functionality.

• Drag-and-drop any file created in a print capable 
application onto the PDF Converter Professional 
workspace.



Editing PDF Files
PDF Converter Professional 3 is a powerful tool for 
viewing, editing and archiving PDF files. 

Starting the Program
Use the Windows Start menu and choose (All) Pro-
grams > ScanSoft PDF Professional 3.0 > PDF Con-
verter Professional 3.0. On its first use, you can
choose to set the program as your default PDF
viewer. If you do this, you can have all PDF files
opened in it by default, either from your file system,
or from links to PDF files in web pages.

Presenting the Program
The workspace consists of the following parts:
• Document View
• Navigation Panel
• Organizer
The Document View displays your PDF files. 

Click  to show or hide the Navigation Panel on 
the left side and use it to display page thumbnails,  
bookmarks, comments, signatures or document 
properties.

The Organizer panel gives access to Document and
Digital Signature Preferences, Comment, Form, and
Touchup Text Properties, the Search Tool, Actions,
Stamps, Watermarks and Clip Art.

Opening PDF files
There are several ways to open your PDF files with
PDF Converter Professional:
• Drag-and-drop PDF files onto the open Work-

space in PDF Converter Professional 3.0.

• Click Open in the Main toolbar or choose 
Open in the File menu.

• Choose from Recent Files in the File menu.

Once you have a PDF open, you can use the book-
marks or page thumbnails in the Navigation Panel to
browse it. Alternatively, you can use the extensive
set of document navigation tools available on the
Main toolbar, including flipping pages, panning,
dynamic zooming and more.

Editing PDF files
PDF Converter Professional 3 provides a number of 
tools to edit your PDF files.

Basic Editing

Use the Touchup Text and Image tools  to
edit the text content and images of your PDF. The
program also has a Clip Art collection that you can
use, organize or extend with your own images.

Revision and annotation
The program offers you a variety of revision tools:

Use these tools to bookmark a place in the docu-
ment, insert a link, a note or a text box; highlight
text; stamp or draw your own revision marking on a
page.
When done you can sort annotations by author, type,
date and more. Choosing to show or hide a given set
of them will help you navigate through the docu-
ment’s revision history.

Editing Forms
Click the Auto FormTyper button or choose Auto
FormTyper from the Tools menu to have form ele-
ments detected and activated automatically in the
current PDF.

Choose Form Fields in the Tools menu or the
corresponding button to add form controls
and elements manually. You can add buttons,
check boxes, radio buttons, combo boxes,
list boxes, text fields and signatures. Once a
control is added, its properties are displayed
in the Organizer - ready for editing.

If you decide to edit a form element later,
select the tool  you  used  to  create it,  then
click the  given element and use the Orga-
nizer the same way as above.

Document Security
To modify the security settings for your document,
click Document > Properties > Document Security.
The Navigation Panel will display your current set-
tings. You can choose to protect your document by
passwords or  PDF self-sign security at different
levels.



Searching and Archiving Documents
You can carry out text searches in the currently open
PDF, a given folder or on an Index file. Use the
Organizer to specify the search criteria.

A PDF Index file (.zpi) is a searchable archive of
PDF documents. Click Tools > Index either to create
a new index or to modify an existing one.

When compiling a new archive, browse to the files
to be included, click Build, then specify the name of
your index file. 

When finished, click  to search your Index  file
the same way  as you  search files or folders.

Saving PDF files
Use the Save As command if you do not want to
overwrite your original file. From this dialog box,
PDF files can also be unlocked and exported into
the supported file formats.

Exporting PDF Files

Using PDF Converter Professional 3, you can
unlock PDF files to edit them as Microsoft Word,
Microsoft Excel, Corel WordPerfect, and generic
RTF files. This unlocking facility is called PDF
Converter 3. It also lets you open PDF files directly
from these applications, edit them and save them in
the appropriate file type. It converts Portable Docu-
ment Format (PDF) files up to and including version
1.6. PDF Converter 3 has two dialog boxes, each
containing tabbed panels:

PDF Converter Assistant
This lets you start conversions and control the
process. It can be accessed from the Open PDF
menu item and button in target applications,
Microsoft Outlook, Internet and Windows Explorer.
Its first panel shows you a preview of the PDF file
to be converted. It lets you specify whether the PDF
should be handled as a document, as a form or as a
spreadsheet, and set a page range if desired. One or
more of the following panels will be available:
Document Options, Form Options and Spreadsheet
Options. The About panel gives access to product
support and help.

PDF Converter Settings

This can be accessed from two places.
• Tools > Export Settings in PDF Converter Pro-

fessional. Make settings for each processing 
type: document, form and spreadsheet. Settings 
are stored separately for each type. The Enable 
Shortcuts panel gives you control over integra-
tion with other programs.

• The Tools menu of the supported applications 
(Microsoft Word, Excel and Corel WordPer-
fect). 

When you call it from Microsoft Word, the
additional File Open Settings panel lets you choose
whether to use the PDF Converter Assistant or not
for future conversions started from the Microsoft
Word Open dialog box.

Starting the Program

To make the services of  PDF Converter easy to call
on, it can be started from several locations, as
described in the following procedures:

1.  In PDF Converter Professional
Open a PDF  and  click  the button  in the
Advanced Edit toolbar. Select your target (Word
Document, Word Form, Excel, WordPerfect) and
specify the file name. After the PDF has been
unlocked, it appears in the target application, ready
for editing.

2.  The Save As command in PDF Converter 
Professional

Exporting your PDF files to the supported formats
and applications is also possible directly through the
Save As dialog box. Choose your preferred file type
and click Save. After the PDF has been unlocked, it
appears in the target application, ready for editing.

3.  The Open PDF button in a Microsoft 
Word Toolbar

Use the Open PDF button in a Microsoft Word
toolbar or the Open PDF item in the File menu to
call the PDF Converter Assistant, displaying its
Preview panel. It allows you to name an input PDF
file, an output Word document file, choose between
Document and Form-type processing, and more.
The resulting file is displayed in Microsoft Word,
ready for editing.



4.  The Open Dialog Box in Microsoft Word

1.   Click the File Open button  or go to the 
Microsoft Word File menu and click Open...

2.  Click the PDF (Portable Document Format) 
(*.pdf) format in the Files of type box.

3.  Select the PDF file you want to convert. Here 
(and only here) multiple selection is possible.

4.  Click Open. (See the screen shot).

5.  Conversion starts with or without the Converter 
Assistant, as specified in PDF Converter 3.0 
Settings (Tools menu).

6.  If the PDF Converter Assistant is enabled, the 
PDF is previewed and you can change settings 
before starting the conversion. 

If the PDF Converter Assistant is disabled, con-
version starts immediately, using existing set-
tings.

7.  The progress monitor is displayed along with a 
series of tips.

8.  The converted, editable document is displayed in 
Microsoft Word. See the following section on 
how to save the file.

5. Corel WordPerfect

Use  the  Open  PDF  item  in  the  File  menu  of
WordPerfect to call the PDF Converter Assistant,
displaying its Preview panel. It allows you to name
an input PDF file and an output WordPerfect docu-
ment file. The resulting file is displayed in Word-
Perfect, ready for  editing.

6. Microsoft Excel

Use the Open PDF button in a Microsoft Excel tool-
bar or the Open PDF item in the File menu to call
the PDF Converter Assistant, displaying its Preview
panel. It allows you to name an input PDF file and
an output Excel spreadsheet file. Each detected table
is converted and placed in a separate worksheet
inside the Microsoft Excel file.

7.  Microsoft Outlook

1.  Select a message that has a PDF attachment. The 
PDF Converter buttons will become active.

2.  Click the PDF Converter button in the Outlook® 
toolbar or in the message toolbar.

3.  If the message has more than one PDF, select 
which PDF to convert and click Open.



4.  Here you can choose to use the PDF Converter 
Assistant for conversion or unlock your PDF file 
without it. If you prefer automatic conversion, 
you can decide on your preferred file handling 
and the target application.

8.  Microsoft Internet Explorer

1.  Right-click on a hyperlink leading to a PDF  file 
or an HTML page  hosting a PDF.

2.  Choose Open with ScanSoft PDF Converter 3.0.

3.  Conversion is performed through the Assistant.

9.  Windows Explorer

1.  Right-click on a PDF icon or file name in Win-
dows Explorer or a PDF icon on your desktop. 

2.  Choose a conversion method and target from the 
shortcut menu. If you choose to use the Assistant, 
you make these choices in its Preview panel.

How to Convert PDF Documents
For files to be converted as documents, select your
settings in the Document Options panel. Choose
how the layout should be maintained:

• True Page® places all elements in text boxes or
frames.

• Flowing Column uses text boxes and frames 
only when necessary, allowing body text to 
flow from one column to another.

How to Convert Form-like PDF Files
There are two ways of processing form-like PDF
files:

• Logical Form Recognition™ Technology. 
Choose Form as PDF  handling and use the 
settings in the Form Options panel. Prefer this 
when retaining the form structure is more 
important.

• True Page® Conversion. Choose Document as 
PDF handling and choose True Page under 
Document Options along with the other 
document options. Prefer this when converting 
text content is more important and when the 
form is only a part of the PDF content.

How to Convert Spreadsheet-like PDF Files
This conversion can be used for PDF files contain-
ing partly or mainly tables. Each detected table is
converted and placed in a separate worksheet inside
a Microsoft Excel file (extension XLS). All content
not detected as a table is placed in a separate work-
sheet at the end. The detected tables do not appear
here, but are replaced by hyperlinks leading to the
relevant worksheet table.

When you do document conversions, tables in the
PDF become tables in the output file.

Handling Mixed PDF Files
PDF files often have mixed content: flowing text,
tables and forms. In many cases you can process
these files with the setting Document and receive
good results. For more  precise  control,  your  can
use  page  ranges to  separate forms and tables and
convert them separately. 

For example, to best unlock a PDF with two pages
of illustrated text, followed by a one-page table you
want to do calculations on, and finally a three-page
form – convert  pages  1  and  2  as  Document,
page  3  as Spreadsheet and pages 4-6 as Form.

Saving Converted Files
When you use the Open command from the
Microsoft Word File menu for conversion, your
document will display as if it were still the PDF file.
You must save it as a Word document with the
command Save As.... If you use Save or Close
without saving, you will lose either the converted
document or the original PDF. The program warns
you of this:

Note: All starting methods except for the one from
PDF Converter Professional can be enabled and dis-
abled in the Enable Shortcuts panel in the PDF Con-
verter Settings dialog box.



Handling Image-only PDF Files
PDF files without a text layer are a special case for
conversion. You can decide how the program should
handle these pages: convert them with the built-in
Optical Character Recognition (OCR), transfer them
as images to the Word document or skip them. 

You can require inspection of the first pages (up to
ten) in PDF files you open. Optionally, you can set
conversion to be stopped, if no text-layer pages are
detected.  If you have ScanSoft OmniPage® Pro
software installed,  you can use this to have more
control over the recognition process. 

Language Support

PDF Converter Professional can handle a wide
range of languages, depending on the language sup-
port in your system. The same is true for PDF Cre-
ate!

When converting (unlocking) a PDF file you classi-
fied as a Form, the following languages are sup-
ported: Danish, Dutch, English, Finnish, French,
German, Italian, Norwegian, Portuguese, Spanish
and Swedish.

When converting (unlocking) a PDF file you classi-
fied as a Document, ScanSoft PDF Converter can
handle over a hundred languages using the Latin
alphabet, including all the above and, for instance,
Catalan, Czech, Hungarian, Indonesian, Polish,
Quechua, Romanian, Swahili and Turkish.

The program can convert multi-lingual documents.
A full list of supported languages is provided in
online Help.

Un-installation
1.     Select Add/Remove Programs from the Control 

Panel.

2.     Select ScanSoft PDF Professional 3.0.

3.     Click Remove to uninstall the program or 
Change to auto-repair it.

A de-activation step is performed at the start of un-
installation, allowing you to reinstall the program
later without re-activation problems. De-activation
requires web access.

www.scansoft.com
Copyright © 2005 ScanSoft, Inc. All rights reserved. Subject to change without prior notice. Productivity Without Boundaries, ScanSoft, the
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