Product support

Phaser 6010

Support
Treiber & Downloads

Linux CUPS PPD

Beschreibung

French PPD for Linux using CUPS printing services. Use the English .DEB or .RPM package first, and then replace the English PPD with the French PPD.

  • Veröffentlicht: 27.03.2011
  • Version: 1.0
  • Größe: 40.96 KB
  • Filename: 6010_French_CUPS_PPD.tar

Herunterladen

End User License Agreement

Supported platforms

  • Linux

Supported languages

  • French
  • French Canadian

Supported products

  • Phaser 6010
Dokumentation
Kontakt

Sie brauchen mehr Support?

Holen Sie sich Antworten im Community-Support-Forum

Beteiligen Sie sich an der Diskussion
Beteiligen Sie sich an der Diskussion
Beteiligen Sie sich an der Diskussion