Gå til hovedindhold

Driver Installer Package

Beskrivelse

Macintosh Installer Package for the Phaser 7400, supporting 10.3, 10.4 and 10.5.

Supported platforms

  • Mac OS X 10.5 or lower

Supported languages

  • Dutch

Supported products

  • Phaser 7400

Har du brug for mere hjælp?

Få svar i Community Support Forum

Slut dig til samtalen
Slut dig til samtalen
Slut dig til samtalen