Přejít na hlavní text Kliknutím zobrazíte naše prohlášení o dostupnosti nebo nás můžete kontaktovat s dotazy ohledně dostupnosti.

Firmware v4.14

Popis

Firmware for the WorkCentre PE 220.

Supported platforms

  • Windows 7
  • Windows 7 x64
  • Windows Server 2008
  • Windows Server 2008 x64
  • Windows Server 2003 x64
  • Windows Server 2003
  • Windows Vista
  • Windows Vista x64
  • Windows XP
  • Windows XP x64
  • Windows 2000
  • Windows Me
  • Windows 98
  • Windows 95
  • Windows NT 4.0
  • Mac OS X 10.5 or lower
  • Linux

Supported languages

  • Czech
  • Danish
  • German
  • Greek
  • English (N. America)
  • English (Global)
  • Spanish
  • Finnish
  • French
  • French Canadian
  • Hungarian
  • Italian
  • Dutch
  • Norwegian
  • Polish
  • Brazilian Portuguese
  • Russian
  • Swedish
  • Turkish

Supported products

  • WorkCentre PE220

Potřebujete další podporu?

Získejte odpovědi na fóru komunitní podpory

Zapojte se do debaty
Zapojte se do debaty
Zapojte se do debaty