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1 Customer Release Notes 

Introduction 
The Xerox® FreeFlow® Accxes® Controller Firmware Release 14.1 b 220 provides 
multinational software for the Xerox Wide Format 6622 Solution™. The languages 
supported are English, Deutsch, Espanol, Francais, Italiano, and Brazilian Portuguese. 

This document presents the following information about the FreeFlow Accxes 
Controller Release 14.1 build 220.  The document applies to the UXC controller only. 

• Release deliverables 

• Recommended configurations 

• Installation procedures  

• Present supplemental information and known issues that are not mentioned in 
the published customer user documentation. 

• New features 
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Feature Keys 
Print and Copy Feature Keys are enabled on the UXC controller by loading the “OS 
Enablement” feature key.   

Additionally, the following functions will be unavailable until the appropriate 
feature key is loaded.   

• DGN printing is enabled with an “Other CAD” feature key. 

• JPEG 2000, PNG, BMP, and GIF printing is enabled with a Raster feature key. 

• DWF printing is enabled with the “AutoCAD” feature key. 

• Job Accounting Enables tracking media usage data for print, scan, and copy jobs.  
Account Management Tool, or some other external accounting tool, is used to 
assign User Id, Account Id, Printer Id associations, and then collects and tallies the 
stored data from the printers). 

• PostScript® – Enables the interpretation of Adobe® Postscript® 3™ and PDF 1.7 
files. 

• Disk Image Overwrite – Enables the security options for overwriting image data 
on the hard drive. 

• Scan-To-Net – Enables Scan to Mailbox, Scan to FTP, and Scan to Remote Printer 
features.  

• Scan-to-Print – Allows a scanned document to be printed to the system 
automatically as a proof copy. 

• Color Scanning key is not needed on the 6622 as this function is a standard 
function. 
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Release Deliverables 

Xerox 6622 Wide Format Solution 

The following executable is provided for the Xerox 6622 Wide Format Solution.  

• UXC Controllers:  
UXC_6622_14_1b220.disk.bin (file size = 65,252,436 bytes) 
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Recommended Configurations 
The following table specifies the RAM requirements for the various systems and 
configurations supported by the FreeFlow Accxes controller. 

 UXC/UXC-N Controller 

System Min Recommend Max 

Any System with the following 
feature keys: 

AutoCAD 

Other CAD 

RASTER  

2GB 2GB 3GB 

Any System using TotalAccxes 2GB 2GB 3GB 

6622 2GB 2GB 3GB 
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Release Installation 
This version of Accxes (14.1 b 220) requires OS Install CD version 4.3 or higher.  BSP 
Kernel revision 2.6.22.9-61.fc6 or later is also required.  Service is required to upgrade 
from earlier Accxes revisions. 

This version of Accxes has been tested with: 

• 6622 printers running version 22010400 firmware. 

Accxes Client Tools 

Download the file named “<Controller>_<Printer>_<Accxes_version>.disk.bin”.  A 
status sheet will be printed and indicate that the download was successful. 

Web Printer Management Tool 

Select Utilities > Upload > Upload File.  Use the Browse button to select the 
“<Controller>_<Printer>_<Accxes_version>.disk.bin”.  Click on the “Upload” button.  A 
printed status sheet will indicate that the download was successful. 

UNIX® 

Download the software using LPR with the following command line: 

 lpr –P printername  “<Controller>_<Printer>_<Accxes_version>.disk.bin” 

A status sheet will be printed and indicate that the download was successful. 
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New Features in 14.1 

Support for 6622 Printer 
This version of Accxes provides support for the 6622 printer with a touch screen user 
interface and an on board scanner.  
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Release Notes 

The following information supplements the 14.0/14.1 customer user guides. 

Xerox Wide Format Scanner Support 

The Xerox Wide Format Scanner is not supported with the 6622.  The scanner 
will not be detected or enabled by Accxes if connected.  The 6622 on board 
scanner is required for printing and copying functionality. 

Internet Explorer®  

Internet Explorer 6.0 only does not display the Total Accxes preview image when 
using Web Printer Management Tool.   

Internet Explorer 7.0 does not display the scrollbar in the Total Accxes preview list 
until you select or hover over an image.  Use a more recent version for best results. 

Controller 

Stamp Does Not Appear 

If the user tries to upload a stamp files that contains an invalid format, or if the 
Accounting Mode is set to “Enabled”, no error message will be displayed. The Web 
Printer Management Tool screen will display a message that the file was uploaded 
successfully and the stamp’s filename will not appear in the “Printer Resident Stamps” 
list. To avoid this situation, set the Job Accounting mode to “Optional” before 
uploading stamps. The Web Printer Management Tool has no knowledge of the 
validity of any file that is sent to the printer. File validation and error handling is done 
on the printer by the FreeFlow Accxes controller. The Web Printer Management Tool 
only reports that the file was sent to the printer successfully. 

Scaling Interaction with “ANY” 

The media size “ANY” will select the best sheet size for an image to prevent clipping.  
If a user specifies a media size of “ANY” and a scale factor that makes the image too 
large for any sheet size and mismatch mode is set to scale, the controller will select 
the largest sheet size and scale the image to fit on it. If this is not the desired 
behavior, a specific sheet size can be selected, or the media mismatch mode can be 
set to QUERY. 

Margins May Cause Clipping 

If the margins (TOP, BOTTOM, RIGHT and LEFT) are set to a non-zero value (5mm is 
the default) then that amount of whitespace will be added to the image before 
placing it on the media and could cause part of the image to be shifted off the page, 
or clipped.  To correct this problem set the margins to 0. 
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CGM Files and Folding 

Certain CGM files contain rotation commands which can confuse the system when 
folding.  If the title block is not visible or the plot is bypassed and not folded, change 
the title block location to obtain a correctly folded document. 

Total Accxes Output size 

When using Total Accxes to print to an Accxes based printer the image is often 
clipped 3-5 mm due to margins.
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Manual Feed 

Manual feed media source will be ignored when used with the Accxes 
Client Tools’ page composition feature 

Go to Accxes Client Tools > Job Option tab > Composition tab > Select Overlay Images 
> Media Source drop down menu.  Although “Manual Feed” is listed as a choice of 
media source for page composition jobs, the print job will be treated as if AUTO 
media source was selected.  If an appropriate roll of media is available, it will be 
printed on that media; otherwise, the job will query until the correct roll media is 
installed.  In addition, other Media Source selections will be treated as AUTO if an 
appropriate roll of media is available in a different roll. 

PostScript Title Block Rotation 

Intelligent Title Block may need to be enabled when folding certain PostScript 
or PDF files such that the title block is placed in the correct position for the 
folder. In the Accxes Client Tools select “Job Options > Finishing” then activate 
the checkbox “Intelligent Title Block”. If PostScript or PDF is a primary 
workflow, it is suggested to set the default job options to enable this feature if 
the files submitted require this option to be enabled. 

IPv6 

Total Accxes with Vista and Server 2008 

Use an IPV4 network for connecting a Vista or Server 2008 CIFS printer to 
Total Accxes for consistent results. 

InstantAccxes 

When using InstantAccxes folders on an IPv6 network DNS server is recommended 
and you must reference the system directly as shown below: 

• Vista: Start>Run> \\<Controller Name> 

• Linux: smb://<Controller Name> 

InstantAccxes Folders not accessible from MAC® on IPv6 

InstantAccxes folders are not accessible to systems running MAC OS 10.4 or earlier 
versions on IPv6 networks. 

Web Printer Management Tool 

Instant Accxes naming 

When specifying a “Server name” or a Workgroup the name CANNOT begin with a 
number, it MUST be a letter. 

Job Reprint Queue 

The job order in the reprint queue is opposite of the print order.  So if multiple pages 
are selected at one time and printed, they will print in the opposite order listed.  
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TotalAccxes copies Setting does not function 

When defining a remote printer for use with TotalAccxes there is a selection for 
“Copies” which is NOT applied to the job and should be ignored. 

German users only 

Zum Drucken von Etiketten mit Umlauten DRUCKERVORGABEN > DRUCKER-
EINSTELLUNG > Plot-Etiketten wählen. Anschließend im Dropdown-Menü für Fonts 
einen der folgenden Fonts wählen: HP2 Stick Font Latin - 1 oder HP2 Stick font Latin - 
1 – Proportional. 

Large Scaling Factors 

Images set to scale beyond the largest installed roll will not scale beyond the largest 
width unless a specific roll is selected, a specific page size is selected, or mismatch 
mode is set to something other than scaling. This is a behavior that has changed from 
previous releases (prior to 9.0). 

For example: The largest roll installed is 36". Scaling is set to 999%. Submit an 
ARCH E sized drawing (Media Size = Any, Mismatch = Scaling). The drawing will 
not be scaled. 

In order for the output to exhibit the desired scaling factor, one of the following 
conditions must be met: 

What to do: 

Set Mismatch Mode to Substitute  

• Request a Media Size of ARCH E via Web Printer Management Tool, ACT, or 
the Driver 

• Request a Media Size 36" Roll via Web Printer Management Tool, ACT, or the 
Driver 

HPGL Page – End of File 

If the files are streamed via any port on the system, these are treated as a single job 
and no reset is done between them.  However, if one uses the LPD protocol to send 
the files one at a time, the effect is that the printer is reset after each job. If the 
“Reinitialize after EOF” is set to be on, the FreeFlow Accxes firmware will reset the 
printing parameters after each plot file that is received by a serial port or a parallel 
port. To reset the HPGL parameters on the Web Printer Management Tool, select 
Printer Defaults > Emulations > HPGL.  Click on the box in front of “Reinitialize after 
EOF”.  Click on the “UPDATE PRINTER” button. 

Default PostScript Page Size 

If a PostScript job does not specify a page size (either by using a compatibility 
operator such as “letter”, or “a4”, or by using the setpagedevice operator /PageSize 
parameter), the page size used is the one specified by the Default PostScript Page Size 
parameter available via the printer user interface, or via the Web Printer Management 
Tool. 
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“Printer has been updated” Message 

If the user presses the “UPDATE PRINTER” button without actually making changes 
first, the Web Printer Management Tool will still return a message that the printer was 
updated.  The Web Printer Management Tool cannot distinguish a page that has 
been modified from one that has not been modified.  This is because of the 
“stateless” nature of the http protocol and the fact that no events are generated 
(html) when text values are entered or items are selected. When the “UPDATE 
PRINTER” button is pressed, all the data on the form is gathered and sent to the 
server.  If the data is valid, the printer is updated and “The printer was updated 
successfully.” message is returned.  If inappropriate data is sent, an error message is 
returned.  To verify valid changes to printer settings, a test print can be printed to view 
the changed settings. 

Scan to Print and Margins 

When performing a scan-to-print operation the scanned image is printed using the 
current printer processing defaults including margins.  If the image scanned is exactly 
the width of the paper, then the processing default margins should be set to zero to 
prevent the image from being clipped or placed on a larger sheet of paper. 

Scaling Shaded Documents 

Scaling documents with error diffused shaded areas should be done in a photo mode 
to produce the best image quality.  Line mode tends to exaggerate the shading dots 
making them more visible. 

Disk Image Overwrite 

Overview 

The Disk Image Overwrite feature has two operations: Immediate and On Demand.  
The immediate operation overwrites image data on the hard drive immediately after 
it is no longer needed (i.e. When the page has printed).  The On Demand operation 
cleans the entire disk.  Both On Demand Image Overwrite and Immediate Image 
overwrite feature are configured by the system administrator, assuming that the 
system administrator password is set to a non-zero value. 

Algorithm 

The overwrite algorithm for both IIO and ODIO conforms to the U.S. Department of 
Defense Directive 5200.28-M (Section 7, Part 2, paragraph 7-202), and is common to 
all WorkCentre/WorkCentre Pros and Accxes controllers.  

The algorithm for the Image Overwrite feature is: 

1. Pattern #1 is written to the sectors containing temporary files (IIO) or to the 
entire spooling area of the disk (ODIO). (hex value 0x35 (ASCII “5”)). 

2. Pattern #2 is written to the sectors containing temporary files (IIO) or to the 
entire spooling area of the disk (ODIO). (hex value 0xCA (ASCII compliment of 5)). 

3. Pattern #3 is written to the sectors containing temporary files (IIO) or to the 
entire spooling area of the disk (ODIO). (hex value 0x97 (ASCII “ú”)). 
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4. 10% of the overwritten area is sampled to ensure Pattern #3 was properly written. 
The 10% sampling is accomplished by sampling a random 10% of the 
overwritten area. 

Note 

See Online Help in Web Printer Management Tool for more details about using 
the Image Overwrite feature. 

 

Touch Screen for 6622 Specific Notes 

Overview 

This section is clarification to the existing documentation available for the Touch 
Screen UI which is used on the 6622 system. 

Folder issues 

Occasionally with a folder connected, the out of media error screen is not displayed 
promptly and the out of toner message does not clear promptly.   Resetting the folder 
or opening a door clears the message. 

Scanner Speed key 

The scanner speed key on the 6622 is erroneously listed a “disabled”.  If it is present it 
is enabled. 

Photo mode scans  

When copying or scanning documents in a photo mode, such as Photo, Text/Photo, 
Photo (Halftone), or Photo (Contone), be aware that there is no background removal 
and so the scanner will try to reproduce the color of the paper with light gray.  To 
minimize this set the IQ density to -1. 

Timer Reset Button 

This button will reset the timer value to the previous setting, NOT to the factory 
default setting. 

Shared Settings 

Many of the setting for Scan-to-Mailbox Scan-to-Remote-Printer and Scan-to-FTP are 
shared and so many of the settings made on one will stay when selecting the other. 

Can’t interrupt multi-page/set operations 

When creating a collated copy set or a multi-page scan file you cannot leave the 
Service to enter another service like machine info to change administration settings.  
To allow the user to do so would force an abort of the current scanned job or 
potentially change a setting which should have applied to all pages and so produce 
an inconsistent set. 
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Managing Multi-page document sizes 

When creating a multi-page document it is important to use an appropriate resolution 
for the application.  A 600 dpi scan in full color is 38MB per inch (for 36” wide doc) 
and even with JPG compression will create files which quickly approach or exceed 
1GB.  Unless the application warrants a high resolution scan, it is recommended that 
200-300 dpi be used or limit the number of pages to keep file sizes manageable. 

Speeding up Remote Print Times 

When scanning a document to a remote printer it is important to use an appropriate 
resolution for the application.  A 600 dpi scan in full color will take significantly longer 
to process than a 200 or 300 dpi scan.  Unless the application warrants a high 
resolution scan, it is recommended that 200-300 dpi be used to increase productivity.  

Any Sheet page sizes 

When submitting a job where the media size is set to “ANY_SHEET” all standard page 
sizes will be used to identify a good fitting sheet.  Standard page sizes include all 
ANSI, ARCH, ISO A, ISO B, 30x42, 17x25, 22x36 and extended ISO sizes like 
297x1189, 297x841, 420x841, 594x1189, 841x2378. 

Changing settings on Instant Accxes folders 

When settings are changed on Instant Accxes folders, the folder usually needs to be 
re-shared to the network.  This may cause InstantAccxes folders which are open on 
client workstations to become invalid until the user closes the folder and re-opens it. 

Printing Custom Size Documents  

When printing non-standard size documents on the 6622, setting media mapping to 
“Any_roll” and setting mismatch mode to “Scale” produces the best results and 
prevents clipping. 

TotalAccxes prints extra media to an Accxes driven printer 

When submitting large prints (ARCH E) via TotalAccxes to an Accxes driven printer it 
may produce an oversize print. 

“Please Wait” Message 

Occasionally when inserting one document immediately after another the printer user 
interface will display a “please wait” message until it is ready for the document.  If this 
message remains displayed for more than a few seconds, remove the newest 
document and re-insert to begin your scan. 

Sluggish Response While Scanning 

Occasionally under heavy load, the system, especially the User Interface, has 
been seen to respond slowly.  Response times usually speed up once the active 
jobs are completed.  If they do not a reboot of the system will restore proper 
operation. 
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Windows® 2008 security settings and TotalAccxes 

 

When using TotalAccxes on Windows 2008 servers, you must make some security 
setting changes to allow for the configuration of remote destinations. One of the 
following will work. 

1. Enable scripting. 

a. Go to Tools->Internet Options->Security 

b. Click on 'Custom level...' for the 'Internet' security zone. 

c. Scroll down until you reach the category 'Scripting' and set 'Active Scripting' 
to enabled. 

2. Add the site to the trusted sites zone 

a. Navigate to the page you wish to allow to work 

b. Go to File->Add this site to->Trusted Sites Zone 

3. Disable the Internet Explorer Enhanced Security Configuration 

a. Open the Server Manager 

b. Click on 'Configure IE ESC' 

c. Turn off IE ESC for either Administrators or Users as seen fit. 
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Customer Issues Resolved 
 14.1 Build 220 introduces the new 6622 printer. 



 
 

  

 


