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 Introducing CentreWare Print and Fax
Drivers for Microsoft Windows

Print and fax drivers are software programs that enable a printer to work with an 
operating system. The driver interfaces with the printer and operating system software 
by sending commands which perform printing tasks. This documentation discusses 
the CentreWare Print and Fax Drivers for the Document Centre family of products 
that run in Microsoft Windows environments.

NOTE: For CentreWare support of new releases of Microsoft Windows 
products, visit www.xerox.com on the web for more information.
i

www.xerox.com


ii
Print and Fax Driver Overview
A print and/or fax driver enables documents created with specialized software 
applications (word processing, spreadsheets, graphics) to be compatible with a 
specific printer or fax device. Each type of printer may require unique commands to 
print correctly and to enable special features. For these reasons, different types of 
printers require their own print and fax drivers to operate correctly. 

CentreWare Print and Fax drivers enable printing and faxing from a workstation to a 
Document Centre in a network environment. The CentreWare drivers contain a 
variety of feature options which enable you to customize your print and fax jobs. 

The CentreWare print and fax drivers are available in PostScript 3,  PCL 5e, and PCL 
6 (XL) printing formats.

PostScript
PostScript gives you greater ability to scale and manipulate images; it offers more 
precision with high-end graphics. PostScript also provides you with different types of 
error-handling and font substitution options. 

PCL
PCL (Printer Command Language) generally has fewer advanced features than 
PostScript. However, using PCL enables you to process most jobs faster. 

NOTE: Integrated fax capabilities vary with each Document Centre Model. Faxing 
support in this release of CentreWare pertains to the DC 440/432/425/420 models. 
Other network fax options can be configured with different models, using third-party 
software applications.



CentreWare Print and Fax Driver 
Applications
The following applications are included with the CentreWare print and fax drivers:

! Fax Phonebook

! TIFF Submission Tool 

! Font Management Utility

! Port Monitor

Fax Phonebook
The Fax Phonebook is a network fax contact management tool. With the Fax 
Phonebook, users can create and manage a list of personal and professional contacts 
with whom they correspond via facsimile. 

The Fax Phonebook is installed with the Document Centre 440/432/425/420 print and 
fax drivers. The Fax Phonebook enables users to create multiple phonebooks and 
manage individual or group recipient contact information in the phonebooks. 

See Using the Fax Phonebook on page 3-1 for more information.
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TIFF Submission Tool
The TIFF Submission Tool enables users to submit TIFF (Tagged Image File Format) 
files directly to a Document Centre for printing. TIFF files print faster when they are 
sent to the Document Centre in this format. 

See Installing and Using the TIFF Submission Tool on page 6-1 for more information.

Font Management Utility
The Font Management Utility is a tool used for managing fonts and printer lists. 
Using the utility, fonts may be viewed, printed, downloaded to printers, or exported to 
a file.  Printers can be added or deleted from a printer list, which is used for adding 
and deleting fonts from one or multiple printers. 

See Installing and Using the Font Management Utility on page 4-1 for more 
information.

TCP/IP Port Monitor 
The Xerox TCP/IP Port Monitor is used with Bi-Directional CentreWare print and fax 
drivers (Windows 2000/NT standard print and fax drivers only) and for printing in 
Windows using LPR or Port 9100. 

See Installing and Using the Xerox TCP/IP Port Monitor on page 5-1 for more 
information.

NOTE: A TIFF interpreter on your Document Centre is required for this 
tool.



What�s New in this Release?
The CentreWare 5.3 release of the Document Centre print and fax drivers, supports 
the following new features and hardware:

! Document Centre models 425 and 490

! Professional finisher option

! Bi-directional standard print and fax drivers for Windows NT/2000 (TCP/IP)

! PCL 6 (XL) print and fax drivers for Document Centre 440/432/425/420 and 
49x/48x/47x/46x

NOTE: The PCL 6 print and fax drivers are not included on the 
CentreWare Print and Fax Drivers CD, but are available on the Xerox 
website. See Internet Support on page -vii for the Xerox website link.
What�s New in this Release? v
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Print and Fax Driver Documentation
CentreWare Print and Fax Driver Guide for Windows
This guide is intended for administrators who install and configure CentreWare Print 
and Fax drivers. The guide also contains information, focused for general users, on 
printing and faxing options available with the drivers. 

The CentreWare Print and Fax Driver Guide is available on the CentreWare Print and 
Fax Drivers CD in electronic (PDF) format. 

An English version of the Adobe Acrobat Reader is provided on the CentreWare Print 
and Fax Drivers CD. This works on most workstations running a non-English version 
of Windows, except Windows 2000. You can download a reader for other languages 
from Adobe at www.adobe.com/products/acrobat/readstep2.html.

Help
Help is available for the CentreWare Print and Fax Drivers through Help buttons and 
What�s This? context sensitive help. Included are feature descriptions, step-by-step 
procedures, Document Centre information, problem solving information, and support 
information. 

www.adobe.com/products/acrobat/readstep2.html


CentreWare Print and Fax Driver Support
Internet Support
Visit Xerox on the Internet at www.Xerox.com. The web site contains Document 
Centre product information, product overviews and support, and the latest 
information about CentreWare Print and Fax Driver releases. 

DC Tips
Additional tips and technical information for printing/print and fax drivers is 
available at the Xerox website by locating your product and accessing the DC Tips 
link. Document Centre Family Tips (DC Tips) cover specific topics concerning 
Document Centre operation and configuration which may require special procedures 
or application notes.   

Telephone Support
For additional assistance, you may contact the Xerox Welcome Center by telephone 
to speak with a Product Support Analyst. Locate your Document Centre serial 
number, and record it in the space below before you make your call.

The Xerox Welcome Center telephone numbers are listed in the following table. If the 
Welcome Center telephone number for your country is not listed, it will be provided 
to you when your Document Centre is installed. For future reference, please record 
the telephone number in the space provided below. 

Document Centre Serial Number

Welcome Center Telephone Numbers:

UNITED STATES 800-821-2797

CANADA 800-939-3769 (800-93-XEROX)
CentreWare Print and Fax Driver Support vii
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Installing Windows Print and Fax Drivers

The CentreWare print and fax drivers support the special features and functions of 
Xerox Document Centres, enabling fast, efficient printing from your desktop.  
Installation instructions for all current Windows environments, as well as detailed 
instructions for upgrading print and fax drivers from previous releases, are provided 
in this chapter.

NOTE: If you are upgrading print and fax drivers from a CentreWare version that 
is prior to 5.2, please contact customer support before upgrading. You can contact 
customer support by calling the Welcome Center or on the web at www.Xerox.com.  
A DC Tip entitled Upgrading Xerox Document Centre Print Drivers for Windows,  
which provides instructions for upgrades prior to CentreWare 5.2, is also available 
from the website.
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Workstation Requirements
The minimum hardware requirements for the CentreWare print and fax drivers vary 
based on the specific print and fax driver you are installing. At the most, you will 
need 2.5 MB of available hard disk space for any of the CentreWare Windows print 
and fax drivers.

Network Print Configurations 
Client/Server
In Client/Server environments, a print and fax driver is installed on a server and 
shared with other servers and workstations on the network. The print and fax driver is 
downloaded to the workstation from the server. In this network setup, only a Network 
Administrator can maintain the printer defaults and configuration.

Client-Direct-to-Printer 
In Client-Direct-to-Printer environments, a print and fax driver is installed on a 
workstation that is connected to a printer. The print and fax driver resides only on the 
workstation. In this network setup, workstation users maintain their own printer 
defaults and configurations, allowing different printer settings for each user.
nstalling Windows Print and Fax Drivers



Point and Print 
Microsoft Point and Print enables Windows clients to connect to a remote printer 
without performing an installation procedure on each client workstation after the 
printer installation has been performed on the server. The configuration information 
and files are downloaded from the server to the client automatically.

To perform Point and Print:

1 At the client workstation, access the desired network Document Centre through 
Network Neighborhood (Win 95/98/NT) or My Network Places (Me/Win 
2000). 

2 Double-click the Document Centre icon.  

3 At the prompt, select to install the print and fax driver or drag and drop the 
printer icon on the Printers folder. 

The appropriate files for the selected Document Centre are automatically downloaded 
to the client workstation.

NOTE: This procedure assumes that a Document Centre on a network server has 
been installed/upgraded with the appropriate CentreWare print and fax driver prior 
to performing Point and Print.
Point and Print 1-3
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New Print and Fax Driver Names
The folders and names of the print and fax drivers have changed (to encompass the 
new DC 425 and DC 490 models) since the previous releases of the 400 series 
Document Centres, as noted in the following table. 

If you need to upgrade an existing DC 420/432/440 or DC 45x/46x/47x/48x driver 
to the latest version, you must download the latest version from the Xerox web 
site. Otherwise, you can delete the previous print and fax driver(s) and perform a new 
installation of the 400 series as provided on the CentreWare 5.3 Print and Fax Drivers 
CD.  

Document Centre 400 
Model Series

CentreWare
5.2x Name

CentreWare 
5.3 Name

DC 440/432/425/420 420/432/440 440/432/425/420

DC 490/480/470/460 45x/46x/47x/48x 490/480/470/460

Table 1-1:  Print and Fax Driver Names

NOTE: If you are upgrading Document Centres 420/432/440 and 45x/46x/47x/48x 
(CentreWare 5.2 or 5.2x), you must download the latest versions from the website 
at www.Xerox.com. These print and fax driver versions are not contained on the 
CentreWare Print and Fax Drivers CD.
nstalling Windows Print and Fax Drivers
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Obtaining Print and Fax Drivers
The print and fax drivers are available on the CentreWare Print and Fax Drivers CD 
or on the Xerox website.  Your site may also have a designated directory on a file 
server for print and fax drivers. 

The following table shows the Document Centre models supported in this release of 
CentreWare and the print and fax drivers that are available for Windows 95/98/Me/
NT and Windows 2000 environments.  

CentreWare Print and 
Fax Driver 

(Windows 95/98/Me/NT/
2000)

Document Centre (DC)
Models

Location

PostScript 3 DC 440/432/425/420
DC 490/480/470/460

CD/Web

PCL 5e DC 440/432/425/420
DC 490/480/470/460

CD/Web

PCL 6 (XL) Check model availability on 
the website

Web

Table 1-2:  CentreWare Printer/Fax Drivers for Xerox Document Centres

NOTE: If you are upgrading Document Centres 420/432/440 and 45x/46x/47x/48x 
(CentreWare 5.2 or 5.2x), you must download the latest versions from the website 
at www.Xerox.com. These print and fax driver versions are not contained on the 
CentreWare Print and Fax Drivers CD.
Obtaining Print and Fax Drivers 1-5
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CentreWare Print and Fax Drivers CD
The installation files for the Document Centre 440/432/425/420 and 490/480/470/460  
print and fax drivers are available on the Xerox CentreWare 5.3 Print and Fax Drivers 
CD.  

Downloading from the Web
Document Centre print and fax drivers can be downloaded from the Xerox website at 
www.Xerox.com.  The installation files for all Document Centre models, including 
previous versions of the 200 and 300 series model print and fax drivers, are available 
from the website. 

To download print and fax drivers:

1 Access the Xerox website and click the Drivers link.  

2 Select your Document Centre model from the Product drop-down list.

3 Select the desired Operating System (Windows) and Language for the print and 
fax driver.

4 Click Go.

5 After the print and fax driver is downloaded, follow the instructions for installing 
or upgrading which are presented in this chapter.  

Installing from a Server
Your site may have a directory location on a server that contains print and fax drivers. 
Check with your Network or System Administrator for details and specific 
instructions that pertain to your network environment.

NOTE: Previous versions of all Document Centre print and fax drivers can be 
downloaded from the Xerox web site.

NOTE: If you are upgrading print and fax drivers from a CentreWare version that 
is prior to 5.2, please contact customer support before upgrading. You can contact 
customer support by calling the Welcome Center or on the web at www.Xerox.com.  
A DC Tip entitled Upgrading Xerox Document Centre Print Drivers for Windows,  
which provides instructions for upgrades prior to CentreWare 5.2, is also available 
from the website.
nstalling Windows Print and Fax Drivers
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Print and Fax Driver Types
There are two types of CentreWare print and fax drivers:

! Enhanced or custom (folders containing  _enhanced extension)

! Standard or mini (folders containing  _standard extension)

Enhanced Driver
Enhanced print and fax drivers are drivers whose options are displayed on tabs within 
the driver. These print and fax drivers are designed specifically for Xerox products 
and they offer some advanced features that are not available in the standard print and 
fax drivers. CentreWare enhanced drivers are available for Windows 95/98/Me and 
NT workstations.

Figure 1-1:  Enhanced Print and Fax Driver
Print and Fax Driver Types 1-7
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Standard Driver
Standard print and fax drivers conform to the Microsoft Windows driver standards 
and the options are displayed in tree form, which is generic across many software 
products. These CentreWare print and fax drivers are available for Windows NT 4.0 
and Windows 2000 workstations.

Figure 1-2:  Standard Print and Fax Driver
nstalling Windows Print and Fax Drivers



Bi-Directional Print and Fax Drivers
If you have a TCP/IP network, the Windows NT and 2000 standard print and fax 
drivers can optionally provide Bi-Directional capabilities. Bi-Directional 
communication allows a print and fax driver to communicate with the printer via your 
network.  When the print and fax driver properties are accessed, the print and fax 
driver can acquire information from the printer, including its current operational 
status and the status of the paper trays.  

After the Windows 2000 print and fax drivers are installed and the TCP/IP Port 
Monitor is also installed, Document Centre installed options and status information 
are automatically updated without having to configure the print and fax driver 
manually. 

Configuration
The Configuration Tab contains a listing of installed options. When Automatically 
Update Installed Options is selected (default) the options that reside on your 
Document Centre are selected and available for use.

Status
The Status Tab indicates the status of the Document Centre and its paper trays.  
Printer Status shows whether the Document Centre is available or not.  Paper Status 
shows the paper that is loaded in each tray and whether the tray is empty. 

NOTE: The TCP/IP Port Monitor is required for Bi-Directional print and 
fax drivers. See Installing and Using the Xerox TCP/IP Port Monitor on 
page 5-1 for more information about the Port Monitor.

NOTE: If network communication is temporarily unavailable or is not configured 
properly for the printer, the network, or your workstation, status information does 
not appear.
Bi-Directional Print and Fax Drivers 1-9
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Windows 9x/Me Print and Fax Driver 
Installation
The following table lists the Windows 95/98/Me print and fax drivers for each 
Document Centre.  The table shows the folder names that contain the installation files 
within the Drivers\Windows directory on the CentreWare Print and Fax Drivers CD.  

CentreWare Driver
(Windows 95/98/

Me)

Driver 
Type

Subdirectory Installation File 
Name

DC 440/432/425/420
 

PostScript 
3

\DC440_DC432_DC425_
DC420\Ps440_9x

dc44xa4.inf

PCL 5e \DC440_DC432_DC425_
DC420\Pcl440_9x

dc440pcl.inf

DC 490/480/470/460 PostScript
3

\DC49x_DC48x_DC47x_
DC46x\Ps49x_9x

dc490a4.inf

PCL 5e \DC49x_DC48x_DC47x_
DC46x\Pcl49x_9x

dc48xpcl.inf

Table 1-3:  Windows 95/98/Me Print and Fax Drivers

NOTE: For the initial CentreWare 5.3 release, the PCL XL print and fax 
drivers were not available.  Please check the Xerox website for the latest 
PCL XL drivers for your Document Centre model.
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Installing the Windows 95/98/Me Print and Fax Drivers
To install the Windows 95/98/Me print and fax drivers:

1 If you are installing from CD, the CentreWare AutoRun program appears when 
you insert the CD. Click Print & Fax Drivers and Install Your Printer with the 
Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the print and fax driver you want to install is available either locally 
or on a mapped network drive, then click Start > Settings > Printers. Double-
click Add Printer to launch the Wizard.

2 Click Next on the first screen of the Add Printer Wizard.

3 Select Network Printer, then click Next. 

4 Enter the Document Centre network path or queue name. Click Next. 

5 Click Have Disk. The Install From Disk dialog is displayed. Browse to the 
location of the driver and select the .inf file for your Xerox system.  See the table 
Windows 95/98/Me Print and Fax Drivers on page 1-10 for the correct .inf file 
name. Click OK. 

6 Click OK to verify the path to the driver, then click Next.

7 If an existing driver is detected by the Wizard, you will need to select Replace 
Existing Driver. Click Next.

8 Indicate if you want to make this printer your default printer. Click Next.

9 Indicate whether you want to print a test page, then click Finish.

The print and fax driver installation is complete. Refer to Accessing Print and Fax 
Driver Options on page 2-2 for information on using the features of the print and fax 
drivers.

NOTE: For the DC 420/425/432/440 models, you cannot print a test page if 
Accounting has been enabled on the Document Centre.
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Upgrading the Windows 95/98/Me Print and Fax 
Drivers

1 Select Start > Settings > Printers.

2 Right-click on the desired PostScript print and fax driver and select Properties.

3 On the Details Tab, select New Driver.

4 Select Yes to confirm that you want to upgrade the print and fax driver. The Add 
Printer Wizard is accessed.

5 Click Have Disk, then browse to the CentreWare Print and Fax Drivers CD or 
network location of your print and fax driver files. Select the Setup Information 
file (.inf) for the Document Centre that you are upgrading. See the table Windows 
95/98/Me Print and Fax Drivers on page 1-10 for the correct .inf file name. Click 
OK.

6 Verify the path and click OK.

7 Specify if you want this Document Centre to be your default printer. Click Next.

8 Click Finish. The new print and fax driver is installed. 

9 See Configuring Print and Fax Drivers on page 1-31 for information on selecting 
the installed options that are available on your Document Centre.

NOTE: If you are upgrading a Windows 95/98/Me print and fax driver that is 
shared from a Windows NT or Windows 2000 server, contact customer support or 
access DC Tips from the Xerox website for the procedure entitled Upgrading Xerox 
Document Centre Print Drivers, to update the driver associated with the printer 
share.
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Windows NT 4.0 Print and Fax Driver 
Installation
The following table lists the Windows NT 4.0 print and fax drivers for each 
Document Centre. The table shows the folder names that contain the installation files 
within the Drivers\Windows directory on the CentreWare Print and Fax Drivers CD.  

CentreWare 
Driver

(Windows NT 4.0)

Driver 
Type

Subdirectory Installation 
File Name

DC 440/432/425/420 Standard
PostScript

\DC440_DC432_DC425_DC420\
Ps440_nt_standard

xr440ps.inf

Enhanced
PostScript

\DC440_DC432_DC425_DC420\
Ps440_nt_enhanced

xdc440.inf

Standard
PCL 5e

\DC440_DC432_DC425_DC420\
Pcl440_nt_standard

xr440pcl.inf

Enhanced 
PCL 5e

\DC440_DC432_DC425_DC420\
Pcl440_nt_enhanced

dc441pcl.inf

DC 490/480/470/460 Standard
PostScript

\DC49x_DC48x_DC47x_DC46x\
Ps49x_nt_standard

xr490ps.inf

Enhanced
PostScript

\DC49x_DC48x_DC47x_DC46x\
Ps49x_nt_enhanced

xdcs490.inf

Standard
PCL 5e

\DC49x_DC48x_DC47x_DC46x\
Pcl49x_nt_standard

xr490pcl.inf

Enhanced
PCL 5e

\DC49x_DC48x_DC47x_DC46x\
Pcl49x_nt_enhanced

dc490pcl.inf

Table 1-4:  Windows NT 4.0 Print and Fax Drivers

NOTE: For the initial CentreWare 5.3 release, the PCL XL print and fax 
drivers were not available.  Please check the Xerox website for the latest 
PCL XL drivers for your Document Centre model.
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Client/Server First-time Installations

Follow the procedures below if you are installing the CentreWare Windows NT 4.0 
PostScript or PCL print and fax drivers for the first-time. Bi-Directional print and fax 
drivers are available for Windows NT. See Bi-Directional Print and Fax Drivers on 
page 1-9 for more information.

To install Windows NT 4.0 print and fax drivers for the first-time:

1 If you are installing from CD, the CentreWare AutoRun program appears when 
you insert the CD. Click Print and Fax Drivers and Install Your Drivers with 
the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the print and fax driver you want to install is available either locally 
or on a mapped network drive, then click Start > Settings > Printers. Double-
click Add Printer to launch the Wizard.

2 Select Network Printer Server, then click Next.

3 Type the full name or browse for the Document Centre. Click OK.

4 At the prompt to install the print and fax driver on your local machine, click OK.

5 Click Have Disk, then browse to the CD or network location of your print and 
fax driver files.  When you locate the correct .inf file, click Open. Refer to the 
table Windows NT 4.0 Print and Fax Drivers on page 1-13 for the correct .inf file 
name.

6 Verify the path and click OK.

7 Select the printer model. Click Next.

NOTE: Windows NT 4.0 standard print and fax drivers can be installed, and share 
a print queue  in Windows 2000, but not Windows NT enhanced drivers. Conflicts 
will occur if you share a queue between Windows NT enhanced drivers and 
Windows 2000 drivers. 
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8 Specify if you want this Document Centre to be your default printer. Click Next.

9 Click Finish. The print and fax driver installation is complete.

10 For the enhanced drivers, see Configuring Print and Fax Drivers on page 1-31 
for information on manually selecting the installed options that are available on 
your Document Centre.

Refer to Accessing Print and Fax Driver Options on page 2-2 for information on 
using the print and fax drivers. 
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Client-Direct-to-Printer First-time Installations
1 If you are installing from CD, the CentreWare AutoRun program appears when 

you insert the CD. Click Print and Fax Drivers and Install Your Drivers with 
the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the print and fax driver you want to install is available either locally 
or on a mapped network drive, then click Start > Settings > Printers. Double-
click Add Printer to launch the Wizard.

2 Select My Computer, then click Next.

3 Select or configure a Port. Click Next.

4 Click Have Disk, then browse to the CD or network location of your print and 
fax driver files.  When you locate the correct Setup Information file (.inf), click 
Open. Refer to the table Windows NT 4.0 Print and Fax Drivers on page 1-13 for 
the correct .inf file name.

5 Verify the path and click OK.

6 Specify if you want this Document Centre to be your default printer. Click Next. 

7 Select if you want this Document Centre to be shared with other users. Click 
Next.

8 Specify if you want to print a test page. Click Next.

9 Click Finish. The print and fax driver installation is complete.

10 For the enhanced drivers, see Configuring Print and Fax Drivers on page 1-31 
for information on manually selecting the installed options that are available on 
your Document Centre.

Refer to Accessing Print and Fax Driver Options on page 2-2 for information on 
using the print and fax drivers. 

NOTE: If you are configuring NT workstations or stand-alone servers that access 
the printer through TCP/IP LPR printing (LPR port), use lp for the name of the 
remote print server name or print queue.
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Monitoring in Windows NT 4.0 / NetWare NDS Environments
In the process of managing your print jobs through the Conductor with CentreWare 
Monitoring, you may encounter the problem of shortened queue names. If you have 
used the Windows NT 4.0 Add Printer Wizard to add an NDS queue, the NetWare 
Print Provider automatically modified the name to a shortened format. CentreWare 
Monitoring does not recognize the shortened name format. The following procedure 
maps the printer name to a fully distinguished queue name.

To map a shortened printer name to a fully distinguished queue name:

1 At the desktop, select Start > Settings > Printers.

2 Right-click on the desired Document Centre icon and choose Properties from 
the option list.

3 Select the Ports tab. The printer name is displayed in the Short Name format.

4 Locate and select the Long Name in the list to make an association between the 
Short Name and Long Name. The following is an example:

5 Click OK.

Short Name Long Name
\\my_tree\my_queue \\my_tree\CN=my_queue.OU=my_orgunit.O=my_organization

Table 1-5:  Monitoring in Windows NT 4.0 / NetWare NDS
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Windows NT 4.0 Print and Fax Driver 
Upgrade

PostScript Print and Fax Drivers
This section contains information for upgrading Windows NT 4.0 PostScript print and 
fax drivers for Document Centre 400 series models that were installed from a 
CentreWare 5.2 or later release. Please note the print and fax driver name changes, 
upgrade scenarios, and upgrade caveats, prior to performing an upgrade.

New Print and Fax Driver Names
The folders and names of the print and fax drivers have changed (to encompass the 
new DC 425 and DC 490 models) since the previous releases of the 400 series 
Document Centres, as noted in the following table. It is critical that you select the 
correct driver name and type before you upgrade. 

Use the correct model name/number that matches the model that you are upgrading, 
for example, upgrading CentreWare 5.2 DC 45x/46x/47x/48x to CentreWare 5.2x 
DC 45x/46x/47x/48x. If the matching string name is not used, all print shares and 
configuration settings will be lost  

NOTE: If you are upgrading print and fax drivers from a CentreWare version that 
is prior to 5.2, please contact customer support before upgrading. You can contact 
customer support by calling the Welcome Center or on the web at www.Xerox.com.  
A DC Tip entitled Upgrading Xerox Document Centre Print Drivers for Windows,  
which provides instructions for upgrades prior to CentreWare 5.2 is also available 
from the website.

Document Centre 400 
Series Model 

CentreWare
5.2x Name

CentreWare 
5.3 Name

DC 440/432/425/420 420/432/440 440/432/425/420

DC 490/480/470/460 45x/46x/47x/48x 490/480/470/460

Table 1-6:  Print and Fax Driver Names

NOTE: If you are upgrading Document Centres 420/432/440 and 45x/46x/47x/48x 
(CentreWare 5.2 or 5.2x), you must download the latest versions from the website 
at www.Xerox.com. These print and fax driver versions are not contained on the 
CentreWare Print and Fax Drivers CD.
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Upgrade Scenarios
This section only pertains to upgrading from CentreWare 5.2 PostScript print and fax 
drivers and later releases of CentreWare print and fax drivers (for the Document 
Centre 400 series models) to the most current release.     

NOTE: Do not use the upgrade instructions provided in this chapter to perform 
upgrades from CentreWare versions prior to 5.2 or for Document Centre 200 and 
300 series models. A DC Tip entitled Upgrading Xerox Document Centre Print 
Drivers for Windows, providing instructions for upgrades prior to CentreWare 5.2, is  
available on the Xerox website.

PostScript Print and 
Fax Driver

Upgrade From 
Version:

Upgrade To Version:

DC 45x/46x/47x/48x 5.2 5.2x

DC 45x/46x/47x/48x 5.2 5.3

DC 490/480/470/460 5.3 future versions

DC 420/432/440 5.2 5.2x

DC 420/432/440 5.2 5.3

DC 440/432/425/420 5.3 future versions

Table 1-7:  Upgrade Scenarios
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Upgrade Caveats
! You cannot upgrade an enhanced PostScript print and fax driver to an enhanced 

PCL print and fax driver or vice versa. 

! PCL print and fax drivers cannot be upgraded using the Windows procedure as 
outlined on Upgrading the Server or Client-Direct-to-Printer on page 1-21. The 
PCL print and fax driver delete/install process is outlined in PCL Print and Fax 
Drivers on page 1-23.

! You cannot upgrade Document Centre 200 and 300 series model print and fax 
drivers to 400 series model print and fax drivers. 

! Use the correct model name/number that matches the model that you are 
upgrading, for example, DC 45x/46x/47x/48x to DC 45x/46x/47x/48x.  

CAUTION: If the matching string name is not used, all print shares and configuration 
settings will be lost.

! Downgrading a print and fax driver is not recommended.  Contact customer 
support if you must perform a downgrade. 

! There are special procedures for upgrading Document Centre print and fax driver 
versions prior to CentreWare 5.1.  Contact customer support before attempting to 
upgrade these print and fax drivers to later versions.  
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Upgrading the Server or Client-Direct-to-Printer
The following procedure upgrades an existing CentreWare 5.2 or 5.2x PostScript 
driver to a newer CentreWare PostScript version. Please note the print and fax driver 
name changes, upgrade scenarios, and upgrade caveats, prior to performing an 
upgrade.

This procedure enables you to upgrade DC 420/432/440 and DC 45x/46x/47x/48x 
PostScript print/fax drivers on all Windows NT client/server print servers. It also 
allows you to upgrade any NT workstations or stand-alone servers that access the 
printer through means other than a Windows NT print server (e.g., via local LPT, 
COM, LPR, or Novell NetWare ports).

The upgrade procedure may restore some of the enhanced print and fax driver 
configuration settings to factory default settings. Before you begin, ensure that you 
record your original configuration settings so that you can restore them after the 
upgrade.

To perform the PostScript print and fax driver upgrade:

1 Log in as an administrator.

2 Select Start > Settings > Printers.

3 Right-click on the desired PostScript print and fax driver and select Properties.

4 On the General Tab, select New Driver.

5 Select Yes to confirm that you are upgrading. The Add Printer Wizard is 
accessed.

6 Click Have Disk, then browse to the CD or network location of your print and 
fax driver files.  When you locate the correct .inf file, click Open. Refer to the 
table Windows NT 4.0 Print and Fax Drivers on page 1-13 for the correct .inf file 
name.

7 Verify the path and click OK.

NOTE:  During the upgrade procedure, if you are prompted to replace or 
keep the existing driver, always select Replace.
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8 Select the Document Centre model. Click OK. The upgrade finishes.

9 Click OK to exit printer Properties.  

10 For the enhanced drivers, review the Document Default settings and adjust, or 
you can select Default All to restore all the settings to their factory default 
values.

11 Repeat this upgrade procedure for all workstations or servers that are printing 
directly to the Document Centre.

Upgrading the Clients
Once the updated print and fax driver has been upgraded on the server, follow this 
procedure to upgrade the client workstations.

To upgrade remaining client workstations:

1 Log in as a user (non-Administrator).

2 Select Start > Settings > Printers.

3 Wait for all disk activity to cease.

4 Reboot the workstation to affect the changes.
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PCL Print and Fax Drivers
Document Centre PCL print and fax drivers cannot be upgrade using the Windows 
NT upgrade process. The process includes deleting an existing PCL print and fax 
driver and installing a new one, or deleting your existing PCL print and fax driver and 
installing a new one with a new name. You perform either of these procedures on the 
server first, then on the clients. The driver can then be installed on the clients from the 
server. 

See Windows NT 4.0 Print and Fax Driver Installation on page 1-13 for the 
installation procedures and names of the available CentreWare 5.3 PCL print and fax 
drivers.

You can either: 

! delete the existing PCL print and fax driver, reboot, then install a new PCL print 
and fax driver. 

- OR -

! delete the existing PCL print and fax driver, rename the existing PCL print and 
fax driver, then install a new PCL print and fax driver.

Save and Restore Settings for PCL Print and Fax Drivers
The CentreWare 5.2, 5.2x, and 5.3 NT PCL enhanced print and fax driver contains 
Save Settings and Restore Settings buttons which are used to retain system 
configuration options on the Document Centre when installing a new print and fax 
driver. This prevents you from losing your Document Centre paper and installable 
options settings with the new installation. 

To save system configuration options:
! Before deleting the PCL print and fax driver, click Save Settings.

The current paper and installable options settings will be saved.

To restore system configuration options:
! After installing the PCL print and fax driver, click Restore Settings.

The paper and installable options settings are restored to the new print and fax driver.

NOTE: Perform either one of the above procedures on the server first, 
then perform the procedure on the clients.  
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Windows 2000 Print and Fax Driver 
Installation

The following table lists the Windows 2000 print and fax drivers for each Document 
Centre.  The table shows the folder names that contain the installation files within the 
Drivers\Windows directory on the CentreWare Print and Fax Drivers CD. 

NOTE: To fax in Windows 2000 on NetWare networks, you need to use the NT 4.0 
print and fax driver.

CentreWare 
Driver

(Windows 2000)

Driver 
Type

Subdirectory Installation 
File Name

440/432/425/420 PostScript \DC440_DC432_DC425
_DC420\ps440_w2k

xr440ps.inf

PCL \DC440_DC432_DC425
_DC420\pcl440_w2k

xr440pcl.inf

490/480/470/460 PostScript \DC49x_DC48x_DC47x
_DC46x\ps49x_w2k

xr490ps.inf

PCL \DC49x_DC48x_DC47x
_DC46x\pcl49x_w2k

xr490pcl.inf

Table 1-8:  Windows 2000 Print and Fax Drivers
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Client/Server First-time Installations

To install Windows 2000 print and fax drivers:

1 If you are installing from CD, the CentreWare AutoRun program appears when 
you insert the CD. Click Print and Fax Drivers and Install Your Drivers with 
the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the print and fax driver you want to install is available either locally 
or on a mapped network drive, then click Start > Settings > Printers. Double-
click Add Printer to launch the Wizard.

2 The Add Printer Wizard opens. Click Next. 

3 Select Network Printer and click Next.

4 Type the name of the Document Centre or click Next to browse and locate it. 

5 Select the Document Centre from Shared Printers and click Next.

6 Click OK, if a message prompts that the required print and fax driver is not 
installed on the selected Document Centre.

7 Click Have Disk. 

8 Browse to the CD or network location of the print and fax driver and select the 
Setup Information file (.inf). Click Open. Refer to the table Windows 2000 Print 
and Fax Drivers on page 1-24 for the correct .inf file name.

9 Verify the path and click OK.

NOTE: If you are sharing a print queue with both Windows NT and Windows 2000 
print and fax drivers, you must use the Windows NT Standard print and fax driver.  
Windows NT Enhanced drivers will cause a conflict with Windows 2000 drivers.
Windows 2000 Print and Fax Driver Installation 1-25



1-26 I
10 Select the Document Centre model and type of print and fax driver (PostScript or 
PCL) from the list and click OK. 

11 If the Microsoft Digital Signature dialog appears, click Yes to continue.

12 Specify if you want this Document Centre to be your default printer. Click Next.

13 Click Finish. The print and fax driver installation is complete. 

Refer to Accessing Print and Fax Driver Options on page 2-2 for information on 
using the drivers.

NOTE: PostScript Drivers are identified in the list by the Document Centre 
model followed by PS, for example Document Centre 440 PS. PCL print and 
fax drivers are identified in the listing by the Document Centre model only, for 
example Document Centre 440. 
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Client-Direct-to-Printer First-time Installations
1 If you are installing from CD, the CentreWare AutoRun program appears when 

you insert the CD. Click Print and Fax Drivers and Install Your Drivers with 
the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, use the Microsoft Add Printer Wizard to 
install. First, ensure that the print and fax driver you want to install is available 
either locally or on a mapped network drive, then click Start > Settings > 
Printers. Double-click Add Printer to launch the Wizard.

2 The Add Printer Wizard opens. Click Next. 

3 Select Local Printer and click Next.

4 Select or create a port.

5 Click Have Disk and click Next. 

6 Browse to the CD or network location of the print and fax driver and select the 
appropriate Setup Information file (.inf). Click Open.

7 Verify the path and click OK.

8 Select the Document Centre model and type of print and fax driver (PostScript or 
PCL) from the list and click Next. 

NOTE: PostScript Drivers are identified in the list by the Document Centre 
model followed by PS, for example Document Centre 440 PS. PCL print and 
fax drivers are identified in the listing by the Document Centre model only, for 
example Document Centre 440. 
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9 Accept the printer name or rename it. Then, specify if you want this Document 
Centre to be your default printer. Click Next.

10 Select if you want this Document Centre to be shared with other users. Click 
Next.

11 Specify if you want to print a test page. Click Next.

12 Click Finish. The print and fax driver installation is complete.

Refer to Accessing Print and Fax Driver Options on page 2-2 for information on 
using the drivers.
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Windows 2000 Print and Fax Driver Upgrade
This procedure explains upgrading the print and fax drivers in Windows 2000.

Upgrading the Server or Client-Direct-to-Printer
1 Click Start > Settings > Printers.

2 Right-click the printer that you want to upgrade and select Properties.

3 Select the Advanced tab.

4 Click New Driver. The Add Printer Wizard opens.

5 Click Next.

6 Click Have Disk.

7 Browse to the CD or network location of the print and fax driver and select the 
Setup Information file (.inf). Click Open.

8 Verify the path and click OK.

9 Select the Document Centre model and type of print and fax driver (PostScript or 
PCL) from the list and click Next.

10 Click Finish. 

11 If the Microsoft Digital Signature dialog appears, click Yes to continue. The print 
and fax driver upgrade is complete.

12 Click OK to exit the Printer Properties.

NOTE: Do not use the Update button on the Drivers tab of the Server 
Properties page to upgrade the Windows 2000 print and fax drivers. 

NOTE: PostScript Drivers are identified in the list by the Document Centre 
model followed by PS, for example Document Centre 440 PS. PCL print and 
fax drivers are identified in the listing by the Document Centre model only, for 
example Document Centre 440. 
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Upgrading the Clients
Once the updated print and fax driver has been upgraded on the server, follow this 
procedure to upgrade the client workstations.

To upgrade remaining client workstations:

1 Log in as a user (non-Administrator).

2 Select Start > Settings > Printers.

3 Wait for all disk activity to cease.

4 Reboot the workstation to affect the changes.
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Configuring Print and Fax Drivers
After installing the Document Centre print and fax drivers, you need to configure the 
options that are available for use.  Each model can have different installed options, for 
example, a mailbox or duplexing module.

  

NOTE: If you are using a Windows NT/2000 (TCP/IP) Bi-Directional print 
and fax driver, this procedure is not necessary.

Figure 1-3:  Installable Options Configuration
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Windows 95/98/Me Configuration
To configure CentreWare print and fax drivers in Windows 95/98/Me:

1 Right-click the icon of the appropriate printer and select Properties.

2 Select the System Configuration tab.  

3 Select any Installable Options that are available on your Document Centre.

4 Click Apply to save the settings.

5 Click OK to close the printer driver.

Windows NT Configuration
To configure CentreWare enhanced print and fax drivers in Windows NT:

1 Right-click the icon of the appropriate printer and select Properties.

2 Select the Configuration tab.  

3 Select any Installable Options that are available on your Document Centre.

4 Click Apply to save the settings.

5 Click OK to close the printer driver.
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Uninstalling Windows Print and Fax Drivers
Use the procedures in this section for uninstalling the CentreWare print and fax 
drivers.

To uninstall the Windows 95/98/Me/NT print and fax drivers:

1 At the desktop, click Start > Settings > Printers.

2 Right-click on the icon for the Document Centre you want to delete and select 
Delete. 

3 A confirmation message appears. Click Yes to delete the print and fax driver.

4 Rebooting your workstation is recommended.

To uninstall the Windows 2000 print and fax drivers:

1 At the desktop, click Start > Settings > Printers.

2 Right-click on the icon for the Document Centre you want to delete and select 
Delete. 

3 A confirmation message appears. Click Yes to delete the print and fax driver.

4 From the Printers folder, select File > Server Properties.

5 Select the Drivers tab.

6 Select the print and fax driver and click Remove.

7 Click Yes at the prompt to delete the print and fax driver. The print and fax driver 
is removed.

8 Click Close to exit Printer Server Properties.  

NOTE: Before you uninstall CentreWare Windows print and fax drivers, ensure 
that the Document Centre you are deleting is not the default printer. If so, select 
another printer as the default.

NOTE: Windows NT Document Centre print and fax driver versions prior to 
CentreWare 5.2, have an additional uninstall procedure.  For more information, 
contact customer support by calling the Xerox Welcome Center or by accessing  
support on the website at www.Xerox.com.  
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Document Centre PPD Files
A PostScript Printer Description file (PPD) is a readable text file that provides a 
uniform approach for specifying special features for print and fax drivers that 
interpret PostScript. 

Xerox provides PostScript 3 PPDs for all of the Document Centres models. Install 
and use the appropriate PPD file with any application that supports PPD printing.

Three different PPD files are provided for the Document Centres:

! Generic PPD (PS/3) for standard DC 440/432/425/420 and 
DC 490/480/470/460

! Custom PPD (PS/3) for enhanced DC 440/432/425/420 and 
DC 490/480/470/460

! DocuTech PPD (PS/3) for  DC 490/480/470/460

DocuTech 135 Print Emulation PPD
For Document Centres 490/480/470/460, a PPD is provided which enables DocuTech 
135 print emulation. This PPD automatically adjusts various print quality and layout 
settings, such as halftone screen (85 dpi at 45 degrees), margins (none), and resolution 
(600x600x1), to provide print quality and page layout that is similar to a Xerox 
DocuTech 135 Networked and Production Publisher system. 

NOTE: PPD files may not be available for all Document Centre models. Check the 
tables within this chapter, the CentreWare Print and Fax Drivers CD, the Xerox 
website at www.Xerox.com,  or the Document Centre configuration report for the 
PPDs that are available for your specific Document Centre.
nstalling Windows Print and Fax Drivers

http://www.xerox.com


Document Centre 440/432/425/420 PPD Options
The Windows PPD files for the DC 440/432/425/420 models are located in folders 
within the Drivers\Windows directory on the CentreWare Print and Fax Drivers CD. 
The following table shows the type, location, and file name of the PPD file for the DC 
440/432/425/420 models. 

PPD Type Subdirectory File Name
Generic PPD 

(Windows 95/98/Me)
\DC440_DC432_DC425_DC420\

GenericPPD440_9X
xr_dc440.ppd

Custom PPD 
(Windows NT)

\DC440_DC432_DC425_DC420\
PS_440_NT_enhanced

xdc440.ppd

Generic PPD 
(Windows NT)

\DC440_DC432_DC425_DC420\
PS_440_NT_standard

xxd4203a.ppd
xxd4253a.ppd
xxd4323a.ppd
xxd4403a.ppd

Generic PPD 
(Windows 2000)

\DC440_DC432_DC425_DC420\
PS_440_w2k

xxd4203a.ppd
xxd4253a.ppd
xxd4323a.ppd
xxd4403a.ppd

Table 1-9:  PPD Installation Files for DC 440/432/425/420
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Document Centre 490/480/470/460 PPD Options
These PPD files are located in folders within the Drivers\Windows directory on the 
CentreWare Print and Fax Drivers CD. The following table shows the type, location, 
and file name of the PPD file for the DC 490/480/470/460 models. 

PPD Type Subdirectory File Name
Generic PPD

(Windows 95/98/Me)
\DC49x_DC48x_DC47x_DC46x\

49xPS49X_NT_enhanced\
GenericPPD49x_9x

Xr490ps3.ppd

DocuTech PPD
(Windows 95/98/Me)

\DC49x_DC48x_DC47x_DC46x\
DocuTechPPD49x_9x

Xr490dt3.ppd

Enhanced PPD 
(Windows NT)

\DC49x_DC48x_DC47x_DC46x\
49xPS49X_NT_enhanced

xdcs465.ppd

Generic PPD 
(Windows NT)

\DC49x_DC48x_DC47x_DC46x\
49xPS49x_NT_standard

xxd4603a.ppd
xxd4703a.ppd
xxd4803a.ppd
xxd4903a.ppd

Generic PPD 
(Windows 2000)

\DC49x_DC48x_DC47x_DC46x\
49xPS49x_w2k

xxd4603a.ppd
xxd4703a.ppd
xxd4803a.ppd
xxd4903a.ppd

Table 1-10:  PPD Installation Files for DC 490/480/470/460

NOTE: Refer to your application software documentation for specific information 
on the placement of the PPD file during installation.
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Using Windows Print and Fax Drivers

This chapter describes using the CentreWare print and fax driver features for 
Microsoft 95/98/Me, NT 4.0 (Standard and Enhanced drivers), and Windows 2000 
users. The procedures described are based on printing from Microsoft Word. The 
procedures for printing from other applications may vary.
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Accessing Print and Fax Driver Options 
You can access print and fax driver options from the Windows Printers folder 
(Windows 95/98/Me/NT/2000). When you change the print options from these areas, 
you change the options for all print jobs.

To set print options in Windows :

1 Choose Start >Settings >Printers. The Printers Folder opens.

2 Right-click the icon of the appropriate printer and select one of the following to 
display the print and fax driver:

! Windows 95/98/Me � Properties 

! Windows NT 4.0 (Enhanced and Standard) � Document Defaults

! Windows 2000 � Printing Preferences

3 Select the appropriate tabs within the print and fax driver to specify print options.

4 Click Apply to save your changes.

5 Click OK to close the print and fax driver.
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Printing to the Document Centre
Use the following procedure for printing from an application (Microsoft Word 95/97). 
Printing from other applications may vary.

To print from within an application:

1 Open the application.

2 Select File > Print from the menu within the application. The Print dialog is 
displayed.

3 Select the appropriate printer from the list of available printers. Click Properties.

4 Select the appropriate tabs within the print and fax driver and specify your print 
options.

5 Click OK to return to the Print dialog and select any other printing options.

6 Click OK to send the job to the Document Centre.
Printing to the Document Centre 2-3



2-4 U
Printing Options
The following section discusses how to access and use popular Document Centre 
features. These options are contained in the print and fax driver tabs (Enhanced 
driver) or within a tree structure (Standard driver). For more information on Standard 
and Enhanced print and fax drivers, see Print and Fax Driver Types on page 1-7.     

2-Sided Printing (Duplex) Option
This option enables you to print your document on both sides of the paper. Options 
include:

! 2 Sided, Flip on Long Edge to print your document so it opens like a book.

! 2 Sided, Flip on Short Edge to print your document so it opens like a 
calendar.

Windows 95/98/Me/NT (Enhanced)

To print a two sided document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Paper/Output.

4 Select an option from 2-Sided Printing.   

5 Click OK to close the print and fax driver.

6 Click OK to print.

NOTE: Printing option availability varies for different Document Centre models 
and Windows operating systems. 
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Windows NT (Standard)

To print a two sided document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Page Setup tab.

4 Select a Print on Both Sides (Duplex Printing) option.

5 Click OK to close the print and fax dialog.

6 Click OK to print.

Windows 2000
To print a two sided document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Layout.

4 Select a Print on Both Sides (Duplex) option. 

5 Click OK to close the print and fax driver.

6 Click OK to print.
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Accounting Option
CentreWare Accounting allows organizations to track Document Centre use by 
individual users and by account numbers. The printer collects and stores account 
information as jobs are submitted, making cost tracking and reporting an integral part 
of the print submission process.

The Document Centre must be configured for Accounting, and the CentreWare print 
and fax driver must be configured as well. 

Save Accounting Codes

When the Save Accounting Codes option is selected, the User ID and Account ID 
entries will be saved when printing or faxing. The same ID numbers will be used for 
each job until you enter different numbers.

Conceal User ID

Select Conceal User ID to prevent the User ID from being viewed. When this option 
is selected, all the User ID characters are concealed by displaying asterisks (*).

Conceal Account ID

Select Conceal Account ID to prevent the Account ID from being viewed. When this 
option is selected, all the Account ID characters are concealed by displaying asterisks 
(*).

Enabling Accounting

Windows 95/98/Me/NT (Enhanced)

To enable Accounting:

1 Select Start > Settings > Printers. The Printers folder opens.

2 Select the appropriate printer from the list of available printers. Right-click 
Properties.

3 On the User Preferences tab, check Enable Accounting.

4 Select any Accounting options desired.

5 Click OK to close the print and fax driver.

6 Close the Printers folder.
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Windows 2000/NT (Standard) 

To enable accounting:

1 Select Start > Settings > Printers. The Printers folder opens.

2 Right-click the desired printer and select Properties.

3 On the Device Settings tab, select Accounting from the tree.

4 Select Enabled.

5 Select to enable Save Accounting Codes, Conceal User ID, or Conceal Account 
ID.

6 Click OK. Your driver is now configured for Accounting.

Submitting a Print Job with Accounting Enabled

Windows 95/98/Me/NT/2000 

To submit a print job using accounting:

1 Open your document and choose File > Print.

2 Click OK. The CentreWare Accounting dialog box opens. 

3 Enter your User ID and Account ID, then click OK to print your document. If 
you enter account/user IDs that are incorrect, an error message appears.

NOTE: In Windows 2000, an Administrator must configure the print and fax driver 
with the accounting policies for concealing or remembering user and account IDs. 
These policies are for every print job that is sent to the Document Centre and 
cannot be changed by individual users. 
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Banner Sheet
The banner sheet contains user and other print job information. It prints before each 
document, separating printed documents in the output trays. Banner sheets can be 
configured to print (or not print) in several places, including the CentreWare print and 
fax driver, the Document Centre, an application, or network software. 

The CentreWare print and fax driver (Document Options) default is to print a banner 
sheet with each document printed by the Document Centre. However, simply 
deselecting this option in the print and fax driver may not guarantee that it will not be 
printed. The Capture Settings tab, Advanced tab, or General tab may also contain 
banner sheet settings.  

When a banner sheet is enabled to print at the Document Centre�s control panel, it 
always prints, regardless of the settings in the CentreWare print and fax driver or 
network software.

Third-party software applications can also have banner sheet options that enable 
printing of banner sheets with one or all print jobs.

Additionally, network software can be configured to always print banner sheets with 
each print job.  Some organizations may require a banner sheet because of print 
volume.   

See your network or system administrator if you have disabled banner sheet printing 
and a banner sheet is still being printed with your documents. 
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Windows 95/98/Me/NT (Enhanced)
To deselect a banner sheet in the print and fax driver: 

1 Select Start > Settings > Printers. The Printers folder opens.

2 Right-click the icon of the appropriate printer and select one of the following to 
display the print and fax driver:

! Windows 95/98/Me � Properties. 

! Windows NT 4.0 (Enhanced) � Document Defaults.

3 Select the Document Options tab.  

4 Deselect the Request Banner Sheet option.

5 Click OK.

6 Click OK to close the driver.

A banner sheet will not be printed with any print jobs. 

Windows NT (Standard)

To deselect a banner sheet in the print and fax driver: 

1 Select Start > Settings > Printers. The Printers folder opens.

2 Right-click the desired printer and select Document Defaults.

3 Select the Advanced tab.

4 Select Document Options.

5 Select Banner Page and then Disable.

6 Click OK to close the print and fax driver.

A banner sheet will not be printed with any print jobs.

NOTE: If the Document Centre is configured to print a banner sheet with 
each print job, the setting overrides the print and fax driver setting. Some 
applications may override this setting or can be used to enable a banner 
sheet for a specific job. Contact your administrator if a banner sheet is still 
printed after changing the setting in the print and fax driver.
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Windows 2000

To deselect a banner sheet in the print and fax driver: 

1 Select Start > Settings > Printers. The Printers folder opens.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Click Advanced.

4 Select Document Options in the options tree. 

5 Select Printer Features in the options tree.

6 Select Banner Page and disable.

7 Click OK to close Advanced Options.

8 Click OK to exit the printer driver. 
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Booklet Creation Option
Booklet creation enables you to output documents as small booklets. Two images are 
printed on both sides of each sheet of paper.  The pages are reordered sequentially and 
are orientated so that when folded, the paging is correct.  Each output page can be 
optionally folded and stapled by the Document Centre to automatically bind the 
booklet.

TIP: Keep in mind that the layout of a booklet differs in comparison to the layout of a 
1-up document.  Line wrapping and page breaks will vary.

Windows 95/98/Me

To print a booklet:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, select Booklet Creation from the Page Layout  
Options drop-down list (PostScript) or click Booklet Creation (PCL).

4 On the Paper/Output tab, select booklet folding and stapling options.

5 Click OK to return to the Print dialog. 

6 Click OK to send your document to print. 

Windows NT (Enhanced)

To print a booklet:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout tab, select Booklet Creation from the Page Layout Options drop-
down list (PostScript) or click Booklet Creation (PCL).

4 On the Paper/Output tab, select booklet folding and stapling options.

5 Click OK to return to the Print dialog. 

6 Click OK to send your document to print. 

NOTE: The Booklet feature is not supported in all Document Centre print 
and fax drivers.
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Windows NT (Standard)

To print a booklet:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options.

5 Select Booklet Layout, then choose Enabled.

6 From Booklet Layout, select Fold and choose either to fold the booklet On Left 
or On Right side.

7 Select Printer Features.

8 If available, select Fold Options, then select Booklet Fold.

9 Select a Stapling option.

10 Click OK to close the print and fax driver.

11 Click OK to print.
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Collate/Staple Output Option
These options enable you to collate and/or staple your document sets. The DC 490/
480/470/460 Document Centre models support stapling using 1 or 2 staples. 

Collate prints and delivers two or more copies of a document as separate document 
sets (1,2,3...1,2,3...). Uncollated prints and delivers two or more copies of a document 
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3). 

Windows 95/98/Me/NT (Enhanced)

To collate and staple a document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Paper/Output.

4 Select an option from Output/Stapling.

5 Click OK to close the print and fax driver.

6 Click OK to print.

Windows NT (Standard)

To collate and staple a document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Page Setup tab.

4 Click Collate Copies.

5 Select the Advanced tab.

6 Select Document Options.

7 Select Printer Features.

8 Select an option from Stapling.

9 Click OK to close the print and fax driver.

10 Click OK to print.
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Windows 2000
To collate and staple a document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Click Advanced.

4 Select Document Options in the options tree. 

5 Select Printer Features in the options tree, then select Stapling.

6 Select Paper/Output and select Copy Count. 

7 Select Collated.

8 Click OK to close the print and fax driver.

9 Click OK to print.
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Cover Option
CentreWare print and fax drivers enable you to choose a different media type and 
color for the first page of your document. This does not affect the paper selection for 
the body of the document. 

Windows 95/98/Me/NT (Enhanced)

To create covers:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, click Select Paper and choose Covers and 
Advanced from the list. 

4 Select the Front Cover tab.

5 Select the Front Cover Different option and make the appropriate selections for 
the desired cover for your document.

6 Click OK to close the print and fax driver. Then click OK to print. 

NOTE: Back (last page) covers are available on the DC 490/480/470/460 only. On 
these Document Centre models, when you select Covers, Front and Back in 
conjunction with 2-Sided printing, a blank sheet will be inserted automatically 
before the back cover if the document contains an odd number of pages. The first 
two images of your original will print on the front cover and the last two images, 
including the inserted blank page, will print on the back cover. 
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Windows 95/98/Me/NT (Standard)

To create covers:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options.

5 Select options from Covers, Cover Media Type, and Cover Media Color.

6 Click OK to close the print and fax driver.

7 Click OK to print.

Windows 2000

To create covers:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Click Advanced.

4 Select Document Options.

5 Select Covers and then select an option for Front or Front and Back Covers (if 
available).

6 Select the media type and color for the cover.

7 Click OK to close the print and fax driver. 

8 Click OK to print. 
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Custom Paper Size Option
The Custom Sizes option enables you to specify custom paper sizes. Your Document 
Centre accepts individual media of different sizes using a manual feed tray, such as 
the Envelope Tray, or an adjustable paper tray, such as the Bypass Tray.  

If you are printing a custom paper size, it must be configured before printing or a 
media fault error occurs.    

Windows 95/98/Me/NT (Enhanced)

To specify a custom paper size:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Click the User Preferences tab. 

4 Under Paper Size, click Custom Sizes.

5 The Custom Sizes dialog box opens.

6 Select one of the Custom Size buttons.

7 Select the options for paper Width and Length, then choose Inches or 
Millimeters. Repeat steps 3-5 as needed to modify or create additional custom 
page sizes.

8 Click OK to close the dialog.

9 Click OK to close the print and fax driver, and then click OK to print your 
document.

NOTES: 1) The Custom Sizes feature is not supported on all Document Centre 
models. 

2) You should select custom paper sizes from the print and fax driver 
and not the application that you are using.
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Windows 95/98/Me/NT (Standard)

To specify a custom paper size:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 From Media, select a Custom paper size.

5 Select the Page Setup tab.

6 From Paper Size, select PostScript Custom Page Size.The PostScript Edit 
Custom Page Size Definition dialog appears.  

7 Make selections, such as dimensions, and click OK. 

! If you need to edit the custom paper size, click Edit Custom Page Size 
which appears to the right of the Paper Size drop-down list when the custom 
size is selected.

8 Click OK to close the print and fax driver.

9 Click OK to print.
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Windows 2000
1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab.

4 Choose a custom paper size (Custom 1-7) from the Media drop-down list.  

5 Click Advanced.

6 Select Paper Output.

7 From the Paper Size drop-down list, select PostScript Custom Page Size. The 
PostScript Edit Custom Page Size Definition dialog appears.  

8 Make selections, such as dimensions and click OK. 

! If you need to edit the custom paper size, click Edit Custom Page Size 
which appears to the right of the Paper Size drop-down list when the custom 
size is selected.

9 Click OK to close Advanced Options.

10 Click OK to exit the printer driver.
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Delayed Print Option
This option enables you to print documents at a specific time. The job is held at the 
Document Centre until the specified time and printed.

Windows 95/98/Me/NT (Enhanced)

To send a delayed print job:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Output tab.

4 Under the Job Type heading, select Delayed Print.

5 In the Time box, enter the time you would like this job to print. 

6 Click OK to close the print and fax driver. 

7 Click OK to send your document to the printer.

8 The document is held at the Document Centre until the defined print time when it 
is released and printed.

Windows NT (Standard)

To send a delayed print job:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options.

5 From Job Type, select Delay Print from the drop-down list. 

6 Enter the time you would like this job to print. Click OK.

7 Click OK to close the print and fax driver. 

8 Click OK to send your document to the printer.

9 The document is held at the Document Centre until the defined print time when it 
is released and printed.
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Windows 2000

To send a delayed print job in Windows 2000:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Click Advanced.

4 Select Document Options in the options tree.

5 Select Delay Print as your Job Type. The Delayed Print Setup dialog appears.

6 Enter the time you would like this job to print and click OK. 

7 Click OK to close the dialog.

8 Click OK to close Advanced Options.

9 Click OK to close the print and fax driver.

10 Click OK to submit the print job.

11 The document is held at the Document Centre until the defined print time when it 
is released and printed.    

NOTE: The Delayed Print settings remain for all print jobs until you select a 
different Job Type and exit the print and fax driver. 
Printing Options 2-21



2-22 U
Mailbox Option
The Mailbox is one of the installable options for the Document Centre. This option 
enables you to route your print jobs to a bin in the Mailbox. 

Windows 95/98/Me/NT (Enhanced)

To specify a mailbox on your Document Centre:

1 Select Start > Settings > Printers. The Printers folder opens.

2 Select the appropriate printer from the list of available printers. Right-click 
Properties. 

3 On the System Configuration tab, select Mailbox.  Then click OK.

4 Access the driver again.  From the Paper/Output tab, open the Output 
Destination list and select a mailbox bin.

5 Click OK to close the dialog. 

6 Close the Printers folder. 

Windows 2000/Windows NT (Standard)
To configure a mailbox on your Document Centre:

1 Select Start > Settings > Printers. The Printers folder opens.

2 Right-click the icon of the appropriate Document Centre. 

3 Select Properties. 

4 Select the Configuration tab.

5 Select Mailbox as an Installed option.

6 Click OK to close the dialog.

NOTE: The mailbox is available on the DC 440/432/425/420 only.
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Media Options
The Document Centre provides many options for media type, size, and color.  You 
choose media options for printed documents, depending on your operating 
environment, by one of the following methods.

To specify media options for printing:
! Windows 95/98/Me/NT (Enhanced)

Access a CentreWare print and fax driver and click Select Paper on the 
Paper/Output tab.

! Windows NT (Standard)

Access a CentreWare print and fax driver and select media options from the 
tree (Paper Size and Media) in the Advanced tab.

! Windows 2000

Access a CentreWare print and fax driver and select media options from 
Paper/Quality tab. Click Advanced and select other media options from the 
tree under Paper/Output and Document Options.

Media Configuration on the Document Centre
Before the media selections are made available in the print and fax driver, they are 
configured on the Document Centre using the control panel. Certain media types, 
sizes, and colors are assigned to specific paper trays. A default white paper in a 
standard size, such as 8.5 x 11 or A4, should be assigned to at least one tray on the 
Document Centre.  If not, a media fault error may occur.
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Assigning Media to Trays in the Print and Fax Driver
The print and fax driver media and paper trays should reflect what is configured in the 
Document Centre.  If another type of paper is loaded into a tray which is already 
assigned a specific type of paper, a conflict can occur.  

For example, if 3-hole punched paper is loaded into a tray that is assigned to standard 
white paper, and the print and fax driver uses the tray for standard white paper input, a 
mismatch occurs. A print job that requires standard white paper will be held in the 
queue until the correct media needed for the job is loaded in the Document Centre. 

If you are using the Bi-Directional Windows NT Standard or Windows 2000 print and 
fax drivers, the driver automatically detects the media and paper tray assignments. 
See Bi-Directional Print and Fax Drivers on page 1-9 for more information.

To specify media assignments in the print and fax driver:
! Windows 95/98/Me/NT (Enhanced)

Right-click on a print and fax driver and select Properties.  Select the 
System Configuration tab. Under Paper in this Device, assign media types 
to specific trays.

TIP: To avoid media conflicts/faults, it is important to make sure that the media 
loaded into the paper trays matches the paper tray media assignment and the paper 
tray/media settings in the print and fax driver.
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CentreWare Monitoring Option

CentreWare Monitoring enables you to monitor the progress of your print or fax jobs 
from the convenience of your desktop. 

The CentreWare Monitor tracks the progress of each job throughout its lifecycle and 
provides you with complete status information. It will inform you when your job is 
completed, or alert you if there is a problem that requires your attention.

Windows 95/98/Me/NT (Enhanced)

To monitor documents using CentreWare monitoring:

1 Select Start > Settings > Printers. The Printers folder opens.

2 Right-click the appropriate printer from the list of available printers and select 
Properties (95/98/Me) or Document Defaults (NT).

3 Select the User Preferences tab.

4 Select Monitor My Jobs. 

5 Click OK to close the User Preferences dialog and return to the Printers folder.

6 Close the Printers folder. 

Jobs that you submit to this Document Centre automatically launch the CentreWare 
monitor.

NOTE: This option requires the CentreWare Conductor, which is installed with 
CentreWare Network Services. 
Printing Options 2-25



2-26 U
Windows NT (Standard)

To monitor documents using CentreWare monitoring:

1 Select Start > Settings > Printers. The Printers folder opens.

2 Right-click  the appropriate printer from the list of available printers and select 
Document Defaults.

3 Select the Advanced tab.

4 Select Document Options. 

5 Select Enable Document Monitoring.

6 Click OK to close the print and fax driver.

Jobs that you submit to this Document Centre automatically launch the CentreWare 
monitor.
sing Windows Print and Fax Drivers



Windows 2000

To monitor documents using CentreWare monitoring:

1 Select Start > Settings > Printers. The Printers folder opens.

2 Right-click the appropriate printer from the list of available printers and select 
Printing Preferences.

3 Click Advanced.

4 Select Document Options. 

5 Select Enable Document Monitoring.

6 Click OK to close the print and fax driver. 

Jobs that you submit to this Document Centre automatically launch the CentreWare 
monitor.
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N-Up Printing Option
Multiple-Up (N-Up) printing is used to print more than one page of a document on a 
single page. 

Keep in mind that the layout of a N-up document differs in comparison to the layout of 
a 1-up document.  Line wrapping and page breaks will vary.

Windows 95/98/Me/NT (Enhanced)

To print multiple images on each page:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, make the appropriate selection in the Page 
Layout > N Pages Up (or Options) drop-down list.

4 Click OK to close the print and fax driver. 

5 Click OK to send your document to the printer.

Windows NT (Standard)
To print multiple images on each page:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options.

5 Select an option from Page Layout (N-up).

6 Click OK to close the print and fax driver.

7 Click OK to print.
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Windows 2000

To print multiple images on each page:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Layout tab.

4 Select the number of pages to print on a sheet in Pages Per Sheet.

5 Click OK.

6 Click OK to print your document.
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Professional Finisher Options
The Professional Finisher is an optional finisher which differs from the Standard 
Finisher with additional features for the Document Centre 490/480/470/460. It adds 
folding options, as well as stapling and booklet making, that enhance the standard 
finishing options. The Professional Finisher options include:

! Stapling 

! Folding

! Booklet Finishing 

Stapling
Standard stapling includes single and dual staple positions for portrait and landscape 
documents. Single stapling places one staple in the upper left corner for both long 
edge feed (LEF) and short edge feed (SEF) portrait or landscape documents.  Dual 
stapling places a second staple on the lower left side of the document. 

Folding
Tri-folding is used to fold letter (8.5 x 11) sized documents to fit into a standard #10 
envelope or A4 sized documents to fit into a DL sized envelope.  

There are two Tri-Fold configurations that are available:

! C-Tri Fold

! Z-Tri Fold

Typically, select C-Tri Fold for letters and Z-Tri Fold for billing documents.  

NOTE: The Professional Finisher is not available on all Document 
Centre models or Windows environments.  

NOTE: Stapling positions may vary depending on other selections, such 
as rotation or multiple-up settings.  

NOTE: For folding, letter (8.5 x11) or A4 sized paper must be used. 
Ensure that short edge feed (SEF) is selected for the paper.  
sing Windows Print and Fax Drivers



Booklet Finishing
Booklet finishing provides folded and/or stapled booklets as output. You specify a 
booklet as a layout.  See N-Up Printing Option on page 2-28 for more information.  
Then, you select booklet folding and/or stapling options from paper options. Each 
output page is folded and optionally stapled together to bind the booklet.

The following paper sizes may be used for booklets in SEF orientation:

! A4

! Letter (8.5 x 11)

! Legal 

! Tabloid

! A3 

NOTE: Up to five unstapled sheets or 15 stapled sheets can be folded. If 
more than 5 unstapled or 15 stapled sheets are requested by a job, 
folding and/or stapling is disabled and the job is output to an alternate 
output tray.
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Sample Set (Proof Print) Option
The Sample Set feature enables you to send a multiple-set job to the Document 
Centre, print one copy of the document, and hold the remaining sets in the Document 
Centre print queue.

Windows 95/98/Me/NT (Enhanced)

To print a sample set:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, select Sample Set as your Job Type.

4 Select the total number of copies (sets) you would like to print. Choose any other 
print options you want in the print and fax driver.

5 Click OK to close the print and fax driver. 

6 Click OK to submit your job to the Document Centre. One set of the document 
prints and the remaining sets are held at the Document Centre.

After proofing the Sample Set, you can print or delete the remaining sets. To 
delete or release the remaining sets, see Releasing or Deleting a Job at the 
Document Centre on page 2-34 for instructions on how to delete or release a 
document. 

NOTE: Documents held for an extended period of time are deleted automatically. 
The time limit is configured by the Network Administrator.
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Windows NT (Standard)

To print a Sample Set print job:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options.

5 From Job Type, select Sample Set from the drop-down list.

6 Click OK to close the print and fax driver. 

7 Click OK to submit your job to the Document Centre. One set of the document 
prints and the remaining sets are held at the Document Centre.

8 After proofing the Sample Set, you can print or delete the remaining sets. To 
delete or release the remaining sets, see Releasing or Deleting a Job at the 
Document Centre on page 2-34 for instructions on how to delete or release a 
document. 
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Windows 2000
To print a sample set:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Click Advanced.

4 Select Document Options in the options tree.

5 Select Sample Set for your job type.

6 Select Paper/Output in the options tree.

7 Select the number of copies to print.

8 Click OK to close Advanced Options.

9 Click OK to close the print and fax driver. 

10 Click OK to submit your job to the Document Centre. One set of the document 
prints, and the remaining sets are held at the Document Centre.

11 After proofing the Sample Set, you can print or delete the remaining sets. 

Releasing or Deleting a Job at the Document Centre
1 Go to the Document Centre control panel/touch screen and press Job Status.

2 Find your document on the list of All Incomplete Jobs. Press the name until it 
highlights, to select the job.

3 On the screen that appears, press Delete to delete the job or press Release to 
release the job for printing.
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Secure Print Option
This feature automatically holds your document within the Document Centre internal 
queue until you are ready to retrieve your job.

To send a Secure Print job, you need a four-digit identification number. This number 
can be any numeric value between 0000-9999.

Windows 95/98/Me/NT (Enhanced)

To print secure documents:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, select Secure Print from the Job Type drop-down 
list.

4 Click Secure Print Setup.

5 Enter a four-digit identification number in the dialog box.

6 Re-enter the same code again to confirm your Secure Print ID.

7 Click OK to close the Secure Print Setup dialog. Click OK to submit the print 
job. The job is held at the Document Centre. See Releasing a Secure Print Job at 
the Document Centre on page 2-37 to print the document.

NOTE: The Secure Print settings remain for all print jobs until you select a 
different Job Type and exit the print and fax driver. 
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Windows NT (Standard)

To print a secure document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options.

5 From Job Type, select Secure Print drop-down list. The Secure Print Setup 
dialog appears.

6 Enter a four-digit identification number in the dialog box.

7 Re-enter the same code again to confirm your Secure Print ID.

8 Click OK to close the Secure Print Setup dialog.

9 Click OK to close the print and fax driver. 

10 Click OK to submit the print job. The job is held at the Document Centre. See 
Releasing a Secure Print Job at the Document Centre on page 2-37 to print the 
document.

NOTE: The Secure Print settings remain for all print jobs until you select a 
different Job Type and exit the print and fax driver. 
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Windows 2000

To send a secure print job:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Click Advanced.

4 Select Document Options in the options tree.

5 Select Secure Print for Job Type. The Secure Print Setup dialog appears.

6 Type a four-digit identification number in the dialog box.

7 Re-enter the same code again to confirm your identification number and click 
OK.

8 Click OK to close Advanced Options.

9 Click OK to close the print and fax driver.

10  Click OK to submit the print job. The job is held at the Document Centre. 
Perform the following procedure to release the document.

Releasing a Secure Print Job at the Document Centre
1 Go to the Document Centre control panel/touch screen and press Job Status.

2 Find your document on the list of All Incomplete Jobs. Press the name until it 
highlights, which selects the job.

3 On the screen that appears, press Release to continue with the job.

4 Enter your identification number on the numeric keypad.

5 Press Enter. Your document prints.

NOTE: The Secure Print settings remain for all print jobs until you select a 
different Job Type and exit the print and fax driver. 
Printing Options 2-37



2-38 U
Transparency Separators Option
This option enables you to print separator pages for transparencies on your Document 
Centre. The separator pages can be blank or printed.

Windows 95/98/Me/NT (Enhanced)
To specify separators for transparencies:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Paper/Output.

4 Click Select Paper.

5 Do one of the following:

! Select Type and specify Transparency.

-OR-

! Select the Document Options tab and specify a Transparency Separators 
option (blank or printed).

6 Click OK to close the print and fax driver. Then click OK to print.

Windows NT (Standard)

To specify separators for transparencies:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options.

5 Select Transparency Separators and select the type (Printed or Blank) from the 
drop-down list.

6 Select color options for the separators from the drop-down list.

7 Click OK to close the print and fax driver. Then click OK to print.
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Windows 2000

To specify separators for transparencies:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab and specify transparency from the Media drop-
down list.

4 Click Advanced.

5 Select Document Options.

6 Select Transparency Separators and specify printed or blank separators.

7 Select Transparency Separator Color and specify a color for the separators.

8 Click OK to close Advanced Options.

9 Click OK to close the print and fax driver. 

10 Click OK in the print dialog. 
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Watermark Option
The Watermark option, accessed from the Layout/Watermark tab, lets you create and 
print foreground/background text on the first page or every page of a document. The 
Watermark definitions you create can be used on any document. 

The Watermark list box contains a list of all the watermarks currently available. If you 
select a watermark from this list, it prints on your document. 

Some Document Centre print and fax drivers support bitmap watermarks. You can 
select, scale, and position a graphic bitmap for use as a watermark. 

Printing a Watermark

Windows 95/98/Me/NT (Enhanced)

To print a watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, select the desired watermark from the list and 
any other print options you would like to apply to this watermark. Click OK to 
close the Layout/Watermark tab.

4 Click OK to close the print dialog and send your document to print.

NOTES:  1) Some applications may not support Watermark printing.  

2) Watermarks are not available in all CentreWare print and fax drivers.
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Windows NT (Standard)

To print a watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options, then select Watermark in the tree.

5 Click the Watermark button.  Select the desired watermark from the drop-down 
list. 

6 Click OK to close the dialog.

7 Select Watermark optional printing options (First Page Only or Print in 
Foreground) from the tree. 

8 Click OK to close the print and fax driver.

9 Click OK to print.

Windows 2000

To print a watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Click Advanced.

4 Select Document Options from the options tree and then select Watermark. 
Click Properties and select a watermark.

5 Click OK to close the dialog.

6 Select any other watermark options from the options tree.

7 Click OK to close Advanced Options.

8 Click OK to close the print and fax driver.

9 Click OK to print your document with the watermark.
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Creating or Editing a Watermark
If your desired watermark is not on the list of watermarks, click New on the Layout/
Watermark tab to create a new one. Or, you may select an existing watermark, then 
click Edit to change it. 

Windows 95/98/Me/NT (Enhanced)

To create a watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, click New to open the Watermark Editor.

4 Choose one of the following:

! Select Text for a text watermark. Add the text you want to the box, then 
choose any desired options. 

! If available, select Bitmap and select a bitmap file, then choose any desired 
options. 

In some cases, you may also preview how your watermark appears with a 
specific Paper Size and Orientation.

5 Click OK to close the Watermark Editor.

6 On the Layout/Watermark tab, make sure your watermark is selected on the list, 
then choose any other desired print options.

7 Click OK to return to the print dialog. 

8 Click OK to send your document to print.

NOTE: The Preview display does not always match the actual output.
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Windows NT (Standard)

To create a watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options and then select Watermark in the tree.

5 Click the Watermark button. Select New from the drop-down list to open the 
Watermark Editor.

6 Choose one of the following:

! Select Text for a text watermark. Add the text you want to the box, then 
choose any desired options. 

! If available, select Bitmap and select a bitmap file, then choose any desired 
options. 

In some cases, you may also preview how your watermark appears with a 
specific Paper Size and Orientation.

7 Click OK to close the Watermark Editor. 

8 Click OK to close the Watermark Selector dialog.

9 Click OK to close the print and fax driver.

NOTE: The Preview display does not always match the actual output.
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Windows 2000

To create a watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Click Advanced.

4 Select Document Options from the options tree and then select Watermark. 
Click Properties.

5 Click Watermark. Select New from the drop-down list to open the Watermark 
Editor.

6 Choose one of the following:

! Select Text for a text watermark. Add the text you want to the box, then 
choose any desired options. 

! If available, select Bitmap and select a bitmap file, then choose any desired 
options. 

In some cases, you may also preview how your watermark appears with a 
specific Paper Size and Orientation.

7 Click OK to close the Watermark Editor. 

8 Click OK to close Advanced Options.

9 Click OK to close the print and fax driver.

10 Click OK to print your document with the watermark.

NOTE: The Preview display does not always match the actual output.
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Faxing 
Sending a fax from the CentreWare print and fax drivers involves the same basic 
procedure as sending a print job. When the Job Type is set to Fax, you can send a 
document to a remote fax machine. 

Windows 95/98/Me/NT (Enhanced)
To send a fax:

1 Choose File > Print from within the application. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, select Fax as the Job Type. 

4 Click OK to return to the Print dialog. Click OK.

5 The Xerox LAN Fax Setup appears. Use the features within these tabs to create 
fax recipient(s) lists and for setting fax options.

6 Click OK to send the fax.

For information on Faxing with the Fax Phonebook, see Using the Fax Phonebook on 
page 3-1.

NOTE: The following procedure applies to DC 440/432/425/420 models with the 
Fax option installed. Network Fax options can be configured on other Document 
Centre models with third-party applications.

NOTE: If Fax does not appear in the Job Type list, open the System Configuration 
tab and select LAN Fax in the list of Installable Options. Return to the Paper/
Output (Paper) tab. Fax then displays as a Job Type.
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Windows NT (Standard)
To send a delayed print job:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Advanced tab.

4 Select Document Options.

5 From Job Type, select Fax from the drop-down list.

6 Click OK to return to the print dialog. 

7 Click OK to submit the fax. The Xerox LAN Fax Setup appears. 

8 Use the features within these tabs to create fax recipient(s) lists and for setting 
fax options.

9 Click OK to send the fax.

10 For information on Faxing with the Fax Phonebook, see Using the Fax 
Phonebook on page 3-1.
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Windows 2000 

Sending a Fax

To send a fax:

1 Choose File > Print from within your application. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select Fax for Job 
Type.

5 Click OK.

6 Click OK. The Fax Setup dialog appears.

7 Select the features within these tabs to create Fax recipients and to set Fax 
options.

8 Click OK to send.

NOTES:  1) To fax in Windows 2000 on NetWare networks, you need to install 
and use the NT 4.0 print and fax driver.

2) For true IP networks, you can use LPR to print to an IP port on your 
workstation, which enables you to Fax using the Windows 2000 print 
and fax driver. 

NOTE: Before you send your Fax, change the Print Quality (under Graphic in the 
options tree) to 400 dpi resolution or less. This setting remains for all print/Fax jobs 
until you select a different Print Quality and exit the print and fax driver.
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3

Using the Fax Phonebook

The Fax Phonebook is a software tool that enables you to create and manage a list of 
personal and professional contacts with whom you correspond via facsimile. The Fax 
Phonebook tool makes it simple to integrate the network fax capabilities of Xerox 
Document Centre Systems into your everyday work processes.

NOTE: The Fax Phonebook supports Document Centre models with integrated 
fax capabilities. Some models may require the installation of optional equipment, 
while other models may provide alternative LAN fax solutions that are not 
compatible with the Fax Phonebook. Please consult the documentation provided 
with your Document Centre for specific features and support information.
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Accessing the Fax Phonebook
The Fax Phonebook is installed when you install a CentreWare print and fax driver. 
You can access the Fax Phonebook from the Fax Setup dialogs that are displayed 
when you send a fax job. 

If you have CentreWare Network Services installed, you can access the Fax 
Phonebook from the Windows Start Menu or from a shortcut on the Windows 
desktop.

To access the Fax Phonebook from CentreWare Network Services:
Select Start > Programs > Xerox CentreWare > Fax Phonebook. 

The Fax Phonebook opens.
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Figure 3-1:  CentreWare Fax Phonebook

NOTE: The Fax Phonebook allows you to enter and save data needed for sending 
faxes to recipients. However, you cannot actually send a fax until you open a 
document in an application and follow the procedure for sending a fax. See Faxing 
on page 2-45 for more information on how to send a fax.
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Features of the Fax Phonebook
The following  features are available with the Fax Phonebook:

! Entry Filter�finds specific phonebook entries. For example, if you type S in 
the Entry Filter field, all phonebook entries that begin with the letter S are 
displayed in the list. The entries displayed in the phonebook match the letters you 
type in the Entry Filter field. When the Entry Filter field is blank, all phonebook 
entries are displayed.

! Import�imports Phonebook entries from another source file, including entries 
from MacIntosh, Windows, and UNIX text files. 

! Open Phonebook�opens an existing Fax Phonebook file. The Open Phonebook 
dialog is displayed. This dialog enables you to locate and select Phonebook files 
that are on your computer or network drives.

! Save Phonebook As�saves your current Phonebook entries as a Fax Phonebook 
file. The Save Phonebook As dialog is displayed. This dialog enables you to 
specify a name, local/network location, and file type for the current Phonebook 
file.

The default filename extension for CentreWare Fax Phonebook files is (*.pb). 
You can also save Fax Phonebook files in an ASCII (text) format, which is useful 
for printing your Phonebook entries or for converting the Phonebook data for use 
in other applications. 

! New Phonebook�creates a new phonebook with a file name and directory 
location that you specify.

! Manage Phonebook Entries�creates, deletes, or modifies fax recipient 
information in the phonebook.
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Adding Entries
Individuals and groups to whom you regularly send faxes may be added to a 
Phonebook.

Individual Entries
To add individual entries in the Fax Phonebook:

1 Click New Entry. 

2 Select Individual, then click OK.

3 Enter the recipient name (required) and fax number (required), as well as any 
additional information that you may require. 

4 Click OK to close the Edit Recipient dialog.

5 Repeat steps 1-3 to create additional entries.

Group Entries
Individuals must be entered into a phonebook before a group can be created.

To add group entries in the Fax Phonebook:

1 Click New Entry. 

2 Select Group, then click OK.

3 Add a name to the Group Name box. 

4 In the Phonebook Entries box (left), click the names you want to include in this 
group, then click the right arrow to move these into the Group Members box. 
Click OK.

NOTE: Click Edit Entry to modify an entry currently in your Phonebook. Click 
Delete Entry to delete the entry currently selected.
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Importing Entries
You can import phonebook entries from other sources, such as Macintosh, Windows, 
and UNIX files.  The Fax Phonebook supports text (.txt) or comma separated value 
(.csv) files. When you import a phonebook file from another source, you specify the 
fields and delimiters for the information. 

To import a file into the Fax Phonebook:

1 Access the Fax Phonebook.

2 On the Phonebook Tab, open an existing Phonebook.

3 Click Edit.

4 Click Import.

5 Type the name or browse for the desired file (.txt or .csv). 

6 From the drop-down list, select a field that matches an existing field in the file. 
Click Insert Field. The field is added to the Import Order List. Repeat this step 
for all the information in the file.  Select <Ignore> to skip and not import an 
existing field. Use the up or down arrows to move the fields in the list.  To delete 
a field from the list, click Remove Field.

7 Select a field delimiter. Field delimiters separate the information in a file�s 
individual fields and can be a comma, new line, space, or a tab. Select the field 
delimiter that is used in the import file. 

8 Select a record delimiter.  Record delimiters separate the information records 
within a file.  A record contains all the field information for an entry.  A record 
delimiter can be a new line, two new lines, a tab, or a space. 

9 When finished, click OK to import the file.

NOTE: Field and record delimiters must be unique or the file information 
will be incorrectly imported.
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Faxing Documents
1 From within your application, select File > Print.

2 Select a Fax-enabled Document Centre.

3 Open the print and fax driver for the Document Centre and select Fax as the Job 
Type. 

4 Close the print and fax driver and send the job. The LAN Fax Setup dialog opens.

5 On the Fax tab, configure the settings you want.  

NOTE: See Faxing on page 2-45 for complete information on Faxing in Windows 
environments.

Figure 3-2:  Fax Tab
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6 Click the Phonebook tab to select an individual or group under Phonebook 
Entries and click the right arrow to specify the recipient(s) for this fax. Or, you 
can click Edit to open the Fax Phonebook and add a new entry or edit an existing 
one.

NOTE: Adding a Recipient to the Recipients field on the Phonebook tab 
automatically adds the same individual to the Recipient List on the Fax tab.

Figure 3-3:  Phonebook Tab
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7 Configure all other settings on the Fax Setup tabs. If you are sending a Fax to a 
recipient who is not listed in the Fax Phonebook Recipients list, click the Fax tab 
and enter a Recipient Name and Fax number. 

8 Click OK when you are ready to send the Fax.

NOTE: A recipient name and Fax number are required for all fax jobs; other 
settings and features are optional.
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Installing and Using the
Font Management Utility

The Font Management Utility is a tool used to maintain fonts on your network 
printers. Font lists can be developed and modified for use by all your printers. For 
example, if you have special fonts that are used in documents but are not readily 
available on your printer(s), you can use the Font Management Utility to download 
the required fonts to the printers. Using the utility, fonts may be viewed, printed, 
downloaded to printers, or exported to a file. Printer lists for font management may 
also be maintained.   
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Installing the Font Management Utility
To install the utility:

1 Insert the CentreWare Print and Fax Drivers CD into the appropriate drive. The 
Autoplay program starts.

2 Click Utilities.

3 Click Install Font Management Utility.

4 The install wizard opens. Click Next.

5 Select to accept the license agreement.  Click Next.

6 Type the user name and organization. 

7 Select the type of installation.  Click Next.

8 Click Install to install the utility on the workstation.

9 Click Finish to exit the install wizard.   

The installation is complete.
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Uninstalling the Font Management Utility
The Font Management Utility has a maintenance program which can uninstall, 
modify, and/or repair the application.

To uninstall the utility:

1 Locate the Setup file and double-click.

2 Click Next.

3 Select Remove. Click Next.

4 Click Remove.

The Font Management Utility is removed from your system.

To modify the utility:

1 Locate the Setup file and double-click.

2 Click Next.

3 Select Modify. Click Next.

4 Select an application in the tree for modification. Click Next.

5 Click Install.

To repair the utility:

1 Locate the Setup file and double-click.

2 Click Next.

3 Select Repair.

4 Click Install.
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Accessing the Font Management Utility
To access the utility in Windows 95/98/NT:

Select Programs>Xerox Font Management Utility>Font Management 
Utility.

Using the Font Management Utility
Printer List
The printer list displays in the Select Printers list box on the main Font Management 
Utility screen. The printer list consists of all mapped printer connections for the client 
workstation. When a printer is selected, its configuration options appear in the Printer 
Description dialog of the screen. 

Selecting a Printer
You select a printer for font management by clicking the check box next to the printer 
name. When the printer is selected, it is available for font management operations, 
such as font downloading.
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Printing a Printer�s Font List
You can print a listing of PCL and PostScript fonts that reside on a selected printer.

PCL Font List

To print a list of PCL fonts:

1 On the main Font Management Utility screen, select a printer.

2 Click Print Font List.

3 From the menu, select PCL Font List to print a listing of PCL fonts that 
currently reside on the printer.

PostScript Font List

To print a list of PostScript fonts:

1 On the main Font Management Utility screen, select a printer.

2 Click Print Font List.

3 From the menu, select PostScript Font List to print a listing of PostScript fonts 
that currently reside on the printer.
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Working with Font Lists
You can view, edit, or print a font list using the Printer Font List screen. Font lists can 
be filtered to display only specific types of fonts. The font list or view can then be 
printed. Fonts may also be added or deleted from this screen.

Fonts can be filtered by PostScript, PCL, permanent fonts, or downloaded fonts.  

Figure 4-1:  Font List Screen
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Valid Fonts
The following font types are viewed in a printer�s font list:

! Permanent Base Fonts

! Downloadable Non-volatile Storage Fonts (NVS)

! Downloadable RAM Fonts

! Temporary Downloadable Fonts

The following fonts are downloadable by the Font Download Utility:

! Adobe Type 1 (PostScript Outline)

! Adobe Type 3 (PostScript User/Bitmap)

! Adobe Type 42 (PostScript True Type)

! PCL 0

! PCL 15 (True Type)

! Windows True Type (converted to PostScript or PCL)

NOTE: Only downloadable and temporary fonts can be removed from 
the printer�s Font List.
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Viewing a Font List

To view a font list for a selected printer:

1 On the main Font Management Utility screen, select a printer.

2 Click View/Edit Font List. The Printer Font List screen appears.

3 Select a filter from the View by Font Type drop-down list. The fonts that reside 
on the selected printer display in the Resources on Printer list box. 

4 To view the fonts that reside on another printer, select a printer from the Selected 
Printers drop-down list.

Editing a Font List

Deleting a Font

To delete a font:

1 On the main Font Management Utility screen, select a printer.

2 Click View/Edit Font List. The Printer Font List screen appears.

3 To delete a font, select a font and click Delete Font. You can select multiple 
fonts.

4 Click Yes in the confirm dialog to perform the deletion. The font is removed from 
the printer.

NOTE: Permanent base fonts cannot be deleted from printers.
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Adding a Font

To add a font:

1 On the main Font Management Utility screen, select a printer.

2 Click View/Edit Font List. The Printer Font List screen appears.

3 Click Add Font. 

The Manage Resources screen displays, enabling you to add fonts to the printer by 
downloading or perform other font management activities.

Printing a Font List or View 
You can print the font list or view that you have selected and displayed in the Printer 
Font List screen. There are two choices for printing the list: 

You can print a system font list from a selected printer, which prints a sample of the 
actual fonts, or simply print the font names in the displayed font list on any printer.

To print a font list or view:

1 On the main Font Management Utility screen, select a printer.

2 Click View/Edit Font List. The Printer Font List screen appears.

3 For a selected printer, select the desired filter for the font list.

4 Click Print Report. Select type of listing from menu.

The font list or view prints.
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Manage Resources
The Font Management Utility enables you to download fonts to one or multiple 
printers or export fonts to a file using the Manage Resources screen. You can also 
view and/or modify the listing of fonts (permanent, temporary, downloaded, or not 
downloaded). The printer list may be modified as well. 

View Resources

To view a listing of resources:

1 On the main Font Management Utility screen, select a printer, then click Manage 
Resources. The Manage Resources screen opens.

2 Select a printer in the Selected Printer list box. 

3 Click the location in the printer for the resources, either Printer Hard Disk or 
optional Printer Flash (SIMM) if available. 

Available fonts are displayed in the Resources list box, including the font file name, 
font name, resource type (PCL or PostScript font), and status (downloaded, not 
downloaded, temporary, or permanent).  

Figure 4-2:  Resource Manager Screen
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Edit Resources
You can change the fonts that are listed in the Manage Resources screen by adding or 
removing fonts from the resources list. 

Removing Fonts from the Resources List

To remove a font:

1 In the resources list box, select the fonts that you wish to delete. 

2 Click Remove from list.

3 Confirm that you want to remove the fonts by clicking Yes in the confirm dialog. 

The fonts are deleted.

Adding Fonts to the Resources List

To add a font:

1 Click Add to List. The Open dialog appears.

2 Select a font file to add to the printer list.

3 Click Open.

The font is added to the Resources List and is available for downloading or exporting.
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Editing the Printer List

To change the printers that are listed in the Manage Resources screen:

1 On the Manage Resources screen, click Edit Printer List.

2 Select or deselect printers by clicking the check box next to the printer name.

3 Click Apply.

Figure 4-3:  Edit Printer List Dialog
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Downloading Fonts to a Printer
One or multiple fonts may be downloaded to one or multiple printers that are listed in 
the printer list.

To download fonts:

1 On the Manage Resources screen, select the printers to which you want to 
download fonts. The Font Management Utility will indicate the remaining space 
for download on each of the selected printers. 

2 Select the Resource Location to which the fonts will be downloaded, either 
Printer Hard Disk or optional Printer Flash (SIMM) if available.

3 Select the fonts that you want to download. The Font Management Utility 
displays the names, IDs, types, and status of the fonts to be downloaded and the 
size of each font file. The total size of all the fonts to be downloaded will also be 
displayed. If Windows True Type Fonts are selected, the utility prompts you to 
designate which interpreters (PCL or PostScript or both) for which the fonts are 
to be made available.

4 Click Download to Printers.

The selected fonts begin downloading to the selected printers. The Font Management 
Utility performs a validity check on fonts that are downloading. A message appears 
stating that this check is processing.

If a font cannot be downloaded, for example if a font file is invalid, an error message 
appears. If the Font Management Utility determines that a printer�s interpreter will 
not support a selected font, the font will not be downloaded. The status changes in the 
Status column of the Resources text box, indicating that the font was successfully 
downloaded. 

If fonts are already installed on a printer, you will be prompted or a warning message 
will appear indicating this condition. 

When the download is complete, a message appears stating that the process finished 
successfully.
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Exporting Fonts to a File

To export fonts to a .prn file:

1 On the Manage Resources screen, select the fonts that you want to export.

2 Select the Resource Location to which the fonts will be downloaded, either 
Printer Hard Disk or optional Printer Flash (SIMM) if available. 

3 Click Export to File. 

4 In the Save As dialog that appears, type the file name and the directory location 
for the file. Click OK.

The .prn file is saved with the specified font information.

Stop Download or Export during Processing

To stop the font downloading or exporting file process:

1 Click Stop Download.

2 Confirm that you want to stop the process by clicking Yes in the confirmation 
dialog.

The download or export process is cancelled. 
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Installing and Using the Xerox
 TCP/IP Port Monitor

The Xerox TCP/IP Port Monitor is used with Bi-Directional CentreWare print and fax 
standard drivers (Windows NT/2000) and for printing in Windows using LPR or Port 
9100. 

Bi-Directional communication (Bi-Di) allows a print driver to communicate with the 
printer via your network.  When the print and fax driver properties are accessed, the 
print and fax driver can acquire information from the printer, including its current 
operational status and configuration.  

When printing with LPR and Port 9100 printing protocols, the port monitor enables 
the Windows print spooler to send documents to CentreWare Document Centres.
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Installing the TCP/IP Port Monitor
If you install the port monitor on a Windows NT/2000 print server, all workstations 
will support Bi-Directional communications (Bi-Di). 

To install the port monitor:

1 Insert the CentreWare Print and Fax Drivers CD into the appropriate drive. The 
Autoplay program starts.

2 Click Utilities.

3 Click Install Port Monitor.

4 Select Install/Upgrade Port Monitor. Click OK.

5 At the prompt to stop the Windows print spooler, click OK.  The Windows print 
spooler must be stopped before the appropriate extension file can be removed for 
the install. The spooler is restarted when the installation is completed. 

6 The files are copied to the server. On the success dialog, click OK.

The port monitor is installed and available for use when adding/configuring a TCP/IP 
port.

NOTE: At this time, only Windows NT/2000 standard print and fax drivers have Bi-
Di capabilities when installed in a TCP/IP network environment. Check the Xerox 
website for future releases of Bi-Di print and fax drivers for other network 
environments.
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Upgrading the TCP/IP Port Monitor
To upgrade the port monitor:

1 Insert the CentreWare Print and Fax Drivers CD into the appropriate drive. The 
Autoplay program starts.

2 Click Utilities.

3 Click Install Port Monitor.

4  Select Install/Upgrade Port Monitor. Click OK.

5 At the prompt to stop the Windows print spooler, click OK.  The Windows print 
spooler must be stopped before the appropriate extension file can be removed for 
the upgrade. The spooler is restarted when the upgrade is completed.  

6 The files are copied to the server. On the success dialog, click OK.

7 The port monitor is upgraded.
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Uninstalling the TCP/IP Port Monitor
To uninstall the port monitor:

1 Disconnect all printers from TCP/IP ports.  A warning appears if any printers are 
connected, indicating that the uninstall process cannot continue.  

2 Insert the CentreWare Print and Fax Drivers CD into the appropriate drive. The 
Autoplay program starts.

3 Click Utilities.

4 Click Install Port Monitor.

5 Select Remove Port Monitor.  Click OK.

6 The files are removed from the server. At the success prompt, click OK.

The port monitor files and registry entries are removed. 
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Xerox Add TCP/IP Printer Port Wizard
The Xerox Add TCP/IP Printer Port Wizard steps you through the process of adding a 
port for a printer on your network.  The wizard locates a printer and then 
automatically configures a TCP/IP port for it. You access the wizard from the print 
and fax driver when you select to add a port. 

Additionally, if the wizard cannot locate a printer and automatically configure the port 
for it, you can specify parameters for defining the port and then configure it manually.

Accessing the Wizard
To access the wizard:

1 Select Start>Settings>Printers.

2 Right-click on the desired printer and select Properties.

3 Select the Ports Tab.

4 Click Add Port.

5 Select Xerox TCP/IP Port and click New Port. The Xerox Add TCP/IP Printer 
Port Wizard opens.
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Adding and Configuring a TCP/IP Port
To add and configure a port using the wizard:

1 On the opening dialog, click Next to continue. The Add Xerox TCP/IP Port 
screen opens.

2 Type a name for the printer port.  This name can be up to 50 characters in length 
and must be unique. The port name cannot match any other port name that is 
configured on your network.

3 Perform one of the following steps:

! Type the desired printer�s DNS name or IP address.  

OR

! Click Auto Printer Discovery if you do not know the printer�s DNS name 
or IP address. 

Figure 5-1:  Add Xerox TCP/IP Port Screen

NOTE: The Windows print spooler maximum name length may be less 
than 50 characters.
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Automatic Discovery
The Auto Printer Discovery process initially performs a local search on the network 
for printers.  When finished, a dialog displays a list showing the results.  

a) If the desired printer is not found, click Subnets to extend the search. The 
Subnets dialog appears, which enables you to extend the search for printers 
on your network. 

b) Enter Subnet Mask or Subnet Addresses to refine the search.  Click Add to 
add the Subnet information to the Subnet Address List.  

c) When finished, click OK to perform the subnet search. The Auto Printer 
Discovery returns IP address(es) for printers found in the subnet search. 
Click Refresh to update the screen.

Figure 5-2:  Subnets Screen
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4 Choose a printer and click OK to return the printer IP address to the Add Xerox 
TCP/IP Port Screen. 

5 Click Next. The port is automatically configured. The settings are displayed on 
the Completing screen. 

6 If all the setting are correct, click Finish. 

7 If the printer cannot be found, an additional information screen appears.

Figure 5-3:  Printer Discovery Screen

Figure 5-4:  Completing Screen
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Printer Cannot be Found
If you know that the printer IP address or DNS name is correct, but the printer cannot 
be located on your network, an additional information screen appears.  This screen is 
used to input additional information about a printer, so that the Add TCP/IP Printer 
Port Wizard can configure the port.  

To add and configure a port for a printer that cannot be located:

1 Perform one of the following procedures:

a) If you know the printer type, click Standard and select a printer type from 
the drop-down list.

Click Next. The port is configured. The settings are displayed on the 
completion screen.

If all the setting are correct, click Finish. 

OR

b) If the printer type is not listed in the Standard drop-down list, click Custom. 
The Xerox TCP/IP Port - Configuration screen appears, on which you can 
manually configure the port settings.

Figure 5-5:  Additional Information Screen
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Manually Configuring a TCP/IP Port 
You can use this procedure to configure the current settings for a port manually.

To configure a TCP/IP port:

1 Select Start>Settings>Printers.

2 Select the Ports Tab (Windows NT).

3 Select the Xerox TCP/IP Port that you want to configure or edit.

4 Click Configure Port. The Xerox TCP/IP Port - Configuration dialog appears.

Figure 5-6:  Xerox TCP/IP Port Configuration Dialog
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5 Several settings are available for modification, including:

! Printer Name or IP Address

The DNS printer name or IP address of the connected printer.

! Protocol

Supported protocol, either LPR or RAW (port 9100).

! Raw Settings

TCP port number, usually port 9100 which is the setting default.

! Bi-directional Settings:

Bi-directional communication enabled�enable or disable bi-directional 
status and configuration information through the port.

Update configuration�specifies how often the network is polled for 
changes to the connected printer�s configuration. The minimum setting is 5 
seconds and the maximum is 600 seconds or 10 minutes. 

Update status�specifies how often the printer is polled for changes in its 
status. The minimum setting is 5 seconds and the maximum is 600 seconds 
or 10 minutes. 

SNMP Community Name�specifies the name of the SNMP community in 
which the printer resides. The default is public. 

6 When finished, click OK to apply the settings.
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Deleting a TCP/IP Port
To delete a TCP/IP port in Windows NT:

1 Select Start>Settings>Printers.

2 Right-click on the desired printer and select Properties.

3 Select the Ports Tab.

4 Select the TCP/IP port to delete.

5 Click Delete Port.

6 On the confirm dialog, click Yes to delete the selected port.

The port is removed.
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Installing and Using the
TIFF Submission Tool

The TIFF Submission Tool enables users to submit TIFF (Tagged Image File Format) 
and PDF (Portable Document Format) files directly to a Document Centre for 
printing. 
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Workstation Requirements
The TIFF Submission Tool can be used on workstations that meet the following basic 
requirements:

! Windows 95, 98

! Windows NT 4.0

! Windows 2000

! 4 MB of hard drive space

Supported Document Centres
The following Document Centre models only support TIFF printing via the TIFF 
Submission Tool:

! DC 490/480/470/460 

NOTE: Your Document Centre must have a TIFF interpreter in order to use this 
tool.

NOTE: Only the latest versions that are compatible with CentreWare 5.3 provide 
the required TIFF Interpreter. Check your Document Centre configuration to 
confirm this requirement.
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Installing the TIFF Submission Tool
Use the following procedure to install the TIFF Submission Tool software on a 
Windows workstation.

To install the TIFF Submission Tool:

1 Insert the CentreWare Print and Fax Drivers CD into the appropriate drive. The 
Autoplay program starts.

2 Click Utilities.

3 Click Install TIFF Submission Tool.

4 Click Next on the opening screen of the installation wizard.

5 Read the Software License agreement and click Yes.

6 Enter your user and company information. Click Next.

7 Click Finish. The CentreWare TIFF Submission Tool is ready for use.
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Using The TIFF Submission Tool
The TIFF Submission Tool enables users to submit TIFF and PDF files directly to a 
Document Centre for printing.

The primary advantage of this application is that it does not add additional PostScript 
information to the submitted file (often referred to as a PostScript wrapper). Instead, 
the TIFF or PDF files are submitted as print ready files. This enables the Document 
Centre RIP (Raster Image Processor) to process TIFF and PDF files very quickly.
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Features and Options
The TIFF Submission Tool allows the user to send single or multiple TIFF or PDF 
files to a Document Centre.

TIFF and PDF file submissions allow the user to:

! Enable the Accounting feature

! Select paper and output options for your document.   

Figure 6-1:  TIFF Setup
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Using the TIFF Submission Tool
Starting the TIFF Submission Tool
To start the application:

Click Start >Programs>Xerox CentreWare>CentreWare TIFF Submission 
Tool.

Printing a TIFF or PDF File
To submit TIFF or PDF files for printing:

1 Select a compatible printer from the Select Printer list.

2 Indicate the number of copies to be printed.

3 Locate the TIFF or PDF files to be printed.

4 Select each file name, then click ADD (or double-click the file name) to place the 
file name in the Files to Submit box.

5 Enter Personal Accounting codes (if Accounting is enabled and Accounting 
codes are not saved between sessions).

6 Click Print. The TIFF or PDF file prints at the Document Centre.

NOTE: Only the default settings are available for printing PDF files. Any 
changes that are made to the default settings result in a Post Script error when 
printing PDF files.
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Paper/Output Options
To use the Paper Output Options:

1 Choose the paper size.

2 Select the 2 Sided Printing (1or 2 Sided) and Image Orientation (Portrait, 
Landscape) options. (TIFF printing only)

3 Select other optional features (Banner Sheet, Finishing, Job Type, and Output 
Destination) as needed. 

Figure 6-2:  Paper/Output Options
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Accounting Options
To use Accounting Options

1 Click Use Network Accounting. The icon appears in full color, indicating 
Accounting is activated.

2 Click Save Accounting Codes (optional). Selecting this option saves accounting 
codes between sessions.

3 Click Conceal User ID and Conceal Account ID (optional). Selecting these 
options will cause asterisks to display in place of alphanumeric characters within 
the Accounting text boxes on the TIFF/PDF Setup tab.

Figure 6-3:  Accounting Options
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 Problem Solving

Application, device, and network errors can occur in a variety of printing situations. 
In many cases, simply restarting the application, the workstation, or the printer will 
resolve the problem. This chapter includes some of the common problems and 
Frequently Asked Questions that pertain to CentreWare Print and Fax Drivers and 
printing to the Document Centre.
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Troubleshooting a Problem
When a problem persists, document the error messages and gather information to 
define the problem. The following problem solving procedures are recommended:

! Accurately define the problem. When, where, and how does the problem occur?

! Reproduce the problem. Can the problem be reproduced consistently or is it an 
intermittent problem?

! Ask other users if they have encountered the problem, and keep a log to track 
problem occurrences. 

! Examine the data for trends and the common attributes that may be related to the 
problem. For example, does the problem occur only with a specific printer or on 
a specific workstation/network configuration?

! Review the product documentation, including the README files and the Help 
Centre Problem Solving topics, to see if any similar problems are documented. 

If a cause and solution to the problem cannot be identified, call the Xerox Welcome 
Center to report the error information. Provide the support representative with the 
documentation that you have gathered to define the problem.
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Common Issues
This section discusses some common application and print and fax driver 
functionality issues.

Adobe Acrobat Printing
All versions of Adobe Acrobat have exhibited various forms of distorted output when 
printing from a PCL driver.  Stray lines,  random character spacing, and data loss have 
been observed on various PDF documents.  The CentreWare PostScript driver is 
recommended for printing Acrobat PDF files.

AdobePS 4.3.1 Compatibility Issues 
Some of the features provided by the core Adobe print driver (which is used by the 
Document Centre PostScript driver for Windows 95/98/Me) are not supported in 
certain applications.  These applications may simply ignore the feature and not 
function at all, or a printing error may result in some rare cases. 

The following table includes most of the known application incompatibility issues for 
the Windows 95/98/Me PostScript driver:

Application Print and Fax Driver Feature
Acrobat 3.02, 4.0 Rotated Landscape, Mirror Image, Negative Image

Corel Draw! 8.0 Scaling, Rotated Landscape, Watermark, Euro

Framemaker 5.56 Rotated Landscape

Freehand 7.0, 8.0 Multiple Up (N-up), Scaling, Rotated Landscape, 
Watermark, Mirror Image

Illustrator 8.0 Watermark, Euro

PageMaker 6.5 N-up, Scaling, Rotated Landscape, Watermark, 
Mirror Image, Negative Image, Euro

Photoshop 4.0, 5.0, 5.5 Watermark, Euro

QuarkXPress 3.32, 4.0 N-Up, Rotated Landscape, Mirror Image, 
Watermark, Euro

WordPerfect 7.0 Rotated Landscape

Table 7-1:  Application and CentreWare Print and Fax Driver Feature Issues
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Booklet and Multiple-Up (N-up) Printing
Some applications do not support booklet or N-up printing.  

! Microsoft Word mail merge documents cannot be printed as booklets or N-up.

! Occasionally, data loss can occur when printing a booklet from Adobe Acrobat in 
Windows NT.  If this occurs, turning off the Enable PostScript Passthru option 
in the print and fax driver may resolve the problem.

! With Windows 95/98/Me PCL drivers, you may need to reset the Booklet or N-
Up settings before you save your documents. Some applications, such as 
Microsoft Word 97, will save the scaling factor with the document. When the 
document is reopened later, the text and graphics may print in a reduced format 
unless you reset the N-Pages Up option on the print driver Layout/Watermark tab 
to 1-Up prior to printing. It is generally best to reset this option to 1-Up before 
you save and close your documents.

! With the Windows 95/98/Me PCL5e print and fax driver, N-up and booklet 
printing features do not work properly with Corel Draw version 8.

! With the Windows 95/98/Me PCL5e print and fax driver, use PCL Raster mode 
to print large N-Up/Booklet documents that do not print properly in Vector mode.

Custom Paper Sizes in Windows NT
The Custom Sizes button may be inactive on Windows NT workstations if the print 
driver is opened from an application. When this situation occurs, you must open the 
print driver from the Windows NT Printers Folder (right-click and select Document 
Defaults) to change the Custom Paper Sizes before you open the application.
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Euro Symbol
The Xerox Euro font family was created to support the imaging of the Euro currency 
symbol with fonts that do not yet support this character. The Xerox Euro font family 
consists of the Euro symbol in various styles and weights designed to work in 
conjunction with most popular font styles. Many styles include a symbol at numeric 
width, which conforms to the standard design rules of the Euro symbol, as well as a 
designer version of the character, created to more closely resemble the original font. 
To use the symbol, set the font selection to Xerox Euro and type the keystroke that 
corresponds to the type style you are using. 

! Xerox Euro Fonts are provided on the CentreWare CD within the \drivers\fonts 
folder.

! Additional information and font installation instructions are available via the 
internet on the Xerox website at www.Xerox.com. Windows 95/98/Me users 
should go to the Microsoft web site to download a system update for the Euro 
symbol. 

! If the fonts on your printer are not updated to include the Euro, a box will be 
printed instead of the Euro symbol. A workaround for this problem is to send 
Euro fonts to the printer as bitmapped images.

! For PCL drivers, select the Always Send to Printer option in the CentreWare 
PCL driver (Image Options tab) when printing the Euro symbol. If problems 
persist when printing the Euro symbol, select the Send as Graphics option.

PDF Printing
! When printing a PDF, a large file may result in the printing of print limit check 

error sheets or only a banner sheet. If this occurs, print the PDF file using the 
PostScript print and fax driver or try printing the PDF file using LPR.  

! Windows 95/98/Me PCL5e print and fax drivers have occasional problems with 
some PDF files, resulting in blank characters and incorrect fonts within the 
printed documents.

NOTE:  Free product updates for Windows 95/98/Me/NT and Windows 2000, 
enable users to input and display the Euro symbol in applications that are Euro 
symbol-enabled.
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Microsoft Applications

Excel
! To change the job type options for any individual document, you must set the job 

type from within Microsoft Excel (Page Setup dialog).  Job type changes for an 
individual document will not take effect if you invoke the CentreWare print and 
fax driver from the Printers folder.

! Excel will generate multiple print jobs instead of multiple copies of a single 
document.  This behavior can result in performance degradation, as well as 
inoperability of features, such as Sample Set, that depend on multiple set  
printing.  There is no known workaround for this problem.

! Excel may have occasional problems with documents that contain a mix of 
portrait and landscape pages.  Selecting a different print driver, then reselecting 
the original print driver may help to resolve this problem.

PowerPoint
The Microsoft PowerPoint feature that optimizes black and white printing will 
produce undesired results when Raster output is selected as the Graphics Mode in the 
CentreWare print and fax driver.  Do not choose the black and white option in 
PowerPoint if Raster output is required.

Word 6.0
! If you access the print drivers via Microsoft Word Version 6.0, any changes made 

to the print driver settings will be saved as the new default settings.  This will 
impact all applications that use the same print and fax driver.

! Custom paper sizes will not work with Microsoft Word Version 6.0.  This version 
of Word will automatically change any custom paper size defined in the 
CentreWare print driver to the nearest standard paper size.

! Word 6.0 may ignore some print driver setting changes when the print and fax 
driver is opened from Word and a file is printed immediately after the changes 
are made.  If this occurs, it may be necessary to close and reopen the Print dialog 
within Word (File > Print).  
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PCL Print and Fax Driver

Raster Mode 
Use the PCL Raster Mode option to print the following document types with the 
Windows 95/98/Me PCL5e print and fax driver:

! Web pages with animated images.

! Printing Corel Draw documents. Corel Draw may generate an excessive 
number of Vector commands, which may result in large amounts of 
processing time for each job.

Print Colored Text in Black
This feature may not work with some applications, or you may have to select the 
option from within the application if it is supported. Certain applications, such as 
WordPerfect and MS Publisher, always print text as graphics or may default to the 
graphics mode when memory is low or when the text is very complex. When these 
circumstances occur, the Print Colored Text in Black feature in the CentreWare PCL 
print and fax drivers will not work.

Watermark Prints in Foreground Instead of Background
With some applications, the CentreWare PCL drivers may appear to print watermarks 
in the foreground even when the background printing option is selected in the driver.  
This is due to the different methods applications use to send data to the printer. 

The only known workaround for this problem is to reduce the density of the 
watermark so that it will not overwrite the text in your document.

Sample Set Not Supported in Framemaker
Some applications generate print data that is intended for page printers rather than 
document printers, like the Document Centre series.  When the print data is sent in 
this format, the Document Centre will print the first set of a Sample Set job, but the 
remaining sets of the document will be discarded. There is no known workaround for 
this problem.

Watermarks
The Watermark preview image in the print drivers may not provide an exact replica 
of the printed watermark under all conditions.  This is primarily due to font and/or 
resolution differences between the display monitor and the printer.  Using equivalent 
True Type fonts instead of printer resident fonts will help minimize the differences.
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WordPerfect
! With WordPerfect 8.x running in Windows, you cannot staple multiple jobs as 

separate documents.  For example, if you  print three sets of a 3-page document, 
WordPerfect will deliver all three sets as a single 9-page document.

! Sample Set job types will not work with WordPerfect 8.x for Windows.

! B4, JIS, B4 ISO, B6, and A6 paper sizes do not print with WordPerfect 8.x for 
Windows.  

! The scaling option in WordPerfect versions 7, 8, and 9 will override the Scaling 
option in the CentreWare drivers.  Use the scaling option in the Print/Customize 
property sheet to adjust scaling rather than the CentreWare print driver scaling 
option.

! With WordPerfect 6.1, the Playbill font may not print correctly when the Use 
Printer Fonts option is selected because the printer does not support the Playbill 
font.
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Frequently Asked Questions
! How do I obtain print and fax drivers?

Print and fax drivers are available on the CentreWare Print and Fax Drivers CD-rom 
or from the CentreWare website at www.Xerox.com. See Obtaining Print and Fax 
Drivers on page 1-5 for more information.

! How do I determine what print and fax driver is needed?

The following information is necessary to determine the correct print and fax driver:

! model of the Document Centre, for example, DC 440  

! operating system environment, for example, Windows NT 

! type of print and fax driver, for example, PostScript or PCL.

! How do I obtain a custom driver for an environment, such as DOS or a 
mainframe platform?

For DOS or other platforms, which are not supported by CentreWare Document 
Centre print and fax drivers, the PDL (Printer Description Language) Reference 
Guide is available by accessing DC Tips at  www.Xerox.com. The PDL Reference 
Guide contains syntax information about the extended features of the Document 
Centre, which can be used to customize printing in unsupported environments.

NOTE: For Windows NT environments, if you are upgrading a PostScript 
print and fax driver from an existing one, you will additionally need to 
know the version of the print and fax driver that you are currently using 
(upgrading from). To find out, access the print and fax driver properties 
and click the About tab.  If your current driver is a CentreWare version that 
is previous to 5.2, contact customer support before performing an 
upgrade.
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